Chapter 6

1. 

To determine the percentage change in revenues (sales) on a year-to-year basis in Stock Investor, you will need to create custom fields using the Custom Field Editor.

To create a field that calculates the percentage change in sales from two years ago (Y2) to the last fiscal year (Y1):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor  to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Sales Y1

6. Double-click on Sales Y1 so that it appears in the white area below Expression

7. Click on the “/” button below the white area so that it appears in Expression area (the entire expression should read [Sales Y1]/)

8. Double-click on Sales Y2 so that it appears in the Expression area (the entire expression should read [Sales Y1]/[Sales Y2])

9. Enclose the expression in parentheses so that it reads ([Sales Y1]/[Sales Y2])
10. Add – 1 to the end of the expression so that the expression reads ([Sales Y1]/[Sales Y2])-1
11. Enclose the expression in parentheses so that it reads (([Sales Y1]/[Sales Y2])-1)
12. Add *100 to the end of the expression so that the calculation in a percentage. The final expression should read (([Sales Y1]/[Sales Y2])-1)*100
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Sales % Change Y2 Y1 will be used for reference purposes)

15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Repeat this process five more times to create fields for the change in revenues (sales) from Y3 to Y2, Y4 to Y3, Y5 to Y4, Y6 to Y5, and Y7 to Y6.

To create a report showing the average year-to-year changes in revenues for the electric services industry (SIC of 491x), you must first screen for those companies that are in the electric services industry:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 491 and hit Enter
12. Click on the Apply button at the bottom of the Screen Editor window

13. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a View that will be used to generate the report with the average year-to-year changes in revenues for the electric services industry:

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Custom Fields

7. Click on the “+” sign to the left of Custom Fields

8. Add the six fields created earlier by double-clicking on them so that they appear in the white area at the right of the View Editor window (the View should contain seven fields as shown in the Fields area in the bottom-middle of the View Editor).

9. Click the Save As button, name the View (Sales Annual % Change) will be used for reference), and click Ok

Create a Statistical Summary Report using the Sales Annual % Change view for the results of the screen::

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of pre-defined Views to Sales Annual % Change

5. Click on Sales Annual % Change and then click Ok

6. If you are prompted to process, click Yes

7. Once the report has either is displayed or has been printed, click Done on the Available Reports window
To compare the average year-to-year changes of the electric services industry to those of the S&P 500, you must first screen for those companies that make up the S&P 500 Index:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”)

3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to Standard and Poor Stock

7. Double-click on Standard and Poor Stock so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Double-click on 500 so that it appears in the cell

14. Click on the Apply button at the bottom of the Screen Editor window

15. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a Statistical Summary Report using the Sales Annual % Change view for the results of S&P 500 screen:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of pre-defined Views to Sales Annual % Change

5. Click on Sales Annual % Change and then click Ok

6. If you are prompted to process, click Yes

7. Once the report has either is displayed or has been printed, click Done on the Available Reports window

1b.

Identify the “growth” companies (companies with a 5-year growth rate in sales—Sales-Growth 5yr—of at least 10%) in the Electric Services industry (SIC of 491):

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 491 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Growth Rates

14. Click on the “+” sign next to the left of Growth Rates

15. Scroll down the list of data fields to Sales-Growth 5yr

16. Double-click on Sales-Growth 5yr so that it appears in the cell

12. Click in the second cell in the Operator column

13. Double-click on “>” so that it appears in the cell

14. Click in the second cell of the Compare To column

15. Type in 10 and hit Enter (Stock Investor recognizes this field as a percentage so DO NOT enter the % sign)
16. Click on the Apply button at the bottom of the Screen Editor window

17. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a Statistical Summary report for the results of this screen to examine their average/median Dividend Yield (Yield):

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to *Multiples

5. Click on that View and click Ok

6. If you are prompted to proceed, click Yes

7. Once the report has either is displayed or has been printed, click Done on the available Reports window

Repeat this process for the “non-growth” companies by screening for those companies in the electric services industry (SIC of 491) with a 5-year growth rate in sales—Sales-Growth 5yr—that is less than 10% and then creating a Statistical Summary report for the result of this screen using the *Multiples View.
2.

To perform a trend analysis on return on equity and long-term debt-to-equity ratio for the Computer and Office Equipment industry (SIC 357x), you must first screen for the companies in this industry that also had revenues over the last fiscal year (Sales Y1) over $5 billion:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 357 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

14. Click on the “+” sign next to the left of Income Statement – Annual

15. Scroll down the list of data fields to Sales Y1

16. Double-click on Sales Y1 so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on “>” so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 5000 (sales are in millions) and hit Enter

21. Click on the Apply button at the bottom of the Screen Editor window

22. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a View with return on equity and long-term debt-to-equity for each of the last seven years:

1. Open the View Editor by selecting the Tools menu and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon from the toolbar

2. Click on the New button on the View Editor window

3. Scroll down the list of data categories to Company Information

4. Click on the “+” sign to the left of Company Information

5. Scroll down the list of data fields to Company Name

6. Double-click on it so that Company Name appears in the white area at the right side of the View Editor

7. From the Ratios, add the LT debt/equity ratios for years one through seven (Y1 to Y7) and the Return on equity ratios for years one through seven (Y1 to Y7) in the same manner you added Company Name
8. There should be 15 data fields as shown in the Fields window at the bottom-middle of the View Editor window
9. Click the Save As button, name the View (Trend Analysis will be used for reference), and Click Ok

Create a Statistical Summary report for the results of this screen using the Trend Analysis View we just created:
1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Trend Analysis
5. Click on Trend Analysis and then click Ok

6. If you are prompted to proceed, click Yes

7. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat this process by screening for those companies in the Grocery Store industry (SIC 541) with Sales Y1 greater than $5 billion and creating a Statistical Summary report for the results of this screen using the Trend Analysis View.

3. 

To determine the percentage change in revenues (sales) on a year-to-year basis in Stock Investor, you will need to create custom fields using the Custom Field Editor.

To create a field that calculates the percentage change in sales from two years ago (Y2) to the last fiscal year (Y1):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor  to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Sales Y1

6. Double-click on Sales Y1 so that it appears in the white area below Expression

7. Click on the “/” button below the white area so that it appears in Expression area (the entire expression should read [Sales Y1]/)

8. Double-click on Sales Y2 so that it appears in the Expression area (the entire expression should read [Sales Y1]/[Sales Y2])

9. Enclose the expression in parentheses so that it reads ([Sales Y1]/[Sales Y2])
10. Add – 1 to the end of the expression so that the expression reads ([Sales Y1]/[Sales Y2])-1
11. Enclose the expression in parentheses so that it reads (([Sales Y1]/[Sales Y2])-1)
12. Add *100 to the end of the expression so that the calculation in a percentage. The final expression should read (([Sales Y1]/[Sales Y2])-1)*100
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Sales % Change Y2 Y1 will be used for reference purposes)

15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Repeat this process five more times to create fields for the change in revenues (sales) from Y3 to Y2, Y4 to Y3, Y5 to Y4, Y6 to Y5, and Y7 to Y6.

To create a report showing the average year-to-year changes in revenues for the Apparel industry (SIC of 23xx), you must first screen for those companies with SIC 23 and with total revenues for the last fiscal years (Sales Y1) greater than $200 million:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 23 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

14. Click on the “+” sign next to the left of Income Statement – Annual

15. Scroll down the list of data fields to Sales Y1

16. Double-click on Sales Y1 so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on “>” so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 5000 (sales are in millions) and hit Enter

21. Click on the Apply button at the bottom of the Screen Editor window
22. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create View that will be used to generate the report with the average year-to-year changes in revenues for the of this screen:
1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.
2. Scroll down the list of data categories on the View Editor window to Company Information
3. Click on the “+” sign to the left of Company Information
4. Scroll down the list of data fields to Company Name
5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window
6. Scroll down the list of data categories to Custom Fields
7. Click on the “+” sign to the left of Custom Fields
8. Add the six fields created earlier by double-clicking on them so that they appear in the white area at the right of the View Editor window (the View should contain seven fields as shown in the Fields area in the bottom-middle of the View Editor).
9. Click the Save As button, name the View (Sales Annual % Change) will be used for reference), and click Ok

Create a Statistical Summary Report using the Sales Annual % Change view for the results of the screen:
1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)
2. From the Available Reports window, click on Statistical Summary – Active Notebook
3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button
4. When prompted to select a View, scroll down the list of pre-defined Views to Sales Annual % Change
5. Click on Sales Annual % Change and then click Ok
6. If you are prompted to process, click Yes
7. Once the report has either is displayed or has been printed, click Done on the Available Reports window.
