Chapter 8
1a.

Create a custom field using the Custom Field Editor for after-tax profit margin (Net income / Sales):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Net income Y1

6. Double-click on Net income Y1 so that it appears in the white area below Expression; the expression should read [Net income Y1]
7. Add / to the end of the expression so that is reads [Net income Y1]/
8. Scroll down the list of data fields to Sales Y1

9. Double-click on Sales Y1 so that it appears at the end of the expression; the expression should read [Net income Y1]/[Sales Y1]
10. To make the expression a percentage, enclose it in parentheses and add *100 at the end so that the final expression reads ([Net income Y1]/[Sales Y1])*100
11. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

12. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (After-tax profit margin Y1  will be used for reference purposes)

13. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for return on assets (Net income / Total assets):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Net income Y1

6. Double-click on Net income Y1 so that it appears in the white area below Expression; the expression should read [Net income Y1]
7. Add / to the end of the expression so that is reads [Net income Y1]/
8. Scroll up the list of data categories to Balance Sheet – Annual

9. Click on the “+” sign to the left of Balance Sheet - Annual

10. Scroll down the list of data fields to Total assets Y1

11. Double-click on Total assets Y1 so that it appears at the end of the expression; the expression should read [Net income Y1]/[Total assets Y1]
12. To make the expression a percentage, enclose it in parentheses and add *100 at the end so that the final expression reads ([Net income Y1]/[Total assets Y1])*100
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (ROA Y1  will be used for reference purposes)

15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for return on equity ((Net income / (Preferred stock + Common stock equity)):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Net income Y1

6. Double-click on Net income Y1 so that it appears in the white area below Expression; the expression should read [Net income Y1]
7. Since we will be dividing Net income by the sum of Preferred stock and Common stock equity, add /( to the end of the expression so that is reads [Net income Y1]/(
8. Scroll up the list of data categories to Balance Sheet – Annual

9. Click on the “+” sign to the left of Balance Sheet - Annual

10. Scroll down the list of data fields to Preferred stock Y1

11. Double-click on Preferred stock Y1 so that it appears at the end of the expression; the expression should read [Net income Y1]/([Preferred stock Y1]
12. Add + to the end of the expression so that it reads [Net income Y1]/([Preferred stock Y1]+
13. Scroll up the list of data fields to Equity (common) Y1

14. Double-click on Equity (common) Y1 so that it appears at the end of the expression; the expression should read [Net income Y1]/([Preferred stock Y1]+[Equity (common) Y1]
15. Add ) at the end of the expression to balance the parentheses; the expression should read [Net income Y1]/([Preferred stock Y1]+[Equity (common) Y1])
16. To make the expression a percentage, enclose it in parentheses and add *100 at the end so that the final expression reads ([Net income Y1]/([Preferred stock Y1]+[Equity (common) Y1]))*100
17. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

18. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (ROE Y1  will be used for reference purposes)

19. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for inventory turnover (Sales / Inventory):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Net income Y1

6. Double-click on Sales Y1 so that it appears in the white area below Expression; the expression should read [Sales Y1]
7. Add / to the end of the expression so that it reads [Sales Y1]/
8. Scroll up the list of data categories to Balance Sheet – Annual

9. Click on the “+” sign to the left of Balance Sheet - Annual

10. Scroll down the list of data fields to Inventory Y1

11. Double-click on Inventory Y1 so that it appears at the end of the expression; the expression should read [Sales Y1]/[Inventory Y1]
12. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

13. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Inventory Turn. Y1  will be used for reference purposes)

14. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for total asset turnover (Sales / Total assets):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Net income Y1

6. Double-click on Sales Y1 so that it appears in the white area below Expression; the expression should read [Sales Y1]
7. Add / to the end of the expression so that it reads [Sales Y1]/
8. Scroll up the list of data categories to Balance Sheet – Annual

9. Click on the “+” sign to the left of Balance Sheet - Annual

10. Scroll down the list of data fields to Total assets Y1

11. Double-click on Total assets Y1 so that it appears at the end of the expression; the expression should read [Sales Y1]/[Total assets Y1]
12. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

13. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Total asset turnover Y1  will be used for reference purposes)

14. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for current ratio (Current assets / Current liabilities):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Balance Sheet – Annual

4. Click on the “+” sign to the left of Balance Sheet – Annual

5. Scroll down the list of data fields to Current assets Y1

6. Double-click on Current assets Y1 so that it appears in the white area below Expression; the expression should read [Current assets Y1]
7. Add / to the end of the expression so that it reads [Current assets Y1]/
8. Scroll down the list of data fields to Current liabilities Y1

9. Double-click on Current liabilities Y1 so that it appears at the end of the expression; the expression should read [Current assets Y1]/[Current liabilities Y1]
10. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

11. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Current ratio (Y1) will be used for reference purposes)
12. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for quick ratio ((Current assets – Inventory) / Current liabilities):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Since we will be dividing the result of Current assets minus Inventory by Current liabilities, we begin by adding ( to the white area under expression so that the expression reads (
4. Scroll down the list of data categories in the Custom Field Editor to Balance Sheet – Annual

5. Click on the “+” sign to the left of Balance Sheet – Annual

6. Scroll down the list of data fields to Current assets Y1

7. Double-click on Current assets Y1 so that it appears in the white area below Expression; the expression should read ([Current assets Y1]
8. Add – to the end of the expression so that it reads ([Current assets Y1]-
9. Scroll down the list of data fields to Inventory Y1
10. Double-click on Inventory Y1 so that is appears at the end of the expression; the expression should read ([Current assets Y1]-[Inventory Y1]
11. Add ) to the end of the expression to balance the parentheses so that the expression reads ([Current assets Y1]-[Inventory Y1])
12. Add / to the end of the expression so that it reads ([Current assets Y1]-[Inventory Y1])/
13. Scroll up the list of data fields to Current liabilities Y1

14. Double-click on Current liabilities Y1 so that it appears at the end of the expression; the expression should read ([Current assets Y1]-[Inventory Y1])/[Current liabilities Y1]
15. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

16. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Quick ratio (Y1) will be used for reference purposes)
17. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for net working capital to total assets ((Current assets – Current liabilities) / Total assets):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Since we will be dividing the result of Current assets minus Current liabilities by Total assets, we begin by adding ( to the white area under expression so that the expression reads (
4. Scroll down the list of data categories in the Custom Field Editor to Balance Sheet – Annual

5. Click on the “+” sign to the left of Balance Sheet – Annual

6. Scroll down the list of data fields to Current assets Y1

7. Double-click on Current assets Y1 so that it appears in the white area below Expression; the expression should read ([Current assets Y1]
8. Add – to the end of the expression so that it reads ([Current assets Y1]-
9. Scroll down the list of data fields to Current liabilities Y1

10. Double-click on Current liabilities Y1 so that is appears at the end of the expression; the expression should read ([Current assets Y1]-[Current liabilities Y1]
11. Add ) to the end of the expression to balance the parentheses so that the expression reads ([Current assets Y1]-[Current liabilities Y1])
12. Add / to the end of the expression so that it reads ([Current assets Y1]-[Current liabilities Y1])/
13. Scroll down the list of data fields to Total assets Y1

14. Double-click on Current liabilities Y1 so that it appears at the end of the expression; the expression should read ([Current assets Y1]-[Inventory])/[Total assets Y1]
15. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

16. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (NWC to total assets Y1 will be used for reference purposes)

17. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for total debt to total assets (Total liabilities / Total assets):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Balance Sheet – Annual

4. Click on the “+” sign to the left of Balance Sheet – Annual

5. Scroll down the list of data fields to Total liabilities Y1

6. Double-click on Total liabilities Y1 so that it appears in the white area below Expression; the expression should read [Total liabilities Y1]
7. Add / to the end of the expression so that it reads [Total liabilities Y1]/
8. Scroll up the list of data fields to Total assets Y1

9. Double-click on Current liabilities Y1 so that it appears at the end of the expression; the expression should read [Total liabilities Y1]/[Total assets Y1]
10. To make the expression a percentage, enclose it in parentheses and add *100 at the end so that the final expression reads ([Total liabilities Y1]/[Total assets Y1])*100
11. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

12. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Total debt to total assets Y1 will be used for reference purposes)
13. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for price to earnings (Price / Earnings per share):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Price and Share Statistics

4. Click on the “+” sign to the left of Price and Share Statistics

5. Scroll down the list of data fields to Price

6. Double-click on Price so that it appears in the white area below Expression; the expression should read [Price]
7. Add / to the end of the expression so that it reads [Price]/
8. Scroll up the list of data categories to Income Statement – Annual

9. Click on the “+” sign to the left of Income Statement - Annual

10. Scroll down the list of data fields to EPS Y1

11. Double-click on EPS Y1 so that it appears at the end of the expression; the final expression should read [Price]/[EPS Y1]
12. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

13. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Price to earnings Y1 will be used for reference purposes)
14. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for price to book value (Price / ((Preferred stock + Common stock equity)/Common shares outstanding)):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Price and Share Statistics

4. Click on the “+” sign to the left of Price and Share Statistics

5. Scroll down the list of data fields to Price

6. Double-click on Price so that it appears in the white area below Expression; the expression should read [Price]
7. Add / to the end of the expression so that it reads [Price]/
8. Since we will be dividing price by the quantity Preferred stock + Common stock equity divided by common shares outstanding, we need to add (( to the end of the expression so that it reads [Price]/((
9. Scroll up the list of data categories to Balance Sheet – Annual

10. Click on the “+” sign to the left of Balance Sheet - Annual

11. Scroll down the list of data fields to Preferred stock Y1

12. Double-click on Preferred stock Y1 so that it appears at the end of the expression; the expression should read [Price]/(([Preferred stock Y1]
13. Add + to the end of the expression to that it reads [Price]/(([Preferred stock Y1]+
14. Scroll up the list of data fields to Equity (common) Y1

15. Double-click on Equity (common) Y1 so that it appears at the end of the expression; the expression should read [Price]/(([Preferred stock Y1]+[Equity (common) Y1]
16. Add )/ to the end of the expression so that it reads [Price]/(([Preferred stock Y1]+[Equity (common) Y1])/
17. Scroll down the list of data fields to Shares Average Y1

18. Double-click on Shares Average Y1 so that it appears at the end of the expression; the expression should read [Price]/(([Preferred stock Y1]+[Equity (common) Y1])/[Shares Average Y1]
19. Add ) to the end of the expression to balance the parentheses so that the expression reads [Price]/(([Preferred stock Y1]+[Equity (common) Y1])/[Shares Average Y1])
20. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

21. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Price to book value Y1 will be used for reference purposes)
22. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for dividend yield (Dividends per share / Price):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Dividend Y1

6. Double-click on Dividend Y1 so that it appears in the white area below Expression; the expression should read [Dividend Y1]
7. Add / to the end of the expression so that it reads [Dividend Y1]/
8. Scroll down the list of data categories to Price and Share Statistics

9. Click on the “+” to the left of Price and Share Statistics

10. Scroll down the list of data fields to Price

11. Double-click on price so that it appears at the end of the expression; the expression should read [Dividend Y1]/[Price]
12. To make the expression a percentage, enclose it in parentheses and add *100 at the end so that the final expression reads ([Dividend Y1]/[Price])*100
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Dividend yield Y1 will be used for reference purposes)
15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a custom field using the Custom Field Editor for dividend payout (Dividends per share / Earnings per share):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Dividend Y1

6. Double-click on Dividend Y1 so that it appears in the white area below Expression; the expression should read [Dividend Y1]
7. Add / to the end of the expression so that it reads [Dividend Y1]/
8. Scroll down the list of data fields to EPS Y1

9. Double-click on EPS Y1 so that it appears at the end of the expression; the expression should read [Dividend Y1]/[EPS Y1]
10. To make the expression a percentage, enclose it in parentheses and add *100 at the end so that the final expression reads ([Dividend Y1]/[EPS Y1])*100
11. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

12. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Dividend payout Y1 will be used for reference purposes)

13. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.
2.

To analyze the components of the DuPont system for the Heavy Goods industry (SIC 351x and 352x), you must first screen for those companies that are in the Heavy Goods industry:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 351 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Company Information

14. Click on the “+” sign next to the left of Company Information

15. Scroll down the list of data fields to SIC Primary code

16. Double-click on SIC Primary code so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on Equals so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 352 and hit Enter

21. Since we want to isolate those companies that are in SIC 351 or 352, click on the second cell of the Conn column and click on Or

22. Click in the first cell of the “(“ column and type (

23. Click in the second cell of the “)” column and type )

24. Click in the third cell of Field column

25. Scroll down the list of data categories that will appear when you click in the cell to Custom Fields

26. Click on the “+” sign next to the left of Custom Fields

27. Scroll down the list of data fields to ROA Y1 that was created in 1a

28. Double-click on ROA Y1 so that it appears in the cell

29. Click in the third cell in the Operator column

30. Double-click on > so that it appears in the cell

31. Click in the third cell of the Compare To column

32. Type in 0 and hit Enter

33. Click in the fourth cell of Field column

34. Scroll down the list of data categories that will appear when you click in the cell to Custom Fields

35. Click on the “+” sign next to the left of Custom Fields

36. Scroll down the list of data fields to ROE Y1 that was created in 1a

37. Double-click on ROE Y1 so that it appears in the cell

38. Click in the fourth cell in the Operator column

39. Double-click on > so that it appears in the cell

40. Click in the fourth cell of the Compare To column

41. Type in 0 and hit Enter

42. Click on the fifth cell of the Field Column

43. Scroll down the list of data categories that will appear when you click in the cell to Price and Share Statistics

44. Click on the “+” sign to the left of Price and Share Statistics

45. Scroll down the list of data fields to Market Cap Q1

46. Double-click on Market Cap Q1 so that it appears in the cell

47. Click in the fifth cell of the Compare To column

48. Double-click on the > sign so that it appears in the cell

49. Click in the fifth cell of the Compare To columns

Note: In Stock Investor, you are not able to explicitly screen for the “top” or “bottom” number of companies based on an individual variable. What you need to do is manipulate the value of the desired data element until you are left with the number of companies you want. You do this by changing the value you enter in the Compare To cell and then clicking on the How Many button. The number of companies passing the screen is shown at the bottom right of the Screen Editor window.

50. In this case, we alter the value we enter for Market Cap Q1 until the desired number of companies pass (let’s limit ourselves to the top five companies). Please note that Stock Investor recognizes this value as being in $ millions, so enter in the values accordingly.
51. Once five companies pass the screen, click the Apply button at the bottom right of the Screen Editor window
52. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a View that contains the elements of the DuPont system: Net income Y1, Total assets Y1, Sales Y1, Equity (common) Y1::

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Income Statement – Annual
7. Click on the “+” sign to the left of Income Statement – Annual
8. Scroll down the list of data categories to Net income Y1

9. Double-click on Net income Y1 so that it appears in the white area at the right of the View Editor window

10. Scroll down the list of data categories to Sales Y1

11. Double-click on Sales Y1 so that it appears in the white area at the right of the View Editor window

12. Scroll up the list of data categories on the View Editor window to Balance Sheet – Annual

13. Click on the “+” sign to the left of Balance Sheet - Annual

14. Scroll down the list of data fields to Equity (common) Y1

15. Double-click on Equity (common) Y1 so that it appears in the white area at the right of the View Editor window

16. Scroll down the list of data fields to Total assets Y1

17. Double-click on Total assets Y1 so that it appears in the white area at the right of the View Editor window (the View should contain five fields as shown in the Fields area in the bottom-middle of the View Editor).

18. Click the Save As button, name the View (DuPont Analysis will be used for reference), and click Ok

Create a View Report using the DuPont Analysis view for the results of the screen:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on View Report – All Companies in Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to DuPont Analysis
5. Click on DuPont Analysis and then click Ok
6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat this process by first screening for five largest companies based on Market cap Q1 in the Food Stores industry (SIC 54xx) with positive ROA Y1 and ROA Y2 and then generating a View report using the DuPont Analysis View for the results of this screen.

3. 

Create a screen that isolates those companies with an ROE of at least 20% and that have a dividend yield of at least 5% and analyze those companies:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Custom Fields

5. Click on the “+” sign next to the left of Custom Fields

6. Scroll down the list of data fields to ROE Y1

7. Double-click on ROE Y1 so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on > so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 20 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Custom Fields

14. Click on the “+” sign next to the left of Custom Fields

15. Scroll down the list of data fields to Dividend yield Y1

16. Double-click on Dividend yield Y1 so that it appears in the cell

17. Click in the first cell in the Operator column

18. Double-click on > so that it appears in the cell

19. Click in the first cell of the Compare To column

20. Type in 5 and hit Enter

21. Click the Apply button at the bottom right of the Screen Editor window

22. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

