Chapter 22
1a.

Screen for growth stocks that have had positive earnings per share for each of the last three fiscal years:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Growth Rates

5. Click on the “+” sign next to the left of Growth Rates

6. Scroll down the list of data fields to EPS-Growth 5yr

7. Double-click on EPS-Growth 5yr so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on > so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 100 (Stock Investor recognizes growth rates as being percentages so you do not have to enter the % sign) and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

14. Click on the “+” sign next to the left of Income Statement - Annual

15. Scroll down the list of data fields to EPS Y1

16. Double-click on EPS Y1 so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on > so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

21. Click in the third cell of Field column

22. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

23. Click on the “+” sign next to the left of Income Statement - Annual

24. Scroll down the list of data fields to EPS Y2

25. Double-click on EPS Y2 so that it appears in the cell

26. Click in the third cell in the Operator column

27. Double-click on > so that it appears in the cell

28. Click in the third cell of the Compare To column

29. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

30. Click in the fourth cell of Field column

31. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

32. Click on the “+” sign next to the left of Income Statement - Annual

33. Scroll down the list of data fields to EPS Y3

34. Double-click on EPS Y3 so that it appears in the cell

35. Click in the fourth cell in the Operator column

36. Double-click on > so that it appears in the cell

37. Click in the fourth cell of the Compare To column

38. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

39. Click on the Apply button at the bottom of the Screen Editor window

40. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

1b.

Create a View containing the growth in earnings per share over the last five years (EPS-Growth 5yr), the current dividend yield (Yield), and beta (Beta) that will be used to analyze the results of the screen from 1a:

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Growth Rates
7. Click on the “+” sign to the left of Growth Rates
8. Scroll down the list of data fields to EPS-Growth 5yr

9. Double-click on EPS-Growth 5yr so that it appears in the white area at the right of the View Editor window

10. Scroll down the list of data categories on the View Editor window to Multiples

11. Click on the “+” sign to the left of Multiples

12. Scroll down the list of data fields to Yield

13. Double-click on Yield so that it appears in the white area at the right of the View Editor window

14. Scroll down the list of data categories on the View Editor window to Price and Share Statistics

15. Click on the “+” sign to the left of Price and Share Statistics

16. Scroll down the list of data fields to Beta

17. Double-click on Beta so that it appears in the white area at the right of the View Editor window (the View should contain four fields as shown in the Fields area in the bottom-middle of the View Editor).

18. Click the Save As button, name the View (Growth vs. Value will be used for reference), and click Ok

Create a View Report to analyze those companies that passed the growth screen from 1a using the Growth vs. Value View:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on View Report – All Companies in Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Growth vs. Value

5. Click on Growth vs. Value and then click Ok

6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

1c.

Screen for value stocks that have a dividend yield (Yield) greater than 7% and positive earnings per share for each of the last three fiscal years:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Multiples
5. Click on the “+” sign next to the left of Multiples
6. Scroll down the list of data fields to Yield
7. Double-click on Yield so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on > so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 7 (Stock Investor recognizes Yield as being a percentage so you do not have to enter the % sign) and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

14. Click on the “+” sign next to the left of Income Statement - Annual

15. Scroll down the list of data fields to EPS Y1

16. Double-click on EPS Y1 so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on > so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

21. Click in the third cell of Field column

22. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

23. Click on the “+” sign next to the left of Income Statement - Annual

24. Scroll down the list of data fields to EPS Y2

25. Double-click on EPS Y2 so that it appears in the cell

26. Click in the third cell in the Operator column

27. Double-click on > so that it appears in the cell

28. Click in the third cell of the Compare To column

29. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

30. Click in the fourth cell of Field column

31. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

32. Click on the “+” sign next to the left of Income Statement - Annual

33. Scroll down the list of data fields to EPS Y3

34. Double-click on EPS Y3 so that it appears in the cell

35. Click in the fourth cell in the Operator column

36. Double-click on > so that it appears in the cell

37. Click in the fourth cell of the Compare To column

38. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

39. Click on the Apply button at the bottom of the Screen Editor window
40. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

1d.

Create a View Report to analyze those companies that passed the value screen from 1c using the Growth vs. Value View created in 1b:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on View Report – All Companies in Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Growth vs. Value

5. Click on Growth vs. Value and then click Ok

6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

1e.

Compare the average betas for the universe of growth stocks and value stocks, respectively, by screening for the growth and value companies as defined in 1a and 1c, respectively, and generating a Statistical Summary report using a View containing beta (Beta):
Screen for the growth companies as defined in 1a:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Growth Rates

5. Click on the “+” sign next to the left of Growth Rates

6. Scroll down the list of data fields to EPS-Growth 5yr

7. Double-click on EPS-Growth 5yr so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on > so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 100 (Stock Investor recognizes growth rates as being percentages so you do not have to enter the % sign) and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

14. Click on the “+” sign next to the left of Income Statement - Annual

15. Scroll down the list of data fields to EPS Y1

16. Double-click on EPS Y1 so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on > so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

21. Click in the third cell of Field column

22. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

23. Click on the “+” sign next to the left of Income Statement - Annual

24. Scroll down the list of data fields to EPS Y2

25. Double-click on EPS Y2 so that it appears in the cell

26. Click in the third cell in the Operator column

27. Double-click on > so that it appears in the cell

28. Click in the third cell of the Compare To column

29. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

30. Click in the fourth cell of Field column

31. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

32. Click on the “+” sign next to the left of Income Statement - Annual

33. Scroll down the list of data fields to EPS Y3

34. Double-click on EPS Y3 so that it appears in the cell

35. Click in the fourth cell in the Operator column

36. Double-click on > so that it appears in the cell

37. Click in the fourth cell of the Compare To column

38. Type in 0 (Stock Investor recognizes EPS as being in dollars so you do not have to enter the $ sign) and hit Enter

39. Click on the Apply button at the bottom of the Screen Editor window

40. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create View that will be used to generate a Statistical Summary report using the results of the screen (if you created and saved the Beta View from Chapter 21, you can skip these steps and proceed to generating the Statistical Summary report):

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Price and Share Statistics

7. Click on the “+” sign to the left of Price and Share Statistics

8. Scroll down the list of data fields to Beta

9. Double-click on Beta so that it appears in the white area at the right of the View Editor (the View should contain two fields as shown in the Fields area in the bottom-middle of the View Editor)

10. Click the Save As button, name the View (Beta will be used for reference), and click Ok

Create a Statistical Summary Report using the Beta View for the results of the screen:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Beta

5. Click on REITs and then click Ok

6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat the steps of 1e for the universe of value companies by first screening value companies as defined in 1c (following the steps outlined in 1c to develop this screen) and then generating a Statistical Summary report using the Beta View.

2a.

Identify how many companies in the Stock Investor database do not have a beta by creating a “field is null” Custom Field using the Custom Field Editor and then screening for those companies that do not have a beta using the Screen Editor:
1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Use the IsFieldNull() function, which you select from the pulldown menu above the Add Function button in the Custom Field Editor so that the expression reads IsFieldNull()
Note: The IsFieldNull function returns a zero (0) when a null value (NA) is given for an individual data field for a company rate and a one (1) when data is available for the data field.

4. Scroll down the list of data categories in the Custom Field Editor to Price and Share Statistics
5. Click on the “+” sign to the left of Price and Share Statistics
6. Scroll down the list of data fields to Beta
7. Double-click on Beta so that it appears in the white area below Expression; the expression should read IsFieldNull([Beta])
8. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

9. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Beta Null will be used for reference purposes)
10. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Screen for those companies that do not have a beta using the Screen Editor:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Custom Fields

5. Click on the “+” sign next to the left of Custom Fields

6. Scroll down the list of data fields to Beta Null

7. Double-click on Beta Null so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 0 (This field returns a value of zero when the field is null) and hit Enter

12. Click on the Apply button at the bottom of the Screen Editor window

13. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

In Stock Investor, the beta is the slope of the 60 month regression line of the percentage price change of the stock relative to the percentage price change of the S&P 500. Beta values are not calculated if there is less than 24 months of monthly prices available.

2b.

Identify how many companies in the Stock Investor database have a negative beta by creating a screen using the Screen Editor:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Price and Share Statistics

5. Click on the “+” sign next to the left of Price and Share Statistics

6. Scroll down the list of data fields to Beta

7. Double-click on Beta so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on < so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 0 and hit Enter

12. Click on the Apply button at the bottom of the Screen Editor window

13. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Determine the range of negative betas by first ranking those companies that passed the screen on beta:

1. Select the Tools menu from the toolbar and click on Rank (Tools – Rank)

2. At the “Select a field to rank” window, scroll down the list of data categories to Price & Share Statistics

3. Click on the “+” to the left of Price & Share Statistics

4. Scroll down the list of data fields to beta

5. Single-click on it so that it is highlighted in blue

6. Rank the results with the lowest-beta companies first: click on the radio button next to Ascending at the bottom of the window and then click Ok

The first company in the Stock Notebook will have the lowest negative beta, which can be found on the Share Statistics sub tab of the Description tab. The last company in the Stock Notebook will have the highest negative beta.

2d.

Screen for those companies that have a beta less than -3.0 or greater than -1.1 and for those with a beta less than 1.0 or greater than 2.99 and calculate the average institutional ownership percentage for the two groups:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”)

3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Price and Share Statistics

5. Click on the “+” sign next to the left of Price and Share Statistics

6. Scroll down the list of data fields to Beta

7. Double-click on Beta so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on < so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in -3 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Price and Share Statistics

14. Click on the “+” sign next to the left of Price and Share Statistics

15. Scroll down the list of data fields to Beta

16. Double-click on Beta so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on > so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in -1.1 and hit Enter

21. Since we want to isolate those companies that have a beta below -3.0 or above -1.1, click on the second cell of the Conn column and click on Or

22. Click in the first cell of the “(“ column and type (

23. Click in the second cell of the “)” column and type )

24. Click on the Apply button at the bottom of the Screen Editor window

25. Once the screen has run, the Stock Notebook will contain those companies that passed the screen
Create a Statistical Summary Report to find the average institutional ownership percentage for the companies that passed the screen:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of pre-defined Views to *Share Statistics

5. Click on *Share Statistics and then click Ok

6. If you are prompted to process, click Yes

7. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat the steps in 2d to screen for those companies that have a beta under 1.0 or greater than 2.00 and run a Statistical Summary report on the results of this screen using the *Share Statistics View.
