
SPREADSHEET APPLICATIONS TEMPLATE SOFTWARE


OPERATIONS GUIDE
SPREADSHEET APPLICATIONS TEMPLATE SOFTWARE (SPATS) was developed by McGraw-Hill/Irwin to accompany FINANCIAL AND MANAGERIAL ACCOUNTING, 12th Edition by Jan R. Williams, Susan F. Haka, Mark S. Bettner, and Robert F. Meigs.  The software is designed to provide you, the student, with experience in using microcomputers in accounting by working selected problems at the end of chapters, using spreadsheet templates developed for Excel 7. The purpose of this guide is to provide general software operating instructions as well as to provide specific help in completing SPATS problems. The guide is divided into five sections:

Using Excel 7: This section is an abbreviated guide to using Excel spreadsheet software. It is not meant to be a comprehensive user's manual; rather, it is an introduction to the terminology, features and keystrokes necessary to work with SPATS.

Installation and Configuration: This section will lead you through the steps necessary to copy SPATS problems on your computer’s hard drive. 

Using SPATS: This section will provide information on the general operating conventions of the software. It will detail the use of specific keys on the computer keyboard and point out features that are common to all screens and data input routines. 

Step-by-Step Example: In this section, you will have the opportunity to work through a representative problem to develop a feel for using the software. Although the problem may cover areas of accounting not yet learned, it is suggested that this exercise be completed to familiarize you with the software rather than trying to understand the specific accounting concepts.

Guide to Individual Problems:  This section will outline individual differences or special procedures of which you should be aware. 

Location.XLS: The first diskette of the set has a file named Location.xls. It lists the  problems, report names and the cell reference and print area for each report. Print this file to be used as a reference guide while solving each problem. Choose Open from the File menu. Locate the file Location.xls, select it and Click on <OK>. Choose Print... from the File menu and select the <OK> button


USING EXCEL 7
WHAT IS AN EXCEL SPREADSHEET

An Excel spreadsheet is a grid of 16,384 rows and 256 columns that allow you to enter and manipulate numbers and text and to create graphs.

SCREEN TERMINOLOGY  (Refer to Figure 1.)

Toolbar - Key #1
The row of buttons below the menu bar of the application window gives quick access to commands and tools such as bold, italic and formatting.

Formula Bar - Key #2
The location below the toolbar where text, values and formulas are displayed as they are entered and edited.

Document Window - Key #3
Excel allows more than one document to be open simultaneously. Therefore, each document appears in its own document window. Use the Window menu on the menu bar to see a list of the current open documents.

Rows - Key #4

Rows are designated by a number along the left side of the document window. The rows are numbered from 1 through 16,384.

Columns - Key #5
Columns are designated by letters across the top of the document window. There are 256 columns labeled A through Z, AA through AZ, BA through BZ, etc. through IV.

Cells - Key #6
The intersection of a column and a row forms a cell. Each cell has an address composed of the column letter and the row number. It is displayed on the left side of the formula bar. For example, cell C8 is located at column C, row 8.
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Figure 1
Ranges
A range is one or more contiguous cells that have been selected. It is identified by the upper left and lower right cell addresses separated by a colon. For example, A1:F15 is the rectangular block of cells covered by this address range. Many features in Excel require that a range of cells be selected before performing an action.

Active Cell - Key #7
Data can only be entered into one cell at a time. This cell is referred to as the active cell, recognizable by a heavy border surrounding it. The mouse, arrow keys, and various key combinations move the active cell around the spreadsheet. The active cell's address is displayed on the left side of the formula bar.

Cell Pointer - Key #7
The cell pointer highlights the active cell in the spreadsheet. You may move the cell pointer through the spreadsheet by using the keyboard or mouse. Table 1 below provides more information about moving through the spreadsheet.

Status Line - Key #8
The status line is a bar at the bottom of the screen that indicates what Excel is prepared to do next. It will show prompts, explanations and guidance for current actions.

Indicators - Key #9
Indicators are located at the bottom right corner of the screen. For example, indicators such as CAPS or NUM inform you which functions are turned on.
MOUSING AROUND THE SPREADSHEET
Excel is designed to be used with a mouse. Most actions are performed with the left mouse button, including selecting all menu options. The right mouse button is used only to bring up shortcut menus in various places in the Excel window. This manual, unless otherwise indicated, refers to clicking the left mouse button. 

There are three main actions performed with the mouse:

1.
Point and click. Point at something on the screen and click. This action will normally select something such as a menu item, cell or file name.

2.
Drag. Point at something on the screen, click and hold down the left mouse button and drag the mouse across the desktop. This action will select a range of cells or move an item.

3.
Double click. Press the mouse button twice in rapid succession. This action will produce varying results depending upon what is double clicked, but in most cases, it will perform the obvious in the current situation. For example, in the Open dialog box, double clicking on a file name opens the file.

The following mouse actions may be used to move through a document window:
Use the vertical and horizontal scroll bars at the right and bottom of the document window to move through the spreadsheet. NOTE:  Using one of the scroll bars does not activate a cell or range of cells; it is simply used to view sections of the document. 

Click on a particular cell to activate it.

Click and drag the mouse to select a range of cells.

Click on the letter at the top of each column to select the entire column. Click and drag across the letters to select more than one column.

Click on the number along the left side of the document window to select the entire row. Click and drag up or down the numbers to select more than one row.

Hold the Ctrl key and click on various cells, column letters or row numbers to activate non-contiguous cells or cell ranges.

To select a contiguous range of cells, click on the upper left cell of the range. Next, press the Shift key while clicking in the lower right corner of the range.

To move to a particular cell in the spreadsheet, choose Edit Goto or press the F5 function key to bring up the Goto dialog box, and enter the desired cell address in the Reference box.

CELL POINTER MOVEMENT USING THE KEYBOARD
In addition to using a mouse, you may also use the keyboard to move around the spreadsheet (refer to Table 1). 

Table 1 - Common Keyboard Movement

	Excel
	ACTION

	 or  Arrow
	Moves the cellpointer up or down one cell.                                      

	 or  Arrow
	Moves the cellpointer left or right one cell.

	Ctrl-,,,
	Moves the cellpointer to the intersection of a blank and nonblank cell.

	Home
	Moves to column A of the current row.

	Ctrl-Home
	Moves to the first cell of the sheet (usually A1).

	Ctrl-End
	Moves to the last nonblank cell of the sheet.

	PgUp
	Moves up one screen.

	PgDn
	Moves down one screen.

	Alt-PgUp
	Moves left one screen.

	Alt-PgDn
	Moves right one screen.


LAUNCHING THE PROGRAM

Click the Start button, point to Programs, and then click on the Microsoft Excel program icon.

MENUS

[image: image1.wmf]Main Menu

Menus are accessed by clicking on the menu item with the mouse. Next click on the desired option in the menu to activate it (refer to Figure 2.)

[image: image5.wmf]With the keyboard, you may access the main menus by pressing the Alt key and the underlined letter of the menu item (e.g., Alt-F will display the File menu). Then use the up and down arrow keys to highlight the desired option and press <(ENTER> to activate it, or press the underlined letter of the option. 

Dialog Boxes
Items on a menu followed by ellipses (...) will display a dialog box where more action must be taken to complete the option. Items without ellipses will execute immediately.

[image: image6.wmf]Within a dialog box there may be many options from which to choose (refer to Figure 3.) Use the mouse to select a particular option or press the Tab key to move from one area of the dialog box to another. When the changes are complete, click on the OK button or press <(ENTER> to accept the changes. To keep the prior setting, click on the Cancel button or press the Esc key.
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Shortcut Menus
Clicking the right mouse button accesses shortcut menus. These menus provide convenient and efficient means of making changes in the spreadsheet. Shortcut menus combine the most common formatting and editing options into a single menu. 
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Click the right mouse button while a cell or range of cells is selected in a worksheet.  The shortcut menu opens as shown in Figure 4.

Click the right mouse button on the toolbar to quickly open, close or customize toolbars. For more information, refer to the Excel user manual.

FORMATTING CELLS
Select the cell or range of cells to be formatted. Choose Format, Cells... to bring up the Format Cells dialog box (refer to Figure 3.) You may also click the right mouse button while you have selected a cell or range of cells to bring up a shortcut menu (refer to Figure 4.) Click on Format Cells... on this menu and the Format Cells dialog box will appear. Click on the Number Tab.  The left side of the box lists the various numeric format categories while the right side of the box lists any formatting options. Scroll through the options and double click on the desired format to apply it to the selected cells.  Table 2 includes examples of numeric formatting:

Table 2 - Numeric Cell Formats

	
DISPLAY
	
FORMAT

	2.47 or 5673
	General (default)

	18,564.00
	Number, 2 decimal places, comma selected

	$14.96
	Currency, 2 decimal places, dollar sign selected

	57.5%
	Percent, 1 decimal place

	3/3/95
	Date

	6.45E+00
	Scientific, 2 decimal places

	6438.0
	Number, 1 decimal, comma not selected


NOTE:  Phone numbers, zip codes, and social security numbers are not generally considered numbers. Excel assumes entries such as 555-1212 or 97405-1234 are text unless an operator, such as an equal sign (=), is placed in front of the entry.

CONTENTS OF A CELL
Cells may contain values, formulas, functions or text.

Values
Values are usually entered as numbers. When entered into a cell, values are right justified by default. This data can be used in mathematical calculations.

To enter a numeric value, select a cell or range of cells, type the number, then press <(ENTER>. Numeric formatting in Excel is applied to a cell or range of cells rather than to the data itself. When a value is placed in a cell, it will be shown with the current cell formatting. If you want the number 1234 in a cell to represent dollars, type 1234 and press <(ENTER>, then apply formatting to the cell (refer to Table 2 in the "Formatting Cells" section above.) 

NOTE:
You need not enter zeros after the decimal point. Excel will handle this for you based on the number of decimal places specified when setting the numeric format for the cell.

Formulas

Formulas perform mathematical calculations on the numerical contents of a cell or range of cells. All formulas must start with an equal sign (=).  Below, Table 3 lists the mathematical operators that can be used in a formula:

Table 3 - Mathematical Operators

	OPERATOR
	OPERATION

	^
	Exponentiation

	+
	Addition

	-
	Subtraction

	*
	Multiplication

	/
	Division

	\
	Division, integer result


The standard precedence for arithmetic calculation is multiplication and division before addition and subtraction unless there are parentheses, in which case, the calculations within parentheses are performed first. If there is more than one occurrence of any arithmetic operator, the calculations occur from left to right.

To create a formula, begin with an equal sign (=). Then type the cell addresses or numbers that you wish to include in the calculations with the appropriate operators and parentheses. Spaces are not valid in a formula. Table 4 displays some common types of formulas. 
NOTE:
You may use actual numbers in a formula, but if there is already a cell with that value in it, use the cell address.

Table 4 - Typical Formulas

	
FORMULA
	
ACTION

	=A7+B7+C7
	Adds contents of the listed cells.

	=D10/C10
	Divides contents of the listed cells.

	=F15*G2
	Multiplies the contents of the listed cells.

	=-A7+B74
	Gives a negative value to the first cell and adds the second cell to it.

	=(G15-D12)/G18*(A9+H7)
	Performs calculations within parentheses first, then multiplies and divides from left to right.


Functions
Functions are special formulas built into Excel which perform complicated calculations. They begin with an equal sign (=) followed by the function name, then arguments surrounded by parentheses. Function syntax consists of:  =fcnname(argument1,argument2,...,argumentn). The arguments are information necessary for the function to perform the desired calculation. Not all arguments are mandatory in a function.  Review the Excel user manual or the Help text to determine which arguments may or may not be required.  The Function Wizard is also helpful.  Access the Function Wizard by choosing Insert, Function… from the Main Menu.

Common Functions

=SUM(list)
Use:

Adds the values in the given list of cells. 

Example:  
=SUM(A1:A45)

Will total the values in cells A1 through A45.

Example:
=SUM(A1:A45,B12,C7:C14)

Will total the values in the listed cells.

=AVERAGE(list)
Use:

Calculates the mean average of a group of numbers. This function interprets any cell containing text as a zero value and ignores blank cells.

Example:
=AVERAGE(A1:A45)

Will average the values in cells A1 through A45.

=COUNT(list)
Use:

Counts the number of cells in a range. Cells containing text or blank cells are not counted.

Example:
=COUNT(G3:K3)

Counts how many numbers are in cells G3 through K3.

=PMT(rate,nper,pv,fv,type)
Use:

Gives the periodic payment for an annuity. The arguments fv and type are not mandatory.

Example:  
=PMT(8%/12,30*12,49000)

Will give the monthly payment on $49,000 at 8% over 30 years.

Example:
=PMT(B3,C3,D3)

Will calculate the payment based on the values entered in cells B3, C3 and D3.

=IF(condition,true_expression,false_expression)
Use:

Performs decision-making tests in situations with at least two possible outcomes.

Example:
=IF(B2=0,0,A2/B2)

Will check the contents of cell B2; if it equals zero, it will place a zero in the cell. Otherwise, it will divide the contents of A2 by B2 and place the results in the cell.

Example:
=IF(C7>=50,"Yes","No")

Will check the contents of cell C7; if it is greater than or equal to 50, it will place Yes in the cell. Otherwise, it will place No in the cell.

Dates in Excel
To enter a date, type it in using one of the suggested formats listed in Table 5.  To change the way the date is displayed, use Format Cells from the menu bar or shortcut menu. For more information, see the Excel user manual or online help screens.

Table 5 - Typical Date Formats

	DATE

	3/4/99

	4-Mar-99

	4-Mar

	March 4, 1999


Point Method to Create Formulas and Functions 
To build formulas and functions, use the point method. Type the equal sign (=) to begin the formula, then use your movement keys (mouse or keyboard) to select the cell you want to reference. Notice that the cell address now appears in the formula bar. Type the next operator (+, -, /, *, etc.). You may then move to the next cell you want to reference. Repeat this procedure until you have built the formula you want, then press <(ENTER>.

For functions, you may also use the point method. Type in the function name and opening parenthesis [ e.g., =SUM(]. Select the first cell of the range of cells that you want to sum. That address will appear in the function [e.g., =SUM(A1]. Click and drag on the desired range of cells and the range will appear in the formula bar [e.g., =SUM(A1:A10]. Close the parentheses and press <(ENTER> [e.g., =SUM(A1:A10)].

NOTE:
Each time you select a cell or range of cells, a marquee will appear around the selection, illustrating what range will be used in a formula.

AutoSum Button ()

Use the AutoSum button on the toolbar to enter the Sum function. Select the cell in which the Sum function will appear. Click once on the AutoSum button ().Excel will show a marquee around the range of cells it assumes you want to use. If it is the desired range, click on the AutoSum button () again or press <(ENTER>.   If it is not the desired range, simply click and drag on the cells desired to move the marquee to a new range. press <(ENTER> to paste the formula into the cell.

Text
Text is all other data entered in a spreadsheet and is usually used to describe values. Excel determines that data is text if the first character of the data is a letter of the alphabet (except dates; refer to the "Dates in Excel" section above.)

When you type text and press <(ENTER>, Excel will left justify the data by default. If you want to center or right justify, click on the center or right justify buttons on the toolbar.

For more alignment options, use Format, Cells…, Alignment from the menu bar or the shortcut menu (click the right mouse button on a selected range of cells).  Select the desired alignment from the Alignment dialog box, then click on OK or press <(ENTER>. 

EDITING CELL CONTENTS

Quick editing can be done by re-entering the data in a cell. Otherwise, select the desired cell and click inside the Formula bar to place your cursor in the cell contents. In addition, you may press the edit function key (F2), or double-click on the cell to edit data directly in the cell.

Table 6 shows keyboard movement that assists with editing:

Table 6 - Editing Keys

	
KEY
	
ACTION

	
 or 
	Moves the cursor 1 character left or right.

	
CTRL- 
	Moves to the next word or reference.

	
CTRL- 
	Moves to the previous word or reference.

	
End
	Moves the cursor to the end of the edit line.

	
ESC
	Ends the edit mode.

	
Home
	Moves to the beginning of the edit line.

	
Ins
	Toggles between insert and typeover mode.

	
Backspace
	Deletes 1 character to the left.

	
DEL
	Deletes 1 character to the right.


After making desired changes to the cell contents, press <(ENTER>. If you have made a change and decide you do not want it, press ESC to return to the ready mode.

COPYING CELL CONTENTS

Copying from One Cell to Another Cell
Select the source cell (the cell you want to copy) and choose Edit, Copy or you may click on the Copy button
[image: image2.wmf] on the toolbar. A marquee will appear around the cell. Select the destination cell (the cell you want to copy to) and choose Edit, Paste or you may click on the Paste button
[image: image3.wmf] on the toolbar.  To indicate that you can paste again, the marquee will continue to spin around the original cell until you take the next action or press the Esc key. If you are copying something once, you can press <(ENTER> in the destination cell to complete the copy.

Copying from One Cell to Many Cells
Select the source cell and choose Edit, Copy, or you may click on the Copy button on the 

toolbar. A marquee will then appear around the cell. Select the destination range and choose Edit, Paste, or click on the Paste button on the toolbar.

Copying from Many Cells to Many Cells
Select the source range of cells and choose Edit, Copy, or click on the Copy button on the toolbar. A marquee will appear around the range. Select the upper left cell in the destination range and choose Edit, Paste, or click on the Paste button on the toolbar.

MOVING CELL CONTENTS
Select the source cell or range of cells and choose Edit, Cut, or click on the Cut button
[image: image4.wmf] on the toolbar. A marquee will appear around the cell. Select the upper left cell in the destination range and choose Edit, Paste, or click on the Paste button on the toolbar.

NOTE:
Because the destination will assume the size of the source, select only the upper left cell of the destination range if more than one cell is being moved or copied.

CHANGING COLUMN WIDTH
If the column width is too narrow for the text, it will exceed the boundaries of the column. If there is data in the cell next to it, the text will appear truncated. When the column width is too narrow for a value and the cell format is general, the value will appear in scientific notation (e.g., 1.2E+09). All other formats will appear as pound signs (#####) when the value is too large.

[image: image10.wmf]
To adjust the width of one column, select a cell in the column to be adjusted. Choose Format, Column and the Column dialog box will appear (refer to Figure 5.) Select AutoFit Selection and the column will adjust to the best width for the selected data.
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You may also use the mouse to adjust column width by placing your mouse pointer on the vertical line between column letters. When you have moved your pointer to the correct place, the pointer becomes a double horizontal arrow. Click and drag to the desired width. If you double click on the vertical line, it will choose the best width from the cell with the longest contents in the column.

INSERTING COLUMNS AND ROWS

Use Insert to add blank cells, ranges of cells or entire blank rows or columns. Excel shifts the other cells of the worksheet to make room and adjusts references in formulas to reflect the new locations. Excel applies appropriate formats to the inserted cells if the surrounding cells have formatting. Rows are inserted above the active cell(s) and columns are inserted to the left of the active cell(s).

Insert an Entire Row or Column 

Select a cell or range of cells below (or to the right) where the row(s) or column(s) is to be inserted. Click Insert, then Column or Row.  Excel will insert an entire blank row or column in the worksheet. If more than one cell was selected across a row or down a column then a corresponding number of rows or columns will be inserted.

Insert a Partial Row or Column
Select a cell or range of cells below (or to the right) where the partial row(s) or column(s) is to be inserted. Click on Insert, Cells. The Insert Dialog box will appear. Click on Shift Cells Down to insert a partial row or Shift Cells Right to insert a partial column and click on OK. If more than one cell was selected across a row or down a column then a corresponding number of cells will be inserted.

Note: You may also access the Insert command from the shortcut menu by pressing the right mouse button inside the selected range of cells.

SORTING
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Sorting is used to rearrange data in the worksheet using sort keys. The first sort key sorts all of the data, the second and third sort keys sort within the previous key.  To sort rows using up to three columns as your sort keys, select a cell in the list to be sorted. Choose Sort... from the Data menu.  The sort dialog box will appear (see Figure 6.).  Excel automatically highlights the contiguous data cells, and uses them as the list to be sorted. Indicate whether your list has header rows by clicking the correct option at the bottom of the dialog box.  Next, select the first sort key from the Sort By dropdown menu.   If you want to sort on more than one key, make your desired selections from one or both of the Then By dropdown menus. 

To sort lists with headings positioned to the left of the data, you will click Options from the Sort dialog box, then choose Sort Left to Right from the Orientation options.  Click OK, then choose any other desired Sort options from the dialog box.

DOCUMENT FORMATTING
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Depending on your hardware, what appears on the screen is what will print out on your printer. Formatting can improve the appearance of your printed documents. The most common formatting tools are located on the Formatting Toolbar, which is show as the second toolbar in Figure 7.  To bring this toolbar up, choose Toolbars from the View menu, then place a check in the Formatting box.   Be sure the Show ToolTips box is clicked at the bottom of this dialog box.  ToolTips are the toolbar descriptions that display when you point your mouse arrow on the button.  Click on OK.

Remember to always select the cell or range of cells to be affected before you apply formatting.

Additional formatting options are selected from the Format, Cells…. Menus.  Choose the Number, Alignment, Font, Border, Patterns or Protection tabs for the desired formatting options.  (See Figure 8).

To remove all cell formatting, choose Edit, Clear, Formats. This will remove any cell formatting from the selected range, including numeric formats. To remove only a particular format, choose the menu options as if you were going to set the format, and then turn it off.
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Wrapping Text
If text in a cell is too long and you do not want to widen the column, choose Format, Cells…., then click on the alignment tab to display the Alignment dialog box shown in  Figure 8. Click on Wrap Text to adjust the cell height and wrap the text on multiple lines as needed, within the cell.

Page Setup 
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Unless changed, the default page setup includes portrait orientation, alignment with the top and left margin, a header that centers the filename at the top, and a footer that centers the page number. To change these within your worksheet, choose File, Page Setup…. The Page Setup dialog box will appear as shown in Figure 9.  Some of the changes you may want to make are listed below.
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To change the print orientation of the document, click on either Portrait or Landscape from the Page tab. 

To center your document between the left and right margins, click on the Margins tab, then click the Center on Page: Horizontally box. 

To change a header or footer, click on the Header/Footer tab, then select a header and footer from the suggestions in the dropdown lists.  You may also create your own by clicking on the Custom Header or Custom Footer buttons.

Print Titles are data in a document that are printed on every page. For example, a row of titles at the top of each column describing the column data may be set to print at the top of every page. To set a print title, click on the Sheet tab.  Point and click in the Print Titles section, then use your mouse to select the applicable rows or columns from the worksheet.  You may also type the range into the Print Titles section using cell references, such as A1:B6. 

NOTE:
If you set a print title, do not include it in the print area or it will print twice on the first page; once as a title and once as part of the print area.

When you are finished with the Page Setup dialog box, click on OK or press <(ENTER>.

Page Breaks
You can set horizontal or vertical page breaks individually, or you can set page break that is both horizontal and vertical.  

For a horizontal page break, click on the row number along the left side of the worksheet that you want to begin printing on the new page. Click on Insert, Page Break. A dotted line will appear across the top edge of the row to indicate the page break. 

For a vertical page break, choose the column that is to begin printing on the new page.  Click on the column letter at the top of the worksheet, then click on Insert, Page Break. A dotted line will appear along the left edge of the column to indicate the page break.

To set both horizontal and vertical page breaks, click on the cell that is to begin on the new page. Click on Insert, Page Break.  Dotted lines will appear above and to the left of the selected cell to indicate the page breaks.

To remove a page break, select a cell in the row in which the page break occurs. Choose Insert, Remove Page Break and the dotted line will disappear to indicate the page break has been withdrawn.

PRINTING A FILE

There are two ways to print a document. You may click on the Print button on the toolbar, which sends your document directly to the printer using previously set print options, or you may choose File, Print to display the print dialog box (see Figure 10.) You may change the print options in the dialog box, then click on OK to begin printing the document.
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Print Preview

This feature shows you exactly how your data will print to your printer.  While previewing your print job, you have the ability to make changes in your page setup, adjust margins and column widths.  Access Print Preview from the File menu, or from within the print dialog box.

Print Area
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Unless a print area is defined or a print area selected, Excel will print all of the data in a document. 

If you always plan to print the same range of cells, you may set it as a print area.  Select the range of cells to print, then choose File, Print Area (, Set Print Area. Vertical and horizontal dotted lines will appear in the document, illustrating the print margins and the location of page breaks in the document. To remove the print area, choose, File, Print Area (, Clear Print Area.

In many cases, your worksheet will contain more than one range of cells that you wish to print individually.  You can use your mouse to highlight the desired print range.  Select  File, Print, then choose the Selection option from the Print What section of the dialogue box.

SAVING A FILE 
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To save a file the first time, choose File, Save (or Save As) and the Save As dialog box will appear (see Figure 11).  Type a filename and click on OK or press <(ENTER>. Excel will automatically add the extension .XLS, the default file extension.

If the file already has a filename, when you choose File, Save, the file will be saved automatically using the existing filename. This also occurs if you click on the Save button on the toolbar. 

To save a file using a different filename, choose File, Save As, and you will be prompted for a filename in the Save As dialog box. Type the desired filename and click on OK or press <(ENTER>.

OPENING AN EXISTING FILE
Choose File, Open and the File Open dialog box will appear (see Figure 12.) A list of files in the current directory will be displayed. Use the scroll bar if necessary to bring the desired filename into view and double click on it to open it.

NOTE:
If you have a file open already, Excel will simply open another document window with the new file in it. 

CLOSING A FILE
Choose File, Close. If the file has not been saved, you will be prompted to save it. If you choose Yes, the file will be saved with the current filename and the document window will be closed. If you choose No, the document window will be closed without saving the file. 

HELP
To open the help window, choose Help from the menu bar and search for an applicable topic. You may also press the help key (F1). This will bring up information sensitive to your current screen. In addition, most dialog boxes have a context-sensitive help button. 

EXITING EXCEL
Choose File, Exit to close the application window.  If an open file has not been saved, you will be prompted to save it. If you choose Yes, the file will be saved with the current filename and Excel will be closed. If you choose No, Excel will close without saving the file. You may also close Excel by clicking on the close button in the upper right corner of the Excel window.


INSTALLATION AND CONFIGURATION
SPATS is designed to work specifically with Excel 7 and will also work with Excel 97. It may also be compatible with some versions of Lotus, Quattro Pro, Symphony or other Windows spreadsheet programs.

INSTALLING SPATS FOR EXCEL 7 ON YOUR HARD DRIVE:
There are many ways to copy files from a floppy diskette to your hard drive.   These directions use Windows Explorer to accomplish the task. 

1. Place the installation diskette in drive A: or B:.

2.
Access Windows Explorer by right clicking on the Start button, then click on Explore from the list box.

3.
Create a SPATS folder on your hard drive.  To do this, click the disk drive or folder that is to contain the new folder.  Select New from the File menu, then click Folder.  Type the folder name, then press <(ENTER>.

4. Select the files to be copied:  Click on the A: or B: drive to display the files on the diskette you have placed in the floppy drive.  To select all the files, click on Edit, then choose Select All.

5. Copy the selected files: Click on Edit, then choose Copy.

6. Click on the new directory you created to contain the SPATS files.

7. Paste the selected files: Click on Edit, then choose Paste.

5.
The SPATS files will be copied into the SPATS folder you have created.   For example, you may have created a folder now called C:\SPATS to hold your SPATS files.  If you click on this folder, the copied files will be displayed within the contents of C:\SPATS.

SETTING UP EXCEL TO DEFAULT TO THE SPATS FOLDER:
For ease of file access, you may wish to change Excel’s default data folder to the new folder you created.

1. Open Excel.

2. Select Tools from the main menu and then select Options. 

3. Click on the tab at the top labeled General.

4.
Click in the box to the left of the Default File Location, and edit it to contain the name of the directory you created above.  For example, it may show C:\SPATS as your desired directory.

5.
Click on the OK button.

DISPLAYING THE FORMATTING TOOLBAR

Excel’s formatting toolbar displays buttons that perform many of the common formatting tasks.  These helpful shortcuts are used in the Step-by-Step Example section of this Guide.

1. Select View from the main menu, then select Toolbars…

2. Click to select Formatting.

3. Be sure the Show ToolTips box is clicked at the bottom of this dialog box.  ToolTips are the toolbar descriptions that display when you point your mouse arrow on the button.

4. Click on OK.


USING SPATS

FOLLOWING THE GUIDE TO INDIVIDUAL PROBLEMS

The Guide to Individual Problems, which is the last part of this Guide, is designed to help you:

1. Open the correct file.

2. Enter your name and class name.

3. Locate the beginning of each part of the problem.


4. Select the first cell where you will begin to enter your problem solution.

5. Print your solution, providing a suggested print area.

1.
Open the File
The first step in any problem is to open the file.  Click on File, Open….  (see Figure 13).  Click on the file you want to open, then click on <OK>.

Each SPATS problem has the same basic setup.  When first opened, it will look similar to Figure 14. If you do not see a similar screen, position your cursor at the beginning of the worksheet. In this instance, use the shortcut key Ctrl-Home to move to the beginning of the worksheet. 



2.
Enter Your Name and Class 

Position your cursor in the cell to the right of the label “Student Name:.”  Type your name as you want it to appear in the printout of your worksheet.  Press <(ENTER>.  Your cursor should now be in the cell to the right of the “Class:” label.  Type in the name of your class, then press <(ENTER>.

 3.
Locate the Beginning of each Part of the Problem

This instruction uses the F5 (Goto) shortcut to locate the beginning of each part of the problem.  When you have completed this instruction, your cursor will be in the first cell of the table located above the beginning of the problem (see Figure 15). 

Use your right arrow key (or other movement keys or shortcuts) to position the contents of the window so that the problem area is fully visible (see Figure 16).  



The beginning of each problem contains a table showing the reference cell for any other parts of the worksheet.  The table in this example shows where the “Given Data” is located.  Other problems may also list parts of the problem that are located in the worksheet, but have other references and ranges for data entry and print purposes.



4.
Select the First Cell Where You Will Begin Entering Your Problem Solution

This instruction directs you to the first cell where you will begin to enter your problem solution.  Click on or arrow to the cell and begin to type.

5.
Print Your Solution

To print you solution, use your mouse to highlight the area you want to print.  The print area should always begin with the cell that contains your name.  The suggested print area in the Guide to Individual Problems will likely contain your entire solution.  In some cases, your solution will be smaller or larger than area suggested.  Be sure to highlight all the data you want to print.

Once your print area is selected, choose Print… from the File menu.  Set the Print What section to Selection.  You may preview what your printed page will look like by clicking on the Print Preview button, or you may send the job to the printer by clicking on the <OK> button.

SAVING
SAVE OFTEN!! On the toolbar of your Excel screen is a button with a diskette on it. This is the Save button. Click on it to save your document. A rule of thumb is save your document as often as you are not willing to lose your data. In addition, note that when you close the document or exit Excel, you will be prompted to save the document if it has been changed but has not been saved. Click on Yes to save your file.

STEP-BY-STEP EXAMPLE
1.
Choose Open from the File menu. Locate the file Step.xls, select it and Click on <OK>.

2.
Select cell B2. Type in your name and press <ENTER>. 

3.
Select cell B3. Type in your class and press <ENTER>. 

4.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Income Statement.  Use your arrow keys to position the worksheet on your screen.

5.
Select cell M12 type Revenues: and press <ENTER>.

6.
Select cell M13, press the space bar twice to indent the text, type Ticket Revenue and press <ENTER>.

NOTE: 
If Excel is set up to move down one cell after pressing  <ENTER> you will be in the next cell for data entry without having to select it.

7.
Select cell N13. Type 160000 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places.

NOTE: 
If Excel is set up to move down one cell after pressing  <ENTER> you will need to reselect the cell that just had data entered in it in order to apply formatting.

8.
Select cell M14. Press the space bar twice to indent the text, type Concession Revenue and press <ENTER>.

9.
Select cell N14. Type 29600 and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on the formatting toolbar.

10.
Select cell M15. Press the space bar three times to indent the text, type Total Revenue and press <ENTER>.

11.
Select cell O15. Type =SUM(N13:N14) and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places.

12.
Select cell M16 type Expenses: and press <ENTER>.

13.
Select cell M17. Press the space bar twice to indent the text and type Equipment Rent Expense and press <ENTER>.

14.
Select cell N17. Type 50000 and press <ENTER>. Click on the Currency Style button on the formatting toolbar.   Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places.

15.
Repeat the procedures in steps 13 and 14 to enter the following data in rows 18 through 21 for the Income Statement:



Film Rent Expense


53400



Advertising Expense


18600



Salaries Expense



40000



Utilities Expense



14100

16.
After entering the value for Utilities expense, choose the single underline border from the Borders button on the formatting toolbar.

17.
Select cell M22. Press the space bar three times to indent the text, type Total Expenses and press <ENTER>. 

18.
Select cell O22, type =SUM(N17:N21) and press <ENTER>.  Click on the Currency Style button on the formatting toolbar.  Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on formatting toolbar.

19.
Select cell M23 type Net Income: and press <ENTER>.

20.
Select cell O23. Type =O15-O22 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Double Underline border from the Borders button on the formatting toolbar.

21.
Choose Save from the File menu.

22.
Select cells M9:O27. Choose Print... from the File menu. Set the Print What section to Selection and click on the <OK> button.

23.
Press F5 (Goto).  Type M50 and click on <OK> to go to the Statement of Retained Earnings.

24.
Select cell M62, type Retained Earnings, June 1 and press <ENTER>.

25.
Select cell N62. Type 84900 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places.

26.
Select M63. Press the space bar twice to indent the text. Type Add:  Net Income for June and press <ENTER>.

27.
Select cell N63. Since the net income amount already appears in the income statement, you can use a formula to reflect this entry. Type =O23 and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on the formatting toolbar.

28.
Select cell M64. Press the space bar three times to indent the text. Type Total and press <ENTER>.

29.
Select cell N64. Type =N62+N63 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places.

30.
Select cell M65. Press the space bar twice to indent, type Less:  Dividends and press <ENTER>.

31.
Select cell N65. Type 12000 and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on the formatting toolbar. 

32.
Select cell M66. Type Retained Earnings, June 30 and press <ENTER>.

33.
Select cell N66. Type =N64-N65 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Double Underline border from the Borders button on the formatting toolbar.

34.
Choose Save from the File menu.

35.
Select cells M54:N66. Choose Print... from the File menu. Set the Print What section to Selection and click on the <OK> button.

36.
Press F5 (Goto).  Type M85 and click on <OK> to go to the Balance Sheet.

37.
Select cell M97. Type ASSETS and press <ENTER>.  Select cell M97:O97. Click on the Center Across Columns button on the formatting toolbar. Click on the Bold button on formatting toolbar. 

38.
Select cell M98. Type Cash and press <ENTER>.

39.
Select cell O98. Type 240000 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places.

40.
Select cell M99. Type Land and press <ENTER>.

41.
Select cell O99. Type 48000 and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on the formatting toolbar. 

42.
Select cell M100. Type Total Assets and press <ENTER>.

43.
Select cell O100. Type =SUM(O98:O99) and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Double Underline border from the Borders button on formatting toolbar. 

44.
Select cell M102. Type Liabilities & Stockholders' Equity and press <ENTER>.  Select cell M102:O102. Click on the Center Across Columns button on the formatting toolbar. Click on the Bold button on formatting toolbar.

45.
Select cell M103. Type Liabilities and press <ENTER>.

46.
Select cell M104. Press the space bar twice to indent the text, type Accounts payable and press <ENTER>.

47.
Select cell O104. Type 87600 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. 

48.
Select cell M105. Type Stockholders' Equity and press <ENTER>.

49.
Select cell M106. Press the space bar twice to indent the text, type Capital Stock and press <ENTER>.

50.
Select cell N106. Type 114000 and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. 

51.
Select cell M107. Press the space bar twice to indent the text, type Retained Earnings and press <ENTER>.

52.
Select cell N107. Since the retained earnings amount already appears in the Retained Earnings Statement, you can use a formula to reflect this entry. Type =N66 and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on the formatting toolbar. 

53.
Select cell M108. Type Total Stockholders' Equity and press <ENTER>.

54.
Select cell O108 Type =SUM(N106:N107) and press <ENTER>. Click on the Comma Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Single Underline border from the Borders button on the formatting toolbar. 

55.
Select cell M109. Type Total Liabilities and Stockholders' Equity and press <ENTER>.

56.
Select cell O109. Type =SUM(O104:O108) and press <ENTER>. Click on the Currency Style button on the formatting toolbar. Click on the Decrease Decimal button on the formatting toolbar twice to remove the decimal places. Choose the Double Underline border from the Borders button on the formatting toolbar. 

57.
Choose Save from the File menu.

58.
Select cells M89:O109. Choose Print... from the File menu. Set the Print What section to Selection and click on the <OK> button.

59.
This completes the Step-by-Step problem. Choose Close from the File menu to exit the document.

GUIDE TO INDIVIDUAL PROBLEMS

Most of the problems include numerical information from the textbook, which is labeled Given Data. This will allow you to copy and paste numbers from the given data area to the solution you are creating. 

Note to Instructors: The instructor version of SPATS problems begins with the letter "s" to indicate the problem is a solution. All other information in this guide is the same.

P02-05
Preparing a Balance Sheet; Effects of a Change in Assets

Part a. only.

1. Choose Open from the File menu. Locate the file P021-05.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Balance Sheet.

4. Select cell M12 and begin entering the appropriate data for this section of the problem. 
5. Print each report by selecting the appropriate print area listed below. Choose Print . . .  from the File menu. Set the Print What section to Selection and Select the <OK> button.

	REPORT
	PRINT AREA

	Balance Sheet
	M4:R22



FUNCTIONS USED:
=SUM
P02-08
Preparing Financial Statements; Effects of Business Transactions

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P02-08.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Balance Sheet for Part a.

4. Select cell M14 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type M30 and click on <OK> to go to the Financial Statements for Part b.

6. Select cell M43 and begin entering the appropriate data for this section of the problem.
7. Print each report by selecting the appropriate print area listed below. Choose Print . . . from the File menu. Set the Print What section to Selection and Select the <OK> button. 

	REPORT
	PRINT AREA

	Balance Sheet
	M5:Q21

	Financial Statements
	M34:Q83



FUNCTIONS USED:
=SUM
P02-09
Preparing a Balance Sheet; Discussion of Accounting Principles

Part a. only.

1. Choose Open from the File menu. Locate the file P02-09.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Balance Sheet.

4. Select cell M13 and begin entering the appropriate data for this section of the problem. 
5. Print each report by selecting the appropriate print area listed below. Choose Print . . . from the File menu. Set the Print What section to Selection and select the <OK> button.
	REPORT
	PRINT AREA

	Balance Sheet
	M4:Q20



FUNCTIONS USED:
=SUM
P03-01
Journalizing Transactions

1. Choose Open from the File menu. Locate the file P03-01.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

4. Select cell M13 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type T1 and click on <OK> to go to the Transaction Analysis.

6. Select cell T15 and begin entering the appropriate data for this section of the problem.

7. Print each report by selecting the appropriate print area listed below. Choose Print… from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journal
	M5:P38

	Transaction Analysis
	T5:Z29



FUNCTIONS USED:
=SUM
P03-03
Analyzing and Journalizing Transactions


Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P03-03.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type T1 and click on <OK> to go to the Transaction Analysis.

4. Select cell T15 and begin entering the appropriate data for this section of the problem. 

5. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

6. Select cell M13 and begin entering the appropriate data for this section of the problem.

7. Print each report by selecting the appropriate print area listed below. Choose Print . . .  from the File menu. Set the Print What section to Selection and select the <OK> button. 

	REPORT
	PRINT AREA

	Transaction Analysis
	T5:Z22

	General Journal
	M5:P36


FUNCTIONS USED:
=SUM
P03-04
The Accounting Cycle:  Journalizing, Posting, and Preparing a Trial Balance

Parts a., b., d., and e. only.

1. Choose Open from the File menu. Locate the file P03-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type T1 and click on <OK> to go to the Transaction Analysis.

4. Select cell T17 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

6. Select cell M15 and begin entering the appropriate data for this section of the problem. 

7. Press F5 (Goto).  Type A25 and click on <OK> to go to the Trial Balance.

8. Select cell A39 and begin entering the appropriate data for this section of the problem. 

9. Press F5 (Goto).  Type A60 and click on <OK> to go to the Calculation of Balance Sheet Accounts

10. Select cell A73 and begin entering the appropriate data for this section of the problem.

11. Print each report by selecting the appropriate print area listed below. Choose Print . . .  from the File menu. Set the Print What section to Selection and select the <OK> button. 

	REPORT
	PRINT AREA

	Transaction Analysis
	T7:Z27

	General Journal
	M7:P47

	Trial Balance
	A31:C53

	Calculations
	A66:C92


FUNCTIONS USED:
=SUM
P04-03
Analysis of Adjusted Data; Preparing Adjusting Entries

1. Choose Open from the File menu. Locate the file P04-03.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Calculations.

4. Select cell N12 and begin entering the appropriate data for this section of the problem. 

5. Press F5 (Goto).  Type M30 and click on <OK> to go to the Adjusting Entries.

6. Select cell M35 and begin entering the appropriate data for this section of the problem. 

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button. 

	REPORT
	PRINT AREA

	*Calculations
	M5:P45

	*Adjusting Entries
	

	*Both reports are in one print area


FUNCTIONS USED:
=SUM

P04-04
Preparing Adjusting Entries from a Trial Balance

Part a. only.

1. Choose Open from the File menu. Locate the file P04-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

4. Select cell M13 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu.  Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journal
	M4:P37




FUNCTIONS USED:
=NONE

P05-03
Preparing Financial Statements and Closing Entries of an Unprofitable Company


Parts a., b., and c. only.

1. Choose Open from the File menu. Locate the file P05-03.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Financial Statements.

4. Select cell M14 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type T1 and click on <OK> to go to the General Journal.

6. Select cell T14 and begin entering the appropriate data for this section of the problem.

7. Press F5 (Goto).  Type M70 and click on <OK> to go to the After-Closing Trial Balance.

8. Select cell M83 and begin entering the appropriate data for this section of the problem.  

9. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Financial Statements
	M6:O62

	General Journal
	T6:W32

	After-Closing Trial Balance
	M75:O97


FUNCTIONS USED:
=SUM

P05-04
Interim Financial Statements

Part a. only.

1. Choose Open from the File menu. Locate the file P05-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Income Statement.

4. Select cell N17 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu.  Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Income Statement
	M4:P31




FUNCTIONS USED:
=SUM

P05-06
Short Comprehensive Problem Including Adjusting Entries, Closing Entries, and Worksheet Preparation

1. Choose Open from the File menu. Locate the file P05-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Worksheet.

4. Select cell M14 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu.  Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Worksheet
	M4:Y53




FUNCTIONS USED:
=NONE

P06-01
Evaluating Profitability

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P06-01.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

4. Select cell M14 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type M35 and click on <OK> to go to the Partial Income Statement.

6. Select cell M39 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	*General Journal
	M5:P41

	*Partial Income Statement
	

	*Both reports are in one print area
	


FUNCTIONS USED:
=NONE
P06-02
Perpetual Inventory System and an Inventory Subsidiary Ledger

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P06-02.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type L1 and click on <OK> to go to the General Journal.

4. Select cell L14 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type T1 and click on <OK> to go to the Inventory Subsidiary Ledger Account.

6. Select cell T18 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journal
	L5:O36

	Inventory Subsidiary Ledger
	T5:AC21


FUNCTIONS USED:
=NONE
P06-05
Merchandising Transactions

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P06-05.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type L1 and click on <OK> to go to the General Journals.

4. Select cell L13 and begin entering the appropriate data for this section of the problem.

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journals
	L4:O50


FUNCTIONS USED:
=NONE
P07-02
Protecting Cash

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P07-02.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Bank Reconciliation and Intentional Errors.

4. Select cell M11 and begin entering the appropriate data for this section of the problem.

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Bank Reconciliation & Intentional Errors
	M4:O53


FUNCTIONS USED:
=SUM
P07-03
Aging Accounts Receivable; Write-Offs

Parts a., b. and c. only.

1. Choose Open from the File menu. Locate the file P07-03.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Accounts Receivable by Age Group.

4. Select cell M15 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type T1 and click on <OK> to go to the General Journal for parts b. and c.

6. Select cell U14 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Accounts Receivable
	M5:P20

	General Journal Parts b. and c.
	T5:Y19


FUNCTIONS USED:
=SUM
P08-01
Four Methods of Inventory Valuation

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P08-01.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

4. Select cell M15 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type V1 and click on <OK> to go to the Inventory Subsidiary Ledgers.

6. Select cell V17 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journal
	M5:P28

	Inventory Subsidiary Ledgers
	V5:AE55


FUNCTIONS USED:
=SUM
P08-05
Periodic Inventory Costing Procedures

Part a. only.

1. Choose Open from the File menu. Locate the file P08-05.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Inventory and Cost of Goods Sold.

4. Select cell M14 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button. 

	REPORT
	PRINT AREA

	Inventory and Cost of Goods Sold
	 M4:Q41


FUNCTIONS USED:
=SUM
P09-02
Comparison of Straight-Line and Accelerated Methods

Parts a. and c. only.

1. Choose Open from the File menu. Locate the file P09-02.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Depreciation Schedules.

4. Select cell M16 and begin entering the appropriate data for this section of the problem. 

5. Press F5 (Goto).  Type S1 and click on <OK> to go to the Gain or Loss Computations.

6. Select cell S14 and begin entering the appropriate data for this section of the problem. 
7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.
	REPORT
	PRINT AREA

	Depreciation Schedules
	M5:P47

	Gain or Loss Computations
	S5:U37


FUNCTIONS USED:
=ROUND
P09-03
Issues Involving Alternative Depreciation Methods

Parts a. and d. only.

1. Choose Open from the File menu. Locate the file P09-03.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Depreciation Schedules.

4. Select cell M16 and begin entering the appropriate data for this section of the problem. 

5. Press F5 (Goto).  Type S1 and click on <OK> to go to the General Journal.

6. Select cell S14 and begin entering the appropriate data for this section of the problem. 

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button. 

	REPORT
	PRINT AREA

	Depreciation Schedules
	M5:P39

	General Journal
	S5:V23


FUNCTIONS USED:
=SUM




=ROUND
P10-04
Preparation and Use of an Amortization Table

Parts b. and c. only.

1. Choose Open from the File menu. Locate the file P10-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal and Amortization Table.

4. Select cell M13 and begin entering the appropriate data for this section of the problem.

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journal and Amortization Table
	M4:R35


FUNCTIONS USED:
=SUM






=ROUND
P10-06
Amortization of a Bond Discount and a Premium

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P10-06.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal and Net Bond Liability

4. Select cell N15 and begin entering the appropriate data for this section of the problem.
5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.
	REPORT
	PRINT AREA

	General Journal and Net Bond Liability
	M4:Q48


FUNCTIONS USED:
=SUM




=ROUNDUP




=ROUNDDOWN
P10-07
Reporting Liabilities in a Balance Sheet

Parts a. and c. only.

1. Choose Open from the File menu. Locate the file P10-07.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Partial Balance Sheet.

4. Select cell M14 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type S1 and click on <OK> to go to the Ratio Computations.

6. Select cell T13 and begin entering the appropriate data for this section of the problem.

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.
	REPORT
	PRINT AREA

	Partial Balance Sheet
	M5:O37

	Ratio Computations
	S5:V20


FUNCTIONS USED:
=SUM
P11-03
Stockholders’ Equity in a Balance Sheet

Part a. only.

1. Choose Open from the File menu. Locate the file P11-03.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Partial Balance Sheet.

4. Select cell M12 and begin entering the appropriate data for this section of the problem.
5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.
	REPORT
	PRINT AREA

	Partial Balance Sheet
	M4:O38


FUNCTIONS USED:
=SUM
P12-04
Stockholders’ Equity: A Short Comprehensive Problem

1. Choose Open from the File menu. Locate the file P12-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.

4. Select cell M14 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type N45 and click on <OK> to go to the Partial Balance Sheet.

6. Select cell N57 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	General Journal
	M5:O39

	Partial Balance Sheet
	N49:O65


FUNCTIONS USED:
=SUM
P11-04
Effects of Stock Dividend, Stock Splits, and Treasury Stock Transactions

1. Choose Open from the File menu. Locate the file P11-04.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.

4. Select cell M15 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Computations
	M4:Q27


FUNCTIONS USED:
=SUM
P12-05
Preparing a Statement of Stockholders’ Equity

Part a. only.

1. Choose Open from the File menu. Locate the file P12-05.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Statement of Stockholders’ Equity.

4. Select cell M17 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Statement of Stockholders’ Equity
	M4:R25


FUNCTIONS USED:
=SUM
P13-07
Preparing a Statement of Cash Flows: A Comprehensive Problem Without a Worksheet

Part a. only.

1. Choose Open from the File menu. Locate the file P13-07.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Statement of Cash Flows.

4. Select cell M12 and begin entering the appropriate data for this section of the problem.

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Statement of Cash Flows
	M4:O94


FUNCTIONS USED:
=SUM
P13-08
Prepare and Analyze a Statement of Cash Flows with a Worksheet

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P13-08.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Worksheet.

4. Select cell M16 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type V1 and click on <OK> to go to the Statement of Cash Flows.

6. Select cell V13 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Worksheet
	M5:S47

	Statement of Cash Flows
	V5:X40


FUNCTIONS USED:
=SUM
P13-09
Prepare and Analyze a Statement of Cash Flows; Involves Preparation of a Worksheet

Parts a. and b. only.

1. Choose Open from the File menu. Locate the file P13-09.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Worksheet.

4. Select cell M16 and begin entering the appropriate data for this section of the problem.

5. Press F5 (Goto).  Type V1 and click on <OK> to go to the Statement of Cash Flows.

6. Select cell V13 and begin entering the appropriate data for this section of the problem.  

7. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Worksheet
	M5:S52

	Statement of Cash Flows
	V5:X44


FUNCTIONS USED:
=SUM

P14-06
Financial Statement Analysis

Parts b. and d. only.

1. Choose Open from the File menu. Locate the file P14-06.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type L1 and click on <OK> to go to the Ratios for parts b. and d.

4. Select cell M12 and begin entering the appropriate data for this section of the problem. 

5. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

	REPORT
	PRINT AREA

	Ratios
	L4:O53


FUNCTIONS USED:
=SUM
P14-08
Classified Financial Statements; Ratio Analysis

Parts a., b. and c. only.

1. Choose Open from the File menu. Locate the file P14-08.xls, select it and click on <OK>.

2. Enter your Name and Class in the appropriate cells.

3. Press F5 (Goto).  Type M1 and click on <OK> to go to the Balance Sheet.

4. Select cell M15 and begin entering the appropriate data for this section of the problem. 

5. Press F5 (Goto).  Type M46 and click on <OK> to go to the Income Statement.

6. Select cell M60 and begin entering the appropriate data for this section of the problem. 

7. Press F5 (Goto).  Type L90 and click on <OK> to go to the Ratios for parts b. and c.

8. Select cell M104 and begin entering the appropriate data for this section of the problem. 

9. Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button. 

	REPORT
	PRINT AREA

	Balance Sheet
	M6:N40

	Income Statement
	M51:O86

	Ratios (Parts b. and c.)
	L95:O126


FUNCTIONS USED:
=SUM

P16-03
The Flow of Manufacturing Costs Through Ledger Accounts


1.
Choose Open from the File menu. Locate the file P16-03.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell O11 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:O56



FUNCTIONS USED:
=SUM

P16-06
Determining and Reporting Product Cost Information


Parts a. through d. only.


1.
Choose Open from the File menu. Locate the file P16-06.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to Parts a. through d.


4.
Select cell N13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Parts a. through d.
M4:P47



FUNCTIONS USED:
=SUM

C16-02
The Meadowbrooke Miracle


Part a. only.


1.
Choose Open from the File menu. Locate the file C16-02.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell N13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:P34



FUNCTIONS USED:
=SUM

P17-06
Process Costing



Parts a. through f. only.


1.
Choose Open from the File menu. Locate the file P17-06.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the General Journal.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

General Journal
M4:P45



FUNCTIONS USED:
=SUM

P17-07
Applying Overhead Costs Using ABC



Parts a. through c. only.


1.
Choose Open from the File menu. Locate the file P17-07.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations for Parts a. through c.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:O39



FUNCTIONS USED:
=SUM

P17-08
ABC vs. Use of a Single Activity Base


Parts a. and b. only.


1.
Choose Open from the File menu. Locate the file P17-08.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations for Parts a. and b.


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:Q70



FUNCTIONS USED:
=SUM

P18-01
Identifying Value-Added and Non-Value-Added Activities



Parts a through e only.


1.
Choose Open from the File menu. Locate the file P18-01.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:N53



FUNCTIONS USED:
=SUM

P18-02
Activity-Based Management and Target Costing


1.
Choose Open from the File menu. Locate the file P18-02.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:O183



FUNCTIONS USED:
=SUM

P18-04
Cost of Quality



Instruction a. only.


1.
Choose Open from the File menu. Locate the file P18-04.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Quality Cost Report.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Quality Cost Report
M4:O35


FUNCTIONS USED:
=SUM

P19-07
Understanding Break-Even Relationships


1.
Choose Open from the File menu. Locate the file P19-07.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:O35



FUNCTIONS USED:
=SUM

P19-09
Analyzing the Effects of Changes in Costs


1.
Choose Open from the File menu. Locate the file P19-09.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell P12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:P40



FUNCTIONS USED:
=SUM

P19-11
Analyzing the Effects of Changes in Costs and Volume



Parts a., c. and d. only.


1.
Choose Open from the File menu. Locate the file P19-11.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M14 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:O55



FUNCTIONS USED:
=SUM

P20-03
Make or Buy Decision


1.
Choose Open from the File menu. Locate the file P20-03.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:P26



FUNCTIONS USED:
=SUM

P20-05
Determining the Most Profitable Product Given Scarce Resources



Part a. only.


1.
Choose Open from the File menu. Locate the file P20-05.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Contribution Margin.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Contribution Margin
M4:Q21



FUNCTIONS USED:
=SUM

P20-09
Joint Products


1.
Choose Open from the File menu. Locate the file P20-09.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:P28


FUNCTIONS USED:
=SUM

P21-02
Preparing and Using Responsibility Income Statements


1.
Choose Open from the File menu. Locate the file P21-02.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Responsibility Income Statement and Parts b. and c.


4.
Select cell M14 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT


PRINT AREA

Responsibility Income Statement

 and Parts b. and c.

M4:S38



FUNCTIONS USED:
=SUM

P21-04
Preparing Responsibility Income Statements in a Responsibility Accounting System



Parts a., b., c. and e. only.


1.
Choose Open from the File menu. Locate the file P21-04.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Responsibility Income Statements and Parts c. and e.


4.
Select cell M15 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT


PRINT AREA

Responsibility Income Statements

 and Parts c. and e.

M4:S51


FUNCTIONS USED:
NONE

P21-08
Variable Costing



Parts a., b. and d. only.


1.
Choose Open from the File menu. Locate the file P21-08.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to Part a..


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.


5.
Press F5 (Goto).  Type M40 and click on <OK> to go to the Parts b. and d.


6.
Select cell M52 and begin entering the appropriate data for this section of the problem.

7.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT


PRINT AREA

Part a.



M5:O29

Parts b. and d.


M44:O79



FUNCTIONS USED:
=SUM

P22-03
Budgeting Production, Inventories, and Cost of Sales


1.
Choose Open from the File menu. Locate the file P22-03.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:N34



FUNCTIONS USED:
=SUM

P22-08
Preparing a Cash Budget


Part a. only.


1.
Choose Open from the File menu. Locate the file P22-08.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Cash Budget.


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Cash Budget
M4:P54



FUNCTIONS USED:
=SUM

P22-10
Flexible Budgeting



Parts a. and c. only.


1.
Choose Open from the File menu. Locate the file P22-10.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 

3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Performance Report & Manufacturing Overhead.


4.
Select cell M16 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT




PRINT AREA

Performance Report & Manufacturing Overhead
M4:Q36



FUNCTIONS USED:
=SUM

P23-08
Computing, Journalizing, and Analyzing Cost Variances



Parts a. and b. only.


1.
Choose Open from the File menu. Locate the file P23-08.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.


5.
Press F5 (Goto).  Type M65 and click on <OK> to go to the General Journal.


6.
Select cell M77 and begin entering the appropriate data for this section of the problem.

7.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M5:O57

General Journal
M69:O90


FUNCTIONS USED:
=SUM

P23-09
Understanding Cost Variances: Solving for Missing Data



Parts b. through g. only.


1.
Choose Open from the File menu. Locate the file P23-09.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to Parts b. through g.

4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Parts b. through g.
M4:O40



FUNCTIONS USED:
=SUM

P23-10
Understanding Cost Variances: Solving for Missing Data



Parts a. through g. only.


1.
Choose Open from the File menu. Locate the file P23-10.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to Parts a. through g.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Parts a. through g.
M4:O53



FUNCTIONS USED:
=SUM

P24-01
Empire Hotel


1.
Choose Open from the File menu. Locate the file P24-01.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:P24



FUNCTIONS USED:
=SUM

P24-04
Analyzing Capital Investment Proposal


Parts a. and b. only.


1.
Choose Open from the File menu. Locate the file P24-04.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:Q25



FUNCTIONS USED:
=SUM

P24-05
ROI and Residual Income at Fastwhere, Inc.

Part d. only.


1.
Choose Open from the File menu. Locate the file P24-05.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to Part d.


4.
Select cell M12 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Part d.

M4:P16



FUNCTIONS USED:
=SUM

P25-02
Analyzing Capital Investment Proposal


1.
Choose Open from the File menu. Locate the file P25-02.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M13 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:O53



FUNCTIONS USED:
=SUM

P25-08
Analyzing Competing Capital Investment Proposal


Parts a. through c. only.


1.
Choose Open from the File menu. Locate the file P25-08.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M14 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:N65



FUNCTIONS USED:
=SUM

P25-09
Analyzing Competing Capital Investment Proposals


Parts a. through c. only.


1.
Choose Open from the File menu. Locate the file P25-09.xls, select it and click on <OK>. 


2.
Enter your Name and Class in the appropriate location. 


3.
Press F5 (Goto).  Type M1 and click on <OK> to go to the Computations.


4.
Select cell M14 and begin entering the appropriate data for this section of the problem.

5.
Print each report by selecting the appropriate print area listed below. Choose Print... from the File menu. Set the Print What section to Selection and select the <OK> button.

REPORT

PRINT AREA

Computations
M4:N65
FUNCTIONS USED:
=SUM
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