
APPENDIX 4 

GETTING STARTED 
USING SPSS 

We believe that hands-on manipulation and calculation of numerical examples using a simple pocket 
calculator create an important, concrete skill foundation for initial learning and understanding of statistics. 
This foundation is reinforced by practice on several exercises, which are provided both in this study guide 
and in the textbook it accompanies. Once this foundation has been established, however, many instructors 
may want to introduce the solution of statistical problems using computers. 
     In today’s research setting, statistical analysis is conducted using one or more of the statistical analysis 
programs or packages readily available at most universities. The SPSS Statistical Package for the Social 
Sciences is one of the most popular and complete of the statistical analysis programs. For this reason, we 
are going to introduce you to SPSS, show you some worked-out examples, and give you exercises from 
each chapter for computer solution. If more detailed information on using SPSS is desired, we recommend 
using a brief supplemental text such as Ready, Set, Go! A Student Guide to SPSS for Windows by T. W. 
Pavkov and K. A. Pierce. Although SPSS also has an extensive built-in tutorial, our experience has 
convinced us that the tutorial is more detailed than is desirable for a first-time user. 

Preliminary Information 

Versions. SPSS is an evolving product. More than a half dozen versions of SPSS for Windows have been 
released. Our introduction to SPSS for Windows is based on Version 11.0. You should find that Version 
9.0 and later versions perform similarly. Earlier versions have similar-appearing menus but may differ in 
the appearance and flexibility of their output. 

Scope. Our goal here is to give you a basic introduction to SPSS. Once you get accustomed to the main 
features, you will find the program easy to use. However, like most computer application software, SPSS 
becomes easy to use after you learn how to use it. Many experienced users of SPSS have forgotten the  
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feelings of confusion and frustration associated with first-time learning. We will make every effort to keep 
the potential problems for the neophyte in mind. Note that SPSS has many fancy features—“bells and 
whistles,” as they’re sometimes called. We will stick to basics and avoid the bells and whistles, and we 
suggest that anyone you get to assist you do the same. 

Your computer knowledge. At this point, we need to make some assumptions about your basic computer 
skills. Specifically, we will assume that you are familiar with such basic computer concepts and operations 
as formatting a disk, naming and using files, the cursor, using a mouse, and basic Windows environment 
operations (e.g., starting an applications program such as a word processor, spreadsheet, or SPSS; opening 
a file; moving between directories; saving a file; printing a file; switching between windows). In case you 
are not familiar with these concepts and operations, consider using the Ready, Set, Go! text we mentioned 
earlier, working through the tutorial, and/or consulting your instructor for additional information. Also, one 
of the best ways to acquire the basic Windows concepts and learn operations—and SPSS concepts and 
operations as well—is to have someone familiar with SPSS lead you through it. 

Installation of SPSS. We will also assume that SPSS is installed and available on the computer you will be 
using, which is often the case in university computing laboratories. If SPSS is not already installed on the 
computer, contact your instructor, lab monitor, or computer support personnel to determine how SPSS can 
be installed. 

Student Version of SPSS. Some of you may be using a student version of SPSS. In that case, we will 
assume that you have followed the installation instructions provided and have the program installed on your 
computer. The student version has limitations that the complete package does not have, but these will have 
almost no effect on what we will do with SPSS. Where there are some important differences, we will alert 
you with a “SPECIAL NOTE” that will explain the difference or variation. 

Starting an SPSS Session 

Start SPSS by double clicking on the SPSS icon or program name in your Windows Desktop Start Menu. 
We will represent this sequence of point-and-click steps with the following convention:  
Start >Programs>SPSS 11.0 for Windows. 
Once SPSS is started, what you see on the screen should be similar to what is shown here: 
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The figure shows the Data Editor window. The purpose of this window is to enter your data or to examine 
and possibly manipulate data already present. 

Important features of the window. Note the second line beginning with File, Edit, and so on. This is the 
Menu Bar. At this time, you may want to take a quick, exploratory tour of the options available in the pull-
down menus for each of the 10 SPSS main menu choices. Just click on the menu item of interest and the 
pull-down menu will appear, showing you the choices available. You should find the choices under File 
and Edit familiar to you from your use of other Windows applications. 

The third line is a row of icons called the Toolbar. These icons allow you to perform frequently used 
commands on a menu. Several of the icons are self-explanatory. Hold the mouse pointer over the icon to 
find out what task can be performed by clicking on it. 

Also notice the two tabs at the bottom left of the Data Editor window. The one highlighted is Data View, 
which is just that—a view of your data. By clicking on the Variable View tab, the window will change to 
show a view of variables by their names and by other properties that we need not be concerned with now. 
Just take note of the two views available from the Data Editor window. 

The two other SPSS windows. There are two other windows associated with an SPSS session: the Output 
Viewer window and the Syntax window. The Output Viewer window displays output—the results of the 
statistical procedure you tell SPSS to perform for you. We will examine this window as soon as we have 
run a statistical procedure and have generated some output to look at. 

The Syntax window displays the commands you have given SPSS to perform analyses. The simplified 
way we will work with SPSS will not require us to make extensive use of the Syntax window, but it is 
important for more advanced use of SPSS. (Note: It is important for SPSS users at all levels to understand 
that SPSS works by running commands written in the SPSS language. These commands instruct SPSS to 
perform certain statistical or data processing operations. We can cause the command syntax to be “pasted” 
into the Syntax window.) SPECIAL NOTE: The Syntax window may not be available in the Student 
Version of SPSS. 

Entering data. We will enter the following scores into the Data Editor: 8, 7, 6, 5, 4, 9, 11, 8, 5, 5, 8, 3, 5, 3, 
5. The numbers were obtained from a crude reaction-time test that one of us calls the “dropped-ruler” test 
(a ruler is dropped unexpectedly between a student’s thumb and forefinger, and the number above the 
student’s thumb where the ruler is caught is his or her score). Enter the first data value in the first cell in the 
first column (labeled VAR00001). Press return (Enter) or the down arrow, then enter the second data value 
moving down the column, and so on. Once they are entered, the values should appear as shown: 
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Data Editor window with data entered. 
 
Other data can be entered in a similar manner. Note that data can also be entered into the Data Editor from 
preexisting data files. However, in order to keep things simple, we will not cover how to do this. We will 
assume that you will be working with short examples and will be entering the data directly into the Data 
Editor. 

Variable names. SPSS uses default eight-character names until you change them. These variable names can 
consist of any letter or number but must begin with a letter. To change a variable name, double click on the 
existing variable name and the screen switches to Variable View. Also, you can switch to Variable View by 
clicking on that tab at the bottom of the screen. Fill in a new name for “var00001” under the Name column 
in the Variable View window. 
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Variable View showing new variable name. 
 
Change the first variable name to “reaction.” Repeat for other variables as necessary. 

Changing settings to reveal your input. To keep our use of SPSS as simple as possible, we will recommend 
using the “Point-Click” method of instructing SPSS to perform the desired analysis. With this method, you 
will use the mouse to select various choices for your analysis and to cause the analysis to be run. The 
alternative to the Point-Click method is the Syntax method in which SPSS commands are pasted or typed 
into the Syntax Window and run to produce the desired analysis. The Syntax method allows us to see and 
run the commands that make SPSS work to produce output. Being familiar with how SPSS works—
through syntax—is highly desirable for more advanced SPSS work but adds to the detail, so we will not 
emphasize it here. SPECIAL NOTE: The Syntax method may not be available in the Student Version of 
SPSS. 

No matter which method you use to produce your results—Point-Click or Syntax—errors can arise, and 
you will have the problem of correcting them. There is an old computer acronym—GIGO, which stands for 
“garbage in-garbage out”—that speaks to the problem of errors. Errors may be caused by data entry 
mistakes or by misinstructing SPSS on what to do. Either way, the resulting output may be incorrect. To 
help diagnose errors, we need to know the input to SPSS. This is the great shortcoming of the Point-Click 
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method; if you use it and find an error or an inconsistency, or are unsure about the instructions used to 
produce the output, you have no way of knowing the input commands that produced the output. A student 
comes with output in hand and asks the instructor, “Why didn’t I get the right answer?” The difficulty is 
that there is no way to “debug” (correct) the problem unless we know the input. For this reason and to keep 
you aware that commands drive SPSS, we recommend a change in base or default settings that will cause 
command syntax to be included in the output. With this change, the output will show the exact commands 
that produced each result. If there are any problems with the answer, you will know what the input was for 
each result and will be able to make corrections accordingly. SPECIAL NOTE: These settings may not be 
available in the Student Version. 

Putting the syntax commands into the output. In the menu bar click Edit>Options>Viewer. Click the box for 
“Display commands in the log.” The correct settings should now appear as follows: 
 

 
Options for Viewer (Output window) to display commands in the Output log (lower left). 
 
Then click OK. Once this setting is saved, it will be in effect for subsequent SPSS sessions and will not 
need to be reset each time SPSS is started. 

Running a Statistical Procedure 

To run a statistical procedure in SPSS, use the Statistics items in the menu bar. Then choose the category of 
procedures, then the specific procedure. Fill in the dialog box and click OK. For example, suppose you 
want your data displayed as a frequency distribution. This process is summarized as follows: 
Analyze>Descriptive Statistics>Frequencies. Highlight reaction and click the arrow to move it into the 
Variable(s) box. Click OK. 
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The Statistics and Summarize pull-down menus and the Frequencies dialog box are shown here: 
 
 
 

 
Analyze and Descriptive Statistics menu choices. 
 
 
 

 
Frequencies dialog box. 
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The Output should appear showing the frequency distribution. For reference, the command syntax also 
should appear before the frequency distribution, as shown here: 
 
 
 

 
Output (SPSS Viewer) showing the frequency distribution and SPSS command syntax. 
 
 
 
Note that the frequency distribution appears in ascending order, from the lowest score to the highest. In 
Chapter 3, we show you how to reverse the order, changing it to descending rather than ascending. 
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Printing the Output 

If you would like to print the output from the Output Viewer window, click File>Print (or click the printer 
icon in the Toolbar), just as in any other Windows application. 

Switching Between Windows 

To switch back to the Data Editor window, click Window>SPSS Data Editor in the menu bar. You can also 
switch windows by clicking the desired minimized window on the bottom row of the screen. 

Computing a New Variable 

Occasionally you will want to combine existing variables or to transform them to create a new variable. 
This new variable could also be a square root of an existing variable or the sum of several variables. To 
compute a new variable, you can use the Compute command found under Transform in the toolbar for the 
Data Editor window. Here is the sequence of steps: 

1. Your data should be entered and your variables named. 
2. From the Data Editor window, 
 Transform>Compute. 

 Enter the name for the new variable in the Target Variable box. Type the desired computation in the 
Numeric Expression box. You may use existing variable names, arithmetic symbols, and 
parentheses. 

 >OK. 
3. Switch back to the Data Editor and examine your computed variable. 

Example: To create the sum of the questions from a rating scale, we have entered data for Q1, Q2, and Q3. 
SUMQ is the name of the new variable and is typed in the Target Variable box in the Compute Variable 
dialog box. In the Numeric Expression box, type Q1+Q2+Q3. Variable names can also be entered in the 
box by highlighting and clicking on the arrow. The Compute Variables dialog box should look as follows: 
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The completed Compute Variable dialog box. 
 
 
 
Click OK and the new variable SUMQ will be calculated and will appear in the Data Editor window. 

Saving and Recalling Data 

To save your data file: 
File>Save as. 
Enter a filename ending in .sav (for example, EX1-1.sav) and specify the drive it should be saved to. 
>OK. 

To open an existing SPSS data file: 
File>Open 
Click the file you want to open. 
>OK 

You should now be ready to tackle the SPSS exercises at the end of each chapter. For further information 
on using SPSS, consult an SPSS user guide such as the one suggested at the beginning of this appendix. 
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