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Microsoft Office Word 2003
Pre-Test / Post-Test
	Chapter 4

	Pre Test / Post Test Questions


Fill in the blanks:

1. Before sending a document to the printer, you can __________ it using a full-page display that closely resembles the printed version.

2. A __________ margin is used to reserve space for binding a document.

3. When text flows across the 11-inch side of the page, the document is said to have __________ orientation.
4. A(n) __________ is created when the first sentence in a paragraph begins on the last line of a page.

5. When headers, footers, or page numbers appear on the display, unless they are being created or edited, they will always appear __________.
6. A __________ marks the beginning of a new portion of text that can be formatted differently than the preceding text.

7. In Word, you can format document sections uniquely using the __________ dialog box.

8. The __________ is a vast collection of computer networks that spans the entire planet, made up of many smaller networks connected by standard telephone lines.

9. Office includes more than 30 __________ for optimizing the look of your documents in Word and on the Web.

10. Word makes it easy to convert a document for display on the World Wide Web.  The process involves saving the document to __________ format for publishing to a Web server.

Multiple choice:

11. In Print Preview mode, you can
a. move through the document pages

b. zoom in

c. zoom out

d. none of the above

e. all of the above

12. Small representations of full-size pages are called
a. miniviews

b. miniatures 

c. postage stamps

d. thumbnails 

e. previews

13. Most of a document’s page layout factors can be controlled by which of the following?
a. File, Page Setup 

b. File, Page Layout
c. Format, Page Layout
d. Format, Page Setup

14. When text flows across the 11-inch width of an 8.5 by 11.0 inch paper, its orientation is said to be what?

a. portrait

b. landscape

c. vertical

d. horizontal

15. A forced page break can be entered by performing what key sequence?

a. Ctrl+B

b. Ctrl+Home

c. Ctrl+Enter

d. Ctrl+C

16. You can align page numbers in a Word document with the
a. left margin

b. right margin

c. center of the page

d. all of the above

e. none of the above

17. The default for page numbers in Word is which of the following?

a. no page numbers
b. page numbers in the upper left corner 

c. page numbers in the upper right corner 

d. page numbers in the lower left corner
e. page numbers in the lower right corner
18. By default, how many sections does a Word document contain?

a. none

b. one

c. two

d. none of the above

19. Which term refers to a private and usually secure local or wide area network to share information?

a. Internet

b. Intranet

c. Extranet

d. Bitnet

20. A theme determines what colors and what other characteristics of a Word document?

a. text fonts

b. bullets

c. horizontal lines

d. all of the above 

e. none of the above

True / False:

When using Print Preview, you can display multiple pages at one time.

You can send a document to a printer by choosing the Print menu item from the File menu.

The gutter margin is set by default to .5 inches in new Word documents.

Page orientation can be changed by using the Page Setup dialog window.

Page numbers in Word can be previewed.

To vary document headers, you must divide it into sections.

The Same as Previous button on the Header and Footer toolbar is used to toggle a section’s header and footer.

The Page Setup dialog window can be used to modify margin settings for a section of a Word document.

Word’s document themes don’t apply to Web-published documents.

Word can be used to open and edit Web pages.

	Chapter 4

	Pre Test / Post Test Answer Key


Fill in the blanks

1. preview (4.1.1:WD 152)

2. gutter (4.2.1:WD 155)

3. landscape (4.2.2:WD 157)

4. orphan (4.2.3:WD 158)

5. dimmed (4.3.1:WD 162)

6. section break (4.4.1:WD 166)

7. Page Setup (4.4.3:WD 171)

8. Internet (4.5:WD 173)

9. themes (4.5.1:WD 173)

10. HTML (4.5.2:WD 175)

Multiple choice

11. E (4.1.1:WD 152)

12. D (4.1.1:WD 153)

13. A (4.2.1:WD 155)

14. B (4.2.2:WD 157)

15. C (4.2.3:WD 158)

16. D (4.3.1:WD 162)

17. A (4.3.1:WD 162)

18. B (4.4.1:WD 166)

19. B (4.5:WD 173)

20. D (4.5.1:WD 173)

True / False

21. True (4.1.1:WD 152)

22. True (4.1.2:WD 154)

23. False (4.2.1:WD 155)

24. True (4.2.1:WD 155)

25. True (4.3.1:WD 162)

26. True (4.4.1:WD 166)

27. False (4.4.2:WD 168)

28. True (4.4.3:WD 171)

29. False (4.5.1:WD 173)

30. True (4.5.2:WD 175)
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	Chapter 4
	Printing and Web Publishing


Overview

Chapter four discusses putting the fine touches on a document in preparation for printing.  The use of the Print Preview feature is discussed as a method of obtaining a final view of a document prior to printing.  Basic printing functionality is introduced, specifically how to send a document to a printer.

Section 4.2 details how to set the page margins, page orientation, and inserting page breaks in the document.  Section 4.3 demonstrates inserting page numbers and creating simple headers and footers that are applied to the whole document.

The chapter concludes with details on breaking a document into sections, varying the headers and footers for each section, and applying page setup characteristics (margins, orientation, etc.) for each section.  Finally, the notion of applying themes to a document (to alter the appearance) and publishing a document as a web page are covered.

Teaching Tips and Strategy

Practice, practice, practice. We suggest practicing any presentations that involve some of the features below.  As mentioned in the notes section of the write up for Section 4.1, Word may require that a printer driver be installed so that the print preview feature can render the view correctly (for the default printer).

If you demonstrate saving a document as a web page (HTML), be sure to thoroughly test viewing it with your browser prior to the actual demonstration.   

One final suggestion is to keep in mind that not every student may have access to a printer and may be forced to take their document to a public campus lab.  There, it is possible that the students may have to wrestle with networked printers (or even account based machine access).

Lecture Notes
Section 4.1: Previewing and Printing Documents

Basic previewing and printing skills are discussed in Section 4.1.  It’s generally a good idea to stress the use of the previewing system prior to printing.  The preview system can help the user truly understand what the output is expected to be, especially when non-printing characters are being displayed in the document to aid in formatting.

Section 4.1.1 – Previewing a Document

Concept:
Using the document preview feature

Method:
Click the Print Preview button on the Standard toolbar or choose the Print Preview menu item from the File menu.


You can view multiple pages at a time in preview mode by clicking the Multiple Pages button on the Print Preview toolbar and selecting the number of pages to display.

Notes:
Print preview may require that a default printer be set for the computer Word is installed on.  Generally, these printer settings are used to properly render the preview image.

Section 4.1.2 – Printing a Document

Concept:
Sending a document to a printer

Method:
Click the Print button on the Standard toolbar, choose the Print menu item from the File menu or type Ctrl+P to display the Print dialog window.  Select the destination printer in Printer area of the dialog window and click the OK button to print the entire document.

Notes:
The Print dialog window also features controls for selectively printing a portion of the document, producing additional copies of the document, and other controls.  These additional features are only briefly mentioned in Section 4.1.2, and might warrant further explanation.

Section 4.2: Customizing Print Options

This section provides basic instructions on setting and modifying margin widths for the top, left, right, bottom, and gutter margins.  Additionally, the students learn to rotate a page to landscape mode and set various text flow characteristics for paragraphs (related to page breaking).

Section 4.2.1 – Adjusting Margins

Concept:
Set the margins for the entire document

Method:
By using the Page Setup dialog window, you can set the margins for the entire document.   In addition to the left, right, top, and bottom margins, you can set a gutter margin (to allow room for binding a document) to the left or top margin.

Choose the Page Setup menu item from the File menu.  Click the controls in the top region to define each of the margin spacing values for the five different types of margins.  Click the OK button to apply the new margin settings.

Notes:
None

Section 4.2.2 – Changing Page Orientation

Concept:
Rotate the page orientation to landscape mode

Method:
Choose the Page Setup menu item from the File menu.  In the Orientation area, click the desired page orientation: portrait (the default) or landscape.  Landscape orientation rotates the page by 90 degrees.  Click the OK button to apply the new page orientation settings.

Notes:
None

Section 4.2.3 – Controlling Pagination

Concept:
Inserting a page break

Method:
Place the insertion point at the location of the desired page break and:

· type Ctrl+Enter or 

· choose the Break… menu item from the Insert menu and select the Page Break option and press the OK button

Notes:
None

Concept:
Controlling the flow of text across page breaks

Method:
Use the Paragraph dialog window to specify how text can flow across page breaks for a selected paragraph.  Place the insertion point in the paragraph with settings you would like to modify.

Choose the Paragraph menu item from the Format menu.  Next, click on the Line and Page Breaks tab to view the text flow settings.  Then follow one or more of the steps below, concluding by pressing the OK button.

· to prevent widow and orphan text: click the check box for Widow/Orphan control
· to prevent a page break from occurring within the selected paragraph: ensure the Keep lines together checkbox has a check mark in it (click the box to toggle the check)

· to prevent a page break from occurring between the selected paragraph and the paragraph that follows it: ensure that the Keep lines together and the Keep with next check boxes contain check marks

Notes:
None

Section 4.3: Inserting Headers and Footers

Section 4.3 instructs the mechanics of applying headers and footers to a document.  This section sticks to the simple construction of page numbers by using the Page Numbers dialog window.  The second part of this section details the creation of more complex headers and footers.

Section 4.3.1 – Inserting Page Numbers

Concept:
Inserting page numbers in a document

Method:
Choose the Page Numbers menu item from the Insert menu. In the resulting Page Numbers dialog window that opens, select the desired vertical location of the page numbers (top or bottom of the pages) with the Position drop-down menu item.  Next, select the alignment of the page numbers from the Alignment drop-down menu.  Alignment options include the following:

· left – page numbers are aligned with the left side of the page

· center – page numbers are aligned with the horizontal center of the page

· right – page numbers are aligned with the right side of the page

· inside – page numbers are aligned with the inside binding edge of the pages

· outside – page numbers are aligned with the outside edge of the pages (when bound)

Notes:
Additional formatting over the page numbers that are generated can be controlled via the Format… button.  These features are not discussed in this chapter.

Section 4.3.2 – Creating Headers and Footers

Concept:
Inserting a header or footer onto each page of a document

Method:
To insert a header or footer on every page of a document, start by choosing the Header and Footers menu item from the View menu.  The header area of the document will be shown with an outline of dotted lines.

Use the Formatting toolbar to edit and format header text.  Additional formatting commands (including AutoText entries for use in the header) can be found on the Header and Footer toolbar that appears.

To edit a footer, click the Switch Between Header and Footer button on the Header and Footer toolbar.  The footer for the pages will now be shown with a similar outline of dotted lines. As with the headers, standard formatting techniques can be used to build the footer.  Press the close button on the Header and Footer toolbar to apply the new header and footer. 

Notes:
The Header and Footer toolbar provides additional formatting and tools to enhance the headers or footers.  For example, data fields can be selected and applied to a header or footer (such as the time the document was last printed).  Additionally, the current date or time can be used in a header or footer.

Section 4.4: Using Sections to Apply Varied Formatting

In this section, document sectioning is introduced.  Sectioning is used to divide a document into regions, generally to apply section-specific formatting, page orientation, or headers / footers.

Section 4.4.1 – Inserting Section Breaks

Concept:
Inserting section breaks into a document

Method:
Click the mouse to place the insertion point at the location the section break will appear.  Next, choose the Break menu item from the Insert menu.  Select one of the following options from the Break dialog window and press the OK button to insert the break.

· next page – begins a new document section starting on the next page (adds a page break between sections).
· continuous – begins a new document section on the same page (does not add a page break).
· even page – begins a new document section on the next even-numbered page.  If the next page is even, only one page break is inserted.  If the next page is odd, two page breaks are inserted.

· odd page – begins a new document section on the next odd-numbered page.  If the next page is odd, only one page break is inserted.  If the next page is even, two page breaks are inserted.

Notes:
Section breaks are non-printing characters and can only be viewed when you view the document in Normal mode.

Section 4.4.2 – Varying Headers and Footers by Section

Concept:
Giving each section a different header or footer

Method:
Click the mouse in the header or footer of the section you wish to modify.  (This step assumes that a header or footer has already been created for the document and that there are distinct sections for the document.)  Next, click the Same as Previous button on the Header and Footer toolbar.

Finally, type the header or footer text and format it using the Formatting toolbar, if desired.  Click the OK button to apply the new header or footer to the selected section.

You can edit both the header and the footer at the same time, switching between them by using the Switch Between Header and Footer button on the Header and Footer toolbar.  Forward and backwards navigation between sections is also possible while editing headers or footers.  Simply use the Show Previous and Show Next buttons on the Header and Footer toolbar.

Notes:
By default, all sections have the same header.  It is necessary to click the Same as Previous button on the Header and Footer toolbar when creating the header or footer for each section, so that it is distinct from the previous section.

Section 4.4.3 – Varying Page Setup Options by Section

Concept:
Changing the page margins or orientation for a specific section of a document

Method:
Choose the Page Setup menu item from the File menu.  In the resulting dialog window, you can set the new margins or page orientation (portrait or landscape) by clicking on the Margins tab and editing the appropriate fields.

Next, ensure that the Apply To: drop-down menu has the value “This section” selected.  This will ensure that the changes you have made are only applied to the selected section and not the entire document.  Click the OK button to apply the changes to this section.

Notes:
You can use the other tabs from the Page Setup dialog window to modify other characteristics of a selected section.  One such example is shown in the text for specifying a different header and footer for the first page of a section (good for removing headers and footers from a title page of a document).

Section 4.5: Publishing to the Web

Section 4.5 covers the selection and application of a theme to a document.  Themes set the background color, font, font sizes, and font colors (as well as other properties) that a document will have.  Themes give a look and feel to a document, generally improving its overall appearance.  This section also demonstrates how to save a document in HTML to be published to the web and how to open web documents with Word.

Section 4.5.1 – Apply a Web Theme

Concept:
Apply a theme to a document

Method:
Though the section is entitled “Apply a Web Theme,” the application of themes is not solely for web publishing of your document.

To select and apply a theme, choose the Theme menu item from the Format menu.  In the Theme dialog window, select a theme from the list in the Choose a Theme list box on the left side of the window.  A preview of the theme will appear in the right side of the window, showing the colors and fonts that the theme applies.  To apply the theme to the entire document, click the OK button.

Notes:
Not all themes may be installed by default.  If an uninstalled theme is selected, the user is prompted to either install the theme or select another theme.

Section 4.5.2 – Saving and Opening Web Pages

Concept:
Saving a document in HTML for web publishing

Method:
Choose the Save as Web Page menu item from the File menu.  In the resulting Save As dialog window, specify the storage location with the Save In drop-down list box.  Next, change the file name (if desired) in the File Name: text field and click the Save button.

Notes:
Microsoft’s web publishing capability produces HTML files laden with XML tags.  This makes it very hard for non-Microsoft browsers (Netscape, etc.) to present the documents for viewing.  Students may complain that the resulting output is not viewable or is not HTML.  Using Microsoft Internet Explorer is strongly recommended when publishing web documents in this manner.

Concept:
Opening an HTML document in Word

Method:
Choose the Open menu item from the File menu.  Select the location of the file to open with the Look in: drop-down list.  Be sure to set the file filter to display web files and archives by using the Files of Type: drop-down list.

In the file listing area (large white region in upper center of the dialog window), any web files in the desired location will be shown.  Double click on a file’s icon to open it.

Notes:
None
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	Extra Curricular Activities


Activity 1 Create a one-page flyer set to landscape orientation with the details of your weekly schedule, suitable for hanging on your bulletin board or refrigerator. You can list your class times, workout schedule, the hours for your work/study job, or weekly meetings. Be sure to use several of the formatting capabilities that you just learned in chapter 3 to enhance its appearance, including hanging indents or a page border. Preview the flyer’s appearance and print it to a printer. 

Activity 2 Open a multi-page Word document, preferably a school assignment that you have previously typed up. Change the page margins to 1-inch on all four sides. Now change the page margins to 2 inches on all sides, and notice how this may have repaginated your document. Now change the page margins to .5 inch on the left and right, and 1 inch on the top and bottom. Notice how this may have changed the document’s pagination again. Now insert a header that includes the page number, and a footer containing your name and the name or number of your class.
Activity 3 Create a document that lists your favorite bands or favorite movies. Be sure to use a bulleted or numbered list. Now apply a theme to your document and save it as a Web page. If possible, upload your new Web page to a Web server and view with a Web browser.
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 Chapter 4 
Answers to End-Of-Chapter Review Questions

Short Answer

1. Choose the File, Save as Web Page command and then name the HTML file that you want Word to create.

2. A document that has a portrait orientation is taller than it is wide. A document that has a landscape orientation is wider than it is tall.

3. A theme determines which colors, text fonts, and other document elements are used in a document.

4. A page break is the location where one page ends and another page begins.

5. A widow is created when the last sentence in a paragraph flows to the top of the next page.

6. In Word, the gutter is where pages are joined together in a bound document.

7. The Internet is a worldwide network of computer networks that are interconnected by standard telephone lines, fiber optics, and satellites. An intranet is a private local or wide area network that uses Internet protocols and technologies to share information within an institution or corporation.

8. CHOOSE: View, Headers and Footers

9. PRESS: [image: image1.png]


+[image: image2.png]



10. By default, a document’s top and bottom margins are 1 inch wide.

True/False

	1.
	True
	6.
	False

	2.
	True
	7.
	False

	3.
	False
	8.
	True

	4.
	False
	9.
	True

	5.
	False
	10.
	True


Multiple-Choice

	1.
	a
	6.
	d

	2.
	c
	7.
	d

	3.
	c
	8.
	d

	4.
	b
	9.
	b

	5.
	d
	10.
	c
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