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Microsoft Word: Working with Other Users and Programs


Resource I

Microsoft Office Word 2003

Pre-Test / Post-Test

	Chapter 8

	Pre-Test / Post-Test Questions


Fill-in-the-blanks:

1. Details about a file are also known as _____ _____.

2. To prevent anyone from looking at or modifying a given file, consider protecting it with a _____.

3.  Comments in a Word document are displayed in what is known as a comment _____.

4. You can control the display of comments when the document is to be printed by using the _____ drop-down list in the Print dialog box.

5. To make visible the changes you make to a manuscript, use the _____ _____ command.

6. When reviewing changes in a document, you can toggle the display of _____, Ink Annotations, Insertions and Deletions, and Formatting changes each as a group.

7. To begin comparing and merging two documents, choose the Compare and Merge Documents menu item from the _____ menu.

8. Office uses ____ as its default data format when pasting information from the Windows or Office clipboards into a document.

9. To paste data from the Windows or Office clipboard into a Word document, copy the data to the clipboard and then choose the _____ menu item from the Edit menu.

10. For successful linking to occur, the source documents must always be _____, whether stored on the same computer as the destination document or via a network connection. 

Multiple choice:

11. Preset file properties in a Word document are viewable by clicking on which tab of the Properties dialog box?

a. General

b. Summary

c. Custom

d. Contents

12. Automatically updated file properties in a Word document are viewable by clicking on which tab of the Properties dialog box?

a. General

b. Summary

c. Custom

d. Contents

13. A password for a Word document can be no longer than how many characters?

a. 5 characters

b. 10 characters

c. 15 characters

d. 18 characters

14. Passwords for a Word document can contain which of the following?

a. letters

b. numbers

c. spaces

d. symbols

e. only a, b and d

f. only a and c

g. a, b, c and d

15. One method of enabling the tracking of changes in a Word document is to double-click which indicator on the Word Status bar?

a. TCG

b. CHG

c. TRK

d. TRKC

16. Which toolbar is used to navigate through tracked changes in a Word document?
a. Changes

b. Reviewing

c. Standard

d. Formatting

17. When copying data from one Office application to another, the document the data was first entered in is known as what document?

a. source

b. destination

c. intermediate

d. none of the above

18. Which of the methods below involves inserting a static representation of the source data into the destination document?

a. pasting

b. linking

c. embedding

d. cross-referencing

19. To link data from Excel into Word, what option button must be selected in the Paste Special dialog box?

a. Paste Excel

b. Paste Special

c. Paste Link

d. Paste Data Link

20. When comparing the Data Format options of the Paste Special dialog box, which option inserts data as a picture object for online viewing?

a. Picture (Enhanced Metafile)

b. Bitmap

c. Unformatted text

d. Picture

True / False:

21.  Word can be configured to automatically display the Properties dialog box each time you save a document.

22.  Document passwords are not case-sensitive.

23.  You can prevent other users from making changes to your document, by protecting the document and allowing comments only.

24.  Inserted comments in a document (by a reviewer) modify the layout of the document.

25. Once inserted, a comment in a Word document can not be deleted.

26.  Revision and change marks in Word can be hidden from view if desired.

27. If protection of a Word document has been previously applied, you will need to remove it before responding to tracked changes.

28. You can compare two Word documents to each other.

29.  There is linking of documents when you paste data from the Office clipboard.

30. When editing an embedded object, you use the actual commands and tools of the original server application from within the current application window. 

	Chapter 8

	Pre-Test / Post-Test Answer Key


Fill in the blanks

1. file properties (8.1.1:WD 348)

2. password (8.1.2:WD 350)

3. balloon (8.2.1:WD 355)

4. Print what (8.2.1:WD 356)

5. Track Changes (8.2.2:WD 358)

6. Comments (8.2.2:WD 358)

7. Tools (8.2.4:WD 363)

8. HTML (8.3:WD 365)

9. Paste (8.3.1:WD 365)

10. accessible (8.3.2:WD 367)

Multiple choice:


11. B (8.1.1:WD 349)

12. A (8.1.1:WD 349)

13. C (8.1.2:WD 350)

14. G (8.1.2:WD 350)

15. D (8.2.2:WD 358)

16. B (8.2.2:WD 358)

17. A (8.3:WD 365)

18. A (8.3:WD 365)

19. C (8.3.2:WD 367)

20. D (8.3.2:WD 369)

True / False:

21. T (8.1.1:WD 348)

22. F (8.1.2:WD 350)

23. F (8.1.3:WD 352)

24. F (8.2.1:WD 355)

25. F (8.2.1:WD 355)

26. T (8.2.2:WD 358)

27. T (8.2.3:WD 361)

28. T (8.2.4:WD 363)

29. F (8.3.1:WD 365)

30. T (8.3.3:WD 370)

Resource II

Microsoft Office Word 2003

Teaching Materials

	Chapter 8
	Working with Other Users and Programs


Overview

Chapter 8 focuses on using Word with other Office programs and other users.  To that end, the chapter covers such topics as updating a document’s file properties, securing a document (or access to it), and preventing changes to a document with a password.

Other features and topics in this chapter include coverage of the tools and steps to review a document’s changes, adding comments to a document, and comparing two documents.  The chapter closes with topics related to integrating data from Word into Excel and vice versa by using pasting, linking, and embedding techniques.

Tips and Teaching Strategies

When coving the use of passwords to protect a Word document, be sure to stress that if lost, a password cannot be recovered.  Depending on what protections are in place, this may have a variety of undesired effects, including preventing the document from being opened.

The material in Section 8.2 can also be very powerful to novice users, even if they are not sharing a document with others for editing.  By tracking one’s changes to a document, you can always go back and see what was previously in your document and how it changed.  This can be a very handy feature for users, especially if they were not previously inclined to save incremental copies of their work.

Section 8.1 – Preparing Documents for Review

This section covers the use of the file properties dialog window to provide additional information about the current document.  In addition, the mechanisms for protecting a document from being opened, modified, or for comments and changes to be inserted are also given attention.

Section 8.1.1 – Updating File Properties

Concept:
Updating a document’s properties

Method:
You can edit a file’s properties to provide more information about the Word document you are working with.  This is especially useful when sharing documents with other users.  To update a file’s properties, choose the Properties menu item from the File menu and click the Summary tab.

Next, edit any of the text areas shown in the Properties dialog window that appears.  For example, you can edit the document’s Title, Subject, Author, Manager, or Company areas to provide more information about the current document related to these areas.  To provide even more details about the document, click the Custom tab to select additional properties.  Click the OK button when you are done editing the document’s properties and the modifications will be stored with the document.

Notes:
None.

Section 8.1.2 – Restricting File Access

Concept:
Protecting a document with a password

Method:
A Word document can be protected with a password to prevent unauthorized access to its contents.  In fact, you can require a password be entered prior to the document being opened or modified.

To configure the document’s passwords, choose the Save As menu item from the File menu.  In the Save As dialog window that appears, click the Tools button (in the dialog’s toolbar) and choose the Security Options… menu item from the menu that appears.

Then, provide a password in either (or both) of the Password to open and Password to modify text areas and click the OK button.  Finally, follow the prompts to re-enter and verify the password(s) that you entered (ensuring that they were entered correctly).

Notes:
If a password is forgotten, there is no way to recover it.  Thus, consider warning students of the inherent dangers of not remembering/writing down a password and losing a Word document as a result.

Section 8.1.3 – Protecting For Comments and Changes

Concept:
Protecting a document to only permit changes or comments

Method:
To protect a document to only permit other users to make changes or comments, choose the Protect Document menu item from the Tools menu.  Then, select one of the protection levels:

· Tracked changes—enables reviews to insert comments and tracked changes

· Comments—enables reviewers to only insert comments

Optionally, you can supply a password in the Password text area, to secure the document further.  Finally, click the OK button and follow the prompt to re-enter and verify the password (if you entered one).

Notes:
None.

Section 8.2 – Reviewing Documents

Section 8.2 covers the insertion and management of comments and changes to a Word document.  In addition to comments being inserted into a document, changes to the document can be tracked and displayed.  The section provides instruction on enabling the tracking of changes, displaying and reviewing the changes, as well as the acceptance or rejection of changes made to a document.  The section closes with details of comparing two Word documents, reviewing changes in the second document, and applying them to the first.

Section 8.2.1 – Inserting and Managing Comments

Concept:
Inserting a comment

Method:
To insert a comment, position the insertion point and choose the Comment menu item from the Insert menu.  In the comment balloon that appears, enter your comment and click outside the balloon.

Notes:
None.

Concept:
Deleting a comment

Method:
To delete an inserted comment, right-click on the comment and choose the Delete Comment menu item from the menu that appears.

Notes:
None.

Concept:
Replying to a comment (with another comment) 

Method:
To reply to a comment (presumably someone else’s) with another comment, simply click on the comment and choose the Comment menu item from the Insert menu.  Then, in the new comment’s balloon that appears, enter your reply.  Click outside the new comment’s balloon to complete the process.

Notes:
None.

Concept:
Printing a document with comments visible

Method:
To ensure that inserted comments are visible during the printing of a document, choose the Print menu item from the File menu.  In the Print dialog box that appears, select the Document showing markup item from the Print what drop-down list.  Then, click the OK button to send the document to the selected printer.

Notes:
None.

Section 8.2.2 – Inserting Tracked Changes

Concept:
 Activating tracked changes

Method:
To activate the tracking of changes that you make to a document, choose the Track Changes menu item from the Tools menu or double-click the TRK indicator on the status bar.  From this point forward, as you type and modify the current document, the changes you make will be noted and highlighted via markup balloons in the right margin of the document window.

Notes:
None.

Concept:
Showing and hiding markup elements

Method:
To toggle the display of the markup elements, while tracking changes to your document, click the Show drop-down menu on the Reviewing toolbar and select or clear the Comments, Ink Annotations, Insertions and Deletions, or Formatting check boxes. 

Notes:
None.

Concept:
Showing and hiding markup elements by reviewer

Method:
To toggle the display of the markup elements made by each document reviewer, click the Show drop-down menu on the Reviewing toolbar and choose the Reviewers menu item.  Then, select or clear the check boxes for each reviewer in the menu that appears.

Notes:
None.

Section 8.2.3 – Accepting and Rejecting Tracked Changes

Concept:
Navigating tracked changes

Method:
Navigation through tracked changes in a document is performed with the use of the Next and Previous buttons on the Reviewing toolbar.  Click either button to move to the next or previous markup element.

Notes:
None.

Concept:
Accepting and rejecting changes

Method:
Changes can be accepted or rejected as they are being reviewed.  To do so, click the markup element’s balloon to select the change and then click the Accept Change or Reject Change/Delete Comment buttons on the Reviewing toolbar as appropriate.

Notes:
None.

Section 8.2.4 – Comparing Two Documents

Concept:
Comparing two documents

Method:
You can compare two documents and review (and accept/reject) the changes made in the second document by performing the following steps.  First, open the first (original document).  Next, choose the Compare and Merge Documents menu item from the Tools menu.  In Compare and Merge Documents dialog window that opens, navigate to the second document and double-click its icon to open it.

The first document will be displayed with the changes from the second document, shown via the changes balloons.  Use the process described in Section 8.2.3 to review and accept (or reject) the changes from the second document into the first document.

Notes:
None.

Section 8.3 – Integrating Word and Excel

Section 8.3 provides coverage of the key features and concepts of integrating data from Excel into a Word document, and vice versa.  The section covers tasks such as pasting data from Word into an Excel worksheet, linking and embedding Excel data into Word, as well as creating a Word chart based upon Excel data.

Section 8.3.1 – Pasting Data from Word to Excel

Concept:
Copying data from Word to Excel

Method:
To copy data from Word to Excel, select the data in the Word document (the source) and choose the Copy menu item from the Edit menu, or click the Copy button on the Standard toolbar.

Next, open the Excel workbook where the data will be pasted (destination) and choose the Paste menu item from the Edit menu, or click the Paste button the Standard toolbar.

Notes:
None.

Section 8.3.2 – Linking Excel Data to a Word Table

Concept:
Linking data from Excel into a Word table

Method:
To link data from Excel into a table in a Word document, copy the data in Excel by selecting it and choosing the Copy menu item from the Edit menu. 

Then, in Word, choose the Paste Special menu item from the Edit menu and select the Paste link option.  Finally, select a data format from the As list box and click the OK button to create a link to the data.

Notes:
None.

Section 8.3.3 – Embedding Excel Data in a Word Table

Concept:
Embedding data from Excel in Word

Method:
To embed data from Excel in a table in a Word document, copy the data in Excel by selecting it and choosing the Copy menu item from the Edit menu.

Then, in Word, choose the Paste Special menu item from the Edit menu and ensure the Paste option button is selected.  Finally, select the Microsoft Excel Worksheet Object item from the As list box and click the OK button to embed the data into the document.

Notes:
None.

Section 8.3.4 – Creating a Chart from Excel Data

Concept:
Creating a chart from Excel data

Method:
One way to create a chart based on Excel data (without using the linking or embedding features of Word) is to copy the data from Excel (as detailed above) and then paste it into the datasheets for a new graph.

To paste the data into the datasheet, choose the Picture menu item from the Insert menu and then choose the Chart menu item.  In the data sheet that appears, select the entire contents of the datasheet and press the Delete key to erase the sample datasheet that Word provides.

Next, open the Excel worksheet you wish to copy data from, and copy the data as described in the notes above.  Finally, return to the Word document and the datasheet and paste the data into the datasheet by choosing the Paste menu item from the Edit menu.  The datasheet and corresponding graph will be updated with the copied data from Excel.

Notes:
None.

Resource III

Microsoft Office Word 2003

Extra-Curricular Activities

	Chapter 8

	Extra-Curricular Activities


Activity 1 Create a new one-page Word document containing a positive review of a restaurant or CD that you like.  Edit the file’s properties and provide information for the following fields:

· Title

· Subject

· Author (your name)

· Keywords

· Comments


Save the file after you are done adding the above information.

Activity 2 Edit the Word document from Activity 1.  Enable the tracking of changes to the document and then change your restaurant or music review from a positive to a negative one! Change the subject of the review, individual adjectives, and whole sentences. Edit the file properties as appropriate to update the title, subject, and comments. Save the file.

Activity 3 Create a new Word document with data embedded as a table from a worksheet in Excel.  Feel free to create any Excel data you like.  Some examples include:

· creating a worksheet for your exercise regimen, including workout dates, repetitions and calories burned

· organizing a worksheet tallying a collection of books (including title, author, and publisher) or CDs (including title, artist, and record label)

· designing a worksheet of information about your current class schedule, including days, times and section numbers, course titles, and instructors.

Once created, embed the data from Excel into your Word document and provide a brief paragraph describing the data.

Resource IV

Microsoft Office Word 2003

Answers to End-of-Chapter Review Questions

Chapter 8
Answers to End-of-Chapter Questions

Short Answer

1.
It is important to maintain accurate file properties so that you can easily identify or locate a file, especially when you work with many files at once.

2.
By enabling the Save preview picture check box, you can preview the first page of the document in the Open dialog box more quickly and with exact formatting.

3.
Word’s Track Changes feature is useful for identifying edits that are made to a document. 

4.
With the Compare and Merge Documents command, you can compare an original document with an edited copy. Differences are highlighted using markup elements.  

5.
By choosing Tools, Protect Document and then selecting the Comments option button, your reviewers can add comments to the document, but not change the document directly.

6.
In linking, you not only paste the data, you also establish a dynamic link between the source and destination documents. You link files when the information you need in a source document is maintained by other users, or when the information needs to be incorporated into multiple documents.

7.
Unlike a linked object, an embedded object doesn’t retain a connection to its source document. 

8.
The three methods for sharing data among applications are pasting, linking, and embedding.

9.
To edit a linked object, switch to the source document and make your changes.

10.
To select a linked or embedded object, position the mouse pointer over the object until a four-headed arrow (

) appears and then click. 

True/False

	1.
	True
	6.
	False

	2.
	True
	7.
	False

	3.
	False
	8.
	True

	4.
	False
	9.
	True

	5.
	True
	10.
	True


Multiple-Choice

	1.
	d
	6.
	d

	2.
	c
	7.
	c

	3.
	a
	8.
	d

	4.
	c
	9.
	a

	5.
	a
	10.
	a
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