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Pre-Test / Post-Test

	Chapter 10

	Pre-Test / Post-Test Questions


Fill-in-the-blanks:

1. A _____ is a document that provides pre-existing data and design elements.

2. To create a new style, click the Styles and Formatting button which is located on the _____ toolbar.

3. Individual sections of a larger report are known as _____.

4. Master documents contain _____ to other documents.

5. The _____ consists of thousands of smaller networks that link computers at academic, scientific, and commercial institutions around the world.

6. XML documents utilize elements that are defined in a _____.

7. You can filter how your XML data displays by applying a(n) _____ _____. 

8. Copying a document or file to a Web server is known as _____.

9. Microsoft Word stores your documents, templates, and other file items according to the settings on the _____ _____ tab in the Options dialog box.

10. You can add digital signatures to your documents by using a digital _____.

Multiple choice:

11. By default, text you type in Word is what point size?

a. 10

b. 11

c. 12

d. 14

12. Paragraph styles can contain which of the following?

a. alignment formatting

b. indentation

c. spacing instructions

d. all of the above

e. only a and b

f. only a and c

13. The Insert Subdocument button is found on which toolbar?

a. Standard

b. Formatting

c. Outlining

d. none of the above

14. You can add which of the following to a master document?

a. table of contents

b. index

c. cross-references

d. none of the above

e. all of the above

15. New versions of a document are stored where?

a. in a subdocument

b. in the same file

c. in a new document

d. none of the above

16. Which key must you hold down while clicking on a hyperlink to travel to that link?

a. Alt

b. Ctrl

c. Shift

d. Space

17. Which of the following will save a new document in a frame?

a. right-click in the frame, then select Save Current Frame As from the pop-up menu

b. double-click in the frame, then select Save Current Frame As from the pop-up menu

c. File, Save Current Frame As

d. Edit, Save Current Frame As

18. Which menu in Word supports sending the current document to another user?

a. Email document

b. Send

c. Send to

d. Collaborate

19. Which of the following is a program that was created with the intention of doing harm to your computer system?

a. bug

b. crash

c. virus

d. blue screen of death

20. Digital certificates are used to prove that:

a. the current document originated from the signer and that it has not been altered

b. the current document is copy-protected

c. the current document contains no viruses

d. none of the above

True / False:

21.  Styles are collections of character and paragraph formatting commands.

22.  The Default Template is opened by default when you load Word or click on the New (document) button.

23.  A character style can contain character formatting but not paragraph formatting.

24. The Whole World Web provides a visual interface for the Internet.

25.  In Word, an e-mail address will be formatted automatically as a hyperlink.

26.  In Word it’s only possible to format text as a hyperlink, not a graphic.

27.  On a Web site, navigation refers to how you would access different areas of the site.

28.  XML stands for Extensible Markup Language.

29. URL stands for Uniform Relative Location.

30. One type of virus, called a macro virus, can be prevented directly from within Word.

	Chapter 10

	Pre-Test / Post-Test Answer Key


Fill in the blanks

1. template (10.1: WD 422)

2. Formatting (10.1.1: WD 422)

3. subdocuments (10.2: WD 430)

4. links (10.2: WD 430)

5. Internet (10.3: WD 441)

6. schema (10.3.4: WD 453)

7. XSL transformation ( 10.3.4: WD 453)

8. posting (10.3.5: WD 461)

9. File Locations (10.4.1: WD 467)

10. certificate (10.4.3: WD 470)

Multiple choice:


11. C (10.1: WD 422)

12. D (10.1: WD 422)

13. C (10.2.1: WD 431)

14. E (10.2.3: WD 436)

15. B (10.2.4: WD 437)

16. B (10.3.1: WD 443)

17. A (10.3.3: WD 449)

18. D (10.3.6: WD 464)

19. C (10.4.2: WD 469)

20. A (10.4.3: WD 470)

True / False:

21. T (10.1: WD 422)

22. F (10.1: WD 422)

23. T (10.1: WD 422)

24. T (10.3: WD 441)

25. T (10.3.1: WD 441)

26. F (10.3.1: WD 441)

27. T (10.3.3: WD 447)

28. T (10.3.4: WD 453)

29. F (10.3.5: WD 461)

30. T (10.4.2: WD 469)
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Teaching Materials

	Chapter 10
	Working Smarter


Overview

Chapter 10 provides instruction on tips and features in Word which can help your students work smarter.  Many of the topics covered provide time-saving enhancements when working with Word and are rather simple in nature.  Covered in this chapter are the creation and management of formatting styles, templates, master and subdocuments, and Internet-related features (such as the automatic creation of hyperlinks from e-mail addresses and URLs, creating HTML and XML documents, posting documents to Web servers, and e-mailing a document from within Word).  This chapter also includes a discussion of how to create and edit Web pages using Word; a brief introduction to using Word 2003’s XML features appears, but a more in-depth discussion of XML’s capabilities is beyond the scope of this book. Additionally, Chapter 10 details application customizations such as changing the default file locations, modifying the macro-virus security settings, and the use of digital signatures and certificates.

Tips and Teaching Strategies

Proceed with caution when covering the use of digital signatures/certificates and emailing a document from within Word.  Both methods rely on some degree of pre-configuration.  It’s likely that a student’s personal machine (and lab machines) may be configured for email sending but not with a personal security certificate.

Section 10.1 – Working with Styles and Templates

Section 10.1 covers the basics of creation and management of document styles which can be used to apply a common formatting style to selected text.  The section also introduces the ability to save a document as a template, for use in the creation of other new documents based on the current document.

Section 10.1.1 – Creating and Redefining Styles

Concept:
Creating a new style

Method:
To create a new style for use in Word, apply formatting to a selection of text.  Then, place the insertion point within the selection and click the Styles and Formatting button on the Formatting toolbar.  Then, click the New Style button on the Styles and Formatting task pane which has appeared.  Pressing the New Style button displays the New Style dialog box.

Enter a name for the new style in the Name text area and select the type of style to create (Paragraph, Character, Table, or List) by using the Style type: drop-down list.  Additional style characteristics can be set by using the various remaining controls in the dialog box.  When you have completed the creation of the new style, click the OK button.

Notes:
None.

Concept:
Modifying an existing style

Method:
To modify or edit an existing style, click the Styles and Formatting button on the Formatting toolbar.  Then, right-click the style you wish to modify from the list of styles in the Styles and Formatting task pane.  In the menu that appears, choose the Modify menu item.  Next, select or modify the style’s options and settings by using the various controls in the Modify Style dialog box.  Finally, click the OK button when you have completed modifying the selected style.

Notes:
None.

Section 10.1.2 – Creating Document Templates

Concept:
Creating a document template

Method:
To create a document template, create a new document and add any desired text, formatting, and tables to the document.  Then, choose the Save As menu item from the File menu.  In the Save As dialog box that appears, provide a file name in the File name text area, a location to save the file, and select the Document Template item from the Save as type drop-down list and click the OK button.  The current document will then be saved as a template in the location specified in the Save As dialog box. 

Notes:
None.

Section 10.2 – Working with Master Documents and Versions

This section introduces the practice of working with master and subdocuments, which are used to break apart large documents (greater than roughly 100 pages) into smaller, more manageable pieces.  The section describes the creation of a master document, adding subdocuments to the master, and moving and deleting subdocuments from the master.  Section 10.2 also covers the use of the Versioning feature found in Word, which is used to store different versions of a document within the same document file.

Section 10.2.1 – Creating a Master Document

Concept:
Creating a master document from existing subdocuments

Method:
To create a new master document from existing subdocuments, create a new document using Word.  Then, choose the Outline menu item from the View menu.  The new document is now viewed in Outline view.

To add subdocuments to the master, click the Insert Subdocument button on the Outlining toolbar (which has appeared).  Use the Insert Subdocument dialog box to locate and select the desired document.  Once selected, double-click on the desired document and it will be added to the master document.

Repeat the above insertion step as necessary and then save the master document using the standard Save As… process.

Notes:
None.

Section 10.2.2 – Managing Subdocuments

Concept:
Moving a subdocument

Method:
To move a subdocument’s placement within a master document, view the master in Outline view.  Then, use the mouse to drag the subdocument’s icon to a new location.

Notes:
None.

Concept:
Removing a subdocument from a master document

Method:
To remove a subdocument, view the master document in Outline view and click on the subdocument’s icon.  Then, press the Delete key to remove the subdocument.

Notes:
Subdocuments deleted by this method remain on the disk drive at their original location.  They are only removed from being a part of the master document.

Section 10.2.3 – Editing a Master Document

Concept:
Editing a master document

Method:
To edit a master document, switch the master document to Normal view and edit as normal.  Changes to subdocuments will be saved to their corresponding files when the master document is saved.

Notes:
None.

Section 10.2.4 – Saving File Versions

Concept:
Saving versions of a file

Method:
You can incorporate versioning of Word documents and comments into saving a document.  To do so, choose the Versions menu item from the File menu and click the Save Now button.  The Save Version dialog box will appear and prompt for a few user comments in the Comments on version text box.  Provide a few comments about the nature of the changes to this version and click the OK button.

Using versioning and the Versions menu item, you can open previous versions of the same document.  Also, the versioning can help save disk space by saving information particular for each version of the document (compared to a user storing multiple copies of a document).

Notes:
None.

Section 10.3 – Exploring Additional Internet Features

This section covers features pertaining to the Internet.  Included in Section 10.3 are the creation and management of hyperlinks in a document, creating HTML documents and XML documents, formatting Web pages, posting documents to a Web server, and sending documents as e-mail messages from within Word.

Section 10.3.1 – Inserting and Modifying Hyperlinks

Concept:
Inserting a hyperlink

Method:
To insert a hyperlink into a Word document, simply type the URL or e-mail address and press the Space Bar or the Enter key.  Word will automatically create a hyperlink from the entered data. 

Notes:
None.

Concept:
Inserting a hyperlink to an existing file

Method:
To create a hyperlink in a document to another existing file, click the Insert Hyperlink button on the Standard toolbar.  Then, click the File button and navigate to the desired file.  Once found, double-click on the desired file and the hyperlink will be created and inserted where the insertion point is currently located.

Notes:
None.

Concept:
Editing a hyperlink

Method:
To edit an existing hyperlink in a Word document, right-click on the hyperlink and choose the Edit Hyperlink menu item from the menu that appears.  The Edit Hyperlink dialog box will appear, and you can then use it to modify what the link points to and the text that appears in place of the link.  Press the OK button when you have completed your modifications. 

Notes:
None.

Section 10.3.2 – Creating a Web Page

Concept:
Creating an HTML document


Method:
To save any Word document as a Web page (or HTML document), choose Save as Web Page from the File menu.

To ensure that all Web browsers will be able to display your Web document, make sure that “Web Page (*.htm; *html)” appears as the file type in the Save as type drop-down list box.

Notes:
You can click the Change Title button on the Save As dialog box to change the wording that will appear in the title bar for this document when it is viewed with a Web browser.

Section 10.3.3 – Format a Web Page

Concept:
To create a frameset or new frame for a new or existing Web page

Method:
Choose Frames from the Format menu, then select New Frames Page. You’ll then be prompted to indicate whether the new frame should appear on the left, top, right, or bottom side of your document.

Notes:
Not all Web sites use framesets.

Concept:
Deleting a frame from a frameset

Method:
With the Frames toolbar visible, click the Delete Frame button.

Notes:
None.

Section 10.3.4 – Create Documents Using XML

Concept:
To save a document in XML format

Method:
Choose Save as from the File menu then choose XML Document from the Save as type drop-down list.

Notes:
None.
Concept:
To apply an XML schema to an XML document in Word
Method:
From the Tools menu, choose Templates and Add-ins. Now click the XML Schema tab, then Add Schema. You may need to toggle through the directories on your hard drive to locate the appropriate XML schema (.xsd file). Click the OK command button when done.
Notes:
None.

Concept:
To remove an XML tag
Method:
Make sure that the XML Structure pane is displaying. Next, click the Show XML tags in the document checkbox in the XML Structure pane. You should then position the cursor at the beginning or end portion of an XML tag in your document and press the Delete key or Backspace key to remove the tag without deleting its content.
Notes:
None.

Section 10.3.5 – Posting Documents to Web Servers

Concept:
Posting a document to a web server 

Method:
To post a document to a web server (to make it accessible on the World Wide Web), you first need to link the server to the local machine using the “Add Network Place” link in the New File task pane.  Generally speaking this is either a shared network folder location or an FTP location which publishes its contents.

Once the location is linked, choose either the Save As menu item or the Save as Web Page menu item from the File menu.  Click the My Network Places button on the Places bar and double-click on the server’s location.  Then, click the Save button and the file will be posted to the selected web server.

Notes:
None.

Section 10.3.6 – Sending Documents Using E-Mail

Concept:
Sending a document as e-mail

Method:
To send a document as an e-mail message, choose the Send to menu item from the File menu.  Then choose either the Mail Recipient or Mail Recipient (as Attachment) menu item from the menu that appears.

The Word application will slightly change, adding e-mail addressing text areas (To:, CC:, Subject:).  Use these text areas to complete the address to whom the document should be e-mailed to.  When you have provided the address information and a subject, click the Send button and the document will be sent as an e-mail message.

Notes:
Note that this procedure likely relies on the system configuration for the mail agent’s host address (SMTP host).  In some cases, this information may not be already configured on the student’s machine, or in a lab environment.  Additionally, SMTP controls may prohibit the local machine from relaying mail through the STMP host, denying the sending of the mail.  Check with a system administrator to ensure that the machine’s configuration is correct prior to attempting this procedure (especially in class!).

Section 10.4 – Customizing Word

This section focuses on customizations to the Word document or application in general.  Topics covered in Section 10.4 include viewing and modification of the default file locations for Word, viewing and modifying the macro-virus security settings as well as attaching an existing digital signature to a document.

Section 10.4.1 – Changing Default File Locations

Concept:
Changing where Word stores your files by default

Method:
To modify the location where Word will attempt to store your files (the default storage location), choose the Options menu item from the Tools menu and then click the File Locations tab in the Options dialog box that appears.

Next, select the desired file type from the File types list and click the Modify button.  Use the Modify Location dialog box that appears to navigate and select the desired folder where files of the select type will be saved to.  Then click the OK button to set your new location.  Click the OK button on the Options dialog box to complete the process. 

Notes:
None.

Section 10.4.2 – Protecting Your Work from Viruses

Concept:
Viewing or changing macro-virus protection settings 

Method:
To modify or view the macro-virus protection settings in Word, choose the Macro menu item from the Tools menu.  Then, choose the Security menu item.  In the Security dialog box that appears, you can view or modify the macro security level by selecting one of the three radio buttons and clicking the OK button.

Notes:
None.

Section 10.4.3 – Attaching Digital Signatures

Concept:
Attaching a digital signature to a Word document

Method:
To attach a digital signature to a Word document, choose the Options menu item from the Tools menu.  The Options dialog box will appear.  Click the Security tab in the dialog box and then click the Digital Signatures… button to add a signature.

The Digital Signature dialog box will appear and display any signatures attached to the document.  Click the Add button to add an existing digital signature from the Select Certificate dialog box.  Select a certificate from the dialog and click the OK button.  Then, click the OK button on the Digital Signature dialog to complete the operation.

Notes:
The example in the textbook assumes one has an existing signature created and installed prior to performing the above step.  The text does not mention how one installs an existing signature into the system or application, so that it is available to be added in the Select Certificate dialog box.
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Microsoft Office Word 2003

Extra-Curricular Activities

	Chapter 10

	Extra-Curricular Activities


Activity 1 Create a new Word document that contains step-by-step instructions for carrying out a mundane, everyday activity. For example, write up instructions for how to change a light bulb, or how to make a peanut butter sandwich. Now use your knowledge of creating styles in Word to create at least three new styles, and apply these styles throughout your document. You could create a style for each step’s heading (“Step 1,” “Step 2,” and so forth), a style for the details of each step, and a “tip” or “warning” style used to impart special tidbits of advice. Save your document once styles have been applied to every paragraph of your new document.

Activity 2 Create and save a new template document to serve as a course schedule for this semester or term.  Include some type of table or grid for filling in classes based on the appropriate time schedule that your school uses.  Be sure to include columns for each weekday and rows of time periods to span the course of the school day.  Save the document to your system as a template named CourseSchedule.doc.

Activity 3 Create a small Web site devoted to a personal interest or hobby of yours, such as a favorite sport, extracurricular activity, or your family.  Use Word to add a frameset, with one frame used to provide navigation and one to provide a main content area. Be sure to include at least four pages of content for the site, and include hyperlinks to navigate to all the site’s pages.
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Microsoft Office Word 2003

Answers to End-of-Chapter Review Questions

Chapter 10 
Answers to End-of-Chapter Review Questions

Short Answer

1.
Styles are advantageous for several reasons: (a) Styles make it unnecessary to perform repetitive formatting procedures, (b) styles help ensure that documents are formatted consistently, and (c) when you modify a style, any text that conforms to the style is also updated.

2.
A character style can contain character formatting but not paragraph formatting. A paragraph style can contain both character and paragraph formatting.

3.
A Web server is a computer that has special software installed on it for storing Web pages. Also, Web servers are connected to the Internet.

4.
To edit a hyperlink, right-click the hyperlink and then choose Hyperlink, Edit Hyperlink from the right-click menu.

5.
In Word, a version is a different representation of a document that is actually stored in the same document. Once you’ve created one or more versions of the same file, you can open or delete a version using the Versions dialog box.

6.
A digital certificate is a document attachment used for authenticating a document and proving that it has not been altered.

7.
To send a document as an e-mail attachment, choose File, Send To, Mail Recipient (as Attachment) from the Menu bar.

8.
To change where document files are stored by default, choose Tools, Options, and then click the File Locations tab. Select a file type in the list and then click the Modify command button.

9.
The main purpose of a frameset is to allow multiple Web documents to display at once on a Web site. Typically one or more frames remain constant, such as a frame containing the site’s logo or navigation, while another frame containing the Web site’s main content is updated whenever a link to another page on the site is followed.

10.
To apply an XML schema to an XML document, click Tools, Templates and Add-ins, then click the XML Schema tab, followed by Add Schema. Next, select the XML schema (.xsd file) you want and click the OK command button. 

True/False

	1.
	False
	6.
	False

	2.
	True
	7.
	False

	3.
	True
	8.
	False

	4.
	False
	9.
	False

	5.
	False
	10.
	True


Multiple-Choice

	1.
	c
	6.
	d

	2.
	c
	7.
	c

	3.
	b
	8.
	e

	4.
	b
	9.
	b

	5.
	b
	10.
	d
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