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	Working with Other Users 
and Programs


Overview

Chapter 8 concentrates on interaction with other people and programs.  The chapter covers how to add comments to a presentation, e-mail a presentation, and combine reviewer comments. It covers saving a presentation as an HTML file for web delivery and creating an online broadcast. And methods of integrating data from other Office applications with PowerPoint are discussed.
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File Listing

	Lesson/Exercise
	Student Data File
	Solution Name

	8.1.1
	PP0810
	Global Warming original

	8.1.2
	Global Warming original
	Global Warming with first comments

	8.1.3
	Global Warming with first comments
	Global Warming revised with comments

	8.1.4
	Global Warming revised with comments
	Global Warming revision complete

	8.2.1
	PP0821, 
	HR Announcement, HR announcement.htm, HR announcement.mht, 

	8.3.1
	PP0830, PP0831
	Study Skills Memo, Success

	8.3.3
	PP0833,  Study Skills Results
	Success

	Hands-On Exercise 1
	PP08HE01
	Investing

	Hands-On Exercise 2
	PP08HE02
	Home Theater

	Hands-On Exercise 3
	PP08HE03
	

	Hands-On Exercise 4
	PP08HE04
	

	Hands-On Exercise 5
	PP08HE05
	

	Hands-On Exercise 6
	none
	

	Case
	PP08CS02a, PP08CS02b, PP08CS04
	Infrastructure Revised

	Note: All templates used in this chapter were downloaded from Microsoft’s online collection available through a link on the Slide Design task pane. 


Pre Test/ Post Test—Chapter 8
Fill in the Blanks

1. Using PowerPoint, you can easily send a copy of your original presentation to others for __________ or __________.

2. PowerPoint’s __________ __________ tools can be used to email a presentation to another person.

3. PowerPoint highlights changes in the presentation that, when combined in the review process, are coded with special marks known as ___________ ___________.

4. The ___________ refers to a private and usually secure local or wide area network that uses Internet technologies to share information.

5. PowerPoint’s ability to ___________ a presentation using a Web browser can enable people from many locations to view your presentation.

6. When copying data from another Office 2003 application, the document which first contained the data to be copied is known as the ___________ document.

7. When pasting data from another Office 2003 application, the document which is receiving the data is known as the ___________ document.

8. To edit an embedded object, you must __________ __________ the object.
9. If a Word outline containing Heading 1 styles is used to create a PowerPoint presentation, the text with Heading 1 styles will convert to _______ ________.
10. A table from Access must be __________ as an .rtf file before it can be inserted into a PowerPoint application file.
Multiple Choice
11. When using PowerPoint, comments can
A. be inserted

B. be edited
C. be printed
D. all of the above 

12. To insert a comment in a PowerPoint slide, click which button from the Reviewing toolbar?

A. Comment

B. Note

C. Insert Comment

D. Add Comment

13. Which does a comment marker show?

A. the commenter’s initials
B. a number
C. both a and b
D. neither a nor b
14. Which toolbar contains buttons for accepting or rejecting changes in a PowerPoint presentation?
A. Reviewing
B. Standard
C. Control
D. Editing
15. To convert a presentation for display on the Web, it needs to be saved in this format.
A. RTF
B. HTML
C. Unformatted text

D. TIFF

16. Web page preview shows a presentation in a Web browser with
A. outline and slide view
B. notes pane
C. navigation tools

D. all of the above

17. Which drop-down list in the Save As dialog window permits you to select a particular type of file to save?

A. Save what type
B. Save style

C. Save format

D. Save as type

18. A PowerPoint feature that lets you run presentations over the Web and view them using a Web browser is called
A. Embedded editing
B. Presentation broadcasting
C. Visual broadcasting
D. none of the above
19. Which of the following are methods for sharing data among Office 2003 applications?
A. pasting
B. linking
C. embedding
D. all of the above
20. When pasting table data from Word into PowerPoint, if you select the pasted data to be in the Formatted Text (RTF) data format, which of the following is true?
A. The data is inserted as an embedded Word object that you can edit by double-clicking.
B. The data is inserted as an editable Word table.
C. The data is inserted as an enhanced metafile.
D. The data is inserted as text, with no formatting applied.
True / False
21. ___Comments inserted on a slide can only be deleted by the person who made them.
22. ___Comments in a PowerPoint presentation can be included when the presentation is printed.

23. ___ The reviewing toolbar appears above the slide when editing comments.
24. ___ HMLT is the language of the World Wide Web.
25. ___ A presentation’s current settings can be changed when publishing it as a Web page.
26. ___ When a presentation is saved as a Web page only one folder is created.
27. ___  The Paste Special command is used to insert files with a different data format between Office applications.
28. ___ For successful linking to occur, the source document must always be accessible.
29. ___ In PowerPoint, use the Save As dialog box to save a PowerPoint presentation as a Word outline.
30. ___ Before inserting an Access report on a PowerPoint slide, it must be exported as an .rtf file.
Teaching Tips and Lecture Notes
Today people can share ideas and collaborate with others more easily than ever because of computer networks and continuously improving software. PowerPoint provides many features to help people work together and achieve better, more efficient results. This chapter will help students learn to use many of those features.
Section 8.1 Collaborating With Other Users

Section 8.1 focuses on the idea of reviewing presentations and sending them to colleagues for review and editing.  The section provides guidance on sending a project (via email) to another person, how to add, edit, and delete comments in a presentation, as well as reviewing and merging someone else’s comments and changes with your original presentation.

Section 8.1.1 Sending Presentations for Review

Concept:
Sending a presentation as an attachment

Method:
You can send a PowerPoint presentation to another person (for review) as an attachment to an email message from within PowerPoint.  To do so, choose the Send To menu item from the File menu, and then choose the Mail Recipient (as Attachment) menu item.

PowerPoint will then attempt to launch the default mail client to send an email to a recipient.  This author uses Outlook Express, and when the above steps are taken, I’m presented with a standard new blank e-mail message with the presentation file attached.  From here, I can fill out my e-mail’s To: field (to specify the recipient list) as well as a message to my recipients and click the Send button.

Notes:
A shortcut for this feature is to click the E-mail (as Attachment) button on the Standard toolbar.

Section 8.1.2 Inserting and Managing Comments

Concept:
Inserting comments into a presentation

Method:
Editorial comments can be added to a slide by either clicking on the Insert Comment button on the Reviewing toolbar, or choosing the Comment menu item from the Insert menu.  Then, in the comment area that appears, type the comment and click outside of the comment area when you are done.

Notes:
None.

Concept:
Deleting a comment

Method:
To delete a comment on a slide, right-click on the comment and choose the Delete Comment menu item from the menu that appears.

Notes:
None.

Concept:
Viewing or editing a comment

Method:
To view a comment, point to the comment’s placeholder and the comment text will appear.  To edit the comment text, double-click on the placeholder and the comment will enlarge, allowing you to click inside the comment area and edit its contents.  When you are done editing the comment, click outside of the comment’s area. 

Notes:
You can also use the Revisions task pane for this purpose.
Concept:
Printing slides/handouts/notes with comments displayed

Method:
To print slides, handouts, notes, or an outline view of a presentation with comments displayed, choose the Print menu item from the File menu.  Set the respective print settings for the desired output type, layout, etc.  Be sure to select the Include comment pages checkbox to have the comments printed as well, then click the OK button.

Notes:
The comments will print on a separate page following each slide.
Section 8.1.3 Combining Reviewed Presentations

Concept:
Combining reviewed presentations

Method:
To combine two or more reviewed presentations and merge the changes into one presentation, open the presentation which will hold the merged results.  Then, choose the Compare and Merge Presentations menu item from the Tools menu.  In the dialog window that appears, navigate to and select a file to compare and merge into the currently open file.

Use the Revisions task pane to review the comments and changes from the second presentation.  For each slide that changed, there is a list of changed items in the Slide Changes area.  Each item can be clicked on to better view the changes and to toggle them to be merged into the first open presentation.  When you are done reviewing the changes, save the presentation, incorporating the merges. 

Notes:
None.

Section 8.1.4 Accepting or Rejecting Changes

Concept:
Accepting and rejecting changes using the Reviewing toolbar

Method:
You can use the Reviewing toolbar to accept or reject changes from another copy of the presentation.  To do so, display the Reviewing toolbar.  Then, click the Next Item and Previous Item buttons on the toolbar to navigate through the changed items and inserted comments.  When looking at a changed item, click the Apply button to apply the change, the Unapply button to remove the applied changes, or the Delete comment to delete the comment from the slide.  Press the End Review… button on the toolbar to complete the process of accepting and rejecting changes.

Notes:
None.

Section 8.2 Preparing Presentations for Web Delivery

Section 8.2 covers various features in support of placing a presentation on the Web so that others have easy access to it.  The items included in this section are saving a presentation as a Web page viewable through a Web browser, and configuring and scheduling a presentation for an online broadcast.

Section 8.2.1 Formatting and Saving Web Presentations

Concept:
Saving a presentation as a web page

Method:
To save a PowerPoint presentation as a web page, choose the Save as Web Page menu item from the File menu.  Then, use the Save As dialog window to configure the various options for the publication of the presentation.  These options include the ability to specify the location and filename of the web page that will be created, specify what content is published (via the Publish… button), and control over the graphics content, navigational controls, and fonts (with the Web Options… button on the Publish as Web Page dialog window that appears after clicking the Publish… button).  When you have completed the configuration, you can click the Publish button on the Publish as Web Page dialog window to complete the operation.

Notes:
The process of publishing a web page involves a number of decisions via the various dialog windows.  It may be best to use this feature several times before showing it to students.  The number of dialog windows and options may be daunting to novice students, especially those that may not understand all of the subtle differences and issues related to web browsers, graphic resolutions, and publishing to the web in general.

Students must be reminded that previewing their presentations through a Web browser is a good technique to examine the content, but saving and previewing does not mean that the file is on the Internet. The presentation file must be posted on a file server connected to the Internet before you can view the file from another computer. And the person who will view it must know the precise address of where the file is located.
Section 8.2.2 Setting Up and Scheduling an Online Broadcast

Concept:
Configuring and scheduling an online broadcast

Method:
Online broadcasts of presentations are supported from within PowerPoint.  To present a presentation online, you must set up and schedule the presentation first.  To configure a broadcast, choose the Online Broadcast menu item from the Slide Show menu, then choose the Settings menu item.   Then, in the Broadcast Settings dialog window that is displayed, you can configure how the broadcast will take place (including support for additional audio and video, how the slides are displayed (full screen or a resizable screen), whether speaker notes are included, etc.).  Press the OK button to complete the configuration.  (Note: PowerPoint will likely alert the user of a file location that is not shared.  Broadcast settings that are to be saved must be placed in a shared network location.  This section suggests clicking the Continue button, choosing to not save the configuration.)

Next, to schedule the presentation, chose the Online Broadcast menu item from the Slide Show menu and choose the Schedule a Live Broadcast menu item.  The Schedule Presentation Broadcast dialog window will appear, allowing the user to provide basic information about the broadcast (including the name of the presentation, the name of the presenter, and a description of the broadcast, and the email address of the presentation’s coordinator.)  To proceed, click the Schedule button.  Next, a list of invitees is then built via their email address.  Click the Send button to announce the online broadcast.

Notes:
PowerPoint’s Broadcast features may not be installed by default on student and lab machines.  Use caution when assigning this feature to the students, as installation requires the original installation CD-Rom. 

The need of a shared network location for these features makes the instruction of online broadcasts very difficult for novice students.  Access to a shared location would have to be granted to at least the presentation’s originator and most likely, to those viewing the presentation.  As well, the shared presentation forces discussions of local networks, permissions, file systems, and the like.

Extreme caution is urged when covering these broadcasting features, as there are many details which can prohibit the configuration and scheduling of a broadcast, many of which novice student’s won’t know how to overcome!

Section 8.3 Integrating PowerPoint with Microsoft Office 2003
Section 8.3 introduces the integration of data into a PowerPoint presentation with other Office applications.  Included in this section are pasting data, linking and embedding data objects, as well as exporting a PowerPoint outline to Word (and opening a Word outline in PowerPoint).
Section 8.3.1 Pasting a Table from Word on a PowerPoint Slide
Concept:
Pasting data from Microsoft Word into the current presentation

Method:
Data (text, tables, etc.) from Word can be copied and pasted into PowerPoint using the Office Clipboard.  To do so, open a Word document, select and copy the data (close Word if you wish).  Then, select the location for the pasted data and choose the Paste menu item from the Edit menu, or click the Paste button on the Standard toolbar.  The copied data from Word will be pasted into the PowerPoint presentation at the location selected.

Notes:
Additional formatting may be necessary when the data appears in PowerPoint.
Section 8.3.2 Linking a Word Table to a PowerPoint Slide

Concept:
Pasting data as a link into a PowerPoint slide

Method:
To paste data as a link into a PowerPoint slide, copy the data from the source (this section uses a Word table as an example).  Then, position the insertion point on the slide where the data will be pasted to.

Next, choose the Paste Special menu item from the Edit menu.  In the Paste Special dialog window that appears, select the Paste link option button and select a data format in the As list box.  Finally, click the OK button to complete the paste operation.

Notes:
Linked files are considered dynamic because changes made in the source file will automatically be updated in the destination file.
Section 8.3.3 Embedding an Excel Chart on a PowerPoint Slide

Concept:
Embedding data from another Office application into a slide

Method:
To embed data from another Office application into a slide, open the source data and copy it to the Clipboard.  This section uses the example of an Excel chart as the source data.  Then, position the insertion point on the slide where the data will be pasted.

Next, choose the Paste Special menu item from the Edit menu.  In the Paste Special dialog window that appears, select the type of data object you are embedding from the list of data objects in the As list box.  In the example in this section, the Microsoft Excel Chart Object was selected.  Finally, click the OK button to complete the paste operation.

Notes:
To edit an embedded chart, the source application becomes available from within PowerPoint and its toolbar buttons appear.
Section 8.3.4 Editing Shared Objects

Concept:
Editing an embedded data object

Method:
To edit an embedded object in a PowerPoint slide, double-click on the object.  The object’s original application will open within PowerPoint (i.e. if the data is a Word table, Word will open) and the object can be edited directly within PowerPoint.  When editing has been completed, click outside of the object’s boundaries.

Notes:
None.

Concept:
Editing a linked data object

Method:
To edit a linked data object in a PowerPoint slide, double-click on the object.  The object’s original application will start (as a stand-alone application).  The data object can then be edited and resaved.

Notes:
None.

Section 8.3.5 Sharing Outlines

Concept:
Saving a PowerPoint presentation as a Word outline

Method:
PowerPoint presentations can be saved as Word outlines.  To achieve this, choose the Save As menu item from the File menu in PowerPoint.  Then, select the Outline/RTF list item from the Save as Type drop-down list.  Use the Save As dialog window to navigate to the location to save the outline document and provide a file name for the new document in the File name: text area.  Then, click the Save button to complete the operation.

Notes:
The saved outline can now be opened in Microsoft Word.  Outlines created in Word can be opened by PowerPoint.  To do so, choose the Open menu item from the File menu, and select the All Outlines list item from the Files of Type drop-down list.  Navigate to the outline’s location in the file system and double click on the file to open it in PowerPoint
Section 8.3.6 Inserting an Access Table
Concept:
Inserting an Access table 

Method:
To insert an Access table, it must first be exported using the Rich Text Format. So in Access, choose File, Export, and specify the .rtf file type in the Save as type box, then click the Export button. In PowerPoint, insert the file as an object.
Notes:
Because Access stores information in tables with matching values from one table that relate to another table, you may already have the information you need to display in your database. Therefore, this feature could save you the time of creating and proofreading a PowerPoint datasheet if you already have the data that can be quickly exported and inserted as an .rft file. Be careful about the size of the table so the text can be large enough for easy viewing in PowerPoint.
Section 8.3.7 Inserting an Access Report

Concept:
Inserting an Access report
Method:
For use in other programs, an Access report must be exported in a Snapshot format with a .snp file extension. This format preserves the layout and graphics used in Access. In Access, choose File, Export, and specify the .snp file extension in the Save as type box, then click the Export button. In PowerPoint, insert the file as an object.
Notes:
Be careful about the size of the report so the text can be large enough for easy viewing in PowerPoint. Because the format is controlled in Access, the layout of the report may not blend with formatting in your presentation.

Pre Test/Post Test Answers

	
	Fill in the Blanks
	Multiple Choice
	True/False

	
	1. comments/changes (8.1:PP 358)
2. Send To (8.1.1:PP 358)

3. change markers (8.1.3:PP 363)

4. Intranet (8.2:PP 368)

5. broadcast (8.2.2:PP 373)

6. source (8.3:PP 378)

7. destination (8.3:PP 378)

8. double click (8.3.3:PP 384)

9. slide titles (8.3.5:PP 387)

10. exported (8.3.6:PP 389)


	11. D (8.1.2:PP 360)
12. C (8.1.2:PP 360)
13. C (8.1.2:PP 361)
14. A (8.1.4:PP 363)
15. B (8.2.1:PP 368)

16. C (8.2.1:PP 369)

17. D (8.2.1:PP 8370)

18. B (8.2.2:PP 373)
19. D (8.3:PP 378)
20. B (8.3.2:PP 381)

	21. F (8.1.2:PP 360)

22. T (8.1.2:PP 360)

23. T (8.1.3:PP 364)

24. F (8.2.1:PP 368)

25. T (8.2.1:PP 371)

26. F (8.2.1:PP 372)
27. T (8.3:PP 377)
28. T (8.3.2:PP 380)
29. T (8.3.5:PP 386)
30. F (8.3.7:PP 392)



Self Check Question Answers
1. Once a presentation is saved, it can be sent for review by using e-mail to send the file as an attachment.

2. If a presentation contains comments, they can be printed by selecting the Print comments and ink markup option on the print dialog box. 
3. A change marker is a small icon that appears when a reviewer comment or change has been added to a presentation.

4. A Web presentation is created by choosing Save as Web Page from the File menu. Publish options enable you to choose if you want to include selected slides or the complete presentation, speaker notes, or a particular Web page title and file name.

5. A presentation broadcast enables you to transmit a presentation over the Web so viewers can watch it at a designated time.

6. Three methods for sharing data among applications include:

· pasting—inserting a copy of a static representation of the source data into the destination file.

· linking—inserting copied data into the source data that establishes a dynamic link so changes in the source file update the destination file automatically.

· embedding—inserting copied data into the source data that is fully editable within the destination file application. 

7. Links between Office Systems documents are best used when information in a source file is either maintained by other users or needs to be incorporated into multiple files.

8. To edit a linked object, double-click on the object to launch the server application and then make any necessary changes.

9. To edit an embedded object, double-click the object and then make any necessary changes.

10. Use the Save As dialog box to save a PowerPoint presentation as a Word outline. This feature is most effective when the presentation is consists mostly of text placeholders such as slide titles and bullet lists. Test inserted with text boxes or on AutoShapes will not be saved as part of the Word outline.

	True/False 
	Multiple Choice

	1. F

2. F

3. T

4. T

5. T

6. T

7. T

8. T

9. T

10. F
	1. B

2. C

3. B

4. D

5. B

6. A

7. A

8. D

9. D

10. A



Additional Exercises

Activity 1

Open a presentation previously prepared, such as Activity 3 about presentation delivery from Chapter 7, and save it as a Web page. Preview it in a browser. If students have web sites, then post the file to a file server so it is accessible over the Internet by linking from their individual sites.
Activity 2

As a team project, brainstorm about a new business that your team would like to see located near your campus. Assume you were going to start this business and had located a suitable building. Now you must obtain approval of a local Planning Commission for commercial use of the building. Storyboard the presentation to plan its content and illustrations then create a rough draft of the presentation.  
In today’s business environment, people need to collaborate in workgroups from remote locations—they do not always have the luxury of face-to-face meetings as students are accustomed to with team projects for classes. So simulate this situation by one team member sending the presentation to all other team members as an e-mail attachment for their review.  Then one team member should collect by e-mail the reviewed copies of the presentation and combine them.
Activity 3

Print handouts of the presentation Activity 2 for in-class discussion. Script what needs to be said while each slide is displayed and, using PowerPoint’s record narration feature, record the audio portion of the presentation so you can each practice while you are not meeting together. Set up a broadcast to each of the team members so you can review the presentation one final time before you deliver it before the local Planning Commission.
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