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	Creating a Presentation


Overview

The exercises throughout this text have been carefully constructed to model good design practices. Design tips are included within students’ instructions and in these teaching materials. It is important for students to understand the “why” for the techniques they are learning.

Because many instructors cover Microsoft Word before PowerPoint, you may find some of Chapter 1 repetitive and you could quickly review it to go on to new material. Chapter 1 introduces the basics of starting a new presentation, saving it, and file management concepts. It presents the use of text placeholders, Design Templates, and the AutoContent Wizard. 
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Pre Test/Post Test—Chapter 1
Fill in the Blanks

1. Microsoft PowerPoint 2003 is a __________ graphics program that enables you to create on-screen presentations, Web presentations, overhead transparencies, and 35mm slides.
2. You load PowerPoint from the Windows Start menu, accessed by clicking the __________ button on the taskbar.
3. The PowerPoint __________ __________ acts as a container for your presentation.
4. A design __________ determines the look of your presentation by defining its color scheme, background, and use of fonts.
5. The __________ Wizard provides the quickest and easiest method for starting a new presentation.
6. The __________ tab is used for displaying the slides in your presentation using thumbnails.
7. PowerPoint uses __________ to mark the location of text or graphics objects and provide instructions for editing them.
8. PowerPoint's __________ feature will automatically resize the placeholder to accommodate its text.
9. The File, __________ __________ command enables you to save a presentation to a new filename or storage location.

10. The __________ bar, located along the left border of the Save As dialog box, provides convenient access to commonly used storage locations.
Multiple Choice

11. PowerPoint 2003 enables you to create which of the following?
A. on-screen presentations

B. faxes

C. letters

D. data forms

12. To force the Standard and Formatting toolbars to display on two rows, you use which dialog window?

A. Tools

B. Options

C. Customize

D. Formatting

13. The AutoContent Wizard will guide you in creating a new presentation. To use the AutoContent guide, what do you progress through?

A. dialog boxes

B. a sample presentation

C. a series of design templates

D. none of the above

14. To display the Task Pane, choose

A. Tools, Task Pane

B. View, Task Pane

C. Format, Normal view

D. Format, application window 

15. Tasks panes contain textual links for performing PowerPoint procedures. What are these links called?

A. hot links

B. smart tags

C. quick points

D. hyperlinks

16. The Slide pane in PowerPoint is used to:

A. provide a location for typing reminder notes

B. display the slides in the presentation using thumbnails

C. displaying a view of the current slide

D. none of the above

17. PowerPoint categorizes its selection of layouts according to what?

A. their size

B. their shape

C. their background color

D. whether they include text only, graphics only, or both text and graphics

18. You can add text to a slide by typing in which of the following?

A. Outline tab
B. Slide show view
C. Notes pane

D. All of the above

19. When creating a bulleted list in the Outline tab, what key(s) do you push to demote the outline level?

A. Ctrl+D

B. Ctrl+T

C. Tab

D. Shift+Right Arrow

20. Creating a new folder on your computer can help you

A. lose track of your files

B. better organize your work

C. print presentations faster

D. none of the above

True/False

21. _____ The PowerPoint application contains a status bar to inform you what slide you are currently viewing.

22. _____ Toolbars in PowerPoint cannot be moved around the application window.

23. _____ The AutoContent Wizard asks you which type of output you will use in your new presentation.

24. _____ The AutoContent Wizard will provide presentation content suggestions that you can edit to meet your needs.
25. _____ The Notes tab is used for typing and rearranging the text of your presentation.

26. _____ The borderline of a content placeholder changes in appearance when you click inside it to type text.
27. _____ When you click the new slide button, a new slide is created before the current slide.
28. _____ One way to delete a slide in your presentation is to select the slide in the Outline tab and press the Delete key.

29. _____ You can not use the following characters in naming your presentation:
/ \ : ;

30. _____ The Save command from the File menu enables you to save a presentation to a new filename or storage location.

Teaching Tips and Lecture Notes
As with the other Microsoft applications, be sure to stress to students that while this chapter is intended as an introduction to the PowerPoint software application, there are some assumptions that are made during its use. These include basic mouse skills in Windows, understanding what it means to click on a button, select a menu item, or use a pull-down menu.
Students may not have a background with PowerPoint and may be surprised to learn that they have access to a program which will help them with their in-class presentations. PowerPoint has many features (some like animations or presentation notes are discussed in later chapters) to help their oral presentations be more effective and professional.

One item worth pointing out, though not covered in this chapter, is that a presentation in PowerPoint can be launched on a computer and displayed without user interaction (kiosk mode). This may be of particular interest to those students involved in clubs and organizations for those instances that their group needs to setup informational sessions for recruiting purposes (a frequent occurrence on college campuses). Showing real examples of how to use the application outside of the standard functionality can be a motivational technique for students who otherwise may not have an interest in the applications’ functionality.

Section 1.1: Getting Started with PowerPoint

Section 1.1 introduces the basics of getting started with PowerPoint as an application. This section includes starting and exiting the application and introducing PowerPoint’s graphical interface items (menus, toolbars, and buttons).

Section 1.1.1 Loading and Exiting PowerPoint  

Concept: 
Starting Microsoft PowerPoint

Method:
Start PowerPoint from the Windows Start menu and choose Microsoft PowerPoint from the Programs menu.
Notes:
None.

Concept: 
Exiting Microsoft PowerPoint

Method:
Click the Close button in the upper right corner of the PowerPoint window to close the application. You can also close PowerPoint by choosing the Exit menu item from the File menu.

Notes: 
Remind students that they can close a PowerPoint file without closing PowerPoint. Also, they should form the habit of closing the program when finished with their work session.
Section  1.1.2 Touring PowerPoint

Concept: 
PowerPoint’s application window contains the presentation. It contains the necessary toolbars, menu items, View buttons, Task pane, and Status bar necessary for interacting with the program. 
Method: 
None.

Notes:
For those students who have not had much exposure to Windows-based applications, there is a lot to learn in this section. Most of this section concentrates on introducing using the PowerPoint menu bar and right clicking for context-sensitive pop-up menus.

Section  1.1.3 Customizing Menus and Toolbars
Concept: 
Discussion of adaptive menus and positioning the Standard and Formatting toolbars on two separate rows.
Method:
Choose the Customize menu item from the Tools menu. Next, click the Options tab from the Customize dialog window that appears. Finally, select the Show Standard and Formatting toolbars on two rows checkbox and click the Close button.

Notes: 
By default, the Standard and Formatting toolbars are shown on a single line. This can be a little overwhelming to novice users and it is suggested that these toolbars be moved to separate rows on the display. You might want to check with your computer lab personnel because showing these two toolbars on separate rows and disabling the adaptive menus can be made a default setting for computer learning environments.
Concept: 
Toggling the Task Pane

Method:
Choose the Task Pane menu item from the View menu to toggle the display of the PowerPoint Task Pane.

Notes:
Most of the time the Task Pane should be displayed because it will be used so frequently.
Section 1.2: Starting a New Presentation

Section 1.2 introduces the use of the AutoContent Wizard to create a new presentation. The wizard allows the user to create the framework of a presentation based upon a series of questions regarding the topic of the presentation. It can be helpful for those times when an individual is experiencing “writer’s block” and having difficulty deciding how to start a presentation.
This section presents the use of the Outline and Slides tabs (on the left side of the application window) used to organize and view the entire presentation. Simple slide navigation is discussed, as well as applying a Design Template when creating a new presentation, to create a consistent look to all of the slides.

Section 1.2.1 Using the AutoContent Wizard
Concept: 
Use the AutoContent Wizard to create a new PowerPoint document

Method:
First, turn on the Task Pane if it is currently not visible. Next, click the From AutoContent Wizard link, displaying the first screen of the AutoContent Wizard. Click the Next button to advance from the wizard's initial screen to the second screen.

In the wizard you select the type of presentation you will be giving, the presentation's style and other options, while pressing the Next button between choices. Finally, enter the presentation's title and an optional footer for each slide. Conclude by clicking the Next button followed by the Finish button to generate the sample presentation.

Notes: 
None.

Concept: 
Displaying a presentation in Normal view
Method:
Select the application window.
Notes: 
Once students have created a presentation using the AutoContent Wizard, discuss with them the way the presentation is displayed in the Outline and Slides tab and the Slide pane. Point out the various scroll bars.

Section 1.2.2 Viewing Your Presentation
Concept: 
Presentations can be viewed using various methods
Method:
Move through slides (called navigating) using the Slide pane, the Outline and Slides pane, Slide Show view, and Slide Sorter.
Notes:
Mention that the different views are helpful when working on individual slides, examining sequence, or looking at a group of slides together.
Concept: 
Navigating the presentation

Method:
Using the Next Slide and Previous Slide buttons is one of the methods to move through the presentation showing each of the slides in the Slide pane.

Notes: 
None.

Concept: 
Displaying thumbnail images of the presentation

Method:
On the panel to the left of the Slide pane (which shows the large view of a single slide), click the Slides tab. Beneath the tab, thumbnail images of the contents of the slides will be shown.

Notes: 
None.

Concept: 
Closing a presentation

Method:
Select the Close menu item from the File menu.

Notes:
If desired you can save the presentation to a file at this point. This section does not cover saving the file; erasing any changes to the presentation that were performed. Saving a presentation to a file is covered in section 1.4.1.

Section 1.2.3 Using Design Templates
Concept: 
Applying a design template when creating a new presentation

Method:
Choose the New menu item from the File menu. Click on the From Design Template link from the Task Pane. Choose a design for your presentation by moving the mouse over a thumbnail image of a design (on the Task Pane). Click the thumbnail's drop-down arrow and click on the Apply to All Slides menu choice to apply the selected design to all of the slides in the new presentation.
Notes:
The use of Design templates is very important to establish a presentation’s unity and consistency. 
Section 1.3: Creating a Textual Presentation

Section 1.3 begins by having the user type text into slides and formatting the contents of the slide. Adding text to slides is achieved by using the text placeholders or the Outline pane. Bulleted lists are also covered, to provide an additional organization option for a slide’s contents. Text formatting is covered in Chapter 2.
Section 1.3.1 Beginning with a Blank Presentation
Concept: 
Creating a new presentation with no design elements (and not from the AutoContent Wizard)

Method:
Click the New button on the Standard toolbar, or type Ctrl+N.

Notes: 
If you want to focus on the text part of a presentation, this is a good technique to use in writing your content. However, if you intend to add a Design Template later, just be aware that placeholder position and font treatments will change as well as the slide color scheme.
Section 1.3.2 Creating a Title Slide

Concept: 
Adding text to the title slide using the Slide Pane

Method:
Click in the Slide Pane's text placeholder and begin typing.

Notes:
This method assumes that a blank presentation has been created (from section 1.3.1) and that the title slide is shown in the Slide Pane area.

Concept: 
Adding text to the title slide using the Outline pane

Method:
Use the mouse to select the slide's title text by highlighting it from the Outline pane. Type new text over the highlighted selection, replacing the highlighted text.

Notes:
The example in this section really asks the user to edit the slide text typed in the Slide Pane earlier in this section. The act of selecting text is discussed in the chapters on MS Word (which is generally thought to be taught prior to PowerPoint). Thus, it is assumed the user is already familiar with selecting text.

Section 1.3.3 Inserting New Slides and Using the Outline Tab

Concept:
Adding a new slide

Method:
Click the New Slide button on the Standard toolbar.

Notes: 
You can also insert a new slide by choosing the New Slide from the Insert menu, or by typing Ctrl+M.

Concept: 
Deleting a slide

Method:
View the slide to delete in the Slide Pane, and then choose the Delete Slide menu item from the Edit menu. Alternatively, you can select the desired slide in the Outline Pane and press the Delete key

Notes: 
None.

Concept: 
Creating a bulleted list via the Outline Pane

Method:
Click the mouse in Outline Pane on the thumbnail you wish to add the outline to. To demote (indent) the outline's level, press the Tab key and then type a line of text for the outline. To promote the outline's level (un-indent), press Shift+Tab keys together and then type a line of text for the outline.

Notes:
As you type a line of text for your outline, PowerPoint will add the appropriate sized bullets for the outline. Additionally, as levels are demoted, PowerPoint will decrease the font size for text at each level. This same demoting/promoting effect can also be achieved using the Increase Indent and Decrease Indent buttons on the Formatting toolbar.
Section 1.4 Managing Files

This section covers the basics of saving and closing a presentation to a file, opening a saved presentation, the creation and deletion of a file folder in which to save one’s work, and sending a presentation to a printed.

Section 1.4.1 Saving and Closing a Presentation

Concept:
Saving a presentation

Method:
To overwrite an existing disk file with this presentation, click the Save button from the Standard toolbar or choose the Save menu item from the File menu.

To save the current presentation to a new file, choose the Save As... menu item from the File menu or type Ctrl+S. Next, select the location to save the file to by using the Save in drop-down list. Finally, provide the new file's name in the File name text area and click the Save button to save the file.

Notes:
The examples in this section use the My Documents and the C:\Program Files Folder directory as examples of locations to save a presentation. Depending on the installation of the operating system and/or Microsoft Office, students may not have those directories on their systems, though it's likely they will. If students will be using a computer lab to complete assignments, check with the lab personnel to find out where students are allowed to save documents.

Concept:
Closing a presentation

Method:
Click the Close button on the Standard toolbar or choose the Close menu item from the File menu.

Notes: 
Remind students to close their presentations when they are finished with them. 
Section 1.4.2 Opening an Existing Presentation

Concept:
Open an existing presentation

Method:
Click the Open button on the Standard toolbar or choose the Open menu item from the File menu.

Notes: 
Multiple presentations can be open at one time.
Section 1.4.3 Creating a New File Folder
Concept:
Creating a new folder

Method:
When using the Open or Save As dialog box, you can navigate to the file system location where the new folder should be placed and then right click on the empty part of the directory listing area. Next, choose the Folder menu item from the New menu that appears when you perform the right click. Provide a folder name for the new folder.

Notes: 
The use of folders is a very important file management concept.
Concept:
Deleting a folder

Method:
When using the Open or Save As dialog box, you can delete a folder by right clicking on the folder and choosing Delete from the menu that appears.

Notes: 
None.

Section 1.4.4 Previewing and Printing a Presentation
Concept:
Send the current presentation directly to the printer

Method:
Click the Print button from the Standard toolbar.

Notes:
This method assumes that the machine in use already has a printer defined and initialized for printing use. Be careful with this option. It usually results in full-size slides being printed on separate pages that may not be necessary and students can accidentally waste a lot of paper. Printing through the Print menu allows students to select handouts with multiple slides on a page that will conserve paper and printing ink or toner when a hard copy is needed.
Concept:
Customizing the print settings and then send the presentation to the printer

Method:
Choose the Print menu item from the File menu. In the resulting Print dialog window that appears, you can change the destination printer that the presentation will be sent to, the number of copies of the presentation to send to the printer, which slides to print, and what part of the presentation you wish to print (notes, slides, handouts, etc.).

Notes:
The selection of what to print is briefly discussed in this section. Since presentation notes and handouts are discussed in Chapter 7, this section does not address their use or printing.

Pre Test/Post Test Answers             
	
	Fill in the Blanks
	Multiple Choice
	True/False

	
	1. presentation (1.1:PP 2)

2. Start (1.1.1:PP 2)

3. application window (1.1.2:PP 5)

4. template (1.2:PP 9)

5. AutoContent (1.2:PP 9)

6. Slides (1.2.1:PP 14)

7. placeholders (1.3:PP 18)

8. AutoFit (1.3.2:PP 18)

9. Save As... (1.4.1:PP 26)

10. Places (1.4.1:PP 29)


	11. A (1.1:PP 2)

12. C (1.1.3:PP 6)

13. A (1.2.1:PP 9)

14. D (1.2.1:PP 8)

15. B (1.2.1:PP 9)

16. C (1:2.1:PP 13)

17. D (1.3:PP 18)

18. A (1.3.2:PP 20)

19. C (1.3.3:PP 22)

20. B (1.3.4:PP 31)


	21. T (1.1.2:PP 4)

22. F (1.1.3:PP 6)

23. T (1.2.1:PP 9)

24. T (1.2.1:PP 12)

25. F (1.2.1:PP 13)

26. T (1.3.2:PP 21)

27. F (1.3.3:PP 23)

28. T (1.3.3:PP 25)

29. T (1.4:PP 26)

30. F (1.4.1:PP 26)




Self Check Question Answers
Short Answer

1. Displaying both the Standard and Formatting toolbars allows easy access to all the tools contained in those bars.

2. The AutoContent Wizard can help to build the basic framework of a presentation by providing suggested content that can be edited for your needs.

3. The Slide Pane is the large area where you develop a slide; the task pane is the window on the right that provides quick access to frequently used commands based on what you are doing.

4. When you click the New button ([image: image1.emf]

) on the Standard toolbar, a new presentation is started.

5. In Normal view, the Outline and Slides pane, Slide pane, and Notes pane appear. This view mode provides one place for viewing the different parts of your presentation.

6. Slides can be deleted from a presentation in several ways: 1) from the menu bar, choose Edit, Delete Slide, 2) from the Outline and Slide pane delete the slide icon or slide thumbnail, 3) from Slide Sorter view, delete the slide thumbnail.

7. The Title Slide layout contains two placeholders: one for the presentation title and one for the subtitle. The Title and Text layout contains a slide title placeholder and a bulleted list placeholder. The Title Only layout contains just a title placeholder. The Title and 2-Column Text layout contains a placeholder for the slide title and two bulleted list placeholders arranged side by side.

8. Slide layouts are used when developing slides to provide the necessary placeholders for the content on a slide.

9. PowerPoint’s AutoFit feature automatically resizes text if you enter too much text to fit within a placeholder using the current font and size settings. 
10. Choosing File, Print will send your presentation to the printer and it will automatically begin printing, usually with a slide on each full-size page. If you click on the Print button ([image: image2.emf]

), you will access the Print dialog box where you can set up exactly how you want your presentation to print and what slides you want to print.

	True/False 
	Multiple Choice

	1. T

2. F

3. F

4. F

5. T

6. T

7. T

8. F

9. F

10. F
	1. A
2. C
3. B
4. C
5. C
6. B
7. A
8. D
9. A
10. B



Additional Exercises

Activity 1

Using the AutoContent Wizard, prepare a presentation to promote a training session. A Training presentation is one of the outlines available in the General presentation type. Customize the slide contents for a software training session or for a topic that is related to training you have received where you work.

Activity 2 
Conduct an Internet search or look in other resources for questions that might be asked by a prospective employer in a job interview. Type the questions on separate Title and Text slides with one question as a bulleted item. Arrange concepts to consider when answering that question as subpoints beneath that item. Prepare 6-10 slides. Add an appropriate title slide and select a design template.

Activity 3

Prepare certificates for other events such as for a student organization, a church activity, or a civic activity. 
In each chapter, these questions are arranged on two pages for duplex photocopying so the tests will be quick to distribute and collect.
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