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	Modifying and Running Presentations


Overview

Chapter 2 provides a discussion of formatting text and applying slide layouts, changing slide order, and adding footer text. It also covers applying design templates and running a slide show.
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Pre Text/ Post Test—Chapter 2
Fill in the Blanks

1. ___________typefaces are mainly used for paragraph copy. 
2. One inch contains ____ points. 
3. The _________feature allows you to type shortcuts for special symbols like © or ™ .
4. When applying new layout to a slide, use the ________ tab to select the slide.

5. To select more that one slide at a time, hold down the _______ key while clicking on each slide.

6. You can resize a placeholder by dragging its ______ _________.

7. To move a placeholder, position the mouse pointer over a placeholder’s _______until a four-headed arrow appears.

8. When selecting a new design template, the ______ ________ Task Pane is used.

9. To start a slide show presentation you can choose the __________ __________ button item from the View menu.
10. To display the previous slide during a running slide show, hit the __________or up-arrow key.

Multiple Choice
11. Which is not a text attribute?
A. italic
B. boldface
C. creamy
D. shadow
12. Which toolbar contains the Font Size drop-down list?

A. Standard
B. Formatting
C. Drawing
D. none of the above
13. A slide’s footer can contain which of the following?
A. the slide number
B. footer text that you specify
C. the date and time
D. none of the above
E. all of the above
14. Which of the following spelling and grammar tools are made available in PowerPoint?
A. Spell check
B. Thesaurus
C. AutoCorrect
D. all of these are correct
15. The easiest way to reorder slides in a presentation is to:

A. drag and drop them in an Outline or Slide tab
B. cut and paste them
C. use a wizard
D. open the Slide Reorganization dialog window
16. What can you not do to a PowerPoint placeholder?

A. move it
B. delete it
C. resize it
D. rotate it
17. Sizing handles are found where on a placeholder?
A. inside its center
B. its edges

C. corners only

D. none of the above

18. You can start a PowerPoint presentation from the Windows desktop by:
A. single clicking the presentation icon

B. double-clicking the presentation icon

C. right-clicking the presentation’s filename and choosing Show from the menu that appears

D. dragging it to the trashcan
19. The right-click menu in Slide Show view contains options for which of the following?
A. navigating the slide show
B. changing the characteristics of the mouse pointer
C. ending the slide show
D. all of the above
E. none of the above
20. The Slide Navigator dialog window can be used to:
A. move to a specific slide
B. reorder the slides of a presentation
C. end a running slide show
D. all of the above
True/False

21. ___ San Serif typefaces have cross strokes at the end of letters to help increase readability.

22. ____For bulleted lists, justified alignment is always a good treatment. 
23. ____PowerPoint does not let you right align text in a placeholder.
24. ____Slides can be reordered from both the Outline and Slides tabs.
25. ___You can change a slide’s layout to modify its appearance and the type of information it holds.

26. ___You can only create a new slide by choosing the New Slide menu item form the Insert menu.
27. _____Placeholders cannot be deleted from a slide.
28. _____The visual display of the presentation should support and not dominate its content.
29. _____Clicking the Slide Show View button begins a slide show from the currently displayed slide.
30.______Slide navigation during a presentation is only available via the keyboard.

Teaching Tips and Lecture Notes
While the additional formatting techniques discussed in this chapter are powerful, the coverage of running a slide show will likely draw the most attention. Up to this point, we have not really “done anything” with the presentations, and the real strength and attraction of PowerPoint is the display of high quality presentation slides that will be displayed with projection equipment. Students will likely have a need to use PowerPoint for other classes or in their work situations. 

One point that bears mentioning to a class is that PowerPoint presentations can be shared with other users who don’t have PowerPoint. When saving a presentation, you can use the Package for CD (in the File menu) to package a presentation for viewing on another computer. A PowerPoint viewer can be included with the presentation so it can be displayed on a computer where PowerPoint might not be available. Students may find this feature useful when collaborating with colleagues on group projects and presentations. It will be discussed in detail in Chapter 7.
In addition to presentation situations, however, PowerPoint can be used in so many ways. You can create printed products such as promotional flyers or the certificates completed in the last chapter. Even if students do not think they will make presentations in the future, they can utilize the easy-to-use capabilities of this program for other purposes, too.
Section 2.1 Editing and Enhancing Your Presentation

Section 2.1 begins with a discussion of typography terms that are important to understand when selecting fonts appropriate for presentations. Because of color use and often less-than-ideal lighting conditions when presenting, simple fonts are usually the best for presentation slide shows. This opening section also provides some tips for arranging text for easy reading. These simple techniques can make a big difference in your audience being able to quickly interpret slide content. Remind students that a major part of every presentation consists of text, so its effective use and placement is very important.

Formatting exercises show the user how to edit and customize the appearance of slides by applying different text attributes, adding footer text, checking spelling, using AutoCorrect, using the Thesaurus, and changing slide order.
Section 2.1.1 Formatting Text on Slides

Concept:
Applying text attributes of bold, italic, or underline
Method:
To bold, italicize, or underline text that has already been placed on the slide, use the mouse to select the text you wish to modify and perform one of the actions below.
· to bold the text: click the Bold button on the Formatting toolbar or type Ctrl+B
· to italicize the text: click the Italics button on the Formatting toolbar or type Ctrl+I

· to underline the text: click the Underline button on the Formatting toolbar or type Ctrl+U

If the text has not already been placed on the slide, use the mouse to click on the slide in the text's placeholder. Next, click one of the formatting buttons (Bold, Italicize, and Underline) on the Formatting toolbar. Finally, type the desired text in the placeholder.

Notes:
With either of the above methods, you can apply multiple formatting characteristics simultaneously. That is you can click both the Bold and Italics buttons to apply bolded and italicized characteristics.
Design tip: Use the underline sparingly (or not at all) because it inhibits readability. Also, underlining now has the connotation of a hyperlink because we see it used that way so much on the Internet. Therefore, reserve its use for this purpose.
Concept:
Changing the font

Method: 
To change the font of text already placed on the slide, select the text and then use the Font drop-down list on the Formatting toolbar to select a new font typeface. If you wish to change the font prior to adding text to the slide, you can select the new typeface and then type the text on the slide.

Notes: 
None.

Concept:
Changing the font size

Method:
To change the size of text already placed on the slide, select the text and then use the Font Size drop-down list on the Formatting toolbar to select a new font size. If you wish to change the font size prior to adding text to the slide, you can select the new size and then type the text on the slide.

Notes: 
None.

Concept:
Using the AutoFit Options button to adjust the size of text

Method:
If a block of text is too large to fit in its placeholder, the AutoFit Options button will appear. By clicking on this button, you can select the AutoFit Text to Placeholder option and PowerPoint will resize the text so that it fits within the constraints of the placeholder.

Notes: 
One downside of this option is that it causes inconsistent font sizes between slides. As much as possible, keep text concise to avoid the need for text size adjustments. Students will learn to adjust placeholder sizing when they customize design templates in Chapter 6.
Concept:
Changing text alignment within its placeholder

Method:
Click on the line of text that you wish to modify. Next, perform one of the following steps:

· to right align the text: click on the Align Right button on the Formatting toolbar

· to center the text: click on the Center button on the Formatting toolbar

· to left align the text: click on the Align Left button on the Formatting toolbar

Notes: 
None.

Section 2.1.2 Adding Footer Text
Concept:
Inserting a footer on all slides using the Slide Master

Method:
Choose the Header and Footer menu item from the View menu to display the Header and Footer dialog window. Click the Slides tab to display the settings for header and footer text for every slide. You can now add the date, slide number, or footer text by following any of the following instructions:

· to add the date and time: click the Date and time checkbox and select either the Update automatically or Fixed option. By using the update automatically, the current date and time will be added to each slide when the presentation is opened. If you use the Fixed option, the value entered in the Fixed text area will be displayed every time the presentation is used. This would ordinarily be the date the presentation was given.
· to add the slide number: click the Slide number checkbox

· to add footer text: click the Footer checkbox and provide the desired text in the Footer text area.

Finally, click the Apply to All or Apply buttons to apply the new settings. The Apply button will apply the footer changes to the current slide (or any selected slides in the Outline or Slides tab). The Apply to All button will apply all of your footer changes to all of the slides in the presentation.

Notes:
If you'd like the footer to not be shown on the presentation's title slide, click Don't show on title slide checkbox.

Section 2.1.3 Checking Spelling and Using AutoCorrect
Concept: 
Checking spelling
Method:
Click spelling button or choose Tools, Spelling.
Notes:
Students should be reminded to always check their presentations for spelling errors; however, proofreading is still essential, too, because other errors can exist that the spelling dictionary will not identify.
Concept: 
Using AutoCorrect to fix errors as you type
Method:
To turn off an AutoCorrect option or add an AutoCorrect word, Choose Tools, AutoCorrect Options.
Notes:
One option that may cause students some problems is the Capitalize first letter of sentences because this capitalizes the first word every time the Enter key is pressed.
Section 2.1.4 Using the Thesaurus
Concept: 
Using the Thesaurus to find replacement words or review words with similar meanings
Method:
Position the insertion point on the word you want to look up and then choose Tools, Thesaurus.
Notes:
While this feature has been available in Word for a long time, it is new to PowerPoint 2003.
Section 2.1.5 Changing Slide Order
Concept:
Rearranging the order of the slides in the presentation

Method:
You can rearrange the order of slides in your presentation by dragging and dropping them into the desired order. Use either the Outline or Slides tab to view the display of slides. Next, use either of the following methods to reorganize the slides:

· in the Outline tab, drag and drop the slide icon to reorder a specific slide

· in the Slides tab, drag and drop the thumbnail image of a specific slide to place it in a different position in the order

Notes:
Slide order can be changed, also, in Slide Sorter view.
Section 2.2 Changing a Presentation's Design

Section 2.2 uncovers some of the power that the PowerPoint Design Templates hold. Here, the user is taught how to apply different slide layouts, select different design templates to achieve a consistent look, and customize the color scheme of a design template using preset colors. 

Section 2.2.1 Applying Alternate Slide Layouts
Concept:
Changing an existing slide's layout

Method:
Choose the Slide Layout menu item from the Format menu to enable the Slide Layout Task Pane. Next, use the Slides Tab to select which slides will receive the new layout. Finally, click on the desired layout in the Slide Layout Task Pane to apply the desired layout to the selected slides.

Notes:
When using the Slides tab, you can select multiple slides that are not contiguous (in sequential order) by pressing the Ctrl key and clicking on each slide. Multiple slides that are contiguous can be selected by pressing the Shift key and clicking the first and last slide in the series.
Section 2.2.2 Customizing Placeholders
Concept:
Resizing a placeholder

Method:
Select a placeholder by clicking inside of the placeholder. Move the mouse over one of the placeholder's sizing handles (small circles located on the corners and midpoints of the placeholder's edges). When the mouse is positioned over a placeholder, the mouse pointer will change to a double-headed arrow. To resize the placeholder, you can drag the sizing handle inward or outward.

Notes:
None.

Concept:
Moving a placeholder

Method:
Select a placeholder by using the method described above. Next, move the mouse pointer over one of the placeholder's borders. When the mouse is positioned over a border (and not over a sizing handle) the mouse pointer will change to a four-headed arrow. To move the placeholder, drag the placeholder around the slide.

Notes:
Strive for consistency in how placeholders are positioned.
Concept:
Deleting a placeholder

Method:
Select a placeholder then press the Delete key or click the Cut button.

Notes:
None.

Section 2.2.3 Applying Design Templates
Concept:
Applying a design template to change the look of your presentation

Method:
Choose the Slide Design menu item from the Format menu. Next select the desired new design of the presentation by clicking on the thumbnail in the list of available styles. The style of your presentation should now be changed.

Notes:
Design templates control the background graphics, fonts, and color schemes. Select design templates for the tone they convey to be sure the overall look and feel of your presentation matches your message.
Section 2.2.4 Customizing the Color Scheme
Concept: 
Selecting a preset color scheme of a presentation without changing the positioning of the background graphics
Method:
From the Slide Design task pane, click the Color Schemes link at the top of the pane to see the preset color schemes for each design template. 
Notes:
The Color Scheme controls the background, text, and accent colors used in a presentation. A different color scheme can make a presentation look quite different. Students will learn to edit the color schemes in a future lesson. 
Section 2.3 Running a Slide Show

Section 2.3 explains how to display a slide show, most often used during “live” presentations when a computer and projection equipment are used to display the slide show. The concepts of running a slide show and navigating through a presentation while it is running are covered. 
Section 2.3.1 Starting Slide Shows

Concept:
Starting a slide show from a presentation
Method:
There are two basics ways to start a slide show. They are:

· Open a presentation file in PowerPoint and select the starting slide (you can start the presentation with any slide) from the Outline or Slides tab. Then, choose the Slide Show menu item from the View menu, or click the Slide Show button beneath the Outline tab (or Slides tab).

· Right-click on the presentation's filename in the Windows Explorer and choose the Show menu item from the right-click menu that appears.

Notes:
None.

Section 2.3.2 Navigating Slide Shows

Concept:
Navigating a presentation

Method:
When viewing a slide show you can navigate through the presentation by performing one of the following keyboard steps:

· to move to the next slide: press the spacebar, Page Down or (down-arrow) keys

· to move to the previous slide: press Page Up or the (up-arrow) keys

You can also use the mouse to navigate forward during a presentation. Click the left mouse button to display the next slide or right-click the mouse to display a navigational menu. From the menu that appears you can choose Next to move to the next item in the presentation, Previous to move to the previous item in the presentation, or use the Go menu and select the Slide Navigator menu item to enable the Slide Navigator window. The Slide Navigator window allows the user to scroll through a list of each slide in the presentation (listed by title) and select which slide to jump to.

Notes:
As students will learn in Chapter 7, the Slide Navigator window, the Go menu provides access to control over the mouse pointer. By choosing the Pointer Options item and the Pen menu item, the mouse pointer is transformed to a pen which can be used to annotate the display of the current slide during a presentation. By dragging the mouse over and around the slide's text, the slide is marked up during the display of the presentation. To erase annotations, right-click in the display and choose the Erase Pen menu item from the Screen menu. All annotations are then erased from the presentation. It should be noted to students that drawing on a slide while using the Slide Show will not permanently alter the slide but the markings can be saved.

Presenters often find it convenient to use remote controls to advance a slide show during a presentation. A remote control allows the presenter to move away from the computer and still advance slides by clicking the remote instead of the keyboard or mouse. Being able to move around can seem more natural to a presenter and make that individual feel more comfortable when talking to people.
Pre Test/Post Test Answers

	
	Fill in the Blanks
	Multiple Choice
	True/False

	
	1. Serif (2.1: PP 48)
2. 72 (2.1:PP 50)
3. AutoCorrect (2.1.3:PP 56)

4. Slides (2.2.1:PP  64)

5. Ctrl (2.2.1:PP 64)

6. sizing handles (2.2.2:PP 67)

7. borderline (2.2.2:PP 69)

8. Slide Design (2.2.3:PP 70

9. Slide Show (2.3.1:PP 75)

10. Page Up (2.3.2:PP 76)
	11. C ( 2.1:PP 48)

12. B (2.1.1:PP 50)
13. E (2.1.2:PP 54)

14. D(2.1.3:PP 56)

15. A (2.1.5:PP 61)

16. D (2.2.2:PP 67)

17. B (2.2.2:PP 67)

18. C (2.3.1:PP 75)

19. D (2.3.2:PP 76)

20. A (2.3.2:PP 77)

	21. F (2.1:PP 48)

22. F (2.1:PP 50)
23. F (2.1.1:PP 53)

24. T (2.1.5:PP 61)

25. T (2.2.1:PP 64)

26. F( 2.2.1:PP 64)

27. F (2.2.2:PP 67)

28. T (2.3:PP 74)
29. T (2.3.1:PP 74)

30. F(2.3.2:PP 76)



Self Check Question Answers
Short Answer
1. To change text size, select the text and then use the font size to select a different point size. To apply a bold text attribute, select the text and click the Bold button.

2. A footer is created by using the View menu to access the Header and Footer dialog box where you can select what to include on the slides and enter the information that will print. 

3. PowerPoint’s AutoCorrect option capitalizes the first letter of sentences by default. Choose Tools, AutoCorrect, to access the dialog box where this feature can be disabled by removing the check in front of the Capitalize first letter of sentences option.

4. Slides can be reordered in the Outline and Slides tab by dragging the slide icon (Outline) or the slide thumbnail (Slides). You can also reorder slides by dragging the thumbnail in the Slide Sorter view.

5. To apply a different layout to the current slide, click a different layout in the Slide Layout task pane.

6. A placeholder can be resized using the resizing handles on the sides, top, bottom, or corners of a placeholder. For precise positioning of placeholders, the ruler can be used to judge the distance of the placeholder from the slide edges. Choose View, Ruler to display the ruler.

7. If a design template has been applied, different color schemes can be displayed by clicking the Color Schemes link at the top of the Slide Design task pane. Once displayed, you can apply one by simply clicking on the thumbnail that shows the color scheme.

8. A slide show can be started by clicking the Slide show button in the View buttons area or by choosing Slide Show, View Show in the menu bar.

9. In Slide Show view, you can advance to the next slide by pressing Page Down, the down arrow, or the space bar.

10. If you are in Slide Show view, you can right-click to access a menu then choose Go to Slide and a list of the slides in your presentation will appear. Click on the slide you want to display next.

	True/False 
	Multiple Choice

	1. T

2. T

3. T

4. F

5. F

6. T

7. T

8. F

9. F

10. T
	1. D

2. A

3. C

4. D

5. B

6. C

7. D

8. D

9. C

10. D



Additional Exercises

Activity 1

Open the Writing Effective Slides presentation and select a different design template that seems suitable for the topic. Change the presentation’s color scheme and be sure that the one you select maintains good color contrast between the test colors used and the background colors. Be prepared to discuss your changes in class and compare your choices with those of other students.
Activity 2

As an owner of a small but profitable business called Pampered Pets, you need to prepare a presentation to explain the services of your business. Begin with the following information to create three slides. Decide where to place the location and phone information (1255 Hampton Lane and 314-899-7575). Review the services of at least two different dog grooming Web sites to see what additional services would be appropriate for this type of business and create two more slides. Print a handout and choose six slides on a page so the five slides will fit on one page.
Title Slide

Title: Pampered Pets
Subtitle: Grooming and Boarding Services
Slide 2
Grooming Services

Professional cutting according to breed standards
Shampoo and rinses selected for coat conditions
Gentle care with no sedatives
Nail trimming as needed

Slide 3
Boarding Services

Individual indoor rooms with outdoor runs
Air conditioned and comfortable
24-hour care
Daily walks and exercise

Activity 3

Assume you are preparing a presentation for a student organization about how to work successfully in a team. Organize this list of skills into a logical sequence with appropriate slide titles. Add your own ideas, too. Create five slides for content and one title slide. Print a handout and choose six slides on a page.
Encourage team members to participate
Use names of team members
Share information and opinions
Be prepared for meetings
Acknowledge contributions of team members
Make others feel valuable
Cooperate and not compete
Stay on task
Plan ahead for meetings
Use eye contact when talking to each other
Work toward a common goal
Manage conflict
Listen carefully as opinions are shared
Maintain an open mind
Divide tasks to be accomplished and set completion dates
Consider your responsibility to the team
Consider individual preferences 
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