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 Start button ([image: image2.png]


)

B. New button ([image: image3.png]


)

C. Create New Folder button ([image: image4.png]


)

D. Save button ([image: image5.png]


)

Answer: C   Level: Easy   Page: EX 40   Section: 1.4.4 

6.  To reverse or undo an Undo command

A. CHOOSE: Edit  Undo

B. Redo button ([image: image6.png]


)

C. Undo button ([image: image7.png]


)

D. PRESS: [image: image8.png]


+z

Answer: B   Level: Easy   Page: EX 27   Section: 1.3.3

7.  Which mouse shape is used to select cells in a worksheet?

A. arrow ([image: image9.png]


)

B. cross ([image: image10.png]


)

C. hand ([image: image11.png]


)

D. hourglass ([image: image12.png]


)

Answer: B   Level: Easy   Page: EX 12   Section: 1.2.1 

8.
Which Cell address is correct?

A. 4A

B. A

C. A2B

D. A1

Answer: D   Level: Easy   Page: EX 2    Section: 1.1

9.
Excel displays the current cell address in the:

A. Name Box

B. Standard toolbar

C. Status bar 

D. Title bar

Answer: A   Level: Easy   Page: EX 12   Section: 1.2.1

10.  Windows Title bar icons are used

A. To calculate formulas

B. To increase speed of the application

C. To control the display of a window using the mouse

D. To control the display of a window using the key board

Answer: C   Level: Easy   Page: EX 6   Section: 1.1.2 

11.
 To move quickly to the last cell in the active worksheet area use:


A.
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B.
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 (GoTo)


C.
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D.
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Answer: A   Level: Easy   Page: EX 12   Section: 1.2.1

12.
Which is the correct formula for adding cells B4 and F7?

A. =B4+F7

B. @B4+F7

C. $B4:F7

D. =B4*F7

Answer: A   Level: Easy   Page: EX 18   Section: 1.2.5

13.  To move quickly back to cell A1 press:

A. [image: image19.png]



B. [image: image20.png]



C. [image: image21.png]
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D. [image: image23.png]


,

Answer: C   Level: Easy   Page: EX 12   Section: 1.2.1 

14.  Excel defaults to using __________ cell addresses in formulas

A. Relative and absolute

B. Absolute and temporary

C. Temporary and permanent

D. Only relative

Answer: D   Level: Easy   Page: EX 21   Section: 1.2.5

15.  The range finder feature provides:

A. Formatting options

B. Color-coded cell address

C. Range

D. File search

Answer: B   Level: Easy   Page: EX 18   Section: 1.2.5

T
F
16. A chart sheet displays a chart graphic that is typically linked to 

                data stored in a worksheet.

      Answer: True   Level: Easy   Page: EX 2   Section: 1.1 

T
F
17. Related worksheets and chart sheets are stored together in a single disk file

                called a workbook. 

      Answer: True   Level: Easy   Page: EX 2   Section: 1.1

T   F    18. You can load Microsoft Office Excel 2003 using the Windows Set up menu.

     Answer: False   Level: Easy   Page: EX 3   Section: 1.1.1

T   F    19. Phone numbers, Social Security numbers, and zip codes are not treated as 

                  numeric values, since they are never used in performing mathematical 

                  calculations.

     Answer: True   Level: Easy   Page: EX 17   Section: 1.2.4

T   F    20. A formula may contain both numbers and cell references, such as =A1*B7-

                  500

     Answer: True   Level: Easy   Page: EX 18   Section: 1.2.5
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Teaching Materials

Chapter 1
Creating a Worksheet

Overview 

Chapter 1 provides instructions on the basics of starting to use the Excel application.  After completing this chapter, you will be able to describe the different components of the Excel 2003 application and workbook windows, select commands using the Menu bar, toolbars, and right-click menus, enter text, dates, numbers, and formulas in a worksheet, edit and erase cell data, use the Undo and Redo commands, start a new blank workbook, save, open, and close a workbook.

Prerequisites, Teaching Tips and Strategy

Although this chapter needs no previous experience using Microsoft Office Excel 2003, students should be comfortable working with the mouse, keyboard, should be able to launch and exit programs and perform basic file management operations, such as opening and closing documents.

Section 1.1 - Getting Started with Excel 2003

Section 1.1 covers the basics of getting started with Microsoft Excel 2003.  This includes, starting the application from the Windows Start button, exiting Excel 2003 and and then proceeding through a guided tour of its primary components.

Section 1.1.1 - Loading and Exiting Excel 2003

Feature:
To start Microsoft Excel 2003:

Method:
To start Microsoft Excel 2003, click the Windows Start button and choose the Microsoft Excel menu item from the All Programs menu.

Notes:
Also, note other methods of opening Excel 2003 that may apply to the local computer lab, including Office startup bar and the desktop icons.

Feature:
To exit Excel 2003:

Method:
To exit the Excel 2003 application, click the Close button on the applications' title bar (on the upper right edge of the title bar).

Notes:
When you are finished doing your work, close the Excel 2003 application window so that your system’s memory is freed for use by other Windows applications

Section 1.1.2 - Touring Excel 2003

Feature:
Introduction to the primary components for working in Excel 2003:

Method:
Section 1.1.2 introduces The Excel 2003 application window (and the primary components therein, including the Windows icons, Menu bar, toolbars, task pane, Name Box, Formula bar, and Status bar) and the components of a worksheet document window (including scroll bars, sheet tabs, Tab Split box, and Tab Scrolling arrows).

Notes:
Excel’s application window is best kept maximized to fill the entire screen. Below the Windows icons for the Excel application window, there are additional icons for minimizing, restoring, and closing the worksheet window.

Section 1.1.3 - Displaying Menus, Toolbars, and the Task Pane

Feature:
Displaying the Standard and Formatting toolbars on separate rows:

Method:
Choose the Customize menu item from the Tools menu.  Click the Options tab and select the Show Standard and Formatting toolbars on two rows check box and click the Close button.

Notes:
When a desired command does not appear on a menu, you can extend the menu to view all of the available commands by waiting for a short period or by clicking on the chevron ([image: image24.png]


) at the bottom of the pull-down menu.

Feature:
Disabling the adaptive menus in Excel 2003:

Method:
Choose the Customize menu item from the Tools menu.  Then, click the Options tab and select the Always show full menus check box and click the Close button.

Notes:
An option is activated when its check box is selected, as shown by a check mark ([image: image25.png]


) displayed in the center of the box.

Feature:
Toggling a toolbar (display or hide):

Method:
To display or hide a toolbar, choose the Toolbars menu item from the View menu.  Then, choose any of the toolbars from the menu that appears.  If the selected toolbar is invisible, it will be displayed, and if it is currently displayed, it will be hidden from view.

Notes:
In addition, you can move toolbars around the Excel application window using the mouse.

Feature:
Toggling the Task Pane (display or hide):

Method:
Choose the Task Pane menu item from the View menu.  If the Task Pane is invisible, it will be displayed, and if it is currently displayed, it will be hidden from view.

Notes:
None.

Section 1.2 - Creating Your First Worksheet

Section 1.2 instructs students on how to navigate a worksheet, enter several types of data, and construct a simple formula expression.

Section 1.2.1 - Moving the Cell Pointer

Feature:
Moving the cell pointer around the Excel 2003 worksheet:

Method:
Some common keystrokes for navigating a worksheet include:

· up, down, left and right arrow keys - moves the cell pointer up, down, left or right one cell

· Home – moves the cell pointer to the first cell in the row

· PgUp, PgDn - keys are used to move up and down a worksheet by as many rows as fit in the current document window 

· Ctrl+Home - moves the pointer to cell A1

· Ctrl+End - moves the pointer to the last cell in the active worksheet area

· F5 - moves to a specified cell address, specified by the user

Notes:
As you move the cell pointer around the worksheet, Excel displays the current cell address in the Name Box also cell addresses are not case sensitive so capital letters need not be used when typing a cell address.

Section 1.2.2 - Entering Text

Feature:
Entering a text value into a selected cell:

Method:
To enter text value in a cell, click the mouse in a specific cell and begin typing.  Press Enter key.  To change the behavior of the cell pointer, use the Tools, Options command from the Menu bar.

Notes:
Although a typical worksheet column displays less than nine characters, a single cell can store thousands of words. If the adjacent cell is not empty, the text will be truncated at its right border. The cell’s display or column width can be increased to view more of its information.

Section 1.2.3 - Entering Dates

Feature:
Entering a date value into the selected cell:

Method:
To enter a date value into the selected cell, type the date in any one of the following forms: mm/dd/yy, dd-mmm-yy or mmm-yyyy.  Press the Enter key.

Notes:
There are many formats for entering a date.  Excel treats a date (or time) as a formatted number or value, therefore, it can be used to perform arithmetic calculations, such as finding out how many days have elapsed between two calendar dates.

Section 1.2.4 - Entering Numbers

Feature:
Entering a number into the selected cell:

Method:
To enter a number into the selected cell, type the number desired (you can use special characters in the value, such as commas, dollar signs, percentage symbols, and periods). Press the Enter key.

Notes:
Phone numbers, Social Security numbers, and zip codes are not treated as numeric values. Similar to date values, numeric values may be formatted to display differently than the actual value stored.

Section 1.2.5 - Entering Formulas

Feature:
Entering a mathematical formula into the selected cell:

Method:
To enter a mathematical formula into a selected cell, type = (an equal sign) followed by a formula. Press the Enter key. A formula can have numbers, cell references, and/or mathematical operators. The basic mathematical operators (“+”, “-”, “/”, “*”) and rules of precedence from algebra also apply to an Excel formula.  

Notes:
The formula’s cell address is color-coded. This coding corresponds to the cell borders highlighted in the worksheet.

Section 1.3 - Editing The Worksheet

Section 1.3 instructs students how to modify existing cell entries, erase the contents of a cell, and undo a command or typing error.

Section 1.3.1 - Editing a Cell's Contents

Feature:
To Edit cell contents:

Method:
To Edit cell contents:

· To edit data as you type, press the Backspace key to delete the previously typed character.

· To replace cell's contents entirely, select the cell and type over the original data, pressing the Enter key when finished will overwrite the existing data.

· To edit a cell in which the text is too long or complicated to retype, double-click the cell to perform in-cell editing or, press the F2 (Edit) key or click in the Formula bar to enter Edit mode, to edit the cell’s contents in the Formula bar.

Notes:
None.

Section 1.3.2 - Selecting and Erasing Cell Contents

Feature:
To Erase the contents of a single cell or a group of cells:

Method:
To erase the contents of a single cell or a range of cells, select the desired cell(s) and press the Delete key.

Notes:
None.

Feature:
To remove a cell’s contents and/or its attributes:

Method:
To remove attributes of a single cell or a group of cells select the cell(s) and choose the Clear menu item from the Edit menu.  Then, select one of the following command options:

· All - removes the cell contents, and other attributes

· Formats - removes the cell formatting only

· Contents - removes the cell's contents only

· Comments - removes the cell's comments only

Notes:
None.

Section 1.3.3 - Using Undo and Redo

Feature:
Using the Undo command (to reverse an action or command):

Method:
To cancel up to the last 16 actions, click the Undo button on the Standard toolbar, choose the Undo menu item from the Edit menu, or press Ctrl+Z.

Notes:
The tip of the mouse pointer should be placed over the curved arrow and not on the attached down arrow. To remove the Undo drop-down menu, click the Title bar or the button’s attached down arrow again

Feature:
Using the Redo command (To reverse an Undo command):

Method:
To reverse an Undo command (and redo something that was undone), click the Redo button on the Standard toolbar.

Notes:
None.

Section 1.4 - Managing Your Files

Section 1.4 provides instruction on creating a new workbook, saving and closing workbooks, creating workbook folders, and opening existing workbooks.

Section 1.4.1 - Beginning a New Workbook

Feature:
Creating a new workbook in Excel 2003:

Method:
There are three ways to start creating a new workbook. First, you can start with a blank workbook and enter all of the data from scratch. Second, you can select a workbook template that provides preexisting data and design elements. And third, you can employ a wizard to help lead you step-by-step through creating a particular type of workbook

Notes:
Depending on how Excel was installed and configured on your system, different template options may appear in your dialog box. In additon, besides the templates that ship with the Microsoft Office System, additional templates are available for free on the Internet.

Section 1.4.2 - Saving and Closing

Feature:
To save a workbook:

Method:
Many options are available to save a workbook. Click the Save button from the Standard toolbar, or choose the Save menu item from the File menu, or choose the Save As menu item from the File menu.  When the Save As dialog box appears, provide a location to save the workbook through the Save in: drop-down list and a name for the workbook in the File name: text area.  Press the Save button to save the workbook.

Notes:
If the current workbook has not yet been saved, Excel displays the Save As dialog box regardless of the method you chose to save the file.

Feature:
To close a workbook:

Method:
To close a workbook, click the Close button or choose Close from the File menu.

Notes:
None.

Section 1.4.3 - Opening an Existing Workbook

Feature:
To open an existing workbook:

Method:
To open an existing Excel workbook file, click the Open button on the Standard toolbar or choose Open from the File menu.  In the Open dialog window that appears, choose the location of the file from the Look in: drop-down list.  Double-click the file you wish to open from the list of files and the workbook will open in Excel.

Notes:
None.

Section 1.4.4 - Creating a Workbook Folder

Feature:
To create a new folder:

Method:
Excel 2003 enables you to create a new folder from within the Save As dialog box. After you navigate to where you want the folder to appear, click the Create New Folder button in the Save As dialog box, Type: a name for the new folder and Click the OK command button.

Notes:
Besides creating a workbook folder using the Open or Save As dialog boxes, you can rename and delete folders displayed in the list area.
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Chapter 1

Extra Curricular Activities

Activity 1 Create a new workbook which contains a listing of the CDs in your audio collection.  For each CD listed (each CD should be a row in the spreadsheet), provide a column which contains the following:

· CD name

· Artist name

· Year the CD was released

· Number of tracks (songs)

· Track Number 

· Track Length (How long is the song in seconds)

Note: You can as make as many columns as needed for the track number and corresponding track length.  Also, note, that time is generally listed in the form minutes:seconds on the album.  Consider inputting data as the number of seconds for each track

 If you can’t obtain some of the needed information via the CD itself, check out www.sonicnet.com.  Save the workbook with the name “Music Collection”.

Activity 2 Open the “Music Collection” workbook and add another column labeled “Total time”.  Then, for each CD listed in the spreadsheet, create a formula that adds each track’s time, thereby displaying the total time (in seconds) for the CD.

Activity 3 Create a new worksheet which will contain your grades from this course.  Include in each row, an assignment title, the number of points you obtained on the assignment, and the total number of points possible on the assignment.  Save the workbook with the title “My Grades”.
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Microsoft Excel 2003

Answers to End-of-Chapter Review Questions

Chapter 1                           Answers to End-of-Chapter Review Questions

Short Answer

1. An application window provides the interface elements to the application and provides the container for the document windows. Document or workbook windows contain the work that you create using the application, such as worksheets and chart sheets.

2. A toolbar contains a selected and related group of graphical buttons for one-click mouse access to an application’s commands. The Standard and Formatting toolbars can share a single row or display on separate rows beneath the Menu bar. However, all toolbars in Excel 2003 can be docked to any border inside of the application window and even float freely in their own window.

3. Click in the Name box and then type BE1762 and press [image: image26.png]


. You may also press [image: image27.png]


 (GoTo), type BE1762, and then press [image: image28.png]


.

4. A date is entered into a worksheet as a formatted value. The date that is displayed in a cell is formatted to appear in a particular format, while the cell stores the raw or unformatted date value.

5. You type an equal sign (=) and then the expression. For example, =A1+A2.

6. When entering a formula that contains a cell reference, you may either type the cell address or use pointing to highlight the cell using either the mouse or keyboard. Once highlighted, the cell address appears automatically in the Formula bar.

7. You click the down arrow attached to the Undo button ([image: image29.png]


) and then drag (or move) the mouse pointer down to highlight the last three actions performed. When you release (or click) the mouse button, the selected actions are reversed. You can also click the Undo button ([image: image30.png]


) three times.

8. You use the File, New command to display the New Workbook task pane. In the task pane, click the “On my computer…” option under the Templates area. The Templates dialog box appears. Select the Spreadsheet Solutions tab, identify the desired template, and then double-click its icon to create a new workbook.

9. You use the File, Save As command to save the currently displayed workbook using a different filename or to another storage location. For example, to save to a floppy diskette, you select the floppy diskette drive from the Save in drop-down list in the dialog box.

10. You use the File, Save As command. In the Save as type drop-down list box, select the “Microsoft Excel 5.0/95 Workbook” file format. 
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