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After completing this lesson, you will be able to:
1. Start Word.

2. Identify parts of the Word Screen.

3. Key text into a document.

4. Edit text.

5. Name and save a document.

6. Print a document.

7. Close a document and exit Word.

MICROSOFT 
OFFICE SPECIALIST 
ACTIVITIES

In this lesson:
WW 07 6.1.1

OBJECTIVES

 Estimated Time: 1 hour

Lesson 1

Creating a Document

Microsoft Word is a versatile, easy-to-use word processing program that 
helps you create letters, memos, reports, and other types of documents. This 
lesson begins with an overview of the Word screen. Then you learn how to 
create, edit, name, save, print, and close a document.

Starting Word
There are several ways to start Word, depending on your system setup 
and personal preferences. For example, you can use the Start button on 

the Windows taskbar or double-click a Word shortcut 
icon that might be on your desktop.

 OBJECTIVE 1 OBJECTIVE 1

NOTE

Windows provides many ways to start 
applications. If you have problems, ask 

your instructor for help.

WD1.1

TEACH
Teaching Resources:
This text is supported by classroom 
presentations in a PowerPoint 
format. For this lesson, use Word 
Classroom Presentation 1.

PREPARE
Point out to students that the 
learning objectives show what 
they will learn in the lesson. Each 
heading in the lesson correlates to 
a learning objective.

No files are required for this lesson.
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Exercise 1-1     START WORD

  1. Turn on your computer. Windows loads.

  2.  Click the Start button  on the Windows taskbar 
and point to All Programs.

 3.  On the All Programs menu, click Microsoft Office, and then click 
Microsoft Office Word 2007. In a few seconds, the program is loaded 
and the Word screen appears.

Figure 1-1
Starting Word from 

the Windows taskbar

3

NOTE

The document displays in Print Layout 
view. The Print Layout button  appears 
in the lower right corner of your screen.

NOTE

Your screen will differ from the screen 
shown in Figure 1-1 depending on the 
programs installed on your computer.

Start button

c

cGive students instruction about 
starting Word on their computers.

Word Classroom Presentation 1.
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Text Area

Status Bar 

View buttons

Zoom Level

Vertical Scroll Bar
Rulers

Tabs

Figure 1-2
Word screen

TABLE 1-1 Parts of the Word Screen

Part of Screen Purpose

Microsoft Office Button  Displays the File menu, recently opened documents, and a command button 
to access Word Options.

Quick Access Toolbar  Displays icons for save, undo, and repeat. The Quick Access Toolbar can be 
customized, and the Quick Access Toolbar commands are available for all tabs 
on the Ribbon.

Title bar  Displays the name of the current document. The opening Word screen is al-
ways named “Document1.”

Ribbon  Displays contextual tabs. Tabs contain groups of related commands. 
Commands can be buttons, menus, or drop-down list boxes.

Ruler  Shows placement of margins, indents, and tabs. The horizontal and vertical 
rulers display in Print Layout view.

Text area Displays the text and graphics in the document.

Scroll bars Used with the mouse to move right or left and up or down within a document.

Status bar  Displays the page number and page count of the document, the document 
view buttons, and the zoom control. It also displays the current mode of 
operation. The Status bar can be customized.

Quick 
Access 
Toolbar

Microsoft 
Office 
button

Ribbon

Title bar
Group

c

c Word Classroom 
Presentation 1.

If the rulers and scroll bars do not display, click 
the Microsoft Office Button and click Word 
Options. Click Advanced and scroll to Display. 
Click the options to show the scroll bars and ruler.

By default, the active tab on the 
Ribbon is the Home tab.
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Identifying Parts of the Word Screen
To become familiar with Word, start by identifying the parts of the screen you 
will work with extensively, such as the Microsoft Office Button, the Quick Access 
Toolbar, and the Ribbon. As you practice using Word commands, you will see 
ScreenTips to help you identify screen elements such as buttons and commands.

 OBJECTIVE 2 OBJECTIVE 2

Exercise 1-2  IDENTIFY THE MICROSOFT OFFICE 
BUTTON AND THE QUICK ACCESS 
TOOLBAR

The Microsoft Office Button displays the File menu which lists the commands 
to create, open, save, and print a document. Recently opened documents 
also appear when the File menu displays. The Quick Access Toolbar contains 
frequently used commands and is positioned to the right of the Microsoft 
Office Button and above the Ribbon by default. The commands on the Quick 
Access Toolbar are available for all tabs in the Ribbon.

 1. Move the mouse pointer to the Microsoft Office Button . Notice a 
ScreenTip displays when you point to the button. Click the left mouse 
button to open the File menu. Word displays the File menu and a list of 

documents recently opened. The Word default setting is to 
show up to 17 documents in Recent Documents.

  2. Click the text area to close the File menu.

  3.  Move the mouse pointer to the right of the 
Microsoft Office Button and point to the Save 
button . A ScreenTip and a keyboard shortcut to 
save a document display.

 4. Point to the commands to the right of the Save command. Notice 
each command includes descriptive text and a keyboard shortcut. 
The Save, Undo, and Repeat commands are located in the Quick 

Access Toolbar by default. The Quick Access Toolbar 
contains commands you will use frequently and displays 
for each tab on the Ribbon.

NOTE

You can also close the File menu by 
pressing Esc  or click the Microsoft Office 

Button.

TIP

Commands may appear in more than 
one location. For example, you can 
save a document by choosing Save 

from the File menu, by clicking the Save 
command on the Quick Access Toolbar, 

or by pressing Ctrl � S .

Objective 2 Assignment:
Exercise 1-13 (Skills Review) can 
be assigned after completing 
Objective 2.

You can place the Quick Access 
Toolbar below the Ribbon. Click 
the Customize Quick Access 
Toolbar button on the Quick 
Access Toolbar.

Enhanced ScreenTips include a 
link to a Help topic. Press F1  for 
Help.
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Figure 1-3
Displaying Microsoft 

Office button 
commands

Exercise 1-3 IDENTIFY RIBBON COMMANDS

When you start Word, the Ribbon appears with the Home tab selected. The 
Ribbon consists of seven tabs by default. Each tab contains a group of related 
commands, and the number of commands for each tab varies. A command 
can be one of several formats. The most popular formats include buttons 
and drop-down lists. You can access Ribbon commands by using the mouse 
or Access Keys. Access Keys display badges or Key Tips. Key Tips are lettered 
or numbered squares that access or execute commands.

Figure 1-4
Ribbon

Home tab
Commands

Groups

Tabs
Key Tips

c

c
Word Classroom Presentation 1. Make sure students do not click 

the Exit Word button in the File 
menu.

Students might accidentally click 
the mouse button when moving the 
pointer over a Ribbon command. 
You might need to instruct 
students on how to close a dialog 
box or stop a procedure.
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 1. Move the mouse pointer to the Insert tab on the Ribbon and click 
Insert. Notice the change in the number and types of groups displayed. 
When you point to a Ribbon tab, the name of the tab is highlighted 
but not active. Click the Ribbon tab to display the commands.

 2. Click the Page Layout tab. There are five groups of commands on the 
Page Layout tab.

Figure 1-5
Displaying the Page 

Layout tab

TIP

The keyboard shortcut to minimize 
the Ribbon is Ctrl � F1 . To restore the 

Ribbon, press Ctrl � F1 .

  3.  Click the Page Layout tab if necessary, and point to 
the Margins command. Read the ScreenTip.

  4.  Click the Home tab. Notice the groups and buttons 
available for formatting and editing.

  5.  Double-click the Home tab. The Ribbon is 
minimized.

  6. Click the Home tab to restore the Ribbon.

  7.  Press the Alt  key. Small lettered or numbered 
squares, called badges, appear on the Microsoft 
Office Button, Quick Access Toolbar, and Ribbon. 
The letters and numbers represent Key Tips and are 
used to execute a command.

  8.  Press the letter P  on the keyboard to select the Page 
Layout tab.

  9.  Press the letter M  on the keyboard to display the 
Margins gallery. Press Esc  to close the gallery.

NOTE

The Quick Access Toolbar Key Tips are 
executed immediately.

NOTE

Any Ribbon command with a light gray 
icon is currently not available. However, 

you can still identify the button by 
pointing to it with the mouse.

Margins Screen Tip

c

c Word Classroom 
Presentation 1.

The Ribbon adapts to the task. 
For example, the Insert tab is 
used to add pages, text, shapes, 
illustrations, or other objects 
to a document. The Home tab 
contains commands for editing 
and formatting a document.

There are also Ribbon 
tabs that are hidden 
from view by default. 
For example, the Picture 
Tools tab displays when 
a picture or clip art 
object is selected. If a 
picture is not selected, 
the tab does not display. 
The Drawing Tools tab 
displays when a shape 
is selected.

Point out that Ribbon 
commands and Quick 
Access Toolbar 
commands may appear 
gray. For example, the 
Cut command on the 
Home tab is gray unless 
text is selected.
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TABLE 1-2 Ribbon Access Keys

Keystroke Purpose

Alt   Select the active tab of the Ribbon and display badges for Key Tips. Press Alt  a 
second time to cancel the access keys.

Alt ,  or  Select the active tab of the Ribbon and move to the next or previous tab.

Alt ,  or   Select the active tab of the Ribbon and move to the next or previous item
on the Ribbon.

Alt , Tab   Select the active tab of the Ribbon and move to the first command of the first group. 
Each time you press Tab  you move to the next command of the group. When you reach 
the last command of the group, press Tab  to move to the next group of commands.

Alt , Shift � Tab  Rotate through Ribbon commands in the reverse direction.

Alt , Alt  Display Key Tips if they disappear.

Exercise 1-4 IDENTIFY COMMANDS

Use the Ribbon to locate and execute commands to format and edit your 
document. Commands also control the appearance of the Word screen.

 1. Activate the Home tab.

 2. Locate the Paragraph group and click the Show/Hide ¶ button .
This button is used to show or hide formatting marks on the screen. 

   You can see special formatting for spaces, 
paragraph marks, and tab characters. The 
command toggles between show and hide.

  3.  Locate the vertical scroll bar and click the View 
Ruler button . Notice the rulers disappear from 
the Word screen. Click the View Ruler button again 
to display the rulers.

  4. Locate the Zoom button  on the status bar.

 5. Click the Zoom button and click 200%. Click OK. The text area is 
magnified, and you see a portion of the page.

 6. Point to and drag the Zoom sl ider  to 100%. The document 
returns to normal display.

Keying Text
When keying text, you will notice various shapes and symbols in the text 
area. For example:

•  The insertion point is the vertical blinking line that marks the position 
of the next character to be entered.

 OBJECTIVE 3 OBJECTIVE 3

NOTE

Drag the slider to the right to zoom in, 
and drag the slider to the left to zoom 

out. You can also use Ctrl �the wheel on 
your mouse to zoom in and zoom out. 
The View tab on the Ribbon contains 

Zoom commands.

Practice various Key Tips with your students to help them select commands 
in the Quick Access Toolbar, within the File menu, and the Ribbon tabs.

Point out that Ribbon access keys are not combination keys. 
Press Alt  then press an arrow key, Tab , or other keystroke.
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•  The mouse pointer takes the shape of an I-beam  when it is in the 
text area. It changes into an arrow  when you point to a command 
on the Quick Access Toolbar or the Ribbon.

•  The paragraph mark ¶ indicates the end of a paragraph. The paragraph 
mark displays when Show/Hide ¶  is selected.

Exercise 1-5     KEY TEXT AND MOVE THE 
INSERTION POINT

 1. Before you begin, make sure the Show/Hide ¶ button  on the 
Home tab Paragraph group is selected. When this feature is “turned 
on,” you can see paragraph marks and spacing between words and 
sentences more easily.

 2. Key the words Campbell’s Confections (don’t worry about keying 
mistakes now—you can correct them later). Notice how the insertion 
point and paragraph mark move as you key text. Notice also how a 
space between words is indicated by a dot.

 3.  Move the insertion point to the left of the word 
“Campbell’s” by positioning the I-beam and clicking 
the left mouse button.

 4.  Move the insertion point back to the right of 
“Confections” to continue keying.

Exercise 1-6     WRAP TEXT AND CORRECT SPELLING

As you key more text, you will notice Word performs several tasks 
automatically. For example, Word does the following by default:

•  Wraps text from the end of one line to the beginning of the next line.

• Alerts you to spelling and grammatical errors.

Figure 1-6
The insertion point 

marks the place 
where you begin 

keying.

Insertion point

NOTE

The documents you create in this course 
relate to the case study about Campbell’s 
Confections, a fictional candy store and 

chocolate factory (see Case Study in 
frontmatter).

c

Remind students that text to be 
keyed is shown in red. c

Word Classroom 
Presentation 1.

With automatic spell checking and grammar checking both turned on (by default), students will probably encounter red, blue, and green wavy 
lines as they key text. Students will also likely encounter AutoCorrect and AutoComplete. Alert students to these features, and advise them that 
they will be discussed later in the course.

The keyboard shortcut to 
Show/Hide ¶ is Ctrl � * .
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• Corrects common misspellings, such as “teh” for “the” and “adn” for “and.”

•  Suggests the completed word when you key the current date, day, or 
month.

  1.  Continue the sentence you started in Exercise 1-5, this 
time keying a misspelled word. Press Spacebar , and then 
key is western Pennsylvania’s leeding candy maker 
(don’t key a period). Word recognizes that “leeding” 
is misspelled and applies a red, wavy underline to 
the word.

  2.  To correct the misspelling, use the mouse to 
position the I-beam anywhere in the underlined 

  word and click the right mouse button. A shortcut menu appears 
with suggested spellings. Click “leading” with the left mouse button, 
and Word makes the correction. Notice the change in the Proofing 
Errors icon  on the status bar.

TIP

The Proofing Errors icon  at the left 
side of the Status bar displays an “x” 

instead of a checkmark when it detects an 
error. When the error is corrected, the “x” 

is replaced with a checkmark.

 3. Move the insertion point to the right of “maker,” and press Spacebar  . 
Continue the sentence with another misspelled word by keying adn, 
and press Spacebar . Notice that “adn” is automatically corrected to 
“and” when you press Spacebar .

Figure 1-7
Choose the correct 
spelling from the 
shortcut menu.

Indicates document 
contains an error

c

The Mini toolbar 
automatically displays when 
text is selected. The Mini 
toolbar is used to format 
selected text.

Reinforce the concept of text 
wrapping. Make sure students 
understand that they don’t 
have to press Enter  at the 
end of a line.

c Word Classroom 
Presentation 1.

If a dotted underline appears 
in the address, explain that 
the underline is a smart tag 
indicator.
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 4. Complete the sentence by keying is located in Grove City on Main Street. 

 5. Verify that the insertion point is to the immediate right of the 
period following Street, and then press the Spacebar  once. Key the 
following text:

   It is a family-owned business with several stores 
located in western Pennsylvania, eastern Ohio, and 
northern West Virginia.

   Notice how the text automatically wraps from the 
end of the line to the beginning of the next line.

  6. Press Enter  once to start a new paragraph.

  7.  Key the second paragraph shown in Figure 1-8. 
When you key the first four letters of “Monday” in 
the first sentence, Word suggests the completed 
word in a small box. Press Enter  to insert the 
suggested word, and then press Spacebar  before you 
key the next word. Follow the same procedure for 
“Saturday.”

 Figure 1-8
For more information about Campbell’s Confections, visit one 
of our stores Monday through Saturday, or visit our Web site 
anytime. Our sales associates will be happy to help you.

Basic Text Editing
The keyboard offers many options for basic text editing. For example, you 
can press Backspace  to delete a single character or Ctrl � Delete  to delete an 
entire word.

 OBJECTIVE 4 OBJECTIVE 4

TABLE 1-3 Basic Text Editing

Key Result

Backspace  Deletes the character to the left of the insertion point.

Ctrl � Backspace  Deletes the word to the left of the insertion point.

Delete  Deletes the character to the right of the insertion point.

Ctrl � Delete  Deletes the word to the right of the insertion point.

NOTE

When Word suggests a completed word 
as you key text, you can ignore the 

suggested word and continue keying or 
insert it by pressing Enter .

NOTE

Throughout this text, one space is used 
after a period to separate sentences. 
This is the standard format for word 
processing and desktop publishing.

The characterization of using one space after a period 
as “the standard for word processing and desktop 
publishing” might strike students who are used to 
keyboarding classes as radical. Explain that with 
proportional fonts and justification, the use of a double 
space after a period (or colon) can make documents 
look unprofessional. You might want to demonstrate the 
problems of using two spaces after a period. State your 
policy in relation to using two spaces after a period in 
documents for this class.

The default paragraph 
format includes 10-
point spacing after 
and 1.15-line spacing. 
Consequently, students 
are asked to press 
Enter  one time to start 

a new paragraph.

Review keyboard combinations with 
students. Make sure they master 
this skill and understand how it is 
represented in this text (using the plus 
sign).
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Exercise 1-8    INSERT TEXT

When editing a document, you can insert text or key over existing text. 
When you insert text, Word is in regular Insert mode, and you simply click 
to position the insertion point and key the text to be inserted. To key over 
existing text, you switch to Overtype mode. The Overtype feature is turned off 
by default.

 1.  In the first sentence of the first paragraph, move the insertion point 
to the left of the “G” in “Grove City.” Key downtown, and press 
Spacebar  once to leave a space between the two words.

  2.  Move the insertion point to the beginning of the document, to the 
left of “Campbell’s.”

  3. Click the Microsoft Office Button, and click the Word Options 
button .

 4. Click Advanced. Locate Editing options, and click to select Use 
overtype mode. Click OK.

  5.   Press Caps Lock . When you key text in Caps Lock mode, the keyed text 
appears in all uppercase letters.

Exercise 1-7 DELETE TEXT

 1. Move the insertion point to the right of the word “It” in the second 
sentence of the first paragraph. (Use the mouse to position the 
I-beam, and click the left mouse button.)

  2.  Press Backspace  twice to delete both characters and key Campbell’s 
Confections.

  3.  Move the insertion point to the left of “one” in the second paragraph.

  4.  Press Delete  three times and key any.

  5.  Move the insertion point to the left of the word 
“information” in the second paragraph.

  6.  Hold down Ctrl  and press Backspace . The word “more” 
is deleted.

  7.  Move the insertion point to the right of “Grove City” 
in the first sentence of the first paragraph.

  8.  Hold down Ctrl  and press Delete  to delete the word 
“on.” Press Ctrl � Delete  two more times to delete the 
words “Main Street.”

NOTE

When keyboard combinations (such as 
Ctrl � Backspace ) are shown in this text, 

hold down the first key as you press the 
second key. Release the second key, and 
then release the first key. An example of 
the entire sequence is this: Hold down 

Ctrl , press Backspace , release Backspace  , 
and release Ctrl . With practice, this 

sequence becomes easy. 

Word Options, Advanced, Editing Options 
includes an option to Use the Insert key to 
control over type mode. You may want to 
demonstrate this option.

Show students how to right-
click the Status bar to turn 
on the mode indicator for 
Overtype.
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Exercise 1-9 COMBINE AND SPLIT PARAGRAPHS

 1. At the end of the first paragraph, position the insertion point to 
the left of the paragraph mark (after the period following “West 
Virginia”).

 2. Press Delete . The two paragraphs are now combined, or merged, 
into one.

 3. Press Spacebar  once to insert a space between the sentences.

 4. With the insertion point to the left of “For” in the combined 
paragraph, press Enter  to split the paragraph.

Figure 1-9
Edited document 

  6.  Key campbell’s confections over the old text. Repeat 
the process for “Campbell’s Confections” in the 
second sentence.

  7.  Press Caps Lock  to turn off Caps Lock mode. Click the 
Microsoft Office Button, and click the Word Options 
button . Click Advanced, locate Editing 
options, and click to deselect Use overtype mode. 
Click OK.

TIP

Always remember to turn off Overtype 
mode as soon as you are done editing to 

avoid accidentally keying over text.

c

c Word Classroom 
Presentation 1.

Explain how students can also 
use the Backspace key to merge 
paragraphs.
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Naming and Saving a Document
Your document, called “Document1,” is stored in your computer’s temporary 
memory. Until you name and save the document, the data can be lost if you 
have a power failure or a computer hardware problem. It is always good 
practice to save your work frequently.

The first step in saving a document for future use is to assign a file name. 
Study the following rules about naming documents:

•  File names can be up to 255 characters long, including the drive letter 
and the folder name. The following characters cannot be used in a file 
name: / \ > < * ? ”: |

•  File names can include uppercase letters, lowercase letters, or a 
combination of both. They can also include spaces. For example, a file 
can be named “Business Plan.”

•  Throughout this course, document file names will consist of [your 
initials] (which might be your initials or the identifier your instructor 
asks you to use, such as rst), followed by the number of the exercise, 
such as 4-1. The file name would, therefore, be rst4-1rst4-1.

You can use either the Save command or the Save As command to save a 
document. Here are some guidelines about saving documents:

• Use Save As when you name and save a document the first time.

•  Use Save As when you save an existing document under a new name. 
Save As creates an entirely new file and leaves the original document 
unchanged.

• Use Save to update an existing document.

•  Before you save a new document, decide where you 
want to save it. Word saves documents in the current 
drive and folder unless you specify otherwise. For 
example, to save a document to a floppy disk or a 
jump drive, you need to change the drive to A: or E:, 
whichever is appropriate for your computer.

Exercise 1-10    NAME AND SAVE A DOCUMENT

 1. Click the Microsoft Office Button to open the File menu and click Save 
As. The Save As dialog box appears.

 2. In the File name text box, a suggested filename is highlighted. 
Replace this file name by keying [your initials]1-10.

 OBJECTIVE 5 OBJECTIVE 5

NOTE

Your instructor will advise you on the 
proper drive and folder to use for this 

course.

Tell students which drive or folder to use to save their 
files. Typically, students save files on a formatted disk (the 
“student disk”) that they use for all files in the class. 

Throughout the text, students are told to save their files using their initials and the exercise number. If using student initials presents a problem 
(if, for example, students with the same initials save files in a shared folder on a hard drive), assign a unique identifier to each student saving 
files within a particular folder.

Emphasize the difference between 
Save and Save As. This concept is 
very important for students new to 
word processing.

Objective 5 Assignment:
Exercises 1-14 and 1-15 (Skills 
Review) can be assigned after 
completing Objective 5.
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NOTE

The default document type is Word 
Document (.docx). You can specify other 
file types such as RTF (Rich Text Format, 
which is a format used to exchange text 
documents between applications and 

operating systems) and TXT (Plain Text, 
which contains no formatting). To change 
the file type, simply click the down arrow 

beside the Save as type text box.

Figure 1-10
Save As dialog box

  3.  Drag the scroll box in the navigation pane, and choose 
the appropriate drive for your data disk—Removable 
Disk (F:), for example. Make sure you have a formatted 
disk in the drive.

  4.  Click . Your document is named and saved for 
future use.

Navigation pane

Word Classroom 
Presentation 1.

In Lesson 2, students learn how to 
create a personal folder to use for 
saving lesson files. You might want 
to show students how to create a 
Lesson 1 folder.

c You might explain file extensions to students. For 
example, Word 2007 documents have the
.docx extension as part of the file name. By 
default, Windows does not display file name 
extensions. To display them, click the Start 
button; choose Control Panel, click Appearance 
and Personalization, click Folder Options; click 
the View tab, and then clear the “Hide extensions 
for known file types” check box.

c
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Printing a Document
After you create a document, printing it is easy. You can use any of the 
following methods:

•  Choose Print from the File menu.

• Press Ctrl � P .

The Print option and the keyboard shortcut open the Print dialog box, where 
you can select printing options. Clicking Quick Print sends the document 
directly to the printer, using Word’s default settings.

Exercise 1-11    PRINT A DOCUMENT

 1. Click the Microsoft Office Button  to open the File menu. Click 
Print, then click Print from the submenu to open the Print dialog 
box. The dialog box displays Word’s default settings and shows your 
designated printer.

 OBJECTIVE 6 OBJECTIVE 6

Figure 1-11
Print dialog box

 2. Click OK or press Enter  to accept the settings.

c

c Word Classroom 
Presentation 1.

Objective 6 Assignment:
Exercises 1-16 (Skills Review) and 1-17 
through 1-19 (Lesson Applications) can be 
assigned after completing Objective 6.

Explain the purpose of the arrow to 
the right of the Print command in the 
File menu. The Print option opens the 
Print dialog box. The Quick Print option 
sends the document to the printer. 
The Print Preview option displays the 
document in Print Preview.

Make sure the correct printer is 
selected before students initiate 
the Print command. You might have 
students key their name or initials on 
every printed document. This prevents 
unknown papers from being printed—
especially if students share printers.
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Closing a Document and Exiting Word
When you finish working on a document and save it, you can close it and 
open another document or you can exit Word.

The easiest ways to close a document and exit Word include using the 
following:

•  The Close button  in the upper right corner of the window.

• The Close command from the File menu.

•  Keyboard shortcuts: Ctrl �W  closes a document and Alt � F4  exits Word.

Exercise 1-12     CLOSE A DOCUMENT 
AND EXIT WORD

  1.  Click the Microsoft Office Button, and choose Close 
from the File menu to close the document.

  2.  Click the Close button  in the upper right corner 
of the screen to exit Word and display the Windows 
desktop.

Using Online Help
Online Help is available to you as you work in Word. Click the Help button 
or press F1  to open the Word Help window. You can click a Word Help link or 
key a word or phrase in the Search box.

FIND OUT MORE ABOUT USING HELP:

 1. Start Word.

 2.  Locate the Help button  in the upper right corner of the screen. 
Click the button to open the Word Help window.

 OBJECTIVE 7 OBJECTIVE 7

NOTE

When no document is open, the 
document window is blue. If you want 

to create a new document, choose New 
from the File menu, and click Blank 
Document. Click the Create button 

. The keyboard shortcut to create 
a new document is Ctrl � N .

c

Word Classroom 
Presentation 1.c Encourage students to follow the 

steps in “Using Online Help” (with 
a blank document open). Software 
companies are increasingly using 
their Help programs—rather than 
paper-based documentation—to 
train users and assist in answering 
questions.

Objective 7 Assignment:
Exercises 1-20 (Lesson 
Applications), and 1-21 through 
1-23 (On Your Own) can be 
assigned after completing 
Objective 7.
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 3. Locate and click the link Getting help.

 4.  Review the list of topics.

 5. Click a topic and review the information.

 6.  Click the Back button  to return to the list of categories.

 7.  Close Help by clicking the Word Help window’s Close 
button .

Figure 1-12
Using the Word Help 

window Search box

Word Help 
Links

c

Word Classroom 
Presentation 1.c
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Lesson Summary

To start Microsoft Word, click the Start button on the Windows taskbar, 
point to All Programs, click Microsoft Office, and click Microsoft Office 
Word 2007.

The Microsoft Office Button is located in the upper left corner of the 
Word screen. Click the button to open the File menu.

The title bar is at the top of the Word screen and displays the current 
document name.

The Quick Access Toolbar displays icons for Save, Undo, and Repeat.

The Ribbon contains tabs which include groups of related commands. 
Commands can be buttons, menus, or drop-down list boxes.

Click a tab name to display related groups of commands. The number of 
groups and commands varies for each tab.

Identify a command by name by pointing to it with the mouse. Word 
displays a ScreenTip with the button name.

The horizontal ruler appears below the Ribbon.

Scroll bars appear as blue shaded bars to the right and bottom of the 
text area. They are used to view different portions of a document.

The status bar is a blue shaded bar below the horizontal scroll bar. 
It displays the page number and page count of the document, the 
document view buttons, and the zoom control. It also displays the 
current mode of operation. Right-click the status bar to customize it.

The blinking vertical line is called the insertion point. It marks the 
position of the next character to be keyed.

The mouse pointer displays on the screen as an I-beam  when it is in 
the text area and as an arrow  when you point to a command outside 
the text area.

When the Show/Hide ¶ button  is turned on, a paragraph mark 
symbol appears at the end of every paragraph. A dot between words 
represents a space.

Word automatically wraps text to the next line as you key text. Press 
 to start a new paragraph or to insert a blank line.

Word flags spelling errors as you key text by inserting a red, wavy 
line under the misspelled word. To correct the spelling, point to the 
underlined word, click the right mouse button, and choose the correct 
spelling.

Word automatically corrects commonly misspelled words for you as you 
key text. Word can automatically complete a word for you, such as the 
name of a month or day. Word suggests the completed word, and you 
press  to insert it.

Delete a single character by using  or . �  
deletes the word to the left of the insertion point. �  deletes the 
word to the right of the insertion point.

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

1

Encourage students to use the 
lesson summary to review the 
important concepts in the lesson.
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To insert text, click to position the insertion point and key the text.

To enter text over existing text, turn on Overtype mode by clicking the 
Microsoft Office Button. Click Word Options, and click Advanced. Click 
to select Use overtype mode. Click OK.

Insert one space between words and between sentences.

Document names, or file names, can contain 255 characters, including 
the drive letter and folder name, and can contain spaces. The following 
characters cannot be used in a file name: / \ > <* ? “ : |

Save a new document by using the Save As command and giving the 
document a file name. Use the Save command to update an existing 
document.

To start a new blank document, click the Microsoft Office Button. Click 
New, click Blank document, and click Create.

To use Word Help, click the Microsoft Office Word Help button  or 
press .

•

•

•

•

•

•

•

NOTE

Word provides many ways to accomplish 
a particular task. As you become more 

familiar with Word, you will find the 
methods you prefer.

LESSON 1   Command Summary

Feature Button Command Keyboard

Save As  File menu,  F12

  Save As

Print  File menu,  Ctrl � P

  Print

Close a document  File menu,  Ctrl �W  or Ctrl � F14

  Close

Exit Word  File menu,  Alt � F4

  Exit Word

Point out that the Command 
Summary lists a variety of ways 
to accomplish a specific task. 
Students can decide which 
method they prefer to use.



True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

 1. You can use the Ribbon to start or exit Word.

 2. Overtype mode appears on the Status bar by default.

 3. You can view more than one Ribbon tab at a time.

 4.  The mouse pointer takes the shape of an arrow when it appears in 
the Ribbon.

 5.  A red, wavy line appears under words that are misspelled in a 
document.

 6.  Pressing  deletes characters to the left of the insertion point.

 7. �  deletes the word to the right of the insertion point.

 8. You can save a document by choosing Save from the File menu.

T    F 

T    F 

Concepts Review

Short Answer Questions
Write the correct answer in the space provided.

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 

 1. Which menu and menu option open the Print dialog box?

 2. Which tab contains the Show/Hide ¶ button ?

 3. If you begin keying a word such as “January” or “Thursday,” how can 
you have Word complete the word for you automatically?

 4. Which area of the Word screen shows the number of pages in the document 
and displays indicators that show the current mode of operation?

 5. Which toolbar contains the Save button?

 File, Print                                                                                                                

 Home                                                                                                                     

 Press          when the ScreenTip appears.                                                             

 Status bar                                                                                                                 

 Quick Access Toolbar                                                                                            
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TEST BANK

CLOSE

CLOSE
Concepts Review:
Allows students to check 
their understanding.

TEST BANK
Consider using the Test Bank 
to provide an additional review 
of lesson concepts. It may also 
be used as an assessment 
tool.



 1. You can use the Show/Hide ¶ button  to hide paragraph marks and 
space characters. When might it be useful to show these characters? 
When would you want to hide them?

 2. Word allows great flexibility when naming files. Many businesses and 
individuals establish their own rules for naming files. What kinds of rules 
would you recommend for naming files in a business? For personal use?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, if 
possible.

 1. Start Word, if necessary, by following these steps:

a. Click the Start button  on the Windows taskbar.

b.  Point to All Programs, point to Microsoft Office, point to Microsoft 
Office Word 2007, and click.

 2.  Move the pointer to the Save button  on the Quick Access Toolbar to 
identify it.

 3.  Click the Page Layout tab. Click the Home tab. Point to the Bullets 
button  to identify it.

 4.  Point to, and then click the Microsoft Office Button . The File menu 
opens.

 5.  With the File menu still open, move the pointer up and down the menu 
list without clicking the mouse button. Notice the submenus for the 
Print and Save As commands.

Skills Review

Exercise 1-13
Identify parts of the Word screen.
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 6. What shape is the mouse pointer when it appears in the text area of the 
screen?

 7. Which command is used to save a document under a different file name?

 8. What is the keyboard shortcut for Help?

 I-beam                                                                                                                   

 Save As command                                                                                                                

                                                                                                                                

Critical Thinking:
Answers will vary based 
on students’ preferences, 
observations, experiences, and 
research.

Skills Review:
Provides guided practice for 
students. Objectives are indicated 
for each exercise.

Exercise 1-13:
Objectives: 1-2 
Required Files: None
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Figure 1-13 Become a retail candy store owner and develop skills in 
business management! Come to the Small Business Fair and 
learn how to operate a business. The fair is sponsord by the 
Grove City Chamber of Commerce.

 6.  Close the menu by clicking the Microsoft Office Button  or clicking 
in the blank text area.

 7.  Close the document by clicking the Close button  in the upper right 
corner of the window located on the title bar.

Exercise 1-14
Key text, correct the spelling of a word, and save a document.

 1. Start Word if necessary.

 2.  Open a new document window by clicking the Microsoft Office Button 
. Click New, and click Blank document. Click Create.

 3. Click the Home tab if necessary.

 4.  Locate the Paragraph group, and make sure the Show/Hide ¶ button  
is selected.

 5.  Key the text shown in Figure 1-13, including the intentional misspelling 
of “sponsored.”

 6. Correct the spelling of “sponsored” by following these steps:

a.  Move the I-beam anywhere within the word and click the right 
mouse button.

b.  Choose the correct spelling from the shortcut menu by clicking the 
word with left mouse button.

7. Save the document as [your initials]1-14 by following these steps:

a. Open the File menu, and click Save As to open the Save As dialog box.

b. Key the file name [your initials]1-14 in the File name text box.

c.  Choose the appropriate drive for your data disk—for example, 
Removable Drive (F:) or another drive specified by your instructor.

d. Click Save.

 8. Close the document by pressing � .

Exercise 1-15
Key, edit, and save a document.

 1. Press �  to create a new document.

Exercise 1-14:
Objectives: 3-5 
Required Files: None
Solution Files: 1-14 in 
Solutions Manual and on 
Solutions Disk.

Exercise 1-15:
Objectives: 3-5
Required Files: None
Solution Files: 1-15 in 
Solutions Manual and on 
Solutions Disk.

Students may accidentally 
exit Word when they close 
a document. Encourage 
them to start Word 
and continue with the 
exercises.

The keyboard shortcut to 
create a new document is 
Ctrl � . This method is 

quicker than opening the 
File menu.
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Figure 1-15 When you visit our inaugural store, take advantage of our 
factory tour where you can see each of the steps in candy 
making. All of our chocolates are hand decorated, and you 
will receive a free sample. You will follow the chocolate 
manufacturing line beginning with melting the chocolate, 
preparing the rich cream centers, and dipping.

Figure 1-14 Campbell’s Confections has just celebrated another 
anniversary in the candy business. The company has proudly 
created over 75,000 assorted chocolates including creams, 
nuts, and bark. Campbell’s Confections has been at its 
current location for all of its 57 years.

 3. Correct any spelling mistakes Word locates.

 4. Delete the text “all of its” in the last sentence by following these steps:

a.  Move the insertion point to the right of the word “for” by positioning 
the I-beam and clicking the left mouse button.

b.  Hold down  and press  three times to delete the words “all 
of its.”

 5.  Insert text after the word “creams” in the second sentence by following 
these steps:

a. Move the insertion point to the immediate left of the the word “nuts.”

b. Key melt-a-ways  followed by a comma and a space.

 6. Split the paragraph by following these steps:

a.  Move the insertion point to the immediate left of the word 
“Campbell’s” in the last sentence.

b. Press .

 7. Save the document as [your initials]1-15 on your student data disk.

 8. Close the document.

Exercise 1-16
Key, edit, save, and print a document.

 1. Start a new blank document.

 2. Key the text shown in Figure 1-15. Correct spelling mistakes as you key.

 2.  Key the text shown in Figure 1-14. (Use default line spacing in all your 
documents, unless you are told otherwise.)

When the Save As dialog box is 
first opened, the text in the File 
name text box is selected. If a 
student clicks within the dialog 
box, such as to change the drive, 
you might want to explain how to 
select the existing filename text by 
dragging with the mouse.

Exercise 1-16:
Objectives: 3–7
Required Files: None
Solution Files: 1-16 in Solutions Manual and 
on Solutions Disk.
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 3.  Move the insertion point to the left of the word “inaugural” in the first 
line of the paragraph.

 4.  Press �  to open the File menu. Click Word Options, and click 
Advanced in the left pane. Under Editing options, click Use overtype 
mode to turn on Overtype mode. Click OK.

 5.  Key flagship over the word “inaugural.” Be sure to delete the extra 
character.

 6.  Turn off Overtype mode by clicking the Microsoft Office Button, and 
clicking Word Options. Click Advanced in the left pane, and click Use 
overtype mode to turn off Overtype mode. Click OK.

 7.  Use  to delete the word “manufacturing” and key production to 
replace it.

 8. Check the spacing before and after the replacement text.

 9. Save the document as [your initials]1-16 on your data disk.

 10.  Press �  to open the Print dialog box. Click OK to print the 
document.

 11. Close the document.



Lesson Applications

Exercise 1-17
Key, edit, and print a document.

 1. Start a new document. Turn on Caps Lock mode and key TO SALES 
ASSOCIATES:

 2. Turn off Caps Lock and press  to start a new paragraph.

 3. Key the text shown in Figure 1-16, including the corrections. Refer to 
Appendix A, “Proofreaders’ Marks,” if necessary. Proofreaders’ marks are 
handwritten corrections to text, often using specialized symbols.

 4. Key anywhere to the left of the word “between” in the first sentence.” 
Delete the word “only.”

 5. Key the following sentence after the last sentence in the first paragraph. 
During the hottest months of the year, shipments may be postponed.

6.  In the second paragraph, delete “Fine” after 
“Remember” and key Quality before “chocolate.”

7.  Save the document as [your initials]1-17 on your data 
disk.

8. Print the document, and then close it.

TIP

When Word suggests the completed 
word for “September,” you can press 
Enter  to insert the word. Remember to 

press Spacebar  after the completed word.
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Figure 1-16
Chocolate can be shipped between June 1 and August 15 only. Chocolates 

shipped to warm climates will be surrounded with ice packs. It is 

recommended that you select a personal or businessaddress where someone 

will be available to handle the package as soon as it arrives. Remember: 

Fine chocolates are perishable.  

September

is

May

^
^

This figure contains proofreading marks. 
You might want to review Appendix A, 
“Proofreaders’ Marks,” with students.

Exercise 1-17:
Objectives: 3–6
Required Files: None
Solution Files: 1-17 in 
Solutions Manual and on 
Solutions Disk.

ASSESS
Assessment Resources:
Solutions Manual
Test Bank
Lesson Applications:
Provide independent practice 
for students and may be used 
for assessment. Objectives are 
indicated for each exercise.



Exercise 1-18
Key, edit, and print a document.

 1. Start a new document and key the two paragraphs shown in Figure 1-17.

Figure 1-17 Campbell’s Confections has gained national recognition for 
its delectable chocolates. It is highly recognized for its 
unique, hand-molded chocolates in the mid-Atlantic area.

The staff of all stores are considered experts in the 
history and manufacture of fine chocolate.

 2. In the first paragraph, delete “area,” and key region after “mid-Atlantic.”

 3. Switch to Overtype mode, and key sales associates over the text “staff of 
all stores.” Delete the extra characters.

 4. Turn off Overtype mode and move the insertion point to the beginning 
of the second sentence in the first paragraph.

 5. Use �  to delete “It” and key Each of the 24 stores affiliated with 
Campbell’s Confections in the mid-Atlantic region in its place.

 6. Delete “in the mid-Atlantic region” at the end of the first paragraph. 
Delete “its” before the word “unique.”

 7. Save the document as [your initials]1-18 on your data disk.

 8. Print and then close the document.

Exercise 1-19
Key, edit, and print a document.

 1. Start a new document. Key the text shown in Figure 1-18. Key each 
sentence on a new line.

Figure 1-18 Reminder

Will the first one to arrive at the store:

Turn on the lights.

Adjust the thermostat.

Turn on the music.

Turn on the computer.

Thank you!
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Exercise 1-18:
Objectives: 3–6
Required Files: None
Solution Files: 1-18 in Solutions Manual and 
on Solutions Disk.

Exercise 1-19:
Objectives: 3–6
Required Files: None
Solution Files: 1-19 in Solutions Manual and 
on Solutions Disk.



 2. Correct the spelling of “thru” in the third sentence to through.

 3. In the last sentence, key type of after “or any.” Delete “families visiting 
the area” and key tourists in its place.

 4. Add the following sentence to the end of the second paragraph. 
Reservations are required two weeks in advance with a minimum of ten 
members in the tour.

 5. Save the document as [your initials]1-20 on your data disk.

 6. Print, and then close the document

 7. Exit Word.

 2. In the sixth line, change “computer” to computer equipment.

 3. In the third line, change “the lights” to all lighting fixtures.

 4. Click at the beginning of the third line, and insert another line by keying 
Turn off the alarm and unlock the front door.

 5. Press  and use Overtype mode to change “Reminder” and 
“Thank you!” to uppercase letters.

 6. Insert an extra line after every line of text by pressing  once.

 7. Save the document as [your initials]1-19 on your data disk.

 8. Print and then close the document.

Exercise 1-20  Challenge Yourself
Key, edit, and print a document.

 1. Start a new document and key the two paragraphs shown in Figure 
1-19, including the corrections. Refer to Appendix A, “Proofreaders’ 
Marks,” if necessary.
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Figure 1-19
Group tours are an imprtant part of campbell’s. Tours include watching a 

video on the history of Campbell’s Confections as well as the history of 

chocolate. After the video, a tour thru the factory is conducted by the 

plant manager.

Group tours arranged are for families visiting the area, school, or any 

group with an interest in learning about chocolate.

^ ^

^

confections0

s

Exercise 1-20:
Objectives: 3–7
Required Files: None
Solution Files: 1-20 in 
Solutions Manual and on 
Solutions Disk.

This figure contains proofreading marks. 
You might want to review Appendix A, 
“Proofreaders’ Marks,” with students.
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On Your Own
In these exercises you work on your own, as you would in a real-life 
business environment. Use the skills you’ve learned to accomplish the 
task—and be creative.

Exercise 1-21
Write a short paragraph about yourself that includes your first and last 
name. Include information about your family, school, or employment. 
Switch to Overtype mode, turn on Caps Lock, and then key over your name 
in uppercase letters. Save the document as [your initials]1-21 and print it.

Exercise 1-22
Browse the various tabs on the Ribbon until you find a command that looks 
intriguing; then find out more about it by using the Help feature. In a new 
blank document, write a brief paragraph about your findings. Save the 
document as [your initials]1-22 and print it.

Exercise 1-23
Log onto the Internet and search for Web sites that relate to a particular 
interest of yours. Record a few Web addresses, and then key the addresses 
into a blank document, under an appropriate heading. Save the document 
as [your initials]1-23 and print it.
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Exercise 1-21
Objectives: 3–7
Required Files: None

On Your Own Exercises:
These exercises are entirely 
free-form. They do not “hold 
the student’s hand” or 
provide steps. No solutions 
are provided. Encourage 
students to be creative. You 
might assign exercises as 
group projects.

Exercise 1-22
Objectives: 3-7
Required Files: None

Exercise 1-23
Objectives: 3-7
Required Files: None


