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True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

 1.  AutoCorrect automatically changes “THis” to “This” and “monday” to 
“Monday.”

 2. You can edit an AutoText entry by redefining an existing AutoText entry.

 3. You can start a grammar check using the Home tab.

 4. To start the thesaurus, press F7 .

 5. The thesaurus finds synonyms for words.

 6. AutoComplete suggests a complete word or phrase for a date or an 
AutoText entry.

 7. You can choose to check only the spelling of a document, without 
checking the grammar.

 8.  You can insert a date automatically by pressing Ctrl � D .

Short Answer Questions
Write the correct answer in the space provided.

 1. Which function key starts a spell check?

 2. Which option in the Spelling and Grammar dialog box lets you skip 
over an incorrectly spelled word?

 3. Which dialog box is used to display and delete AutoText entries?

 4. When you click Quick Parts on the Ribbon, which option do you click to 
create an AutoText entry?

 5. Which tab on the Ribbon lists the Date and Time command?
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UNIT 1 Basic SkillsWD-2

 6. Which Word feature corrects accidental usage of ?

 7. Which task pane is used to access references such as dictionaries and 
encyclopedias?

 8. What must you do to a word before using the thesaurus?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. Some educators believe the spell-checking feature in word processing 
programs will lead to decreased spelling skills in future generations. Do 
you think students’ spelling skills will deteriorate? Explain your answer.

 2. Key a sample of your writing that is at least one full page. Grammar-
check the text. Did you find the analysis helpful? What are the 
advantages and disadvantages of using this tool?

Exercise 4-14
Use AutoCorrect and AutoComplete.

 1. Start a new document.

 2.  Key the following sentence (including the errors in the first word):

 PEopel visiting western Pennsylvania enjoy its low humidity, blue skies, and 
rolling hills.

 3.  Press  and key these sentences as shown. Be sure to press  
to capitalize the first word in each sentence.

The average high temperature is 60 degrees. The average low temperature 
is 35 degrees.

 4.  Continue the paragraph by keying the following sentence in all 
lowercase letters, letting AutoCorrect capitalize the first letter of each 
sentence. When you see the AutoComplete tip for the months, press 

 and continue keying.

from january through december, you can find a wide variety of indoor and 
outdoor events and activities.

Skills Review
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 5.  Start a new paragraph. Key the following sentence (including the errors 
in the first two words)

thisyear, consider western Pennsylvania as a vacation destination.

 6. Save the document as [your initials]4-14 in your Lesson 4 folder.

 7. Submit your work, and close the document.

Exercise 4-15
Use AutoText and work with smart tags.

 1. Open the file Letter - 2. Replace [Date] with the current date.

 2.  Select only the words “Campbell’s Confections” in the letterhead of the 
document. (Do not select the space character or the paragraph mark.)

 3.  Using the text you just selected, create an AutoText entry by following 
these steps:

  a. Click the Insert tab on the Ribbon, and click Quick Parts.

  b. Click Save Selection to Quick Part Gallery.

  c. Key the AutoText entry name [your initials].

  d. Select AutoText in the Gallery drop-down list.

  e. Click OK.

 4.  Change the formatting for the entire letterhead to small caps, dark blue, 
and regular text (no italic). Select the first line and change the font size 
to 14.

 5.  At the second blank paragraph mark below “Dear Mr. Matthews,” 
key the following sentence, substituting your AutoText entry 
“[your initials]” where indicated in the paragraph. After you key 
“[your initials],” press  to insert the AutoText entry.

 Thank you for your interest in [your initials], western Pennsylvania’s most 
popular chocolate factory and candy store.

 6. Press  twice to start a new paragraph.

 7.  Click the Insert tab on the Ribbon. Click Quick Parts, and click Building 
Blocks Organizer.
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 8.  Click the Gallery column heading to sort the list. Locate and click 
[your initials] to select the AutoText entry. Click Insert.

 9. Complete the sentence by keying the following text:

 is your full-service candy store, offering the greatest selections of milk, dark, 
white, and sugar-free chocolates. We also create specialty chocolates with 
logos, monograms, or custom artwork.

 10.  Start a new paragraph and key the following text. Use either of the 
previous two methods to insert your AutoText entry in place of “[your 
initials].”

 The enclosed brochures will provide more information about [your initials]. 
We look forward to helping you place your next order.

 11. Press  twice and key Sincerely yours,.

 12. Press  four times and key the following information:

Lydia Hamrick

Customer Service

 13.  Press  twice, key [your initials] in lowercase, and press .

 14.  Control the AutoCorrect function with the AutoCorrect Options button 
 by following these steps:

  a.  Move the I-beam over your first initial until you see the small blue box.

  b.  Move the pointer to the small blue box until the AutoCorrect Options 
button  appears.

  c. Click the button icon and choose Undo Automatic Capitalization.

 15. On the line below your initials, key Enclosures (2).

 16. Delete the AutoText entry by following these steps:

  a.  Click the Insert tab on the Ribbon, and click Quick Parts. Click 
Building Blocks Organizer.

  b. Select your AutoText entry, [your initials], from the list.

  c. Click Delete and click Yes. Click Close.

 17. Work with smart tags by following these steps:

  a.  Move the I-beam over the street address “Main Street,” and then 
move your pointer over the Smart Tag Actions button .

  b. Click the button to see the list of actions.

  c. Click Add to Contacts.

  d. Review the content of the Contact tab and close the window.

  e. Click No when you are asked if you want to save the changes.

 18.  Format all occurrences of Campbell’s Confections in the body of the 
letter using italic, small caps, and dark blue font color.

 19. Save the document as [your initials]4-15 in your Lesson 4 folder.

 20. Submit and close the document.
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Exercise 4-16
Spell-check and grammar-check a document.

 1. Open the file Favors - 3.

 2. Spell-check and grammar-check the document by following these steps:

  a. Click the Review tab on the Ribbon.

  b. Click the Spelling and Grammar button .

  c.  When Word locates the first misspelled word, choose Campbell’s from 
the Suggestions list and click Change. Next Word finds a misspelling, 
“ocasions.” Click Change.

  d.  When Word locates “sugarfree” as an error, click in the Not in 
Dictionary section of the Spelling & Grammar dialog box. Key a 
hyphen after the “r” and click Change.

  e.  Correct the spelling of “wraped,” “ribbon,” and “minature.” When 
Word locates “ment” as an error, click in the Not in Dictionary 
section, and press  to delete the extra space and to form the 
word “assortment.” Click Change.

  f.  When Word locates “carmel” as an error, edit the text to read 
“caramel.” Click Change.

  g.  Continue checking the document, changing spelling, deleting words, 
or correcting grammar as appropriate.

 3.  Select the title, and change the font size to 14 and the font color to 
dark blue.

 4. Save the document as [your initials]4-16 in your Lesson 4 folder.

 5. Print and close the document.

Exercise 4-17
Use the thesaurus.

 1. Open the file Summer.

 2.  Use the thesaurus to find another word for “wonderful” by following 
these steps:

  a. Select “wonderful” in the last sentence of the first paragraph.

  b. Press � .

  c.  Point to a synonym, and click the drop-down arrow to the right of 
the word.

  d. Choose Insert from the drop-down list.

  e.  Close the Research task pane by clicking the Research task pane 
Close button .
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 3.  Start a new paragraph at the end of the document and key Come and 
enjoy the fun!

 4. Select the word “fun.”

 5.  Click the Review tab on the Ribbon. Click the Thesaurus button .

 6.  Replace “fun” with a noun listed in the Research task pane. Remember 
to click the down arrow and choose Insert.

 7. Save the document as [your initials]4-17 in your Lesson 4 folder.

 8. Use the Research task pane to define a word by following these steps:

  a. Press  and click “ethnic” in the first paragraph.

  b.  Choose the Encarta Dictionary from the All Reference Books drop-
down list.

  c. Read the definition.

  d. Close the task pane.

 9. Submit your work, and close the document.
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Lesson Applications

Exercise 4-18
Create an AutoText entry and check grammar and spelling.

 1.  Create a new document, and key the text Campbell’s Confections and 
press .

 2.  Select the text and the paragraph marks and format them as 12-point 
Arial.

 3.  Select the text “Campbell’s Confections” (excluding the paragraph 
marks), and create an AutoText entry named [your initials]cc.

 4.  Go to the end of the document, and key the text shown in Figure 4-13. 
Include the corrections. Whenever “<your initials>cc” appears, key the 
name of the AutoText entry you just created, pressing  to expand the entry.

REVIEW

Use the Repeat command F4  to format 
the name.

5. Spell-check and grammar-check the document.

6.  Format the title as 16-point bold, small caps with a text 
shadow.

7.  Format Campbell’s Confections in small caps throughout 
the document.

8. Delete the AutoText entry you created.

 9. Save the document as [your initials]4-18 in your Lesson 4 folder.

 10. Submit your work, and close the document.

Figure 4-13

candy

chocolate east

The best hand made chocolate candy inWestern Pennsylvania is made by  

<your initials>cc. The family owned business opened its first store in  

1957. The retail store is located on Main ST grove city Pennsylvania, and  

the factory is two blocks away on Monroe Street.

<your initials>cc specialize in assorted chocolate covered nuts, creams,  

melt-a-ways, and truffles. You can also buy several varieties of hard and  

soft candies. <your initials>cc takes pride inusing the finest ingredients in 

its recipes.

<your initials>cc is open 6 days a week. In addition to buying your candy  

at the store, you can call our toll free number at 800-555-2025 or visit our 

Web site at www.campbellsconfections.biz.

^

^
s

^ candies

^
family

^

^
^

,̂ ,̂

^

,

hin1926X_WDL4_WD01-WD10.indd Page WD-7  10/21/08  10:19:39 PM user-s205hin1926X_WDL4_WD01-WD10.indd Page WD-7  10/21/08  10:19:39 PM user-s205 /Volumes/207/MHBR074/work%/indd%0/word%0/media%0/Volumes/207/MHBR074/work%/indd%0/word%0/media%0



WD-8 UNIT 1 Basic Skills

Exercise 4-19
Spell-check and grammar-check a document and use the Research task pane.

 1. Open the file Fountain - 2.

 2.  Spell-check and grammar-check the document, making the appropriate 
corrections.

 3.  Proofread the document to ensure the document does not contain 
errors.

 4.  Use the thesaurus to look up the word “finest” in the second sentence of 
the paragraph that begins “Campbell’s Confections.”

 5.  Capitalize each word in the first line of the document.

 6.  Format the title as 14-point bold, small caps with expanded character 
spacing.

 7. Save the document as [your initials]4-19 in your Lesson 4 folder.

 8. Submit and close the document.

Exercise 4-20
Format a document as a letter, check spelling and grammar, and use the 
thesaurus.

 1. Open the document Letter - 3.

 2.  Position the insertion point on the second blank paragraph mark after 
the letterhead text.

 3.  Click the Insert tab, and click the Date and Time command. Click the 
third format in the Date and Time dialog box.

 4.  Press  four times, and key the text in Figure 4-14. Include one 
blank line after the address and the salutation.

Figure 4-14
Mr. George Henderson

3850 Fifth Avenue

Altoona, PA 16602

Dear Mr. Henderson:
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 5.  At the end of the document, press . Key the closing Sincerely, and 
press  four times. Key Lydia Hamrick, and press . On the next 
line, key Customer Service. Press  twice, and key your initials in 
lowercase. Press  and key Enclosure.

 6.  Use the AutoCorrect Options button  to undo the capitalization of 
your first initial.

 7.  Check the spelling and grammar of the document, making the 
appropriate corrections.

 8.  Use the thesaurus to find a synonym for “delighted” in the first sentence 
of the document.

 9.  Save the document as [your initials]4-20 in your Lesson 4 folder.

10.  Submit and close the document.

Exercise 4-21  Challenge Yourself
Create an AutoText entry and check the grammar and spelling of a document.

 1. Open the file WV Stores.

 2.  Select the complete address and contact information for the Clarksburg 
store, and create an AutoText entry named [your initials]clark.

 3. Close the document and open the file Refer.

 4.  Place the insertion point on the second paragraph mark after the 
letterhead text, and insert the date using the Ribbon. Use appropriate 
format for a business letter.

 5. Press  four times and key the inside address listed in Figure 4-15.

Figure 4-15
Ms. Jill Gresh

360 Lincoln Street

Grafton, WV 26354

 6. Press  twice, and key Dear Ms. Gresh:.

 7.  Verify that there is one blank line between the inside address and the 
salutation and one blank line between the salutation and the first 
paragraph.

 8.  Position the insertion point at the beginning of the paragraph that 
begins “Please let.”

 9.  Key [your initials]clark, and press  to expand the Autotext entry. Press 
 if necessary to insert a blank line.
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 10. Spell- and grammar-check from the beginning of the document.

 11. Delete the AutoText entry “[your initials]clark.”

 12. Save the document as [your initials]4-21 in your Lesson 4 folder.

 13. Submit your work, and close the document.

On Your Own

In these exercises you work on your own, as you would in a real-life 
business environment. Use the skills you’ve learned to accomplish the 
task—and be creative.

Exercise 4-22
Write a summary about a book you have recently read, but before you start 
the summary, create an AutoCorrect entry for a word you know you often 
misspell. Use this word in the summary as often as you can. Delete the entry 
when you have finished. Spell- and grammar-check your document. Format 
the document, save it as [your initials]4-22, and submit it.

Exercise 4-23
Create a blank document, and create an AutoText to be used as a salutation 
in a letter. Create an AutoText entry to include a complimentary closing and 
signature line. Delete the text from the document, and write a letter to a 
friend. Insert the date using the Date and Time feature on the Insert tab of 
the Ribbon. Key your friend’s inside address, and insert the AutoText entry 
you created for the salutation. Key the body of the letter, and insert the 
AutoText entry you created for the closing. Delete the AutoText entry when 
you have finished. Spell- and grammar-check your document. Format the 
document using correct business letter format. Save the document as [your 
initials]4-23, and submit your work.

Exercise 4-24
Log onto the Internet, and find a Web site about one of your hobbies or 
interests. Summarize the information from the site in a Word document. 
Add a title to the document and apply basic character formatting. Use the 
thesaurus to insert synonyms. Spell- and grammar-check the document. 
Proofread and apply additional formatting to create an attractive document. 
Save the document as [your initials]4-24, and submit your work.
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