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EX-1

True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

 1. If you key ABC Company in a cell, Excel will recognize it as a label.

 2. When text is too long for a row, it spills to the next row.

 3. A range is a rectangular group of cells.

 4. Formulas must be keyed in the formula bar.

 5. Common number formats are shown as buttons on the Page Layout tab.

 6. The AutoSum button includes options for other common functions.

 7. AutoCalculate and AutoSum both display results in a cell.

 8. If you copy a formula from one cell to another, Excel changes it to 
match the new row and column.

Short Answer Questions
Write the correct answer in the space provided.

 1. What symbol is used to start a formula?

 2. Describe how to rename a worksheet tab.

 3. What is included in a document theme?

 4.  If the pointer is in cell B3 as you key a label and you want to key a label 
in cell C3, what key can you press to go directly to cell C3?

 5. Give an example of a range address.

 6. What function key starts Extend Selection mode?
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 7. How can you AutoFit a column to the longest text in it?

 8. List three arithmetic operators that might be used in a formula.

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. A new workbook opens with three worksheets. Give examples of how 
you might use different sheets in the same workbook if you worked in 
the office for a movie theater.

 2. Why does Excel have different data types such as values, labels, and 
dates? What are some of the differences among these types?

UNIT 1 Introduction to ExcelEX-2

Skills Review

Exercise 2-20
Enter labels. Change the font and the document theme.

 1.  Create a workbook and enter labels by following these 
steps:

 a. Press � . This opens a new workbook.

 b. Double-click the Home tab to collapse the Ribbon.

 c. Key the labels shown in Figure 2-20.

REVIEW

Press Backspace  to correct errors in a cell, 
or press Esc  to start over. Remember that 

labels in some cells might spill over to 
other cells.

Figure 2-20
 A B C D E
1 Klassy Kow Ice Cream   
2 Ice Cream Pie Sales  for September   
3  1st Qtr 2nd Qtr 3rd Qtr 4th Qtr
4 Chocolate   
5 Vanilla   
6 Strawberry   
7 Turtle   
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EX-3

 2. Change the font by following these steps.

 a. Click cell A1. Click the Home tab.

 b.  Click the down arrow next to the Font box. Key c and choose 
Cambria.

 c. Click the down arrow next to the Font Size box. Choose 18.

 d. Click cell A2 and change it to 14-point Cambria.

 3. Key your first and last name in cell A9. Press � .

 4. Save the workbook as [your initials]2-20a in your Lesson 2 folder.

 5. Change the document theme by following these steps.

 a. Click the Page Layout tab in the Ribbon.

 b. Click the Themes button .

    c. Choose Concourse.

    d.  Click the Microsoft Office Button . Point at the 
Print arrow and choose Print Preview. Close the 
preview.

6.  Save the workbook as [your initials]2-20b in your 
Lesson 2 folder.

7. Prepare and submit your work. Close the workbook.

Exercise 2-21
Select cell ranges. Change the font and the document theme.

 1. Open CakeSales and click the CakeSales worksheet tab.

 2.  Press  and save the workbook as [your initials]2-21 in your Lesson 2 
folder.

 3. Select cell ranges and change the font by following these steps:

 a. Click cell A1 and drag to select cells A1:A2. Change the size to 16.

 b. Click cell B3 and press  to start Extend Selection mode.

 c. Press .

 d.  Click the Bold button . Change the font size to 12 points.

 e. Click cell A4 and press . Press � . Then press � .

 f. Change the font size to 10 points.

 4. Key your first and last name in cell A9. Press � .

 5.  Click the Microsoft Office Button . Choose Print and then Quick Print. 
This worksheet prints with row and column headings.

 6. Change the document theme by following these steps.

 a.  Click the Page Layout tab. Click the Themes button . Choose the 
Urban theme.

 b. Click cell B3 and press  and then .

 c. Change the font to the headings font for this document theme.

NOTE

Follow your class procedures for 
submitting work.
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UNIT 1 Introduction to ExcelEX-4

 d.  Click cell A4 and press . Press � . Then press � . 
Change the font size to 11 points.

 e.  Click the Microsoft Office Button . Point at the Print arrow and 
choose Print Preview. Close the preview.

 f.  Click the Save button . This resaves the workbook with the same 
name.

 7. Prepare and submit your work. Close the workbook.

Exercise 2-22
Set column width and row height. Enter and format values and dates.

 1.  Open PromoPlans. Press  and save the workbook 
as [your initials]2-22 in your Lesson 2 folder.

 2.  Set column width and row height by following these 
steps:

      a.  Place the pointer on the border between the column 
headings for columns A and B.

      b.  Drag the pointer to the right to 17.86 (130 pixels).

 c. Click the column B heading and drag to select columns B through F.

 d.  Double-click the border between the column headings for columns F 
and G to AutoFit the selected columns.

 e. Click the row heading for row 3. Drag to select rows 3 through 7.

 f. Drag the bottom border for row 7 to 22.50 (30 pixels).

 3.  Enter the values and dates shown in Figure 2-21. Ignore SmartTag 
Options buttons that may appear.

NOTE

This worksheet uses the Oriel document 
theme.

Figure 2-21
  B C D E F

 4 3/3/08 4/15/08 3.29 2500 2500

 5 9/1/08 9/30/08 20.99 950 1800

 6 1/15/09 1/31/09 3.19 4000 4700

 7 5/1/08 5/31/08 2.99 3500 3900

 4. Format values and set font colors by following these steps:

 a. Select the range E4:F7. Press � .

 b. Click the Number tab. Choose Number in the Category list.

 c. Click the down spinner arrow for Decimal places to reach 0.

 d. Click to select the Use 1000 Separator (,) box and click OK.
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EX-5

 e. Select the range D4:D7.

 f.   Click the Accounting Number Format button  on the Home tab.

  g.  Select the range B4:C7. In the Number group, click 
the Dialog Box Launcher. Click the Number tab. 
Choose Date in the Category list.

  h.  Choose the format in the Type list that spells out 
the month, shows a comma after the date, and four 
digits for the year. Click OK.

 5.  Key your first and last name in cell A9 and press 
� .

 6.  Double-click the Sheet1 tab and key PricePromos. 
Press .

 7. Click the Save button .

 8. Prepare and submit your work. Close the workbook.

Exercise 2-23
Save a workbook. Enter labels and values. Enter and copy formulas.

 1. Save a workbook by following these steps:

   a. Press �  to create a new workbook.

   b.  Double-click the Sheet1 tab. Key MediaPlans and 
press .

   c.  Right-click the MediaPlans tab and choose Tab Color. 
Choose Red, Accent 2 from the top row.

   d.  Click the Save button . Find and choose your 
Lesson 2 folder.

 e. Key [your initials]2-23 in the File name box. Click Save.

 2. Enter labels and values by following these steps:

  a. In cell A1, set the font for 16-point Cambria.

  b. Key Klassy Kow Media Schedule and press .

  c.  Select the range A2:D2 and set the font to 12-point 
Calibri bold italic.

  d. In cell A2, key Media and press .

  e.  In cell B2, key Frequency. In cell C2, key Cost per Ad. 
In cell D2, key Total and press .

   f.  Click the column B heading and drag to select 
columns B through D.

  g.  Double-click the border between the column 
headings for columns D and E to AutoFit the 
selected columns.

  h.  Place the pointer on the border between the column 
headings for columns A and B. Drag the pointer to 
the right to 15.00 (110 pixels).

NOTE

Currency format from the Format Cells 
dialog box uses a floating currency 

symbol; the symbols are to the immediate 
left of the first digit.

TIP

You can set the font for selected cells 
before keying data.

REVIEW

If you AutoFit column A, the column will 
be sized to accommodate the label in 

cell A1.
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 i. Key the labels and values shown in Figure 2-22.

Figure 2-22
       A  B C

3 WOW Radio 15 150

4 Channel 3 Cable 10 125

5 Star Newspaper 4 105

6 Clipper Mailer 1 200

 j.  Click the row heading for row 1. Drag to select rows 1 through 6. 
Drag the bottom border for row 6 to 22.50 (30 pixels).

 3. Enter and copy a formula by following these steps:

 a. Click cell D3. Key � to start the formula.

 b. Click cell B3.

 c. Key  to multiply the next cell.

 d. Click cell C3. Press .

 e.  Click cell D3 and click the Copy button  in the Clipboard group.

   f.  Click cell D4 and drag to select cells D4:D6. Press 
 to complete the copy.

 4.  Select cells C3:D6. Click the Accounting Number 
Format button .

 5.  Key your first and last name in cell A9. Press 
� .

 6. Click the Save button .

 7. Prepare and submit your work. Close the workbook.

REVIEW

Accounting format aligns the dollar signs 
at the left edge of the cell and adds two 

decimal places.
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Lesson Applications

Exercise 2-24
Enter and format labels and values. Enter and copy a formula.

 1.  Open WeeklySales. Save it as [your initials]2-24 in your Lesson 2 
folder.

 2. Key these labels in the specified cells:
  A1 Klassy Kow Ice Cream
  A2 Specialty Pie Sales
  A3 March 31, <and the current year>

 3. Select all three cells and make them 16-point Cambria.

 4.  Format the date to show the month spelled out, the 
date, a comma, and four digits for the year.

 5. Make column A 20.71 (150 pixels) wide.

 6.  Select cells B5:E8. Key the values shown in Figure 2-23, pressing  to 
move in a top-down, left-right direction.

REVIEW

Press Ctrl � 1  to format the date.

 7.  Make the labels in row 4 bold. Change the height of rows 4 through 8 to 
22.50 (30 pixels).

 8.  Click cell F5 and use AutoSum. Copy the formula in cell F5 to cells 
F6:F8.

 9. Key your first and last name in cell A10. Return the pointer to cell A1.

 10. Change the tab name to SpecialtyPies and choose a tab color.

 11. Prepare and submit your work. Save and close the workbook.

Figure 2-23
4  Week 1 Week 2 Week 3 Week 4 Total

5 Turtle Candy 10 30 50 80

6 Rainbow 20 40 60 20

7 Neapolitan 20 10 30 10

8 Cookie Crunch 30 50 20 30
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Exercise 2-25
Enter labels and format data. Use a formula. Save a workbook.

 1. Open PieSales.

 2.  Select cells B9:E9 and click the AutoSum  button.

 3. Key an appropriate label in cell A9 and make it bold.

 4.  Set the font size for this row to match the other data 
rows.

 5.  In cell F4, key Year Totals. Copy the format from 
another label and widen the column.

 6.  Select cells F5:F9 and use AutoSum. Set the font size 
to match.

 7.  Select all the values and use the Format Cells dialog 
box to set Number format with no decimals and the 
thousands separator.

 8. Make the totals in row 9 and in column F bold.

 9. Rename the worksheet Pies. Choose a color for the tab.

 10. Change to the Metro theme.

 11. Key your first and last name in cell A12. Preview the worksheet.

 12.  Make cell A1 the active cell, and save the workbook as [your initials]2-25 
in your Lesson 2 folder.

 13. Prepare and submit your work. Close the workbook.

Exercise 2-26
Enter and copy a formula. Save a workbook.

 1. Open MediaPlans. Save it in your Lesson 2 folder as [your initials]2-26.

 2.  In cell E4, use a formula to multiply “# of Times Run” by “Individual 
Cost.” Copy the formula to appropriate cells.

 3.  Use AutoSum in cell E10. Set the values in column E 
to match the color used in the main label and borders.

 4.  Match the row height for rows 5 through 10 to that of 
row 3. Check for other problems that you should fix.

 5.  Rename the sheet MediaPlans. Choose the tab color to 
match the font and borders.

 6. Key your first and last name in cell A13.

 7. Preview the worksheet. Return the pointer to cell A1.

 8. Prepare and submit your work. Save and close the workbook.

NOTE

When you select multiple cells for 
AutoSum, there is no moving marquee 
and you do not need to press Enter . 

You can use the AutoSum button on the 
Formulas or the Home tab.

NOTE

This sheet uses narrow columns and short 
rows as separators for adding borders.

UNIT 1 Introduction to ExcelEX-8

hin1926X_EXL2_EX01-EX10.indd Page EX-8  9/29/08  7:59:19 PM s-080hin1926X_EXL2_EX01-EX10.indd Page EX-8  9/29/08  7:59:19 PM s-080 /Volumes/207/MHBR074/work%/indd%0/excel%0/media%0/Volumes/207/MHBR074/work%/indd%0/excel%0/media%0



Exercise 2-27  Challenge Yourself
Create a workbook. Enter and format labels and values. Enter formulas.

 1. In a new workbook, name Sheet1 as DailySales.

 2.  Choose a document theme and then choose a tab color. Save the 
workbook as [your initials]2-27 in your Lesson 2 folder.

 3.  Key the following labels in the specified cells with the Headings font for 
your theme:
A1 Klassy Kow Ice Cream Shops
A2 Daily Double Scoop Sales in <your home city>
B3 Friday
C3 Saturday
D3 Sunday

 4.  In cells A4 through A8, key the names of five flavors of 
ice cream, one in each cell.

 5. Decide how to format these labels.

 6.  Key values to show how many double-scoop cones 
were sold on each day. Format the values with no 
decimals and with a thousands separator.

 7.  Key Number of Flavors in cell A9 and then use Count 
Numbers from the AutoSum options in cell B9.

 8.  Key your first and last name in cell A12. Return the pointer to cell A1. 
Preview the worksheet. Prepare and submit your work.

 9. Save the workbook and close it.

NOTE

If you type a flavor name that begins 
with a k, d, or the same letter as one 

of your other flavors, you might see an 
AutoComplete ScreenTip. Ignore it and 

continue typing.

On Your Own
In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 2-28
Open MediaPlans. Change the names in column A to the names of radio 
stations, TV stations, newspapers, or magazines in your city. Key a new 
cost for a weekday ad for each medium. Change to the Verve theme. Add 
your name and the exercise number to the worksheet. Make sure all data is 
visible and save the workbook as [your initials]2-28 in your Lesson 2 folder. 
Prepare and submit your work and close the workbook.
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Exercise 2-29
Sketch on paper a worksheet with the names of five people in your class 
or with whom you work. List each person’s city, phone number (with area 
code in parentheses), and birthday. Determine a main title and titles for the 
columns.
  Create a workbook based on your sketch. Format it attractively. 
Add your name and the exercise number to the worksheet. Save it as 
[your initials]2-29 in your Lesson 2 folder. Prepare and submit your work 
and close the workbook.

Exercise 2-30
Look through a print or Internet catalog and list five products to purchase. 
In a new workbook, list the product name, the store or Web site, and the 
price for each product. Add a quantity column to show how many of each 
item you would purchase. Create a formula to show what it would cost 
to buy your items (do not include sales tax or shipping charges). Decide 
how to format your sheet. Add your name and the exercise number to the 
worksheet. Save it as [your initials]2-30 in your Lesson 2 folder. Prepare and 
submit your work.
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