
EX-1LESSON 3 Using Editing and Style Tools

Concepts Review

True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

 1. If you key THe as part of a label, AutoCorrect will automatically fix the 
error.

 2. Options buttons are screen messages that tell you what command to 
choose next.

 3. The Replace command can be used to locate and change the font size.

 4. The Spelling command completes columns of month or day names.

 5. You can format data as a table if it has a header row followed by data 
rows.

 6. The Fill handle displays a small hollow circle.

 7. A series is a list with a recognizable pattern.

 8. The option to print a selected range is in the Page Layout dialog box.

Short Answer Questions
Write the correct answer in the space provided.

 1. How can you collapse the Ribbon?

 2. Name the feature that enables you to automatically complete a list of 
12 months after you key one month.

 3. What keyboard shortcut opens the Replace dialog box?

 4. How are table styles categorized or grouped in the gallery?

 5. Name two context-sensitive command tabs.

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 
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UNIT 1 Introduction to ExcelEX-2

 6. How can you print row and column headings?

 7. How can you change the margins in Page Layout View?

 8. What does Excel display when you release the mouse button after using 
the Fill handle?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. Find and Replace are powerful time-saving commands. Think of times/
situations when they might create problems in your work.

 2. You can copy a formula with the Copy and Paste buttons (as you did in 
Lesson 2) or with the Fill handle. Which do you prefer and why? When 
wouldn’t it be a good idea to use the Fill handle to copy a formula?

Skills Review

Exercise 3-23
Use AutoCorrect. Use Error Checking. Check spelling.

 1.  Open ExpWA. Press  and save the workbook as [your initials]3-23
in your Lesson 3 folder. This worksheet has a two-color scale to 
differentiate high and low values.

 2. Use AutoCorrect by following these steps:

   a. Click cell A2.

   b.  Key (with the error) Expenses Already Sceduled and 
press .

   c. Click cell A14.

   d.  Key (with errors) Thsi workshet was prepared by 
STudent [your last name] on monday. Press .

NOTE

Row 4 is a separator row with a bottom 
border as part of the worksheet design.
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 3.  Change the height of rows 5 and 12 to 22.50 (30 pixels). Select rows 6:11 
and make them 16.50 (22 pixels) tall. Make row 4 6.00 (8 pixels) tall.

 4.  Select cells A1:A2 and change to the Headings font for 
the theme.

 5. Click the Save button .

 6. Use Error Checking by following these steps:

   a. Click the Formulas tab.

   b.  In the Formula Auditing group, click the Error 
Checking button .

   c.  Look at the formula for cell F7. It is not the same as 
others in the column; it does not include cell E7.

   d. Click Copy Formula from Above.

   e.  Look at the formula for cell B12. This formula is 
missing cell B11.

   f. Choose Update Formula to Include Cells.

   g. Click OK in the message box.

 7. Check spelling by following these steps.

   a. Press � .

   b. Click the Review tab. Click the Spelling button .

   c.  What is the first misspelled word? What will you do about it?

   d. Take the action you described in the previous step.

   e. List each error and how you correct it.

   f.  There is one more error on this sheet. Find it and 
correct it.

 8. Press � .

 9.  Click the Microsoft Office Button  and hover over 
the arrow next to Print. Choose Print Preview. Preview 
your worksheet in a reduced and in a normal size.

10.  Prepare and submit your work. Save and close the 
workbook.

Exercise 3-24
Use Find. Use Replace.

 1.  Open MayPromo. Save it as  [your initials]3-24 in your 
Lesson 3 folder.

 2. Use Find by following these steps:

   a. Press � .

   b. Key ee in the Find what box.

TIP

Drag the dialog box so that you can see 
the cells with formulas.

NOTE

This workbook uses the Zenith 
document theme.
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NOTE

Prepare your answers to questions in the 
Skills Review exercises as instructed for 

submission to your instructor. Include your 
name, the date, the exercise number, and 

the question number.

NOTE

Follow your usual class procedures for 
submitting work.
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 c.  Click Find All. How many cells include this character string?

 d.  Double-click ee in the Find what box and key a? in its place.

 e.  Click Find All. How many cells include an a followed by any character?

 f.  Double-click a? and key r* and click Find All. How many cells include 
an “r” followed by any character?

 g. Double-click r* and key P in the Find what box.

 h.  Click Options to expand the dialog box and click to select Match case. 
Click Find All. How many cells include an uppercase “P”?

 i. Turn off Match case and hide the options.

 3. Use Replace by following these steps:

 a. Click the Replace tab.

 b. Double-click P and key 20 in the Find what box.

  c.  In the Replace with box, key 50. Click Find All. There 
are four cells with this value.

 d. Click Replace to change the first occurrence.

  e. Click Replace to change the second occurrence.

 f. Click Find Next to skip the next occurrence.

 g. Double-click 20 and key 25 in the Find what box.

 h.  Press  to reach the Replace with box and press 
. Click Find All. There are five cells with a 

value of 25.

 i.  Click Replace All to make these cells blank. Click OK 
in the message box.

 j. Close the dialog box.

 4.  Key your first and last name in cell A13. Change the 
tab name to MayExp and choose a tab color from the 
theme colors.

 5. Press � . Prepare and submit your work.

 6. Save and close the workbook.

Exercise 3-25
Create series. Use AutoFill to copy values.

 1.  Create a new workbook. Save it as  [your initials]3-25 in your Lesson 3 folder.

 2. Change the document theme to Flow.

 3.  Key Klassy Kow Ice Cream Shops in cell A1. Format it as 18-point Calibri.

 4.  Use 12-point Calibri in cell A2 and key Summary 
prepared by [your first and last name].

 5. Create a series by following these steps:

   a. Click cell B3 and key monday. Press .

   b. Key wednesday in cell C3 and press .

REVIEW

Move the dialog box if you cannot see the 
affected cells.

REVIEW

You can determine the document’s theme 
from the Page Layout Tab. Just hover over 

the Themes button .

REVIEW

AutoCorrect capitalizes the names of the 
days of the week.
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   c. Select cells B3:C3. Make these labels bold.

   d. Place the pointer on the Fill handle.

   e.  Drag right far enough to build a series ending 
with Sunday.

   f. Key Week 1 in cell A4 and make it bold.

   g.  Place the pointer on the Fill handle for cell A4 and 
drag down to build a series ending with Week 4.

 6.  Set the height of rows 2, 3, and 8 to 22.50 (30 pixels). 
Then choose a height slightly less than that for the 
other rows.

 7. Use AutoFill to copy values by following these steps:

   a. Click cell B4 and key 10. Press .

   b. In cells C4:E4, key 20, 40, and 30.

   c.  Select cells B4:E4. Place the mouse pointer on the 
Fill handle for the range. Drag down to reach row 7.

 8.  Select cells B8:E8. Click the AutoSum button  on the Home tab. 
Make these values bold.

 9. Adjust column widths using your judgment.

 10. Press � . Click the Save button .

 11. Prepare and submit your work. Then close the workbook.

Exercise 3-26
Create a table. Use cell styles. Prepare headers/footers.

 1. Open MayCakes.

 2. Save the workbook as  [your initials]3-26 in your Lesson 3 folder.

 3. Create a table by following these steps:

  a. Click cell B3.

  b.  In the Styles group on the Home tab, click the Format as Table 
button .

  c. Scroll to find Table Style Medium 10 and click the icon.

  d. In the Format As Table dialog box, change the range to �$A$3:$E$7.

  e. Click to select My table has headers. Click OK.

 4. Use cell styles by following these steps:

  a. Select cells A1:A2.

  b.  In the Styles group on the Home tab, click the Cell Styles button .

  c. Click Accent2 in the gallery.

  d.  Set 14-point Cambria as the font for cells A1:A2. Make both cells 
bold.
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REVIEW

If you use the Home tab, Cells group, 
Format, and Row Height, use points (not 

pixels) to change the row height.

TIP

Make the first label bold and then use 
AutoFill.
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  e. Autofit column A. Make rows 3:7 each 30.00 (40 pixels) tall.

  f. Click cell A3 and key Flavor. Press � .

 5. Prepare a footer by following these steps:

  a. Click the Insert tab.

  b. I n the Text group, click the Header & Footer button .

  c.  Click the Go to Footer button  in the Navigation group.

  d. Click in the left section and key your first and last name.

  e. Press  to move to the center section.

  f.  Click the File Name button  in the Header & Footer Elements group. 
Press .

  g. Click the Current Date button .

  h. Click a cell in the worksheet and press � .

  i. Click the Page Layout tab.

  j. In the Sheet Options group, click to deselect both Print boxes.

  k.  Hover over the left margin marker. Drag left to set a left margin of 
about .50 inches.

  l.  Hover the pointer over the right margin marker. Click and drag right 
to reach about .50.

  m. Click the Normal button  in the status bar.

 6. Prepare and submit your work. Save and close the workbook.

UNIT 1 Introduction to ExcelEX-6
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Exercise 3-27
Use Find and Replace. Create a footer. Change the left margin.

 1.  Open MayPromo. Save it as  [your initials]3-27 in your Lesson 3 folder.

 2.  Replace all occurrences of california with 
Washington.

 3. Replace all occurrences of 75 with 0 (zero).

 4. Find and correct formula errors.

 5.  Change the tab name to MayExpense and choose a tab 
theme color.

 6.  Create a footer that shows your name in the left 
section. In the center section, click the Sheet Name 
button . Add the date to the right section.

 7. Change the left margin to about 1.25 inches.

 8.  Preview the worksheet and prepare and submit your 
work. Save and close the workbook.

Exercise 3-28
Create a series. Create a table and use cell styles. Prepare a header.

 1. Create a new workbook and choose the Paper document theme. Save the 
workbook as  [your initials]3-28 in your Lesson 3 folder.

 2. Using the Headings font, key Klassy Kow Specials in cell A1. In cell A2, 
key Price Promotions with the same font.

 3.  In cell B3, key Regular Price. In cell C3, key Special 
Price. In cell D3, key Savings. AutoFit each column to 
show the label.

 4. In cell A5, key Ice Cream Cakes.

 5. In cell A6, key January 1, 200x (using next year in place of the “x”). Key 
February 1, 200x in cell A7, with the same year. Select both cells and 
format the date to spell out the month and show the date, a comma, and 
a four-digit year.

 6.  Select cells A6:A7 and use the Fill handle to extend the 
dates to May 1.

 7. Format cells B6:D10 as Accounting format.

Lesson Applications

NOTE

You do not need to key uppercase 
characters in a Find character string, 

but you should key them in the Replace 
character string.

NOTE

A zero (0) in this worksheet will display as 
a hyphen. Zero is treated differently from 

empty/blank in calculations.

NOTE

Ignore Smart Tag Actions buttons.

LESSON 3 Using Editing and Style Tools EX-7

REVIEW

Press Ctrl � 1  to format the date.
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 8. Key 24.5 in cell B6. Copy this value to cells B7:B10.

 9. Key the following special prices:
January 20.5
February 21.5
March 20.5
April 19.99
May 22.5

 10. Use a formula in cell D6 to compute the difference between the regular 
price and the special price. Copy the formula to cells D7:D10.

 11. Press � . Rename the tab as Cakes and choose a tab theme color.

 12. Select cells A5:D10 and format them using a medium style table. Your 
table does not have a header row. In the Table Style Options group on 
the Table Tools Design tab, deselect Header Row.

 13. Make row 4 very small. Then choose font sizes, styles, and colors for the 
labels and set row heights and column widths to build an attractive report.

 14. Add a header to show your name at the left, the sheet name in the 
center, and the filename at the right. Change the left margin to make the 
sheet appear centered on the page.

 15. Prepare and submit your work. Save and close the workbook.

Exercise 3-29
Spell-check a worksheet.

 1. Open OrderSheet. Find and correct misspelled words.

 2. In cell C5, key today’s date in this format: mm/dd/yy.

 3. In cell C6, key [your last name]’s Supermarket.

 4.  Key the following quantities for the ice cream flavors shown. No 
quantity appears for flavors that are not being ordered.

  Vanilla 25
Chocolate 25
Strawberry 20
Butter Pecan 10
French Vanilla 10
Chocolate Chip 10
Chocolate Mint Melody 10
Peppermint Candy 10
Raspberry Swirl 15
Purple Kow 12

  The flavors in Rows 17-24 are not being ordered.

  Apple Pie 5
Rum Raisin 5
Blueberry 5
New York Cherry 5

NOTE

Blank cells in the Quantity column 
are formatted to appear red. This is a 
conditional format. The color changes 

when you enter a value.

UNIT 1 Introduction to ExcelEX-8
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 5. Select the cells with dollar values and use the Format Cells dialog box to 
change to the Currency format (floating dollar sign). Paint this format 
to cell F34.

 6. Press � . Save the workbook as  [your initials]3-29 in your 
Lesson 3 folder.

 7. Prepare and submit your work. Close the workbook.

Exercise 3-30  Challenge Yourself
Create a series. Create a table and use cell styles. Prepare a footer.

 1. Create a new workbook. Rename Sheet1 as ShakeSales. Save the 
workbook as  [your initials]3-30 in your Lesson 3 folder.

 2.  Key Klassy Kow Ice Cream Shops in cell A1. Key Daily 
Shake Sales in [your home city] in cell A2.

 3. In cell B3, key Chocolate. In cell C3, key Vanilla.

 4.  In cell A4, key monday. Fill in the days of the week up to 
and including Sunday in column A. Key Day in cell A3.

 5. In cell B4, key 4. In cell B5, key 8. Extend this series down column B to 
fill in values up to Sunday. Copy the entire range of values to the Vanilla 
column.

 6. Create a table for rows 3:11 using any style. Set your own row heights.

 7. Use the cell style gallery to format the labels in cells A1:A2 to coordinate 
with your table, or apply your own formatting.

 8. Select the Total Row from the Table Tools Design tab. Show totals for 
both columns.

 9. Add a footer with your name at the left, the filename in the center, and 
the sheet name at the right.

 10. Prepare and submit your work. Close the workbook.

NOTE

New workbooks use the Office 
document theme.

LESSON 3 Using Editing and Style Tools EX-9
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On Your Own
In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 3-31
Open SepPies. Change the labels to the Headings font and the values to 
the Body font. Change the date to today’s date. Use AutoFill to complete the 
labels in row 3. Key the names of four ice cream pies in cells A5:A8. Create 
a table for the data rows and use cell styles for the main labels. Make your 
own changes, too, for an attractive layout. Add a footer with your name, the 
filename, and the date. Save the worksheet as  [your initials]3-31. Prepare 
and submit your work. Save and close the workbook.

Exercise 3-32
Create a new workbook and save it as  [your initials]3-32. In cell A1, key Using 
AutoFill and Series. Create a 15-month series in column A, using a 3-month 
interval (January, April; fill 15 rows; start with any month). Build a 15-day 
series in column B, using an every-other-day interval (Monday, Wednesday; 
15 rows; start with any day). In row 20, build a 10-year series, using a 4-year 
interval (2000, 2004; start with any year). In row 22, build a 10-value series 
starting at 2 and using an interval of 2 (2, 4). In cell A24, key today’s date. In 
cell A25, key the date one week from today. Build a 12-date series in column 
A from these two dates. Apply a different cell style to each series and the 
main label, too.

Add a header with appropriate information. On the Page Layout tab, 
find and use the command to print the worksheet in landscape orientation. 
Prepare and submit your work. Save and close the workbook.
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Exercise 3-33
Use the Internet or printed maps to determine the mileage between your 
city and five major cities in your part of the country. Calculate a driving 
time to each city from your city. Create a workbook that shows this 
information in an easy-to-read layout. Include a main label and column 
titles. Spell-check it and use a table or cell styles. Add an appropriate header. 
Save the workbook as  [your initials]3-33. Prepare and submit your work. 
Close the workbook.
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