
LESSON 7 Using Logical and Financial Functions EX-1

Concepts Review

True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

1. You can repeat the most recent command by pressing � .

2. You must key quotation marks around text that you key in a Function 
Arguments dialog box.

3. The AND and OR functions usually show the same results.

4. All financial functions include a rate argument.

5. Arguments in a function are separated by commas.

6. The Cell Styles gallery includes styles for values as well as labels.

7. The PMT function determines how much your money will grow over a 
period of time.

8. The Print Titles option can repeat rows or columns on each page of a 
worksheet.

Short Answer Questions
Write the correct answer in the space provided.

 1. What dialog box helps you complete built-in functions with entry boxes 
for each argument?

 2. Which argument in a financial function refers to the total number of 
periods (also the total number of payments or deposits)?

 3. Which logical function shows the opposite of the condition?

 4. What Excel feature lets you see the results of a cell style before applying it?

 5. Which command tab includes choices for page breaks and print titles?

 6. How can you distinguish between an automatic page break and one that 
you placed?
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T    F 
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T    F 
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 7. Which financial function would help you determine how much 
money will be in your account at the end of a year if you make regular 
deposits?

 8. What is the purpose of the Type argument in financial functions?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. Why are there separate logical operators for greater than (�) and 
greater than or equal to (��)?

 2. Which financial functions do you recognize or can you figure out from 
the Financial category? Explain how two financial functions that you 
did not use in this lesson might work in a business setting.

EX-2 UNIT 2 Working with Formulas and Functions

Skills Review

Exercise 7-22
Use the IF function.

 1.  Open CustBirth and save it as [your initials]7-22 in 
your Lesson 7 folder.

 2.  Right-click the column D heading and insert a column. 
In cell D3, key Born after 2000?

 3.  In cell A21, key 12/31/00. This is the last date in 2000, 
and you will refer to this cell in the IF function.

 4. Use the IF function by following these steps:

  a. Click cell D4 and click the Formulas tab.

  b. Click the Logical button  and choose IF.

  c. Click cell C4 and key �.

  d.  Click cell A21 and press  to make the reference 
absolute. The logical test determines if the date in 
cell C4 is greater than the date in cell A21 (that is, it 
is after that date).

NOTE

If you see small triangles in the lower-right 
corners of cells with dates, SmartTags 

are enabled. You can ignore SmartTags 
for now.

NOTE

You cannot key a date as the logical test 
in an IF function, but you can refer to a 

cell with a date.

REVIEW

Use an absolute reference when the cell 
address should not change as the formula 

is copied.
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  e. Click in the Value_if_true box. Key Yes.

  f.  Click in the Value_if_false box. Key No and 
click OK.

 5. Center the results. Copy the formula to cells D5:D20.

 6.  Right-click the row 21 heading and hide the row. Add 
the missing border. Press � .

 7.  Add a header. On the Page Layout tab in the Scale to 
Fit group, set both the Width and Height commands to 
1 page.

 8.  Make a copy of the worksheet and name it 
CustBirthdaysFormulas. Display the formulas, fit the 
columns, and fit the sheet to one landscape page.

 9.  Prepare and submit your work. Save and close the 
workbook.

Exercise 7-23
Use AND, OR, and NOT functions.

 1.  Open the New Workbook dialog box. Click My 
templates and double-click KlassyBirth.

 2.  Save the workbook as [your initials]7-23 in your 
folder.

 3. Key the following information, starting in cell A8.

EX-3LESSON 7 Using Logical and Financial Functions

TIP

You can press Tab  to move to the next 
argument box.

TIP

Set the alignment before copying the 
formula. The copied format does not 

include a bottom border.

NOTE

Ask your instructor for help if you cannot 
find the template.

Figure 7-17

REVIEW

Hidden rows/columns are used in 
formulas.

  Name Shop Age Male/Female

[your first and last name] Wenatchee [your age] [your gender]

Carole Greenfield Olympia 10 F

Michael Westberg Yakima  5 M

Hashima Yeng Kelso  6 M

Krystal Chavez Bremerton  8 F

Pedro Juarez Yakima  7 M

David Hutchinson Wenatchee  5 M

Melinda Brown Kelso  4 F
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 4. Use an AND function by following these steps:

 a. Click cell E8 and click the Formulas tab.

 b. Click the Logical button  and choose AND.

 c. Click cell C8 and key >�6 in the Logical1 box.

 d. Click in the Logical2 box. Click cell C8 and key >�8. Click OK.

 e. Copy the formula in cell E8 to cells E9:E15.

 5. Key an OR function by following these steps:

  a. Click cell F8 and key �or( to start the formula.

  b. Click cell C8 and key <�5.

  c. Key a comma to separate the arguments.

  d. Click cell D8, key �”f” and press .

  e. Copy the formula in cell F8 to cells F9:F15.

 6. Use a NOT function by following these steps:

 a. In cell G8, key �not and press .

 b. Click cell D8 and key �”f” and press .

 c. Copy the formula.

 7. Add your footer. Fit the sheet to one landscape page.

 8.  Make a copy of the sheet and name it CustBirthdaysFormulas. Display the 
formulas and fit this sheet to one landscape page.

 9. Prepare and submit your work. Save and close the workbook.

Exercise 7-24
Work with styles. Work with page breaks. Set print titles.

 1. Open PerfRating. Save the workbook as [your initials]7-24.

 2. Apply styles by following these steps:

 a. Press  and then press � .

 b.  On the Home tab, click the Clear button  in the Editing group. 
Choose Clear Formats.

  c.  Select cells A1:A2. Click the Cell Styles button  
and choose Title.

  d. Select cells A3:F3 and apply the Heading 2 style.

  e. Make columns A:C each 15.00 (110 pixels) wide.

 3. Create and apply styles by following these steps:

  a.  Click the Cell Styles button  and choose New Cell 
Style.

  b.  Key Amounts in the Style name box and click Format.

  c.  Click the Number tab. Set Currency with 0 decimal 
places and a dollar sign, and click OK. Click OK 
again.

NOTE

Text in an AND/OR function must be 
enclosed in quotation marks.

NOTE

Column E uses a nested IF formula.

NOTE

Your style starts as a copy of the Normal 
style.

UNIT 2 Working with Formulas and FunctionsEX-4
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 d.  Click the Cell Styles button  and choose New Cell Style. Key Increase 
in the Style name box, and click Format.

 e.  Click the Number tab. Set Currency with 0 decimal places and a dollar 
sign.

 f.  Click the Font tab. Set 11-point Calibri bold. Choose a dark blue 
theme color from the Color list. Click OK. Click OK again.

 g.  Create a style named Ratings. Click the Font tab. Set 11-point Calibri 
bold. On the Alignment tab, choose Center for the Horizontal setting. 
Click OK. Click OK again.

 h. Select cells C4:C16 and F4:F16. Apply the Amounts style.

 i.  Apply the Increase style to cells E4:E16 and the Ratings style to cell 
D4:D16 and to cells D18:D20.

 j. Apply the Percent style to cells E18:E20.

 4.  Click cell D3 and press . Click after the final “e” in “Performance” and 
press � . Then press .

 5.  Make columns D:E each 15.00 (110 pixels) wide. Center the label in 
cell D3.

 6. Work with page breaks by following these steps:

  a.  Click the Page Break Preview button . Click OK in 
the message box.

  b.  Rest the mouse pointer on the blue dashed line to 
display a two-pointed arrow.

  c.  Drag the dashed-line page break so that it is 
between columns C and D.

 7. Set print titles by following these steps:

  a.  Click the Page Layout tab. Click the Print Titles 
button .

  b.  In the Print titles section, click in the Rows to repeat 
at top box.

  c.  Select cells A1:A2. Excel inserts an absolute 
reference for rows 1:2.

  d.  Click in the Columns to repeat at left box. Click 
anywhere in column A.

  e.  Click Print Preview. Check the labels in column A on 
both pages.

  f. Close Print Preview.

  g. Click the Normal button . AutoFit column A.

 8.  Add a header, but change the font to 8 points for each 
section.

 9.  Prepare and submit your work. Save and close the 
workbook.

REVIEW

Page breaks that you place appear as 
solid lines.

NOTE

Your worksheet will expand to three 
printed pages when you AutoFit column A.

TIP

Enter the header data, select it, and use 
the Mini toolbar to change the font size.

EX-5LESSON 7 Using Logical and Financial Functions
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Exercise 7-25
Use PMT and FV functions. Use a depreciation function.

 1. Open Comparison and save it as [your initials]7-25.

 2.  In cells B3:B5, key data for a $15,000 loan at 5.9% for three years. In 
cell B6, key � and click cell B5. Key *12 and press Enter .

 3.  In cells E3:E5, key data for a $15,000 loan at 6.5% for four years. Use 
the formula in cell E6 to determine the number of payments.

 4. Use the PMT function by following these steps:

  a. Click the Formulas tab.

  b.  In cell B7, click the Financial button . 
Choose PMT.

  c. Click cell B4 and key /12 in the Rate box.

  d. Click in the Nper box and then click cell B6.

  e. Click in the Pv box and then click cell B3.

  f. Click in the Type box and key 1. Click OK.

  g. Copy the formula in cell B7 to cell E7.

 5.  Copy cells A1:A2 to Sheet2. Edit the label in cell A2 
to say Savings Comparison. In cells A3:A6, key the 
following labels:
Savings Amount
Rate
Years for Savings
Total # of Deposits

 6.  Widen column A for the longest label and format row 3 as 27.00 
(36 pixels) high. Copy cells A3:A6 to cells D3:D6. Make column D the 
same width as column A.

 7.  In column B, key data for saving $50 a month at 6.25% for three years. 
Use a formula to determine the number of deposits.

 8.  In column E, key data for saving $100 a month at 6.5% for four years.

 9. Use the FV function by following these steps:

  a.  In cell B7, click the Formulas tab and the Financial 
button . Choose FV.

  b. Click cell B4 and key /12 in the Rate box.

  c.  Click in the Nper box and then click cell B6. Click in 
the Pmt box and then click cell B3.

UNIT 2 Working with Formulas and FunctionsEX-6

REVIEW

If you accidentally press Enter  before 
completing the arguments, click either 

Insert Function button .

NOTE

The FV argument for the PMT function is 
usually zero or blank to show that you will 
owe nothing at the end of the payment 

period.

NOTE

In the FV function, the PV argument 
is blank if the account has no money 

to start.
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 d. Click in the Type box and key 1. Click OK.

 e. Copy the formula in cell B7 to cell E7. Widen columns as needed.

 10.  Rename Sheet2 as Savings. Group these two sheets and insert a column 
at column A and a row at row 1.

 11.  Apply a double outline border to cells A1:G9. Apply dotted middle 
horizontal and bottom borders to cells B4:C7 and cells E4:E7. Center 
the two main labels across the data. Ungroup the sheets.

 12.  Rename Sheet3 Depreciation. Set cells A1:A2 for 16-point Calibri. In cell 
A1, key Klassy Kow Ice Cream, Inc. In cell A2, key Asset Depreciation for 
Storage Tanks.

 13.  Use 14-point Calibri for cell A3 and key DDB Method. Make columns A 
and C each 27.86 (200 pixels) wide.

 14. Set Calibri bold for cells A4:C15. Key the following labels and values:

NOTE

The DDB depreciation function is double-
declining balance.

EX-7LESSON 7 Using Logical and Financial Functions

 A B C
4 Cost  $300,000
5 Salvage  $15,000
6 Life in Years  8

  

 15.  In cell A8, key 1st Year and in cell A9, key 2nd Year. Select these two 
cells and use the Fill handle to fill down column A to 8th Year. In cell B8, 
key 1 and in cell B9, key 2. Fill this series down to 8.

16. Use a depreciation function by following these steps:

  a.  In cell C8, click the Insert Function button .

  b. Choose Financial and DDB. Click OK.

  c.  Click cell C4 for the Cost and press  to make the 
reference absolute.

  d. Click in the Salvage box, click cell C5, and press .

  e.  Click in the Life box, click cell C6, and make it 
absolute.

  f.  Click in the Period box, click cell B8, and leave it a 
relative reference.

  g. Leave the Factor box empty. Click OK.

  h. Copy the formula down to row 15.

 17. Hide column B. Center the labels in rows 1:3 across the data.

 18.  Group all three worksheets and click the Page Layout tab. Click the 
Dialog Box Launcher for the Page Setup group. Horizontally center the 
sheets. Add a footer to the grouped sheets from this dialog box.

 19. Prepare and submit your work. Save and close the workbook.

NOTE

By showing the years as simple values, 
you can copy the formula.

hin1926X_EXL7_EX01-EX11.indd Page EX-7  10/18/08  4:58:58 PM user-s205hin1926X_EXL7_EX01-EX11.indd Page EX-7  10/18/08  4:58:58 PM user-s205 /Volumes/207/MHBR074/work%/indd%0/excel%0/media%0/Volumes/207/MHBR074/work%/indd%0/excel%0/media%0



Lesson Applications

Exercise 7-26
Use the IF function.

 1. Use the KlassyBirth template to create a workbook. Save it as [your 
initials]7-26.

 2.  Click the Expand Formula Bar button  and edit the 
label in cell B3 to show Favorite Flavor on the second 
line. Change Age in cell C7 to Flavor. Collapse the 
formula bar.

 3. In cells A8:D13, key the following information:

TIP

Look for recently used templates in the 
New Workbook dialog box.

 Name Shop Favorite Flavor M/F
4 Marian Most Las Vegas, Green Chocolate F
5 Tommy Dunne Lake Las Vegas Bubble Gum Goo M
6 Luella Orr Carson City Chocolate F
7 Patrick Adams Reno Vanilla M
8 Asata Akai Henderson Strawberry F
9 Efren Aldo Las Vegas, Sunnyvale Chocolate M

  
Figure 7-18

 4. Widen columns B and C slightly. Left-align the flavors in column C and 
increase the indent once.

 5. Key Chocolate? as the label in cell E7 and adjust the column width.

 6. Use the IF function in cell E8 with C8�”chocolate” as the Logical_test. 
Show Yes if the customer’s favorite flavor is chocolate. Show Other if 
chocolate is not the favorite. Copy the formula for the rest of the names 
and center the results.

 7. Delete columns F and G. One of the images may be deleted with the 
columns. Center the sheet horizontally. Add a header.

 8. Make a copy of the worksheet and name it CustBirthdaysFormulas. 
Display the formulas and adjust column widths. Don’t size the picture. 
Fit the sheet to one landscape page.

 9. Prepare and submit your work. Save and close the workbook.

Exercise 7-27
Work with page breaks.

The financial staff keeps track of retirement accounts for Klassy Kow 
employees. The worksheet should be printed with each year on a separate 
page. Each year details five funds.

UNIT 2 Working with Formulas and FunctionsEX-8
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 1. Open RetireAcct and save it as [your initials]7-27.

 2.  Increase the left indent 2 spaces for cell A10. Change 
the page orientation to landscape.

 3.  Center cell B3 across cells B3:G3. Repeat these steps 
for all years.

 4.  Set page breaks so that each year’s data is on a 
separate page. Set rows 1:2 and column A as print 
titles. Use the Scale to Fit group to fit the sheet to three 
pages wide, one page tall.

 5.  Add a header with your name at the left. In the center 
section, show the filename and the sheet name on one 
line. Press  and on the second line in the center, 
show &Page of &Pages. Include the date in the right 
section.

 6. Prepare and submit your work. Save and close the workbook.

Exercise 7-28
Use AND and OR functions.

 1. Open SerAwards. Save it as [your initials]7-28 in your folder.

 2. In cell E4, use an AND function to show TRUE if the employee has 
greater than two years of service and a performance rating equal to 4. 
Copy the formula to cells E5:E16.

 3. In cell F4, use an OR function to show TRUE if the employee has 
greater than four years of service or a performance rating equal to 4. 
Copy the formula.

 4. Add an icon set using 3 Symbols (Circled) for column D. Edit the rule 
to show a green check mark for any rating equal to or greater than 3. 
Show an exclamation point for any other number. The red X should not 
appear at all.

 5. Set the page to be horizontally centered. Add a footer using a 9-point 
font for all sections.

 6. Make a formula sheet and fit it to one landscape page.

 7. Prepare and submit your work. Save and close the workbook.

Exercise 7-29  Challenge Yourself
Use the PMT function to calculate mortgage payments at different interest 
rates.

Klassy Kow Ice Cream, Inc., must choose a construction loan to finance 
expansion at the headquarters building. This worksheet analyzes information 
from four lenders. The loan will be for $500,000, 10 years, payments made at 
the beginning of each month. 

TIP

Set the Zoom percentage to see more on 
the screen.

REVIEW

The Repeat command is Ctrl � Y .

LESSON 7 Using Logical and Financial Functions EX-9
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 1. Open LoanComp and save it as [your initials]7-29.

 2.  Review the formulas. There are two errors in formulas that result in 
incorrect values on this worksheet.

 3.  Correct the errors and make format adjustments as 
needed.

 4.  Add a header and fit the sheet to a single portrait page.

 5.  Prepare a formula sheet. On this sheet, add different 
fill to the cells that you edited. Fit the formula sheet to 
a portrait page.

 6.  Prepare and submit your work. Save and close the 
workbook.

On Your Own
In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 7-30
Assume you are a bank professional who expects a 6% return on money 
you lend. Create a new workbook to determine how much you can lend to 
a customer who can afford to pay $200 a month for five years. Use Help to 
learn about the PV function and use it in your workbook. Assume payments 
will be made at the beginning of the month. Decide how to format your 
data, and add a header or footer. Save the workbook as [your initials]7-30. 
Prepare and submit your work.

Exercise 7-31
Open CustCount. Select the rows for a state and apply a cell style from the 
Themed Cell Styles group. Use a different style for each state. Set landscape 
orientation and insert page breaks so that each state is on its own page. 
Add a footer that includes page numbers. Save the workbook as [your 
initials]7-31. Prepare and submit your work.

NOTE

A total cost is calculated by multiplying 
the monthly payment by the total number 

of payments.
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Exercise 7-32
Open AR and save it as [your initials]7-32. Copy cells A2:E16 to cell A17 
and again to cells A32 and A47. Add your usual footer and include the page 
number in the center. Look at the worksheet in Print Preview and in Page 
Break Preview. Excel prints the pages down and then over. On the Sheet 
tab of the Page Setup dialog box, change this setting to print over and then 
down. Prepare and submit your work.
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