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True/False Questions
Each of the following statements is either true or false. Select your choice 
by indicating T or F.

 1. The only way to change the order of slides is to drag them to a new 
position in Slide Sorter view.

 2. The Clipboard can store up to 24 items that you cut or copy from a 
presentation.

 3. The keyboard shortcut for undoing a task is � .

 4. You can use the Format Painter tool to copy formatting from one 
slide to another.

 5. You can put headers on slides, but not on handouts.

 6. You can activate the Spelling Checker by pressing .

 7. The Find command is located on the Review tab.

 8. Slide transitions appear when you move from one slide to the next 
while presenting a slide show.

Short Answer Questions
Write the correct answer in the space provided.

 1. How do you select two noncontiguous slides at the same time?

 2. How do you change the color theme of just one slide in a presentation?

 3. Name two ways to copy a selection of text.

 4.  What is the default number of actions that you can undo using the Undo 
feature in PowerPoint?

 5. How do you use the Thesaurus?
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PP-2 UNIT 1 Basic Skills

 6.  When you use the Header and Footer dialog box to add slide numbers 
to a presentation, where do the numbers usually appear on the slides?

 7.  How would you apply a transition to all of the slides in a presentation?

 8.  What feature can you use to copy the formatting of selected text to 
new text?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. PowerPoint enables the user to choose a different design theme, color, 
font, effect, transition, and animation for each slide. How can these 
effects be applied consistently, and why is it important to portray 
consistency throughout the presentation?

 2. You can use headers and footers to identify your slides, handouts, and 
notes pages. What information is most important to include? Why?

Skills Review

Exercise 3-22
Add text, rearrange slides, and delete slides.

 1. Open the file Resort.

 2. On slide 1, replace “Student Name” with your name.

 3.  On slide 2, change the title “Customer Requirements” to Vacationer’s 
Expectations.

 4.  On slide 3, insert a new bullet line after the first bullet point and key 
Our name associated with gourmet dining.

 5.  On slide 4, insert the following text into the blank body text placeholder: 
Key Miami Beach and press ; key Palm Springs and press ; and 
key Niagara Falls.

 6.  Reverse the position of slides 2 and 3 by following 
these steps:

    a.  Click the Slides tab on the Slides and Outline pane.

NOTE

If the Slides and Outline pane is not 
displayed, click the Normal view button 

 to display it.
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PP-3

 b.  Position your pointer on the right border of the Slides tab and drag 
the Splitter bar to the right to enlarge the slide thumbnails.

 C. Click the slide 3 thumbnail to select it.

 d.  Drag slide 3 up until the drag-and-drop bar (the horizontal line) is 
between slides 1 and 2.

 e. Release your mouse button.

 7. Reverse the position of slides 5 and 6.

 8. Select slide 7 (“Key Benefits”) and press  on your keyboard.

 9.  Move to slide 1 and save the presentation as [3-22your initials] in your 
Lesson 3 folder.

 10.  Preview and then print the presentation as handouts, nine slides per 
page, grayscale, framed.

 11. Close the presentation.

Exercise 3-23
Rearrange slides, use cut and paste, and check spelling.

 1. Open the file EatGuide.

 2.  Move to slide 3 (“Basic Food Groups”) and cut the text “Use Sparingly” 
by using the following steps:

 a.  Click the I-beam pointer before “Use” and drag to select “Sparingly.”

 b.  From the Home tab, in the Clipboard group, click the Cut button .

 3. Move to slide 7, and paste the copied text by following these steps:

 a. Click the I-beam pointer in the body text placeholder after “Sweets.”

 b. Press  two times.

 c.  From the Home tab, in the Clipboard group, click the Paste button .

 4. Promote “Use Sparingly” so it is even with the word “Examples.”

 5. In the Slide pane, drag slide 10 below slide 3.

 6. Check spelling in the presentation by following these steps:

 a. Move to slide 1.

 b.  From the Review tab, in the Proofing group, click the Spelling 
button .

 c.  Make corrections if needed, and click OK when the Spelling Checker 
has completed checking the document.

 7.  Move to slide 1 and save the presentation as [3-23your initials] in your 
Lesson 3 folder.

 8.  Preview and then print the presentation as handouts, four slides per 
page, landscape, grayscale, framed. Close the presentation.
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PP-4 UNIT 1 Basic Skills

Exercise 3-24
Apply a design theme, use the Undo command, and change the theme color.

 1. Start a new presentation.

 2. Apply a design theme by following these steps:

 a.  From the Design tab, in the Themes group, click the More button  
to show more design themes.

 b. Click on the Verve design theme to apply it to the presentation.

 3.  On the first slide, key Smart Diet Options for the presentation title. Key 
Choosing Low-Fat Foods for the subtitle.

 4. Insert a new slide with the Two Content layout.

 5.  Key the title for slide 2 (on two lines) and bulleted text for slide 2 shown 
in Figure 3-21, demoting the bulleted text below “Under 30%” and 
“Over 30%” as shown.

 6.  Insert a new slide with the Two Content layout. Key the title for slide 3 (on 
two lines) and bulleted text for slide 3 shown in Figure 3-21, demoting the 
bulleted text below “Under 30%” and “Over 30%” as shown.

 7.  View the presentation as a slide show starting on slide 1. Return to 
Normal view when you’re finished.

 8.  Apply a different design theme by following these steps:

 a.  From the Design tab, in the Themes group, click the More button  
to view the design theme options.

 b. Click on the Concourse design theme to apply it to the presentation.

 c. Scroll through the presentation to view the applied design.

 9. Change the presentation’s theme colors by following these steps:

 a.  From the Design tab, in the Themes group, click the Colors button  
to display the built-in theme colors.

 b. Click Opulent to apply to the color theme to your presentation.

Figure 3-21
Content for slides 2 

and 3

Calories from Fat:

Bread, Cereal, Rice, Pasta 

• Under 30%    • Over 30% 

     o Bagels        o Muffins

     o Corn tortillas        o Biscuits

     o Pita bread        o Taco shells

Calories from Fat:

Vegetables 

• Under 30%    • Over 30%

     o Raw          o French fries

     o Steamed         o Hash browns

     o Vegetable juice        o Onion rings

Slide 2

Slide 3
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 10.  Click the Undo button  to compare the new theme colors with the 
previous ones.

 11.  Click the Redo button  to reapply the color change.

 12.  Check spelling in the presentation.

 13.  Create a handout header and footer; include the date and your name 
as the header, and the page number and text [3-24your initials] as the 
footer by following these steps:

 a.  From the Insert tab, in the Text group, click the Header and Footer 
button .

 b. Click the Notes and Handouts tab.

 c.  Check Date and Time and then select the Update Automatically option.

 d.  Check the Footer box and key [3-24your initials] in the Footer text 
box.

 e. Make sure Page number is checked.

 f . Click Apply to All.

 14.  Move to slide 1 and save the presentation as [3-24your initials] in your 
Lesson 3 folder.

 15.  Preview and then print the presentation as handouts, three slides per 
page, grayscale, framed. Close the presentation.

Exercise 3-25
Add headers and footers to a presentation, change the theme color, and 
apply a slide transition. 

 1. Open the file Takeout.

 2. On slide 1, replace “Student Name” with your name.

 3. Add a transition effect by following these steps:

 a.  From the Animations tab, in the Transition to This Slide group, click 
the More button .

 b.  From the list of slide transitions, in the category of Fades and 
Dissolves, select Dissolve.

 c.  Click the arrow to open the Transition Sound drop-down list and 
choose Cash Register for the sound.

 d.  Click the arrow to open the Transition Speed drop-down list and 
choose Medium for the speed.

 e.  From the Animations tab, in the Transition to This Slide group, click 
the Apply to All button .

 4. Add a footer and slide numbers by following these steps:

 a.  From the Insert tab, in the Text group, click the Header and Footer 
button .

 b. Click the Slide tab.

 c. Check Slide number.

 d. Check Footer and key your name as a footer.
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UNIT 1 Basic SkillsPP-6

 e.  Click Don’t show on title slide so that the footer and slide number do 
not print on slide 1.

 f. Click Apply to All.

 5.  Scroll through the presentation to check the footer and slide numbers. 
Notice that with this theme the footer shows at the top of the slide.

 6.  Create a handout header and footer; include the date and your name 
as the header, and the page number and text [3-25your initials] as the 
footer.

 7. Save the presentation as [3-25your initials] in your Lesson 3 folder.

 8. View all slides as a slide show.

 9.  Print all the slides as handouts, six slides per page, grayscale, framed. 
Close the presentation.
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Lesson Applications

Exercise 3-26
Rearrange slides, cut and paste text, and check spelling.

 1. Open the file SafeFd1.

 2.  On slide 4, cut the bulleted items in column 2 and paste them at the 
bottom of column 1. Ignore the Paste Options button  that appears, 
because the text is formatted correctly.

 3. Change the layout of slide 4 to the Title and Content layout.

 4. Edit text in slide 4 and demote bullets as shown in Figure 3-22.

Figure 3-22
Completed slide

 5.  Add a new slide 5 using the Title and Content layout, containing the text 
shown in Figure 3-23.

Inspections

• Training inspections

  o Scheduled

  o Cooperative

• Internal evaluation inspections

• USDA inspections

 6. Check spelling in the presentation.

 7.  Move to slide 1 and save the presentation as [3-26your initials] in your 
Lesson 3 folder.

 8. View the presentation as a slide show.

Figure 3-23
Slide 5 Content

LESSON 3 Revising Presentation Text
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 9.  Preview and then print the presentation as handouts, four slides per 
page, grayscale, framed. Close the presentation.

Exercise 3-27
Delete and reorder slides, check spelling, find and replace text, and add a 
header and footer. 

 1. Open the file Premium.

 2. On slide 1, change the subtitle text to the following: 

  Item 1: Water bottle
  Item 2: Visor
  Item 3: Knee pads

 3.  Make a noncontiguous selection that includes the thumbnails for slides 
2 (“Introduction”), 7 (“Real Life”), and 8 (“What This Means”).

 4. Delete the selected slides.

 5.  Click the Replace button  and replace each occurrence of the 
word “Topic” with the word “Item.” Use the Match case and Find whole 
words only options so that you replace only “Topic” and not “Topics” 
or “topic.”

 6.  Edit slides 2 (“Topics of Discussion”) through 6 (“Next Steps”) so they 
contain only the text shown in Figure 3-24.

Figure 3-24
Content for slides 2 

through 6

Topics of Discussion

• Introduce new premium items to give away 

at special events

• All premium items will contain the Good 4 U logo

Item 1: Water Bottle

• Made of durable plastic

• Excellent for outdoor sports and indoor workouts

Item 3: Knee Pads

• Made of durable vinyl/foam

• Essential protection for skaters

Item 2: Visor

• Made of white cotton blend

• Adjustable, one size fits all

• Ideal for tennis, running, walking

Next Steps

• Create designs

• Produce prototype items

• Analyze production costs

Slide 2

Title

Title

Title

Title

Title

Slide 3

Slide 4

Slide 5

Slide 6
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 7.  Reverse the order of slide 5 (“Item 3: Visor”) and slide 4 (“Item 2: Knee 
Pads”).

 8. Check spelling in the presentation.

 9. View the presentation as a slide show.

 10.  Add your name to the handout header and the filename [3-27your 
initials] to the handout footer, and set the date and time to update 
automatically.

11.  Move to slide 1 and save the presentation as [3-27your initials] in your 
Lesson 3 folder.

12.  Preview and then print the presentation as handouts, six slides per page, 
grayscale, framed.

Exercise 3-28
Check spelling, add a header and footer, apply a design theme, change the 
theme colors, and add transitions. 

 1. Create a new presentation, using the text shown in Figure 3-25.

Figure 3-25
Presentation content

Recipes for Good Health

A Good 4 U Contest

Food Categories

•  Meats, poultry, fish    •   Appetizers

•   Egg dishes                •   Salads

•   Vegetarian entrees    •   Pasta, potatoes, rice

•   Breads                       •   Desserts

Contestant Categories

•   Under 18

•   Between 18 and 50

•   Over 50

Judging Criteria

•    Ingredients

•    Taste

•    Texture

•    Presentation

–   Freshness and variety

–   Healthful balance

Contest Rules

•   Submit written recipe and prepared dish

•   Register at Good 4 U Restauranton June  

    7 by 10 a.m.

•   Judgment of Good 4 U chefs is final

•   Judging begins promptly at noon

Prizes

•  First Prize: A month of Friday dinners at  

    Good 4 U 

•  Second Prize: Two brunches 

•   All Contestants: Free luncheon at our  

   Saturday awards ceremony

 2. Apply the design theme Foundry.

 3. Apply the color theme Median.

 4. Check spelling in the presentation.

 5. Add the Wedge slide transition to all slides.

 6. Add slide numbers to all slides.

 7.  Create a handout header and footer; include the date and your name as 
the header, and the page number and text [3-28your initials] as the footer.

 8.  Move to slide 1 and save the presentation as [3-28your initials] in your 
Lesson 3 folder.
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 9.  Preview and then print slide 3 in full size in grayscale or in color if 
available.

10.  Preview and then print the entire presentation as handouts, six slides 
per page, grayscale, framed. Close the presentation.

Exercise 3-29  Challenge Yourself
Rearrange and delete slides, cut and paste text, check spelling, add a 
handout header/footer, change a design theme, change a color theme, 
add transition effects. 

 1. Open the file CookCon1.

 2. On slide 1, key the subtitle Rules, Judging, and Prizes.

 3.  Add a new slide using the Title and Content layout after the title slide, 
using the text shown in Figure 3-26.

Figure 3-26
Slide content

Contest Rules

• Submit an original written recipe and dish

  o Good 4 U Restaurant, Saturday, June 7

  o 10 a.m. to noon

• Judging is from noon to 2 p.m.

• Judges’ decisions are final

•  Anyone may enter except Good 4 U employees and their 
families

 4.  Change slide 5 (“Ingredients to Use”) to a Two Content layout; then cut 
the body text from slide 3 and paste it in the second column of slide 5.

 5.  Change the title of slide 5 to Recipe Ingredients. Insert a new line at the 
top of the first column. Key Use on the new line and demote all the text 
below it. Insert Avoid at the top of the second column and demote all 
the text below it.

 6.  Delete slide 3 (“Ingredients to Avoid”); then rearrange the remaining 
slides where needed so that they appear in the following order:

  Slide 1: Recipe Contest  Slide 4: Awards

  Slide 2: Contest Rules  Slide 5: Judging Criteria

  Slide 3: Recipe Ingredients

 7. Change the design theme to Equity and the color theme to Apex.

 8. Check spelling in the presentation.

 9. Review the presentation as a slide show.

 10.  Add the Newsflash transition with Medium speed to all slides in the 
presentation.

11.  Create a handout header and footer; include the date updated 
automatically and your name as the header, and the page number and 
text [3-29your initials] as the footer.
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12.  Move to slide 1 and save the presentation as [3-29your initials] in your 
Lesson 3 folder.

13.  Preview and then print the presentation as handouts, six slides per page, 
grayscale, framed. Close the presentation.

In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 3-30
Imagine that you are organizing a drawing for your local community college 
to raise money for an internship banquet and updated technology for the 
business department. Local businesses have donated interesting products, and 
business students will sell tickets for a drawing to determine who will receive 
the products. Decide how you might organize such an event and prepare a slide 
show to promote it. Rearrange slides and copy and paste text as necessary to 
get them in a logical order. Apply a design theme of your choice to the first and 
last slides in your presentation and apply a different but complementary design 
theme to the other slides. Add a handout footer with your name and the file 
name in it. Check spelling in the presentation. Save the presentation as
[3-30your initials]. Preview and then print the presentation as handouts.

Exercise 3-31
Create a presentation describing briefly a personal hobby that you have, 
i.e., scrapbooking, building guitars, quilting, riding motorcycles. Create 
at least six slides using a design theme, theme color, theme effects, 
and slide transitions. Copy and paste as necessary to put the text in a 
logical sequence. Rearrange or delete slides as necessary to finalize your 
presentation. Check spelling in the presentation. Add page numbers to the 
slides. Save the presentation as [3-31your initials]. Preview and then print 
the presentation as handouts.

Exercise 3-32
Choose a children’s story, for example, a Dr. Seuss classic, Berenstain Bears, 
or Frog and Toad’s adventures. Create a presentation that includes a title slide 
with the subject title being the title of the book and the author’s name for the 
subtitle. After the title slide, insert multiple slides describing the major points 
of the story. Rearrange slides, and copy and paste text as necessary to get them 
in a logical order. Choose a design theme and theme color that conveys the 
mood of the book. Add transition effects. Add page numbers to the slide. Check 
the spelling in the presentation. Save the presentation as [3-32your initials]. 
Preview and then print the presentation as handouts.

On Your Own
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