
True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

Concepts Review

 1. A lookup field lets you select a value from a list instead of keying the 
value.

 2. When you clear the Relationships window, you also delete the 
relationships.

 3. The set of database rules for relationships is known as validating 
norms.

 4. A subdatasheet is a datasheet linked within another datasheet 
containing related data.

 5. Values in a lookup field are always listed in ascending order.

 6. Deleting the join line between two field lists in the Relationships 
window deletes the corresponding tables.

 7. The Relationships window can display more than one relationship 
at a time.

 8. Normalization is the process of restructuring a relational database 
for the purposes of organizing data efficiently, eliminating field 
redundancy, and improving data consistency.

Short Answer Questions
Write the correct answer in the space provided.

 1. What graphic represents the relationship between two tables in the 
Relationships window?

 2. How do you delete a relationship in the Relationships window?

 3. When the common field is a primary key in one table, what does it 
become in the other table?

 4. In a One-To-Many relationship with referential integrity, how can you 
identify the table on the “many” side of the relationship?

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 

T    F 
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 5. Referential integrity cannot be set for what type of relationship?

 6. What type of lookup field can store more than one value per record?

 7. What analyzing tool provides recommendations for restructuring a 
relational database for the purposes of organizing data efficiently, 
eliminating field redundancy, and improving data consistency?

 8. What is an association placed upon an object requiring the existence of 
another object known as?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. The One-To-Many relationship is the most commonly used relationship 
in business databases. Why do you think this is true?

 2. Multi-valued lookup fields can be very useful for most types of data; 
however, some fields should not have more than one value. When 
shouldn’t a field contain more than one value?

Skills Review

Exercise 5-18
Create a relationship in the Relationships window. Print a Relationship 
report.

 1. Open a database by following these steps:

 a. Locate and open the Lesson 05 folder.

 b. Make a copy of CC05 and rename it to [your initials]-CC05.

 c. Open and enable content for [your initials]-CC05.

 2. Create a relationship by following these steps:

 a.  From the Database Tools tab, in the Show/Hide group, click the 
Relationships command .

 b.  From the Design tab, in the Tools group, click the Clear Layout 
command . Click Yes to save the changes.
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 c.  From the Design tab, in the Relationships group, click the Show Table 
command .

 d.  From the Show Table dialog box, double-click tblStuffedAnimals and 
tblInvoiceLineItems.

 e. Click Close.

 f. Resize the field lists so you can see every field.

 g.  From the tblStuffedAnimals field list, click and drag the ProductID field 
to the ProductID field in the tblInvoiceLineItems field list.

 h. In the Edit Relationships dialog box, click Create.

 3. Print/Save the Relationship report by following these steps:

 a.  From the Design tab, in the Tools group, click the Relationship 
Report command .

 b.  From the Print Preview tab, in the Page Layout group, click Margins 
and choose the Wide command  from the menu.

 c.  Save the report as 05-18-03d, and click the Close button .

 d. Print/Save the report 05-18-03d.

 e. Close the report

 f. Close the Relationships window.

Exercise 5-19
Insert a subdatasheet. Modify a relationship to include Referential 
Integrity.

 1. Insert a subdatasheet by following these steps:

 a. Open and enable content for [your initials]-CC05.

 b. Open tblStuffedAnimals in Datasheet View.

 c.  From the Home tab, in the Records group, click More. Choose 
Subdatasheet, then Subdatasheet from the menu.

 d.  From the list, select tblKitAssembly with the Child and Master fields 
ProductID.

 e. Click OK. Click Yes to create a new relationship.

 f. Close the table, and save the changes.

 2. Set Enforce Referential Integrity by following these steps:

 a.  From the Database Tools tab, in the Show/Hide group, click the 
Relationships command .

 b.  From the Design tab, in the Tools group, click the Clear Layout 
command .

 c. Click Yes to confirm the change.

 d.  From the Navigation Pane, click and drag the tables tblStuffedAnimals 
and tblKitAssembly into the Relationships window.

 e. Resize the field lists so you can see all field names.
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 f.  Right-click the sloping part of the join line between tblStuffedAnimals 
and tblKitAssembly. Choose Edit Relationships.

 g.  Click the check box to select Enforce Referential Integrity and 
click OK.

 h.  From the Quick Access Toolbar, click the Save button .

 i.  Close the Relationships window.

 3. Print/Save the Database Documenter by following these steps:

 a.  From the Database Tools tab, in the Analyze group, click the Database 
Documenter command .

 b.  From the Documenter dialog box, click the tblStuffedAnimals check 
box.

 c. Click Options.

 d.  Only include Properties and Relationships for tables and nothing else. 
Click OK.

 e. Click OK to go to Print Preview.

 f.  From the Print Preview tab, in the Page Layout group, click Margins 
and choose the Wide command  from the menu.

 g. Print/Save the report.

 h. Close Print Preview.

Exercise 5-20
Create and use a lookup field. Print a Relationship report. Identify Object 
Dependency.

 1. Delete a relationship by following these steps:

 a.  Open and enable content for [your initials]-CC05.

 b.  From the Database Tools tab, in the Show/Hide group, click the 
Relationships command .

 c.  From the Design tab, in the Relationships group, click the Show Table 
command .

 d.  From the Show Table dialog box, double-click tblAssets and 
tblServiceRecords. Click Close.

 e.  If there is no join line between tblAssets and tblServiceRecords, skip to 
step 1h.

 f. Right-click the join line between the two tables and choose Delete.

 g. Click Yes to verify the deletion of the relationship.

 h.  From the Design tab, in the Relationships group, click the Close 
command .

 i. Click No to discard the layout changes.

 j. Open tblServiceRecords in Datasheet View, and select the field Asset.

 k. Press . Click Yes twice to verify the field deletion.
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 2. Create a lookup field by following these steps:

 a. Select the field Service Date.

 b.  From the Datasheet tab, in the Fields & Columns group, click the 
Lookup Column command .

 c. In the Lookup Wizard dialog box, click Next.

 d. From the list of tables, select Table: tblAssets and click Next.

 e.  In the Available Fields area, double-click AssetID, AssetNum, and 
AssetName.

 f. Click Next. Click the drop-down arrow and choose AssetName.

 g.  Click Next. Resize the Asset ID and Asset Name columns so all data 
can be seen.

 h. Click Next. Name the field Asset Name.

 i. Click Finish.

 3. Add data using a lookup field by following these steps:

 a.  For the Asset Name field in the first record, click the drop-down 
arrow and choose DC307.

 b. Press . Click the drop-down arrow and choose CD701.

 c. Press . Click the drop-down arrow and choose CP303.

 d. Press . Click the drop-down arrow and choose LP201.

 e. Close the table.

 4. Print/Save a datasheet by following these steps:

 a.  Click the Office Button . From the Print option, choose Print 
Preview .

 b.  From the Print Preview tab, in the Page Layout group, click the 
Landscape command .

 c.  From the Print Preview tab, in the Page Layout group, click Margins 
and choose the Wide command  from the menu.

 d. Print/Save the table.

 e. Close Print Preview and the table.

 5. Print/Save a relationship by following these steps:

 a.  From the Database Tools tab, in the Show/Hide group, click the 
Relationships command .

 b.  From the Design tab, in the Tools group, click the Clear Layout 
command .

 c.  From the Navigation Pane, click and drag the tables tblServiceRecords 
and tblAssets into the Relationships window.

 d. Resize the field lists so you can see all field names.

 e.  From the Design tab, in the Tools group, click the Relationship 
Report command .

 f.  From the Print Preview tab, in the Page Layout group, click Margins 
and choose the Wide command  from the menu.

 g.  Save the report as 05-20-05e and click the Close button .

 h. Print/Save the report 05-20-05e.

 i. Close the report and the Relationships window.
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 6. Identify Object Dependency by following these steps:

 a. Select tblServiceRecords.

 b.  From the Database Tools tab, in the Show/Hide group, click the 
Object Dependencies command .

 c.  Create a Word document called [your initials]-Skills-05-20, and 
record the answers to the following questions:

 d.  Select Objects that depend on me. What objects depend on 
tblServiceRecords?

 e.  Select Objects that I depend on. On what objects does 
tblServiceRecords depend?

 f.  Include your name, class information, and today’s date on your 
answer sheet.

 g. Close the Object Dependency Pane.

 7. Print/Save the Word file [your initials]-Skills-05-20.

Exercise 5-21
Create and use a lookup field. Print/Save a relationship. Analyze 
performance of a table.

 1. Create a lookup field by following these steps:

 a. Open and enable content for [your initials]-CC05.

 b.  Open tblStuffedAnimals in Datasheet View, and select the field 
Product Group.

 c.  From the Datasheet tab, in the Fields & Columns group, click the 
Lookup Column command .

 d. In the Lookup Wizard dialog box, click Next.

 e. From the list of tables, select Table: tblProductLines and click Next.

 f.  In the Available Fields area, double-click ProductGroup and 
ProductLine.

 g.  Click Next. Click the drop-down arrow and choose ProductLine. Click 
Next.

 h.  Resize the Name of Product Group column so all data can be seen. 
Click Next.

 i. Name the field Product.

 j. Click Finish.

 2. Add data using a lookup field by following these steps:

 a.  For the Product field in the first record, click the drop-down arrow 
and choose Cats & Dogs.

 b. Press . Key c.

 c. Do step 2b for every record that has the Product Group “C.”

 d. Press . Key d.
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 e.  Do step 2d for every record that has the Product Group “D.”

 f. Press . Key e.

 g. Do step 2f for every record that has the Product Group “E.”

 h. Press . Key f.

 i. Do step 2h for every record that has the Product Group “F.”

 j. Press . Key t.

 k. Do step 2j for every record that has the Product Group “T.”

 3. Delete a column in Datasheet View by following these steps:

 a. Click the column header for Product Group to select the column.

 b.  From the Datasheet tab, in the Fields & Columns group, click the 
Delete command . Click Yes in response to the warning messages.

 4. Rename a column in Datasheet View by following these steps:

 a.  Select the column header for the field Product field.

 b.  From the Datasheet tab, in the Fields & Columns group, click the 
Rename command  and key Product Group.

 5. Print/Save a Datasheet View by following these steps:

 a.  Click the Office Button . From the Print option, choose Print 
Preview .

 b.  From the Print Preview tab, in the Page Layout group, click Margins 
and choose the Wide command  from the menu.

 c. Print/Save the table.

 d. Close Print Preview and the table. Save the changes.

 6. Analyze a table by following these steps:

 a.  From the Database Tools tab, in the Analyze group, click the Analyze 
Performance command .

 b. Click the All Object Types tab and click Select All. Click OK.

 c.  Create a Word document called [your initials]-Skills-05-21 and 
record the answers to the following questions:

 d.  What are the Performance Analyzer’s suggestions for the table 
tblStuffedAnimals?

 e.  Include your name, class information, and today’s date on your 
answer sheet.

 f. Print/Save the Word file [your initials]-Skills-05-21.

 g.  Click the suggestion for tblStuffedAnimals and click Optimize.

 h. Close the Performance Analyzer window.

 i. Compact and close the database.
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Exercise 5-22
Create a relationship between tables. Set referential integrity. Print/Save a 
relationship.

 1. Open [your initials]-CC05.

 2. Open the Relationships window and clear the layout.

 3. Add tblInvoices and tblCarriers to the window. Size the field lists and 
identify the common field.

 4. Create a One-To-Many relationship with referential integrity between 
the tables. Save and close the layout.

 5. Print/Save the Relationship report for these two tables.

 6. Save the report as 05-22-05. Close the report.

 7. Save and close the Relationships window.

Exercise 5-23
Insert a subdatasheet. Print a Database Documenter report.

 1. Open [your initials]-CC05.

 2. Open tblCustomers in Design View.

 3. Set the Subdatasheet Name property to tblInvoices.

 4. Print/Save a Database Documenter report for tblCustomers. For Include 
for Table, select Properties and Relationships. For Include for Fields, 
select Nothing. For Include for Indexes, select Nothing.

Exercise 5-24
Create a multi-value lookup field. Set referential integrity. Determine 
object dependencies. Print a Database Documenter report.

 1. Open [your initials]-CC05.

 2. Open tblCarriers in Datasheet View.

 3. Create a multi-value lookup field called Delivery Type that links to 
tblDeliveryType.

Lesson Applications
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 4. In tblCarriers, complete the following records.

 Southtown Transportation Freight – Air
  Freight – Ground

 Federal Parcel Systems Ground
  Ground Express

 Bell Shipping Ground
  Ground Express
  Freight – Air
  Freight – Ground

 5. Set Referential Integrity for the relationship between tblCarriers and 
tblDeliveryType.

 6. Print/Save a Database Documenter report for tblCarriers. For Include 
for Table, select Properties and Relationships. For Include for Fields, select 
Names, Data Types, Sizes, and Properties. For Include for Indexes, select 
Nothing.

 7. Create a Word document called [your initials]-Apps-05, and record the 
answers to the following questions:

 8. What queries, forms, and reports depend on tblCarriers?

 9. On what queries, forms, and reports does tblCarriers depend?

 10. Include your name, class information, and date.

 11. Print/Save the Word file [your initials]-Apps-05.

Exercise 5-25  Challenge Yourself
Analyze a table. Create a table. Create a relationship. Print/Save a 
datasheet. Print/Save a Relationship report.

 1. Open [your initials]-CC05.

 2. Using the Table Analyzer Wizard, select tblCustomers.

 3.  Create a new table named tblStates by dragging the 
State field out of Table1.

 4.  In tblStates, add records to include all 50 states and 
Washington DC.

 5. Rename Table1 to tblCust.

 6. In tblCust, rename the Lookup field to State.

 7. In Design View, move the State field between City and PostalCode.

 8. Verify that tblCust has a lookup field listing all 51 options.

 9. Print/Save the datasheet for tblStates on one page. Make certain that the 
records are sorted by State in ascending order.

TIP

Do not let the wizard decide the fields 
and tables.
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 10. Print/Save the Relationship report displaying only tblCust and 
tblStates.

 11. Save the report as 05-25-10.

 12. Close the report and the Relationships window.

 13. Compact, repair, and close the database.

On Your Own
In these exercises, you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 5-26
Review the designs for the three databases you created in Exercises 4-29 
through 4-31. Select one of the three databases to continue developing. 
Identify two additional tables you might need to make your database 
designs more useful. The relationships between the main table and the 
two additional tables should be One-To-Many. On a blank sheet of paper, 
list the field names, data types, field sizes, and attributes for the two new 
tables. Identify the common fields among the three tables. Continue to 
Exercise 5-27.

Exercise 5-27
Create the two tables you designed in Exercise 5-26. Add appropriate 
field properties to each table to make your design more useful. Create 
One-To-Many relationships with referential integrity between the tables. 
Test the referential integrity of the tables. Add at least five records to each 
empty table. Print the datasheet and a Database Documenter report for 
each table. Continue to Exercise 5-28.
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Exercise 5-28
Search the Internet for images or graphics you might wish to use in your 
database. Design and create a new table to store the images. Create an 
appropriate relationship between this new table and the main table. Insert 
the images into the new table. Print a Relationship report displaying all four 
tables. Submit to your instructor the printouts from Exercises 5-27 through 
5-28, along with your field list from 5-26. Keep a copy of the database you 
modified in this exercise. You will use it for the “On Your Own” exercises in 
subsequent lessons.
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