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Concepts Review

True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

 1. As you move controls on a form, the tab order adjusts so controls are 
always in left-to-right and top-to-bottom order.

 2. Every form contains a main section and a subsection.

 3. A Multiple Items Form shows multiple items in a datasheet, displaying 
one record per row.

 4. Control padding is the specified location of information inside a control.

 5. Aligning a control is the same as aligning the text within a control.

 6. The Page Header section of a form displays at the top of each printed 
page.

 7. The top left selection handle is known as the moving handle and is used 
to move the object without resizing it.

 8. A label is associated with the data stored in the record source.

Short Answer Questions
Write the correct answer in the space provided.

 1. What section on a form displays data for each record?

 2. What type of information might be displayed in the Form Header section?

 3. Which command do you use when adding a calculated control to a form?

 4. What opens when you click the Build button  in a form?

 5. What is the name of the Picture Size Mode setting that sizes an image to 
its original size?

 6. What determines where the insertion pointer moves when you press  
in a form?
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 7. What command changes the text color in a label or a text box?

 8. When you select a label, what appears around the object?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

 1. You can add, edit, delete, and search records through a datasheet of 
a table or query. When would it be more appropriate to use a form 
rather than a datasheet? When would it be more appropriate to use a 
datasheet?

 2. In this lesson, you were introduced to some ideas about designing 
forms. What design principles should be followed when creating forms? 
How would the design differ from printed reports? Would the form 
design be different based on the database user’s skill level and the 
confidentiality of the data?

Skills Review

Exercise 7-21
Create a multiple record form. Use AutoFormat and resize text boxes in 
Layout View.

 1. Open a database by following these steps:

 a. Locate and open the Lesson 07 folder.

 b. Make a copy of CC07, and rename it [your initials]-CC07.

 c. Open and enable content for [your initials]-CC07.

 2. Create a multiple record form by following these steps:

 a.  In the Navigation Pane, right-click the query qryAssets, and choose 
Copy.

 b. In the Navigation Pane, right-click and choose Paste.

 c. In the Paste As dialog box, key 07-21-[your initials].

 d. Select the query 07-21-[your initials].

 e.  From the Create tab, in the Forms group, click the Multiple Items 
command .

 f.  From the Quick Access toolbar, click the Save button  to save the 
new form by its default name.
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 3. Format a form in Layout View by following these steps:

 a.  From the Format tab, in the AutoFormat group, click the More arrow .

 b. Click on Equity  (fourth column, second row.)

 c. Click the column label Date Acquired.

 d.  Drag the label’s right edge to the right until each date, in each record, 
fits on one line.

 e. Click in the Asset Name field for the first record.

 f.  Drag the text box’s bottom edge up until you have reduced the row 
height in half.

 g. Press �  to save the changes to the form.

 4. Print/Save a form by following these steps:

 a.  Click the Office Button . From the Print option, choose Print 
Preview .

 b. Print/Save the form.

 c. Close Print Preview and the form.

Exercise 7-22
Create a single record form. Modify a form in Design View. Print/Save a 
form.

 1. Create a single record form by following these steps:

 a. Open and enable content for [your initials]-CC07.

 b. In the Navigation Pane, select qrySalesReps.

 c.  From the Create tab, in the Forms group, click the Form command .

 d.  Press � . In the Save As dialog box, key 07-22-[your initials].

 2. Modify the Title label by following these steps:

 a.  From the Format tab, in the Views group, click the View command  
down arrow and choose Design.

 b.  From the Design tab, in the Controls group, click the Title command .

 c. Key Sales Representatives Information, and press .

 d.  From the Arrange tab, in the Size group, click the To Fit command .

 3. Resize controls in Design View by following these steps:

 a.  Click the EmployeeID text box. Drag the right edge to the 4-inch mark 
on the horizontal ruler.

  b.  Drag the top of the Detail bar up to the 1/2-inch 
mark on the vertical ruler.

  c.  Drag the right edge of the form to the 5-inch mark 
on the horizontal ruler.

  d.  Drag the bottom edge of the Form Footer bar down 
to the 1/2-inch mark on the vertical ruler.

TIP

Each section has its own vertical ruler that 
starts at 0 inches.
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 4. Add a label by following these steps:

 a.  From the Design tab, in the Controls group, click the Label 
command .

 b. Click in the Form Footer section.

 c. Key Prepared by: [your full name].

 d. Press .

 e. Drag the new label to the left part on the section.

 f.  From the Quick Access toolbar, click the Save button  to save the 
new form.

 5. Print/Save a form by following these steps:

 a. Switch to Form View.

 b.  Click the Office button . Point at the Print option, and click Print 
Preview .

 c. Print/Save the form.

 d. Close Print Preview and the form.

Exercise 7-23
Create a simple form. Add and modify control in a form. Print/Save a 
single record in a form.

 1. Create a single record form by following these steps:

 a. Open and enable content for [your initials]-CC07.

 b. In the Navigation Pane, select qryVenders.

 c.  From the Create tab, in the Forms group, click the Form command .

 d. Press � . In the Save As dialog box, key 07-23-[your initials].

 2. Modify controls by following these steps:

 a.  Press  until you reach the record for Vender ID number “1.” 
This is the longest vender name.

 b.  Drag the right edge of the Vender ID text box to reduce its width to 
just fit the contents of all fields.

 c.  Click the Phone Number control. While pressing , click Fax 
Number.

 d.  From the Arrange tab, in the Control Layout group, click the Stacked 
command .

 e.  Click the City control. While pressing , click the State and Zip 
Code controls.

 f.  From the Arrange tab, in the Control Layout group, click the Remove 
command .
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 g. Click the label for the City control (on the left). Press .

 h. Click the label for the State control and press .

 i. Click the label for the Zip Code control and press .

 j. Drag the State text box to the right of the City text box.

 k.  Drag the right edge of the State text box so its width is about 1/4 inch. 
Make sure that all data can be seen.

 l. Drag the Zip Code text box to the right of the State text box.

 m.  Drag the right edge of the Zip Code text box to reduce its width to just 
fit the content of the field.

 n.  Click the Layout Selector  for the Phone Number field, and drag the 
control layout up under the City text box.

 3. Add a label to a form by following these steps:

 a.  From the Format tab, in the Views group, click the View command 
down arrow and choose Design View .

 b.  Drag the bottom edge of the Form Footer bar down to the 1/2-inch 
mark on the vertical ruler.

 c.  From the Design tab, in the Controls group, click the Label 
command .

 d. Click in the Form Footer section.

 e. Key Prepared by: [your full name] and press .

 f. Drag the new label to the left part on the section.

 4. Modify the Title label by following these steps:

 a.  From the Design tab, in the Controls group, click the Title command .

 b. Key Vender Contact Information and press .

 c.  From the Arrange tab, in the Size group, click the To Fit command .

 d.  Drag the right edge of the form to the 5-inch mark on the horizontal 
ruler.

 e.  From the Quick Access toolbar, click the Save button .

 f. Switch to Form View.

 g.  Press  until you reach Vender ID number “4,” and click the 
record selector.

 5. Print/Save a single record by following these steps:

 a. Click the Office button .

 b.  Click the Save As command and choose the PDF or XPS command .

 c. Change the location to where you will be storing your work.

 d. Select either PDF or XPS as the file type.

 e. Click Options and click Selected Record(s). Click OK.

 f. Click Publish.

 g. Right-click the form’s document tab, and choose Close.

 h.  According to your classroom procedure, print or submit PDF or 
XPS file.
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Exercise 7-24
Create a form using a wizard. Add and modify controls. Add a calculated 
control. Print/Save a single page of a form.

 1. Create a form using a wizard by following these steps:

 a. Open and enable content for [your initials]-CC07.

 b.  From the Create tab, in the Forms group, click More Forms and choose 
the Form Wizard command .

 c. In the Tables/Queries drop-down box, choose Table: tblEmployees.

 d. In the Available Fields section, double-click LastName and FirstName.

 e. In the Tables/Queries drop-down box, choose Table: tblEmployeeDates.

 f. In the Available Fields section, double-click HireDate. Click Next.

 g. Select Columnar. Click Next.

 h. Select Flow. Click Next.

 i. Key 07-24-[your initials]. Click Finish.

 2. Modify controls in a form by following these steps:

 a. Switch to Layout View.

 b. Click the label for the Last Name control.

 c.  Drag the label’s right edge to the left so that there is about 1/2 inch of 
space after the label text.

 d. Click the Hire Date control.

 e.  From the Arrange tab, in the Control Layout group, click the Stacked 
command .

 f. Drag the Hire Date control to the right of the Last Name control.

 g. While pressing , click the Last Name control.

 h.  From the Arrange tab, in the Control Alignment group, click the Top 
command .

 i. Switch to Design View.

 3. Add a calculation to a form by following these steps:

 a.  From the Design tab, in the Controls group, click the Text Box 
command .

 b. Click below the HireDate text box.

 c.  Drag the new unbound control up to the HireDate control until you 
see the insertion bar under the HireDate control.

 d.  Double-click the unbound control. In the Property Sheet, click the 
Data tab.

 e.  Click in the Control Source property and click the Build button .

 f.  In the Expression Builder dialog box, in the left panel, double-click 
Functions. Click Built-In Functions.

 g.  In the middle panel, click Date/Time. In the right panel, double-click 
DateAdd.
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 h. In the expression box, click <<interval>> and key “yyyy”.

 i. In the expression box, click <<number>> and key 20.

 j. In the expression box, click <<date>>.

 k.  In the left panel, click 07-24-[Your Initials]. In the middle panel, click 
<Field List>.

 l. In the right panel, double-click HireDate.

 m. Click OK.

 n.  In the Property Sheet, click the Format tab. In the Format property, 
click the drop-down arrow and choose Medium Date.

 o. Click the label of the new control.

 p. In the Caption property, key 20-year Date.

 4. Add a label to a form by following these steps:

 a.  Drag the bottom edge of the Form Footer bar down to the 1/2-inch 
mark on the vertical ruler.

 b.  From the Design tab, in the Controls group, click the Label 
command .

 c. Click in the Form Footer section.

 d. Key Prepared by: [your full name], and press .

 e. Drag the new label to the left part on the section.

 f.  From the Quick Access toolbar, click the Save button  to save the 
new form.

 g. Switch to Form View.

 5. Print/Save a single record by following these steps:

 a. Click the Office Button .

 b.  Click the Save As command, and choose the PDF or XPS command .

 c. Change the location to where you will be storing your work.

 d. Select either PDF or XPS as the file type.

 e.  Click Options and click Page(s). Change From: to 3 and To: to 3. 
Click OK.

 f. Click Publish.

 g. Right-click the form’s document tab, and choose Close.

 h.  According to your classroom procedure, print or submit PDF or 
XPS file.
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Lesson Applications

Exercise 7-25
Create a form by using the wizard. Change form width. Modify form 
sections. Add a label. Print/Save a record through a form.

 1. Open and enable [your initials]-CC07.

 2. Using the Form Wizard, create a columnar form using all fields in 
tblEmployeeDates.

 3. Apply the Trek style to the form.

 4. Save the form as 07-25-[your initials].

 5. Make the form 5 inches wide.

 6. Using the Font Size of 20, edit the title label to Employee Dates.

 7. Add a label on the left edge of the Page Footer. Key Prepared by: 
[your full name].

 8. Close the Page Header (height of 0 inches).

 9. Print/Save only the record for Employee ID number “20.”

 10. Close the form.

Exercise 7-26
Generate a simple form. Modify controls. Add a label. Print/Save a group 
of records through a form.

 1. Using [your initials]-CC07, create a Multiple Items form based on 
qrySickDays.

 2. Apply the AutoFormat Office, and rename the form 07-26-[your initials].

 3. Open the Form Header and edit the title label to Employee Sick Days. 
Make it 20-point Arial bold italic. Size the control to fit the text.

 4. Reduce the width of each column, but make sure all data are visible.

 5. Resize the form to 5 inches wide.

 6. Add a label on the left edge of the Form Footer. Key Prepared by: 
[your full name].

 7. Align the Form Header and Form Footer labels to the left.

 8. Save the form. Print/Save only the records for “Helen Butler.” Make sure 
all data fit on one page.

 9. Close the form.
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Exercise 7-27
Create a form with the Form Wizard. Modify form controls. Add a form 
header with a label. Print/Save using a form.

 1. Create a new form for tblEmployees by using the Form Wizard. Use these 
fields:

EmployeeID
LastName
FirstName
EmergencyContact
EmergencyPhone

 2. Use a Columnar layout and the Flow style. Name the form 07-27-[your 

initials].

 3. Change the form width to 6 inches.

 4. Make all controls 18-point Times New Roman. Size them to fit.

 5. Widen the labels so all text can be seen.

 6. Edit the title label and key Emergency Information. Make the label 
24-point Times New Roman bold italic. Show the label on a single line.

 7. Add a label to the lower right section of the Form Footer, and key 
Prepared by: [your full name].

 8. Save the form.

 9. Find and Print/Save only the record for “Scott Swanson.” Close the 
form.

Exercise 7-28  Challenge Yourself
Create a simple form. Modify controls. Add a calculated control. Print/
Save a single page of a form.

 1. Create a simple form based on qryHrWages.

 2. Apply the AutoFormat None.

 3. Make all controls 14-point Arial. Size them to fit.

 4. Resize the labels so that all text can be seen.

 5. Resize the text boxes to about 2.5 inches wide.

 6.  Edit the title label to Carolina Critters on the first line. 
Key Hourly Employee Wages on the second line. Key 
Confidential – [your last name] on the third line.

 7. Format the title label as 18-point Arial bold italic. Size the title label and 
the form header as needed, and keep the label as a three-line title.

 8. Change the form width to 6 inches.

TIP

Press Shift � Enter  or Ctrl � Enter  to insert 
a line break in a label.
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 9. Add an unbound text box to the bottom of the control layout. Edit its 
label to Monthly Pay.

10. Edit the EmpPay control’s label to Hourly Rate.

11.  Set the property Control Source for the unbound text 
box to [EmpPay]*40*4.

12.  Set the format for the Monthly Pay text box to Currency 
with two decimal places.

13. Save the form as 07-28-[your initials].

 14. Print/Save the first page of the form. Close the form.

 15. Compact and close your database. Exit Access.

NOTE

The calculation “40*4” represents 40 
hours per week and 4 weeks per month.

On Your Own
In these exercises, you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 7-29
Using the Form Wizard, create a form for the main table of the database 
you modified in Exercise 6-31. Include all fields from the table in your 
form. On the form printout, sketch changes that will improve each form. 
Using the Form Wizard, create forms for each additional table in your 
database. Print a copy of each form. On each form printout, sketch 
changes that will improve each form. On each form, write your name and 
“Exercise 7-29.” Continue to Exercise 7-30.

Exercise 7-30
Modify your forms to incorporate the improvements you sketched. In the 
Form Footer of each form, include your name and Exercise 7-30. In the 
Form Header, include the name of the form and the current date. Print 
the data contained in each of your tables. Print a copy of each form. Test 
your redesigned forms by having another person enter the data. On each 
form printout, sketch changes that will improve your form. Continue to 
Exercise 7-31.
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Exercise 7-31
Modify your forms appropriately. Analyze your database design. Determine 
if any additional forms might be required for queries or recordsets. Create 
any additional forms you might need. On each form, include your name 
and Exercise 7-31 in the Form Footer. Print a copy of each form. Submit 
the copies of the forms you printed in Exercises 7-29 through 7-31 to your 
instructor. Keep a copy of the database you modified in this exercise. You 
will use it for the On Your Own exercises in subsequent lessons.
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