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Creating and Editing 

Workbooks

Paradise Lakes Resort (PLR) is a vacation 

company with four resort chains located 

throughout northern Minnesota. PLR asks 

employees to use standard formats for spread-

sheets to ensure consistency in spreadsheet 

appearance. In the Pause & Practice projects 

for Chapter 1, you create business workbooks 

for the Paradise Lakes Resort.

Pause & Practice 1-1: Create a business 

workbook.

Pause & Practice 1-2: Create basic formu-

las using AutoSum and format a workbook.

Pause & Practice 1-3: Customize cell con-

tents and edit spreadsheet structure.

Pause & Practice 1-4: Customize the win-

dow and finalize the workbook.

CHAPTER OVERVIEW
Microsoft Excel (Excel) is a spreadsheet program you can use to create electronic workbooks 

to organize numerical data, perform calculations, and create charts. Using Excel, both new and 

advanced users can create useful and powerful business spreadsheets. This chapter covers 

the basics of creating and editing an Excel workbook.

CASE STUDY

STUDENT LEARNING OUTCOMES (SLOs)
After completing this chapter, you will be able to:

 SLO 1.1 Create, save, and open an Excel workbook (p. E1-3).

 SLO 1.2 Edit a workbook by entering and deleting text and numbers, using the 

Fill Handle to complete a series, and using the cut, copy, and paste 

features (p. E1-6).

 SLO 1.3 Create a basic formula using AutoSum (p. E1-16).

 SLO 1.4 Format a worksheet using different font attributes, borders, shading, cell 

styles, themes, and the Format Painter (p. E1-19).

 SLO 1.5 Resize, insert, delete, and hide and unhide columns and rows in a 

worksheet (p. E1-26).

 SLO 1.6 Insert, delete, edit, format, and rearrange worksheets (p. E1-31).

 SLO 1.7 Customize the Excel window by changing views, adjusting zoom level, 

freezing panes, and splitting a worksheet (p. E1-36).

 SLO 1.8 Finalize a workbook by spell checking, adding document properties, 

applying page setup options, and printing (p. E1-41).
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Creating, Saving, and Opening Workbooks

In Microsoft Excel, the file you create and edit is called a workbook. You can create an Excel 
workbook from a blank workbook or from an existing, customizable Excel template. Each 
workbook file contains many worksheets, which are comparable to individual pages in a Word 
document. A worksheet is also referred to as a spreadsheet or a sheet, and you can use these 
terms interchangeably. This book also uses the terms “workbook” and “file” interchangeably. 
To create a new workbook, first open Excel on your computer.

Create a New Workbook

By default, a workbook includes one worksheet, but a workbook can include multiple work-
sheets. The worksheet tab is located near the bottom left of the workbook window and is 
labeled Sheet1.

When you first open Excel, the Excel Start page displays. From the Start page, you can cre-
ate a new blank workbook, open a previously saved workbook, or create a new workbook from 
an Excel template. Click Blank workbook to open a new blank workbook. Alternatively, you 
can create a new blank workbook from the New area on the Backstage view.

ANOTHER WAY

Press Esc to leave the Excel Start page and open a blank workbook.

SLO 1.1

HOW TO: Create a New Workbook

 1. Click the File tab to display the Backstage view.

 2. Select New on the left to display the New area on the 

Backstage view (Figure 1-1).

3. Click Blank workbook to create a new blank workbook.

1-1 Backstage view for creating new workbooks

ANOTHER WAY

Ctrl+N opens a new blank workbook.

Save a Workbook

When you open a blank workbook, Excel 
automatically assigns a file name to 
the file, such as Book1. The first time you 
save a new workbook you must type 
a file name for the workbook into the 
Save As dialog box (see Figure 1-3).

1-2 Save As locations

Save As locations
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Once a workbook has been saved, you can re-save it by pressing Ctrl+S or clicking the 
Save button on the Quick Access toolbar.

Save a Workbook with a Different File Name

You can save a workbook as a different name by opening the Save As dialog box and giving 
the workbook a different file name. This action does not remove the existing workbook but 
instead creates a copy of the file with a new name. For example, you might want to rename an 
existing expense report before updating it with current data. Saving a workbook with a differ-
ent file name is similar to saving a new workbook.

HOW TO: Save a New Workbook

 1. Click the File tab to display Backstage view.

 2. Select Save As on the left to display the Save As 

area (see Figure 1-2).

• You can also press Ctrl+S to open the Save As 

area on Backstage view when saving a workbook 

that has not yet been saved.

3. Select the location where you want to save your 

document.

• You can save the document on your computer, in 

a SkyDrive folder, or on an external storage device.

• If you click one of the Recent Folders options, the 

Save As dialog box opens.

4. Click the Browse button to open the Save As dialog 

box (Figure 1-3).

5. Select the location where you want to save the 

workbook in the left area of the Save As dialog box.

6. Type the name of the file in the File name area.

 7. Click Save to close the Save As dialog box and save the file.

1-3 Save As dialog box

File name area

ANOTHER WAY

Press F12 to open the Save As dialog box.

HOW TO: Save As a Different File Name

 1. Click the File tab to open Backstage view.

• You can also press F12 from the working area of Excel to open the Save As dialog box.

 2. Click Save As to display the Save As area.

3. Select the location to save your document.

4. Click the Browse button to open the Save As dialog box (see Figure 1-3).

5. Select the location where you want to save the workbook in the left pane of the Save As dialog box.

6. Type the name of the file in the File name area.

 7. Click Save to close the Save As dialog box and save the file.
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Workbook File Formats

You can save an Excel workbook 
in a variety of formats. For 
example, you might want to save 
a workbook in an older Excel 
format to share with someone 
who uses an earlier version of 
Excel, or you may want to save a 
workbook in portable document 
format (.pdf ) to create a static 
image of the file.

By default, Excel workbooks 
are saved as .xlsx files. To change 
the type of file format, select 
the format of your choice from 
the Save as type area of the Save 

As dialog box (Figure  1-4). The 
following table lists several 
common formats for saving an 
Excel workbook.

Save Formats

Type of Document File Extension Uses of This Format

Excel Macro-Enabled Workbook .xlsm Excel workbook with embedded macros

Excel 97-2003 Workbook .xls Excel workbook compatible with older 

versions of Microsoft Excel

Excel Template .xltx A new workbook based on a template

Excel Macro-Enabled Template .xltm A new workbook based on a template with 

embedded macros

Portable Document Format (PDF) .pdf A static image, similar to a picture, of a 

workbook; used to preserve the formatting 

of a file

Plain Text .txt Workbook can be opened with most 

spreadsheet applications and contains 

text only, with no special formatting.

Comma Separated Values (CSV) .csv A common file format that can be opened by 

most spreadsheet programs and is used to 

import and export data

Open Document Text .ods The spreadsheet software in the Open Office 

suite

Web Page .htm, .html A workbook that is formatted for web sites

Open a Workbook

You can open workbooks from your computer, USB drive, or SkyDrive. You can open a 
previously saved workbook from the Start page, Open area on the Backstage view, or Open

dialog box.

1-4 Workbook file formats
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Working with Text and Numbers

When you create or edit a workbook, you can type data, import data from another file, or copy 
data from a web page or another source. It is important to enter text and numbers correctly to 
create professional-looking workbooks. A label is text in a worksheet that identifies a title and 
subtitle, row and column headings, and other descriptive information. Labels are not included 
in calculations. A value is a number that you type in a cell. Use values for numbers, currency, 
dates, and percentages. Values are included in calculations. Occasionally you may need to 
enter a number as a label. To type a number as a label, click the cell, type an apostrophe (‘), 
and type the number value.

A worksheet is arranged in columns (vertical) and rows (horizontal). Columns are labeled 
with letters and rows are labeled with numbers. You type text and numbers in a cell, which 
is the intersection of a column and a row. Each cell is identified with a cell reference (or cell 

address), which is the column letter and row number that represent the location of the cell. 
Cell A1 is the intersection of column A and row 1.

Before entering data in a worksheet, verify the workbook view settings. Click the View tab, 
and select the Gridlines, Formula Bar, and 
Headings options in the Show group. Gridlines

display the cell boundaries, and the Headings

option displays row and column headings. 
Use the Formula bar to insert formulas and 
to edit data.

Enter Text and Numbers

To enter data into a spreadsheet, click the 
cell with your pointer to activate the cell. 
The active cell displays a solid border around 
the cell, and the reference for the active cell 
appears in the Name box (Figure 1-6).

SLO 1.2

HOW TO: Open a Workbook

 1. Click the File tab to open Backstage view.

 2. Click Open to display the Open area.

• Select a workbook to open in the Recent 

Workbooks area or click one of the options 

in the Open area.

3. Select the location where the workbook is stored.

4. Click Browse or click a folder to display the Open 

dialog box.

5. Select the workbook and click Open (Figure 1-5).

1-5 Open dialog box

ANOTHER WAY

Ctrl+O displays the Open area on the Backstage view.

Ctrl+F12 displays the Open dialog box.

1-6 Entering text

Name box

Insertion point
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Edit Cell Contents

You can edit the content of the cell as you type or after the entry is complete. To edit text as 
you type (before you press Enter), use the Backspace key to delete characters to the left of the 
insertion point. Use arrow keys to move the insertion point, and use the Delete key to delete 
characters to the right of the insertion point. To edit a completed entry (after you press Enter), 
you must activate edit mode in the cell. To activate edit mode, double-click the cell or press F2. 
Either method displays an insertion point, and “EDIT” displays on the Status bar.

HOW TO: Enter Data into a Workbook

 1. Select the cell and type the information.

• The text appears inside the active cell with a blinking insertion point (see Figure 1-6).

 2. Press Enter to accept the information you typed in the cell and to activate the cell below.

• Press Tab to activate the cell to the right.

• You can also use the arrow keys on your keyboard to activate a cell.

MORE INFO
When text is longer than the width of the cell, the text displays only if adjacent cells are empty. If the adjacent cells are not 

empty, the text appears cut off in the cell, but the Formula bar displays the entire entry. To display the entire entry, adjust the 

column width.

ANOTHER WAY

Click the Enter button on the Formula bar to complete an entry.

HOW TO: Edit Cell Contents (Completed Entry)

 1. Activate edit mode by double-clicking the cell (Figure 1-7).

• Another way to activate edit mode is to press F2.

 2. Position the insertion point and edit the contents of the cell.

3. Press Enter.

1-7 Activated cell for editing

Replace or Clear Cell Contents

To replace the contents of an existing cell, 
click to activate the cell, and type the new text. 
Press Enter or click the Enter button on the 
Formula bar. To remove the contents of the 
cell, select the cell and press Delete or click 
the Clear button [Home tab, Editing group]. 
When you click the Clear button, you can 
choose to Clear All, Clear Formats, or Clear 

Contents.

Enter button
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Align and Indent Cell Contents

Excel recognizes any combination of letters, numbers, spaces, and other characters as text and 
aligns each entry in the bottom left corner of the cell. When you type only numbers into a 
cell, Excel recognizes your entry as numeric data (values). Excel aligns numeric entries in the 
bottom right corner of the cell.

You can change both the vertical and horizontal alignment of information in a cell. A 
number of horizontal and vertical alignment and indent options are available in the Align-

ment group on the Home tab (Figure 1-9). The vertical alignment options are Top Align,

Middle Align, and Bottom Align. Horizontal alignment options are Align Left, Center, and 
Align Right.

1-9 Alignment and indent options

You can also indent information in a cell. An indent increases the distance between the cell 
contents and the left boundary of the cell. It is common practice to indent row headings in a 
worksheet (see Figure 1-9). Use Increase Indent [Home tab, Alignment group] to indent cell 
contents to the right. Use Decrease Indent [Home tab, Alignment group] to remove a previ-
ously added indent and move cell contents to the left.

HOW TO: Clear Cell Contents

 1. Select the cell or cells.

 2. Click the Clear button [Home tab, Editing group].

• Another way to remove cell contents is to press Delete.

3. Choose an option from the drop-down list (Figure 1-8).

• Clear All removes formatting and content.

• Clear Formats only clears formatting.

• Clear Contents deletes content.

1-8 Clear options

Vertical alignment 
buttons

Horizontal 
alignment buttons

Orientation button

Decrease Indent and 
Increase Indent buttons

Indented text
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By default, text and values are oriented horizontally 
from left to right, but you can change text orientation

to display text vertically or at an angle. Click the 
Orientation button [Home tab, Alignment group] 
to select a text orientation from the drop-down list (Figure 1-10). Select the Format Cell 
Alignment option from the Orientation drop-down list to open the Format Cells dialog box 
and adjust the orientation to a specific degree.

MORE INFO
Click the Alignment launcher [Home tab, Alignment group] or press Ctrl+1 to open the Format Cells 

dialog box, where you can further customize cell contents.

Select Cells

When you format or edit worksheets, the first step is to select a cell, ranges, columns, or 
rows. A group of cells is a range (or cell range). In a range of cells, a colon is used to represent 
“through” while a comma is used to represent “and.” For example, (A1:A3) includes the cell 
A2 while (A1, A3) does not.

Excel uses multiple pointers to indicate various selecting, copying, and moving options 
within a worksheet. The following table describes the pointers in Excel.

Pointers

Pointer Icon Pointer Use

Selection pointer (block plus sign) selects a cell or cell range (group of cells); the 

selection pointer appears when you move your pointer over the center of a cell.

Fill pointer (crosshair or thin black plus sign) copies cell contents, completes lists, 

and fills patterns of selected data; it appears when you place your pointer on the Fill 

Handle or black square in the bottom right corner of an active cell or cells.

Move pointer (white pointer and four-pointed arrow) moves data; it appears when you 

place your pointer on the border of an active cell or cells.

Resize pointer (two-pointed arrow) adjusts cell ranges in a formula and adjusts object 

sizes; it appears when you place your pointer on the selection handle in a range in a 

formula or on a sizing handle when an object is selected.

HOW TO: Align and Indent Text

 1. Select the cell.

 2. Select a horizontal alignment option [Home tab, Alignment group].

• Align Left aligns text on the left side of the cell.

• Center centers text between the left and right sides of the cell.

• Right Align aligns text on the right side of the cell.

3. Select a vertical alignment option [Home tab, Alignment group].

• Top Align aligns text at the top of the cell.

• Middle Align aligns text between the top and bottom of the cell.

• Bottom Align aligns text at the bottom of the cell.

4. Select an indent option [Home tab, Alignment group].

• Increase Indent moves text to the right of the left cell boundary.

• Decrease Indent moves text toward the left cell boundary.

1-10 Text orientation options
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Fill Handle

When you are typing data that is in a series, such as days of the week or months of the year, 
you can use the Fill Handle to complete the list. You can also use this tool to repeat numeric 
patterns, such as in a numbered list, or to copy cell contents to another location.

There are many different ways to select data in a worksheet (Figure 1-11). The following 
table lists the various selection methods.

1-11 Selected text

Selection Methods

Name Instructions

Select an Entire Column 

or Row

To select an entire column, point to and click a column heading. To select 

an entire row, point to and click a row heading.

Select the Worksheet Press Ctr+A or click the Select All button (above 

the row 1 heading and to the left of the column A 

heading) to select the entire sheet. 

Select Adjacent Cells To select groups of cells that are adjacent (next to each other), click and 

drag the selection pointer over the range of cells. Alternatively, you can 

select the first cell in the range, press Shift, and select the last cell in the 

range. You can also use the arrow keys+Shift to select adjacent cells.

Select Non-Adjacent Cells To select groups of cells that are non-adjacent (not next to each other), use 

the selection pointer to select the first cell(s), hold down Ctrl, and select 

the next cell(s).

Use the Name Box to 

Select Cells

Type a cell reference or cell range in the Name box 

and press Enter to select cells. Type a colon (:) 

between cell references to select a range of cells.

MORE INFO
Selecting a cell range prior to entering data is a quick method for data entry in a defined area. Select the cell range, type the first 

entry, and press Enter. Continue typing and pressing Enter after each entry. When the last cell in the first column of the range 

is completed, the active cell automatically moves to the top of the second column.

hat are adjacent (next to et

Select All button

Name box

Selected column

Selected row

Selected range
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HOW TO: Use the Fill Handle to Create 

a Series

 1. Type the first item in the series.

 2. Press Enter and reselect the cell.

3. Place your pointer on the Fill Handle (small black 

square in the lower right corner of the cell) until a fill 

pointer (thin black plus sign) appears (Figure 1-12).

4. Click and drag the fill pointer through the last cell 

in the range. Release the pointer to complete the 

series.

• The items in the series appear in the cell range.

• The Auto Fill Options button displays and includes 

options to change the fill selection (Figure 1-13).

1-12 Use the Fill Handle to complete a series

1-13 Completed series

Cut, Copy, and Paste Cell Contents

You can reorganize labels or numeric data quickly using Cut, Copy, and Paste. Use the Cut 
command to move cells or a cell range. The Copy command duplicates cell content from one 
cell or range to another location. When you cut or copy a cell or a range of cells, it is stored 
on the Windows Clipboard. When you use Cut, Copy, and Paste commands, the cell you cut or 
copy from is a source cell or cells and the cell you paste to is a destination cell or cells.

ANOTHER WAY

Use Ctrl+C to copy.

Use Ctrl+X to cut.

Use Ctrl+V to paste.

Move or Cut Cell Contents

You can move cell content using drag and drop, keyboard shortcuts, or Cut and Paste in the 
Clipboard group on the Home tab. When you use the drag and drop method, the selected cells 
are not placed on the clipboard.

1-14 Move pointer

HOW TO: Move Cell Contents Using Drag and Drop

 1. Select the cell(s) you want to move.

 2. Place your pointer on the border of the selection until the 

move pointer (white pointer and four-pointed arrow) appears.

3. Click and hold the move pointer on the border of the 

selected cell(s) (Figure 1-14).

4. Drag to the desired new location and release the pointer.

Fill pointer

AutoFill options

Move pointer
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After you select and cut cells, the cells are placed on the Clipboard. To place the contents 
of the Clipboard in the spreadsheet, use the Paste command. There are three ways to move text 
using Cut and Paste.

• Ribbon buttons: Cut and Paste buttons [Home tab, Clipboard group]
• Shortcut commands: Ctrl+X to cut and Ctrl+V to paste
• Context menu: Right-click a cell or range of cells to display the context menu, and click Cut.

HOW TO: Move Cell Contents Using Cut and Paste

 1. Select the cell or cell range you want to move.

 2. Click Cut [Home tab, Clipboard group]. A moving border appears around 

the selected source cell or cell range (Figure 1-15).

• If you choose not to move data, press Esc to remove the moving border.

3. Select the destination cell location.

• Click the cell in the top left of the range where you want to paste.

4. Click Paste [Home tab, Clipboard group].

• If the destination cell or cell range is not empty, pasted data overwrites 

existing data. To prevent loss of data, use Insert Cut Cells [Home tab, 

Insert group].

• You can paste data that you cut only one time.

1-15 Moving cell contents using 
Cut and Paste

ANOTHER WAY

Press Ctrl+X to cut or right-click the cell and select Cut from the context menu. Alternatively, you 

can press Ctrl+V to paste or right-click the destination cell and select Paste from the context menu.

Office Clipboard

The Office Clipboard stores cut or copied data from Excel or other Office applications, and 
the data stored on the Clipboard is available to Excel or to other applications such as Word 
and PowerPoint. The Clipboard

can hold up to 24 items. Click 
the Clipboard launcher to open 
the Clipboard pane. Each time 
you cut or copy, the item appears 
at the top of the Clipboard pane. 
You can paste one item from the 
Clipboard or paste the entire con-
tents of the Clipboard.

HOW TO: Use the Office Clipboard

 1. Click the Home tab.

 2. Click the Clipboard launcher to display the 

Clipboard pane (Figure 1-16).

3. Click Clear All to empty the Clipboard. 1-16 Clipboard pane
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Copying cells using the copy and paste method is similar to moving 
cells using the cut and paste method. The Copy command places the 
selection on the Clipboard, and the Paste command places the Clipboard

contents in the worksheet.

• Ribbon buttons: Copy and Paste buttons [Home tab, Clipboard 
group]

• Shortcut commands: Ctrl+C to copy and Ctrl+V to paste
• Context menu: Right-click to display the menu, and click Copy.

Paste Cell Contents and Paste Options

When you are pasting cell data into a worksheet, you may want to 
paste plain text or cell formatting or formulas. Excel provides multi-
ple paste options. After copying or cutting cells from your worksheet, 
click the bottom half of the Paste button in the Clipboard group on 
the Home tab to display the Paste Options gallery (Figure 1-18). The 
following groups are available in the Paste Options gallery:

• Paste

• Paste Values

• Other Paste Options

Copy Cell Contents

Copying a cell or a cell range places a duplicate of the selection on the Clipboard. The selected 
data remains in its original location, and a copy of the cell data is pasted in another location. 
You can copy text using the drag and drop method or Copy and Paste commands. Data that is 
copied can be pasted multiple times and in multiple locations.

4. Cut or copy spreadsheet data to place data on the Clipboard. Each item you cut or copy is added to the top of 

the Clipboard pane.

5. Paste items from the Clipboard by clicking the item in the task pane. The data is pasted in the active cell.

6. Delete an item from the Clipboard by pointing to a Clipboard item and clicking the drop-down arrow that appears 

to the right of the item. Choose Delete.

 7. Click Close to hide the Clipboard.

HOW TO: Copy Using Drag and Drop

 1. Select the cell(s) you want to copy.

 2. Place your pointer over the border of the selection until 

the move pointer appears.

3. Press and hold Ctrl and click the border of the selected 

cell(s).

• A small plus sign appears next to the pointer 

indicating the move pointer has changed to the 

copy pointer.

4. Drag the cell or cell range to the desired new location on 

the worksheet, release the pointer first, and then release 

Ctrl (Figure 1-17).
1-17 Copy data using drag and drop

1-18 Paste Options gallery
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Within these paste groups, there are many context-sensitive paste options. The following 
table describes each of these paste options.

Paste Options

Group Paste Icon Paste Option Description

Paste Paste Copy contents and format of source 

cell(s); this is the default option.

Formulas Copy formulas from the source cell(s) 

but not contents or formats.

Formulas & Number 

Formatting

Copy formulas and format for 

numbers and formulas of source 

area but not the contents.

Keep Source 

Formatting

Copy contents, format, and styles of 

source cell.

No Borders Copy contents and format of source 

area but not borders.

Keep Source 

Column Widths

Copy contents and format of source 

cell(s); change destination column 

widths to source column widths.

Transpose Copy the contents and format of the 

source cell(s), but transpose the rows 

and columns.

Merge Conditional 

Formatting

Context-sensitive: Copy the 

contents, format, and Conditional 

Formatting rules of the source cell(s) 

to the destination cell(s).

Paste Values Values Copy contents of source cell(s) 

without formatting or formulas.

Values & Number 

Formatting

Copy contents and formatting of 

source cell(s), but use the format of 

the destination area for labels.

Values & Source 

Formatting

Copy contents and formatting of 

source cell(s) without formulas.

Other Paste Options Formatting Copy format of source cell(s) without 

the contents.

Paste Link Copy contents and format and link 

cells so that a change to the cells 

in the source area updates 

corresponding cells in the 

destination area.

Picture Copy an image of the source cell(s) 

as a picture.

Linked Pictures Copy an image of the source area 

as a picture so that a change to the 

cells in the source area updates the 

picture in the destination area.
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MORE INFO
The default paste option is Keep Source Formatting.  This option applies when you click the top half of 

the Paste button [Home tab, Clipboard group].
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Businesses use spreadsheets to display data in a useful and meaningful manner. For this project, you 

create a business spreadsheet that displays one week’s sales for Paradise Lakes Resort.

File Needed: None

Completed Project File Name: [your initials] PP E1-1.xlsx

1. Create a new workbook.

 a. Click the File tab.

 b. Click New.

 c. Click Blank workbook to open a 

new workbook.

2. Save the workbook.

 a. Press F12 to open the Save As dialog 

box.

 b. Select a location to save the 

workbook (Figure 1-19).

 c. Name the file [your initials] PP E1-1 

in the File name area.

 d. Click Save. The Save As dialog box 

closes.

 3. Enter data.

 a. Click to select cell A1, and type 

Paradise Lakes Resort.

 b. Press Enter and type July 14 – 20, 2015.

 c. Press Enter again.

 d. Type the remaining data in Figure 1-20. The data in the spreadsheet is displayed so that you can 

easily read the text for each column and row. You will learn the procedure to increase column 

width in SLO 1.5. To widen column A, drag the right column heading border to the right.

  1-20 PP E1-1 data

 4. Use the Fill Handle to create a series.

 a. Select B4.

 b. Place the pointer on the Fill Handle (small black square in the lower right corner of the cell) until a 

fill pointer appears.

 c. Click and drag to cell H4.

 d. Release the pointer.

PAUSE & PRACTICE: EXCEL 1-1

1-19 Save As dialog box
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Using the Sum Function

Sum is a built-in formula that adds the values in a selected range. To insert the Sum func-
tion, click the cell to make it active. When you click AutoSum [Home tab, Editing group], a 
formula (5SUM) displays in the cell followed by the suggested range of cells (for example, 
B5:B9). A moving border surrounds the cells in the range, and the function displays. Press 
Enter to complete the formula or adjust the cell range. The cell displays the result of the sum 
function, and the Formula bar displays the formula. Once a formula has been entered, it is 
automatically updated if the content of the worksheet is edited.

SLO 1.3

 5. Edit worksheet data.

 a. Select B10.

 b. Press Delete to remove the contents.

 c. Select F5.

 d. Type 4583 and press Enter.

6. Indent and align text.

 a. Select A5:A9.

 b. Click the Increase Indent button [Home tab, Alignment group].

 c. Select B4:H4.

 d. Click the Align Right button [Home tab, Alignment group].

7. Move text.

 a. Select B4:B9.

 b. Click the Cut button [Home tab, Clipboard group].

 c. Select I4.

 d. Click the Paste button [Home tab, Clipboard group].

 e. Select C4:I9.

 f. Point to the right border of the selected cell range.

 g. Drag the selected cells to B4 and release the move pointer.

8. Save and close the workbook (Figure 1-21).

 a. Press Ctrl+S to save the workbook.

 b. Click the Close button in the upper right corner.

1-21 PP E1-1 completed

ANOTHER WAY

The Function Library group on the Formulas tab includes the AutoSum function.
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Copy the Sum Function

The Fill Handle is a useful tool to copy functions and formulas, such as Sum, into adjacent 
cells. Notice that in Figure 1-23 each day of the week contains the same number of figures to 
total. The formula to sum the numbers in the “Tuesday” column is the same as the formula to 
add the numbers in the “Monday” column except for the cell references. When you drag the 
Fill Handle, Excel automatically adjusts cell references. The formula automatically changes 
relative to its location on the worksheet.

1-23 Using the Fill Handle to copy a formula

HOW TO: Use the Sum Function

 1. Click the cell where you want to display the 

calculation results.

 2. Click the AutoSum button [Home tab, Editing 

group].

3. Press Enter to complete the formula (Figure 1-22).

• You can double-click AutoSum to enter the 

formula. Click once to see the range and click a 

second time to complete the entry.

1-22 AutoSum function

MORE INFO
To display formulas in the worksheet, click the Formula 

tab, and click Show Formulas or press CTRL+~.

Formula bar

AutoSum range
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MORE INFO
Chapter 2 covers many other types of functions and formulas.

HOW TO: Use the Fill Handle to Copy Formulas

 1. Click the cell containing the formula.

 2. Point to the Fill Handle in the lower right corner of the cell.

3. Click and drag the fill pointer to the adjacent cells (see Figure 1-23).

Edit the Formula Cell Range

As you edit worksheet structure and contents, it may be necessary to adjust the cell range in 
a formula. You can edit the cell range using the Formula bar or by dragging the border that 
surrounds a range of cells. Remember that a cell displays the result of the formula and the 
Formula bar displays the formula.

You can also edit a cell reference or the cell range in a formula by dragging the border to 
reduce or expand the range. When dragging to include more or fewer cells, you will see a two-
pointed arrow (resize pointer) when you point to a selection handle on the border.

HOW TO: Edit a Cell Reference Range Using the Formula Bar

 1. Select the cell containing the formula.

 2. Click the cell range displayed in the Formula bar. The range is highlighted, and a border displays around the cell 

range (Figure 1-24).

3. Edit the cell range.

4. Press Enter.

1-24 Editing the cell range in the Formula bar

Insertion point
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Formatting a Worksheet

There are a variety of ways you can change the appearance of your worksheet. You can apply 
font attributes and add borders, or you can apply a format using cell styles. Themes provide 
consistency in format and help you create professional-looking workbooks.

Font Face, Size, Style, and Color

A font is a type design applied to an entire set of characters including the alphabet, numbers, 
punctuation marks, and other keyboard symbols. Font size describes the size of text and is 
measured in points. There are 72 points in one inch. Font style is the weight or angle of text, 
such as bold, underline, or italic text. Font color refers to the color of the characters. You can 
change the font attributes in a single cell, a group of cells, a worksheet, or an entire workbook.

The default font attributes for Excel 2013 workbooks are:

• Font: Calibri
• Font Size: 11 pt.
• Font Color: Black, Text 1

SLO 1.4

1-25 Edit a cell reference range by dragging

HOW TO: Edit a Formula Cell Range by 

Dragging

 1. Double-click the cell containing the formula.

 2. Drag the border handle in the lower right corner to 

expand or contract the border (Figure 1-25).

3. Press Enter to complete the edit.

• Click the Enter button on the Formula bar to 

complete an entry.

MORE INFO
The Font drop-down list has two sections: Theme Fonts and All Fonts.

HOW TO: Customize Font, Style, Font Size, and Font Color

 1. Select the cell or range of cells to be formatted and choose an 

option from the Font group [Home tab] (Figure 1-26).

 2. Click the Font drop-down list and select a font.

3. Click the Font Size drop-down list and select a font size or 

type a font size in the Font Size area.

• You can also click the Increase Font Size or 

Decrease Font Size buttons to change the font size.

4. Click Bold, Italic, or Underline to apply one or more font styles.

5. Click the Font Color drop-down list [Home tab, Font group] and select a color.

• Click the Font Color button (left of the drop-down arrow) to apply the last font color selected.

Reference range

1-26 Font group on the Home tab

Font
Increase and 

Decrease Font 
Size buttons

Font Size

Fill Color

Bold, Italic, 
and Underline 

buttons

Font Color

on thhe HHome tab

Font 
launcher
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You can also apply font formats using one of the 
following methods:

• Mini toolbar: Right-click a cell or range of cells to 
display the mini toolbar (Figure 1-27).

• Format Cells dialog box: Click the Font launcher 
in the bottom right corner of the Font group on 
the Home tab or press Ctrl+1 (Figure 1-28).

• Context menu: Right-click a cell or range of cells 
and select Format Cells.

• Keyboard shortcuts

Bold: Ctrl+B
Italic: Ctrl+I
Underline: Ctrl+U

Format Painter

The Format Painter option allows you to copy formatting attributes and styles from one cell 
to another cell or group of cells. This method is a quick and easy way to apply a consistent 
look to worksheet data.

1-27 Mini toolbar

1-28 Format Cells dialog box

HOW TO: Use the Format Painter Button

 1. Select the cell that contains the 

formatting you want to copy.

 2. Click Format Painter [Home tab, 

Clipboard group].

3. Select the cell(s) where you 

want to apply the copied format 

(Figure 1-29).

• The Format Painter automatically 

turns off after you apply the 

copied format one time.

• To apply formatting to multiple 

areas, double-click Format 
Painter, apply the copied format 

to multiple areas, and click 

Format Painter again to turn off 

the option. You can also press Esc 

to cancel copying format.

1-29 Copy formats to a range using Format Painter

Number Formats

In addition to text formatting, you can apply various number formats to cells so the num-
bers in your worksheet are clear and easy to understand. Common numeric formats used in 
worksheets include Currency, Accounting, and Percentage. You can also specify the number of 
decimal places a number displays by using the Increase Decimal or Decrease Decimal button. 
Open the Format Cells dialog box to customize number formatting. For example, the Currency

format includes options to specify the number of decimal places, apply the $ symbol or no 
symbol, and control the appearance of negative numbers.
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Borders and Shading

You can apply borders to a worksheet to place lines under headings, to show totals, or to group 
information. Use shading (or fill) to apply a background color or pattern to cells. You can use 
the Ribbon or Format Cells dialog box to apply a border or shading to selected cells.

HOW TO: Format Numbers

 1. Select the cell range you want to format.

 2. Click one of the numeric format buttons [Home tab, Number group] 

(Figure 1-30) or click the Number Format drop-down list and select an option.

3. Click Increase Decimal or Decrease Decimal to specify the number of 

decimal places after the whole number.

• If pound signs (###) appear in any cell, it means your column is not 

wide enough to accommodate the entry. Adjusting column width is 

covered in SLO 1.5: Editing Columns and Rows.

1-30 Number group on the 
Home tab

MORE INFO
Click the Number launcher [Home tab, Number group] or press Ctrl+1 to open the Format Cells 

dialog box where you can further customize a number format.

HOW TO: Add Borders and Shading Using the Ribbon

 1. Select the cell or range of cells to be formatted.

 2. Click the arrow next to the Borders button [Home tab, Font group] and select a border option from the Borders 

drop-down list (Figure 1-31).

• The Borders button displays the most recently used border style.

• To remove a cell border, choose the No Border option from the Borders drop-down list.

3. Click the arrow next to the Fill Color button [Home tab, Font group] and select a background color (Figure 1-32).

• Click More Colors to apply a custom color.

• Click the Fill Color button to apply the most recently selected color.

• To remove cell shading, click the arrow next to Fill Color and then select No Fill.

1-31 Borders drop-down list 1-32 Fill Color palette

Number Format 
drop-down list

Increase and Decrease 
Decimal buttons

Accounting 
Number Format

Percent Style

ption

Comma Style
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The Format Cells dialog box includes a tab for defining borders and applying a fill to 
selected cells. Each tab provides more borders and fill color choices than the Ribbon does. 
When creating a border design, select the border color and border line style before you apply 
the border to a preset or custom location. When selecting a solid or pattern fill, consider the 
content of the cell and whether readability will be affected.

HOW TO: Add Borders and Shading Using the 

Format Cells Dialog Box

 1. Select the cell or range of cells to be formatted.

 2. Click the Font launcher [Home tab, Font group] or press 

Ctrl+1 to display the Format Cells dialog box.

 3. Click the Border tab (Figure 1-33).

 4. Select a line style in the Style area.

 5. Choose a color from the Color drop-down list.

 6. Click Outline in the Presets area to apply an outside 

border.

• The Preview area displays the change.

 7. Click None to remove the border.

 8. Set individual borders by clicking a button in the Border 

area.

 9. Click the Fill tab (Figure 1-34).

10. Select a color under Background Color.

• To create a pattern with two colors, click a color in the 

Pattern Color box.

• To create a gradient special effect, click Fill Effects, 

and select color and shading options.

 11. Click a pattern style in the Pattern Style box.

12. Click OK to close the Format Cells dialog box.

1-33 Border tab in the Format Cells dialog box

1-34 Fill tab in the Format Cells dialog box

Cell Styles

Cell Styles are a set of predefined formatting you can apply to titles, subtitles, column headings, 
row totals, and other areas of your worksheet. Styles apply formatting to the text, background, 
and border of a cell. You can also create your own cell styles to include specific character for-
matting, numeric formatting, borders, shading, or alignment. If you plan to use a Cell Style,

apply the cell style before changing individual font attributes because the Cell Style overwrites 
other formats. Your screen may differ from the figures in this section. If you do not see a style 
gallery, click the Cell Styles button.
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Workbook Themes

Applying a theme to a workbook formats a workbook quickly and applies a consistent design 
to the entire workbook. Themes include three combined elements: colors, fonts, and effects. 
The Themes gallery includes several themes to format a workbook; the default theme is called 
Off ice. Themes can be customized, and you can individually change theme colors, theme fonts,
or theme effects. Additional themes are available online.

HOW TO: Apply Cell Styles to a Range of 

Cells

 1. Select the cell or cell range where you want to apply 

a Cell Style.

 2. Click the More button or the Cell Styles button 

[Home tab, Styles group] to display the Cell Styles 

gallery (Figure 1-35).

3. Select a style to apply to the selected cell(s) 

(Figure 1-36).

• When you position your pointer on a Cell Style 

in the Cell Styles gallery, Excel provides a live 

preview of the style by temporarily applying the 

style to the selected cell(s).

1-35 More button

1-36 Cell Syles gallery

HOW TO: Apply Themes to a Workbook

 1. Open the workbook.

 2. Click the Theme button [Page Layout tab, Themes group] to display the 

Themes gallery (Figure 1-37).

• Place your pointer on a theme to temporarily apply a live preview of the 

theme in your workbook.

3. Select a theme to apply to a workbook.

• You can individually apply theme colors, theme fonts, or theme effects 

by clicking the Colors, Fonts, and Effects buttons [Page Layout tab, 

Themes group] and selecting from the drop-down lists.

1-37 Themes gallery

MORE INFO
Themes change the colors that are available in a workbook. Place your 

pointer over each button in the Themes group on the Page Layout tab to 

view the current theme.

1More button
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For this project you continue working on the spreadsheet you created in Pause & Practice Excel 1-1. You 

add totals to the worksheet using Sum and copy formulas using AutoFill. You also format the spreadsheet. 

Formatting changes you apply in this exercise may cause the spreadsheet data to appear crowded or 

missing. You will adjust column width for the spreadsheet in Student Learning Objective 1.5.

File Needed: [your initials] PP E1-1.xlsx
Completed Project File Name: [your initials] PP E1-2.xlsx

1. Open the workbook and save it as a different name.

 a. Click the File tab and then click the Open button.

 b. Locate the folder where your files are saved.

 c. Open the workbook [your initials] PP E1-1.

 d. Press F12 to open the Save As dialog box.

 e. Locate the folder where your files are saved.

 f. Save the workbook as [your initials] PP E1-2.

2. Calculate daily totals using Sum.

 a. Click cell B10.

 b. Click the AutoSum button [Home tab, 

Editing group].

 c. Press Enter to complete the formula.

3. Copy a formula across cells using the Fill 

Handle.

 a. Click cell B10.

 b. Point to the Fill Handle in the lower right 

corner of the cell.

 c. Click and drag to cell H10 (Figure 1-38).

4. Calculate sales category totals.

 a. Click cell J5.

 b. Double-click the AutoSum button [Home tab, Editing group].

5. Edit the cell reference range to remove the blank cell reference.

 a. Click cell J5.

 b. Click the cell range B5:I5 in the Formula bar (Figure 1-39).

1-39 Edit cell reference in Formula bar

PAUSE & PRACTICE: EXCEL 1-2

1-38 Copying a formula
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 c. Change the cell range to B5:H5.

 d. Press Enter.

 6. Copy a formula down using the Fill Handle.

 a. Select J5.

 b. Point to the Fill Handle in the lower right corner of the cell.

 c. Click and drag to J10.

 7. Apply Cell Styles.

 a. Select A1 and then click the More 

button or the Cell Styles button 

[Home tab, Styles group] to display 

the Styles gallery (Figure 1-40).

 b. Locate the Titles and Headings category and select Title.

 c. Select A2 and click the More button or the Cell Styles button [Home tab, Styles group].

 d. Locate the Titles and Headings category and select Heading 2.

 e. Drag to select A10:H10 and then click the More button [Home tab, Styles group].

 f. Select Total in the Titles and Headings category.

 g. Select A4:A9, hold down and press Ctrl, and then select B4:H4.

 h. Click the More button [Home tab, Styles group].

 i. Select 20%, Accent 1 in the Themed Cell Styles category.

 8. Apply themes.

 a. Click the Themes button [Page Layout tab, Themes group], and choose Facet from the gallery.

 b. Click the Theme Fonts button [Page Layout tab, Themes group] and select Candara from the 

gallery.

 9. Apply font attributes to cell A4.

 a. Select A4 and click the Home tab.

 b. Click the Font drop-down list [Font group], and select Bodoni MT in the All Fonts section.

 c. Click the Font Size drop-down list and select 16 pt.
 d. Click the Bold button.

 e. Click the Font Color button and select Blue-Grey, Text 2, Darker 50% (fourth column, last 

row). Drag column heading border to widen if needed.

10. Apply font attributes to cells A1:A2.

 a. Select A1:A2.

 b. Click the Font Color button [Home tab, Font group].

 c. Select Green, Accent 1, Darker 50% (fifth column, last row in the Theme Colors category).

11. Apply font attributes to the cell range A5:H10.

 a. Select A5:H10.

 b. Change the font to Arial Narrow [Home tab, Font group, Font].

 c. Click the Font Size drop-down arrow and choose 12 pt.

12. Use the Format Painter button to apply the formatting in A4 to the cell range B4:H4.

 a. Click A4.

 b. Double-click Format Painter [Home tab, Clipboard group] to turn on the option.

 c. Select the range B4:H4 by clicking and dragging your pointer or select each cell in the range.

 d. Click Format Painter [Home tab, Clipboard group] to turn off the option.

13. Apply numeric formatting and align text.

 a. Select B5:H9.

 b. Click Comma Style [Home tab, Number group].

 c. Select B10:H10.

 d. Click the Accounting Number Format button [Home tab, Number group].

1-40 More button

More button
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Editing Columns and Rows

There are many ways to control the display of data within each column and row. Often the 
default column width and row height settings of Excel do not fit the requirements of the 
cell contents and require adjustment. You may also want to hide columns or rows containing 
sensitive data such as employee salaries. This section teaches you how to adjust column width 
and row height, as well as how to insert, delete, hide, and unhide columns and rows.

SLO 1.5

 e. Select B4:H4.

 f. Click Align Right [Home tab, Alignment group].

14. Delete text.

 a. Select the cell range J5:J10.

 b. Press Delete.

15. Add a bottom border and an outside border.

 a. Select cells A1:H10.

 b. Press Ctrl+1 to display the Format Cells dialog box.

 c. Click the Border tab.

 d. Click a thick solid line style (second column, fifth style).

 e. Click the Color drop-down list, and select Black 

(Automatic).

 f. Click Outline in the Presets area.

 g. Click OK to close the Format Cells dialog box.

 h. Select A4:H4.

 i. Click the Border button drop-down list [Home tab, Font 

group] (Figure 1-41).

 j. Select Bottom Border.

16. Press Ctrl+S to save the workbook (Figure 1-42). You can also save the workbook by clicking the 

Save button on the Quick Access toolbar or in Backstage view.

1-42 PP E1-2 completed

17. Click the File tab and click Close, or press Ctrl+W to close the workbook.

1-41 Border button

MORE INFO
Excel 2013 has 16,384 columns and 1,048,576 rows.

Border button
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Adjust Column Width and Row Height

The default setting for each column is 8.43 characters. This number represents the number of 
characters that are viewable within the cell in the default font. You may change this width to 
any value between 0 and 255 characters. The default height of each row is 15 points. There are 
several ways to edit column width or row height, including dragging column or row heading 
borders, displaying the context menu, or selecting options from the Format drop-down list 
[Home tab, Cells group]. When you adjust column width or row height, the entire column or 
row changes.

HOW TO: Change Column Width or 

Row Height

 1. Select a cell in the column or row you want to 

adjust.

• To apply the same column width or row height to 

multiple columns or rows, select multiple columns 

or rows.

 2. Click the Format button [Home tab, Cells group] 

and select Row Height or Column Width from the 

drop-down list to open the Row Height or Column 

Width dialog box (Figure 1-43).

3. Enter the desired height or width.

4. Click OK to close the dialog box.

1-43 Format button drop-down list

AutoFit Columns and Rows

The AutoFit feature resizes column width or row height to accommodate the width or height 
of the largest entry. You can use the Format button in the Cells group on the Home tab, or the 
context menu to AutoFit columns and rows. Another way to AutoFit a column is to double-
click the right border of the column heading. When you point to the border, the pointer 
changes to a sizing pointer (Figure 1-44). To AutoFit a row, double-click the bottom border of 
the row heading.

ANOTHER WAY

To apply the same column width or row height to multiple columns or rows, select the columns or 

rows and right-click. Choose Column Width or Row Height from the context menu. Enter the new 

measurement and click OK.

MORE INFO
You can change the default sheet settings for column width by selecting the sheet tab or tabs, 

clicking Format [Home tab, Cells group], and selecting Default Width in the Cell Size category. 

Enter the new width for the selected sheets.

Column width
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Wrap Text and Merge Cells

The Wrap Text feature enables you to display 
the contents of a cell on multiple lines. You 
can format the cell to wrap text automatically, 
or you can enter a manual line break by pressing Alt+Enter. The cell contents wrap to fit the 
width of the column. If the text is not visible, it may be necessary to adjust the row height.

HOW TO: Change Column Width or Row Height Using 

AutoFit

 1. Select the columns or rows to adjust.

 2. Click Format [Home tab, Cells group].

3. Click AutoFit Column Width or AutoFit Row Height 
(see Figure 1-44).

1-44 Double-click a column border to 
AutoFit column contents

HOW TO: Wrap Text in a Cell

 1. Select the cells to format.

 2. Click the Home tab.

3. Click the Wrap Text button [Alignment group] 

(Figure 1-45).

1-45 Wrap Text button

The Merge & Center command combines two or more cells into one cell and centers the 
text. This feature is useful for centering worksheet titles over multiple columns. Before you 
merge cells, be sure the data appears in the upper-left cell. All data included in any other 
selected cell will be overwritten during the merge process.

ANOTHER WAY

Double-click a cell or press F2 to activate edit mode in a cell and click to position the insertion point 

where you want to break the line. Press Alt+Enter.

HOW TO: Merge and Center

 1. Select the cells you want to merge and center.

 2. Click the Home tab.

3. Click the Merge & Center button [Alignment group] 

(Figure 1-46).

1-46 Select cells to merge and center

Sizing pointer

Wrap Text button

Merge & Center 
button

nor86919_ch01_001-077.indd   28 2/20/13   12:01 PM



Rev.confirming pages

SLO 1.5 Editing Columns and Rows E1-29

To merge cells without centering text, click the arrow next to Merge & Center, and choose 
Merge Across or Merge Cells. To unmerge cells, click the Merge & Center button or click 
the Merge & Center drop-down list and choose Unmerge Cells.

MORE INFO
Use the Undo button on the Quick Access toolbar or press Ctrl+Z to undo single or multiple actions.

Insert and Delete Columns and Rows

There are times when you need to insert or delete a row or column of information in your 
spreadsheet. For example, you can insert a row for an additional sales category or you might 
want to combine Saturday and Sunday sales figures into one column and delete the extra col-
umn. When you insert or delete columns and rows, Excel automatically shifts cells to make 
room for the new cells or fills the gap for deleted cells.

HOW TO: Insert Columns or Rows

 1. Select a cell in the column that is to the right of where you want to insert a column, or click the row immediately 

below the row where you want to insert a new row.

 2. Click the bottom half of the Insert button [Home tab, Cells group].

3. Select Insert Sheet Rows to add a row (Figure 1-47).  

• The new row appears directly above the originally selected row.

1-47 Insert a row

4. Select Insert Sheet Columns to add a column.

• The new column appears directly to the left of the column you originally selected.

5. Select an individual cell and click the top half of the Insert button to insert a single cell rather than an entire row.

 6. Select an entire column or row and click the top half of the Insert button to insert a column or row. To insert 

multiple columns or rows, select the number of columns or rows you want to insert.

ANOTHER WAY

To insert a column or row, select a column heading or row heading, right-click, and select Insert 

from the context menu. An alternative is to select column(s) or row(s), and press Ctrl+plus sign (+) 

on the numeric keypad.
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When you delete a column or row, the contents in the cells of that column or row are 
deleted. Remaining columns and rows shift to the left or up after a deletion.

HOW TO: Delete Columns or Rows

 1. Select a cell in the column or row you want to delete.

 2. Click the bottom half of the Delete button [Home tab, Cells group].

3. Select Delete Sheet Rows to remove a row (Figure 1-48).

• All the remaining rows below the deleted row shift up.

1-48 Delete a row

4. Select Delete Sheet Columns to remove a column.

• All remaining columns to the right of the deleted column shift to the left.

5. Select an individual cell and click the top half of the Delete button to delete a cell rather than an entire row.

6. Select an entire column or row and click the top half of the Delete button to delete the column or row.

Hide and Unhide Columns and Rows

If there is sensitive data in a worksheet, you may want to hide it before sharing the worksheet 
with others. Hiding a column or row does not delete the information in the worksheet nor 
does it affect the results of calculations. After hiding a column or row, you can unhide it so it 
again displays in the worksheet.

MORE INFO
Delete or insert single cells by choosing Insert Cells from the Insert drop-down list or Delete Cells 

from the Delete drop-down list [Home tab, Cells group].

HOW TO: Hide and Unhide Columns or Rows

 1. Select the column or row (or a cell in the column or row) you want to hide.

• The hide feature applies to an entire column or row, not individual cells.

• You can select multiple columns or rows to hide.

 2. Click the Format button [Home tab, Cells group] and select Hide & Unhide in the Visibility category.
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Customizing Worksheets

An Excel workbook consists of one or more worksheets (or sheets), and each worksheet has 
a worksheet tab near the bottom left of the Excel window that displays the name of the 
worksheet.

The number of worksheets you can insert in a workbook is limited only by the amount of 
memory available on your computer. By default each workbook contains one sheet. Excel pro-
vides options to insert additional sheets, delete unwanted sheets, rename sheets, and change 
the tab color of sheets. Also, you may want to hide sheets if sensitive data should not be avail-
able to others. In this section, you learn to format, name, insert, delete, copy, rearrange, hide, 
and unhide worksheet tabs.

SLO 1.6

3. Select Hide Columns or Hide Rows.

• When a column or row is hidden, there is a small gap between the letters in column headings or numbers in 

row headings indicating that the column or row is hidden.

• Column or row headings are not lettered or numbered consecutively when a column or row is hidden.

4. To unhide a column or row, select the columns to the left and right of the hidden column or select the rows 

above and below the hidden row.

5. Click the Format button and select Hide & Unhide in the Visibility category (Figure 1-49).

1-49 Unhide a column

6. Select Unhide Columns or Unhide Rows to display the hidden column or row.

ANOTHER WAY

Ctrl+9 hides selected rows.

Ctrl+Shift+( unhides hidden rows from a selection.

Ctrl+0 hides selected columns.

MORE INFO
To hide or unhide multiple columns or rows, select the columns or rows, right-click one of the 

selected columns or rows, and choose Hide or Unhide from the context menu.

Small gap between column headings 
indicating a hidden column
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Insert and Delete Worksheets

There are times when you need to insert a worksheet to store additional information in your 
workbook. When there is more than one worksheet in a workbook, you select a worksheet 
by clicking the worksheet tab. There are multiple ways to both insert and delete worksheets. 
Inserted worksheets are automatically named.

MORE INFO
Press Ctrl+Page Down to move to the next worksheet. Press Ctrl+Page Up to move to the previous 

worksheet.

HOW TO: Insert and Delete Worksheets

 1. Select a cell in the current worksheet.

 2. To insert a worksheet, use one of the following methods:

• Click the New Sheet button (plus sign) to the right of the existing 

worksheet tabs (Figure 1-50).

• Click the bottom half of the Insert button [Home tab, Cells group] 

and select Insert Sheet (Figure 1-51).

• Right-click a worksheet tab and select Insert from the context 

menu to open the Insert dialog box. Select Worksheet and 

click OK.

3. To delete a worksheet from a workbook, click the bottom half of the 

Delete button [Home tab, Cells group] and select Delete Sheet to 

remove the active worksheet.

• Alternatively, you can right-click the worksheet tab and select 

Delete from the context menu.

1-50 New Sheet button

1-51 Insert button: Adding a new worksheet

Rename Worksheets and Change Tab Color

The default names for the sheets within a workbook are Sheet1, Sheet2, and so on. After 
adding worksheets to a workbook, you might want to rename each worksheet with a more 
meaningful name. The size of the sheet tab adjusts to fit the name. You can also apply a tab 

color to further distinguish each worksheet. There is no default color for worksheet tabs.

ANOTHER WAY

Press Shift+F11 to insert a new worksheet.

MORE INFO
To delete or insert multiple worksheets, click the worksheet tabs while pressing Ctrl, right-click one 

of the selected worksheet tabs, and choose Delete or Insert from the context menu.

New Sheet 
button

nor86919_ch01_001-077.indd   32 2/20/13   12:01 PM



Rev.confirming pages

SLO 1.6 Customizing Worksheets E1-33

Move and Copy Worksheets

You can use the move feature to change the order of worksheets within a workbook or to 
move worksheets to a different workbook. The copy feature saves time by eliminating the 
need to reenter data. If you need to move or copy a worksheet a short distance, use the drag 
and drop method. Otherwise, use move, copy, and paste.

HOW TO: Rename a Worksheet and Apply a Tab Color

 1. Right-click the worksheet tab and choose Rename from the context 

menu (Figure 1-52).

 2. Type the new name on the worksheet tab and press Enter.

• You can also click the Format button [Home tab, Cells group] and 

select Rename Sheet.

3. Right-click the worksheet tab, choose Tab Color from the context menu, 

and select a color to apply to the background of the worksheet tab.

• When a worksheet tab is active (selected), it displays as a light version 

of the tab color, and when a worksheet is not active, it displays the tab 

color (Figure 1-53).

• You can also apply a tab color to the active worksheet by clicking the 

Format button, selecting Tab Color, and then choosing a color.
1-52 Rename a worksheet

1-53 Tab color applied to a worksheet

MORE INFO
To color multiple sheet tabs in a workbook the same 

color at the same time, select the sheet tabs you want to 

apply the color to, right-click one of the selected sheet 

tabs, and choose Tab Color from the context menu.

ANOTHER WAY

Rename a sheet tab by double-clicking the sheet tab 

name, typing the new name, and pressing Enter.

HOW TO: Move Worksheets

 1. Right-click the worksheet tab you want to move.

 2. Select Move or Copy from the context menu (Figure 1-54). The Move or Copy dialog box opens (Figure 1-55).

• Alernatively, you can click the Format button [Home tab, Cells group] and select Move or Copy Sheet.
• To move or copy the selected worksheet into a workbook other than the current one, select a different 

workbook from the To book 

drop-down list.

• If you are moving a worksheet 

between workbooks, the 

destination workbook must be 

open prior to opening the Move or 

Copy dialog box.

3. Locate the Before sheet area, and 

select the worksheet that the active 

sheet will precede when it is moved.

4. Deselect the Create a copy check 

box if it is checked.

5. Click OK to close the dialog box. 1-54 Move or copy a worksheet 1-55 Move or Copy dialog box
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When you move or copy worksheets, you can select multiple sheets to move or copy. 
Selecting multiple worksheets creates a group, and the title bar displays “[Group]” after the 
workbook name. To select multiple sheets, select a sheet tab, press Shift, and click another 
sheet tab. Once you have moved or copied the grouped worksheets, “[Group]” disappears 
from the title bar. To ungroup the sheets (prior to moving or copying), right-click a grouped 
tab, and choose Ungroup.

HOW TO: Copy Worksheets

 1. Right-click the worksheet tab you want to copy and select Move or Copy from the context menu 

(see Figure 1-54). The Move or Copy dialog box opens (see Figure 1-55).

• You can also click the Format button [Home tab, Cells group] and select Move or Copy Sheet.
• To copy the selected worksheet into a workbook other than the current one, select a destination workbook 

from the To book drop-down list.

• If you are copying a worksheet between workbooks, the destination workbook must be open prior to opening 

the Move or Copy dialog box.

 2. Select the worksheet that the active sheet will precede when it is copied in the Before sheet area.

3. Check the Create a copy box in the bottom left corner of the dialog box.

4. Click OK to close the dialog box.

• The copied sheet has the same name as the original worksheet with a (2) after it, as shown in Figure 1-56.

1-56 New worksheet copy

ANOTHER WAY

To move a worksheet, click the worksheet tab and drag to the left or right. To copy a worksheet, press 

and hold Ctrl while you drag the worksheet tab to the left or right.

For this project, you open your previous Pause & Practice file ([your initials] PP E1-2) to adjust the 

column and row widths; insert a row for a new sales category; delete unwanted sheets; and copy, 

rename, and format a spreadsheet for another location of Paradise Lakes Resorts.

File Needed: [your initials] PP E1-2.xlsx
Completed Project File Name: [your initials] PP E1-3.xlsx

 1. Open the [your initials] PP E1-2 workbook.

 2. Save the file as [your initials] PP E1-3.

PAUSE & PRACTICE: EXCEL 1-3

Number 2 listed after tab name
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 3. Change the width of columns B through H.

 a. Click and drag column headings B through H to select the columns.

 b. Click the Format button [Home tab, Cells group].

 c. Select Column Width from the menu.

 d. Enter 20.0 characters as the new width.

 e. Click OK.

 4. Apply new row heights to rows 4 and 10.

 a. Click row heading 4, hold down Ctrl, and click row heading 10.

 b. Right-click row heading 4.

 c. Choose Row Height from the context menu.

 d. Enter 24.0 as the new height.

 e. Click OK.

 5. Insert a new row and row label above row 9.

 a. Right-click row heading 9.

 b. Choose Insert from the context menu to add a new row.

 c. The new row appears directly above the originally selected row.

 d. Select cell A9 and type Food & Beverages.

 e. Press Enter.

 6. Hide the newly inserted row 9.

 a. Click cell A9.

 b. Click the Format button [Home tab, Cells group].

 c. Select Hide & Unhide in the Visibility category.

 d. Select Hide Rows.

 7. Merge and center the worksheet title and date.

 a. Select A1:H1.

 b. Click the Merge & Center button [Home tab, Alignment group].

 c. Select A2:H2 and merge and center the cells.

 8. Rename Sheet1 and color the sheet tab.

 a. Double-click the Sheet1 tab.

 b. Type the following new name for the sheet: Location 1- Cass Lake.

 c. Press Enter.
 d. Click the Format button [Home tab, Cells group].

 e. Select Tab Color in the Organize Sheets category.

 f. Select Green Accent 1, Darker 50% (last color in the fifth Theme Color column).

 9. Insert a new sheet.

 a. Click the bottom half of the Insert button [Home tab, Cells group] and select Insert Sheet. 
The sheet appears to the left of the Location 1- Cass Lake sheet.

 b. Click the New Sheet button to insert another sheet.

10. Delete the extra blank sheets.

 a. Click the Sheet2 tab, press and hold Shift, and click the Sheet3 tab. Release Shift (both 

worksheet tabs are selected).

 b. Click the Delete button drop-down list [Home tab, Cells group].

 c. Select Delete Sheet to remove the selected worksheets.

11. Create a copy of the worksheet Location 1- Cass Lake and rename the new worksheet tab.

 a. Right-click the Location 1- Cass Lake tab.

 b. Choose Move or Copy from the context menu.

 c. The Move or Copy dialog box displays.

 d. Choose (move to end) in the Before Sheet box.

 e. Check the Create a copy box in the bottom left corner of the window.

nor86919_ch01_001-077.indd   35 2/20/13   12:01 PM



Rev.confirming pages

E1-36

Excel 2013 Chapter 1 Creating and Editing Workbooks

Customizing the Window

In this section you explore several ways to customize the Excel window including chang-
ing workbook views, zooming options, freezing panes, splitting a worksheet into panes, and 
switching windows.

Workbook Views

Excel has three main views: Normal, Page Layout, and Page Break Preview. A fourth view, 
Full Screen view, displays a spreadsheet without screen elements so you can see more of the 
sheet. Each view in Excel has a specific purpose.

• Normal view is the default view. Use Normal view to create and modify spreadsheets.
• Use Page Layout view to apply headers and footers and to view the layout of the 

spreadsheet prior to distribution.
• Use Page Break Preview to adjust page breaks within your workbook using the drag and 

drop technique.
• Use Full Screen view to display worksheet data without the Ribbon and other screen elements.

The Normal view, Page Layout view, and Page Break Preview buttons are on the right 
side of the Status bar. You can also change views using Normal, Page Layout, and Page Break 

Preview buttons located on the View tab in the Workbook Views group (Figure 1-58).

1-58 View tab

SLO 1.7

 f. Click OK. The new sheet is automatically named Location 1- Cass Lake (2).

 g. Double-click the new worksheet tab Location 1- Cass Lake (2), and type the new sheet name: 

Location 2- Breezy Point.

 h. Press Enter.
 i. Color the tab Orange, Accent 4, Darker 50% (last color in the eighth Theme Color column).

12. Press Ctrl+S to save the workbook.

13. Click the File tab and click Close to close the workbook (Figure 1-57).

1-57 PP E1-3 completed worksheet with hidden row
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HOW TO: Switch Workbook Views Using the Ribbon

 1. Open a workbook. The Normal view displays by 

default.

 2. Click the View tab.

3. Click the Page Layout button [View tab, Workbook 

Views group].

• This view displays spreadsheet headers, footers, 

and page breaks (Figure 1-59).

4. Click Page Break Preview [View tab, Workbook 

Views group] to view page breaks.

• Click and drag the dark blue page break lines to 

adjust page breaks (Figure 1-60).

5. Click Normal [View tab, Workbook Views group] to 

return to the default view.

6. Click Ribbon Display Options in the upper right 

corner of the Excel window and select Auto-Hide 
Ribbon to display Full Screen view (Figure 1-61).

• Full Screen view increases the spreadsheet view 

by hiding the Ribbon and the Status bar.

• The Ribbon Display Options menu includes three 

options: Auto-Hide Ribbon, Show Tabs, or Show 

Tabs and Commands (Figure 1-62). The entire 

Ribbon disappears from view when you select 

Auto-Hide Ribbon. Show Tabs displays Ribbon 

tabs only. Click a tab to display Ribbon 

commands. The Show Tabs and Commands 

option displays the Ribbon tabs and commands.

1-62 Ribbon Display Options

 7. Click Ribbon Display Options and choose Show Tabs and Commands to display the Ribbon and tab 

commands.

1-59 Page Layout view

1-60 Page Break Preview

1-61 Full Screen view

ANOTHER WAY

Use the Status bar buttons in the bottom right corner of the window to switch views.

s,

Ruler bar Header

Ribbon 
Display OptionsD

Hidden Ribbon
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Zoom Options

You can change a window’s zoom level to see more of its content 
(zoom out) or to read the content more easily (zoom in). Zoom 
controls increase or decrease the magnification of the spread-
sheet contents. You can increase or decrease the zoom level using 
Zoom in the Zoom group on the View tab (Figure 1-63) or the 
zoom controls on the Status bar. 1-63 View tab, Zoom options

HOW TO: Increase Zoom Using the Ribbon

 1. Click the Zoom button [View tab, Zoom group].

• The Zoom dialog box opens.

 2. Click to select the radio button next to the desired Magnification.

• Select Fit selection for a range of cells to fill the entire screen.

• Choose Custom to enter an exact magnification (Figure 1-64).

3. Click OK to see the change in magnification in your workbook.

1-64 Zoom dialog box

ANOTHER WAY

Other useful buttons are located in the Zoom group on the View tab: 100% and Zoom to 

Selection. The 100% option returns the magnification to the default. The Zoom to Selection 

option fills the entire screen with the range of cells selected in the worksheet.

Freeze Panes

When spreadsheets are magnified or contain multiple pages, it is difficult to see all of the 
information on the same screen. You can use scroll bars to move to those sections that are not 
immediately in view, but this process is tedious if you have to scroll repeatedly. You can also 
Freeze Panes so that column and row headings display whether you are at the top, bottom, 
left, or right of the spreadsheet. When you apply the freeze option, the Excel window is split 
into one or more panes, and displays multiple areas of a spreadsheet. A darker border displays 
when a row or column is frozen.

HOW TO: Freeze Panes Using the Ribbon

 1. Select a cell in the worksheet that is located below the rows 

and to the right of the columns you want to freeze.

 2. Click the Freeze Panes button [View tab, Window group].

• Choose Freeze Panes to keep rows and columns visible.

• Select Freeze Top Row to keep the top row visible.

• Choose Freeze First Column to keep the first column 

visible.

3. Select Freeze Panes (Figure 1-65).

• All rows above the active cell are frozen, and all columns to 

the left of the active cell are frozen.
1-65 Freeze Panes button
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Split a Worksheet into Panes

You can use the split feature to show different parts of the same spreadsheet in separate panes. 
The split feature can divide a worksheet into two or four scrollable windows (panes) that you 
can view simultaneously. You can scroll and edit each window independently and size the 
panes by dragging the Splitter bar.

4. Use the right horizontal scrolling arrow to view other columns of 

information.

• Notice the row headings do not move (Figure 1-66).

5. Use the down vertical scrolling arrow to view the last row 

of data.

• Notice the column headings remain constant.

6. Click the Freeze Panes button [View tab, Window group].

• A new option, Unfreeze Panes, displays.

 7. Select Unfreeze Panes to return the workbook to its original 

viewing state.

1-66 Freeze Panes view results

Hide or Unhide Worksheets

When worksheets contain confidential information, you can hide the sheets without affecting 
the worksheet data or calculations in the sheet. Hidden worksheets do not appear in a print-
out. You can hide a worksheet using the Ribbon or by right-clicking a sheet tab. You cannot 
hide a sheet if there is only one sheet in the workbook.

ANOTHER WAY

Remove a window split by double-clicking the Splitter bar.

HOW TO: Split a Worksheet into Panes

 1. Select the row, column, or cell where you want to 

split a worksheet into panes.

• Click a cell to split a worksheet into four panes.

• Click the first cell in the row or column to split a 

worksheet into two panes.

 2. Click the Split button [View tab, Window group].

3. Adjust the size of the panes by pointing to the 

Splitter bar and dragging to reposition the splitter 

bar (Figure 1-67).

4. Click the Splitter button [View tab, Window group] 

to remove the splitter bar. 1-67 Split worksheet

Splitter bars

nor86919_ch01_001-077.indd   39 2/20/13   12:01 PM



Rev.confirming pages

E1-40

Excel 2013 Chapter 1 Creating and Editing Workbooks

You can hide an open workbook window by clicking the View tab and clicking the Hide
button. To unhide a workbook, click the View tab and click the Unhide button.

Switch Windows Option

The Switch Windows feature is useful for viewing or editing multiple open workbooks.

HOW TO: Hide and Unhide Worksheets

 1. Click the sheet tab you want to hide.

• You can use the Ctrl key to select multiple sheets to hide.

 2. Click the Home tab.

3. Click the Format button [Cells group] and choose Hide & Unhide in the 

Visibility group.

4. Select Hide Sheet. The worksheet tab does not display.

5. Click the Format button [Cells group] and choose Hide & Unhide in the 

Visibility group.

6. Click Unhide Sheet to open the Unhide dialog box (Figure 1-68).

 7. Select the worksheet to unhide.

• When multiple sheets are hidden, you must unhide each sheet individually.

8. Click OK.

1-68 Unhide dialog box

ANOTHER WAY

To hide the worksheet, right-click the worksheet you want to hide and choose Hide from the context menu. To unhide the 

worksheet, right click a worksheet tab and choose Unhide. Select the worksheet to unhide.

HOW TO: Switch Windows Using the Ribbon

 1. Verify that you have more than one workbook open.

 2. Click the Switch Windows button [View 

tab, Window group].

• A list of open workbooks displays.

3. Select the workbook you want to view.

• You can view workbooks side-by-side 

by selecting View Side by Side [View 

tab, Window group] (Figure 1-69).

• The Synchronous Scrolling option is 

available when viewing two workbooks 

side by side. Synchronous Scrolling 

scrolls both files in the same direction 

at the same time. It is useful for 

editing different versions of similar 

spreadsheets or sharing information 

between two different workbooks.

4. Click Maximize to restore a workbook to 

full size.
1-69 View Side by Side

View Side by 
Side button
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View Multiple Worksheets at the Same Time

You can view multiple worksheets at the same time. Use the New Window feature to open a 
second window and to view different parts of the same worksheet. Use the Arrange All feature 
to position open windows. Click Maximize to restore a workbook to full size.

HOW TO: View Multiple Worksheets at the Same Time

 1. Verify that you have more than one workbook open.

 2. Click Arrange All [View tab, Window group] to open the Arrange 

Windows dialog box (Figure 1-70).

 3. Choose an option to display more than one workbook: Tiled, Horizontal, 

Vertical, or Cascade.

 4. Click OK.

 5. Click Maximize to restore a workbook to full size.

 6. Click the View tab, and click New Window.

• A second window of the worksheet displays. Notice the change in 

the title bar. Each window displays a number after the name of the 

workbook.

 7. Click Arrange All [View tab, Window group].

 8. Choose Vertical in the Arrange Windows dialog box.

 9. Select the Windows of active workbook check box.

10. Click OK.

 11. Scroll the windows to display cells to edit.

12. Close the windows.

1-70 Arrange Windows dialog box

Finalizing a Workbook

After customizing your workbook content, structure, and format, Excel provides you with fea-
tures to finalize your workbook. It’s important to spell check a workbook for accuracy before 
printing or sending to others. You can also add document properties and a header and footer 
to your worksheet for document identification. If you are working with a large worksheet, you 
can customize page breaks and how your worksheet prints.

Check Spelling

The Spelling feature scans a worksheet and locates words that do not match entries in its 
main dictionary. You can add entries to the main dictionary such as proper names or technical 
terms. Duplicated words are also identified when you check spelling. You can check an entire 
worksheet or a selected range of cells. If you are not at the beginning of your worksheet, Excel 
starts spell checking at the active cell and checks to the end of the worksheet. When it reaches 
the end of the worksheet, a dialog box displays and asks if you want to continue checking at 
the beginning of the sheet. The Spelling dialog box displays several options when Excel finds 
an error. The following table describes each option.

SLO 1.8
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Spelling Dialog Box Options

Option Action

Ignore Once Skips the word

Ignore All Skips all occurrences of the word in the spreadsheet

Add to Dictionary Adds the word to the default dictionary file. You can also create a custom dictionary.

Change Changes the word to the entry you choose in the Suggestions box

Change All Same as Change, but changes the word throughout the worksheet

Delete Appears for duplicated words. Click to delete one occurrence of the word.

AutoCorrect Adds the word to the list of corrections Excel makes automatically

Options Changes the spelling options in Excel

Undo Last Changes back to the most recent correction made

Cancel Discontinues the checking operation

HOW TO: Spell Check a Worksheet

 1. Press Ctrl+Home to move to the beginning of the worksheet.

 2. Click the Review tab and click the Spelling button [Proofing 

group] (Figure 1-71).

3. Use the buttons on the right to change or ignore each identified 

error.

• If a recommendation that is acceptable does not appear in the 

Suggestions box, edit the Not in Dictionary text box and click 

Change.

1-71 Spelling dialog box

Document Properties

Document Properties are details that you can add to any Office file. Document properties 
are also called metadata, and you can use them to organize or to gather basic information 
about workbooks. Several properties are created automatically by Excel including Creation

date, Modified date, Accessed date, and file Size. You can edit other document properties, such 
as Title, Author, Comments, Subject, and Company. You can view or edit document properties 
using Backstage view, displaying the Document Panel, or opening the Property dialog box.

HOW TO: Add Document Properties

 1. Click the File tab to display Backstage view.

 2. Click Info if it is not already selected (Figure 1-72).

• Document property field names are listed on the 

left and the property fields are listed on the right.

3. Click a field property and type or edit the entry.

4. Click the Show All/Show Fewer Properties link 

at the bottom to display more or fewer document 

property fields.

1-72 Workbook properties

Document 
information pane

Show All Properties link
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Document Panel

You can view and edit document properties using the Document panel in Normal, Page Layout, 
or Page Break Preview views. The panel appears above the Formula bar and below the Ribbon 
(Figure 1-73). To display the Document panel, use the Backstage view. Close the Document 
panel by clicking the Document panel close button.

1-73 Document Properties panel

HOW TO: Display the Document Properties Panel

 1. Click File to display Backstage view.

 2. Click Info if it is not already selected.

3. Click the Properties drop-down list at the top of the Properties pane 

(Figure 1-74).

4. Select Show Document Panel.

• The Backstage view closes and the Document panel displays above the 

Formula bar in the Excel window.

5. Edit or add text in the Document Properties fields.

6. Click X in the upper right corner of the Document panel to close the panel.

1-74 Show Document Panel

Advanced Properties

The Advanced Properties option displays the Properties

dialog box. You can open the Properties dialog box 
using the Backstage view or the Document panel 
(Figure 1-75).

1-75 Advanced Properties
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Page Layout

The Page Layout tab includes options 
that allow you to control the appearance 
of your worksheet such as margins, page 
orientation, and paper size (Figure 1-77). 
You can also use the Page Setup dialog 
box to customize worksheet settings 
(Figure 1-78). To view page layout changes, 
you can preview or print the worksheet.

Open the Page Setup dialog box to 
change multiple page setup options at one 
time. Click the Page Setup, Scale to Fit, 
or Sheet Options launcher on the Page 

Layout tab to open the Page Setup dialog 
box (see Figure 1-78). The following table 
describes each of the tabs in the Page Setup 
dialog box.

Page Setup Dialog Box Options

Tab Tab Options

Page Set the Orientation to Portrait or Landscape. Scaling adjusts the size of the printed 

worksheet as a percentage of the normal size, or you can use Fit to area to scale the 

worksheet to print on a specific number of pages. Use the Paper size drop-down list 

to select a paper size (see Figure 1-78).

Margins Set the Top, Bottom, Left, and Right margins of the worksheet. You can also set the 

margins for the header and footer text in the worksheet. In the Center on page area, 

check the Horizontally and/or Vertically boxes to center the data in the worksheet on 

a printed page (see Figure 1-79).

Header/Footer Add and customize headers and footers in the worksheet.

Sheet Set the Print area by selecting a specified range of cells. In the Print titles area, you 

can designate certain rows or columns to repeat each time spreadsheet data spans 

more than one page. You can also specify printing options such as printing titles, 

gridlines, and row and column headings.

HOW TO: Open the Properties Dialog Box

 1. Display the Backstage view and click Info.

 2. Click the Properties button to display the drop-down list 

(see Figure 1-74).

3. Select Advanced Properties. The Properties dialog box opens 

(Figure 1-76).

• The General, Statistics, and Contents tabs provide document 

properties that are automatically created by Excel.

• The Summary and Custom tabs allow you to edit fields.

• Use the Custom tab to add custom document property fields 

to your workbook.

1-76 Properties dialog box

1-77 Customize page setup and print options

1-78 Page tab in the Page Setup dialog box
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ANOTHER WAY

Open the Page Setup dialog box by clicking the Page Setup link in the Print area on Backstage view.

Margins, Page Orientation, and Paper Size

The default settings for page layout for an Excel spreadsheet include the following:

• Top and bottom margins: 0.75
• Left and right margins: 0.7
• Header and footer margins: 0.3
• Portrait orientation
• Letter size paper

You can modify each of these settings for individual worksheets or multiple worksheets. To 
format multiple worksheets, select the worksheet tabs. Use Shift to select adjacent sheets. Use 
Ctrl to select non-adjacent sheets. Right-click a sheet tab and choose Select All Sheets to 
format an entire workbook. When changing margin settings, the top and bottom margin set-
tings must be greater than the header and footer values or the worksheet data prints over the 
header and footer text.

ANOTHER WAY

You can change the margins using the Ruler in Page Layout view. Click the View tab and click the Page Layout button. Select 

the Ruler option if necessary. Point to a margin boundary and drag to change margin settings.

HOW TO: Customize Margins, Page Orientation, and Paper Size

 1. Click the Margins button [Page Layout tab, Page Setup 

group] and select a preset option from the drop-down list.

• Select Custom Margins from the Margins drop-down 

list to open the Page Setup dialog box to enter a 

precise measurement (Figure 1-79).

• Select the Horizontally and/or Vertically check boxes in 

the Center on Page area to center your worksheet [Page 

Setup dialog box, Margins tab]. Horizontally centers data 

between the left and right margins. Vertically centers data 

between the top and bottom margins.

 2. Click the Orientation button [Page Layout tab, Page 

Setup group] and select Portrait or Landscape from 

the drop-down list.

• When you select Portrait, the page is taller than it is wide; 

if you select Landscape, the page is wider than it is tall.

• Use the Page tab in the Page Setup dialog box to 

change the page orientation.

• You can also change orientation when you are ready to print. 

Select an option from the Page Orientation drop-down list in the Print area on the Backstage view.

3. Click the Size button [Page Layout tab, Page Setup group] and select a paper size from the drop-down list.

• The default paper size is 8 ½"×11", which is called Letter.

• Click More Paper Sizes to open the Page Setup dialog box.

1-79 Margins tab in the Page Setup dialog box
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Headers and Footers

Headers appear at the top of the worksheet in the Header area, while footers appear in the Footer

area at the bottom of the worksheet. Each header and footer area has a left, middle, and right 
section where you can insert a page number, file name, date, or other information in text boxes.

Note that headers and footers appear on the worksheets only when you choose to add 
them. They do not appear on every sheet automatically. To add headers and footers to mul-
tiple worksheets at one time, select the worksheet tabs and open the Page Setup dialog box. 
Headers and footers do not display in Normal view. To view header and footer text, switch to 
Print Layout view or Print Preview.

HOW TO: Insert a Header and Footer Using the Ribbon

 1. Select the worksheet.

 2. Click the Insert tab.

 3. Click the Header & Footer button [Text group].

• The worksheet view changes to Page Layout view.

• The header displays three text boxes. Information entered in the left text box is left aligned, text in the middle 

text box is centered, and text in the right text box is right aligned.

 4. Click a text box in the header area.

• Clicking a header or footer text box displays the Header & Footer Tools Design tab.

 5. Click the Design tab to activate it (Figure 1-80).

 6. Click an option in the Header & 

Footer Elements group [Header & 

Footer Tools Design tab].

• A field is inserted with an 

ampersand (&) followed by the 

code enclosed in brackets.

• If the header or footer contains 

text, you can edit or delete the 

contents.

• To insert a pre-defined header 

or footer such as the page 

number or worksheet name, click 

the Header or Footer button 

[Header & Footer Tools Design 

tab, Header & Footer group].

 7. Click Go To Footer [Header & 

Footer Tools Design tab, 

Navigation group].

 8. Click one of the text boxes in the 

footer area.

 9. Type text or click an element [Header & Footer Elements group].

• If the text you type includes an ampersand (&), type two ampersands (&&) to distinguish text from the header or 

footer code. For example, you type “Research && Development” to display “Research & Development”.

10. Scroll to the top of the worksheet and then click any cell to close the header and footer area.

• The header and footer text displays in Page Layout view.

 11. Switch to Normal view.

• The header and footer are not visible in Normal view.

1-80 Header area in Page Layout view
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You can insert headers and footers using the Page Setup dialog box. One advantage of using 
the Page Setup dialog box to insert headers or footers is that this option allows you to add 
headers or footers to multiple sheets. The Page Setup dialog box includes preset header and 
footer fields located in the Custom Header or Custom Footer drop-down lists on the Header/

Footer tab.

Figure 1-83 displays the buttons available in the Header and Footer dialog boxes. When 
you click the Format Text, Insert Picture, or Format Picture button, another dialog box opens 
that provides you with additional options.

There are two ways to remove a header or footer. One method uses the Page Setup dialog 
box and the other uses the Text group on the Insert tab. Remember to use the Page Setup dialog 
box method to remove headers and footers from multiple sheets.

HOW TO: Insert Headers or Footers Using the Page Setup Dialog Box

 1. Click the worksheet tab (or tabs if applying the header or footer to 

multiple sheets).

• To select two or more adjacent worksheets, use Shift.
• To select two or more nonadjacent sheets, use Ctrl.
• To select all worksheets in the workbook, right-click a tab and click 

Select All Sheets.

 2. Click the Page Layout tab and then click the Page Setup launcher 

[Page Setup group].

• The Page Setup dialog box displays.

3. Select the Header/Footer tab.

4. Click the drop-down arrow for the Header or Footer text box to see a list 

of predefined headers or footers (Figure 1-81).

• Scroll to see additional options.

5. Choose (none) to create a new header or footer.

6. Click the Custom Header or Custom Footer button to open 

the Header or Footer dialog box (Figure 1-82).

 7. Type text in the Left section, Center section, or Right section, or 

click a button to insert a field code.

• Each button has a ScreenTip to identify the button 

(Figure 1-83).

8. Click OK to close the Header or Footer dialog box.

• The information appears in the Header or Footer text box.

9. Click OK to close the Page Setup dialog box.

1-81 Header/Footer tab in the Page Setup
dialog box

1-82 Header dialog box

1-83 Buttons to insert header and footer content

Format Text

Insert Page 
Number

Insert Number 
of Pages

Insert Date

Insert Time

Insert File Path

Insert File Name Insert Picture

insert header and

Insert Sheet 
Name

Format Picture

Pre-defined headers 
and footers
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Page Breaks

When you complete a workbook you can preview the content before printing or distributing 
the workbook electronically. If the worksheet data is larger than one page, page breaks are 
inserted automatically. Paper size, margins, and scale options control the position of automatic 
page breaks. You can manually insert page breaks to change the number of rows or columns 
printed on the page. Use Page Break Preview to insert page breaks, move page breaks, or 
remove page breaks. Manual page breaks display as a solid line. Automatic page breaks display 
as a dotted or dashed line.

HOW TO: Remove Headers and Footers

 1. Select the worksheet.

 2. Click the Page Layout tab and click the Page Setup launcher.

3. Click the Header/Footer tab.

4. Click the Header or Footer drop-down list and select (none) 
(Figure 1-84).

5. Click OK to close the Page Setup dialog box.

1-84 Footer drop-down list

ANOTHER WAY

To remove a header or footer, click the Insert tab and click Header & Footer 

[Text group]. Click the left, right, or center area, select the header or footer text, 

and press Delete or Backspace.

HOW TO: Insert a Page Break

 1. Select the location to insert a page break.

• Click the row below where you want to insert a horizontal page break.

• Click the column to the right of where you want to insert a 

vertical page break.

• Click the cell below and to the right of where you want to insert 

a horizontal and vertical page break.

 2. Click the Page Layout tab.

3. Click the Breaks button (Figure 1-85).

4. Select Insert Page Break.

• The page break displays as a solid line.

1-85 Breaks options

Preview and Move a Page Break

In Normal view, you can use the Breaks command to insert, remove, and reset page breaks. You 
cannot drag page breaks to another location in Normal view. Use Page Break Preview to move 
a page break. Moving an automatic page break changes it to a manual page break.

ANOTHER WAY

To insert a page break, right-click a row or column and choose Insert Page Break from the context menu.
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Remove a Manual Page Break

To remove a manual page break, use Page Break Preview. You cannot delete an automatic page 
break. You can, however, reposition an automatic page break by inserting or deleting columns 
and rows, changing page orientation, or adjusting column width and row height.

HOW TO: Preview and Move a Page Break

 1. Click the View tab.

 2. Click the Page Break Preview button 

(Figure 1-86).

3. Drag the page break (solid line) to a new location.

• The pointer changes to a resize pointer 

(two-pointed arrow) while dragging the page break.

4. Return to Normal view [View tab, Workbook Views 

group].
1-86 Page Break Preview

HOW TO: Remove a Manual Page Break

 1. Switch to Page Break Preview [View tab, 

Workbook Views group].

 2. Select the column or row next to the page break to 

be removed.

• To delete a vertical page break, select the column 

to the right of the page break.

• To delete a horizontal page break, select the row 

below the page break.

3. Click Breaks [Page Layout tab, Page Setup group] 

(Figure 1-87).

4. Click Remove Page Break.

• To remove all manual page breaks, click Reset All 
Page Breaks.

1-87 Remove page break

Customize Worksheet Printing

You can print an entire workbook, a single worksheet, or a section of a worksheet. You can also 
control the appearance of the printout by displaying gridlines, printing column letters and 
row numbers, or including titles that repeat on each page.

HOW TO: Print Titles, Gridlines, Column Letters, and Row Numbers

 1. Click the Page Layout tab and locate the Sheet Options group (Figure 1-88).

1-88 Sheet Options

n

Resize pointer
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Scale to Fit

The Scale to Fit feature expands or reduces a worksheet to fit on a specific number of pages 
or a specific paper size. You can adjust the worksheet as a percentage of the normal size or 
change the height or width values.

 2. Select the Print checkbox under Gridlines.

3. Select the Print checkbox under Headings.

• Both Gridlines and Row and column headings are available in 

the Print area on the Sheet tab in the Page Setup dialog box.

4. Click the Print Titles button [Page Layout tab, Page Setup 

group] to open the Page Setup dialog box.

5. Click the Rows to repeat at top text box (Figure 1-89).

6. Drag to select the row or rows to repeat.

• You can also type the reference of the row(s) that contains the 

column labels. For example, type $1:$1 to repeat the first row. 

Type $1:$2 to repeat the first two rows.

 7. Click the Columns to repeat at left text box.

8. Click column A to select the column.

• A second method is to type the reference of the column that 

contains the row labels. Type $A:$A to repeat the first column.

9. Click OK.

1-89 Sheet tab in the Page Setup dialog box

ANOTHER WAY

Click the Collapse Dialog button on the right side of Rows to repeat at top or Columns to repeat at left 

and select the rows or columns to repeat. Click the Collapse Dialog button again to expand the Page 

Setup dialog box.

HOW TO: Scale to Fit

 1. Click the Page Layout tab.

 2. Select a scaling option [Scale to Fit group] (Figure 1-90).

• Click the Width drop-down list and select the number of pages.

• Click the Height drop-down list and select the number of pages.

• Click the Scale up and down arrows to scale the worksheet a 

percentage of the normal size (100%).

• You can also click the Scale to Fit launcher to display the Page 

tab in the Page Setup dialog box where you can make 

adjustments in the Scaling area (Figure 1-91).

1-90 Scale to Fit options

Collapse Dialog 
buttons

1-91 Scaling options in the Page Setup dialog box

Scaling options

nor86919_ch01_001-077.indd   50 2/20/13   12:01 PM



Rev.confirming pages

SLO 1.8 Finalizing a Workbook E1-51

Print Area

The print area is the section of the worksheet that prints. A print area consists of a single cell 
or a range of cells. You can add cells to a print area and you can clear the print area in order to 
print an entire worksheet.

HOW TO: Set and Clear Print Area

 1. Select the cells to print.

• Use Ctrl and drag to select multiple print areas.

 2. Click the Page Layout tab.

3. Click the Print Area button [Page Setup group] (Figure 1-92).

4. Select Set Print Area.

• Change the view to Page Break Preview to see the print area.

• A print area is saved when the workbook is saved.

5. To enlarge the print area, select adjacent cells, click the Print Area 

button [Page Layout tab, Page Setup group], and then select Add to Print Area.

• Switch to Page Break Preview to view the print area.

6. To clear the print area, click the Print Area button [Page Layout tab, Page Setup group] and select Clear Print Area.

1-92 Print Area options

Print a Worksheet or Workbook

Once you complete a worksheet, you can preview the worksheet to verify layout and format-
ting changes. There are two ways to preview a worksheet. One way is to click the File tab and 
then click Print. The other way is to open the Page Setup dialog box and click Print Preview.

ANOTHER WAY

You can print part of a worksheet using the Page Setup dialog box. Display the Page Setup dialog box 

and select the Sheet tab. Type the cell range to print in the Print area text box. Click OK.

HOW TO: Preview and Print a Worksheet

 1. Click the File tab.

 2. Click Print (Figure 1-93). A preview of your 

worksheet appears on the right.

• If the workbook is more than one page, use the 

Next Page and Previous Page arrows to review 

each page.

• Click Show Margins to manually adjust the 

header and page margins.

• Click Zoom to Page to adjust the zoom level.

3. In the Copies area, set the number of copies to print.

4. Select an option to print the active sheet, print the 

entire workbook, or print a selection.

5. Specify the pages to print.

6. Verify orientation, paper size, and margin settings.

 7. Click the Page Setup link to display the Page Setup dialog box and adjust settings.

8. Click Print.

1-93 Backstage view: Page Setup dialog box
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ANOTHER WAY

Ctrl+P opens the Print area.

For this project, you open your previous Pause & Practice file (  [your initials] PP E1-3.xlsx) and change 

the display and view options, hide and unhide rows and worksheets, add document properties, and apply 

page setup formatting to finalize your Paradise Lakes Resorts workbook.

File Needed: [your initials] PP E1-3.xlsx
Completed Project File Name: [your initials] PP E1-4.xlsx

1. Open the [your initials] PP E1-3 workbook.

2. Save the workbook as [your initials] PP E1-4.

3. Select the Location 1 – Cass Lake worksheet.

4. Unhide row 9 from the previous Pause & Practice (the “Food & Beverage” row).

 a. Drag to select row headings 8 and 10.

 b. Right-click one of the selected row headings.

 c. Choose Unhide from the context menu. Row 9 appears between rows 8 and 10.

5. Enter the following “Food & Beverage” data in row 9 for the cell range B9:H9.

B C D E F G H

9 254.00 209.00 198.00 402.00 519.00 677.00 399.00

6. Increase the zoom to 150%.

 a. Click the Zoom button [View tab, Zoom group].

 b. The Zoom dialog box opens.

 c. Select the Custom radio button and enter 150 for the magnification.

 d. Click OK to see the change in magnification in your workbook.

7. Use Freeze Panes in the worksheet.

 a. Select B5 in the worksheet.

 b. Click the Freeze Panes button [View 

tab, Window group].

 c. Choose the Freeze Panes option.

 d. Use the right horizontal scrolling 

arrow to view the last two columns of 

information (Figure 1-94).

8. Hide a worksheet.

 a. Click the View tab and click the 

100% zoom button [Zoom group].

 b. Click the Freeze Panes button and 

select Unfreeze Panes.

 c. Right-click the Location 2 

worksheet tab.

 d. Select Hide.

PAUSE & PRACTICE: EXCEL 1-4

1-94 Freeze Panes view
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 9. Check the spelling of the worksheet.

 a. Click the Spelling button [Review tab, Proofing group].

 b. Correct any misspelled words in the worksheet.

10. Add document properties using the Document Properties panel.

 a. Click the File tab to display Backstage view.

 b. Click Info if it is not already selected.

 c. Click the Properties drop-down list at the top of the Properties pane and select Show 
Document Panel. The Backstage view closes and the Document Panel displays above the 

Formula bar in the Excel window.

 d. Add text in the following Document Properties fields (Figure 1-95):

1-95 Document Panel

Title: PP Excel 1-4

Subject: Weekly Sales Data

Status: Draft

 f. Click the X in the upper right corner of the Document Panel to close the panel.

11. Change page setup options.

 a. Click the Page Layout tab.

 b. Click the Orientation button and select Landscape.

 c. Click the Page Setup launcher to display the Page Setup dialog box and select the Margins tab.

 d. Click the Horizontally check box in the Center on page area.

 e. Click OK to close the Page Setup dialog box.

12. Add a header and footer.

 a. Click the Page Layout tab.

 b. Open the Page Setup dialog box by clicking the Page Setup launcher.

 c. Click the Header/Footer tab.

 d. Click the Header drop-down list and select [your initials] PP E1-4. The name of the file displays in 

the header.

 e. Click the Footer drop-down list and select Page 1 to insert a page number in the footer.

 f. Click OK to close the Page Setup dialog box.

13. Select the print area and preview the worksheet.

 a. Select the cell range A1:H11.

 b. Select the Page Layout tab.

 c. Click the Print Area button and select Set Print Area.

 d. Deselect the text.

 e. Click the File tab and select Print. The workbook Print Preview displays.
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14. Save and close the workbook (Figure 1-96).

1-96 PP E1-4 completed
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1.4 Format a worksheet using different font 

attributes, borders, shading, cell styles, themes, 

and the Format Painter (p. E1-19).

• The default format for worksheet entries is 

11 pt. Calibri.

• Customize font attributes using the Font 

group on the Ribbon or opening the Format 

Cells dialog box. You can change the Font 
Face, Font Size, Font Style, and Font Type 

in a single cell, a group of cells, a worksheet, 

or an entire workbook.

• Add borders, shading, and number formatting 

to a worksheet to improve readability and to 

add emphasis.

• The Format Painter option allows you to 

copy formatting attributes and styles from 

one cell to another.

• Use Cell Styles to format a worksheet 

attractively using predefined settings such 

as alignment, color, borders, and fill color.

• Apply themes to a workbook for consistency 

in color, font, and effects.

1.5 Resize, insert, delete, and hide and unhide 

columns and rows in a worksheet (p. E1-26).

• Control the display of data by adjusting 

column width or row height.

• Two methods you can use to insert or delete 

columns and rows are the context menu and 

the Insert or Delete button.

• Display multiple lines in a cell using Wrap 
Text or use Merge & Center to combine two 

or more cells.

• You can hide sensitive data in a column or 

incomplete information in a row using the 

context menu or the Format button.

1.6 Insert, delete, edit, format, and rearrange 

worksheets (p. E1-31).

• The number of worksheets contained in a 

workbook is limited only by the amount of 

your computer memory.

• The default names for the sheets within a 

workbook are Sheet1, Sheet2, and so on.

• The two methods you can use to insert or 

delete worksheets are the context menu and 

the Insert or Delete buttons.

• The context menu and the Format button 

include options to Move and Copy worksheets.

1.1 Create, save, and open an Excel workbook 

(p. E1-3).

• When you create a blank workbook, Excel 

automatically assigns a file name to the file, 

such as Book1.

• You can save an Excel workbook in a variety 

of formats. By default, Excel workbooks are 

saved as .xlsx files.

• From the Share and Export areas of 

Backstage view, you have the option of 

saving in different online locations and 

saving a workbook as a PDF document.

• You can open workbooks from your computer,

 external storage device, or SkyDrive.

1.2 Edit a workbook by entering and deleting text, 

using the Fill Handle to complete a series, and 

using the cut, copy, and paste features (p. E1-6).

• When creating or editing a workbook, you 

can type data, import data from another file, 

or copy data from a web page or another 

source.

• Excel uses multiple pointers to indicate 

various selection, copying, resizing and 

moving options within a worksheet.

• Excel recognizes any combination of letters, 

numbers, spaces, and other characters as 

text and aligns each entry to the bottom left 

corner of the cell. Numeric entries align at the 

bottom right corner of the cell.

• Vertical alignment options include Top Align, 

Middle Align, and Bottom Align. Horizontal 

alignment options include Align Left, Center, 

and Align Right.

• Use the Fill Handle to complete lists, repeat 

numeric patterns, or copy cell contents to 

another location.

• Cut, copy, and paste data using the drag and 
drop method; Cut, Copy, and Paste buttons 

on the Home tab; the context menu; or shortcut 

keys on the keyboard.

1.3 Create a basic formula using AutoSum (p. E1-16).

• AutoSum is a button that automates the Sum 

function and other popular functions. Sum is 

used for adding values in a range.

• To adjust the cell range in a formula, use the 

Formula bar or drag the cell range border to 

reduce or expand the range.

Chapter Summary
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1.7 Customize the Excel window by changing 

views, adjusting zoom level, freezing panes, 

and splitting a worksheet (p. E1-36).

• Excel has three main views: Normal, 
Page Layout, and Page Break Preview.

• Display options such as Zoom, Freeze 
Panes, Gridlines, and Headings can 

help make larger spreadsheets easier to 

view.

• You can Hide and Unhide sheets if they 

include sensitive data.

1.8 Finalize a workbook by spell checking, 

adding document properties, applying 

page setup options, and printing (p. E1-41).

• Check spelling using the Review tab.

• Various Document Properties are created 

automatically. These include Creation date, 

Modified date, Accessed date, and file Size. 

You can add properties such as Title, Author, 

Comments, Subject, and Company.

• The Document Information Panel on the right 

side of Backstage view displays details that 

are available for update or change.

• The Advanced Properties option in the 

Document Information panel displays the 

Properties dialog box.

• Use Page Setup options to customize page 

layout settings and print preview to review 

worksheets.

• Multiple choice questions

• Short answer questions

• Matching exercises

Check for Understanding

In the Online Learning Center for this text 

(www.mhhe.com/office2013inpractice), there are a 

variety of resources that can be used to review the 

concepts covered in this chapter.

The following Online Learning Resources are available 

on the Online Learning Center:
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Guided Project 1-1

Abdul Kohl has just been hired at Life’s Animal Shelter and asked to track the organization’s weekly 

expenses on a spreadsheet.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.8]

File Needed: None

Completed Project File Name: [your initials] Excel 1-1.xlsx

Skills Covered in This Project

• Create and save a workbook.

• Enter text and numbers.

• Change font size and attributes.

• Create a formula using AutoSum.

• Use the Fill Handle.

• Apply Cell Styles.

• Apply a theme.

• Apply page layout options.

• Insert a row and adjust column width and row 

height.

• Rename and apply color to sheet tabs.

• Merge and center titles.

• Apply number formatting.

• Insert and delete sheets.

• Use spell check.

1. Open a new workbook.

 a. Click the File tab to open the Backstage view.

 b. Click New and then click Blank workbook to open a new blank workbook.

2. Save the workbook as [your initials] Excel 1-1.

 a. Press F12 to open the Save As dialog box.

 b. Rename the file [your initials] Excel 1-1 in the File name area.

 c. Select the folder or Browse to the location on your SkyDrive, computer, or storage device to save 

the workbook.

 d. Click Save.

3. Enter the data.

 a. Select A1, type Life’s Animal 

Shelter, and then press Enter. 
Type September 1 – 7, 2015 

and press Enter.
 b. Type the remaining data in 

Figure 1-97.

4. Use the Fill Handle to copy a series.

 a. Select B4.

 b. Place the pointer on the Fill Handle (small black square in the lower 

right corner of the cell) until the fill pointer (thin black plus sign) appears.

 c. Click and drag the fill pointer to H4.

A

USING MICROSOFT EXCEL 2013

1-97 Excel 1-1 data
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5. Apply Merge & Center to the title and subtitle of your worksheet.

 a. Select A1:H1 and click the Merge & Center button [Home tab, Alignment group].

 b. Select A2:H2 and click the Merge & Center button [Home tab, Alignment group].

 6. Apply Cell Styles.

 a. Select A1 and click the More button [Home tab, Styles group].

 b. Select Title in the Titles and Headings category.

 c. Select A2 and click the More button [Home tab, Styles group].

 d. Select Heading 2 in the Titles and Headings category.

 e. Select A4:A9, hold down Ctrl, and select B4:H4.

 f. Click the More button [Home tab, Styles group].

 g. Select 60%, Accent 1 in the Themed Cell Styles category.

 h. Select A10:H10 and click the More button [Home tab, Styles group].

 i. Select Total in the Titles and Headings category.

 7. Apply font attributes.

 a. Select A4:A9, hold down Ctrl, and then select B4:H4.

 b. Click the Bold button [Home tab, Font group].

 c. Select A5:A9, hold down Ctrl, and then select B4:H4.

 d. Click the Increase Indent button [Home tab, Alignment group] three times.

 e. Click the Font size drop-down list [Home tab, Font group] and select 12 pt.

 8. Increase column width.

 a. Select A4:H10.

 b. Click the Format button [Home tab, Cells group].

 c. Select AutoFit Column Width. Deselect the cells.

 9. Apply themes to the worksheet.

 a. Click the Themes button [Page Layout tab, 

Themes group] and choose Integral from the 

gallery (Figure 1-98).

 b. Click the Theme Fonts button [Page Layout tab, 

Themes group] and select Franklin Gothic from 

the gallery.

10. Apply font attributes to the labels in the spreadsheet.

 a. Select A4.

 b. Click the Font drop-down list [Home tab, Font 

group] and select Arial.
 c. Click the Font Size drop-down list and select 14.

11. Use AutoSum to calculate a total and copy the formula 

using the Fill Handle.

 a. Select B10.

 b. Click AutoSum [Home tab, Editing group] and press Enter.
 c. Select B10 and place the pointer on the Fill Handle (small black square in the lower right corner of 

the cell) until the fill pointer (thin black plus sign) appears.

 d. Click and drag the fill pointer to cell H10.

12. Apply number formatting to the numeric data.

 a. Select B5:H10.

 b. Click the Accounting Number Format button [Home tab, Number group].

13. Adjust column width.

 a. Select A4:H10.

 b. Click the Format button [Home tab, Cells group].

 c. Select AutoFit Column Width.

1-98 Integral theme button
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14. Press Ctrl+S to save the workbook.

15. Change column width on a range of columns.

 a. Click and drag to select the column headings B:H.

 b. Click the Format button [Home tab, Cells group].

 c. Select Column Width from the menu.

 d. Enter 15.0 characters as the new width.

 e. Click OK.

16. Apply new row heights.

 a. Click row heading 4, hold down Ctrl, and click row heading 10.

 b. Right-click row heading 4.

 c. Choose Row Height from the context menu.

 d. Enter 21.0 as the new height.

 e. Click OK.

17. Insert a new row and row heading.

 a. Right-click row heading 9.

 b. Choose Insert from the context menu to add a new row. The new row appears directly above the 

originally selected row.

 c. Select cell A9 and type: Cages & Equipment.

18. Increase the width of column A to 29.00.

19. Enter the following information into the cell range B9:H9.

B C D E F G H

9 199.03 209.25 198.90 229.05 245.09 351.98 205.55

 20. Rename and color sheet tab.

 a. Double-click the Sheet1 tab.

 b. Type the following name: Park Rapids, MN Location.

 c. Press Enter.
 d. Click the Format button [Home tab, Cells group].

 e. Select Tab Color in the Organize Sheets category to add a 

fill color to the background of the sheet tab.

 f. Select Blue Accent 2, Darker 50% (last color in the sixth 

Theme Color column) (Figure 1-99).

 21. Insert a new sheet.

 a. Click the Insert button drop-down arrow [Home tab, Cells 

group] and select Insert Sheet. The new sheet named 

Sheet2 appears to the left of the Park Rapids worksheet 

tab.

 b. Add another sheet to the workbook by clicking the New 
Sheet button.

 22. Delete Sheet2 and Sheet3.

 a. Click the Sheet2 tab, press and hold Shift, click the 

Sheet3 tab, and release Shift.
 b. Click the Delete button drop-down arrow [Home tab, Cells 

group] and select Delete Sheet.

 23. Press Ctrl+S to save the workbook. 1-99 Worksheet Tab Color options
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24. Change Page Setup options.

 a. Click the Page Layout tab and click the Page Setup launcher.

 b. Select the Page tab in the Page Setup dialog box.

 c. Click the Landscape radio button under Orientation.

 d. Click the Fit to: radio button under Scaling and enter 1 page wide by 1 tall.

 e. Click the Header/Footer tab.

 f. Click the Header: drop-down list and select [your initials] Excel 1-1 from the list.

 g. Click the Margins tab.

 h. Click the Horizontally check box under Center on page.

 i. Click OK.

25. Spell check the worksheet.

 a. Press Ctrl+Home to go to cell A1.

 b. Click the Spelling button [Review tab, Proofing group].

 c. Correct any misspelled words.

26. Click the File tab and select Print to preview the workbook.

27. Save and close the workbook (Figure 1-100).

1-100 Excel 1-1 completed

Guided Project 1-2

For this project, you edit and format a spreadsheet for a sales representative for Eller Software Services. 

The spreadsheet contains clients’ personal information and a listing of their product purchases.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: EllerSoftwareServices-1.xlsx
Completed Project File Name: [your initials] Excel 1-2.xlsx
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Skills Covered in This Project

• Open and save a workbook.

• Enter and format text and numbers.

• Copy text using the Fill Handle.

• Create a formula using AutoSum.

• Apply a theme and Cell Styles.

• Merge and center titles and subtitles.

• Change orientation.

• Apply font attributes.

• Apply numeric formatting.

• Apply date formatting.

• Apply a border.

• Change zoom level.

• Hide and insert a row and adjust column width.

• Rename and apply color to sheet tabs.

• Use spell check.

• Apply page layout options.

1. Open a workbook.

 a. Click the File tab and click Open.

 b. Locate the folder where your files are saved.

 c. Open the workbook EllerSoftwareServices-1.xlsx.

2. Rename the workbook [your initials] Excel 1-2.

 a. Press F12 to open the Save As dialog box.

 b. Locate the folder where your files are located.

 c. Rename the file [your initials] Excel 1-2 in the File name area.

 d. Click Save.

3. Apply a theme to the worksheet.

 a. Click the Themes button [Page Layout tab, Themes group].

 b. Choose Retrospect from the Office gallery.

4. Enter and format data.

 a. Select E5, type MN, and press Enter.
 b. Select E5 and point to the Fill Handle.

 c. Click and drag the fill pointer to E13.

 d. Select C5:C13.

 e. Press Ctrl+1 to open the Format Cells dialog box.

 f. Click the Number tab and click Special under Category.

 g. Select Phone Number and click OK to close the Format Cells dialog box.

5. Use AutoSum to calculate the total of gross sales and adjust the reference range.

 a. Type Total in A15.

 b. Select cell I15.

 c. Click AutoSum [Home tab, Editing group] and press Enter.
 d. Select I15 and click the cell reference range in the Formula bar.

 e. Edit the cell range to I13 and press Enter.

6. Apply Merge & Center to the title and subtitle of the worksheet.

 a. Select A1:I1 and click the Merge & Center button [Home tab, Alignment group].

 b. Select A2:I2 and click the Merge & Center button.

7. Apply Cell Styles.

 a. Select A1 and click the More button [Home tab, Styles group].

 b. Select Title in the Titles and Headings category.

 c. Select A2 and click the More button and select Heading 2 in the Titles and Headings category.
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 d. Select A4:A15, hold down Ctrl, and then select B4:I4.

 e. Click the More button and select 40%- Accent 1 in the Themed Cell Styles category.

 f. Select I15, click the More button, and then select Total in the Titles and Headings category.

 8. Apply diagonal rotation to text.

 a. Select A4:I4.

 b. Click the Orientation button [Home tab, Alignment group].

 c. Select Angle Counterclockwise.

 9. Apply font attributes.

 a. Select the cell range A4:A15, hold down Ctrl, and click and drag to select B4:I4.

 b. Click the Font size drop-down list [Home tab, Font group] and select 12.

 c. Click the Font type drop-down list [Home tab, Font group] and select Verdana.

 d. Click the Bold button [Home tab, Font group].

 e. Select the non-adjacent cell ranges C5:C13 and E5:F13.

 f. Click Center [Home tab, Alignment group].

 g. Select A1:A2 and click the Increase Font Size button [Home tab, Font group] two times.

10. Apply numeric formatting to your spreadsheet.

 a. Select I5:I15.

 b. Click Comma Style [Home tab, Number group].

 c. Select I5, press Ctrl, and select I15.

 d. Press Ctrl+1 to open the Format Cells dialog box.

 e. Select the Number tab, if necessary, and select the Accounting category.

 f. Change the Symbol drop-down list to $.

 g. Click OK to close the Format Cells dialog box.

11. Apply date formatting to your spreadsheet.

 a. Select H5:H13.

 b. Click the Short Date format from the Number Format drop-down list [Home tab, Number group].

12. Increase the width of your columns.

 a. Select A4:I15.

 b. Click the Format button [Home tab, Cells group].

 c. Select AutoFit Column Width.

13. Press Ctrl+S to save the workbook.

14. Edit a cell.

 a. Double-click cell G9 to activate edit mode.

 b. Delete the word Software from the cell contents and press Enter.

15. Change the width of a column.

 a. Click the column G heading to select the column.

 b. Click the Format button [Home tab, Cells group] and select Column Width from the menu.

 c. Enter 31.0 characters as the new width.

 d. Click OK.

16. Hide an existing row and insert a new row and row heading.

 a. Right-click row heading 10.

 b. Choose Hide from the context menu.

 c. Right-click row heading 11.

 d. Choose Insert from the context menu to add a new row. The new row appears directly above the 

originally selected row.

 e. Select cell A11 and type Hilary Marschke.
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 f. Enter the 

following 

information into the 

cell range B11:I11. 

(Figure 1-101).

 B11:   245 West 

Third Avenue

 C11:  3203555443

 D11:  Saint Cloud

 E11:   MN

 F11:  56301

 G11: Training

 H11: 11/15/2015

 I11:  750.00

17. Rename and color a sheet tab.

 a. Double-click the Sheet1 tab.

 b. Type the following name: MN Clients.

 c. Press Enter.
 d. Right-click the MN Clients tab.

 e. Point to Tab Color to add a fill color to the 

background of the sheet tab.

 f. Select Orange Accent 1, Darker 50% (last color 

in the fifth Theme Color column) (Figure 1-102).

18. Save the workbook.

19. Apply a bottom border.

 a. Select A4:I4.

 b. Press Ctrl+1 to open the Format Cells dialog box.

 c. Click the Border tab.

 d. Select the fifth line style in the second column and select 

Orange, Accent 1, Darker 50% for the line color (last color in the fifth column).

 e. Select the bottom border button in the Border area (third button under the Border heading).

 f. Click OK.

20. Change the zoom level.

 a. Click the View tab.

 b. Click Zoom.

 c. Select the 75% Magnification level.

 d. Click OK.

21. Select the Spelling button [Review tab, Proofing group] and correct any misspellings in the worksheet.

22. Preview the worksheet.

 a. Select Print from the File tab.

 b. Review the workbook layout and format, and then return to the worksheet.

 c. Use the Zoom slider in the Status bar to return to 100% magnification.

23. Change Page Setup options.

 a. Display the Page Layout tab and click the Page Setup launcher [Page Setup group].

 b. Select the Page tab and click the Landscape radio button under Orientation.

 c. Click the Fit to: radio button under Scaling, enter 1 page wide by 1 tall.

1-101 Adjusted column width

1-102 Worksheet Tab Color options
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 d. Select the Margins tab and click the Horizontally check box under Center on page.

 e. Select the Header/Footer tab.

 f. Click the Footer: drop-down button and select MN Clients to print the sheet name in the footer.

 g. Click OK.

24. Save and close the workbook (Figure 1-103).

1-103 Excel 1-2 completed

Guided Project 1-3

For this project, you create an Excel spreadsheet that consists of the product inventory information for 

Wear-Ever Shoes.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: WearEverShoes-1.xlsx
Completed Project File Name: [your initials] Excel 1-3.xlsx
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Skills Covered in This Project

• Open and save a workbook.

• Enter and format text and numbers.

• Use the Fill Handle to copy a formula.

• Apply a theme and Cell Styles.

• Merge and center title and subtitle.

• Apply numeric formatting.

• Adjust column width and row height.

• Insert a column.

• Use Page Layout view to insert a footer.

• Move cell contents.

• Check spelling.

• Rename sheet tabs and apply color to sheet 

tabs.

• Apply page layout options.

1. Open and rename the workbook file.

 a. Press Ctrl+O to display the Open area.

 b. Locate the folder where your files are located.

 c. Open the workbook file WearEverShoes-1.xlsx.

 d. Press F12 and locate the folder where your files are saved.

 e. Save the workbook as [your initials] Excel 1-3.

2. Click the Themes button [Page Layout tab, Themes group] and choose Ion from the gallery.

3. Increase column width.

 a. Select A4:I12.

 b. Click the Format button [Home tab, Cells group].

 c. Select AutoFit Column Width.

4. Apply Cell Styles.

 a. Select A1, click the More button [Home tab, Styles group], and select Title in the Titles and 

Headings category.

 b. Select A3, click the More button, and select Heading 2 in the Titles and Headings category.

 c. Select A4:A12, press Ctrl, and select B4:I4.

 d. Click the More button and select 40%- Accent 1 in the Themed Cell Styles category.

 e. Select B5:I12.

 f. Click the More button and select 20%- Accent 2 in the Themed Cell Styles category.

5. Apply Merge & Center to the title and subtitle of your worksheet.

 a. Select A1:I1 and click Merge & Center [Home tab, Alignment group].

 b. Select A3:I3 and click Merge & Center.

6. Apply formatting.

 a. Select the cell range A4:A12, press Ctrl, and select B4:I4.

 b. Click the Font size drop-down list [Home tab, Font group] and select 12 pt.
 c. Click the Font type drop-down list [Home tab, Font group] and select Trebuchet MS.

 d. Select A4:I4 and click the Center button [Home tab, Alignment group].

 e. Select I5:I12 and click the Center button [Home tab, Alignment group].

 f. Select E5:E12 and click the Increase Indent button [Home tab, Alignment group].

7. Use the Fill Handle to copy a formula.

 a. Click H5.

 b. Point to the Fill Handle in the lower right corner and drag the fill pointer to H12.

8. Apply numeric formatting and adjust column width.

 a. Select F5:H12.

 b. Click Comma Style [Home tab, Number group].
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 c. Select A4:I12.

 d. Click the Format button [Home tab, Cells group] and select AutoFit Column Width.

 9. Save your workbook (Figure 1-104).

10. Edit a cell.

 a. Double-click cell B7 to activate edit 

mode.

 b. Edit the cell’s contents so it appears 

as Pink.

11. Change the width of a column.

 a. Click column heading A to select the 

column.

 b. Click the Format button [Home tab, Cells group] and select Column Width.

 c. Enter 24.0 as the new width and click OK.

12. Apply a new row height.

 a. Right-click row heading 4.

 b. Choose Row Height from the context menu.

 c. Enter 21.0 as the new height and click OK.

13. Insert a new column and type a column heading and data in the new column.

 a. Right-click column heading D.

 b. Choose Insert from the context menu to add a new column.

 c. Select cell D4 and type: Discontinue.

 d. Increase the width of the new column if needed to automatically fit the contents of the column.

 e. Enter the following information into the cell range D5:D12:

D

5 No

6 No

7 No

8 No

9 No

10 Yes

11 No

12 Yes

14. Rename and color the sheet tab.

 a. Double-click the Sheet1 tab.

 b. Type the following name: Northern Warehouse and press Enter.
 c. Click the Format button [Home tab, Cells group].

 d. Select Tab Color in the Organize Sheets category to add a fill color to the background of the sheet tab.

 e. Select Dark Red, Accent 1, Darker 50% (last color in the fifth Theme Color column).

15. Click the Save button on the Quick Access toolbar to save the workbook changes.

16. Move cell contents and adjust column width.

 a. Select the cell range D4:D12.

 b. Click the Cut button [Home tab, Clipboard group].

1-104 Formatted worksheet
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 c. Click cell K4 and click the Paste button [Home tab, Clipboard group].

 d. Select E4:K12.

 e. Place the pointer on the right border of the selected cell range, drag the cell range to D4, and 

release the pointer.

 f. Select B4:J12, click the Format button [Home tab, Cells group], and select AutoFit Column Width.

17. Click the Spelling button [Review tab, Proofing group] and correct any misspellings in the worksheet.

18. Use Page Layout view to insert a footer.

 a. Click the Insert tab and click Header & Footer.
 b. Click the Header & Footer Tools Design tab.

 c. Click Go to Footer [Header & Footer Tools Design tab, Navigation group].

 d. Click in the middle section of the footer area and select File Name in the Header & Footer 

Elements group. Click in the worksheet to see the file name.

 e. Switch to Normal view.

19. Change the Page Setup options.

 a. Click the Page Layout tab and click the Page Setup launcher.

 b. Select the Page tab from the Page Setup dialog box and click the Landscape radio button under 

Orientation.

 c. Click the Fit to: radio button and enter 1 page wide by 1 tall.

 d. Click OK.

20. Save and close the workbook (Figure 1-105).

1-105 Excel 1-3 completed
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Independent Project 1-4

You have just been hired as an administrative assistant at Blue Lake Sport Company. Your supervisor 

has asked you to convert her daily sales report into a spreadsheet that she can distribute at the 

department meeting.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: BlueLakeSports-1.xlsx
Completed Project File Name: [your initials] Excel 1-4.xlsx

Skills Covered in This Project

• Open and save a workbook.

• Enter and format text and numbers.

• Merge and center title and date.

• Use AutoSum.

• Create a formula and use the Fill Handle.

• Apply a theme and apply Cell Styles.

• Use Page Layout view to insert a header and 

footer.

• Apply page layout options.

• Adjust column width and row height.

• Rename and apply color to sheet tabs.

 1. Open the workbook file BlueLakeSport-1.xlsx.

 2. Save the presentation as [your initials] Excel 1-4.

 3. Apply the Slice theme to the worksheet.

 4. Edit worksheet data.

 a. Edit the title in A1 so that the word “Sports” contains an apostrophe and appears as follows: Sport’s.

 b. Edit the value in cell B6 to 5102.

 5. Merge and center the title in cell A1 across the cell range A1:H1, and merge and center the date in 

cell A2 across the cell range A2:H2.

 6. Delete row 8.

 7. Use the Fill Handle to complete a series.

 a. Select B4.

 b. Use Fill Handle to add headings for columns C:H.

 8. Apply Cell Styles to the labels in the spreadsheet.

 a. Apply the Title Style to A1.

 b. Apply the Heading 1 style to the subtitle in A2.

 c. Apply the 20%- Accent 1 themed cell style to B4:H4 and A4:A8.

 d. Apply the 20%- Accent 3 themed cell style to B5:H8.

 e. Select A3:H3, and apply the Heading 1 style.

 9. Format cell contents.

 a. Increase the font size of A4:H8 to 12 pt.
 b. Select A5:A7 and click the Increase Indent button.

 c. Apply the Comma format to cells B5:H8.

10. Use AutoSum and the Fill Handle to calculate daily totals.

 a. Use AutoSum to create a Sum formula for B8.

 b. Use the Fill Handle to copy the formula in B8 to cells C8:H8.

Y
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11. Apply additional formatting to the spreadsheet.

 a. Apply the Total cell style to cells A8:H8.

 b. Increase the font size to 12 pt. in cells B8:H8.

 c. Bold all non-numeric entries in A4:H8.

 d. Center the days of the week.

 e. Select B5:H7 and apply the Comma Style format.

 f. Select B8:H8 and select Accounting from the Number Format drop-down list.

12. Adjust column width and row height.

 a. Change the width in column A to 22.0.

 b. Change the row height for rows 1:8 to 22.0.

13. Rename and color a sheet tab.

 a. Rename Sheet1 Week 1 of May.

 b. Color the sheet tab Dark Blue Accent 1, Darker 50% (last color in the fifth Theme Color column).

14. Spell check the worksheet.

15. Apply page layout options.

 a. Change the page orientation to Landscape.

 b. Fit the spreadsheet to 1 page wide by 1 tall.

 c. Center the worksheet horizontally on the page.

16. Add a header and footer.

 a. Click the Insert tab and click Header & Footer.
 b. Click the left header section and add the Sheet Name field.

 c. Click Go to Footer, click the middle section, and add the Page Number field.

 d. Click a cell in the worksheet and switch to Normal view.

17. Preview the workbook.

18. Save and close 

the workbook 

(Figure 1-106).

1-106 Excel 1-4 completed
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Independent Project 1-5

Clemenson Imaging is a privately owned organization that employs certified staff to perform mobile 

medical imaging at many hospitals statewide. You have been hired as the scheduling dispatch coordi-

nator. It is your job to schedule all the mobile technicians at various hospital locations every day. Your 

supervisor has requested that you convert your schedule to an Excel spreadsheet.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7]

File Needed: ClemsonImaging-1.xlsx
Completed Project File Name: [your initials] Excel 1-5.xlsx

Skills Covered in This Project

• Open and save a workbook.

• Enter and format text and numbers.

• Merge and center title and subtitle.

• Spell check.

• Add a border.

• Apply a theme and Cell Styles.

• Create a formula using AutoSum.

• Adjust column width and row height.

• Rename and apply color to sheet tabs.

• Apply Freeze Panes.

• Apply page layout options.

1. Open ClemensonImaging-1.xlsx and save it as [your initials] Excel 1-5.

2. Apply the Ion Boardroom theme to the worksheet.

3. Edit the title in A1 so that “LLC” appears after the word “Imaging” and appears as Clemenson 

Imaging LLC.

4. Merge and center the title in cell A1 across the cell range A1:H1 and the subtitle in cell A2 across the 

cell range A2:H2.

5. Edit the value in cell E7 to 3.

6. Apply Cell Styles.

 a. Apply the Title style to A1.

 b. Apply the Heading 1 style to the subtitle in A2.

 c. Apply the 40%- Accent 2 themed cell style to A4:H4.

7. Apply format changes.

 a. Increase the font size of A4:H11 to 12 pt.
 b. Increase the indent of cells A5:A11.

8. Add the title Total in cell A13 and calculate the total number of patients in E13 using AutoSum. 

Edit the formula cell range to E11.

9. Apply additional formatting to the spreadsheet.

 a. Apply the Total Cell style to A13:H13.

 b. Increase the font size to 12 pt. in cells A13:H13.

 c. Select A13 and Decrease Indent.
 d. Bold and center the data in E5:E13 and H5:H11.

 e. Apply bold format to cells A4:H4.
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10. Adjust column widths and row heights.

 a. Change the width in column A to 20.0.

 b. AutoFit the remaining columns (B:H).

 c. Change the row height for rows 4 and 13 to 21.00.

 d. Delete row 12.

11. Apply Freeze Panes to cell A5.

 a. Click the View tab.

 b. Select A5.

 c. Click Freeze Panes and select Freeze Panes.

12. Rename Sheet1 as 12-1-2015 and color the sheet tab Plum Accent 1, Darker 50%.

13. Select A4:H4 and apply a thick bottom border using the Plum, Accent 1, Darker 50% color.

14. Spell check the worksheet.

15. Apply page layout options.

 a. Change the orientation to Landscape and fit the spreadsheet to one page.

 b. Center the worksheet horizontally on the page.

 c. Add the automatic footer 12-1-2015 to the worksheet using the Footer drop-down list.

16. Preview the spreadsheet.

17. Save and close the workbook (Figure 1-107).

1-107 Excel 1-5 completed
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Independent Project 1-6

You have been hired as the accounts receivable clerk for a privately owned accounting company 

called Livingood Income Tax & Accounting. It is your job to track all the payments from clients every 

day. Your supervisor has requested that you convert your payment table to an Excel spreadsheet.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: None

Completed Project File Name: [your initials] Excel 1-6.xlsx

Skills Covered in This Project

• Create and save a workbook.

• Enter text and numbers.

• Change font size and attributes.

• Use AutoSum.

• Adjust column width and row height.

• Spell check.

• Apply Freeze Panes.

• Change zoom level.

• Apply a theme and Cell Styles.

• Apply page layout options.

• Hide a row.

• Rename and apply color to sheet tabs.

 1. Start a new workbook and save it as [your initials] Excel 1-6.

 2. Apply the Organic theme to the worksheet. Change the theme font to Gill Sans MT.

 3. Select A1 and type Livingood Income Tax and Accounting, press Enter, type Payment Schedule, 

and press Enter again.

 4. Type in the remaining worksheet 

data from Figure 1-108.

 5. Edit the title in A1 to replace the 

word “and” with the symbol &.

 6. Edit the value in cell B5 to 

451.25. Change “Over Due” in 

cell F4 to Overdue.

 7. Apply the Title style to A1.

 8. Apply formatting to cell ranges.

 a. Increase the font size of 

A4:G11 to 12 pt.
 b. Select cells B5:B11 and display the Format Cells dialog box. Select the Accounting format and 

change the Symbol to None.

 9. Add the title Total in cell A13 and calculate the total for B13 using AutoSum. Adjust the cell range 

reference in the Formula bar.

10. Apply additional formatting.

 a. Apply the Total cell style to cells A13:G13.

 b. Select A13:G13 and increase the font size to 12 pt.
 c. Bold the entries in A4:G4.

 d. Center the data in A4:G4, A5:A13, D5:D13, and F5:F13.

Y

1-108 Excel 1-6 data
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 e. Select A4:G4 and open the Format Cells dialog box. Add a thick Green, Accent 1, Darker 50% 

bottom border and a Green, Accent 1, Lighter 80% fill color using the second color in the fifth 

column.

 f. Select the cells in rows 6, 8, and 10 and apply the same fill color.

 g. Use the Border button and apply a bottom border to cells A2:G2.

11. Adjust column width and row height.

 a. Change the width of columns A:G to 14.0.

 b. Change the row height for rows 4 and 13 to 19.50.

12. Hide row 12.

13. Rename Sheet1 10-27-2015 and color the sheet tab Green, Accent 1 (first color in the fifth Theme 

Color column).

14. Spell check the worksheet.

15. Apply Freeze Panes to B5.

16. Increase the magnification of the view to 125%.

17. Apply page layout options.

 a. Change the orientation to Landscape and scale the page to fit on one page.

 b. Center the worksheet horizontally on the page.

 c. Click the Custom Header button and add the Insert Sheet Name field in the Left Header 

section. Click the Format Text button and apply the font color Green, Accent 1, Darker 50% 

to the header field.

 d. Add the page number to the right section of the footer.

 e. Select print preview in the Page Setup dialog box to view your settings.

18. Save and close the workbook (Figure 1-109).

1-109 Excel 1-6 completed
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Improve It Project 1-7

For this project, you create a flight schedule for the manager of Boyd Air. You edit and format the data 

in a spreadsheet and add page layout formatting.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: BoydAirFlightSchedule-1.xlsx
Completed Project File Name: [your initials] Excel 1-7.xlsx

Skills Covered in This Project

• Open and save a workbook.

• Enter and format text and numbers.

• Merge and center title and subtitle.

• Format and delete rows and columns.

• Spell check.

• Use AutoSum to create a formula.

• Apply a theme and apply Cell Styles.

• Apply page layout options.

• Adjust column width and row height.

• Rename and apply color to sheet tabs.

• Freeze panes and change the zoom level.

 1. Open the workbook BoydAirFlightSchedule-01.xlsx.

 2. Rename the workbook [your initials] Excel 1-7.

 3. Type Boyd Air in A1 and type Flight Schedule in A2.

 4. Merge and center the title in cell A1 and the subtitle in cell A2.

 5. Apply Cell Styles to the labels in the spreadsheet.

 a. Apply the Title style to A1.

 b. Apply the Heading 1 style to the subtitle in A2.

 c. Apply the Accent 1 cell style to A4:F4.

 d. Apply the 20%-Accent 1 cell style to A5:F13.

 6. Apply formatting.

 a. Increase the font size of A4:F4 to 14 pt.
 b. Apply the Total cell style to cells A13:F13.

 c. Bold the entries in A4:F4.

 d. Select A4, C4, and D4, and click Wrap Text [Home tab, Alignment group].

 7. Apply row and column formatting.

 a. Change the row height for row 4 to 38.00.

 b. Change the row height for row 13 to 21.00.

 c. Right align the text in C4 and D4.

 8. Delete row 12.

 9. Use AutoSum to calculate the total number of passengers.

10. Color the sheet tab Dark Blue, Accent 1, Darker 50% (last color in the fifth Theme Color column).

11. Edit the sheet tab name by deleting Monday.

12. AutoFit columns A:F.

13. Spell check the worksheet.
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14. Apply Freeze Panes to B5.

15. Increase the magnification of the sheet to 150%.

16. Apply page layout options.

 a. Change the orientation to Landscape and fit the spreadsheet to one page.

 b. Center the worksheet horizontally on the page.

 c. Add the Insert File Name field in the Left Header section and apply the font color Dark Blue, 
Accent 1.

17. Preview your settings.

18. Save and close the workbook (Figure 1-110).

1-110 Excel 1-7 completed
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Challenge Project 1-9

For this project, you create a spreadsheet for a photography club. The photography club rents retail 

space for selling used photography equipment. The equipment available in the store includes camera 

bodies, lenses, tripods, and books. Each month a master list is created which includes the type of 

equipment for sale and current prices.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: None

Completed Project File Name: [your initials] Excel 1-9.xlsx

Create a new workbook and save it as [your initials] Excel 1-9. Modify your workbook according to 

the following guidelines:

• Name the photography club for the main title and create a subtitle to reflect the purpose of the 

spreadsheet.

• Create rows and columns of data for listing the photography equipment, price, and quantity available.

• Include other information that would be helpful to potential customers.

• Use AutoSum to calculate the value of the inventory.

• Incorporate a theme, Cell Styles, and other formatting to create a professional-looking spreadsheet.

• Include document properties and spell check the workbook.

Challenge Project 1-8

For this project, you create a spreadsheet that lists sales for a gourmet chocolate store. The sales 

report lists data for popular holidays within a calendar year.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: None

Completed Project File Name: [your initials] Excel 1-8.xlsx

Create a new workbook and save it as [your initials] Excel 1-8. Name the gourmet chocolate store 

and list five types of chocolate as row headings. For column headings, list four popular holidays for 

chocolate sales. Modify your workbook according to the following guidelines:

• Type sales data for each holiday.

• Include a date in the worksheet title area.

• Incorporate a theme, Cell Styles, and formatting.

• Use AutoSum to calculate totals.

• Insert header and footer text.

• Include document properties and spell check the workbook.
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Challenge Project 1-10

For this project, you create a spreadsheet that lists your monthly financial responsibilities. This spread-

sheet is a valuable tool for money management.

[Student Learning Outcomes 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8]

File Needed: None

Completed Project File Name: [your initials] Excel 1-10.xlsx

Enter data for a monthly budget. Create a new workbook and save it as [your initials] Excel 1-10. 

Modify your workbook according to the following guidelines:

• Use blank rows to divide your worksheet into groups. For example, include a section for income 

and another section for expenses. You can create additional groups for expenses that occur 

monthly, quarterly, or annually.

• Insert worksheets for each month and name each sheet.

• Incorporate themes, Cell Styles, and formatting. (Remember that you can select multiple sheet 

tabs and apply Page Setup formatting to each sheet in a single step.)

• Use AutoSum to calculate total income and expenses.

• Include document properties and spell check the workbook.
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