
This Present and Publish projects booklet, which accompanies Glencoe’s iCheck Series Microsoft Office 2010, 
contains fifteen projects that offer students additional practice for many of the skills covered in the text. 
Projects follow a step-by-step approach similar to that used in the student text.

Data Files
Data files students will need to complete the projects are provided on the Online Learning Center.

Tips for Using the Projects in Class
You have permission to copy the projects for your students. Because the projects reinforce skills covered in the 
text, they can be used as tools for assessing student progress. Projects can also be used as a differentiated 
instruction tool and assigned to advanced students as extra credit work.

If work on a project extends to a second day, have students circle the number of the step they will begin with 
on the second day. You might want to have students turn in the work they completed the first day. If students 
turn in their first-day work, have them write their names on the project instruction sheet, print out the work 
they have completed, and turn these in to you.

Assessment Strategies
Each project has a rubric, which can be used as a self-assessment checklist by the students and as an assessment 
tool by the teacher. The rubrics include categories of skills students had to perform to complete the project. 
The student’s performance can be ranked in each category as Excellent, Proficient, Developing, or Beginning. 
The rankings are based on the number of errors in the student’s completed project.
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Project 1 Create a Title Page
Solution File
PP_Project_01_SF.docx

Skills Covered
• Modifying margins
• Keying text
• Modifying text
• Working with styles
• Working with graphics
• Comparing and merging documents

Background
Your physics teacher has assigned you to write a report titled “Why We Use Gears.” She has given you specific 
instructions about how she wants the title page to look.

Purpose
Create a title page for your physics report about gears.

Procedure
1.	 Start Microsoft Word, if necessary.

2.	 Click File and choose New.

3.	 In the Available Templates dialog box, double-click Blank document.

4.	 Click the View tab. Make certain that Print Layout is selected.

5.	 If the rulers are not visible, on the View tab, click Ruler.

6.	 Click Page Layout>Margins>Custom Margins. In the Page Setup dialog box, under Margins, set 
Top to 3. Click OK.

7.	 Click Home>Styles>Heading 1. In the Font group, open the Font Size drop-down menu and click 
20.

8.	 Key: Why People Use Gears. Press Enter five times.

9.	 Notice that Normal is now selected in the Styles group.

10.	 Key: by. Key: your name. Press Enter.

11.	 Key: Ms. Lomas. Press Enter.

12.	 Key: Physics. Press Enter.
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13.	 Choose Insert>Text>Date&Time.

14.	 In the Date and Time dialog box, under Available formats, choose the format highlighted in Figure 
1.1. Click OK.

Figure 1.1

15.	 Position the insertion point anywhere in the word People in the title (Why People Use Gears). 
Double-click to select the word People. Press Delete. Key: We. The word We should now replace 
People in the title (Why We Use Gears).

16.	 Choose File>Save As to save your title page.

17.	 In the Save As dialog box, navigate to the location where you are saving your documents.

18.	 In the Save As dialog box, in the File name text box, key: Physics Title Page-[first initial and last 
name]. Click Save.

19.	 Position the insertion point at the end of the line containing the title. Press Enter to go to a new line. 
Choose Insert> Illustrations>Clip Art. The Clip Art task pane opens.

20.	 In the Search for text box, key: gears. Click Go. A group of images containing gears appears.

21.	 Pick an image that you think will be appropriate for your report. Open the drop-down list at the right 
side of the image and click Insert. The image is inserted into your document. Close the Clip Art task 
pane.
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22.	 Right-click the graphic and click Size and Position. In the Layout dialog box, click the Size tab. 

Under Height, key: 2 in the Absolute text box. The dialog box should look similar to Figure 1.2. 
Click Close.

Figure 1.2

23.	 You decided that the letters in the title are too close together. Highlight the title. Choose 
Home>Font.

24.	 In the Font dialog box, click the Advanced tab. Change Spacing to Expanded. Make certain that the 
By text box contains 1.5 pt. Click OK.

25.	 Press CTRL + A. The entire document is selected. Choose Home>Paragraph>Center.

26.	 Choose File>Save to save your modified document.

27.	 Proofread your work and correct any errors. Resave your title page if necessary.

28.	 Obtain a copy of a classmate’s title page document. Store this file in a location where you will be able 
to access it later.

29.	 Choose Review>Compare>Compare. In the Compare Documents dialog box, under Original 
document, locate and select your document. Under Revised document, locate and select your 
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Project 1
classmate’s document. The dialog box should look similar to Figure 1.3. Click OK.

30.	 If there are any differences other than the names, double-check your work to make certain you have 
properly formatted your title page. Close your classmate’s document. If necessary, resave your 
document.

Figure 1.3
31.	 Choose File>Print>Print. Your title page is printed.

32.	 Click the Close button to close your document.
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Project 1 Rubric
Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Layout • Margins are 
properly set

• All content is 
correctly 
positioned 
on the page

• Margins are 
properly set

• Most content 
is correctly 
positioned 
on the page

• Margins are not 
properly set 
and/or some 
content is incor-
rectly positioned 
on the page

• Margins are not 
properly set

• Most or all 
content is 
incorrectly 
positioned on 
the page

Title and Text • Are correct
• Are correctly 

formatted

• Contain 1 
error

• Are correctly 
formatted

• Contain two or 
three errors

• Are not all cor-
rectly formatted

• Contain more 
than three 
errors

• Are incorrectly 
formatted

Graphic • Is well-cho-
sen

• Is properly 
sized

• Is well-cho-
sen

• Is not prop-
erly sized

• Could have 
been better cho-
sen

• Is not properly 
sized

• Is poorly cho-
sen or missing

• Is not properly 
sized



Project 2 Water Park Usage Summary
Data File
PP_Project_02_data.docx

Solution Files
PP_Project_02_SF.docx
PP_Project_02_SF.xlsx

Skills Covered
• Keying cell content into worksheets
• Performing calculations in worksheets
• Creating and modifying charts
• Modifying styles
• Using the thesaurus
• Copying and pasting graphics
• Modifying bulleted lists

Background
Wacky Waves Water Park has over 20 attractions. The park manager would like a single-page summary 
comparing the popularity of its top four attractions. He wants to be able to compare the percentages of people 
in each of three age groups (under 12, ages 12–18, and over 18) using these four attractions on a single day. 
Figure 2.1 shows an example of how this summary might look.

Figure 2.1
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Purpose
Create a one-page summary of usage for the top four attractions. This summary should include four pie charts 
that graphically illustrate usage by each of the three age groups.

Procedure
1.	 Start Microsoft Excel. Make certain a new blank worksheet is open.

2.	 Starting in cell A1, enter the data shown in Figure 2.2. Notice that columns B, C, and D contain the 
number of people using each ride in each age group. Drag the column dividers to widen the columns 
so that all of the labels and data are visible.

Figure 2.2

3.	 Make certain that the column headings are centered and in bold type.

4.	 Select cells B2-B6. Choose Home>Editing>AutoSum. The total for column B appears in cell B6.

5.	 Repeat Step 4 for Column C and Column D. You should now have totals for each of the three 
columns.

6.	 In cell A6 key: Total. Make it bold. The worksheet should now appear as shown in Figure 2.3.

Figure 2.3
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7.	 Save the worksheet as Attractions-[first initial and last name].xlsx.

8.	 You are now going to use the data in Row 2 to create a pie chart. Drag to select cells B1-D1 (the 
column headings). These headings will be used in the chart’s legend.

9.	 Hold down the Control key (Ctrl) and drag to select cells B2-D2 (see Figure 2.4).

Figure 2.4

10.	 Choose Insert>Charts>Pie.

11.	 Click the pie chart in the upper-left corner, as shown in Figure 2.5. The pie chart appears on the 
worksheet.

Figure 2.5
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12.	 Click anywhere in the chart to make certain it is selected. Under Chart Tools, choose 

Layout>Labels>Chart Title. Click Above Chart.

13.	 Key: Corkscrew Slide. Press Enter. The title appears above the chart.

14.	 Click anywhere in the chart to make certain it is selected. Choose Format>Shape Styles>Shape Fill. 
Select yellow.

Figure 2.6

15.	 Drag the chart to the left edge of the worksheet, below the data columns.

16.	 Position the mouse pointer in the chart’s lower-right corner and drag inward until the chart is about 
the size shown in Figure 2.7.
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Figure 2.7

17.	 Repeat Steps 8-16 to create a chart for the Pirate Ship attraction. Position it to the right of the 
Corkscrew Slide chart.

18.	 Repeat Steps 8-16 to create a chart for the Bumper Boats attraction. Position it directly below the 
Corkscrew Slide chart.
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19.	 Repeat Steps 8-16 to create a chart for the Wacky Wave Pool attraction. Position it to the right of the 

Bumper Boats chart. The spreadsheet should now appear as shown in Figure 2.8.

Figure 2.8

20.	 Choose File>Save to resave your worksheet.

21.	 Start Microsoft Word, if necessary. Open a new blank document. Save as: Attractions-[first initial 
and last name].

22.	 At the top of the page, key: Wacky Waves Attractions. Press Enter.

23.	 On the second line, key: Usage of Top Four Attractions by Age. Press Enter.
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24.	 Select the two titles you just entered. Choose Home> Styles>Heading 1.

25.	 Make certain the two titles are still selected. Choose Home> Paragraph>Center. They should now 
appear as shown in Figure 2.9.

Figure 2.9

26.	 Position the insertion point two lines below the titles.

27.	 Go to Home>Styles and right-click Normal and click Modify. In the Name text box of the Modify 
Style dialog box, key: Indented Paragraph (see Figure 2.10).

Figure 2.10
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28.	 Click the Format button in the lower-left corner of the Modify Style dialog box and click Font. In 

the Font dialog box on the Font tab, click Palatino Linotype (or a similar font). Click OK.

29.	 Click the Format button again and click Paragraph.

30.	 In the Paragraph dialog box on the Indents and Spacing tab, open the drop-down list for the 
Special text box and click First line (see Figure 2.11). Click OK twice.

Figure 2.11

31.	 In the Styles group, make sure that the Indented Paragraph style is selected. Key the following text:

The following charts illustrate the popularity of the top four attractions at Wacky Waves Water 
Park:
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32.	 You decide you do not like the word illustrate in this sentence. You would like to find a similar word 
to replace it. Double-click illustrate to select it. Choose Review>Proofing>Thesaurus. The 
Research task pane opens. One of the thesaurus word options is show. Click the drop-down arrow 
next to show and click Insert (see Figure 2.12). Your text now reads The following charts show the 
popularity of the top four attractions. Close the Research task pane.

Figure 2.12

33.	 Position the insertion point at the end of the line. Press Enter once. Press Enter twice to leave a 
blank line following the text. In the Styles task pane, click Normal.

34.	 Switch to your Excel worksheet. Click anywhere in the background of the first chart to select it. Press 
Ctrl+C to copy the chart.

35.	 Switch back to your Word document. Press Ctrl+V to paste the chart.

36.	 Continue copying and pasting each of the pie charts into the Word document.



Project 2
37.	 Position the charts as show in Figure 2.13.

Figure 2.13

38.	 Open your PP_Project_02_data.docx and copy all of its text. Go into your Attractions document 
and position the insertion point below the charts. Then paste the text into your Attractions 
document below the charts.

39.	 Make certain that all the text in the body of this document is formatted in the Indented Paragraph 
style. Select the bulleted list (see Figure 2.14).

Figure 2.14
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40.	 Go to Home>Paragraph>Bullets. In the Bullets drop-down menu, click the square bullet as 

shown in Figure 2.15.

Figure 2.15

41.	 Proofread your document, correcting any errors.

42.	 Save your document.

43.	 Print a copy of the document.

Present and Publish 18PROJECT 2



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 2 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Layout and 
Formatting

• Document is 
exceptionally 
well laid out

• Title and text 
are properly 
formatted 
and in the 
correct 
styles

• Bulleted list 
is correctly 
formatted

• Document is 
well laid out

• There is one 
error in the 
way that 
title, text, or 
bulleted list 
are format-
ted

• Document could 
have been bet-
ter laid out

• Title, text, and 
bulleted list 
have two to 
three formatting 
errors

• Document is 
very poorly 
laid out

• Title, text, and 
bulleted list 
have more 
than three for-
matting errors

Content • Document 
title and text 
are correct

• Excel work-
sheet is cor-
rect

• Document 
title and text 
contain one 
content error

• Excel work-
sheet con-
tains one 
content error

• Document title 
and text have 
two to three 
content errors

• Excel worksheet 
has two to three 
content errors

• Document title 
and text have 
more than 
three content 
errors

• Excel work-
sheet has 
more than 
three content 
errors

Pie Charts • All four 
charts are 
present and 
very well for-
matted

• Charts have 
correct titles 
and content

• All four are 
present and 
properly for-
matted

• There is one 
error in the 
titles or con-
tent

• There is one 
error in the way 
charts are for-
matted

• There are two to 
three errors in 
the titles and/or 
content

• Charts are not 
all present or 
there two or 
more format-
ting errors

• There are 
more than 
three errors in 
the titles and/
or content



Project 3 Create a Vacation Brochure

Present and Publish 20PROJECT 3

Solution File
PP_Project_03_SF.docx

Skills Covered
• Modifying margins
• Modifying fonts
• Inserting graphics
• Applying a border
• Researching on the Internet

Background
You are the marketing director for Turtle Sea Resort in the Bahamas. An important part of your job is to 
encourage visitors to try the wide range of activities available at your resort.

Purpose
Create an exciting, colorful brochure containing information on the features your resort has to offer. Figure 3.1 
shows how the brochure’s cover might look. This brochure must meet a list of specifications given to you by 
the resort’s manager.

Figure 3.1



Project 3
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Procedure
The specifications for the Turtle Sea Resort brochure are divided into two categories. The first group of 
specifications applies to the entire brochure. The second group of specifications applies only to individual 
pages.

The following specifications apply to the entire brochure.

1.	 Use Microsoft Word to create your brochure.

2.	 Include at least four pages in the brochure.

3.	 Make each page 6 inches wide by 7 inches high. Set the margins as shown in Figure 3.2.

4.	 Use a consistent color scheme throughout the brochure. Use colorful pastels that will remind people 
of the ocean.

Figure 3.2
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5.	 Place the resort’s logo near the top of each page. The logo should incorporate a turtle. You can use 
Clip Art for the logo or create your own original logo. Figure 3.3 shows a sample logo.

Figure 3.3

6.	 Use at least two different fonts and two different font sizes. Choose one font for the titles and a 
second font for the text. Place more important items in a larger font size. Create styles as necessary.

7.	 Use at least two different font colors in your brochure. Be consistent in your use of color. For example, 
make all the text in the body of the brochure the same color.

8.	 Place a colorful title at the top of each page. Make the titles as attractive as you can.

9.	 Use the Borders and Shading dialog box (see Figure 3.4) to insert a border around each page.

Figure 3.4
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10.	 Use at least two graphics (in addition to the resort logo) in your brochure. You can use Clip Art or 
create your own original graphics.

11.	 Conduct research on the Internet to learn more about different activities commonly available at 
resorts in the Bahamas (such as snorkeling, diving, and deep sea fishing).

The following specifications apply to individual pages.

12.	 Place the resort’s name (Turtle Sea Resort) in a large, colorful font at the top of the cover (first) page. 
This page should contain a brief description of the resort. For example, you might describe its 
location, the number of rooms, and the types of restaurants.

13.	 On the second page, include information on snorkeling and diving. For example, this page might list 
the sites visited on snorkeling trips. The page should contain an appropriate graphic. Figure 3.5 
contains an example of how part of this page might look.

Figure 3.5
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14.	 On the third page, include information on deep-sea fishing or another activity. You might include 
information similar to Figure 3.6.

Figure 3.6
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15.	 On the fourth page, describe at least two additional water sports. Examples might include sailing, 
parasailing, and kayaking, as shown in Figure 3.7.

Figure 3.7

16.	 When you are done, perform the following steps.

17.	 Carefully proofread your brochure and make any needed corrections.

18.	 Save it as Resort Brochure-[first initial and last name].docx.

19.	 Print a copy of your brochure.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 3 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Overall • Has at least four 
pages

• Margins are cor-
rect

• Has a very 
attractive, appro-
priate color 
scheme

• Has four pages
• Margins are cor-

rect
• Has an accept-

able color 
scheme

• Has fewer than 
four pages

• Margins are 
incorrect

• Color scheme 
could have been 
better chosen

• Has fewer 
than four 
pages

• Margins are 
incorrect

• There is no 
consistent 
color scheme

Research • Shows extensive 
research

• Shows adequate 
research

• Shows minimal 
research

• Shows no 
research

Page Content • Follows 
specifications

• Is exceptionally 
well written

• Is extremely well 
laid out

• Follows 
specifications

• Is clearly written
• Is well laid out

• Partially follows 
specifications

• Could be more 
clearly written

• Could have been 
better laid out

• Does not fol-
low specifica-
tions

• Is poorly writ-
ten

• Is poorly laid 
out

Graphics • Has exceptional-
ly well-designed 
logo with turtle 
on each page

• Uses at least 
two additional, 
well chosen 
graphics

• Has an attractive 
border around 
each page

• Has logo with 
turtle on each 
page

• Uses at least two 
appropriate 
graphics

• Has a border 
around each 
page

• Logo does not 
contain turtle or 
does not appear 
on each page

• Graphics could 
have been better 
chosen or border 
is missing

• Logo does not 
appear on 
every page or 
is missing

• Additional 
graphics are 
missing

• Border is 
missing

Text • Uses at least 
two fonts and 
two font sizes

• Most important 
information is 
largest size

• Uses only one 
font or one font 
size

• Most important 
information is 
largest size

• Uses only one 
font and/or one 
font size

• Does not vary 
size of informa-
tion according to 
importance

• Uses only one 
font and one 
font size

• Does not vary 
size of infor-
mation



Project 4 Make a Flyer and Web Page Ad
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Data File
PP_Project_04_data.docx

Solution Files
PP_Project_04_SF.docx

PP_Project_04_SF.htm

Skills Covered
• Modifying page setup
• Inserting WordArt
• Using AutoCorrect
• Formatting tables
• Modifying tables
• Saving a file as a web page
• Inserting a hyperlink

Background
The Happy Puppy Pet Clinic is planning to advertise the classes it offers clients. The clinic’s manager wishes to 
mail flyers to all clients telling about the October classes. She also wants this class information placed on the 
clinic’s Web site.

Purpose
Create a one-page flyer advertising the October classes. Also create a Web page containing this information.



Project 4
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Procedure
In steps 1-19 you will create a one-page flyer.

1.	 Create a new document in Microsoft Word. Give it 1.25-inch margins on all sides. Set up the 
document in landscape mode (see Figure 4.1).

Figure 4.1

2.	 Because the flyer will be printed in color, choose colors that attract the reader’s attention.

3.	 Use WordArt to create the title Happy Puppy Pet Clinic at the top of the flyer.

4.	 Use the same WordArt style to create the subtitle October Class Schedule. Center it below the main 
title, but make it slightly smaller in size.
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5.	 Insert an appropriate piece of clip art next to the titles (see Figure 4.2). Center the title, subtitle, and 
clip art horizontally.

Figure 4.2

6.	 Make the paragraphs single-spaced with a blank space between paragraphs. Use a 14-pt font for the 
text.

7.	 Use the name Happy Puppy Pet Clinic at least twice in the body of the flyer. Use AutoCorrect (see 
Figure 4.3) to instruct Word to replace the letters hppc with Happy Puppy Pet Clinic. To access 
AutoCorrect choose File>Help>Options>Proofing>AutoCorrect Options.

Figure 4.3
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8.	 Below the subtitle, write a paragraph explaining the benefits of taking Happy Puppy’s classes. For 
example, the Puppy Kindergarten class teaches owners techniques for dealing with behaviors such as 
chewing and jumping on visitors.

9.	 Next insert a table containing the information on the October classes (shown in Figure 4.4). This 
table is contained in file PP_Project_04_Data.docx. Open this file and copy the entire table. Then 
paste it into your flyer below the first paragraph.

Figure 4.4

Class Title Starting Date Ending Date Cost
Puppy Kindergarten October 3 October 24 $50.00

Canine Good Citizen October 5 October 26 $60.00

Flyball October 5 October 19 $40.00

Tracking Class October 8 October 29 $75.00

Grouchy Growlers October 9 October 23 $40.00

10.	 Format the table so that it is attractive and readable. Use both shading and borders in your 
formatting.

11.	 Make certain that the table’s column headings are bold and centered.

12.	 Center the table horizontally.

13.	 Below the table, write a second paragraph providing more details on one of the classes. An example is 
shown in Figure 4.5. If you are uncertain as to what might be included in a specific class, conduct 
research on the Web.

Figure 4.5



Project 4

Present and Publish 31PROJECT 4

14.	 You now realize that you have forgotten to insert class times into the class schedule table. Modify the 
table by inserting the times shown in Figure 4.6. The times should be in the second column, to the 
right of the Class Title column.

Figure 4.6

Times

7:30 p.m.-9:00 p.m.

1:00 p.m.-3:00 p.m.

6:30 p.m.-8:00 p.m.

7:30 p.m.-9:30 p.m.

7:00 p.m.-8:00 p.m.

15.	 Write a third paragraph telling clients to call the Happy Puppy Pet Clinic at 555-1212 to register for a 
class.

16.	 At the bottom of the flyer, key the following:

Note: Registration deadline is September 15.

Highlight the note in yellow.

17.	 Make certain that the entire flyer fits on a single page as shown in Figure 4.7. If it does not, adjust the 
page’s contents to make it fit.

Figure 4.7
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18.	 Proofread your flyer, correcting any grammar or spelling errors. Save it as Class Schedule-[first initial 
and last name].docx.

19.	 Print the flyer and double-check for errors. Make certain the graphics and text are attractively laid out. 
Make any needed changes and resave if necessary.

In steps 20-26, you will use your document to create a Web page.

20.	 Choose Page Layout>Page Background>Page Color. In the Page Color drop-down menu, click 
Fill Effects.

21.	 In the Fill Effects dialog box, click the Texture tab, and then click Recycled paper, as shown in 
Figure 4.8. Click OK.

Figure 4.8
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22.	 Choose File>Save As. In the Save As dialog box, click the Save as type drop-down list and select 
Web Page. The Save As dialog box should now appear as shown in Figure 4.9. Click Save.

Figure 4.9

23.	 Make certain that your Web page is formatted so that it is attractive and readable. Your page should be 
similar to Figure 4.10.

24.	 Use the Insert Hyperlink dialog box to insert at least one hyperlink into your page (see Figure 4.11). 
For example, you might want to link to the American Kennel Club (akc.org).
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Figure 4.10

Figure 4.11

25.	 Save your document again. It should be called Class Schedule- [first initial and last name].htm.

26.	 Open the page in a Web browser. Check it for both appearance and correctness. Test the hyperlink to 
make certain that it works properly.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 4 Rubric

Present and Publish 35RUBRIC

Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Flyer Layout • Margins are 
properly set and 
flyer is in land-
scape mode on 
a single page

• Titles are 
extremely well 
designed using 
WordArt

• Content is very 
well positioned 
on the page

• Margins are 
properly set and 
flyer is in land-
scape mode on 
a single page

• Titles are well 
designed using 
WordArt

• Content is well 
positioned on 
the page

• Margins are not 
properly set or 
flyer is not in 
landscape 
mode or it takes 
up more than 
one page

• Titles could 
have been bet-
ter designed

• Content could 
have been bet-
ter positioned

• The flyer does 
not meet any of 
the specifica-
tions

• Titles are poorly 
designed or 
missing

• Content is poorly 
positioned on 
the page or 
missing

Web Page Layout • Titles are in 
proper sizes and 
centered

• Content is very 
well positioned 
on the page

• Titles are in 
proper sizes and 
centered

• Content is well 
positioned on 
the page

• Titles are not in 
the proper sizes 
or are not cen-
tered

• Content could 
have been bet-
ter positioned

• Titles are incor-
rect or missing

• Content is poorly 
positioned on 
the page

Continued on next page.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Text Content • Text contains 
specified con-
tent

• Text is correct-
ly divided into 
paragraphs

• Content is very 
well written

• Web page 
contains a well 
chosen link to 
a related site

• Text contains 
most of speci-
fied content

• Text is correct-
ly divided into 
paragraphs

• Content is well 
written

• Web page 
contains a link 
to a related 
site

• Text is missing 
some specified 
content

• There is an error 
in the way text is 
divided into para-
graphs

• Content could 
have been better 
written

• Web page link is 
not well chosen

• Much of the 
specified content 
is missing

• There are sever-
al errors in divid-
ing the text into 
paragraphs

• Content is poorly 
written

• Link is missing

Tables • Content is cor-
rect and easily 
read

• Both flyer table 
and Web page 
table are 
exceptionally 
well formatted

• Content is cor-
rect and easily 
read

• Both flyer table 
and Web page 
table are well 
formatted

• Content is mostly 
correct and is 
somewhat diffi-
cult to read

• Tables could 
have been better 
formatted

• There are major 
errors in the 
content

• Both tables were 
poorly formatted
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Data File
PP_Project_05_data.accdb

Solution File
PP_Project_05_SF.docx

Skills Covered
• Inserting WordArt
• Inserting borders
• Copying and pasting databases from Access into Word
• Inserting symbols
• Formatting tables
• Editing tables

Background
Barbara Bouvart, owner of Bouvart’s Bistro, needs to be able to update the restaurant’s menu on a regular basis. 
The restaurant maintains a database of menu items. These database records are used to make changes to the 
restaurant’s menu.

Purpose
You will use the records in the restaurant’s database to create an attractive, colorful, menu according to 
Barbara’s specifications.

Procedure
1.	 Open a new blank document in Microsoft Word. This document will contain the menu.

2.	 The menu will be printed in color. Because the restaurant’s color scheme is green, use green in the 
menu wherever appropriate.
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3.	 Choose Page Layout>Page Setup>Margins and click Custom Margins. On the Margins tab, 
change the top and bottom margins to 0.75 inch (see Figure 5.1). Click OK.

Figure 5.1

4.	 At the top of the menu, place the restaurant’s name, Bouvart’s Bistro. You can use WordArt or a large-
size font to create the name.

5.	 Below the name, key the restaurant’s slogan: Down Home Cooking with Uptown Style. Place it in 
a style of your choosing.
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6.	 Place a border around the slogan. Figure 5.2 shows an example of how the menu heading might 
appear.

Figure 5.2

7.	 Save your menu as Menu-[first initial and last name].docx.

8.	 Open Microsoft Access. Open the database PP_Project_05_ data.accdb. Once the database is 
opened, open the Menu Items table. It should appear as shown in Figure 5.3.

Figure 5.3

9.	 Select all ten records in the table.

10.	 Choose Home>Clipboard>Copy to copy all the records.

11.	 Return to your Word document. Position the insertion point below the restaurant’s slogan. Choose 
Home>Clipboard>Paste to paste the table into the document.

12.	 Delete the first two rows of the table.

13.	 Delete the first two columns of the table.
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14.	 In the second-to-last row, the first e in sautéed needs an accent. Select the letter e. Choose 
Insert>Symbols>Symbol. Select and insert the é (see Figure 5.4).

Figure 5.4

15.	 Select the entire table. Choose Design>Table Styles>Borders. In the Borders drop-down menu, 
click No Borders.

16.	 Make certain that the entire table is still selected. Choose Layout>Table>Properties.
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17.	 In the Table Properties dialog box, click the Row tab. Click the Specify height check box. Key 0.5 in 
the Specify height text box (see Figure 5.5).

Figure 5.5
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18.	 Continuing on in the Table Properties dialog box, go to the Column tab. Under Size, set the 
preferred width (click the Next Column button to move from column to column):

Column 1: 1.5 inch

Column 2: 4.25 inches

Column 3: 0.75 inches

Click OK to close the Table Properties dialog box.

19.	 Make the first column bold. Make the second column italic. The menu should look similar to the one 
shown in Figure 5.6.

Figure 5.6
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20.	 Insert a blank row at the top of the table. Key: Appetizers into the first column of this row. Set the 
style to Emphasis. This portion of the menu now looks like Figure 5.7.

Figure 5.7

21.	 Insert a blank row above Angus T-bone. Key: Entrées into the first column of this row. (Make certain 
to include the accent.) Set the style to Emphasis.

22.	 Insert a blank row above Spinach Salad. Key: Salads into the first column of this row. Set the style to 
Emphasis.

23.	 Proofread the menu, correcting any spelling or grammar errors. Resave the menu. With your teacher’s 
permission, print the menu.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Layout and 
Appearance

• Color is very 
well used

• Menu is 
extremely well 
laid out

• Items appear 
on single 
page

• Color is well 
used

• Menu is well 
laid out

• Items appear 
on single 
page

• Color could 
have been bet-
ter used

• Menu could 
have been bet-
ter laid out

• One or two 
items run onto 
second page

• Color has 
been poorly 
used or is 
missing

• Menu is poorly 
laid out

• Items are 
missing or go 
to two pages

Headings • Are correct
• Restaurant 

name is 
extremely well 
formatted

• Slogan is well 
formatted with 
border

• Are correct
• Restaurant 

name is well 
formatted

• Slogan is 
properly for-
matted with 
border

• Contain one 
error

• Restaurant 
name could 
have been bet-
ter formatted

• Slogan could 
have been bet-
ter formatted

• Contain more 
than one error

• Restaurant 
name is poor-
ly formatted or 
missing

• Slogan is 
poorly format-
ted or missing

Menu Table • Contents are 
correct

• Table is very 
well formatted

• Category 
headings are 
correctly for-
matted and in 
proper loca-
tions

• Contents 
have an error

• Table is well 
formatted

• Category 
headings 
have one for-
matting error

• Contents have 
two to three 
errors

• Table is mostly 
correctly format-
ted

• Category head-
ings have two 
formatting 
errors

• Contents have 
more than 
three errors

• There are 
many errors in 
table format-
ting

• Category 
headings have 
three or more 
formatting 
errors or are 
missing
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Solution Files
PP_Project_06_P1_SF	folder

PP_Project_06_P2_SF	folder

PP_Project_06_P3_SF	folder

Skills Covered
• Saving files as Web pages
• Format Web page
• Inserting graphics and hyperlinks

Background
You belong to a school club or organization that would like to create a Web site to inform others about its 
activities.

Purpose
Create a Web site for the organization. The site should tell about the group’s activities, upcoming events, and 
so forth.

Procedure
1.	 Form a group with 3 or 4 classmates.

2.	 Choose an organization for which you will create a Web site.

3.	 As a group, make a list of the pages your site will contain. These should include a home page and at 
least two subpages.
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4.	 Open Word. As a group, choose the background for your Web pages. You may choose to use a solid 
color. Alternatively, you may want to use a fill effect. To see the available fill effects, choose Page 
Layout>Page Background>Page Color. In the Page Color drop-down menu, click Fill Effects. 
Figure 6.1 shows the options available on the Texture tab in the Fill Effects dialog box.

Figure 6.1

5.	 Decide how to divide up the work. For example, one person might create the site banner (the title 
that appears across the top of each page.) Each remaining member might be assigned a specific page.
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6.	 Create a banner that includes the club’s name and at least one graphic. Figure 6.2 contains a sample 
banner.

Figure 6.2

7.	 Create a home page. The home page should contain some general information about the 
organization, such as its officers and when it meets. Figure 6.3 shows part of the home page for a 
drama club Web site.

Figure 6.3

8.	 Create at least two additional pages. For example, you might want to create a page that introduces 
some of the club’s members.
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9.	 Use graphics where appropriate. You may want to use Clip Art or create your own graphics. Figure 6.4 
shows a page that uses Clip Art.

Figure 6.4

10.	 Use at least two fonts on your Web site. Be consistent in your use of fonts. For example, you may want 
to use one font for headings and a second font for body text.

11.	 Use the Insert Hyperlink dialog box to place a link on the home page to each subpage. Also place a 
link on each subpage to the home page (see Figure 6.5).

Figure 6.5
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12.	 Save each file as a Web page.

13.	 Have each member proofread all of the pages individually. Then go over any corrections and/or 
suggested improvements as a group. Have one member make any approved changes.

14.	 Load the pages into a browser such as Microsoft Internet Explorer and determine whether they 
display properly. Make any needed changes and then re-examine the pages.

15.	 Test the links as shown in Figure 6.6 to make certain they function properly and make any needed 
adjustments.

16.	 Print your Web pages.

Figure 6.6



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Overall • There is a 
home page 
and at least 
two additional 
pages

• Pages are 
exceptionally 
well laid out

• Pages are 
exceptionally 
well formatted

• There is a 
home page 
and at least 
two additional 
pages

• Pages are well 
laid out

• Pages are well 
formatted

• There is a home 
page and only 
one additional 
page

• Pages could 
have been better 
formatted

• Home page or 
additional pages 
are missing

• Pages are poor-
ly formatted

Banner • Includes the 
club’s name 
and is excep-
tionally well 
designed

• Appears at top 
of each page

• Includes the 
club’s name 
and is well 
designed

• Appears at the 
top of each 
page

• Does not include 
the club’s name 
or could have 
been better 
designed

• Appears at the 
top of most 
pages

• Does not 
include the 
club’s name, is 
poorly designed, 
or is missing

Graphics and Links • Graphics are 
very attractive 
and appropri-
ate

• Home pages 
and subpages 
are properly 
linked

• Graphics are 
appropriate

• Home page 
and subpages 
are properly 
linked

• Graphics are 
present but could 
have been better 
chosen

• There is a prob-
lem with one of 
the links

• Graphics are 
poorly chosen

• More than one 
link does not 
work properly or 
links are miss-
ing

Content • Is exceptional-
ly well written

• Uses at least 
two appropri-
ate fonts

• Is well written
• Uses at least 

two appropri-
ate fonts

• Could have been 
better written

• Uses only one 
font

• Is poorly written 
or missing

• Uses only one 
font
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Solution File
PP_Project_07_SF.docx

Skills Covered
• Modifying margins
• Inserting headers and footers
• Applying and formatting columns
• Formatting paragraphs
• Inserting and modifying graphics
• Using track changes
• Merging documents

Background
Your school’s computer lab administrator wants to make students aware of the services and activities offered at 
the lab.

Purpose
Create a newsletter for the month of October that contains articles about your school’s computer lab.

Procedure
1.	 Choose a partner with whom you will be creating the newsletter. The newsletter should contain at 

least three pages.

2.	 Open a new document in Word. Set the top and bottom margins to 1.5 inches. Set the left and right 
margins to 1.25 inches.

3.	 Choose a title that includes your school’s name. Place the title in a large font across the top of the 
page. (You may wish to use WordArt.) Place the issue’s month and year in a smaller font below the 
title. Figure 7.1 contains an example.

Figure 7.1

4.	 Insert the newsletter’s title in each page’s header (except for the first page).

5.	 Insert the current page number in each page’s footer (except for the first page).
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6.	 Set up the body of the newsletter so that it is divided into two columns. Make each column 2.75 
inches wide with a 0.5 inch space between columns. Figure 7.2 shows how the Columns dialog box 
should appear.

Figure 7.2

7.	 Your newsletter will be divided into at least five separate articles. Here are some general specifications 
for the articles.

• Each article must have a title. Place the titles in a larger font size than the body of the articles (see 
Figure 7.3).

Figure 7.3
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8.	 Place the body of each article in 12-pt Times New Roman. Use the Paragraph dialog box to indent 
the first line of each paragraph 0.25 inches, as shown in Figure 7.4.

Figure 7.4

• Include at least one table in your newsletter. Make sure it is well formatted and easy to read.
• Use at least three graphics. Make certain the graphics are appropriate for the article. At least one of 

the graphics should be original art. Figure 7.5 shows an example of an original graphic. You can 
create the original art using Word’s drawing tools or a separate graphics package.

Figure 7.5
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• Use at least one bulleted or numbered list.
• Use at least one table.
• Reference at least one registered trademark, trademark, or copyright. For example, Microsoft® 

requires the registered trademark symbol. If you are uncertain about when to use these symbols, 
the developer’s Web site usually provides guidance.

9.	 Sit down with your partner and make a list of the articles for the newsletter. The articles can be about 
any topic related to high school  computer labs. You may want to get ideas from other students, 
teachers, or your computer lab administrator. Here are some additional ideas you may wish to 
consider:

• An article explaining computer lab hours such as the one shown in Figure 7.6.

Figure 7.6
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• A discussion of new lab equipment such as shown in Figure 7.7.

Figure 7.7

• An interview with one of the computer lab’s staff members.
• Information about your school’s Acceptable Use policy.
• An article on how different organizations are using the computer lab’s resources. Figure 7.8 

contains an example.

Figure 7.8
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• A discussion of computer lab events such as meetings and training programs.
• A “Tech Quiz.” For example, you might ask readers to identify different emoticons. (Include the 

answers to your quiz elsewhere in the newsletter.) Figure 7.9 contains an example.

Figure 7.9

10.	 Once you have completed the article list, divide it into two parts—articles you will write and articles 
your partner will write.

11.	 After each of you has finished your articles, the other person reviews and edits them. While doing 
this, turn on Track Changes. To turn on Track Changes, choose Review>Tracking>Track 
Changes>Track Changes.

12.	 The author then uses the Review tab to accept or reject each of the reviewer’s changes. Figure 7.10 
shows the Changes group on the Review tab.

Figure 7.10

13.	 When you are both done reviewing the changes, merge the articles into the final newsletter.

14.	 Rearrange the articles as necessary so that the newsletter is attractively laid out. Make certain that 
graphics are properly positioned and the page breaks are in good locations.

15.	 Proofread the newsletter, correcting any grammar or spelling errors. Save your newsletter as 
Newsletter-[first initial and last name].docx.

16.	 Print the newsletter.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Layout • Has at least 
three pages

• Contains a 
large attractive 
title across top 
of first page

• Headers and 
footers are cor-
rect

• Body is proper-
ly divided into 
two columns 
and correctly 
formatted

• Graphics and 
page breaks 
are very well 
positioned

• Has at least 
three pages

• Contains a 
large title 
across top of 
first page

• Headers and 
footers are cor-
rect

• Body is proper-
ly divided into 
two columns 
and correctly 
formatted

• Graphics and 
page breaks 
are well posi-
tioned

• Has fewer than 
three pages

• Title is not prop-
erly formatted

• Headers and foot-
ers have one 
error

• Body is divided 
into two columns, 
but is not format-
ted as specified

• Graphics and 
page breaks 
could have been 
better positioned

• Has fewer than 
three pages

• Title is poorly 
formatted

• Headers and 
footers have 
two or more 
errors

• Body is not 
divided into col-
umns

• Graphics and 
page breaks are 
poorly posi-
tioned

Content • Has at least 
five articles

• Is extremely 
well written

• Has at least 
five articles

• Is well written

• Has four articles
• Could have been 

better written

• Has fewer than 
four articles

• Is poorly written

Graphics • Are very well 
chosen

• Are properly 
sized and posi-
tioned

• There are at 
least three 
graphics

• Are well cho-
sen

• Are properly 
sized and posi-
tioned

• There are at 
least three 
graphics

• Could have been 
better chosen

• Could have been 
better sized and 
positioned

• There are two 
graphics

• Are poorly cho-
sen or missing

• Are poorly sized 
and/or posi-
tioned

• There are two or 
fewer graphics
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Solution Files
PP_Project_08_card_SF.docx

PP_Project_08_letterhead_SF.docx

PP_Project_08_invoice_SF.docx

Skills Covered
• Modifying margins
• Working with graphics
• Creating tables
• Copying and pasting text

Background
You have decided to start your own small business. Because you want to present a professional image, you have 
decided you need some basic business materials and forms, such as letterhead, business cards, and an invoice 
form.

Purpose
Create letterhead, business cards, and an invoice form for your small business.

Procedure
1.	 Decide on the business you want to start. Try to pick a field in which you have some experience. Here 

are some ideas:

• Do you like to care for babies and small children? Perhaps you can start a babysitting service.
• Are you good with pets? Perhaps you can walk your neighbors’ dogs or care for pets while the 

owners are on vacation.
• Do you like to clean or do yard work? Many people are looking for help with these chores.

2.	 Choose a name for your business.
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3.	 Choose a color scheme. Figure 8.1 shows a business card with a blue color scheme. Your chosen color 
scheme should be used on all three items.

Figure 8.1

4.	 Create a logo. You can create the logo using Word’s drawing tools, a combination of text and Clip Art, 
or a graphics package such as Microsoft Paint. Figure 8.2 shows a logo for a lawn care business named 
Green Street Lawn Service.

Figure 8.2

5.	 Use Microsoft Word to create the letterhead, business cards, and invoice form. Each will be stored as a 
separate document.



Project 8
6.	 If you wish, you may use pre-made templates. Figure 8.3 contains an example of a business card 

template. However, you should significantly alter any template you use. For example, you should 
change it to reflect your chosen color scheme.

7.	 Be creative. Remember, however, that you want these items to project a business-like image.

Figure 8.3
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8.	 Create the business letterhead. You will use this letterhead when writing business letters. Here are 
some general specifications for your letterhead:

• The overall size of the page will be 8.5 by 11 inches.
• The margins should be set as shown in Figure 8.4.
• Pick an attractive font to use in your letterhead.

Figure 8.4

• The name of the firm should appear at the top of the page.
• At a minimum, the following information should appear on the letterhead (you can make up the 

information in the last three items, if you wish):
– Your address

– Your phone number

– Your fax number
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• Insert a border, rectangle, or other type of graphic to separate the letterhead from the area that will 

contain the letter. Figure 8.5 shows an example.

Figure 8.5

• Include your logo. Be creative in how you position the logo. It may appear at the top, bottom (as 
shown in Figure 8.6), or down the side of the page.

Figure 8.6

• Save the document as letterhead-[first initial and last name].docx.

9.	 Create a business card. Here are some general specifications for the business card:

• Each card should be 2 inches high and 3.5 inches wide.
• Create a page that contains 10 cards. An easy way to do this is to create a table with 10 cells. Then 

create the card in one cell, as shown in Figure 8.7. Copy this business card to the remaining 9 cells, 
as shown in Figure 8.8. After each page is printed, it can be cut into 10 cards. You may need to 
change your margins to accommodate all 10 cards.

• Include your logo on the business card.
• Include your business name along with your name, address, phone number, and fax number.
• Save the business card as card-[first initial and last name].docx.
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Figure 8.7

Figure 8.8

Present and Publish 63PROJECT 8



Project 8
10.	 Create an invoice form. The purpose of an invoice is to submit a bill to a customer. It itemizes the 

charges and states the total amount due. Here are some general specifications:

• The overall size of the page should be 8.5 by 11 inches.
• Set the margins the same as for the letterhead.
• The name of the business along with the word “Invoice” should appear at the top of the form.
• Also include your name, address, phone number, along with any other pertinent information.
• Include a place for the current date and also information on who is receiving the invoice (see 

Figure 8.9).

Figure 8.9

• Include your logo somewhere on the invoice.
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• Include a table into which information such as the date of the service, a job description, your 

hourly rate, and the amount owed can be entered. This table will vary depending on your type of 
business. Give each table column an appropriate label. Include a row at the bottom of the table for 
the total amount due. Figure 8.10 shows an example.

Figure 8.10

Date Job Time Rate Total

Total Due:

• Save the invoice as invoice-[first initial and last name].docx.

11.	 Carefully proofread all three of your items. Check for spelling errors and attractive layout. Resave the 
documents, if necessary.

12.	 Print all three items. If possible, use a color printer.
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Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Overall • Logo is appro-
priate, creative, 
and attractive

• Color scheme is 
attractive and 
appropriate and 
has been used 
for all items

• Logo is appro-
priate and 
attractive

• Color scheme 
is appropriate 
and has been 
used for all 
items

• Logo could have 
been better 
designed

• Color scheme 
could have been 
better chosen 
but has been 
used for most 
items

• Logo is poorly 
designed or 
missing

• Color scheme 
is poorly cho-
sen or has not 
been used on 
all items

Letterhead • Is exceptionally 
well laid out

• Has correct 
margins

• Has firm name 
and specified 
information

• Contains an 
attractive graph-
ic and logo

• Is well laid out
• Has correct 

margins
• Has firm name 

and specified 
information

• Contains a 
graphic and 
logo

• Could be better 
laid out

• Margins are 
partly correct

• Has firm name
• Is missing one 

item of informa-
tion

• Contains a 
graphic and logo

• Is poorly laid 
out

• Margins are 
incorrect

• Is missing two 
or more infor-
mation items

• Is missing 
graphic and/or 
logo

Continued on next page.



Name   Period    Date  
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Business Card • Is exceptionally 
well laid out

• Is correct size 
with ten cards 
to page

• Contains speci-
fied information

• Contains logo

• Is well laid out
• Is correct size 

with ten cards 
to page

• Contains speci-
fied information

• Contains logo

• Could be better 
laid out

• Is not correct 
size or there are 
not ten cards to 
page

• Is missing one 
piece of infor-
mation or logo

• Is poorly laid 
out

• Is not the cor-
rect size and 
there are not 
ten cards to 
page

• Is missing 
logo and/or 
two or more 
information 
items

Invoice • Is exceptionally 
well laid out

• Has firm name 
and specified 
information

• Contains logo
• Contains well 

designed table 
with appropri-
ate column 
headings

• Is well laid out
• Has firm name 

and specified 
information

• Contains logo
• Contains table 

with appropriate 
column head-
ings

• Could be better 
laid out

• Is missing one 
item of informa-
tion or logo

• Table could 
have been bet-
ter designed

• Is poorly laid 
out

• Is missing 
logo or two or 
more items of 
information

• Table is poorly 
designed or 
missing



Project 9 Drama Club Web Page
Solution Files
PP_Project_09_SF.htm

Skills Covered
• Creating custom styles for text
• Modifying document background
• Inserting graphics
• Inserting tables
• Saving documents as web pages

Background
Your drama club is putting on the play Romeo and Juliet. The club wants to advertise the play on the school’s 
Web site.

Purpose
You have been asked to create a Web page advertising the play. It should be attractive and encourage viewers to 
attend the play.

Procedure
1.	 Start Word, if necessary.

2.	 Choose File>New and click Blank document. Click Create.

3.	 Choose File>Save As>Save as type, choose Web Page. In the Save As dialog box in the File name 
text box, key: Play-[first initial and last name]. Click Save.

4.	 Choose View>Document View>Web Layout.

5.	 Make the background dark red. To do this, choose Page Layout>Page Background>Page Color 
and click More Colors. Click a dark red color and click OK.

6.	 You now are going to create a new style, which you will name Page Title. On the Home tab under 
Styles, right-click Heading 1 and click Modify. In the Modify Style dialog box, in the Name text 
box, key: Page Title.

7.	 In the Modify Style dialog box, under Formatting, set the style characteristics as listed below:

• Set the font to Arial (or a similar font).
• Set font size to 28.
• Make the font Bold.
• Set the font color to a light yellow.
• Click Center so that the text will be centered.
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• The Modify Style dialog box should now appear as shown in Figure 9.1. Click OK to close the 

Modify Style dialog box.

Figure 9.1

8.	 Make certain that the insertion point is positioned at the top of your blank page. In Home>Styles, 
click the More arrow (see Figure 9.2) and click Page Title. Anything you key will now appear in the 
Page Title style that you created.

Figure 9.2

9.	 Key: West High Drama Club Presents. Press Enter.
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10.	 You are now going to use WordArt to create the title Romeo & Juliet. Choose Insert>Text>WordArt. 
Click the WordArt option in the second column, sixth row (see Figure 9.3).

Figure 9.3

11.	 Key: Romeo & Juliet. Center the WordArt under the first line.

12.	 Position the insertion point on the line below the title. Choose Insert>Illustrations>Clip Art.

13.	 In the Clip Art task pane, in the Search for text box, key a word related to the play (such as Romeo 
or Shakespeare). Click Go. Pick an appropriate graphic. Click the graphic to insert it. Close the Clip 
Art task pane.

14.	 Reposition and resize the title and clip art so that they look similar to Figure 9.4.

Figure 9.4
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15.	 To the right of the clip art you are going to create a text box. This text box will contain the actors’ 
names. Click to the right of the graphic. Make certain that the current style is Normal.

16.	 Choose Insert>Text>Text Box. In the Built-In drop-down list, click Simple Text Box (See Figure 
9.5). A text box appears. If necessary, select the text box and drag it to the right of the graphic.

Figure 9.5

17.	 Right-click the border of the text box. Click Format Shape.

18.	 In the Format Shape dialog box, under Fill, click No Fill. Under Line Color, click No Line. Click 
OK to close.

19.	 Click in the text box. Key the following, pressing Enter at the end of each line:

Starring:
Matt Tarkett &
Ramona Lopez

20.	 Select the text and change its line spacing to single space. To do this, choose 
Home>Paragraph>Line spacing and click Remove Space After Paragraph.

21.	 Make certain the text is still selected and change the font color to light yellow. Resize and reposition 
the text box so that it appears as shown in Figure 9.6.
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Figure 9.6

22.	 Position the insertion point on the line below the graphic. Choose the Home>Styles>More arrow. 
Click Page Title. Key: By William Shakespeare. Press Enter twice.

23.	 Choose Insert>Tables>Table. Insert a table with two columns and four rows (see Figure 9.7).

Figure 9.7

24.	 Select the entire table, right-click and choose Table Properties. In the Table Properties dialog box 
on the Table tab under Alignment, click Center. Click OK.
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25.	 Key the following data into the table:

Date Time

April 30 8:00 p.m.

May 1 8:00 p.m.

May 2 2:00 p.m.

26.	 Make the size of the font used in the table 16 pt. Format and resize the table to make it more 
attractive. For example, you may wish to use shading in the table or increase the width of its border.

27.	 Your Web page should look similar to Figure 9.8. Choose File>Save to resave your Web page. Close 
your Web page.

Figure 9.8

28.	 Carefully proofread your page and correct any spelling or grammar errors. Resave the file if necessary.

29.	 Open a Web browser such as Internet Explorer. Open your Web page in the browser. In Internet 
Explorer, you can do this by opening the File menu and clicking Open. In the Open dialog box, click 
Browse and browse to the location of your Play file. Click OK and the page appears. Make certain 
that the page’s contents are properly formatted. If necessary, return to Word and make any needed 
adjustments. Resave the file. Then reopen the modified file to make certain the page displays correctly



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Layout • Content is 
exceptionally 
well posi-
tioned on the 
Web page

• Page displays 
properly in 
browser

• Content is well 
positioned on 
the Web page

• Page mostly 
displays prop-
erly in browser

• Content could 
have been bet-
ter positioned 
on the Web 
page

• There is a prob-
lem with the 
way the Web 
page displays in 
browser

• Content is 
poorly posi-
tioned on the 
Web page or 
parts are 
missing

• The Web page 
does not dis-
play properly 
in browser

Text • Text is in cor-
rect style

• Word Art is 
properly for-
matted

• Content is cor-
rect

• Text is in cor-
rect style

• Word Art is 
properly for-
matted

• There is one 
error in the 
content

• Text is not in 
correct style or 
there is an error 
in the Word Art 
formatting

• There are two or 
three errors in 
the content

• Text and Word 
Art are not 
properly for-
matted

• There are 
more than 
three errors in 
the content

Graphic • Is well chosen
• Is properly 

positioned and 
sized

• Is well chosen
• Could have 

better posi-
tioned or sized

• Could have 
been better cho-
sen

• Is not properly 
positioned or 
properly sized

• Is poorly cho-
sen or missing

• If present, is 
not properly 
positioned 
and sized

Table • Is properly for-
matted

• Is properly 
positioned and 
sized

• Has correct 
content

• Has an error in 
the formatting, 
positioning, 
sizing, and/or 
content

• Has two errors 
in the format-
ting, positioning, 
sizing, and/or 
content

• Has three or 
more errors in 
the formatting, 
positioning, 
sizing, and/or 
content



Project 10 Level Best Games Presentation
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Data Files
PP_Project_10_Slide2_text.docx

PP_Project_10_Slide4_text.docx

PP_Project_10_Slide5_text.docx

PP_Project_10_Slide6_text.docx

Solution File
PP_Project_10_SF.pptx

Skills Covered
• Creating new presentations
• Applying themes
• Formatting slides
• Formatting graphics
• Inserting and editing text
• Creating a SmartArt diagram

Background
Level Best Games Corporation is currently hiring a number of new employees. The human resources 
department would like a presentation to provide new employees with a brief orientation to the company.

Purpose
Create a PowerPoint presentation that provides a brief introduction to Level Best Games, its employee benefits, 
and other useful information.

Procedure
30.	 Start PowerPoint. Go to the View tab and make certain that Normal is selected.



Project 10

Present and Publish 76PROJECT 10

31.	 Choose the Design>Themes>More arrow. Click the Opulent theme as shown in Figure 10.1.

Figure 10.1

32.	 Choose Design>Themes>Colors and click Flow as shown in Figure 10.2

Figure 10.2
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33.	 Click in the title box. Key: LEVEL BEST GAMES. Click in the subtitle box. Key: A leader in the 

development of multimedia video games. Click below the subtitle to deselect the text.

34.	 Choose Insert>Images>Clip Art. The Clip Art task pane opens.

35.	 In the Search for text box, key: video games (or something similar such as games or computers). 
Click Go. Pick an image that you think will be appropriate for your title slide. Double-click the image 
to insert it into the slide. Close the Clip Art task pane. Position the graphic as shown in Figure 10.3.

Figure 10.3

36.	 Choose Home>Slides>New Slide and click Title and Content as shown in Figure 10.4. Click in the 
slide’s title box and key: EARLY IN THE MARKET.
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Figure 10.4

37.	 Follow these steps to insert a Word document into the slide:

• Go to Microsoft Word.
• Choose File>Open. Browse to the file named PP_Project_10_Slide2_text. Select it and click 

Open.
• Select the entire document.
• Press Ctrl + C.
• Switch back to your PowerPoint presentation. Click in the body text box.
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• Press Ctrl + V. The slide now appears as shown in Figure 10.5.

Figure 10.5

38.	 On the Home tab in the Slides group, click the New Slide dropdown arrow and click Title and 
Content.

39.	 Click in the title box and key: OUR CORPORATE STRUCTURE.

40.	 Click in the content text box. Choose Insert>Illustrations> SmartArt.
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41.	 In the Choose SmartArt Graphic dialog box, click Hierarchy. Select Organization Chart (see 
Figure 10.6). Click OK.

Figure 10.6

42.	 Click in the chart’s top box. Key the following (press Enter at the end of each line):

CEO

Jeannie Erickson

43.	 Select the box in the second row and right-click. Select Cut. The box is removed.

44.	 Click in the last box in the bottom row to select it. Right-click the box and select Add Shape, Add 
Shape After. There are now four boxes in the second row.

45.	 Click the first box in the second row and key:

Vice President of Development Bob Sanda

Click the second box and key:

Vice President of Operations Troy Jefferson

Click the third box and key:

Vice President of Finance Miranda Chung

Click the last box and key:

Vice President of Marketing Lorena Gomez
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Click outside the chart area. The chart now looks like Figure 10.7.

Figure 10.7

46.	 Insert a new slide that has the Title and Content layout. In the title box, key: EMPLOYEE 
BENEFITS.

47.	 Repeat Step 8, except insert the text from file PP_Project_10_Slide4_text. The slide now looks like 
Figure 10.8.

Figure 10.8
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48.	 Repeat step 17, except key: EMPLOYEE BENEFITS (CONT.) for the title. Repeat Step 8, except 
insert PP_Project_10_Slide5_text.

49.	 Repeat step 17, except key: WELCOME for the title. Repeat Step 8, except insert PP_Project_10_
Slide6_text.

50.	 Go to the first slide by clicking it in the Slides pane.

51.	 To create a logo, choose Insert>Illustrations>Shapes and click the fourth star under Stars and 
Banners (see Figure 10.9)

Figure 10.9
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52.	 Click in the lower-right corner of the slide to insert a star. Choose Format>Shape Styles>Shape 
Fill. Under Theme Colors, click Light Turquoise (see Figure 10.10).

Figure 10.10

53.	 Make certain that the star is still selected. Press Ctrl + C to copy the star. Press Ctrl + V twice. There 
should now be 3 stars. Drag them so they overlap as shown in Figure 10.11. Reposition the text and 
graphic so that they appear as shown in Figure 10.11.

54.	 Position the arrow above and to the left of the overlapping stars and drag until all three stars are 
selected (see Figure 10.12). Choose Format>Arrange>Group and then click Group. The stars are 
now grouped as a single graphic.
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Figure 10.11

Figure 10.12
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55.	 Make certain the logo is still selected and press Ctrl + C to copy it. Then click the second slide on the 
Slides pane. Position the pointer in the lower right corner of the second slide and press Ctrl + V to 
paste the logo. Reposition the logo, if necessary.

56.	 Repeat Step 26 for each of the four remaining slides.

57.	 Choose File>Save. Navigate to the correct folder. In the Save As dialog box, in the File name text 
box, key: New Employee Presentation-[first initial and last name]. Click Save (see Figure 10.13).

Figure 10.13

58.	 Proofread each slide and check for correct layout. Make any needed changes and resave the 
presentation.

59.	 Choose View>Presentation Views>Slide Show. Go through the slides checking for errors.

60.	 Give your presentation to your class, if requested to do so by your teacher.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Organization and 
Layout

• Correct design 
theme and 
color scheme 
have been 
used

• All six slides 
are present 
and in correct 
order

• Slides are 
exceptionally 
well laid out

• Correct design 
theme and 
color scheme 
have been 
used

• All six slides 
are present 
and in correct 
order

• Slides are well 
laid out

• Correct design 
theme and color 
scheme have 
been used

• One slide is 
missing or 
slides are in 
wrong order

• Slides could 
have been bet-
ter laid out

• Incorrect 
design theme 
and/or color 
scheme have 
been used

• More than one 
slide is missing 
and slides are 
not in correct 
order

• Slides are 
poorly laid out

Titles and Text • All titles are 
correct

• All text is cor-
rect

• There is one 
error in a title 
or text

• There are two to 
three errors in 
titles and/or text

• There are more 
than three 
errors in titles 
and/or text

Graphics • Title slide has 
an exception-
ally well cho-
sen graphic

• Logo is correct 
and appears 
on all slides

• Organization 
chart is cor-
rect

• Title slide has 
a well chosen 
graphic

• Logo is correct 
and appears 
on all slides

• Organization 
chart is correct

• Title graphic 
could have 
been better cho-
sen

• Logo is mostly 
correct

• Organization 
chart contains 
one error

• Title graphic is 
poorly chosen 
or missing

• Logo is incor-
rect or missing

• Organization 
chart contains 
more than one 
error

Presentation Presenter talks 
very clearly 
and concisely

• Presenter has 
excellent eye 
contact

• Presenter talks 
clearly and 
concisely

• Presenter has 
good eye con-
tact

• Presenter could 
have spoken 
more clearly 
and/or concisely

• Present’s eye 
contact could 
have been bet-
ter

• Presenter 
speech was not 
clear

• There was little 
or no eye con-
tact
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Solution File
PP_Project_11_SF.pptx

Skills Covered
• Creating a new presentation
• Changing the background style of slides
• Inserting and editing text
• Working with a slide master
• Formatting bullets
• Inserting and formatting pictures and graphics
• Applying animation schemes
• Background

The fourth-grade class at your local elementary school is learning about tessellations: patterns that repeat 
themselves and are interlocked. The teacher would like a PowerPoint presentation that students could use 
individually to learn about tessellations.

Purpose
Create a PowerPoint presentation to help fourth-grade students learn about tessellations.

Procedure
1.	 Start PowerPoint. Choose File>New and double-click Blank Presentation.

1.	 Choose Home>Slides>Layout and click Title and Content (see Figure 11.1).

Figure 11.1
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1.	 Choose File>Save. Navigate to the location where you are saving your presentations. In the File 
name box, key: Tessellations-[first initial and last name]. Click Save.

1.	 Choose View>Master Views>Slide Master. In the slide itself, click anywhere in Click to edit 
Master text styles (see Figure 11.2). Right-click and select Bullets and then click the arrow-shaped 
bullets, as shown in Figure 11.3. The arrow shaped bullets will now be used in the bulleted lists.

Figure 11.2

Figure 11.3
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2.	 On the Slide Master tab, under Background, click Background Styles. Select Style 2 (see Figure 
11.4). On the Slide Master tab, under Close, click Close Master View to close the Slide Master.

Figure 11.4

3.	 Click to position the insertion point in the title box. Key: Tessellations.

4.	 Click to position the insertion point in the lower box. Key the following, pressing Enter at the end of 
each line. Press Tab before keying the second and third lines.

A tessellation is a pattern that:

Repeats itself

Is interlocked

The slide now appears as shown in Figure 11.5.

Figure 11.5



Project 11

Present and Publish 90PROJECT 11

5.	 Position the insertion point at the end of the last line of text and press Enter. Choose 
Insert>Images>Picture. In the Insert Picture dialog box, browse to locate the file PP_Project_ 11_
art.wmf and select it. Click Insert. A tessellation is inserted into your slide.

6.	 Drag the graphic toward the bottom of the slide. Increase its size by positioning the pointer on a 
corner and dragging outward. When you are done, your slide should look like Figure 11.6.

Figure 11.6

7.	 Choose Home>Slides>New Slide and click Title and Content.

8.	 Key: Tessellations in the title box. In the body text box, key the following (The bullets will be 
inserted automatically):

• One way to create a simple tessellation is to repeat a shape over and over.
• Click your mouse button to see how hexagons can be used to create a tessellation.

9.	 Resize the text box to the size of your text.
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10.	 Choose Insert>Illustrations>Shapes and click the Hexagon shape (see Figure 11.7). Position your 
insertion point near the bottom of the slide and drag to create a hexagon about one inch across.

Figure 11.7

11.	 Select the hexagon. Choose Format>Shape Styles>Shape Fill. Under Standard Colors, choose 
Orange as shown in Figure 11.8.
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Figure 11.8

12.	 Select the octagon. Press Ctrl + C. Press Ctrl + V until you have a total of seven octagons. Drag each 
octagon to create a row as shown in Figure 11.9.

Figure 11.9
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13.	 Click the Animations tab.

14.	 Click the first hexagon. In the Animation group, select Fly In (see Figure 11.10). Make certain the 
Start box says On Click. On the Effects Options drop-down list select From Left.

Figure 11.10

15.	 Click the second hexagon. Select Fly In. Open the Start drop-down list in the Timing group and 
select After Previous. Open the Effects Options drop-down list and select From Left.

16.	 Repeat Step 18 for each of the remaining 5 hexagons. Click the Save button on the Quick Access 
Toolbar to resave your presentation.
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17.	 When you are done animating the hexagons, click the Preview button under the File tab to make 
certain that the hexagons come on-screen one after the other. When the animation is completed, the 
slide should look like Figure 11.11. If the animation does not work correctly, make any needed 
changes.

Figure 11.11

18.	 Choose Home>Slides>New Slide and click Title and Content.
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19.	 Key: Tessellations in the title placeholder. In the body text box, key the text as shown in Figure 
11.12.

Figure 11.12
20.	 Press Enter. Choose Insert>Images>Clip Art.

21.	 In the Clip Art task pane, in the Search for box, key: fence and click Go. Select a picture of a fence 
that is a tessellation (Figure 11.13 contains an example).

22.	 Double-click the graphic to insert it. Center it at the bottom of the slide and resize it, if necessary, to 
make it look similar to Figure 11.13. Close the Clip Art task pane.
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Figure 11.13

23.	 Choose Home>Slides>New Slide and Click Title and Content to insert a new slide. Key: 
Tessellations in the title box. In the body text box, key the following:

• Tessellations are common in artwork and crafts such as mosaics and quilts.
• They also are seen in Easter eggs.
• See how many examples of tessellations you can find in your world.
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24.	 Insert three or four graphics below the text. When you are done, your slide should look similar to 
Figure 11.14.

Figure 11.14

25.	 Review each slide to check for errors and attractive layout. You can do this by clicking each slide in 
turn in the Slides tab, as shown in Figure 11.15. Click the Save button on the Quick Access Toolbar 
to resave your presentation.
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Figure 11.15

26.	 Choose Slide Show>Start Slide Show>From Beginning to view your slide show. Check again for 
errors and layout problems.

27.	 Present your slide show to the class, if instructed to do so by your teacher.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Organization and 
Layout

• All four 
slides are 
present

• Slides are 
exceptionally 
well laid out

• Correct 
background 
color has 
been used

• All four 
slides are 
present

• Slides are 
well laid out

• Correct 
background 
color has 
been used

• All four slides 
are present

• Slides could 
have been bet-
ter laid out

• Correct back-
ground color 
has been used

• One or more 
slides is miss-
ing

• Slides are 
poorly laid out 
and/or incor-
rect back-
ground color 
has been 
used

Graphics and 
Animation

• Graphics are 
exceptionally 
well chosen

• Animation 
works prop-
erly

• Graphics are 
well chosen

• Animation 
works prop-
erly

• Graphics could 
have been bet-
ter chosen

• There is a prob-
lem with the 
animation

• Graphics are 
poorly chosen 
or missing

• Animation 
does not work 
properly or is 
missing

Title and Text • Titles are 
present on 
all slides

• Text is com-
plete and 
correct

• Bulleted lists 
are properly 
formatted

• There is one 
error in the 
titles, text, or 
formatting of 
bulleted lists

• There are two or 
three errors in 
the titles, text, 
or formatting of 
bulleted lists

• There are four 
or more errors 
in the titles, 
text, or format-
ting of bulleted 
lists

Presentation • Presenter 
talks very 
clearly and 
concisely

• Presenter 
has excel-
lent eye con-
tact

• Presenter 
talks clearly 
and concise-
ly

• Presenter 
has good 
eye contact

• Presenter could 
have spoken 
more clearly 
and/or concisely

• Present’s eye 
contact could 
have been bet-
ter

• Presenter’s 
speech was 
not clear

• There was lit-
tle or no eye 
contact



Project 12 Internet Ethics and Etiquette
Solution File
PP_Project_12_SF.pptx

Skills Covered
• Using design themes
• Using WordArt
• Formatting slides
• Inserting graphics
• Inserting hyperlinks
• Applying slide transitions

Background
You are taking a course titled The Internet and Information Technology. As your final project, your teacher 
requires you to prepare and give a presentation on a topic related to the course.

Purpose
You have decided to create a PowerPoint presentation on ethics and etiquette for the Internet.

Procedure
1.	 Get together with a partner. The two of you will create the presentation together.

2.	 The final presentation should contain at least ten slides.

3.	 Discuss the layout of your presentation with your partner. About half your slides should cover 
Internet ethics and the other half Internet etiquette (or netiquette).

4.	 Conduct research on the Internet to learn more about these topics.

5.	 Open a new PowerPoint presentation.

6.	 Together, look through the available design themes to choose an appropriate design theme for your 
presentation. Some design themes are shown in Figure 12.1.
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Figure 12.1

7.	 Use WordArt to create a title slide. It might look similar to Figure 12.2.

Figure 12.2
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8.	 With your partner, make a list of the slides you will include on Internet ethics and Internet etiquette. 

Research the topics if necessary. Divide the work evenly.

9.	 Give each slide a title. Use bulleted lists on at least three slides.

10.	 One slide should cover copyright laws and Web site citations, as in Figure 12.3.

Figure 12.3

11.	 Include discussions on e-mail and chat room etiquette. Figure 12.4 shows how part of a slide on 
e-mail etiquette might appear.

Figure 12.4

12.	 Use at least four pieces of clip art (and/or original graphics) in your presentation. The graphics should 
be related to the slide’s topic.
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13.	 Include at least one hyperlink in your slides. See Figure 12.5 for an example.

Figure 12.5

14.	 Place all the slides in a single PowerPoint presentation.

15.	 Insert each slide’s number in its footer.

16.	 Click the Transition tab (see Figure 12.6) to add appropriate transitions to slides.

Figure 12.6

17.	 With your partner, preview your slide show and make any needed corrections.

18.	 Present your slides to your class, if instructed by your teacher.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Organization and 
Layout

• At least ten slides 
are present

• Slides are excep-
tionally well laid 
out

• Presentation 
used a well cho-
sen design 
theme

• At least ten 
slides are 
present

• Slides are well 
laid out

• Presentation 
used an 
appropriate 
design theme

• At least ten 
slides are pres-
ent

• Slides could 
have been bet-
ter laid out

• Design theme 
could have 
been better cho-
sen

• One or more 
slides is missing

• Slides are poorly 
laid out

• No design theme 
was used

Subject Knowledge • Slides show 
much research 
was done

• Information well 
balanced and 
very in depth

• Slides show 
much research 
was done

• Information 
balanced and 
in depth

• Slides show 
some research 
was done

• Information 
could have 
been more bal-
anced and in 
depth

• Slides show little 
or no research 
was done

• Information 
unbalanced and 
incomplete

Graphics and 
Animation

• There were at 
least four graph-
ics

• Graphics were 
extremely well 
chosen

• Animation is well 
used and works 
properly

• There were at 
least four 
graphics

• Graphics were 
well chosen

• Animation 
works properly

• There were only 
three graphics

• Graphics could 
have been bet-
ter chosen

• There is a prob-
lem with the 
animation

• There were less 
than three 
graphics

• Graphics were 
poorly chosen

• Animation does 
not work or is 
missing

Title and Text • Titles are present 
on all slides

• Text is complete 
and correct

• Bulleted lists are 
properly format-
ted

• There is one 
error in the 
titles, text, or 
formatting of 
bulleted lists

• There are two or 
three errors in 
the titles, text, 
or formatting of 
bulleted lists

• There are four or 
more errors in 
the titles, text, or 
formatting of bul-
leted lists



Project 13 Hoopla Sneakers Banner Ad
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Data File
PP_Project_13_data.xlsx

Solution File
PP_Project_13_SF.pptx

Skills Covered
• Formatting slides
• Inserting and editing text
• Inserting tables and charts
• Creating graphics
• Inserting footnotes
• Using formulas in worksheets
• Applying slide transitions
• Setting timings for slides

Background
Hoopla Sneakers sells athletic shoes on its Web site. The marketing department would like a report that 
evaluates the effectiveness of its online banner ads.

Purpose
You have been assigned the task of preparing a presentation that will compare the effectiveness of Hoopla’s 
banner ads.

Procedure
1.	 Hoopla Sneakers uses a green and yellow color scheme in its advertisements. Experiment with themes 

and colors that complement these colors.

2.	 Insert a footer on each slide (except for the first slide). Align the current date at the left margin and 
the current page number at the right margin.
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3.	 Title the presentation Hoopla Sneakers Banner Ad Report. Create an original Hoopla banner ad 
and place it on the title slide. It might look similar to Figure 13.1.

Figure 13.1

4.	 Title Slide 2 Purpose of this Report. Explain that the report will compare the effectiveness of banner 
ads placed on eight different Web sites. The slide should look similar to Figure 13.2.

Figure 13.2
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5.	 Title Slide 3 Banner Ad Charges. Explain how Hoopla Sneakers is charged for banner ads. Charges 
are based on thousands of impressions. An impression occurs each time a visitor accesses a Web page 
containing the ad. These charges vary from one site to another. For example, if a site charges $20 per 
1,000 impressions and there are 245,000 impressions during a month, the monthly charge will be 
$4,900.

6.	 Title Slide 4 Costs per 1000 Impressions. Place a table on this slide containing the data in Figure 
13.3. Choose Insert>Tables>Table to create the table.

Figure 13.3 Figure 13.4

7.	 Title Slide 5 Click-through Rates. On this slide, explain that a banner ad’s click-through rate is the 
percentage of viewers who click the ad to go to the advertiser’s Web site.

8.	 Title Slide 6 Click-through Rates (Cont.). Insert a table containing the data shown in Figure 13.4.

9.	 In Excel, open the worksheet contained in file PP_Project_ 13_data.xlsx. Notice that this worksheet 
combines the data in Figures 13.3 and 13.4.
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10.	 Create an additional column (Column D) labeled Cost per Click through. In cell D2, create a 

formula that will calculate the cost per click-through for each Web site. Copy this formula to cells 
D3-D9. Your worksheet should now appear as shown in Figure 13.5.

Figure 13.5

11.	 Use the data in Column D to create a column chart Titled Cost per Click-through. Begin by 
selecting the Web site names in Column A. Then hold down Ctrl and select the data in Column D 
(see Figure 13.6). Choose Insert>Charts>Column and click the 2-D Column chart indicated in 
Figure 13.7. Make certain that your chart has appropriate titles and labels. Give the chart a yellow 
background.

Figure 13.6
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Figure 13.7

12.	 Save your Excel spreadsheet as Banner Ads-[first and last name].xlsx.
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13.	 Return to your PowerPoint presentation. Create a new slide, slide 7. Title it Cost per Click-through. 

Paste the Excel chart you just create onto this slide. It should appear similar to Figure 13.8.

Figure 13.8

14.	 On the last slide (Slide 8), summarize the information you have presented.

15.	 Apply transitions to your slides. You also may want to animate slide components.

16.	 With your teacher’s permission, print handouts to give to your audience members. Format the 
handouts so that four slides are printed on each page.

17.	 Rehearse your slide show. Set timings for each slide.

18.	 Give your presentation to the class, if instructed to do so by your teacher. During your presentation, 
use the Ballpoint Pen to point out important parts of the slides.
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Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Organization and 
Layout

• Contains eight 
slides

• Slides are 
extremely well 
laid out

• Footers are cor-
rect

• Contains eight 
slides

• Slides are well 
laid out

• Footers are 
correct

• Contains eight 
slides

• Slides could 
have been bet-
ter laid out

• There is one 
error in footers

• Contains 
seven or fewer 
slides

• Slides are 
poorly laid out

• Footers have 
more than one 
error

Titles and Text • Slides have cor-
rect titles

• Content is 
exceptionally 
well written

• Content shows 
an excellent 
understanding 
of subject matter

• Slides have 
correct titles

• Content is well 
written

• Content shows 
an understand-
ing of subject 
matter

• There is one 
error in titles

• Content could 
have been bet-
ter written

• Content shows 
some lack of 
understanding

• There is more 
than one error 
in titles

• Content is 
poorly written 
and shows lit-
tle under-
standing

Graphics and 
Tables

• Logo is extreme-
ly well designed

• Tables and chart 
contain correct 
data

• Tables and chart 
are extremely 
well formatted

• Logo is well 
designed

• Tables and 
chart contain 
correct data

• Tables and 
chart are well 
formatted

• Logo could have 
been better 
designed

• There is one 
error in tables or 
chart

• Tables and chart 
could have 
been better for-
matted

• Logo is poorly 
designed

• There is more 
than one error 
in tables and/
or chart

• Tables and 
chart are 
poorly format-
ted

Presentation • Presentation is 
very well 
rehearsed

• Presenter has 
excellent eye 
contact and 
used the 
Ballpoint Pen 
very effectively

• Presentation is 
well rehearsed

• Presenter has 
good eye con-
tact and used 
the Ballpoint 
Pen effectively

• Presentation 
could have 
been better 
rehearsed

• Presenter could 
have had better 
eye contact and 
made better use 
of pen tool

• Presenter 
appears not to 
have 
rehearsed

• There was lit-
tle or no eye 
contact and 
pen tool was 
not used



Project 14 Level Best Games Sales Report
Solution Files
PP_Project_14_SF_Presentation.pptx

PP_Project_14_SF_sheet.xlsx

Skills Covered
• Applying design themes
• Using slide masters
• Keying and formatting text
• Creating graphics and charts
• Applying animation schemes
• Inserting Action Buttons
• Setting up slide shows for delivery

Background
Each year, Level Best Games, a leading developer of multimedia games, issues an annual sales report.

Purpose
Create a PowerPoint presentation that reports video game sales for the past year. It should include total sales, 
sales broken down by international region, and sales for the most popular games.

Procedure
1.	 Use PowerPoint to create a sales report for the previous year. Save your report as Sales Report-[first 

initial and last name].pptx.

2.	 Apply a design theme to your presentation. Create at least two slide masters: one for the title slide 
and another for the remaining slides.

1.	 Place the Level Best Games logo on each of the master slides. The logo is shown in Figure 14.1. You 
should make the logo using AutoShapes.

Figure 14.1

Present and Publish 112PROJECT 14



Project 14
2.	 Your presentation must have at least six slides. Make sure each slide has an appropriate title.

1.	 Begin the presentation with a title slide, Level Best Games Annual Sales Report. Use WordArt to 
create at least part of this title.

2.	 Include an introductory slide that gives background information about the company. You can make 
up this information.

3.	 On the third slide, insert a column chart showing Level Best Games’ total sales for the past five years. 
Either use the data in the table in Figure 14.2 or make up your own data. Animate the column chart’s 
components.

Figure 14.2

Year Sales (in millions)

2008 $280

2009 $297

2010 $272

2011 $318

2012 $360

4.	 On the next slide, insert a column chart showing Level Best Games’ sales by region. Use the data in 
Figure 14.3 or create your own data. Animate this column chart.

Figure 14.3

Region Sales (in millions)

North 
America $210

Asia $120

Europe $30
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5.	 Use Excel to create a pie chart showing the sales for the top six games. The data for this chart are 

shown in Figure 14.4. Paste this chart onto a slide titled Top-Selling Games. In addition, insert an 
Action Button that links this slide to the corresponding Excel worksheet.

Figure 14.4

Game Sales (in millions)

Medieval Maze $88.2

Gorilla Gonzo $63

Nebula Nexus $48.6

Sphinx Sphere $42

Princess Praven $33

Desert Destiny $25.2

6.	 The last slide should look to the future. Create an original graphic for this slide, such as the upward-
pointing arrow shown in Figure 14.5.

Figure 14.5

7.	 If you wish, insert speaker’s notes into the slides.

8.	 Rehearse your presentation. Set timings for each slide. Give your presentation to your class, if 
instructed to do so by your teacher.
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Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Organization and 
Layout

• There are at 
least six slides

• Two slide mas-
ters have been 
used

• Design theme 
is very well 
chosen

• Slides are 
exceptionally 
well laid out

• There are at 
least six slides

• Two slide mas-
ters have been 
used

• Design theme 
is well chosen

• Slides are well 
laid out

• There are six 
slides

• There is an error 
in slide masters

• Design theme 
could have been 
better chosen

• Slides could have 
been better laid 
out

• There are fewer 
than six slides

• Slide masters 
are incorrect or 
not used

• Design theme is 
poorly chosen 
or not used

• Slides are poorly 
laid out

Titles and Text • Titles are well 
chosen

• Content is 
exceptionally 
well written

• Titles are 
appropriate

• Content is well 
written

• Titles and content 
could have been 
better written

• Titles and con-
tent are poorly 
written

Charts and 
Graphics

• Logo is 
extremely well 
designed

• Charts are 
exceptionally 
well designed 
and labeled, 
and contain 
correct data

• Action button is 
correct

• Animation is 
very well done

• Logo is well 
designed

• Charts are well 
designed and 
labeled, and 
contain correct 
data

• Action button is 
correct

• Animation is 
well done

• Logo could have 
been better 
designed

• Charts could be 
better designed 
or labeled

• Charts contain 
minor errors

• Action button 
does not work 
properly

• Animation could 
have been better 
done

• Logo is poorly 
designed or 
missing

• Charts are poor-
ly designed and 
labeled

• Charts and 
action button 
have many 
errors or are 
missing

• Animation is 
poorly done or 
missing

Presentation • Presentation is 
very well 
rehearsed

• Presenter has 
excellent eye 
contact

• Presentation is 
well rehearsed

• Presenter has 
good eye con-
tact

• Presenter could 
have used more 
rehearsal time

• Presenter could 
have had better 
eye contact

• Presenter 
appears not to 
have rehearsed

• There was little 
or no eye con-
tact



Project 15 Public Relations
Solution Files
PP_Project_15_SF.pptx

Skills Covered
• Formatting slides and text
• Inserting graphics
• Applying slide transitions and animation schemes
• Organizing a presentation

Background
You have a job in the public relations department of a national park.

Purpose
Create a presentation that explains the history and features of the park (or a similar public site, such as a 
museum or memorial). Prepare speaker’s notes to be used by the park rangers.

Procedure
1.	 Use PowerPoint to create a presentation with at least eight slides.

2.	 Choose a national park to present. Visit the park’s Web site.

3.	 Pick an appropriate design theme and/or color scheme for your presentation.

4.	 Use at least two different fonts in your presentation. Be consistent in your use of fonts (for example, 
all titles should be in the same font and font size).

5.	 Use at least three appropriate graphics in your presentation. Use Clip Art, photographs, or design a 
graphic using the drawing tools or a graphics package.

6.	 Include a title slide. If possible, the title slide should contain a photograph or illustration of the park. 
Figure 15.1 shows the title slide for a presentation on Mount Rushmore.
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Figure 15.1

7.	 Make certain that your text is written clearly and concisely. Use bulleted lists where appropriate, as 
shown in Figure 15.2.

Figure 15.2
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8.	 At a minimum, the slide presentation should contain the following:

• The facility’s location
• Days and hours that the park is open
• Information on programs for children (if available)
• A brief history of the park.

9.	 Make certain each slide’s number appears somewhere on the slide.

10.	 Add interesting transitions between the slides. Choose Transitions>Timing>Sound and click the 
down arrow to attach a sound to each of these transitions (see Figure 15.3).

Figure 15.3

11.	 Use the Animation task pane (see Figure 15.4) to animate the components of at least one slide.
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Figure 15.4

12.	 Conclude your presentation with a slide reminding the viewer of the importance of this park. Create 
detailed speaker’s notes for all of your slides (see Figure 15.5). Print a copy of your speaker’s notes.

Figure 15.5

13.	 Save your presentation as park info-[first initial and last name].pptx.

14.	 Print a copy of your speaker’s notes.

15.	 Rehearse your slide show. Present it to the class, if instructed.



Name   Period    Date  

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Organization and 
Layout

• There are at 
least eight 
slides

• Slides are logi-
cally organized

• Slides are 
exceptionally 
well laid out

• A very well 
chosen design 
theme and/or 
color scheme 
has been used

• There are at 
least eight 
slides

• Slides are logi-
cally organized

• Slides are well 
laid out

• A well chosen 
design theme 
and/or color 
scheme has 
been used

• There are only 
six or seven 
slides

• Slides could be 
better organized

• Slides could 
have been bet-
ter laid out

• A design theme 
and/or color 
scheme has 
been used, but 
could have 
been better cho-
sen

• There are five 
or fewer slides

• Slides are 
poorly orga-
nized and/or 
poorly laid out

• There is no 
consistent 
design theme 
and/or color 
scheme

Graphics and 
Animation

• There are at 
least three well 
chosen graph-
ics

• Animation has 
been well used 
on at least one 
slide

• Well chosen 
transitions, 
with sound, are 
used between 
slides

• There are at 
least three 
appropriate 
graphics

• Animation has 
been used on 
at least one 
slide

• Transitions, 
with sound, are 
used between 
slides

• There are at 
least three 
graphics, but 
they could have 
been better cho-
sen

• Animation could 
have been bet-
ter used

• Transitions, or 
their accompa-
nying sounds, 
are missing on 
some slides

• There are 
fewer then 
three graph-
ics, or graph-
ics are poorly 
chosen

• Animation is 
poorly used or 
missing

• Transitions are 
missing

Continued on next page.



Name   Period    Date  
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Title and Text • At least two 
fonts have 
been used

• Fonts and font 
sizes are well 
chosen and 
used with con-
sistency

• Text covers 
specified topics 
and is very 
clearly written

• Speaker’s 
notes are inter-
esting and well 
written

• At least two 
fonts have been 
used

• Fonts and font 
sizes are used 
with consisten-
cy

• Text covers 
specified topics 
and is clearly 
written

• Speaker’s notes 
are clearly writ-
ten

• At least two fonts 
have been used

• There is some 
inconsistency in 
the way fonts 
and/or font sizes 
have been used

• One of the speci-
fied topics is not 
covered or text 
could have been 
better written

• Speaker’s notes 
could have been 
better written

• Only one font 
has been 
used or font 
and font sizes 
have been 
used very 
inconsistently

• Text does not 
cover all top-
ics and is 
poorly written

• Speaker’s 
notes are 
poorly done or 
missing

Presentation • Presentation is 
very well 
rehearsed

• Presenter has 
excellent eye 
contact

• Presentation is 
well rehearsed

• Presenter has 
good eye con-
tact

• Presentation 
could have used 
more rehearsal 
time

• Presenter could 
have had better 
eye contact

• Presenter 
appears not to 
have 
rehearsed

• There was lit-
tle or no eye 
contact


