MOP 6E Appendix A 303-329 revised


APPENDIX A

Introduction to Medisoft™

         Medisoft is a widely used patient accounting program for medical offices.  In this text you are studying the administrative tasks of the medical assistant.  When you work as an administrative medical assistant, it is likely that you will encounter some sort of patient accounting software.  The Medisoft program includes the basic operations of all patient accounting software programs.  Familiarizing yourself with Medisoft will enable you to learn almost any similar software in a very brief period of time.

The Student Medidata Files
          Before a medical office begins using Medisoft, basic information about the practice and its 

patients must be entered in the computer.  The author has created a database – the Student 

Medidata files – that you will use to complete the exercises in this book. Go to: 

http://novella.mhhe.com/sites/0077007700/student_view0/becklin_-_medical_office_procedures__5e.html
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and follow the instructions for 
downloading the Student 
Medidata Files for Medisoft 
Version 14.  

You will need to load the 
database before you do the 
Medisoft projects in this text.

[image: image2.png]3 Career Central | Becklin - Medical Office Procedures, 5e - Microsoft Internet Explorer

Fle Edt View Favortes Took Help

Qe © W [B @ P Forowores @ (-2 - [JH B i Links

P T TS R WINPT 3 Ittp: //novella.mhhe.com/sites/dl/free/0077007700/557947/KLarsen_v14.

DE

Fle Edt View Favortes Toos Help

Qs - © - W B B D Ferowns @

ez €] itpffnovelle mhhe. coniites{dlfree{0077007700/557547 KLrsen,_vi4 2

» ome

Me
Grow Career !

Student Edition
Backlin - Medical ...

Feedback
Help Center

Download|
Do you want to open or save this file?
Name: Klarsen_v14.20

Type: Compressed (zpped) Folder, 2.57 M8
From: navellamhhe.com

lways ask before opering this tpe of e

harm your compute. I you do not st the source, do not open or

@ ‘Whie s fiom the Itemet can be useful, some fles can potertally
save s fle. Wha's the isk?

2 Dorloading from ske: itpifnovell.mhhe.comiskes/djf Unknoun Zone:

©2009 fcGrau-Hill Hisher Education
Any use is subject to the Tarms of Use and Privacy Policy
McGrau-Hil Higher Education s one of the many fine businesses of The McGrav-Hill Companies.

] http:/fnovella.mhhe. com/sites/d|ffree/0077007700/557947/KLarsen_v14.2ip ) Local ntranet.





[image: image3.png]® A & 8 B £ T M

My Documents  SEM esales 6797 Alled...  MAOLC  Oldvsnew
Manual i 1500

?I Ea E;l I8 KLarsen_v14[1]

My Computer 552008 8849_Ar Edt vew

@ 37

Whatisa 9600.0p

g

windows  Login scrpt accessbridg,
MediaFlayer  using te

od

My Network.

RecyceBin  dayinife  Alied He
Catalog.

s7 o

m £
o
g ooy e ]
e e et
e F KLarsen_v14[1]

¥y » 4 e

Dex Vellow s MA e sample Contact
whitePages  chapters  Roxa

q:

(0]

K¢/

Details

Mizascft  Medcal  Demas:
Access 2003 Terminclogy  MA Stu

B ow B OB

D B B

] I |
2 » B = -
> o1 <
B = /]
ly fm | =)
LV |

Inbox - Microsoft O, I 1O - Messags (HT.

tart @ Documentz - vicos... | @ CarserContral | .

McGraw Hil
INFORMATION & MEDIA

0 Larsen_yv14l1] e B DL o a s




[image: image4.png][ ]

My Documents:

»

My Computer

s

My Network.
Places:

7

Recycls B

e

Internet
Explorer

B

Clix Pragram
Neghborhood

.4

DexVellow e MA e sample Contact)
Whitz Pages

-
L2
ot
i

x|

Micrasoft
Excel 2005

=

Mirasoft
Outlook 2003

B

i

Mirasoft
word 2003

=

= 3
= Z
T

w F
§

Jureksample. Mola i

w I

chapters  Roxa

w Z

vedcal  Demost
Termindogy A Sy
|
vedcal  Gradebook
Termingo..  sunmary
LI |
esa o
Sz taractive
Simaor
WAse el 50
c@v >

E;l 8 KLarsen_v14[1]

]

1A oLC

a2 p

Oldvs new
i 1500

]

Windows sccessbrida,

Media Player

Kearsen.mbk

)ty Documens

&y Network
Details

KLarsen.mbk

T @ O’ B

I |
]
- I
b
E ow A
OHalied  WholeListNSM  ACTIVSm  accessbrid, McGraw Hill
i —

Inbox - Micrasoft O, [ — T Document - Micros. A Carear Central | Be. B KLarsen_vid[1] L N A=) R IR |




Start Medisoft
Go to the CIMO 6e Online Learning Center, http://highered.mcgraw-hill.com/sites/0073401994/student_view0/medisoft_v14_data_files.html#ch
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Install and register Medisoft version 14 and install the Medisoft student data

(522 related pages)

MeGraw-Hill is proud to continue the tradition of providing students with the full-featured Student at-Home version of Mckesson's Medisoft v14 patient billing

Chooze 2 Chapter and accounting software.

Below are instructions and required files for installing the Medisoft v14 software as well as instructions on how to install the student data files for use with
the exercises in your textbook.

Before you begin

1. View the Show-Me walkthrough movies to leam how to install Medisoft and the student data files for your operating system

Windows Xp windows Vista

Install Medisaft Install Medisaft
Install Medisoft student data files Install Medisoft student data files

2. Then download and print the Bluedisoft v14 at-Home Installation and Reqistration Instructions (409.0€) PDF document for your reference

Install Medisoft and student data files

1. Follow the Medisoft v14 installation instructions as outlined in the "Medisoft v14 Installation and Registration Instructions" to install Medisoft v14 onto
your computer.

2. Download the Computers in the Medical office Bledisoft v14 medidata installer (10867.0K) for Medisaft v14 to your computer desktop
3. Extract the Medidata installer to your computer desktop using Winzip ar another zip file extraction program,

4. Follow the registration and data installation instructions as outlined in the "Medisoft v14 Installation and Registration Instructions” ta install the
Medisoft data files onto your computer.

To laarn more about the book this websits supports, plaase isit its Information Canter,

Hill Higher Education

& [

x| Discussions | 1) B %3 | 121 | b Discusions o avadabl on et hihered mesranlcony
&l =] & Local tranet





to review the Show-Me walkthrough movies to learn how to install Medisoft and the student data files for your operating system.
Backup Procedures: Making a Backup File While Exiting Medisoft

        Data are periodically saved on removable media, such as CD-RWs or flash drives, through a process known as backing up. The extra copy of data files made at a specific point in time is known as backup data. Backup data can be used to restore data to the system in the event the data in the system are accidentally lost or destroyed. Backups are performed on a regular schedule, determined by the practice. Many practices back up data at the end of each day. A copy of backup data is usually stored at a location other than the office, in case of a natural or man-made disaster at the office facility.
        In a school setting, files are also backed up regularly to store each student’s work securely and separately. If you are a student using this book in a school environment, it is important to make a backup copy of your work after each Medisoft session. This ensures that you can restore your work during the next session and be able to use your own data even if another student uses the computer after you or if, for any reason, the data on the school computer are changed or

corrupted.
[image: image6.emf]        In Medisoft, the Backup Data option on the File menu can be used to make a backup copy of the active database at any time. By default, Medisoft also displays a Backup Reminder dialog box every time the program is exited. The Backup Reminder dialog box gives you the opportunity to back up your work every time you exit Medisoft. To perform the backup, click the Back Up Data Now. A Backup Warning dialog box may appear, indicating that if others are using the same practice data, they should exit Medisoft before the backup is made. To continue to exit the program without making a backup, click the Exit Program button.  

Restoring Data
The process of retrieving data from backup storage devices is referred to as restoring data. Whenever a new Medisoft session begins, the following steps can be used to restore the backup file, if required. If you share a computer in an instructional environment, it is recommended

that you perform a restore before each new session to be sure you are working with your own data.

In this example, backups are stored on the H drive, and the Medisoft program files are located on the C drive. To restore H:\StudentID.mbk to the Medisoft directory on the C: drive (C:\MediData\FCC14):

1. Start Medisoft.

2. Check the program’s title bar at the top of the screen to make sure the Family Care Center data set is the active data set. (If it is not, use the Open Practice option on the File menu to

select it.)

[image: image7.emf]3. Open the File menu, and click Restore Data. 
4. When the Warning box in appears, click OK.

5. The Restore dialog box appears. In the Backup File Path and Name box at the top of the dialog box, key H:\StudentID.mbk if this name is not already displayed .

6. The Destination Path at the bottom of the box should already say C:\Medisoft\FCC14. Leave this as it is.

[image: image8.emf]7. Click the Start Restore button.

8. When the Confirm box appears, click OK.

9. An Information dialog box appears indicating that the restore is complete. Click OK to continue. 
10. The Restore dialog box disappears. You are ready to begin the next session.
MEDISOFT™ MENUS
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Medisoft™ offers choices of actions through a series of menus. Commands are issued by clicking an option on the menu bar or by clicking a shortcut button on the toolbar. All data, whether a patient’s address or a charge for a procedure, is entered into Medisoft™ through the menus on the menu bar or through the buttons on the toolbar. Selecting an option from the menus or toolbar brings up a dialog box. The Tab key is used to move between text boxes within a dialog box. 

The menu bar lists the names of the menus in Medisoft™ : File, Edit, Activities, Lists, Reports, Tools, Window, and Help. Beneath each menu name is a pull-down menu of one or more options. 
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File Menu. The File menu is used to enter information about the medical office practice when first setting up Medisoft™ (see Figure A.1). It is also used to back up data, maintain files, and set program options. 
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Edit Menu. The Edit menu contains the basic commands needed to move, change, or delete information (see Figure A.2). These commands are Cut, Copy, Paste, and Delete. 
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Activities Menu. Most medical office data collected on a day-to-day basis is entered through options on the Activities menu (see Figure A.3). This menu is used to enter financial transactions, including charges and payments; to create insurance claims; and to manage patient statements. Office Hours, Medisoft™’s  built-in appointment book, is also accessed via the Activities menu. 
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Lists Menu. Information on new patients, such as name, address, and employer, is entered through the Lists menu (see Figure A.4). The Lists menu also provides access to lists of codes, insurance carriers, and providers. 
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Reports Menu. The Reports menu is used to print reports about patients’ accounts and other reports about the practice (see Figure A.5). 
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Tools Menu. The calculator is accessed through the Tools menu (see Figure A.6). Other options on the Tools menu can also be used to view the contents of a file as well as a profile of the computer system.  
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Window Menu. Using the Window menu, it is possible to switch back and forth among several open windows (see Figure A.7). 
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Help Menu. The Help menu is used to access Medisoft’s Help feature (see Figure A.8). 


Dates in Medisoft™ 


Medisoft™ is a date-sensitive program. The dates set in Medisoft™ must be accurate, or the data entered will be of little value to the practice. Many times in medical offices date-sensitive information is not entered into Medisoft™ on the same day that the event or 
transaction occurs. For example, Friday’s office visits may not be entered into Medisoft™ until Monday. If the program date is not changed to Friday’s date before entering the data, all the information entered on Monday will be associated with Monday’s date. For this reason, it is important to know how to change the Medisoft™ Program Date. 


For most of the exercises in this book, you will need to change the Medisoft™ Program Date to the date specified in the project or simulation. The following steps are used to change the Medisoft™ Program Date: 

1. Click the Set Program Date on the File menu, or click the date displayed on the status bar. A pop-up calendar is displayed. 

2. Click the name of the month that is currently displayed. A pop-up 
menu appears. Click the desired month on the pop-up menu. 

3. Select the desired year by clicking the year that is currently displayed. A pop-up menu appears. Click the desired year on the pop-up menu. 

4. Select the desired date by clicking that date in the calendar. 

5. The changes to the Medisoft™ Program Date are automatically saved. 

Special Note on Office Hours Dates


Office Hours, Medisoft™’s scheduling program, uses the Windows System Date (the date set in your Windows operating system), not the Medisoft™ Program Date. If you click the Go to Today button in Office Hours, the calendar will jump to the Windows date and not the Medisoft™ date. For this reason, you will need to change the date in the Office Hours calendar regularly to correspond to the dates in the projects and simulations in this text. 

In most Medisoft™ dialog boxes, dates are entered in the MMDD CCYY format. The MMDDCCYY format is a specific way in which dates must be keyed. “MM” stands for the month, “DD” stands for the day, “CC” represents century, and “YY” stands for the year. Each day, month, century, and year entry must contain two digits, and no punctuation can be used. For example, the date of February 1, 2008, would be keyed “02012008.” 


Saving Data. Information entered into Medisoft™ is saved by clicking the Save button that appears in most dialog boxes (those in which data is input). 


Deleting Data. In most Medisoft™ dialog boxes, there are buttons for the purpose of deleting data. Data can also be deleted by highlighting an entry or a transaction and then clicking the right mouse button. A shortcut menu is displayed that contains an option to delete the entry. Medisoft™ will ask for confirmation before deleting the data. 


Exiting Medisoft™. Medisoft™ is exited by clicking Exit on the File menu or by clicking the Exit button on the toolbar. 


Using Medisoft™ Help. Medisoft™ offers users three different types of help. 

Hints. As the cursor moves over certain fields, hints appear on the status bar at the bottom of the screen. The hints explain the purpose of the corresponding item. 


Built-in Help. For more detailed help, Medisoft™ has an extensive help feature built into the program itself, which is accessed through the Help menu. 

Online Help. The Help menu also provides access to Medisoft™ help available on the Medisoft™ corporate Web site, www.medisoft.com. The Web site contains a searchable knowledge base, which is a collection of up-to-date technical information about Medisoft™ products. 
ENTERING PATIENT INFORMATION 

Patient information is entered in the Patient/Guarantor dialog box. To access this dialog box, first the Patients/Guarantors and Cases option is clicked on the Lists menu. Clicking this option displays the Patient List dialog box, which contains a list of established patients. Information on a new patient is added by clicking the New Patient button at the bottom of the dialog box. When the New Patient button is clicked, the Patient/Guarantor dialog box appears. It contains two tabs for entering information on a new patient: the Name, Address tab and the Other Information tab. 

Name, Address Tab


The Name, Address tab (see Figure A.9) is completed with information from a new Patient Information Form. Most of the information is demographic: name, address, e-mail, phone numbers, birth date, sex, and Social Security Number. Phone numbers must be entered without parentheses or hyphens. The birth date is entered using the MMDDCCYY format. The nine-digit Social Security Number should be entered with hyphens. Some of the boxes, such as the e-mail and cell phone number boxes, are optional. 


Chart Number. The chart number is a unique number that identifies each patient. The most common method of assigning a number is to use the first five letters of the last name, the first two letters of the first name, and the digit 0, which represents the head of household, or guarantor, in the family. If additional family members are added to the database, the same chart number is used for each member, except that the final digit, 0, changes to 1, 2, 3, and so on. If the person’s last name has fewer than five letters, use more letters of the first name and even letters of the middle name, if necessary. 


Other Information Tab

The Other Information tab (see Figure A. 10) contains facts about a patient’s employment and other miscellaneous information. The following are the major fields in the Other Information tab. 



Type. The Type drop-down list designates whether, for billing purposes, an individual is a patient or guarantor. A guarantor is someone who is responsible for insurance and payment. 


Assigned Provider. The code for the specific doctor who provides care to this patient is selected. 


Signature on File. A check mark in a Signature on File check box means that the patient’s signature is on file for the purpose of submitting insurance claims. 


Signature Date. The date keyed in the Signature Date box is the date the patient signed the insurance release form. 


Employer. The code for the patient’s employer is selected from the drop- down list of employers that are in the database. 

CASES

Information about a patient’s insurance coverage, billing account, diagnosis, and condition are stored in cases. V/hen a patient comes for treatment, a case is created. Cases are set up to contain the transactions that relate to a particular condition. For example, all treatments and procedures for bronchial asthma would be stored in a case called “Bronchial asthma.” Services performed and charges for those services are entered in the system linked to the bronchial asthma case. 


In Medisoft™, cases are created, edited, and deleted from within the Patient List dialog box. When the Case radio button in the Patient List dialog box is clicked, the following buttons appear at the bottom of the Patient List dialog box: Edit Case, New Case, Delete Case, Copy Case, Print Grid, and Close. These buttons perform their respective functions on cases. For example, to create a new case, the New Case button is clicked. 
Entering Case Information


Information on a patient is entered in nine different tabs within the Case dialog box: Personal, Account, Diagnosis, Condition, Miscellaneous, Policy 1, Policy 2, Policy 3, and Medicaid and Tricare (see Figure A.11). After data is recorded in the appropriate tabs, it is stored by clicking the Save button on the right side of the dialog box. 

Personal Tab.  The Personal tab contains basic information about a patient and his or her employment. The following are the most important boxes that must be completed in the Personal tab. 

Description. Information entered in the Description box indicates a patient’s complaint, or reason for seeing a physician. 

Guarantor. The Guarantor box lists the name of the person responsible for paying the bill. 

Account Tab. The Account tab includes information on a patient’s assigned provider, referring provider, referral source, and other information that may be used in some medical practices but not others. The following is the most important box that must be completed in the Account tab. 

Assigned Provider. The Assigned Provider box is automatically filled in with the code number and name of the assigned provider listed in the Patient/Guarantor dialog box. 

Diagnosis Tab. The Diagnosis tab contains a patient’s diagnosis, information about allergies, and electronic claim (EDT) notes. The following are the most important boxes that must be completed in the Diagnosis tab. 

Default Diagnosis 1, 2, 3, and 4. A patient’s diagnosis is selected from the drop-down list of diagnoses. If a patient has more than one diagnosis, the primary diagnosis is entered as diagnosis 1. Up to four diagnoses can be entered for each case. 

Condition Tab. The Condition tab stores data about a patient’s illness, accident, disability, and hospitalization. This information is used by insurance carriers to process claims. 

Miscellaneous Tab. The Miscellaneous tab records a variety of miscellaneous information about the patient and his or her treatment, including outside lab work, prior authorization numbers, and other information. 

Policy 1, 2, and 3 Tabs. The Policy tabs are where information about a patient’s insurance carrier and coverage is recorded. If a patient has more than one insurance policy, the Policy 2 and 3 tabs are used. The following are the most important boxes that must be completed in the Policy tabs. 

Insurance 1. The Insurance I box lists the code number and name of the insurance carrier. 

Policy Holder 1. This box lists the person who is the policyholder for a particular policy For example, if the patient is a child covered under his or her parent’s insurance plan, the parent’s chart number is entered in this box. 

Relationship to Insured. This box describes a patient’s relationship to the individual listed in the Insured 1 box. 

Policy Number. The insurance policy number is entered in the Policy Number box. 
If there is a group number for the policy, it is entered in the Group Number box. For physicians who are participating in an insurance plan, a check mark in this box indicates that the provider accepts payment directly from the insurance carrier. 


Medicaid and Tricare Tab. For patients covered by Medicaid and Tricare, this tab is used to enter additional information about the government program. 


TRANSACTION ENTRY

Transactions are entered in the Transaction Entry dialog box, which is accessed by clicking Enter Transactions on the Activities menu (see Figure A.12). The Transaction Entry dialog box lists existing transactions—both charges and payments—and provides options for editing existing transactions as well as creating new transactions. 

Entering Charges


To begin entering a new charge transaction, a patient’s chart number is clicked on the drop-down list in the Chart box. After the chart number has been selected, the Case box displays a case number and description for a particular patient. If a patient has more than one open case, the drop-down list displays the full list of cases. 


After the chart and case numbers have been entered, a new transaction is created by clicking the New button in the Charges section in the middle of the Transaction Entry dialog box. 


Dates. When the New button is clicked, the program automatically enters the current date—that is, the Medisoft™ Program Date—in the Date box. If this date is not the date the procedures were performed, the Medisoft™ Program Date must be reset accordingly using the pop-up calendar inside the Date box. The date can also be changed by keying over the information that is already in the Date box. After the date is selected, the Tab key is pressed to move the cursor to the Procedure box. 

Procedure. The procedure code for a service performed is selected from the drop-down list of CPT codes already entered in the system. Clicking inside the Procedure box displays a triangle button. When the triangle button is clicked, the drop-down list of procedure codes stored in the database is displayed. Only one procedure code can be selected for each transaction. If multiple procedures were performed for a patient, each one must be entered as a separate transaction. 

After the CPT code is selected from the drop-down list and the Tab key is pressed, the charge for the procedure is displayed in the Amount box automatically. 

Units. The Units box defaults to “1,” but it can be changed if necessary. 

Amount. The amount box lists the charge amount for a procedure performed. The amount is entered automatically once a CPT code is entered. 

Total. This field displays the total charges for the procedures performed. The system multiples the number in the Units box by the number in the Amount box. 

Diagnosis. The Diag 1,2,3, and 4 boxes correspond to the information in the Diagnosis tab of the Case folder. The patient’s diagnoses are displayed automatically. 

Provider. The Provider box lists the code number for a patient’s assigned provider. 

The remaining boxes in the Charges section display other information about the procedure selected. When all the charge information has been entered and checked for accuracy, it must be saved by clicking the Save Transactions button at the bottom of the Transaction Entry dialog box. Once saved, the transactions will be shaded gray to indicate they have been saved. 

Special Note on Saving Transactions
If the date of the transactions you are saving is later than the current date on your computer system (the Windows System Date), Medisoft™ will display a Date of Service Validation box for each new transaction before it saves the transaction. This box asks you to confirm that you want to save the transaction, even though it has a future date. For the purposes of the projects and simulations in this text, which take place in 2008, click Yes each time this box appears. 

Entering Payments 

Payments are entered in the Payments, Adjustments, And Comments section in the lower portion of the Transaction Entry dialog box. Just as when entering charges, a patient’s chart number and case number must be selected before a transaction can be entered. A new payment transaction can be created or an existing transaction can be edited. To create a new payment transaction, the New button is clicked at the bottom of the Payments, Adjustments, And Comments section. 

Date. When the New button is clicked, the program automatically enters the current date in the Date box. If this date is not the date the payment is being entered in the program, it must be edited. Once the correct date is displayed, the Tab key is pressed to move the cursor to the Pay/Adj Code box. 

Pay/Adj Code. From the drop-down list in the Pay/Adj Code box, the type of payment is selected. For purposes of this text, the codes are 

INSPAY Insurance carrier payment 

PACPAY Patient payment, cash 

PATPAY Patient payment, check 

Who Paid. After the code is selected and the Tab key is pressed, the program automatically completes the Who Paid box based on information stored in the database. The party that made the payment is selected from a drop-down list of guarantors and insurance carriers that are assigned in the patient case folder. 


Description. The Description field can be used to enter a description of the payment received, if desired. 

Amount. The amount of a payment is entered in the Amount box. 

Check Number. If a payment is made by check, the check number is entered in this box. 

After the boxes in the Payments, Adjustments, And Comments section of the Transaction Entry dialog box have been completed and checked for accuracy, the payment must be applied to charges. This is accomplished by clicking the Apply button at the bottom of the dialog box. 

Clicking the Apply button displays the Apply Payment to Charges dialog box, which lists information about all unpaid charges for a patient, including the date of the procedure, the document number, the procedure code, the charge, the balance, and the total amount paid. In the top right corner of the dialog box, the amount of payment that has not yet been applied to charges is listed in the Unapplied box. Clicking the zeros in the This Payment box moves the zeros to the top left corner of the box. This indicates that the box is active and ready for entry. The amount of the payment is entered without a decimal point and the Tab key is pressed. 


Clicking the Close button exits the Apply Payment to Charges dialog box, and the Transaction Entry dialog box is again displayed. The payment is now listed in the list of transactions at the bottom of the dialog box with the Unapplied box at the end of the transaction line reduced to $0.00. 

As with a charge transaction, when all the information on a payment transaction has been entered and checked for accuracy, it must be saved by clicking the Save Transactions button at the bottom of the Transaction Entry dialog box. 
Printing Walkout Receipts

After transactions have been entered and saved in the Transaction Entry dialog box, a walkout receipt can be printed for a patient by clicking the Print Receipt button at the bottom of the Transaction Entry dialog box. (Note: Although the Quick Receipt button can also be used to print receipts, because of the likely difference in your computer’s system date and the date used in the projects and simulations, the Print Receipt button should be used.) 

The Open Report dialog box is displayed. Click Walkout Receipt (All Transactions) to select the report title, and then click the OK button. 

Medisoft™ then asks whether the report is to be previewed on the screen, sent directly to the printer, or exported to a file. If the report is to be previewed on screen, it can subsequently be printed directly from the Preview Report window. After the preview or print option is selected, the Data Selection Questions dialog box is displayed, confirming the date of the transaction. Clicking the OK button produces the report on screen or on paper. 

Editing and Deleting Transactions 

Transactions in the Transaction Entry dialog box are edited by clicking inside the appropriate box and then making the desired change. Transactions are deleted by clicking anywhere inside the transaction line and then clicking the Delete button at the bottom of the corresponding section—either the Charges section or the Payments, Adjustments, And Comments section. After changes or deletions are made, the date is saved by clicking the Save Transactions button. 
OFFICE HOURS 


The Office Hours scheduling program has its own menu bar and toolbar (see Figure A.13). The Office Hours menu bar lists the menus available: File, Edit, View, Lists, Reports, Tools, and Help. Under the menu bar is a toolbar with shortcut buttons. The functions of Office Hours are accessed by selecting a choice from one of the menus or by clicking a shortcut button. 


The Office Hours program uses the Windows System Date (rather than the Medisoft™ Program Date) as the default date. Therefore, you will need to change the date in the Office Hours calendar regularly to correspond to the dates in the projects and simulations in this text. 


The left half of the Office Hours screen displays the current date and a calendar of the current month. The current date is highlighted on the calendar. Clicking a different date on the calendar switches the schedule on the right side of the screen to the new day. Clicking the Go to Today shortcut button resets the screen to the current date (the Windows System Date). 


The Office Hours schedule, shown in the right half of the screen, is a listing of time slots for a particular day for a specific provider. 

Starting and Exiting Office Hours

Office Hours can be started from within Medisoft™ or directly from Windows. To access Office Hours from within Medisoft™, Appointment Book is clicked on the Activities menu. Office Hours can also be started by clicking the corresponding shortcut button on the Medisoft™ toolbar. 

To start Office Hours without entering Medisoft™ first: 
1. Click the Start button on the Windows task bar. 
2. Click Medisoft™ on the Program submenu. 
3. Click Office Hours on the Medisoft™ submenu. 

The Office Hours program is closed by clicking Exit on the Office Hours File menu, or by clicking the Exit button on its toolbar. If Office Hours was started from within Medisoft™, exiting will return you to Medisoft™. If Office Hours was started directly from Windows, clicking Exit will return you to the Windows desktop. 
Entering Appointments


Entering an appointment begins with selecting the provider for whom the appointment is being scheduled. The current provider is listed in the Provider box at the top right of the screen. Clicking the triangle button displays a drop-down list of providers in the system. To choose a different provider, click the name of the provider on the drop-down list. 

After the provider is selected, the date of the desired appointment must be chosen. Dates are changed by clicking the Day, Week, Month, and Year right and left arrow buttons located under the calendar. After the provider and date have been selected, patient appointments can be entered. 

Appointments are entered by clicking the Appointment Entry shortcut button or by double-clicking in a time slot on the schedule. When either action is taken, the New Appointment Entry dialog box is displayed (see Figure A.14). The program automatically enters information in the Length, Date, Time, and Provider fields. 

The following are the main fields in the New Appointment Entry dialog box. 

Chart. A patient’s chart number is chosen from the Chart drop-down list. To select the desired patient, click the name and press Enter. If you are setting up an appointment for a new patient who has not been assigned a chart number, skip this box and key the patient’s name in the Name box. 


Once a patient’s chart is selected from the Chart drop-down list and the Enter or Tab key is pressed, Medisoft™ completes several other fields, including Name, Phone, and Case. 

Length. The amount of time an appointment will take (in minutes) is entered in the Length box. The default entry is 15 minutes. To change the time, highlight 15 and key a new number (it must be a 15-minute increment, such as 30, 45, or 60). If an appointment is more than 15 minutes, the time slots below the first 15-minute slot on the schedule will be shaded. 


Date. The Date box displays the date that is currently displayed on the calendar. If this is not the desired date, it may be changed by keying in a different date or by clicking the calendar button and selecting a date. 

Time. The Time box displays the appointment time that is currently selected on the schedule. If this is not the desired time, it may be changed by keying in a different time. 


Provider. The provider who will be treating the patient during this appointment is selected from the drop-down list of providers. 

After the boxes in the New Appointment Entry dialog box have been completed, clicking the Save button enters the information on the schedule. The patient’s name appears in the time slot corresponding to the appointment time. In addition, information about the appointment appears in the lower left corner of the Office Hours window. 
Looking for a Future Date 

Often a patient will need a follow-up appointment at a certain time in the future. For example, suppose a physician has seen a certain patient on a particular day and would like a checkup appointment in three weeks. The most efficient way to search for a future appointment in Office Hours is to use the Go to a Date shortcut button on the toolbar. (This feature can also be accessed on the Edit menu.) 

Clicking the Go to a Date shortcut button displays the Go to Date dialog box. Within the dialog box, the Date From box indicates the current date in the appointment search. Four other boxes offer options for locating a date a specific number of days, weeks, months, or years in the future from the date indicated in the Date From box. After a number is entered in one of the four boxes, clicking the Go button closes the dialog box and begins the search. The system locates the future date and displays the calendar schedule for that date. 
Searching for an Available Appointment Time 

Often it is necessary to search for available appointment space on a particular day of the week and at a specific time. For example, a patient needs a 30-minute appointment and would like it to be during his lunch hour, which is from 12:00 p.m. to 1:00 p.m. He can get away from the office only on Mondays and Fridays. Office Hours makes it easy to locate an appointment slot that meets these requirements with the Search for Open Time Slot shortcut button. 

Entering Appointments for New Patients 

When a new patient phones the office for an appointment, the appointment can be scheduled in Office Hours before the patient information is entered in Medisoft™. Simply key the patient’s information in the Name and Phone boxes in the New Appointment Entry dialog box. You do not need to assign a chart number at this time. The rest of the necessary information will be gathered when the patient comes in for the appointment and fills out a patient information form. 
Creating Breaks 

Office Hours provides features for inserting standard breaks in providers’ schedules. The Office Hours break is a block of time when a physician is unavailable for appointments with patients. Examples of breaks include lunch breaks, meetings, surgery, and vacation. To set up a break, the desired provider is selected from the drop-down list in the Office Hours Provider box and then the Break Entry shortcut button is clicked (the second button from the left that looks like a coffee cup in front of an appointment book). When the New Break Entry dialog box appears (see Figure A. 15), the Name and Length fields are filled in to define the desired break. 

If the break is to be repeated (daily, weekly, monthly, or yearly), the Change button is used to define the frequency. When the Save button is clicked, the dialog box closes and the program enters the break in Office Hours automatically. 

         Color-coding breaks gives a visual alert when scheduling patient appointments to prevent booking a patient when a provider is unavailable. By selecting a different color from the drop-down list, color of the break time slots can be changed.  The color may represent the reason for the break such as lunch breaks or surgery and is consistently used for that reason. 

Creating or Deleting Appointments


It is often necessary to change a patient’s appointment or cancel an appointment. Changing an appointment is accomplished with the Cut and Paste commands on the Office Hours Edit menu. 

The following steps are used to reschedule an appointment. 
1. Locate the appointment that needs to be changed. Make sure the appointment slot is visible on the schedule.

2. Click on the existing time-slot box. A black border surrounds the slot to indicate that it is selected. 
3. Click Cut on the Edit menu. The appointment disappears from the schedule. 
4. Click the date on the calendar when the appointment is to be rescheduled. 
5. Click the desired time-slot box on the schedule. The slot becomes active. 
6. Click Paste on the Edit menu. The patient’s name appears in the new time-slot box. 

The following steps are used to cancel an appointment without rescheduling. 
1. Locate the appointment on the schedule. 
2. Click the time-slot box to select the appointment. 
3. Click Cut on the Edit menu. The appointment disappears from the schedule. 



Previewing and Printing Schedules


In most medical offices, providers’ schedules are printed on a daily basis. To view a list of all appointments for a provider for a given day, click Appointment List on the Office Hours Reports menu. The report can be previewed on screen, sent directly to the printer, or exported to a file. If the preview option is selected, the appointment list is displayed in a preview window. Various buttons are used to view the schedule at different sizes, to move from page to page, to print the schedule, and to save the schedule as a file. Clicking the Close button closes the preview window. 

The schedule can also be printed by clicking the Print Appointment List shortcut button on the Office Hours toolbar, without using the Preview option. (Office Hours prints the schedule for the provider who is listed in the Provider box. To print the schedule of a different provider, change the entry in the Provider box before printing the schedule.) 
REPORTS IN THE MEDICAL OFFICE 


Medisoft™ provides a variety of standard reports, and it has the ability to create custom reports using the Report Designer. Standard and custom reports are accessed through the Medisoft™ Reports menu. Most of the standard Medisoft™ reports use the Windows System Date, not the Medisoft™ Program Date, as a default. 
Patient Day Sheet 

At the end of the day, many medical practices print a patient day sheet, which is a summary of the patient activity on that day. Medisoft™’s version of this report lists the procedures for a particular day, grouped by patient, in alphabetical order by chart number. To print a patient day sheet7 Day Sheets is clicked on the Reports menu and Patient Day Sheet on the submenu. The Print Report where? dialog box is displayed, asking whether the report should be previewed on the screen, sent directly to the printer, or exported to a file. 

When the Start button is clicked, the Data Selection Questions dialog box is displayed. This dialog box provides the opportunity to select the patients, dates, and providers for whom a report is being generated. If any box is left blank, all values are included in the report. When these selection boxes have been completed, the OK button is clicked and Medisoft™ generates the report. 
Procedure Day Sheet 

A procedure day sheet lists all the procedures performed on a particular day and gives the dates, patients, document numbers, places of service, debits, and credits relating to these procedures. Procedures are listed in numerical order. Procedure day sheets are printed by clicking Day Sheets on the Reports menu and then Procedure Day Sheet on the submenu. The same Print Report Where? dialog box used for a patient day sheet is displayed. Again, the report can be previewed on the screen, printed directly, or exported to a file. 
Patient Statements


A patient statement lists the amount of money a patient owes, organized by the amount of time the money has been owed, the procedures performed, and the dates the procedures were performed. For the purposes of this text, the default statement format, known as Patient Statement (30, 60, 90), is used. The bottom of the report lists the total balance due, as well as the amount that is past due 30 days, 60 days, and 90 days. 
Custom Reports


Clicking Custom Report List on the Reports menu displays a list of custom reports available in Medisoft™. The custom report list is used to view or print out a large variety of reports, including lists (such as patient lists and insurance carrier lists), insurance forms, and superbills. 
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