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 True/False Questions 
 Each of the following statements is either true or false. Indicate your 
choice by circling T or F.  

1.     A new presentation can begin as a blank presentation.  

2.     A new slide is added by pressing Ctrl + Y .  

3.     Pressing Esc  while a text box is activated selects the entire text box.  

4.     You can use Ctrl + Enter  to activate the next slide placeholder and to 
insert a new slide.  

5.     The Shift + F3  keyboard shortcut will change selected text from 
uppercase to lowercase.  

6.     Sentence case capitalizes the initial letter of all words in a paragraph.  

7.     Dragging a sizing handle repositions a placeholder.  

8.     To move a text placeholder, the pointer must remain on the border and 
not touch a sizing handle.     

 Short Answer Questions 
 Write the correct answer in the space provided.  

  1.   Name two ways to insert a new slide. 

  2.   Which key do you press to insert another bullet at the same level? 

  3.   Which command buttons change font size by incremental sizes? 

  4.   What must you do before you can change an attribute for existing text? 

  5.   How do you change the distance between bullets and text? 

  6.   What is the difference between line spacing and paragraph spacing? 
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UNIT 1 Basic SkillsPP-60

  7.   How do you create a text box that adjusts its width to the width of the 

text you key? 

  8.   How can you rotate a text box in 15-degree increments? 

 Critical Thinking 
 Answer these questions on a separate page. Support your answers with 
examples from your own experience, if possible.  

  1.   Explain how font faces can affect a presentation. Can you use too many 
fonts in a presentation? Explain your answer.  

  2.   Under what circumstances might you choose to use a text box instead 
of a text placeholder?      

 Exercise 2-23 
 Create a new presentation, add new slides, and insert a new slide with a 
different layout.  

  1.   Start a new, blank presentation.  

  2.   Complete the title slide by following these steps:  

  a.    Key  Healthy Eating  as the first line of the title (you don’t have to click 
the text “Click to add title” to begin keying the title slide text).  

  b.   Press Enter  to start a new title line.  

  c.   Key  for Young Athletes  to complete the title.  

  d.   Press Ctrl + Enter .  

  e.   Key the subtitle  A Good 4 U Seminar .    

  3.   Add a new slide with the  Title and Content  layout by following these 
steps:  

  a.   Press Ctrl + M .  

  b.   Key  Basic Food Groups  as the title.  

  c.   Key the following bulleted text:  

   •    Fats, oils, and sweets   

   •    Dairy products   

   •    Meat, poultry, fi sh, eggs, beans, and nuts   
   •    Fruits and vegetables   

   •    Rice, bread, and pasta       

   Skills Review 
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PP-61

  4.   From the Home tab, in the Slides group, click the top of the  New Slide  
button    to insert a third slide.  

  5.   Key  Elements of a Healthy Diet  as the title of the slide and the following 
bulleted text:  

  •    Choose a variety of foods   

  •    Eat moderate amounts   

  •    Choose low-fat foods   

  •    Choose fresh, unprocessed foods   

  •    Avoid candy and junk foods     

  6.   Move to slide 1 and save the presentation as  [your initials]  2-23  in your 
Lesson 2 folder.  

  7.   Close the presentation and submit your work.     

 Exercise 2-24 
 Change the font size, apply text attributes to selected text, and change the 
case of selected text.  

  1.   Open the file  Walking .  

  2.   On slide 1, change the font size and color and apply bold and shadow 
effects for the title by following these steps:  

  a.    Select the title text “Power Walking” by dragging the I-beam pointer 
across the text.  

  b.    From the Home tab, in the Font group, change the font size to  36  
points.  

  c.    From the Home tab, in the Font group, click the Font Color button    
drop-down list and choose Red.  

  d.    Still working in the Font group, click the Bold button    and the 
Shadow button   .    

  3.   On slide 3, increase the font size for the title by following these steps:  

  a.   Move to slide 3, and select the title text.  

  b.    From the Home tab, in the Font group, click the Increase Font Size 
button    several times until “36” appears in the Font Size box.    

  4.   On slide 5, use the Font dialog box to change the title text formatting by 
following these steps:  

  a.   Select the title text.  

  b.    From the Home tab, in the Font group, click the Font Dialog Box 
Launcher   .  

  c.   Choose the font style  Bold , and change the font color to  Red .  

  d.   In the  Size  box, choose  36  points.  

  e.   Click  OK .    
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PP-62 UNIT 1 Basic Skills

  5.   Change the case of the text on slide 5 by following these steps:  

  a.   Select the last bulleted item by clicking its bullet.  

  b.    From the Home tab, in the Font group, click the Change Case 
button   .  

  c.   Choose  tOGGLE cASE . 

  6.   Using step 4 above as a guide, change the title text formatting on slides 
2, 3, 4, and 6 to match that on slide 5.  

  7.   Move to slide 1, and save the presentation as  [your initials]  2-24  in your 
Lesson 2 folder.  

  8.   Close the presentation and submit your work.     

 Exercise 2-25 
         Adjust indents using the ruler.  

  1.   Open the file  EmpAward .  

  2.   Move to slide 2.  

  3.   Create first-line indents by following these steps:  

  a.   Click within the text box to activate the ruler.  

  b.   Select the bulleted text.  

  c.    From the Home tab, in the Paragraph group, click the Bullets 
button    to remove the bullets from the body text placeholder.  

  d.    If the ruler is not displayed, click the View tab, in the Show group, 
and choose  Ruler .  

  e.    Drag the first-line indent marker (top triangle) to the right, to the 
1-inch mark on the ruler.    

  4.   Move to slide 3, and change the spacing before the bullets by following 
these steps:  

  a.   Select all the text in the body text placeholder.  

  b.    Drag the left indent marker (bottom triangle) to the right one tick 
mark, to the 0.5-inch position on the ruler.    

  5.   Move to slide 4, and select all the text. Increase the space between the 
bullets and the text by one tick mark on the ruler. Move the oval shapes 
that emphasize the words “week” and “paid” up slightly to the right. 
(Remember an easy way to select objects is to start with no object 
selected and press Tab  until you cycle to the object you want to select.)  

  6.   Move to slide 6, and modify the line spacing by following these steps:  

  a.   Select both paragraphs (the quotation and hobbies).  

  b.    From the Home tab, in the Paragraph group, choose the Dialog Box 
Launcher, and change the Before paragraph spacing to  0 . Now the 
text will fit better on the slide.    
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PP-63

  7.   Save the presentation as  [your initials]  2-25  in your Lesson 2 folder.  

  8.   Close the presentation and submit your work.     

 Exercise 2-26 
 Change text box settings and page setup options.  

  1.   Open the file  Upgrade .  

  2.   On the title slide, make these changes:  

  a.     Title placeholder.  Change to 66 points, shadow, and  Orange, Accent 1  
color.  

  b.     Subtitle placeholder.  Change to 40 points and left alignment. Resize 
the placeholder to fit the text, and then position the placeholder on 
the lower right of the slide.    

  3.   On slide 2, make the following changes to the body text placeholder:  

  a.    Remove the bullet, and indent the first line of the paragraph to the 
1.5-inch mark on the ruler.  

  b.    Move the placeholder slightly to the left so that the left paragraph 
edge aligns with the word “Why” in the slide title.    

  4.   On slide 3, from the Insert tab, in the Text group, click the Text Box 
button  ,  and create three text boxes—one under each picture—to 
identify the equipment categories. For all three text boxes, use the font 
Corbel, 24 points, bold, and the  Orange, Accent 1  color.  

     Kitchen Equipment   
     Tableware   
     Computer Equipment     

  5.   Center-align the text in each text box, and then center the text boxes 
below each of the three pictures as shown in Figure 2-28. 

  Figure 2-28
  Text box alignment    

   6.   Move to slide 6, and move the picture of the computer up and to the 
left, level with the rainbow-colored line under the slide title.  

  7.   Save the presentation as  [your initials]  2-26  in your Lesson 2 folder.  

  8.   Close the presentation and submit your work.      
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PP-64 UNIT 1 Basic Skills

 Lesson Applications 

       Exercise 2-27 
    Create a new blank presentation, and add slides using different slide 
layouts.  

  1.   Start a blank presentation.  

  2.   Create a title slide with the text  First in Food Safety  as the title and  Good 
4 U Employee Training  as the subtitle.  

  3.   Using the text in Figure 2-29, create three slides. For slides 2 and 3, use 
the  Title and Content  layout. For slide 4, use the  Two Content  layout, 
and key the first three bulleted items in the left placeholder and the last 
three bulleted items in the right placeholder. 

  Figure 2-29
  Slides 2, 3, and 4    

Use Two Content layout

Slide 2

Slide 3

Slide 4

   4.   Check both body text placeholders for extra blank lines, and remove 
them if necessary.  

  5.   Move to slide 1, and save the presentation as  [your initials]  2-27  in your 
Lesson 2 folder.  

  6.   Close the presentation and submit your work.     
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 Exercise 2-28 
 Work with indents, tabs, line spacing, and page setup options.  

  1.   Open the file  Inventory .  

  2.   Move to slide 2, and apply the following formatting changes:  

  •    Change the first-level bullet to a large solid square from the 
Wingdings 2 font.  

  •    Use the ruler to increase the space between the bullet and the text for 
a pleasing distance and correct word wrapping of the text.  

  •   Change the after-paragraph spacing to 12 points.    

  3.   On slide 3, make the following changes to the body text placeholder:  

  •    Change the bullets to a numbered list, formatting the numbering at 
100% of text size.  

  •    Reduce the width of the text placeholder to approximately 7 inches, 
making the line endings more even.  

  •   Change the after-paragraph spacing to 12 points.    

  4.   On slide 4, select the three first-level bulleted items, and make these 
changes:  

  •    Change the bullets to a numbered list, formatting the numbering at 
100% of text size.  

  •    Change the indent on the second-level bullets so that the bullet is 
indented 1.25 inches and the text is indented 1.5 inches.  

  •    Select the second-level bullets, and change the after-paragraph 
spacing to 12 points.    

  5.   On slide 5, do the following:  

  •   Remove the bullets.  

  •   Press Tab  after “Miami” so that the dates are aligned.  

  •   Select the text, and change the line spacing to 2.  

  •   Adjust the size of the placeholder to fit the text.  

  •    Center the placeholder horizontally so that you have even spacing on 
both sides of the text.    

  6.   On slide 6, do the following:  

  •    Increase the size of the placeholder on the right so that no lines  
word-wrap.  

  •   Change the line spacing to 2.    

  7.   Save the presentation as  [your initials]2-28  in your Lesson 2 folder.  

  8.   Close the presentation and submit your work.     
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PP-66 UNIT 1 Basic Skills

 Exercise 2-29 
 Add slides, modify fonts, and customize bullets.  

   1.   Open the file  Marketing .  

   2.   On slide 1, increase the size of the title to 60 points, and move the 
placeholder to the left slightly so that the text aligns evenly with the 
picture on the left.  

   3.   Select the subtitle placeholder; then make the text right-aligned and 
bold.  

   4.   On slide 2, key the title  Our Products , and make it bold.  

   5.   Still working on slide 2, move the picture to the left of the slide. Insert a 
text box, and key the following items. Press Enter  after each item.  

  •    Merchandise

  •    Food services   

  •    Honeys and confections   

  •    T-shirts   

  •    Caps

   6.   Select the text box, and change the font size to 28 and the paragraph 
line spacing to 1.5.  

   7.   Add bullets to the list, and then customize them—choose Arrow Bullets 
in a brown color that works well with the design theme colors.  

   8.   Resize the text box as needed so that the lines do not word-wrap.  

   9.   Align the bulleted list beside the picture as shown in Figure 2-30. 

  Figure 2-30
  Slide 2    

   10.   Move to slide 1, and save the presentation as  [your initials]  2-29  in your 
Lesson 2 folder.  

  11.   Close the presentation and submit your work.     
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PP-67

 Exercise 2-30  Challenge Yourself 
 Work with indents, line spacing, and text box settings.  

  1.   Open the file  PartyPlanning .  

  2.   On slide 1, change the text in the subtitle placeholder to today’s date.  

  3.   On slide 2, remove all the bullets from both body text placeholders. 
Resize the left placeholder, and move it under the slide title so that it is 
aligned on the left.  

  4.   Resize the “Creative Services” text placeholder, and position it as shown 
in Figure 2-31. Modify the text “Creative Services” by applying bold and 
changing the font color to  Pink, Text 2 . 

  Figure 2-31
  Slide 2    

       5.   Move to slide 4, and create text boxes to key the text shown in Figure 
2-32. Center-align all the text, and use the Arial Black font. Use 20 
points for the text and 24 points for the heading in each section. 
Add spacing of 12 points after the heading in each section. 

  Figure 2-32
  Slide 4    
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PP-68 UNIT 1 Basic Skills

  6.    Save the presentation as  [your initials]  2-30  in your Lesson 2 folder.  

  7.   Close the presentation and submit your work.    

 TIP 

 A quick way to create these boxes is to 
make the first one, adjust all formatting 
settings, then select the text box, and 
press Ctrl + D  three times to duplicate 

that text box for the other boxes. 
Then reposition and change the text 

in each one. 

     On Your Own 

 In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.  

 Exercise 2-31 
 You are on the marketing team for a local pizza parlor. Develop a proposal for 
a sales promotion to entice customers to frequent the parlor during the lunch 
hours. Organize your strategy, and create a PowerPoint presentation with a 
title slide. The intended audience of the presentation is the management at 
the pizza parlor. Save the presentation as  [your initials]  2-31 . Close the 
presentation and submit your work.   

 Exercise 2-32 
 Assume you are on a planning committee for a student organization or for 
your employer that has the responsibility of planning a holiday banquet. 
Create a slide show to guide discussion at your first meeting as your group 
starts planning this project. Identify all the tasks that must be accomplished 
before the event, and plan for the various courses of the meal, such as salad, 
main dish, side items, and dessert. Using the skills that you have learned up 
to this point, format the text attractively. Save the presentation as  [your 
initials]  2-32 . Close the presentation and submit your work.   
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 Exercise 2-33 
    Imagine that you work at a car dealership where the computer system needs 
to be replaced. Research computer systems online, and create a presentation 
for your boss recommending the brand and options that would be appropriate. 
Be sure to include a slide presenting the costs and a slide describing the 
benefits of choosing this system. Provide the URL addresses for the sites on 
which you found the information. Create at least six slides using different 
slide layouts. Save the presentation as  [your initials]  2-33 . Close the 
presentation and submit your work.                                                                                                                                                                                 
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