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 True/False Questions 
 Each of the following statements is either true or false. Indicate your 
choice by circling T or F.  

    1. The only way to change the order of slides is to drag them to a new 
position in Slide Sorter view.  

    2. The Clipboard can store up to 24 items that you cut or copy from a 
presentation.  

  3. The keyboard shortcut for undoing a task is Ctrl + Z .  

  4. The Format Painter tool can copy formatting from one slide to another.  

  5. Slides can have headers, but handouts cannot have headers.  

  6. The Spelling Checker is activated by pressing F1 .  

  7. The Find command is located on the Review tab.  

  8. Slide transitions appear when you move from one slide to the next while 
presenting a slide show.     

 Short Answer Questions 
 Write the correct answer in the space provided.  

  1.   How do you select two noncontiguous slides at the same time? 

  2.   How do you change the theme colors of just one slide in a presentation? 

  3.   Name two ways to copy a selection of text. 

  4.   What is the default number of actions that you can undo using the undo 
feature in PowerPoint? 

  5.   How do you use the thesaurus? 

           Concepts Review 
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  6.   When you use the Header and Footer dialog box to add slide numbers 
to a presentation, where do the numbers usually appear on the slides? 

  7.   How would you apply a transition to all the slides in a presentation? 

  8.   What feature can you use to copy the formatting of selected text to 
new text? 

 Critical Thinking 
 Answer these questions on a separate page. Support your answers with 
examples from your own experience, if possible.  

  1.   PowerPoint enables the user to choose a different design theme, color, 
font, effect, transition, and animation for each slide. How can these 
effects be applied consistently, and why is it important to portray 
consistency throughout the presentation?  

  2.   What information is important to include on slide footers? What 
information is important to include on handout and notes page headers 
and footers? Why?      

 Skills Review 
  Exercise 3-23 
       Add text, rearrange slides, add sections, and delete slides.  

   1.   Open the file  Resort .  

   2.   On slide 1, replace “Student Name” with  [your name] .  

   3.   On slide 2, change the title “Customer Requirements” to  Vacationer’s 
Expectations .  

   4.   On slide 3, insert a new bulleted line after the first bullet point, and key 
 Our name associated with gourmet dining .  

   5.   On slide 4, key the following text into the blank body text placeholder:  

      Miami Beach   

      Palm Springs   

      Niagara Falls     

LESSON 3 Revising Presentation Text
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   6.   Reverse the position of slides 2 and 3 by following these steps:  

  a.   On the Slides and Outline pane, click the Slides tab.  

  b.    Position your pointer on the right border of the Slides 
tab, and drag the splitter bar to the right to enlarge the 
slide thumbnails.  

  c.   Click the slide 3 thumbnail to select it.  

  d.   Drag slide 3 up so it is between slides 1 and 2.  

  e.   Release your mouse button.    

   7.   Reverse the position of slides 5 and 6.  

   8.   Add and rename a section by following these steps:  

  a.   Select slide 1 on the Slides tab.  

  b.    From the Home tab, in the Slides group, click the Section button   , 
and choose  Add Section .  

  c.    Right-click the section title “Untitled Section,” and choose  Rename 
Section .  

  d.   Key  Resort Presence , and click Rename.    

   9.   On slide 6, add another section called  Strengths .  

  10.   Delete slide 7 “Key Benefits”.  

  11.   Move to slide 1, and save the presentation as  [your initials]  3-23  in your 
Lesson 3 folder.  

  12.   Close the presentation and submit your work.    

    Exercise 3-24 
       Rearrange slides; use cut, copy, duplicate, and paste; use undo; and check 
spelling. 

     1.   Open the file  EatingGuide .  

  2.   Duplicate slide 1 by following these steps:  

  a.   Select slide 1 on the Slides tab.  

  b.    From the Home tab, in the Clipboard group, click the down arrow on 
the Copy button   , and choose  Duplicate .    

  3.   Press Ctrl + Z , the keyboard shortcut for Undo, to remove this 
duplicated slide.  

  4.   On slide 3 “Basic Food Groups” select the text “Use sparingly,” and from 
the Home tab, in the Clipboard group, click the Cut button   .  

  5.   Move to slide 7, and paste the copied text by using the following steps:  

  a.   Click the I-beam pointer in the body text placeholder after “Sweets.”  

  b.   Press Enter  two times.  

  c.   From the Home tab, in the Clipboard group, click the Paste button   .    

  6.   On the Home tab, in the Paragraph group, click the Decrease List Level 
button    so that “Use Sparingly” is even with the word “Examples.”  

NOTE

If the Slides and Outline pane is not 
displayed, click the Normal view 

button  to display it.
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  7.   On the Slide tab, drag slide 10 below slide 3.  

  8.   Check spelling in the presentation using the following steps:  

  a.    Move to slide 1. From the Review tab, in the Proofing group, click the 
Spelling button   .  

  b.    Make corrections as needed, and click  OK  when the spelling check is 
complete.  

  c.    Move to slide 1, and save the presentation as  [your initials]  3-24  in 
your Lesson 3 folder.    

  9.   Close the presentation and submit your work.     

 Exercise 3-25 
    Use the Undo command, apply a design theme, change theme colors, and 
add a handout footer.  

   1.   Start a new blank presentation.  

   2.   Apply a design theme by using the following steps:  

  a.   From the Design tab, in the Themes group, click the More button   .  

  b.   Click the  Verve  design theme to apply it to the presentation.    

   3.   On slide 1, key  Smart Diet Options  for the presentation title. Key 
 Choosing Low-Fat Foods  for the subtitle.  

   4.   Insert a new slide with the  Two Content  layout.  

   5.   Key the title for slide 2 (on two lines) and bulleted text for slide 2 that 
are shown in Figure 3-22, increasing the list level for bulleted text below 
“Under” and “Over” as shown.  

   6.   Repeat steps 4 and 5 to create slide 3. 

Figure 3-22
Content for slides 2 

and 3

Calories from Fat:

Bread, Cereal, Rice, Pasta

 • Under 30% • Over 30%

    ° Bagels    ° Muffins

    ° Corn tortillas    ° Biscuits

    ° Pita bread    ° Taco shells

Calories from Fat:

Vegetables

 • Under 30% • Over 30%

    ° Raw    ° French fries

    ° Steamed    ° Hash browns

    ° Vegetable juice    ° Onion rings

Slide 2

Slide 3

LESSON 3 Revising Presentation Text
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    7.    View the presentation as a slide show, starting on slide 1. Return to 
Normal view when you’re finished.  

   8.    Change the design theme: From the Design tab, in the Themes group, 
click the More button   ; then click the  Concourse  theme.  

   9.    Change theme colors: From the Design tab, in the Themes group, click 
the Colors button   ; then click  Opulent .  

  10.   Click the Undo button    to compare the new color scheme with the 
previous one.  

  11.   Click the Redo button    to reapply the color change.  

  12.   Check spelling in the presentation.  

  13.   Create a Notes and Handouts footer: From the Insert tab, in the Text 
group, click the Header and Footer button   . On the Notes and 
Handouts tab, make these adjustments:  

  a.   Check  Date and time , and choose  Update automatically .  

  b.   Check  Footer , and key  [your initials]  3-25  in the Footer text box.  

  c.   Make sure  Page number  is checked.  

  d.   Click  Apply to All .    

  14.   Move to slide 1, and save the presentation as  [your initials]  3-25  in your 
Lesson 3 folder.  

  15.   Close the presentation and submit your work.     

 Exercise 3-26 
    Add headers and footers, change the theme colors, apply a slide transition, 
and modify effect settings.  

  1.   Open the file  Takeout .  

  2.   On slide 1, replace “Student Name” with your name.  

  3.   Add a transition effect by following these steps:  

  a.    From the Transitions tab, in the Transition to This Slide group, click 
the More button   . In the Exciting category, select  Dissolve .  

  b.    From the Transitions tab, in the Timing group, click the Sound list 
arrow, and choose  Cash Register .  

  c.    Click the up arrow on the Duration box to increase the time of the 
transition by one .05-second increment to  01:25  seconds.  

  d.    From the Transitions tab, in the Timing group, click the Apply to 
All button   .    
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  4.   Add a slide footer and numbers: From the Insert tab, in the Text group, 
click the Header and Footer button   . On the Slide tab, make these 
adjustments:  

  a.   Check  Slide number .  

  b.   Check  Footer , and key your name.  

  c.    Click  Don’t show on title slide  so that the footer and slide number do 
not print on slide 1.  

  d.   Click  Apply to All .    

  5.   Move to slide 2, and notice that with this theme the footer shows at the 
top of the slide.  

  6.   Create a handout header and footer; include the date, your name as the 
header, the page number, and  [your initials]  3-26  as the footer.  

  7.   Save the presentation as  [your initials]  3-26  in your Lesson 3 folder.  

  8.   View all the slides as a slide show.  

  9.   Close the presentation and submit your work.      

LESSON 3 Revising Presentation Text
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 Lesson Applications 

 Exercise 3-27 
 Rearrange slides, add sections, cut and paste text, and check spelling.  

   1.   Open the file  FoodSafety .  

   2.   On slide 4, cut the bulleted items in column 2, and paste them at the 
bottom of column 1. Ignore the Paste Options button    that appears; 
the text is formatted correctly.  

   3.   Change the layout of slide 4 to  Title and Content   .

   4.   Edit text and increase the list level for the bulleted items as shown in 
Figure 3-23. 

UNIT 1 Basic SkillsPP-100

Figure 3-23
Completed slide

    5.   Add a new slide 5 using the  Text and Content  layout and the text shown 
in Figure 3-24. 

Figure 3-24
Slide 5 content

Inspections

 • Training inspections

    ° Scheduled

    ° Cooperative

 • Internal evaluation inspections

 • USDA inspections

    6.   Add two new sections to the presentation. Add one on slide 3 titled “Food 
Handling and Procurement” and one on slide 5 titled “Inspection.”  

   7.   Check spelling in the presentation.  

   8.   Move to slide 1, and save the presentation as  [your initials]  3-27  in your 
Lesson 3 folder.  

   9.   View the presentation as a slide show.  

   10.   Close the presentation and submit your work.     
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 Exercise 3-28 
 Delete and reorder slides, check spelling, find and replace text, and add a 
header and footer.  

   1.   Open the file  Premium .  

   2.   On slide 1, change the subtitle text to the following:  

     Item 1: Water bottle   
     Item 2: Visor   
     Item 3: Knee pads     

   3.   Select the thumbnails for slides 2 “Introduction”, 7 “Real Life”, and 8 
“What This Means”.  

   4.   Delete the selected slides.  

   5.   Use the  Replace  command to replace each occurrence of the word “Topic” 
with the word “Item.” Use the  Match case  and  Find whole words only  
options so that you replace only “Topic” and not “Topics” or “topic.”  

   6.   Edit slides 2 “Topics of Discussion” through 6 “Next Steps” so that they 
contain only the text shown in Figure 3-25. 

LESSON 3 Revising Presentation Text

  Figure 3-25
  Content for slides 2 

through 6    

Topics of Discussion

 •  Introduce new premium items to give away at 
special events

 • All premium items will contain the Good 4 U logo

Item 1: Water Bottle

 • Made of durable plastic

 • Excellent for outdoor sports and indoor workouts

Item 2: Knee Pads

 • Made of durable vinyl/foam

 • Essential protection for skaters

Item 3: Visor

 • Made of white cotton blend

 • Adjustable, one size fits all

 • Ideal for tennis, running, walking

Next Steps

 • Create designs

 • Produce prototype items

 • Analyze production costs

Slide 2

Slide 3

Slide 4

Slide 5

Slide 6

Title

Title

Title

Title

Title
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        7.   Move slide 5 “Item 3: Visor” above slide 4 “Item 2: Knee Pads”, and 
renumber the titles of the slides to be in order by item number.  

   8.   Check spelling in the presentation.  

   9.   View the presentation as a slide show.  

   10.   Add your name to the handout header and the file name  [your 
initials]  3-28  to the handout footer, and set the date and time to update 
automatically.  

   11.   Move to slide 1, and save the presentation as  [your initials]  3-28  in your 
Lesson 3 folder.  

   12.   Close the presentation and submit your work.     

 Exercise 3-29 
 Check spelling, add a header and footer, apply a design theme, change the 
theme colors, and add transitions.  

  1.   Create a new presentation using the text shown in Figure 3-26. 

  Figure 3-26
  Presentation content    

       2.   Apply the design theme  Foundry .  

  3.   Apply the theme color  Median .  

  4.   Check spelling in the presentation.  

  5.   Add the  Clock  slide transition and apply the  Wedge  transition effect 
option to all slides.  

  6.   Add slide numbers to all slides.  

  7.   Create a handout header and footer; include the date, your name as the 
header, the page number, and  [your initials]  3-29  as the footer.  
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  8.   Move to slide 1, and save the presentation as  [your initials]  3-29  in your 
Lesson 3 folder.  

  9.   Close the presentation and submit your work.     

 Exercise 3-30    Challenge Yourself 
 Rearrange and delete slides, cut and paste text, check spelling, add a 
handout header and footer, and add transition effects.  

   1.   Open the file  Contest1 .  

   2.   On slide 1, key the subtitle  Rules, Judging, and Prizes .  

   3.   Add a new slide with a  Title and Text  layout after the title slide. Key the 
text shown in Figure 3-27. 

 Figure 3-27
   Slide 2 content   

  Contest Rules  

   •   Submit an original written recipe and dish  

      °   Good 4 U Restaurant, Saturday, June 7  

      °   10 a.m. to noon    

   •   Judging is from noon to 2 p.m.  

   •   Judges’ decisions are final  

   •    Anyone may enter except Good 4 U employees and their 
families    

        4.   Change slide 5 “Ingredients to Use” to a  Two Content  layout; then cut 
the body text from slide 3, and paste it in the second column of slide 5.  

   5.   Change the title of slide 5 to  Recipe Ingredients . Insert a new bulleted 
line at the top of the first column, and key  Use . Increase the list level for 
all the text below it. Insert  Avoid  at the top of the second column, and 
increase the list level for all the text below it.  

   6.   Delete slide 3 “Ingredients to Avoid”; then rearrange the remaining 
slides where needed so that they appear in the following order:  

    Slide 1: Recipe Contest Slide 4: Awards  

    Slide 2: Contest Rules Slide 5: Judging Criteria  

    Slide 3: Recipe Ingredients    

   7.   Check spelling in the presentation.  

   8.   Review the presentation as a slide show.  

   9.   Add the  Ripple  transition with the  Center  effect option, and increase the 
duration to  01:75 seconds ; apply to all slides in the presentation.  
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  10.   Create a handout header and footer; include the date updated 
automatically, your name as the header, the page number, and  [your 
initials]  3-30  as the footer.  

  11.   Move to slide 1 and save the presentation as  [your initials]  3-30  in your 
Lesson 3 folder.  

  12.   Close the presentation and submit your work.      

 On Your Own 

 In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.  

 Exercise 3-31 
 Imagine that you are organizing a fund-raiser for your local community 
college to raise money for an updated technology for the business department. 
Local businesses have donated interesting products, and business students will 
sell tickets for a drawing to determine who will receive the products. Decide 
how you might organize such an event, and prepare a slide show to promote 
it. Rearrange slides and copy and paste text as necessary to get them in a 
logical order. Add sections to organize the content of your presentation. Apply 
a design theme of your choice. Add a handout footer with your name and the 
file name in it. Check spelling in the presentation. Save the presentation as 
 [your initials]  3-31 . Close the presentation and submit your work.   

 Exercise 3-32 
    You have decided to turn a personal interest or hobby into a business. 
Develop a presentation briefly describing your personal interest or hobby, 
i.e., scrapbooking, building guitars, quilting, riding motorcycles, cooking. 
Describe how you plan to generate income. Create at least six slides using a 
design theme, theme colors, theme effects, and slide transitions. Copy and 
paste as necessary to put the text in a logical sequence. Rearrange or delete 
slides as necessary to finalize your presentation. Check spelling in the 
presentation. Add page numbers to the slides. Save the presentation as 
 [your initials]  3-32 . Close the presentation and submit your work.   
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 Exercise 3-33 
 The owner of a bookstore has decided to increase traffic by hosting a book-
reading or author-signing day based on a children’s story. Choose a 
children’s story, for example, a Dr. Seuss classic, Berenstain Bears, or Frog 
and Toad’s adventures. Create a presentation that promotes the event. This 
presentation will be given at school reading nights to encourage parents to 
bring their children to the event. Include the title of the book and the 
author’s name. Describe the event, and include small details of the story to 
increase interest. Rearrange slides as necessary to get them in a logical 
order. Choose a design theme and theme colors that convey the mood of the 
book and event. Add transition effects. Add page numbers to the slides. 
Check the spelling in the presentation. Save the presentation as  [your 
initials]  3-33 . Close the presentation and submit your work.                                 
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