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PP-2

 After completing this lesson, you will be able to: 

  1.   Explore Microsoft PowerPoint.  

  2.   View a presentation.  

  3.   Add text using placeholders.  

  4.   Prepare presentation supplements.  

  5.   Name, save, and close a presentation.    

 Microsoft PowerPoint is a presentation program widely used in business and 
in education. It enables you to show your presentation content in a visual 
way through on-screen slides that are displayed in a slide show. For example, 
a hotel manager may develop a presentation to help market the hotel at 
conferences and meetings, or an instructor may display notes for a lecture to 
help students keep focused. A financial analyst may present investment infor-
mation to prospective clients, or a builder may present construction plans to 
an urban development commission for approval. Also, PowerPoint is an 
effective tool for creating flyers and other printed products because of its 
versatile drawing and layout tools. 

 In this lesson, you will be working as an intern with Roy Olafsen, Good 4 U 
marketing manager, to make revisions to a presentation he has developed. 
This lesson provides an overview of PowerPoint features so that you will be-
come accustomed to the application screen and to the way slides move within 
a slide show. You will also see examples of graphics you will learn to create 
later in this text.  

 OBJECTIVES 

   Estimated Time: 2 hours 

  Lesson 1 

 Getting Started 
in PowerPoint   

TEACH
Teaching Resources:
This text is supported by Classroom Presentations 
in a PowerPoint format, an Instructor’s Manual, 
and a Test Bank. For this lesson, use PowerPoint 
Classroom Presentation 1.

PREPARE
Point out to students that the learning 
objectives show what they will learn in 
the lesson. Each heading in the lesson 
correlates to a learning objective.

Required File: ThreeYears2.pptx

A
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LESSON 1 Getting Started in PowerPoint PP-3

   Exploring PowerPoint  
 To become familiar with PowerPoint, identify parts of the 
window such as the Ribbon, tabs, and command buttons 
shown in Figure 1-1. Several tabs are unique to PowerPoint, 
while others are very similar to tabs used in Word and 
Excel. The Quick Access Toolbar is located above the 
Ribbon. 

NOTE

The presentations in this text relate to the 
case study about Good 4 U, a fictional 

restaurant.

TABLE 1-1 The PowerPoint Window

Part of Window Purpose

Command buttons Buttons designed to perform a function or display a 
gallery of options.

Groups Logical sets of related commands and options.

Notes pane The area where you can add speaker notes for the 
presenter.

Quick Access Toolbar Located by default at the top of the PowerPoint 
window and provides quick access to commands 
that you use frequently.

Ribbon Consists of task-oriented tabs with commands 
organized in groups.

Scroll bars Used with the pointer to move a slide or outline text 
right or left and up or down. You can also use the 
vertical scroll bar to move from slide to slide.

Slide pane The area where you create, edit, and display 
presentation slides.

Slides and Outline pane The area that can display either an outline of the 
presentation’s text or thumbnails—miniature 
pictures—of the presentation’s slides. You choose 
either Outline or Slides by clicking the appropriate 
tab. (If this pane is not displayed, click the Normal 
view button.)

Status bar Displays information about the current presentation.

Tabs Task-oriented collections of commands. In addition 
to the standard tabs, contextual tabs appear relevant 
to the selected object.

Title bar Contains the name of the presentation.

View buttons Buttons used to switch between Normal view, Slide 
Sorter view, and Slide Show view.

 OBJECTIVE 1

This book assumes that students have 
some basic familiarity with Windows 
applications.
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UNIT 1 Basic SkillsPP-4

  Exercise 1-1    IDENTIFY PARTS OF THE POWERPOINT 
WINDOW AND QUICK ACCESS TOOLBAR 

 The PowerPoint  Ribbon  contains nine task-oriented tabs: File, Home, Insert, 
Design, Transitions, Animations, Slide Show, Review, and View. Commands 
on each tab are organized in logical groups. A  ScreenTip  is the box displaying 
a command or object name that pops up when you point to it; sometimes a 
brief description will also appear. Within the Ribbon groups you will find 
drop-down galleries that easily present formatting options, graphics choices, 
layouts, and more. 
  The  Quick Access Toolbar  is a customizable toolbar located above the 
Ribbon. It contains common commands that function independently of the 
tab currently displayed. It can be moved under the Ribbon, but that location 
requires more space.  

  1.   Open PowerPoint. Using Figure 1-1 as a guide, move your pointer over 
items in the PowerPoint window to identify them by name using 
ScreenTips similar to Figure 1-2.  

Figure 1-1
PowerPoint window 

in Normal view

File tab

Ribbon

Title bar

Groups

Notes pane View buttons

Slide pane

Status bar

Slides and 
Outline pane

Quick Access Toolbar

Command 
buttons

Tabs

Figure 1-2
ScreenTip over the 

New Slide command 
button

  2.    Click the drop-down arrow at the end of the Quick Access Toolbar.  

  3.    Choose  Show Below the Ribbon .  

  4.   Click the drop-down arrow again, and choose  Show Above the Ribbon  
to return to the default position.     

In PowerPoint Classroom 
Presentation 1.

Remind students that, to display a ScreenTip, they must point to the 
button and hold the pointer still. PowerPoint does not display tips 
unless the pointer has not moved for a second or so.
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LESSON 1 Getting Started in PowerPoint PP-5

 Exercise 1-2   OPEN AN EXISTING PRESENTATION 

 When you first open PowerPoint, you will often start a new blank presentation. 
However, in this exercise you open an existing PowerPoint presentation that 
Roy Olafsen developed for a local business organization to explain the 
background of the Good 4 U restaurant. You will make several revisions to 
this presentation. 

   1.   Click the  File  tab to open Backstage view which displays quick commands.  

  2.   Click  Open .  

  3.   In the Open dialog box, navigate to the appropriate drive and folder for 
your student files according to your instructor’s directions.  

  4.   When you locate the student files, click the arrow next to the Views 
button    (see Figure 1-3) in the Open dialog box to display a menu of 
view options.  

Figure 1-3
Folders listed in the 

Open dialog box

Views button

  5.   Choose  Small Icons  to list all files by name.  

  6.    Click the Views button    again, and choose  Details  to 
see the type of file and the date on which it was last 
modified.  

  7.    Locate the file  ThreeYears2  (use the scroll bar if 
necessary), and click once to select the file.  

  8.    Click  Open . (You can also double-click the file’s name 
to open it.) PowerPoint opens the file in Normal view.    

NOTE

Your instructor will tell you where to 
locate the files for this text. For more 
information about working with files, 

folders, and directories in Windows, refer 
to “File Management” at the Professional 

Approach Online Learning Center at 
www.mhhe.com/lessonapproach2010.

In PowerPoint 
Classroom 
Presentation 1.

Review the Open dialog box buttons. Review the links under Favorites (Recent Places, Desktop, Downloads, and 
More). Review the links under Libraries (Documents, Music, Pictures, and Videos). These buttons are helpful for 
locating and viewing files. The same buttons appear in the Save As dialog box. If you have loaded all student files 
into a folder on a hard disk or network, you could show students how to place this folder in the Documents list for 
easy access.

Make sure students know where files for this text are located. You can load student 
files on a hard disk or on a network. If this has not already been done, you may load the 
files from the www.mhhe.com/lessonapproach2010 to a location where the students 
can access them. If you download from the Web site, the student files will be in a 
zipped (compressed) file. Have students right-click the folder name and choose Extract 
All to extract (decompress) files.

The presentation name might appear as 
“ThreeYears2<Read Only>” in the title 
bar. Explain to students the purpose of 
this read-only protection (to preserve the 
original file). Make sure this protection is 
applied to all loaded student files.
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UNIT 1 Basic SkillsPP-6

  Exercise 1-3    WORK WITH RIBBONS, TABS, GROUPS, 
AND COMMAND BUTTONS 

 On the Ribbon, tabs reflect tasks you commonly perform, and they provide 
easy access to the commands organized in related groups of buttons and 
other controls.  Live Preview  is a feature that shows what your changes will 
look like before clicking or selecting an effect. Sometimes the group of 
available effects is presented in a  gallery  that displays thumbnails of different 
options you can choose. 

   1.   Click the  Insert  tab.  

  2.   Identify each of the groups located on the Insert tab: Tables, Images, 
Illustrations, Links, Text, Symbols, and Media. These groups contain 
command buttons that provide options through dialog boxes or 
galleries of options.     

 Exercise 1-4   USE MICROSOFT POWERPOINT HELP 

 Microsoft Office provides a  Help  feature that is an excellent reference tool for 
finding more information on any PowerPoint feature.  

  1.   Click the Microsoft PowerPoint Help button    located on the upper 
right of the Ribbon, or you can press F1 . The Help window will appear 
on top of your open PowerPoint presentation.  

  2.   Key  Ribbon  in the search box located on the Help window, and press Enter  
(or click the Search button  ).   

  3.   Scroll through the list of options that display, and click  Familiarize 
yourself with the fluent Office user interface .  

  4.   Read and scroll through the entire Help window.  

  5.   When you have finished reading, click the Close button    in the 
upper right corner of the Help window to close it and return to 
PowerPoint.      

  Viewing a Presentation  
 PowerPoint provides multiple views for working with your presentations 
based on what you need to do.  

  •    Normal view.  Enter information directly on a slide or in outline format.  

  •    Slide Sorter view.  Display multiple slides as thumbnails, or miniature 
slides, for a presentation overview, to rearrange slides, and to add 
special transition effects for the movements between slides.  

Point out that some command 
buttons appear dimmed or gray. For 
example, the Cut button is dimmed 
unless something is selected.

Encourage students to follow the steps 
in “Using Microsoft PowerPoint Help.” 
Software companies are increasingly 
using online help systems—rather than 
printed documentation—to train users 
and assist in answering user questions.

 OBJECTIVE 2
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LESSON 1 Getting Started in PowerPoint PP-7

  •    Notes Page view.  Add speaker notes to accompany a slide.  

  •    Reading view.  Browse through your slides in sequence.  

  •    Slide Show view.  Display your presentation to an audience.    

    Views can be changed by using the View tab or by using the status bar at 
the bottom of the PowerPoint window.  

 Exercise 1-5    USE NORMAL AND SLIDE 
SORTER VIEWS 

  Normal view  is the default view when PowerPoint opens and is the best 
view for writing text directly on a slide and designing your presentation. In 
this exercise, you will change to  Slide Sorter view  and rearrange slides by 
dragging. 

   1.   Your PowerPoint window should be in Normal view. From the View tab, 
in the Presentation Views group, choose the Slide Sorter button   . You 
may also use the Slide Sorter button    on the status bar.  

  2. Click slide 7 and hold down your left mouse button and drag until you 
see a vertical line before slide 6, then release the mouse button. This 
change creates a better sequence.    

  3.   From the View tab, in the Presentation Views group, click the Normal 
view button    to return to Normal view. You may also click the Normal 
view button    on the status bar.     

 Exercise 1-6   USE THE SLIDES AND OUTLINE PANE 

 In Normal view, the  Slides and Outline pane  is at the left of the Slide pane. 
The Outline tab allows you to quickly enter text in an outline format because 
it shows only slide titles and listed text with  bullets,  small circular shapes, in 
front of each listing. The Slides tab provides thumbnails so that you can see 
or rearrange slides; it is similar to the Slide Sorter view.  

  1.   Click the  Outline   tab at the top of the Slides and Outline pane to see 
only the presentation’s text.   

  2.   Point to the right border of the Slides and Outline pane. When the 
splitter    appears, drag the border about an inch to the right to 
increase the size of the Slides and Outline pane.  

  3.   Scroll in the outline text until you see the text for slide 4. 

In this exercise students are 
asked to drag a screen element. 
If students are unfamiliar with 
dragging, demonstrate how to 
drag an element and ask 
students to practice.

Talk about the possibilities and 
benefits of using Slide Sorter. Explain 
why you might want to use the Slide 
Sorter view, for example, to preview 
the entire presentation and to move 
or rearrange slides.
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UNIT 1 Basic SkillsPP-8

         4.   Working in the Outline tab, change each of the years (11, 12, and 13) to 
 2011, 2012 , and  2013 . The first line, for example, should read “Miami 
in 2011.” Notice that, as you work, your changes are reflected in the 
Slide pane.  

   5.    Click in front of “Miami”; then from the Home tab, in 
the Paragraph group, click the Decrease List Level 
button    to promote the item by moving it to the left. 
Apply this same treatment to “Los Angeles in 2012” 
and “Five Restaurants by 2013.” This distinguishes the 
main items in the list from the more detailed items 
under them.  

  6.   Click the Close button    on the Slides and Outline pane to hide it. The 
Slide pane expands to fill the space.  

  7.   From the View tab, in the Presentation Views group, click the Normal 
view button   . The Slides and Outline pane is displayed again.  

  8.   Click the  Slides  tab at the top of the Slides and Outline pane. The Slides 
and Outline pane becomes smaller and the size of the Slide pane 
increases.     

Figure 1-4
Working with the 
Slides and Outline 

pane

Slides and Outline tabs

Close button

Scroll bar

TIP

When you have several bulleted lists, you 
can key them all in outline format if that’s 

the way you like to work.

In PowerPoint Classroom 
Presentation 1.
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LESSON 1 Getting Started in PowerPoint PP-9

   Exercise 1-7   MOVE FROM SLIDE TO SLIDE 

 PowerPoint provides several ways to move from slide to slide when using 
Normal view: 

  •   Drag the vertical scroll box, or click on the vertical bar above and below 
the box.  

  •   Click the Previous Slide    or Next Slide    button located below the 
vertical scroll bar.  

  •   Press Page Up  and Page Down .       

      1.   At the right of the Slide pane, drag the box on the vertical scroll bar. 
Notice the pop-up box that displays slide numbers and slide titles as you 
drag. When you drag the box to the bottom of the scroll bar and release 
the mouse button, slide 7 appears in your window. Notice that slide 7 
has a highlighted border around it in the Slides and Outline pane. This 
identifies it as the current slide.  

  2.   Drag the scroll box up to display slide 6. Notice that “Slide 6 of 7” 
appears on the left side of the status bar to also identify the current slide.  

  3.   Click the Previous Slide button    at the bottom of the vertical scroll 
bar several times to move back in the presentation. Use the Next Slide 
button    to move forward.  

  4.   Press Page Down  and Page Up  on your keyboard several times to move to 
different slides. Use this method to move to slide 2. Check the status bar 
for the slide number.     

Figure 1-5
Moving from slide 

to slide

ScreenTip displaying 
slide number and title

Previous Slide button

Vertical 
scroll box

Next Slide button

Slide number 
indicator

In PowerPoint Classroom 
Presentation 1.
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UNIT 1 Basic SkillsPP-10

 Exercise 1-8   USE ZOOM AND FIT TO WINDOW 

 PowerPoint provides two different ways to change the size of the current 
slide in both Normal view and Slide Sorter view. The  Zoom  command can 
magnify your slide so that you can see small details for precise alignment and 
corrections. The  Fit to Window  command will change from the current zoom 
settings to fit your slide in the window that is open.  

  •   From the View tab, in the Zoom group, click the Zoom or Fit to 
Window command button.  

  •   Use the Zoom slider or Fit slide to current window button on the right 
end of the status bar.    

  1.   From the View tab, in the Zoom group, click the Zoom button   .  

  2.   On the Zoom dialog box, click the radial button beside “200%” and click 
 OK .   

  3.   From the View tab, in the Zoom group, click the Fit to Window button    
to reduce slide size so that the slide is viewable in the window.  

  4.   On the right end of the status bar, click the Zoom In button (a plus)    
until you reach “170%.”  

  5.   On the right end of the status bar, click the Fit slide to current window 
button    so that the entire slide is viewable again.      

        Exercise 1-9   USE READING AND SLIDE SHOW VIEWS 

 Both  Reading view  and  Slide Show view  display your slides at full-screen size 
beginning on the current slide. The Reading view command is on the View 
tab. From the Slide Show tab, you can start a slide show from the beginning 
or from the current slide. The Reading View and Slide Show commands are 
also available on the status bar. 
  Reading view is used to browse through your presentation with the title 
bar showing. The status bar is displayed with navigation tools to move from 
slide to slide. Slide Show view is used to show your presentation to an 
audience because only the slide is displayed. Navigation tools are available if 
you point to them. 
  In both views, slides can be changed by pressing the Spacebar , Page Up , 
Page Down , N , or P  key or the arrow keys or by clicking the left mouse button.  

  1.   Move to slide 1. From the View tab, in Presentation Views, click the 
Reading view button   . The first slide in the presentation fills the 
screen, with the title bar at the top and status bar at the bottom.  

  2.   On the status bar, click the right arrow to move to slide 2.   

  3.   Press N  on the keyboard to move to the next slide, slide 3.  

  4.   Press P  twice to return to slide 1. Press Esc  to exit Reading view.  

Zoom levels will not necessarily be the same as shown in this and other 
figures. When the Fit to Window zoom setting is chosen, the percentage 
displayed in the Zoom level dialog box or on the satus bar will vary 
depending on the size of your monitor, its screen resolution, and the 
number and size of the various panes currently displayed.
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LESSON 1 Getting Started in PowerPoint PP-11

  5.   On slide 1, click the Slide Show button    located on the status bar to the 
left of the Zoom slider. The first slide in the presentation fills the screen.  

  6.   Click the left mouse button to move to slide 2, and repeat to move to 
slide 3.     

 Exercise 1-10    OBSERVE ANIMATION 
AND TRANSITION EFFECTS 

  Animation effects  are the special visual or sound effects that appear as objects 
are displayed on the screen or removed from view.  Transition effects  are the 
visual and sound effects that appear when changing slides. When developing 
this slide show, Roy Olafsen placed several different effects in the show to 
feature items on the slides and to control the way text appears on a slide 
while he is talking.  

  1.   In Slide Show view and with slide 3 “Financial History” displayed, 
Press N  to move to slide 4, which is titled “Where We’re Going.”  

  2.   Using the left mouse button, click anywhere to see a sample of a 
PowerPoint text animation.  

  3.   Press N  again to move to slide 5 “Time to Expand.” Notice the Box 
transition effect between slides 4 and 5.  

  4.   Click the left mouse button two times to bring in the text on slide 5.  

  5.   Press N  to move to slide 6 “We’ve Come a Long Way.” Press N  three more 
times to bring in the text for slide 6. Notice the Entrance and Emphasis 
effects placed on this text. If your sound is on, you should also hear sound 
effects with each text item.  

  6.   Press N  to move to slide 7 and N  again to finish the presentation.  

  7.   Press Esc  or –  (minus) to end the slide show.                          

 Adding Text Using Placeholders  
 Adding and editing text in PowerPoint is very similar to editing text in Word. 
When you point to an object on your screen that contains text, an  I-beam , a 
vertical blinking bar in the shape of an uppercase “I,” will appear and you can 
click in the position where you want to insert text. You can also drag the 
I-beam to select existing text. The Enter  key moves the insertion point to 
the next line or bullet. The Delete  key removes the character to the right of the 
insertion point. The Backspace  key removes the character to the left of the in-
sertion point.  

 Exercise 1-11   KEY PLACEHOLDER TEXT 

 Text  placeholders  are used for  title text  (the text that usually appears at the top 
of a slide),  body text  (text in the body of a slide such as a list), and other 
objects, such as picture captions.  When you click inside a text placeholder, 
you  activate  it so that it is ready for editing or for inserting new text. 

At this point in the lesson, you could discuss with students some real-life uses for 
presentations. Ask them to think about how they can use PowerPoint to make 
presentations for their employers or student groups to which they belong.

 OBJECTIVE 3
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UNIT 1 Basic SkillsPP-12

Placeholders help keep slide layout and formatting consistent within a 
presentation. 
  Body text often contains  bullets  (small dots, squares, or other symbols) to 
indicate the beginning of each item in a list; therefore, this text is called 
bulleted text. Bullets can also be decorative for an attention-getting effect.  

  1.    Move to slide 2, and click in the  title text placeholder  
to activate the placeholder. Notice the border, a dashed 
line, that surrounds the placeholder, indicating that the 
placeholder is activated and you can edit or insert text. 
Sizing handles appear on the corners and edges.  

  2.   Key the text  Where We Came From .  

  3.    In the body text placeholder, click anywhere on the line 
of text that begins “Gus Irvinelli.”  

  4.    Without clicking, move the pointer outside the 
placeholder border to the right and then back inside.              

      5.    Drag the I-beam across the text “an avid” to select it, as shown in 
Figure 1-6. (Click to the left of “an avid,” hold down the left mouse 
button, drag the I-beam across the two words, and then release the 
mouse button.)      

Figure 1-6
Selecting text 

to edit

NOTE

Notice that the pointer changes from an 
I-beam inside the border to an arrow 
pointer outside the border. When the 
pointer rests on top of the border, it 

becomes a four-pointed arrow, which can 
be used to move the text placeholder. 

When the pointer rests on top of a sizing 
handle, a two-pointed arrow appears for 

changing the placeholder size.

NOTE

Bulleted text lists the points being made 
in a slide presentation. This presentation 

uses open-circle and solid-dot bullets. 
Bullets can be changed to fit your 

presentation needs.

      6.    Key  a professional  to replace the selected text. (New text will 
automatically replace the selected text.)  

  7.    Click the I-beam after the words “healthy eating,” and 
press Enter  to insert a new bulleted line. The new bullet 
is dimmed until you key text.  

  8.    Key  Make their financial investments grow  after the 
new bullet.  

  9.    Deactivate the placeholder by clicking a blank area of 
the slide. Be sure your pointer is a simple arrow, not 
an I-beam or a four-pointed arrow.       

Emphasize to students that if they click 
when they see an I-beam, they activate a 
text placeholder (or text box) for editing. To 
deactivate a text placeholder, click outside 
the text placeholder—when the pointer is 
a white arrow.

Students might be unfamiliar with the process of 
dragging the I-beam to select text. Demonstrate how 
to do this, and ask the students to practice. If 
necessary, refer students to the “Windows Tutorial” 
at the Professional Approach Online Learning Center 
at www.mhhe.com/lessonapproach2010.

In PowerPoint Classroom 
Presentation 1.
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LESSON 1 Getting Started in PowerPoint PP-13

   Exercise 1-12    CHANGE AND RESET 
PLACEHOLDER LAYOUT 

 Placeholders can be moved, resized, and rearranged on your slide. The  Layout  
command of PowerPoint provides different slide layouts or can reset the 
placeholder to the original layout.  

  1.   Still working on slide 2, click in the title placeholder to activate it.  

  2.   Move your pointer to the outer border of the title placeholder.  

  3.   When your pointer turns to a four-pointed arrow    (see Figure 1-7), 
click and drag the title placeholder to the bottom of the slide.       

Figure 1-7
Selecting a 
placeholder

      4.   From the Home tab, in the Slides group, click the Reset button    to 
reposition the title placeholder in its original position.                  

 Preparing Presentation Supplements  
 Although the primary way of viewing a presentation is as a slide show, you 
can also print PowerPoint slides in several different ways to create materials 
you will use as a speaker or to create documents for your audience. You 
should carefully review the way your document will look before printing and 
select settings appropriate for each presentation situation.  

   •     Slides.  Individual slides are printed in full size on 
separate pages.  

  •     Notes pages.  Individual slides are printed at the top of 
a page with speaker notes printed below.  

  •     Outline.  Only the slide titles and bulleted text are printed.  

  •     Handouts.  Multiple scaled-down slide images are printed 
on each page (one, two, three, four, six, or nine to a page) 
and are often given to an audience during a presentation. 
Printing several slides on a single page is also a good way 
to review your work away from your computer and a 
convenient way to print class assignments.    

NOTE

Throughout this text you will be instructed 
to submit your work. Your instructor may 
require that you submit your files to an 
electronic drop box or that you print 

slides. To conserve paper and speed up 
printing, you may print a handout instead 

of full-size slides.

In PowerPoint Classroom 
Presentation 1.

 OBJECTIVE 4
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UNIT 1 Basic SkillsPP-14

   Exercise 1-13   PRINT FULL-PAGE SLIDES 

 You can start the printing process in one of the following ways:  

  •   From the File tab, choose  Print . The area that appears is called  Print 
Backstage  view. It displays PowerPoint’s default print settings and 
indicates the designated printer. A preview of the current slide is shown 
with navigation and zoom controls on the bottom. A scroll bar is on 
the right.  

  •   Press Ctrl + P  to open the File tab with Print Backstage view displayed.  

  •   From the Quick Access Toolbar, click the Quick Print button   . You 
must first customize the Quick Access Toolbar to make this button 
available. Use it with caution. This feature does not allow you to 
control print options. It prints with the most recently used print options 
and could result in printing your entire presentation with one slide on 
each page.      

      1.   To print the first slide in your presentation, display slide 1 and then, 
from the File tab, choose  Print . The Print Backstage view appears, as 
shown in Figure 1-8. Some of the settings may appear differently on 
your computer depending on how PowerPoint was installed.              

Figure 1-8
Print Backstage view

Remind students to use Quick Print with 
caution. It uses the last chosen print 
options and usually prints a complete 
presentation with one slide on a page. This 
can consume lots of ink or toner and 
paper.

Review the print settings with students and 
encourage them to work through the print 
activities at one sitting to minimize confusion 
in the print activities.

In PowerPoint Classroom 
Presentation 1.
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LESSON 1 Getting Started in PowerPoint PP-15

      2.   Notice that  Print  has the number of copies set for “1”.  

  3.   For  Printer , the current printer is displayed. Click the down arrow to see 
the list of available printers. Follow your instructor’s directions to 
choose an appropriate printer from the list.  

  4.   Under  Settings , look at the categories that are arranged as buttons with 
down arrows that display all your options. The option displayed on each 
button will change on the basis of the previous setting used. Make these 
changes:  

   •    Click the down arrow for  Print All Slides  and choose  Print Current 
Slide . This controls which slides will print.  

   •    If  Full Page Slides  is displayed, it requires no change. 
This controls what you print, such as slides, notes 
pages, outlines, or handouts in a variety of layouts in 
both horizontal and vertical orientations.  

  •    If  Collated  is displayed, it requires no change. This 
controls the printing order by choosing collated or 
uncollated.  

  •     Color  or  Grayscale  may be displayed depending on 
whether you are sending to a color printer or not; no 
change is required.    

  5.   Click the Print button    to print the current slide.     

   Exercise 1-14   PRINT NOTES PAGES AND OUTLINES 

 Roy Olafsen has written some notes on two slides of this presentation to 
remind himself about what he needs to say when those slides are displayed 
for his audience. In this exercise you will print those pages, review outline 
printing, and print a handout page. 
  In addition to the print settings covered previously, you will learn about 
printing in black and white. The  Grayscale  option converts the presentation 
colors to shades of gray. The  Pure Black and White  option converts all colors 
to either black or white, eliminating shades of gray.  

  1.   On slide 1, press Ctrl + P .  

  2.   Under  Settings , make these changes to prepare an outline:  

   •    Click the down arrow for  Print Current Slide , and choose  Print All 
Slides .  

   •    Click the down arrow for  Full Page Slides , and choose  Outline . 
Notice the text-only page that appears in the preview area. If you 
wanted to study the text of your presentation away from your 
computer, then printing this page would be convenient. To save 
paper, we will not print this view.    

  3.   Notes pages provide a slide image at the top of a page with speaker 
notes below. Since Roy Olafsen made notes on slides 1 and 2, you need 
to print only those notes pages.  

TIP

You can create a presentation that uses 
overhead transparencies by printing your 

slides on transparency film. Before 
printing, insert transparency sheets 

directly into your printer (choosing the 
correct type of transparency for a laser or 

ink-jet printer).
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  4.    Under  Settings , make these changes to prepare notes 
pages:  

   •    Click the down arrow for  Outline , and choose  Notes 
Pages .  

   •    Click the down arrow for  Print All Slides , and choose 
 Custom Range .  

   •    In the  Slides  text box, key  1,2  to print only slides 1 
and 2.  

   •    Click the down arrow for  Notes Pages , and choose the option  Scale 
to fit paper  to expand items to the full width of the page (or check 
the box beside  Scale to fit paper ).    

  5.   If  Color  is displayed, click the list box down arrow and then  Grayscale . 
If you have a color printer, you can choose Color from the list box but 
the grayscale setting will conserve your color ink or toner.   

  6.   Click the Print button   .         

 Exercise 1-15   PRINT HANDOUTS 

 For handouts, the number of slide images on a page can range from one to 
nine. You can use either landscape or portrait orientation, and the slides will be 
slightly larger if you choose Fit to Paper. Placing a line around the slides will 
make them more distinct on the page, especially if the slides have a light-colored 
background. You can choose to arrange the slides vertically or horizontally. 
  Roy Olafsen has seven slides in this presentation, and he has requested 
that you prepare a handout with all the slides on one page.  

  1.   On slide 1, press Ctrl + P .   

  2.   Under  Settings , make these changes to prepare handouts:  

   •   Click the down arrow for  Custom Range , and choose  Print All Slides .  

   •    Click the down arrow for  Notes Pages , and choose  9 Slides 
Horizontal  to print the entire presentation on one page.  

   •    Click the down arrow for  9 Slides Horizontal , and select  Scale to fit 
paper  and  Frame Slides  (or check the box beside  Scale to fit paper  
and  Frame Slides ).  

   •    Click the down arrow for  Portrait Orientation . Click the list box down 
arrow and then  Landscape Orientation  so that the slides will be larger 
on the page. (If  Landscape Orientation  appears, it requires no change.)    

  3.   For  Print , change the  Number of copies  to  2 . The  Collated  list box by 
default is set to print the slide show from beginning to end two times.  

  4.   For  Color , click the list box down arrow and examine the options: Color, 
Black and White, or Grayscale. Click  Grayscale . (If  Grayscale  appears, it 
requires no change.)      

      5.   Click the Print button   .              

TIP

To print consecutive slides, you can use a 
hyphen. For example, key 2-4 to print 

slides 2 through 4. To print a combination 
of slides, you can key the range 1, 3, 5-9, 

12 to print slides 1, 3, 5 through 9, 
and 12.

The Grayscale setting optimizes the look of 
color slides for printing on a black-and-
white printer and saves color ink to cut 
costs.

Throughout this text students are instructed to 
preview and submit their work. You may prefer they 
submit printed slides. To save printing time and paper, 
students can print handouts instead of full-page slides 
(unless they are being taught other print options).
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LESSON 1 Getting Started in PowerPoint PP-17

          Naming, Saving, and Closing 
a Presentation     
      When you create a new presentation or make changes to an existing one, you 
must save the presentation to make your changes permanent. Until your 
changes are saved, they can be lost if you have a power failure or a computer 
problem; therefore, it is a good idea to save frequently. 
    The first step in saving a document is to give it a  file name.  File names 
can be up to 255 characters long, but short file names are generally preferred. 
You can use uppercase letters, lowercase letters, hyphens, underlines, and 
spaces. For example, you can use “Good 4 U Sales Report” as a file name. File 
names cannot include these characters: / \ < > * ? " : |      
       Throughout this text, your document file names will consist of  your 
initials  or an identifier your instructor asks you to use, such as  rst,  followed 
by the number of the exercise, such as  1-15.   PowerPoint assigns the file ex-
tension pptx, but you may not see this extension when you look at file names 
on your computer, depending on how the software is installed.      
       To save your presentation, you can use either the Save command or the 
Save As command.  

  •   Use Save to update an existing document. The current file replaces the 
previously saved file. To save, click the Save button    on the Quick 
Access Toolbar; from the File tab, choose  Save ; or press Ctrl + S .  

  •   Use Save As to name your presentation for the first time or to save your 
presentation using a different file name. In the latter case, the original 
presentation remains unchanged, and a second presentation with a new 
name is saved as well. To use Save As, from the File tab, choose  Save As .      

       Exercise 1-16    CREATE A FOLDER AND SAVE 
YOUR PRESENTATION 

 Before saving a presentation file, decide where you want to 
save it: in a folder on your computer’s hard drive, on a 
network drive, or on a removable drive. It’s a good idea to 
create separate folders for specific categories to help keep 
your work organized. For example, you might want to 
create folders for different projects or different customers. 

In this text, you will follow these steps to create a new folder for each lesson’s 
work before you begin the lesson.      

      1.    From the File tab, choose  Save As . The Save As dialog box appears.  

  2.    Using the list box at the top or folders on the left, follow your 
instructor’s directions to navigate to the location where you should 
create your folder.   

NOTE

Your instructor will advise you on the 
proper drive or folder to use when 

creating your lesson folders.

Objective 5 Assignment:
Exercises 1-19 to 1-22 (Skills Review), 
1-23 to 1-26 (Lesson Applications), and 
1-27 to 1-29 (On Your Own) can be 
assigned after completing Objective 5.

Although a file name can be 255 
characters long, point out that file names 
should be meaningful, easy to find, and 
usually not more than 20 characters.

Throughout this text students are told to save 
their files using their initials and the exercise 
number. If using initials presents a problem 
(if, for example, students with the same 
initials save files in a shared folder on a hard 
drive), assign a unique identifier to each 
student saving files within a particular folder.Emphasize the difference between Save and 

Save As. This concept is very important for 
students who are new to computers.

You will need to tell students which 
drive and folder to use to save 
their files.

 OBJECTIVE 5

gra31192_ch01_PP001-PP029.indd Page PP-17  5/31/10  2:53 PM user-f468gra31192_ch01_PP001-PP029.indd Page PP-17  5/31/10  2:53 PM user-f468 /Users/user-f468/Desktop/TempWork/MAY/27-05-10/WBM/JAUREZ/MH00425/ch09/NEW/Users/user-f468/Desktop/TempWork/MAY/27-05-10/WBM/JAUREZ/MH00425/ch09/NEW



UNIT 1 Basic SkillsPP-18

  3.   Click the New Folder button    on the Save As dialog box toolbar, 
as shown in Figure 1-9.      

Figure 1-9
Save As dialog box

       4.    With the words “New folder” selected, key  Lesson 1  
and click off the folder. A yellow folder icon appears 
with the name “Lesson 1.”  

  5.   Double-click the  Lesson 1  folder to open it.  

  6.   In the  File name  text box, key  [your initials]  1-16 .  

  7.    Click  Save . Your document is saved for future use. 
Notice that the title bar displays the new file name.    

    Exercise 1-17    REVIEW PRESENTATION PROPERTIES 
AND PERMISSIONS 

 When a presentation is saved, PowerPoint automatically saves information 
about it such as the date created, file size, author name, and other 
information.  

  1.   With your presentation still open, from the File tab, the Info group of 
quick commands will be automatically highlighted.  

  2.   Notice the information on the right of the Backstage view.  

  3.   Click the Properties button   , and   then click  Advanced Properties . 
The General tab displays basic information about the file.  

  4.   Click the  Statistics  tab. This tab shows precise information about the 
dates the file was created, modified, and accessed as well as the number 
of slides and other statistics.  

Current folder
Create New Folder button

NOTE

When saving presentations in the future, 
remember to navigate to the appropriate 

folder before saving your file.

In PowerPoint Classroom 
Presentation 1.
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LESSON 1 Getting Started in PowerPoint PP-19

  5.   Click the  Summary  tab. Here you can change existing information or 
add new information. Key  [your name]  as the author.  

  6.   Click  OK .  

  7.   In the middle of the Backstage view, notice the Permissions category. 
The current setting indicates that the presentation is not restricted and 
anyone can open, copy, and change it.   

  8.   Click the  File  tab again to close Backstage view.  

  9.   Press Ctrl + S  to save your changes to the properties of the document.     

 Exercise 1-18    CLOSE A PRESENTATION 
AND EXIT POWERPOINT 

 After you finish a presentation and save it, you can close it and open another 
presentation or you can close it and exit the program. Use one of these 
methods:  

  •   From the File tab, choose  Close  or  Exit PowerPoint .  

  •   Use keyboard shortcuts. Ctrl +W  closes a presentation, and Alt + F4  exits 
PowerPoint.  

  •   Use the Close button    in the upper right corner of the window.    

  1.   From the File tab, choose  Close  to exit the presentation.  

  2.   Click the Close button  in the upper right corner of the window to 
exit PowerPoint.      

          Lesson 1   Summary 

         •   Microsoft PowerPoint is a powerful graphics program used to create 
professional-quality presentations for a variety of settings.  

  •   Identify items in the PowerPoint window by pointing to them and 
waiting for their ScreenTips to appear.  

  •   PowerPoint command buttons are arranged in groups that can be 
accessed by clicking on the Ribbon tabs.  

  •   The Quick Access Toolbar contains a set of commands independent of 
the tab that is currently displayed. The toolbar includes commonly used 
commands such as save, undo, redo, and print.  

  •   The PowerPoint Help window is a great place to look for additional 
information on a topic or for steps in completing a task.  

  •   Key and edit text on a slide in the same way as you would in Word.  

  •   Use the Slide Show button to run a slide show. A slide show always 
starts with the slide that is currently selected.  

Encourage students to use the Lesson Summary 
to review the important concepts in the lesson.
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PP-20 UNIT 1 Basic Skills

  •   The Print Navigation pane provides a variety of ways to print your 
presentation: as slides, handouts, notes pages, and outlines.  

  •   To print handouts that contain more than one slide on a page, use the 
Print Navigation pane to select from the Print Settings options.   

LESSON 1 Command Summary
Feature Button Ribbon Keyboard

Close a presentation File tab, Close Ctrl +W  or Ctrl + F4

Display Slides and Outline 
pane

View tab, Presentation 
Views group, Normal

Document Properties File tab, Document 
Properties

End a slide show Right-click, End Show Esc  or –

Exit PowerPoint File tab, Exit PowerPoint Alt + F4

Help Help Button F1

Next Slide PageDown

Next Slide (Slide Show view) Right-click, Next N , PageDown

Normal view View tab, Presentation 
Views group, Normal

Open a presentation File tab, Open Ctrl + O

Permissions File tab

Previous Slide Page Up

Previous Slide (Slide Show 
view)

Right-click, Previous P , Page Up , Backspace

Print File tab, Print; Quick Access 
Toolbar, Print button

Ctrl + P

Reading view View tab, Presentation Views 
group, Reading view

Reset Home tab, Slides group, 
Reset

Save File tab, Save; Quick Access 
Toolbar, Save button

Ctrl + S

Save with a different name File tab, Save As

Slide Show Slide Show tab, Start Slide 
Show group, From Beginning 
or From Current Slide 
buttons or View buttons, 
Slide Show

F5

Slide Sorter view View tab, Presentation Views 
group, Slide Sorter

Zoom View tab, Zoom group, Zoom

Point out that the Command Summary lists a variety of 
ways to accomplish a specific task. Students can 
decide which method they prefer.

Review keyboard combinations with students. Make sure 
they master this skill and understand how it is represented 
in this text.
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     True/False Questions 
 Each of the following statements is either true or false. Select your choice 
by indicating T or F.  

      1. When you start PowerPoint, it automatically displays a blank presentation.  

      2. Editing text in PowerPoint is similar to editing text in Word.  

      3. ScreenTips identify command buttons by name only.  

      4. In the Slides and Outline pane, you can display either slide thumbnails 
or outline text but not both at the same time.  

      5. Using Normal view, you can edit text on the slide or in the Outline tab.  

      6. You can display multiple slides as thumbnails in Slide Sorter view.  

      7. When viewing a slide show, pressing the plus sign moves to the next 
slide.  

      8. If you click the Quick Print button    on the Quick Access Toolbar, you 
can choose exactly which slides to print.     

 Short Answer Questions 
 Write the correct answer in the space provided.  

  1.   What shape is the pointer when you move it over text? 

     I-beam   

  2.   What is the purpose of using Zoom? 

     To magnify a slide for working in detail   

  3.   Where on the PowerPoint window are the presentation view buttons 

always displayed? 

     Lower right on status bar   

  4.   If the Slides and Outline pane is not displayed, what button can you 

click to make it appear? 

     Normal button   

  5.   How would you save a copy of your presentation under a different file 

name? 

     File tab, Save As   

 Concepts Review    

T F 

T F 

T F 

T F 

T F 

T F 

T F 

T F 

UN
IT 1 

LESSON
 1

CLOSE
Concepts Review:
Allows students to check their understanding.

TEST BANK
Consider using the Test Bank to provide an 
additional review of lesson concepts. It may 
also be used as an assessment tool.

CLOSE

TEST BANK

gra31192_ch01_PP001-PP029.indd Page PP-21  5/31/10  2:54 PM user-f468gra31192_ch01_PP001-PP029.indd Page PP-21  5/31/10  2:54 PM user-f468 /Users/user-f468/Desktop/TempWork/MAY/27-05-10/WBM/JAUREZ/MH00425/ch09/NEW/Users/user-f468/Desktop/TempWork/MAY/27-05-10/WBM/JAUREZ/MH00425/ch09/NEW



PP-22 UNIT 1 Basic Skills

  6.   Name four ways to use the keyboard for moving to the previous slide 

during a slide show. 

     P, Page Up, left arrow, Backspace   

  7.   Which keys can you press to stop a slide show? 

     Esc,  – (minus)   

  8.   What is the maximum number of slides you can print on a handout page? 

    Nine slides     

 Critical Thinking 
 Answer these questions on a separate page. Support your answers with 
examples from your own experience, if possible.  

  1.   In this lesson you learned how to display slide thumbnails in the Slides 
and Outline pane and also in Slide Sorter view. Which way do you 
prefer to view thumbnails and why?   

  2.   You can produce slide shows, printouts, overhead transparencies, and 
other presentation media with PowerPoint. Why might you choose one 
medium over another? What factors would influence your decision?      

   Skills Review 
 Exercise 1-19 
 Open a file, identify parts of the PowerPoint window, key text, print a 
handout, and save and close a presentation.  

  1.   Open a presentation by following these steps:  

  a.   Open PowerPoint.  

  b.   From the  File  tab, choose  Open .  

  c.    Choose the appropriate drive and folder, according to your 
instructor’s directions.  

  d.   Double-click the file  Answers .    

  2.   Click anywhere on the text “Click to add subtitle,” and key  [your name] .  

  3.   Select the two question marks in the text “Exercise 1-??” by dragging 
the I-beam across them. Key  19 .  

  4.   To move to slide 2, click the Next Slide button    at the bottom of the 
vertical scroll bar.  

  5.   Key your answers to the four questions on slide 2 by following these steps:  

  a.    Click to position the insertion point after the word “Answer:” and 
press Spacebar .  

  b.    Key the answer to the question. Explore PowerPoint, and remember 
to use ScreenTips to help you answer the questions.    

UN
IT

 1
 

LE
SS

ON
 1

Critical Thinking:
Critical-thinking answers will vary, 
depending on students’ preferences, 
observations, experiences, and research.

Skills Review:
Provides guided practice for students. 
Objectives are indicated for each exercise.

Exercise 1-19:
Objectives: 1–5
Required File: Answers.pptx
Solution File: 1-19Sol on Online Learning Center.
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  6.   Print slides 1 and 2 by following these steps:  

  a.   From the File tab, choose  Print .  

  b.   For  Settings , choose:  

   •    Print All Slides   
   •     Handout  with 2 slides on a page; check  Frame Slides  and  Scale to Fit 

Paper .  
   •    Grayscale .    

  c.   Be sure the number of copies is 1 and then click the Print button   .    

  7.   From the File tab, choose  Save As . Navigate to your Lesson 1 folder, and 
name the presentation as    [your initials]  1-19 .  

  8.   Close the presentation by clicking the Close button    in the upper-
right corner of the PowerPoint window.  

  9.   Close the presentation and submit your work.   

         Exercise 1-20 
         Edit text, save a presentation, run a slide show, print slides, and close a 
presentation.  

    1.   Open the file  FoodMenu.   

  2.    Notice on the status bar and by viewing the 
thumbnails in the Slides and Outline pane that this is a 
three-slide presentation (slide 1 of 3 now appears). 
Move to slide 3 by dragging the box on the vertical 
scroll bar.  

  3.    Make corrections to the slide’s text as shown in 
Figure 1-10. 

NOTE

Before making the changes indicated in 
Figure 1-10, refer to “Proofreaders’ 

Marks” at the Professional Approach 
Online Learning Center at www.mhhe

.com/lessonapproach2010. Proofreaders’ 
marks are special notations used to mark 

up a printed draft with changes to be 
made before final printing. Some 

proofreaders’ marks might be confusing 
if you are unfamiliar with them. For 

example, a handwritten “=” indicates that 
a hyphen is to be inserted.
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Figure 1-10
Slide 3 corrections

s a

chefintense

In the Skills Review and Lesson Applications, students open presentations that have 
varying degrees of formatting. Advise students that they will learn how to apply formatting 
in the coming lessons. In addition, students open presentations that are of varying lengths 
(some presentations have only one slide). Explain some uses for single-slide presentation 
files, such as for printed flyers, announcements, and title pages.

Exercise 1-20:
Objectives: 1–5
Required File: FoodMenu.pptx
Solution File: 1-20Sol on Online 
Learning Center.
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PP-24 UNIT 1 Basic Skills

   4.    Move to slide 2, and notice that two items show the name of a dish and 
two items show the descriptions. The descriptions should be indented to 
distinguish them from the name of each dish; therefore, place your 
insertion point before each description and press Tab  to indent those lines.   

  5.    Run the presentation as a slide show by following 
these steps:  

   a.   Display slide 1. Click the Slide Show button   .  

   b.    After slide 1 appears, click the left mouse button to 
advance to the next slide.  

   c.    Click the left mouse button three more times to 
return to Normal view.    

  6.   Save the presentation as  [your initials]  1-20  in your Lesson 1 folder.  

  7.   Print only slides 1 and 3 by following these steps:  

  a.   From the File tab, choose  Print .  

  b.   In the  Print range  area, click  Slides  and key  1,3  in the text box.  

  c.   Choose  Full Page Slides  and  Grayscale .  

  d.   Click the Print button   .    

  8.   Close the presentation by clicking the Close button   .  

  9.   Close the presentation and submit your work.    

    Exercise 1-21 
         Work with views, edit text, run a slide show, save, and close a 
presentation.  

  1.   Open the file  DressCode1 .  

  2.   View the presentation’s text in outline format by following these steps:  

  a.    If the Slides and Outline pane is not displayed, click the Normal view 
button   .  

  b.   Click the  Outline  tab.  

  c.    Point to the Slides and Outline pane’s right vertical border, and drag 
the splitter bar    to the right to increase the size of this tab. Move 
the splitter bar back to its original position.    

  3.   Click the Slide Sorter view button   , and move slide 3 before slide 2 by 
selecting slide 3 and dragging it before slide 2.  

  4.   Double-click slide 1 to change back to Normal view.  

  5.   Create a subtitle on slide 1 by following these steps:  

  a.   Click the text placeholder containing the text “Click to add subtitle.”  

  b.   Key  [your name] .  
  c.   Press Enter  to start a new line; then key  [today’s date] .    
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TIP 

If you are trying to insert text, but the text 
to the right of your insertion point is 
disappearing, click your Insert button 

once on your keyboard. This will take your 
computer out of Overtype mode.

Exercise 1-21:
Objectives: 1–3, 5
Required File: DressCode1.pptx
Solution File: 1-21Sol on Online Learning Center.
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PP-25LESSON 1 Getting Started in PowerPoint

  6.   Run a slide show and navigate within the show by following these steps:  

  a.   Click the Slide Show button   .  

  b.   Advance through the slides by pressing Page Down  several times.    

  7.   Save the presentation as  [your initials]  1-21  in your Lesson 1 folder.  

  8.   Close the presentation and submit your work.         

 Exercise 1-22 
 Key text, save, print a handout, and close a presentation.  

  1.   Open the file  Events1 .  

  2.   Display slide 2.  

  3.   Insert a new line of bulleted text by following these steps:  

  a.   Click the I-beam after the text “National In-Line Skate demo team.”   

  b.   Press Enter  to start a new line with an automatic bullet.  

  c.   Key  Autograph session with Marsha Miles .    

  4.   Edit the text you keyed by following these steps:  

  a.    Click the I-beam between the words “with” and “Marsha” to position 
the insertion point.  

  b.   Key  aerobic video star , and insert any necessary spaces.    

  5.   Save the presentation as  [your initials]  1-22  in your Lesson 1 folder.  

  6.   Print the slides full size by following these steps:  

  a.   From the File tab, choose  Print .  

  b.   For  Settings , choose:  

   •    Print All Slides .  
   •    Handouts, 6 Slides Horizontal ,  Frame Slides ,  Scale to Fit Paper .  
   •    Grayscale .     

  c.   Click the Print button   .    

  7.   Close the presentation and submit your work.  
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Exercise 1-22:
Objectives: 1–5
Required File: Events1.pptx
Solution File: 1-22Sol on 
Online Learning Center.
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UNIT 1 Basic SkillsPP-26

  3.   Save the presentation as  [your initials]  1-23  in your Lesson 1 folder.  

  4.   View each slide in the presentation.  

  5.   Print handouts three slides per page, grayscale, and framed.  

  6.   Close the presentation and submit your work.     

Figure 1-11
Slide 2 and 3 
corrections

Entertainment

 • Audition bands

    ° Charlie’s Dingbats

    ° The Electrolytes

    ° Wired Rabbits

 • Contact Marsha Miles

    ° Is she willing to lead aerobics

    ° Is she available New Year’s Eve?

Menu

 • Michele needs suggestions by November 1

 • Staff party to be held December 2

 • Menu printing deadline is December 10

Slide 2

Slide 3

dance-style ?

5

Pure Power

tasting
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 Lesson Applications 

  Exercise 1-23 
 Edit text, change presentation views, save, and close a presentation.  

  1.   Open the file  Party1 .  

  2.   Using the Outline tab, make the changes to slides 2 and 3 that are 
shown in Figure 1-11.  

Exercise 1-23:
Objectives: 1–5
Required File: Party1.pptx
Solution File: 1-23Sol on 
Online Learning Center.

Lesson Applications:
Provide independent practice for 
students and may be used for 
assessment. Objectives covered 
are indicated for each exercise.

ASSESS
Assessment Resources:
Solutions on Online Learning 
Center and Test Bank (in 
Assessment Manual)
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PP-27LESSON 1 Getting Started in PowerPoint

 Exercise 1-24 
 Edit text, run a slide show, save, and close a presentation.  

  1.   Open the file  JulyFun .  

  2.   Move to slide 2. Change “am” in the first and second bulleted text to 
 a.m.  Change the date in the last bulleted text to  June 25 .  

  3.   Click the  Outline  tab, and drag the Outline pane’s right border to make 
it wider.  

  4.   Working on slide 3 in the outline area, change the age in the second 
bulleted item from “21” to  18 . Save the presentation as  [your 
initials]  1-24  in your Lesson 1 folder.  

  5.   Click the  Slides  tab, and display slide 1. View the presentation as a slide 
show, clicking to display each new slide and text animation.  

  6.   Close the presentation and submit your work.     

 Exercise 1-25 
 Edit text, print a handout, save, and close a presentation.  

   1.   Open the file  DressCode2 .  

   2.   On slide 1, key the word  Personnel  at the left of “Training” so that the 
second line of the title reads “Personnel Training Session.”  

   3.   Click to position the insertion point at the end of the last line of text on 
slide 2 (which begins “Under no circumstances”) and key  while on the 
job .  

   4.   On slide 3, click to position the insertion point on the last line of text 
between “Good 4 U” and “test”; then key  proficiency  (the phrase should 
read “Good 4 U proficiency test”).  

   5.   Click the  Outline  tab, and make the Outline pane wide enough to work 
comfortably. Scroll down to display the outline text for slide 4.  

   6.   Working on slide 4 in the Outline pane, delete the periods at the ends of 
the two sentences that begin “Guests” to have consistent formatting.  

   7.   On the last bulleted text, change “Shirts are” to  T-shirts will be .  

   8.   Save the presentation as  [your initials]  1-25  in your Lesson 1 folder.  

   9.   Print the presentation as a handout—four slides per page, grayscale, 
framed.  

   10.   Close the presentation and submit your work.     
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Exercise 1-24:
Objectives: 1–3, 5
Required File: JulyFun.pptx
Solution File: 1-24Sol on Online Learning Center.

Exercise 1-25:
Objectives: 1–5
Required File: DressCode2.pptx
Solution File: 1-25Sol on Online 
Learning Center.
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UNIT 1 Basic SkillsPP-28

 Exercise 1-26  Challenge Yourself   
 Edit text, print a slide and handouts, and close a presentation.  

  1.   Open the file  RacePrep .  

  2.   Using whichever view you choose, edit slide 2 and slide 3 as shown in 
Figure 1-12.  
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Figure 1-12
Slide 2 and 3 
corrections

Entertainment

 •  The Electrolytes will be here for marathon eve, injecting mental 

energy for all

 • Julie will again lead her famous pre-marathon “Pump-you-up” chant

Pre Marathon

Carbo Loading Menu

 • Marathon Angel

    °  A huge pile of angel hair with fat-free tomato sauce and 

sprinkled with tiny bite-sized meat balls

 • Bagel Bonanza

    °  Bagels brushed with a mixture of olive oil, garlic, and 

delicate herbs

Slide 2

Slide 3
mountain pasta served

charging up the runners

on

=

  3.   View the presentation in Slide Sorter view.  

  4.   Run a slide show of the presentation, beginning with slide 1.  

  5.   Change the Properties to add your name as the author on the Summary 
tab in Advanced Properties.  

  6.   Save the presentation in your Lesson 1 folder as  [your initials]  1-26 .  

  7.   Close the presentation and submit your work.      

Exercise 1-26:
Objectives: 1–5
Required File: RacePrep.pptx
Solution File: 1-26Sol on 
Online Learning Center.

This figure contains proofreading marks. 
You might want to review “Proofreaders’ 
Marks” with students from the Professional 
Approach Online Learning Center at 
www.mhhe.com/lessonapproach2010.
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 On Your Own 

 In these exercises you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.  

 Exercise 1-27 
 Open the file  Events1 . Change the title on slide 2 to  Summer Events . Edit 
the slide’s bullets for June and July by changing the events to swimming, 
softball, sand volleyball, or other summer activities. Save the presentation 
as  [your initials]  1-27 . Preview and then print the presentation as handouts, 
two slides per page. Close the presentation and submit your work.   

 Exercise 1-28 
 Open the file  FoodMenu . On slide 2, replace the text describing the pasta 
dishes with pasta creations from your imagination. On slide 3, replace the 
text describing the desserts with your own combination of sweet indulgences. 
The descriptions of food should be shown as bulleted text, indented beneath 
the name of the food item. Be sure the desserts you describe use healthy 
ingredients. 

 Save the presentation as  [your initials]  1-28 . Preview and then print the 
presentation as handouts, three slides per page. Close the presentation and 
submit your work.   

 Exercise 1-29 
 Open the file  FruitJuice . On slide 1, add your name in the subtitle 
placeholder. On slide 2, decrease each of the list levels that begin with the 
word “variations.” After the word “variations” under each type of juice, key 
your own creation of juice combinations that could create new juice titles. 
Get creative since the Good 4 U restaurant prides itself on serving healthy 
food and drinks. Save the presentation as  [your initials]  1-29 . Preview and 
then print the presentation as handouts, with landscape orientation, two 
slides per page. Close the presentation and submit your work.      

Exercise 1-27:
Objectives: 1–5
Required File: Events1.pptx
Solution File: No solution file provided

Exercise 1-28:
Objectives: 1–5
Required File: FoodMenu.pptx
Solution File: No solution file provided

Exercise 1-29:
Objectives: 1–5
Required File: FruitJuice.pptx
Solution File: No solution file 
provided

On Your Own:
These exercises are entirely 
free-form. They do not “hold 
the student’s hand” or provide 
steps. No solution files are 
provided. Encourage students 
to be creative. You might 
assign exercises as group 
projects.
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