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True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

1. The Search tool is case sensitive and treats uppercase and lowercase 
text differently.

2. Press Ctrl + H  to open the Find and Replace dialog box with a focus on 
the Replace tab.

3. The asterisk (*) is a wildcard that represents one or more characters.

4. The aggregate function average calculates values for columns 
containing text, numeric, currency, and date/time data.

5. When applied, a filter hides all matching records.

6. When the insertion point is in a field with no characters selected, Filter 
By Selection assumes the whole field is selected.

7. The options available for the calendar filter will vary depending on the 
date selected and the current date.

8. The documentable properties of a query are the same as those of a table.

Short Answer Questions
Write the correct answer in the space provided.

1. What shortcut keys open the Find and Replace dialog box with focus on 
the Find tab?

2. When using the Search tool, if a recordset contains more than one 
match, which match will be found?

3. What is a group of characters used to represent one or more 
alphabetical or numerical characters called?

4. In Filter By Form, what is the name of the first tab?

5. When using Filter By Form in a form, how will the template appear?

Concepts Review
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6. What action automatically triggers recalculations of the aggregate 
functions located in the Totals row?

7. What Find and Replace option finds records in which an entire field 
matches the value in the Find What text box?

8. What is a rule or test placed upon a field?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

1. In addition to by month and by year, Access can filter data by quarters. 
Why do many businesses display financial information by calendar 
quarters?

2. Businesses and schools often sort information for specific needs. In 
addition to sorting information by student names, how might your 
school sort student information?

Skills Review

Exercise 3-18
EcoMed will be sending out new billing procedures to all venders. Before 
creating the mailer, you have been directed to correct mailing addresses. 
You will need to hide several columns in the datasheet view of the table to 
create a printout to verify the changes.

1. Locate and copy a database by following these steps:

a. Locate and open the Lesson 03 folder.

b. If you already have a copy of [your initials]-EcoMed-02, skip to step 2.

c.  Right-click the file EcoMed-03 and from the shortcut menu, choose 
Copy.

d.  Right-click an unused part of the folder and from the shortcut menu, 
choose Paste.
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e.  Right-click the new file and from the shortcut menu, choose Rename. 
Rename the file to [your initials]-EcoMed-03.

f.  Right-click [your initials]-EcoMed-03 and from the shortcut menu, 
choose Properties. Make certain that the Read-only attribute check 
box is not checked. Click OK.

2. Open a database by following these steps:

a. Double-click [your initials]-EcoMed-03.

b.  If the Message Bar’s Security Warning appears, click the Enable 
Content button.

3. Replace data by following these steps:

a. In the Navigation Pane, open the table tblVender in Datasheet View.

b. Press Ctrl + H  to open the Find and Replace dialog box.

c. In the Find What control, key street.

d. In the Replace With control, key St..

e.  Click the drop-down arrow for the Look In control and choose 
Current document.

f.  Click the drop-down arrow for the Match control and choose 
Any Part of Field.

g. Click the drop-down arrow for the Search control and choose All.

h. Click Replace All and click Yes to the message box.

i. Click Cancel to close the dialog box.

j.  Click in the first record’s ContactName field. Replace the current 
name with your full name.

4. Hide columns in a Datasheet View by following these steps:

a. Click and drag over the column headers for PhoneNum and FAX.

b.  Right-click the column headers and choose Hide Fields from the 
menu.

Assessment

- Close an object by following these steps:

 a. Right-click the tblVender tab. From the shortcut menu select Close  .

 b.  Click Yes when asked to save the changes.

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save a datasheet in landscape orientation by following these steps:

 a. Click the File tab and from the Print option, click Print Preview  .

 b.  From the Print Preview tab, in the Page Layout group, click Landscape  
to save the printout as a file.

 c.  From the Print Preview tab, in the Data group, click PDF or XPS  to 
save the printout as a file.
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d. Save the file with the following settings:

• In the dialog box’s Navigation Pane, select the location where you want 
to store your class work.

• Save as type as PDF.

• File name as [your initials]-03-18-A.

• Open file after publishing should be checked.

e. Close the Export – PDF window.

f. Depending on your class procedures print or turn in the PDF file.

g. Right-click the tblVender tab. From the shortcut menu, select Close  .

h. Click Yes when asked to save the changes.

Exercise 3-19
Many times before sending out a mailer, EcoMed sorts the addresses by 
state or city. You will be modifying the report for facilities in Florida to 
sort all records by the city in which the facility is located.

1. The database [your initials]-EcoMed-03 is required to complete this 
exercise.

a. Double-click the database [your initials]-EcoMed-03.

b.  If the Message Bar’s Security Warning appears, click the Enable 
Content button.

2. Sort data by following these steps:

a. In the Navigation Pane, open the report rptFacMail-FL.

b.  From the Home tab, in the Views group, click Layout .

c.  From the Page Setup tab, in the Page Layout group, click Landscape .

d. Right-click the column headers for City and choose Sort A to Z .

3. Change the print settings for a report by following these steps:

a.  From the Home tab, in the Views group, click Print Preview  .

b.  In the Page Layout group, click Margins  option arrow and choose 
Narrow.

c.  In the Zoom group, click Two Pages  . The report should fit on one page.

Assessment

- Close an object by following these steps:

 a.  Right-click the rptFacMail-FL tab. From the shortcut menu, select Close .

 b. Click Yes to save the changes.

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-
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- Save a report in landscape orientation by following these steps:

 a.  From the Print Preview tab, in the Data group, click PDF or XPS  to 
save the printout as a file.

 b. Save the file with the following settings:

• In the dialog box’s Navigation Pane, select the location where you 
want to store your class work.

• Save as type as PDF.

• File name as [your initials]-03-19-A.

• Open file after publishing should be checked.

 c. Close the Export – PDF window.

 d. Depending on your class procedures print or turn in the PDF file.

- Close an object by following these steps:

 a. Right-click the rptFacMail-FL tab. From the shortcut menu select Close .

 b. Click Yes to save the changes.

Exercise 3-20
The sales department would like to know the number of beds for each 
facility in Florida. Modify qryFacBeds-FL to calculate the total beds.

1. The database [your initials]-EcoMed-03 is required to complete this 
exercise.

a. Double-click the database [your initials]-EcoMed-03.

b. If the Message Bar’s Security Warning appears, click the Enable 
Content button.

2. Add a Totals row by following these steps:

a. In the Navigation Pane, open the query qryFacBeds-FL in Datasheet 
View.

b. From the Home tab, in the Records group, click Totals  .

c. In the Totals row, click the drop-down arrow in the Beds field.

d. Choose Average from the list.

Assessment

- Close an object by following these steps:

 a.  Right-click the qryFacBeds-FL tab. From the shortcut menu select
Close  .

 b. Click Yes to save the changes.

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

03-19-A.pdf 
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- Save a report by following these steps:

 a. Click the File tab. From the Print option, choose Print Preview  .

 b. From the Print Preview tab, in the Data group, click PDF or XPS  to 
save the printout as a file.

 c. Save the file with the following settings:

• In the dialog box’s Navigation Pane, select the location where you 
want to store your class work.

• Save as type as PDF.

• File name as [your initials]-03-20-A.

• Open file after publishing should be checked.

 d. Close the Export – PDF window.

 e. Depending on your class procedures print or turn in the PDF file.

- Close an object by following these steps:

 a. Right-click the qryFacBeds-FL tab. From the shortcut menu, select 
Close  .

 b. Click Yes to save the changes.

Exercise 3-21
EcoMed maintains contracts with its clients. You will need to modify the 
query that tracks the ending dates of each contract. You will display only 
the contracts that end during the first quarter of the year. Records will be 
sorted by state.

1. The database [your initials]-EcoMed-03 is required to complete this 
exercise.

a. Double-click the database [your initials]-EcoMed-03.

b. If the Message Bar’s Security Warning appears, click the Enable 
Content button.

2. Filter a query by following these steps:

a. In the Navigation Pane, open the query qryContractDates in Datasheet 
View.

b. Click anywhere in the Contract Ends field.

c. From the Home tab, in the Sort & Filter group, choose Filter  .

d. In the menu, choose Date Filters. In the next menu, choose All Dates 
in Period, then Quarter 1.

3. Sort data by following these steps:

a. Click anywhere in the field State.

b. From the Home tab, in the Sort & Filter group, click Ascending  .

4. Close an object by following these steps:

a. Right-click the qryContractDates tab. From the shortcut menu, select 
Close .

b. Click Yes to save the changes.

03-20-A.pdf 
1 Page
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Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Create a Database Documenter reports by following these steps:

 a. From the Database Tools tab, in the Analyze group, choose Database 
Documenter  .

 b. In the Documenter dialog box, on the Queries tab, click the check box 
for qryContractDates.

 c. Click Options to open the Print Query Definition dialog box.

 d. For the Include for Query section, check Properties and SQL.

 e. For the Include for Fields section, select Nothing.

 f. For the Include for Indexes section, select Nothing.

 g. Click OK to close the Print Table Definition dialog box.

 h. Click OK to create the document report.

- Save a Database Documenter report by following these steps:

 a. Click the File tab. From the Print option, choose Print Preview  .

 b. From the Print Preview tab, in the Data group, click PDF or XPS  to 
save the printout as a file.

 c. Save the file with the following settings:

• In the dialog box’s Navigation Pane, select the location where you 
want to store your class work.

• Save as type as PDF.

• File name as [your initials]-03-21-A.

• Open file after publishing should be checked.

 d. Close the Export – PDF window.

 e. Depending on your class procedures, print or turn in the PDF file.

 f. From the Print Preview tab, in the Close Preview group, click Close Print 
Preview  .

03-21-A.pdf 
1 Page
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Exercise 3-22
You have been directed to modify records in the inventory table. Use the 
replace command to change the records. Then apply an appropriate filter 
to only the fields that you need to display to verify your work.

1. Using the database [your initials]-EcoMed-03, make sure that all 
content is enabled.

2. Open the form tblInventory in Datasheet View.

3. Find all the occurrences of “Other” in the Bulb Category field and 
replace them with Outdoor.

4. Filter the datasheet to only show records that have Bulb Category 
“Outdoor” and the Bulb Shape “A-line.”

5. Hide the fields Vender through Image.

6. Widen each column so that all data can be seen.

7. Sort the table in ascending order by InvID.

8. Add a Totals row that will Count the Model Number field.

Assessment

- Close the table and save the changes.

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the table tblInventory as a PDF file named [your initials]-03-22-A.

- According to your class procedures, print or turn in the PDF file.

- Close the table and save the changes.

Exercise 3-23
The director of IT department has directed you to modify the structure of 
a query. After making the appropriate changes, you will need to verify 
your work by creating a Database Documenter report.

1. Using the database [your initials]-EcoMed-03, make sure that all 
content is enabled.

2. Open the query qryInvShape-Twin in Datasheet View.
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3. Sort the Cost field in ascending order.

4. Close the query and save the changes.

5.  Create a Database Documenter report for qryInvShape-Twin using the 
following settings:

• Include for Query: Properties and SQL

• Include for Fields: Names, Data Types, and Size

• Include for Indexes: Nothing

6.  Save the Documenter report as a PDF file named [your initials]-03-23-A.

7. Close the Export – PDF window and the query.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

- Depending on your class procedures, print or turn in the PDF file.

-OR-

- According to your class procedures, print or turn in the PDF file.

Exercise 3-24
The table that stores the information regarding the corporate management 
for each client has address errors. You have been directed to modify the 
data and print the datasheet view of the table in landscape orientation.

 1. Using the database [your initials]-EcoMed-03, make sure that all 
content is enabled.

 2. Open the table tblManagement in Datasheet View.

 3. Clear all filters and/or sorts.

 4. Filter the datasheet to only show companies who have the area 
code “212.”

 5. Find all the occurrences of “Street” and replace the text with St..

 6. Hide all fields except Management Company, Address, and Phone 
Number.

 7. Sort the table in descending order by Management Company.

 8. Add your full name to the end of the first Management Company.

 9. Widen each column so that all data can be seen.

 10. Set the Page Layout to Landscape.

03-23-A.pdf 
1 Page
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Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the table’s Datasheet View as a PDF file named [your initials]-03-24-A.

- According to your class procedures, print or turn in the PDF file.

- Close the Export – PDF window. Close the table while saving the changes.

Exercise 3-25  Challenge Yourself
You have been asked to calculate statistical values for some inventory 
items. You are directed to use a query to determine average, maximum, 
and minimum values for the inventory costs. You will need to record the 
values in a Word document.

1. Using the database [your initials]-EcoMed-03, make sure that all 
content is enabled.

2. Open the query qryInvShort.

3. Create a Word document called [your initials]-03-25-A and record 
the answers to the following questions.

4. Filter the query to only show records that have a Bulb Shape of Bare-
Mini-Spiral and are 13 watt.

5. Record the average, maximum, and minimum Cost for these bulbs.

6. Include your name, class information, and date.

7. Save the Word file [your initials]-03-25-A.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

- Depending on your class procedures, print or turn in the Word file.

-OR-

- Depending on your class procedures, print or turn in the Word file.

03-24-A.pdf 
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On Your Own

In these exercises, you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 3-26
Review the Web sites you located in Exercises 2-28 and 2-29. Of companies 
that sell products of interest to members of the organization you formed, 
determine which companies allow products to be sorted or displayed by 
different conditions. On a sheet of paper, write down the fields that can be 
sorted or selected. Continue to the next exercise.

Exercise 3-27
For one of the Web sites, print three lists of products sorted or filtered by 
various methods. Write a brief description of the sort or filter being applied 
on each of the three printouts. Continue to the next exercise.

Exercise 3-28
Refer to the form you created in Exercise 2-30. Write down the fields that 
can be used to sort or filter the information displayed on the form. Sketch 
two new forms based on your sorting and filtering parameters. Submit your 
work for Exercises 3-26 through 3-28 to your instructor.
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