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True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

1. The Size/Space controls are only found in Design View.

2. By default, the Page Footer contains a text box that displays the 
current date.

3. Use the Text Box button to add a calculated control to a report.

4. Conditional formatting depends on criteria that you enter in a 
formatting rule dialog box.

5. The Bar color control can be applied to both numeric and text values.

6. A Report Header prints at the top of every page.

7. Common expressions include calculations such as 
=[HourlyRate]+[Bonus].

8. You add a new section to a report when you group records.

Short Answer Questions
Write the correct answer in the space provided.

1. What section of a report displays the data from the records?

2. When adding a field to a report in Layout View, what displays allow you 
to select fields?

3. What is the quickest way to create a grouped report?

4. What is the name of the dialog box you use to select fields, common 
expressions, or arithmetic operators?

5. What does the expression =Now() do?

6. What control should you use to add a calculated control to a report?

T F 

T F 

T F 

T F 

T F 

T F 
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T F 

T F 

AC-291LESSON 8 Adding and Modifying Reports

jua31249_ch08_AC264-AC303.indd Page AC-291  7/7/10  6:02 PM user-f465jua31249_ch08_AC264-AC303.indd Page AC-291  7/7/10  6:02 PM user-f465 /Users/user-f465/Desktop/Users/user-f465/Desktop



UN
IT

 2
 

LE
SS

ON
 8

Exercise 8-20
EcoMed Services employs numerous interns. To easily identify the interns, 
create a Label report that will allow name badges to be printed.

1. Open a database by following these steps:

a. Locate and open the Lesson 08 folder.

b. If you already have a copy of [your initials]-EcoMed-08, skip to step 1d.

c. Make a copy of EcoMed-08 and rename it [your initials]-EcoMed-08.

d. Open and enable content for [your initials]-EcoMed-08.

2. Create a label report by following these steps:

a. In the Navigation Pane, select the table qryInternBadge.

b. From the Create tab, in the Reports group, click Labels .

c. In the Label Wizard dialog box, in the Filter by manufacturer section, 
choose Avery.

d. In the Unit of Measure section, choose English, and in the Label Type 
section, choose Sheet Feed.

e. In the top list box, choose the Product number  “5392.” Click Next.

f. Set the Font name to Arial, the Font size to 16, the Font weight to 
Normal, and the Text color to black. Click Next.

g. Press Enter  to move the second line.

h. In the Available fields section, double-click FirstName.

i. Press Enter  three times.

Skills Review

UNIT 2 Designing and Managing Database ObjectsAC-292

7. Which line property changes the width of the line?

8. What command copies the font and colors from one control to another?

Critical Thinking Questions
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

1. You used the Line tool in this lesson to add a design element to a report. 
What other tools might improve the readability of a printed report?

2. In this lesson you learned how to change the size, position, and color of 
labels and text boxes using the Property Sheet. When changing these 
values, what are the advantages of using the Property Sheet instead of 
the mouse and toolbars?
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j.  In the Available fields section, double-click FirstName.

k.  Key a space and double-click LastName.

l.  Press Enter  twice.

m. In the Available fields section, double-click Department.

n.  Click Next.

o.   In the Available fields section, double-click LastName and FirstName. 
Click Next.

p.  Name the report rptInternBadge.

q.  Click Finish.

3. Modify controls by following these steps:

a.  Switch to Design View.

b.  Click each of the four text boxes that start with =”” and press Delete .

c.  Click the FirstName text box.

d.  From the Format tab, in the Font group, click Center .

e.  From the Format tab, in the Font group, change the Font Size to 36.

f.  Right-click the selected text box, select Size, and choose To Fit .

g.  Select the next text box. While pressing Ctrl , click the third text box.

h.  From the Format tab, in the Font group, click Center .

i.  From the Quick Access toolbar, click Save .

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the first page of a report by following these steps:

 a. Click the File tab and from the Print option, click Print Preview .

 b. In the Publish as PDF or XPS dialog box, click the Option button. Select 
the Page(s)  option to print only the first page and click OK.

 c. Save the file as a PDF and name the file [your initials]-08-20-A.

 d. Depending on your class procedures, print or turn in the PDF file.

 e. Close Print Preview.

Exercise 8-21
Create a report that lists all employees grouped by job title. Be certain to 
sort the records by employee names.

1. Create a report by following these steps:

a. Open and enable content for [your initials]-EcoMed-08.

b. In the Navigation Pane, select qryEmpJobs.
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c. From the Create tab, in the Reports group, click Report .

d. From the Quick Access toolbar, click Save . Key rptEmpJobs.

2. Modify the control layout by following these steps:

a. Click the Job Title label.

b. From the Arrange tab, in the Rows & Columns group, click Select 
Column .

c. Drag the selected controls to the left of the First Name controls.

d. Click the Job Title text box.

e. From the Design tab, in the Tools group, click Property Sheet .

f. Change this control’s Hide Duplicates property to Yes.

g. From the Arrange tab, in the Rows & Columns group, click Select 
Row .

h. In the Property Sheet, change this control’s Border Style property to 
Transparent.

i. While pressing Ctrl , click the Job Title text box to deselect it from the 
other controls.

j. Change the control’s Gridline Style Bottom property to Solid.

3. Modify the Report Header by following these steps:

a. Click the title label and change its Caption property to EcoMed–
Employees by Job Title.

b. From the Arrange tab, in the Position group, click Control Margins  
and choose Narrow.

c. Click the time control and press Delete .

d. From the Design tab, in the Controls group, click Label .

e. Click where the time control once was.

f. Key Prepared by:  [your full name].
g. From the Design tab, in the Format group, change the Font Size to 11.

h. From the Design tab, in the Format group, click Align Text Right .

i. Click and drag the bottom of the label up to remove the blank space.

j. Close the Property Sheet.

k. Resize the new label so that it fits with in the margin dotted-line.

4. Sort the report by following these steps:

a. From the Design tab, in the Grouping & Totals group, click Group & 
Sort  .

b. In the Group, Sort, and Total pane, click Add a sort and choose 
JobTitle.

c. Save the report.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-
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- Save a report by following these steps:

 a. Click the File tab and from the Print option, click Print Preview .

 b. From the Print Preview tab, in the Data group, click PDF or XPS  to 
save the printout as a file.

 c. Save the file as a PDF and name the file  [your initials]-08-21-A.

 d. Depending on your class procedures, print or turn in the PDF file.

 e. Close Print Preview.

Exercise 8-22
Each medical facility has a unique Medicare number. Create a report to 
display the name of the management company, the name of the facility, 
and the facility’s Medicare number.

1. Create a report with the Report Wizard by following these steps:

a. Open and enable content for [your initials]-EcoMed-08.

b. In the Navigation Pane, select qryMedicareNum.

c. From the Create tab, in the Reports group, click Report Wizard .

d. Click the Add All button  to add all the fields in the Available 
Fields area to the Selected Fields area.

e. Click Next. View the data by tblManagment. Click Next.

f. Double-click State to add a group. Click Next.

g. Click the drop-down arrow for the first sort level. Choose FacName 
and click Next.

h. For the Layout, choose Stepped. For the Orientation, choose Portrait. 
Click Next.

i. Key rptMedicareList as the title for the report.

j. Select the option to Preview the report. Click Finish.

k. Close Print Preview.

2. Modify the size of controls by following these steps:

a. Switch to Design View. Select of of the controls in the Page Header, 
ManageName Header, State Header, and Detail section.

b. From the Arrange tab, in the Table group, click Tabular.

c. In the ManageName Header section, double-click the ManageName 
text box.

d. In the Property Sheet, change this control’s Width property to 2.6.

e. Change the Height property to .5.

f. In the State Header section, click the State text box.

g. Change this control’s Width property to .4.

h. In the Detail section, click the FacName text box.

i. Change this control’s Width property to 3.3.

j. Change the Height property to .5.
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k.  In the Detail section, click the MedicareNum text box.

l.  Change this control’s Width property to 1.2.

m. In the Page Footer section, click the page numbering text box.

n.  Change this control’s Width property to 3.

o.  Click the Report Selector.

p.  Change the report’s Width property to 7.9.

3. Modify the Report Header by following these steps:

a.  In the Report Header, click the label and press Delete .

b.  From the Design tab, in the Header/Footer group, click Title .

c.  Key EcoMed–Facility’s Medicare Number Report and press Enter .

d.  Right-click the title label, and select Size and choose To Fit .

e.  Switch to Layout View.

f.  From the Design tab, in the Controls group, click Label .

g.  There are two blank cells to the right of the title; click the bottom cell.

h.  Key Prepared by: [your full name].

i.  From the Design tab, in the Format group, change the Font Size to 11.

j.   Click and drag the right edge of the new label to the right until the 
text fits on one line but stays to the left of the margin line.

k.  Click and drag the bottom of the label up to remove the blank space.

4. Add gridlines to controls by following these steps:

a.  Click the Manage Name label.

b.   In the Property Sheet, change this control’s Caption property to 
Management Company.

c.   From the Arrange tab, in the Rows & Columns group, click Select 
Row .

d.  Right-click the selected labels, select Gridlines, and choose Bottom .

e.   In the Property Sheet, change this control’s Gridline Width Bottom 
property to 2 pt.

f.  Close the Property Sheet.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the first page of a report by following these steps:

 a. Click the File tab and from the Print option, click Print Preview .

 b. In the Publish as PDF or XPS dialog box, click the Option button. Select 
the Page(s) option to print only the first page and click OK.

 c. Save the file as a PDF and name the file [your initials]-08-22-A.

 d. Depending on your class procedures, print or turn in the PDF file.

 e. Close Print Preview.
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Exercise 8-23
You have been asked to create a report to track the hire date of 
employees. Group the employees by the year that they were hired and 
count the total number of employees hired in each year.

1. Create a report by following these steps:

a. Open and enable content for [your initials]-EcoMed-08.

b. In the Navigation Pane, select qryEmpHireDate.

c. From the Create tab, in the Reports group, click Report .

d. In Layout View, click the HireDate label.

e. From the Arrange tab, in the Rows & Columns group, click Select 
Column .

f. Drag the selected controls to the left of the Last Name controls.

g. Click the Year label.

h. From the Arrange tab, in the Rows & Columns group, click Select 
Column .

i. Drag the selected controls to the left of the HireDate controls.

j. Click the SSN label. Click on the label’s right margin and drag to the 
left until the control fits inside of the page’s margin line.

k. Save the report as rptEmpHireDate.

2. Add a group and sort to a report by following these steps:

a. From the Design tab, in the Grouping & Totals group, click Group & 
Sort .

b. In the Group, Sort, and Total pane, click Add a group and choose Year.

c. In the Group on Year level, click More. Click the from smallest to 
largest drop-down arrow and choose from largest to smallest.

d. In the Group on Year level, click the without a footer section drop-
down arrow and choose with a footer section.

e. In the Group on Year level, click with LastName totaled drop-down 
arrow.

f. In the Total On option, choose SSN.

g. In the Type option, choose Count Records.

h. Add a checkmark to Show subtotal in group footer.

i. In the Group, Sort, and Total pane, click Add a sort and choose HireDate.

3. Modify controls in a report by following these steps:

a. From the Design tab, in the Controls group, click Label .

b. Click in the blank cell under the First Name  “Heidi” text box.

c. Key Employee Count.

d. Click the time control at the top of the report and press Delete .

e. From the Design tab, in the Controls group, click Label .

f. At the top of the report, click in the blank cell below the date control.
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g.  Key Prepared by: [your full name].
h.   Click the date control. From the Format tab, in the Font group, click 

Format Painter  and click the new label you just added.

i.   Verify that the right edge of the date control is inside of the right 
margin line. If not, resize the control.

j.  From the Design tab, in the Header/Footer group, click Title .

k.  Key EcoMed–Employee Hire Report.

l.   Click the Year label. From the Format tab, in the Font group, click 
Center .

m.  Click the HireDate label. From the Format tab, in the Font group, 
click Center .

n.  For the label HireDate, add a space between Hire and Date.

o.  Switch to Design View.

p.   Click the Year label. From the Arrange tab, in the Rows & Columns 
group, click Select Layout .

q.   From the Arrange tab, in the Sizing & Ordering group, click Size/
Space  and choose To Tallest .

r.   In the Page Footer, click the page numbering control. Drag the 
control to the left until its right edge aligns with the other controls 
in the report.

s. Double-click the Report Selector. In the Property Sheet, 
change the Width property to 7.9. If the report width 
can’t be set to this size, resize the controls along the 
right edge of the report until you can make the width 
of the report 7.9 inches wide.

t. Save the report.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the first page of a report by following these steps:

 a. Click the File tab and from the Print option, click Print Preview .

 b. In the Publish as PDF or XPS dialog box, click the Option button. Select 
the Page(s) option to print only the first page and click OK.

 c. Save the file as a PDF and name the file [your initials]-08-23-A.

 d. Depending on your class procedures, print or turn in the PDF file.

 e. Close Print Preview.

REVIEW

The Report Selector is the small square in 
the upper left corner of the report.
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Exercise 8-24
EcoMed Services has started a recycling program for its customers. 
Customers now can return light bulbs that contain heavy metals. Create a 
shipping label for vendors to use when returning their recyclable bulbs.

1. Open and enable content for [your initials]-EcoMed-08.

2. Create a label report based on the qryFacAddress.

3. Use the Avery 8389 labels. Make the font Arial 16, bold, and black text.

4. In the first three lines of the label, create a return address structure with 
the vender data.

5. Skip a row and then enter the following:

 EcoMed Services, Inc.
 attn: Recycling Department
 1111 West 46th Street # 29
 Kansas City, MO 64112

6. Sort by facility name.

7. Save the report as rptReturnLabels.

8. Change the width of the last four controls to 4 inches and place them in 
the lower right corner of the label.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the form as a PDF. Save only the first page of the report.

- Name the file [your initials]-08-24-A.

- According to your class procedures, print or turn in the PDF file.

Exercise 8-25
EcoMed Services needs a current phone list for its employees. Create a 
two-column report to display the names and phone numbers of its 
employees sorted by the employee names.

 1. Using [your initials]-EcoMed-08, create a simple report for 
qryEmpPhone.

 2. Save the report as rptEmpPhone.

 3. Delete the Employee ID column.

Lesson Applications
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 4. Resize the three controls in the Detail section so that the right edge of 
the HomePhone control is at the 3½-inch mark.

 5. Remove the borders around the text boxes.

 6. Make the bottom padding of the text boxes .2.

 7. Select the three labels in the Page Header section and make a copy. Place 
the copied labels to the right of the originals, starting at the 4-inch mark.

 8. Delete the page number control. In the Page Footer, add a label with the 
caption Prepared by: [your full name].

 9. Change the report to use 2 columns that are 3.5 inches wide, with a 
column spacing of .45. The columns should run down and then across. 
The report must fit one page.

 10. Delete all controls in the Report Footer and make its height 0.

 11. Edit the label in the Report Header section to EcoMed–Employee 
Phone List.

 12. Use the Group & Sort command to add a sort by Last Name.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the report as a PDF. Name the file [your initials]-08-25-A.

- According to your class procedures, print or turn in the PDF file.

Exercise 8-26
You have been asked to create a report to display inventory by vendor that 
highlights any item that costs more than $100.

 1. Use [your initials]-EcoMed-08.accdb to create a report using a wizard 
for qryInvByCatVen.

 2. Use all fields. Group by BulbCategory, then VenderName. Use a stepped 
layout and portrait orientation. Name the report rptInvByCatVen.

 3. Change the title label to EcoMed–Bulb Costs by Category and Vender.

 4. Create a tabular layout for all controls that are not in the Report Header 
and Report Footer sections

 5. Merge the VenderName text box with the blank cell to its right.

 6. Resize the VenderName label to just fit the text.

 7. Resize the Cost label to 1 inch and center its text.
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 8. In the VenderName Footer, add a sum function that will calculate the 
costs per vender. Make sure that the new text box is the same height as 
the other text boxes.

 9. Make sure that each vender’s group is kept together on one page.

 10. Add a conditional format to the Cost text box that will format any bulb’s 
Cost over $100 to have a red font and be italic.

 11. Add a label to right side of the Report Header with the caption Prepared 
by: [your full name].

 12. The data needs to be sorted by Bulb Category  (ascending), Vender 
Name  (descending), and Cost  (ascending).

 13. Make sure that report width is less than 8 inches.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the form as a PDF. Only save the first page of the report.

- Name the file [your initials]-08-26-A.

- According to your class procedures, print or turn in the PDF file.

Exercise 8-27  Challenge Yourself
You have been asked to create a report to track annual leave and sick 
leave taken by employees. Group the information by job title and sort the 
records by the name of the employee.

 1. Using [your initials]-EcoMed-08, create a report using the 
Report Wizard.

 2. From tblJobCodes, select JobTitle. From tblEmployees, select LastName 
and FirstName. From tblLeaveDays, select LeaveCategory and LeaveDate.

 3. Create three groups: JobTitle, LastName with FirstName, and 
LeaveCategory. The only field in the Detail section should be LeaveDate.

 4. Name the report rptEmpLeave.

 5. Resize the controls. Make certain that all data are visible and that the 
report is no wider than 7.9 inches.

 6. In the LeaveCategory Header section, add a function that will count the 
number of leave dates.

 7. Open the EmployeeID Footer and add a straight horizontal line under 
the Last Name through Leave Date controls.
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 8. Hide the details of the report.

 9. Edit the title label to Employee Leave Breakdown.

 10. Add a label in the far right of the Report Header section with the caption 
Prepared by: [your full name].

 11. Size the two labels in the Report Header to fit on one line.

 12. Verify that the report fits on three pages.

Assessment

-  According to your classroom procedure, turn in your database only when 
you have completed all assigned exercises.

-OR-

- Save the form as a PDF. Only save the first page the report.

- Name the file [your initials]-08-27-A.

- According to your class procedures, print or turn in the PDF file.

- Compact the database and close it.

On Your Own

In these exercises, you work on your own, as you would in a real-life work 
environment. Use the skills you’ve learned to accomplish the task—and be 
creative.

Exercise 8-28
Review the design of the database that you modified in Exercise 7-31. On a 
sheet of paper, sketch three reports that will enhance the usability of this 
database. On each sketched report, describe who would use the report, the 
reason that the information on the report is valuable, and the frequency 
with which the report will be printed. Name each report and give it a title 
that best describes the purpose for the report. Write your name and 
Exercise 8-28 on each sketch. Continue to Exercise 8-29.
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Exercise 8-29
Based on the sketches that you created in Exercise 8-28, create three 
reports. Select the style and layout most appropriate for each report. 
Arrange the controls as necessary. In the Page Footer, include your name 
and Exercise 8-29. In the Report Header, include the title of the report. Print 
a copy of each report. Continue to Exercise 8-30.

Exercise 8-30
Create a Group for your report. Depending on your design, you may need 
to add a field to a table and enter in appropriate data. Select the name, 
title, style, and layout most appropriate for the report. Arrange the controls 
as necessary. In the Page Footer, include your name and Exercise 8-30. Test 
your report in Print Preview. You may need to sort the records for the 
grouping to work appropriately. Print the report. Submit the copies of the 
sketches and reports that you printed in Exercises 8-28 through 8-30 to 
your instructor. Keep a copy of the database you modified in this exercise. 
You will use it for the On Your Own exercises in subsequent lessons.

jua31249_ch08_AC264-AC303.indd Page AC-303  7/7/10  6:02 PM user-f465jua31249_ch08_AC264-AC303.indd Page AC-303  7/7/10  6:02 PM user-f465 /Users/user-f465/Desktop/Users/user-f465/Desktop


