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LEARNING OBJECTIVES   

 

1. Start Sage 50 2017. 
2. Explore the sample company, Bellwether Garden Supply. 

3. Make sure global options are set .1 

4. Back up Bellwether Garden Supply data . 

5. Restore data with Sage 50’s restore Wizard . 
6. Operate Sage 50’s menus, drop-down lists, toolbar, and navigation bar. 
7. Use File Explorer to see file sizes. 
8. Export Sage 50 reports to Excel, and save reports as Adobe PDF files. 
9. Make three backups, save three Excel files, and three PDF files.2  
 

In Chapters 1 through 7 work is cumulative. Complete the work within the 
chapter and the end-of-chapter exercises. In Parts 2, 3 and 4 (Chapters 9-18, 
Projects 1-4A), you set up new service, merchandising, nonprofit, and 
manufacturing companies.  
 

MOUSE AND KEYBOARD BASICS 
 
One of the first decisions is whether to use the mouse or keyboard. The 
instructions in this book assume that you are using a mouse. When the word 
click or select is used, it means to use the mouse, but you can also use the 

                                                 

 1  means there is a video at www.mhhe.com/yacht2017 > Student Edition > Chapter 1 > Videos. 
2Refer to the chart on page 1 for the size of files backed up and saved. Check with your instructor for his 

or her preference for receiving files−Adobe .pdf, Excel .xlsx, or Sage 50 .ptb backups. 

http://www.mhhe.com/yacht2011
http://www.mhhe.com/yacht2011
http://www.mhhe.com/yacht2017
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keyboard. The instructions that follow explain how to use the mouse or 
keyboard. 
 
Using the Mouse 
 

• To single click: position the mouse cursor over the selection and click the 
left mouse button once. 

• To double-click: position the mouse cursor over the selection and click 
the left mouse button twice, quickly. 

• Use the right mouse button the same way as the left mouse button. 
 

Using the Keyboard 
 

• If there is an underlined letter on the menu bar, hold down the <Alt>3 
key and the underlined letter to make the selection. (Hint: Press the 
<Alt> key to underline menu bar letters.) 

• If you have already held down the <Alt> key and the underlined letter 
and more selections appear with underlined letters, just type the 
underlined letter to select the item. 

 

Using Shortcut Keys 
 

Shortcut keys4 enable you to perform common operations by using two or more 
keys together. The shortcut keys are shown below and on the next page. 
  

                                                 

 3The angle brackets are used around words to indicate individual keys on your keyboard; for 
example, <Alt> is for the Alternate key, <Enter> for the Enter/Return key, <Ctrl> is for the 
Control key, <Esc> is for the Escape key. 
 4Words that are boldface and italics are defined in the Glossary, online at 
www.mhhe.com/yacht2017 > select Student Edition > Chapter 1 > Appendix D - Glossary.  

http://www.mhhe.com/yacht2017
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<Ctrl> + <Letter> Shortcuts 
<Ctrl> + <X> Cut 

<Ctrl> + <C> Copy 

<Ctrl> + <V> Paste 

<Ctrl> + <E> Delete Record 

<Ctrl> + <F> Find 

<Ctrl> + <D> Find Next 

<Ctrl> + <N> New Company 

<Ctrl> + <O> Open Company 

<Ctrl> + <B> Back Up Company 

<Ctrl> + <R> Restore Company 

<Ctrl> + <P> Print Displayed Report, Invoices, Quotes, etc. 

Function Key Shortcuts 
<F1> Displays the online Help topic for current 

window 
<Shift> + <F1> Changes mouse pointer to What’s This Help 

selector 
<F3> Find transactions 

<F5> Saves records and posts (or saves) transactions 
in certain windows 

<F7> Check spelling 

<F10> Toggles between open window and menu bar 

<CTRL>+<F4> Close current document window 

<ALT>+<F4> Closes the application window 

<CTRL>+<F6> Moves to next window 

<Shift>+<CTRL>+<F6> Moves to the previous window 

 

To learn more about Sage 50’s shortcuts, use the Help menu. From the menu 
bar, select Help > Help > Index tab. Type keyboard shortcuts in the keyword 
field, then display the Sage 50 Keyboard Shortcuts. Additional links are listed in 
the Related topics and What do you want to do next? areas on the Sage 50 Help 
window.  
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SAGE 50'S STARTUP WINDOW 
   
Sage 50's startup window displays a number of options.  
 

 
 
 
 
 
 
 
 
 
From the startup window, you can Open an existing company, Create a new 
company, Explore a sample company, and Convert from another accounting 
program. 
 
Observe that the top-left of the Sage 50 Accounting window has four menu bar 

options— .  
 

To exit from the startup window select File > Exit; or, click on the  on the 
upper right-hand side of the Sage 50 Accounting window.   
 

 
 
  

Your startup 
window may 
show Student. 
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THE WINDOWS INTERFACE 
 

One of the benefits of Windows is that it standardizes terms and operations used 
in software programs. Once you learn how to move around Sage, you also know 
how to use other Windows applications.   
To learn more about the Windows user interface, let's look at a Sage window. On 
the next page, the Sage 50 Accounting window shows the Business Status 
Navigation Center (the dashboard) and the menu bar for Bellwether Garden 
Supply.  
 
For now, let's study the parts of the Business Status Navigation Center. Some 
features are common to all software programs that are written for Windows. For 

example, in the upper right corner there is the Minimize  button, Double 

Window  button, and the Exit or Close  button. The title bar, window 
border, and mouse pointer are also common to Windows programs.  Other 
features are specific to Sage: menu bar, toolbar, and the Navigation Bar at the 
left side of Sage 50's main window which offers access to the Navigation 
Centers.  
 
Sage 50 includes a Navigation Bar on the left side of the window with nine 
selections: Business Status, Customers & Sales, Vendors & Purchases, Inventory 
& Services, Employees & Payroll, Banking, Payment Center (fees required), 
Services (fees required), and System. The Navigation Bar selections open 
Navigation Centers. For example, the Business Status selection opens the 
Business Status Navigation Center. The content of the Navigation Centers differ 
depending on the selection from the Navigation Bar. The Business Status 
Navigation Center is shown on the next page. 
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 Sage 50 icon: Click on the Sage 50 icon and a menu appears with options 

such as: Restore, Move, Size, Minimize, Maximize, Close. (Words that are 
gray are inactive selections.) 

 Menu Bar: There are 10 (or 11) menu bar selections. If your menu bar 
selections have underlined letters that means you can make a selection by 
typing <Alt> and the underlined letter. For example, if you press the <Alt> 
key then press the <F> key, the menu bar shows underlined letters as well as 
the drop-down menu. You can also click with your left-mouse button on the 
menu bar headings to see a menu of options.  

 Title Bar: The bar is at the top of the window. When a company is open, the 
name of the company is displayed on the Title Bar. If your window is 
minimized, you can put your mouse on the Title Bar, click and hold the left 
mouse button and drag the window around the desktop. The title bar shows 
Bellwether Garden Supply – Sage 50 Accounting. 

 Minimize , Double Window , or Maximize , and Close or Exit  

 

 Sage 50 
icon 

 Menu bar 
Title 
bar  Minimize, 

maximize, 
double window, 
close or exit 

 Toolbar 
 Navigation Bar 
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buttons:  Clicking once on Double Window  returns the window to its 
previous size. This button appears when you maximize the window. After 

clicking on the Double Window  button, the symbol changes to the 

Maximize  button. Click once on the Maximize  button to enlarge the 
window.  Click once on the Exit or Close  button to close the window, 
or exit the program. 

 Toolbar: The gray bar5 below the Business Status button shows the following 
selections: Hide, this allows you to hide the Navigation Centers; Refresh, 
you can update account balances; Print, you can print the Business Status 
Navigation Center; System Date; Period for accounting records (Bellwether 
defaults to Period 3 – 03/01/17-03/31/17); Make this the default page; 
Customize this page. (When Business Status is selected, this toolbar 
appears.) 

 
 
 Navigation Bar: The Navigation Bar includes nine selections. 

These selections open the Business Status, Customers & Sales, 
Vendors & Purchases, Inventory & Services, Employees & 
Payroll, Banking, Payment Center, Services, and System 
Navigation Centers. 

 
TYPICAL SAGE 50 WINDOWS 
 
When you make a Navigation Bar selection, access is provided to 
the Navigation Center for each area of the program. For example, 
when Customers & Sales is selected, a workflow diagram is 
shown for Customers & Sales tasks, and links to related areas. There is also a tab 
for Customer Management.  

                                                 

 5Window colors may differ.  Check with your instructor if you have a question. 
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The Maintain Customers/Prospects window is shown below, one that is typical 
of Sage. Information about customers is entered into the Maintain 
Customers/Prospects window. There are five sections on this window:   the 
icon bar,  Previous or next record,  drop-down list (down arrow),  tabs,  
information about window. 
 

 
 
 Icon bar6: The icon bar shows pictures of commands or additional   

information that pertains to the window. Some icons are common to all 
windows while other icons are specific to a particular window.   

  

 Close:  This closes the window without saving any work that has been 
typed since the last time you saved. 

 New: New record or customer. 

 Copy: Copies customer information. 

                                                 

 6Notice that familiar business items are used for icons: disk for Save, an X for Delete, a 
paperclip for Attachments. 

 Drop-down list 

 Previous or 
next record 

 Icon bar 

 Information 
about window 
(active field) 

 Tabs 
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  List: List of customers. 

 Save: This saves information you have entered such as addresses, 
telephone numbers, contacts for vendors, customers, employees, etc. 

 Save & New: Save the record and go to a new, blank record. 

 Delete:  If you select this while using a selection from the Maintain 
menu, the record (customer, vendor, etc.) will be deleted.  When you're finished 
deleting, select Close, in order to delete the records. 

 Change ID: When a customer record is displayed on the window, 
you may change the information for that customer. 

 Tasks: Select Tasks to enter a transaction for this customer—Create 
Quote, Create Sales Order, Create Sales Invoice, Create Receipt. 

 Letters: Select a form letter or send an e-mail to customer. 

 Reports: If you click on the down-arrow on the Reports icon, you 
can select the following customer reports—Aged Receivables, Customer 
Transaction History, Customer Ledgers, Items Sold to Customers, Job Ledger, 
Quote Register, Sales Order Register, and Ticket Listing by Customer. (In this 
example, Maintain > Customers/ Prospects > Aldred Builders, Inc. is selected as 
the customer.) 

 Attachments: Use this icon to add attachments for customer 
record.  

 Event: Select this button in various maintenance windows to create an 
event. The Create Event window allows you to schedule an event for a 
customer/prospect, vendor, or employee/sales representative. You can also use 
the Event log to record notes about telephone calls, meetings, letters, and create 
a listing of future activity. 

 Log: Shows you events recorded for an individual over a specified 
range of time. You can filter this list to see only certain types of activities and 
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whether they're completed or not. You can mark activities as completed by 
placing a mark in the far left column. Double-clicking on any of the line items 
will take you to the Create an Event window. Line items appear on many of Sage 
50's windows.  

 Help:  Selecting this icon gives you information specific to the current 
window. The fields of the window are often listed at the bottom of the help 
message. When you have a question about how to use Sage 50, clicking on the 
Help icon often answers it. 

  Previous or Next Record: Click on either the left arrow for the 
previous record; or the right arrow for the next record. 

 Drop-Down List:  The down arrow means that this field contains a list of 
information from which you can make a selection.  Many of Sage's windows 
have drop-down lists that appear when you click on a down arrow next to a 
field.  You can press <Enter> or click on an item to select it from the list. 

 Tabs:  The tabs that are shown in the Maintain Customers/Prospects window 
are General, Contacts, History, Sales Info, Payment & Credit.  Once a 
customer is selected, you can select one of these folders to display 
information about a customer. 

 On the right side of maintenance windows, information about the active field 
is shown.   

 

THE SAMPLE COMPANY: BELLWETHER GARDEN SUPPLY 
 

Bellwether Garden Supply is one of the sample companies included with Sage 
50. To help you become familiar with the software, the sample company is used.  
 

GETTING STARTED 
 

1. To start, click on the desktop icon. If Sage 50 2017 is not 
installed on your computer, refer to pages vii-xvi for software installation.   
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2. When Sage 50 was installed, a desktop icon is created. To start, place the 
mouse pointer on the Sage 50 icon and double-click with the left mouse 
button. (Or, click Start > go to Apps by name > Sage 50 Accounting 2017.)  

3. From the startup window, you can Open an existing company, Create a new 
company, Explore a sample company, or Convert from another accounting 
program. 

 
 
 
  
  
 
 
 
 
 
  
 
 What is the difference between the Educational version and the Student 

version? The Student version is included with the textbook and can be used 
for 14 months. The Educational version does not have a time limit, has a 
different serial number, can be installed on multiple computers in the 
classroom, and is available to instructors and schools. For more 
information, refer to Software Installation, page iv. 

4. Select Explore a sample company.  
5. The Explore a Sample Company window appears. Sage 2017 has two 

sample companies:  Bellwether Garden Supply and Stone Arbor 
Landscaping.  In Chapters 1 – 7, you use Bellwether Garden Supply to 
explore Sage 50. Then, in Chapter 8, you use Stone Arbor Landscaping to 
see how the time and billing feature works.  Make sure that Bellwether 
Garden Supply is selected.   

Your startup 
window may 
show Student. 
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 Troubleshooting: Why doesn't my Explore a Sample Company 

window show the <OK>, <Close>, and <Help> buttons? Screen 
resolution affects how Sage 50's windows look. The recommended 
screen resolution is 1024 X 768 with small fonts (refer to p. v). You 
can use a higher resolution but some of the windows will look 
different. If you do not have an <OK> button, press <Enter> to start 
Bellwether Garden Supply. 

6. Click , or press <Enter>. On the Navigation Bar, select 

. The Business Status Navigation Center appears. 
The Business Status Navigation Center, also known as the Home page or 
dashboard, is separated into seven areas. The dashboard lets you see at a 
glance a variety of general business information. Scroll down the window 
to see all of it. Each area has underlined links shown in blue font. 

 

a. Account Balances – Links include View Account List; Reconcile 
Accounts and Import Bank Statements; View Balance Sheet. You can 
link to reports from the Navigation Centers or from the menu bar. 

b. Customers Who Owe Money – A customer list is shown with links to 
View Sales Invoices List, Write Letters to Customers, Receive Money.  
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c. Aged Receivables – A graph is shown and links to View Customer List; 
View Aged Receivables Report; and Receive Payment. 

d. Find a Report – Observe that fields are included for Category, Report, 
and Description. (If necessary, scroll down the Home page.) 

e. Revenue: Year to Date – A graph shows the first quarter of 2017’s 
revenue and links to View Income Statement; Edit a Budget; and View 
Account Variance Report. 

f. Vendors to Pay – A vendor list is shown with links to View Purchases 
List, Make Multiple Payments, and Make a Payment.  

g. Aged Payables – A graph is shown with links to View Vendor List, 
View Aged Payables Report, Make a Payment, and Make Multiple 
Payments. 

  
DISPLAY PRODUCT INFORMATION 
 
1. From the menu bar, click Help > About Sage 50 Accounting. 
 The About Sage 50 Accounting window shows the copyright information 

and the Release, Build, Serial Number, Installed Tax Service, and 
Registered Tax Service. The Release field shows Sage 50 Accounting 2017; 
the Build No. is 24.0.00.0070S (S for student) or Build No. 24.0.00.0070E 
(E for Educational); Serial Number, Student Version or Educational 
Version, Customer ID: 0000000004; Installed Tax Service 20160102; Plan 
Level: None.  

 

 On the next page, the About Sage 50 Accounting window is shown for the 
Educational version. 
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 Troubleshooting: If you are using Sage 50 in the classroom or 

computer lab, the multi-user version may have been installed. When the 
multi-user version is installed, the Build field ends in E and the Serial 
Number field shows Educational Version.  

 When you install the Student version software included with the 
textbook on your PC, the Build Number field ends in S and the Serial 
Number field shows Student Version. The Student Version software is 
valid for 14 months. 

2. Click  to close.  
 

SETTING GLOBAL OPTIONS 7                                  
 
Sage 50’s global options are in effect for all companies. All companies in 
Chapters 1-18 and Projects 1-4 require these global options. 

                                                 

 7 means there is a Global Options video. Go online to www.mhhe.com/yacht2017 
>Student Edition > Chapter 1 > Videos > Global Options. 

http://www.mhhe.com/yacht2017
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1. From the menu bar, select Options > Global. The Maintain Global Options 
window appears. The Accounting tab is selected.  

  
a. In the Decimal Entry area, select Manual. 
b. Make sure 2 is shown in the Quantity, Standard and Unit Price fields. 
c. In the Hide General Ledger Accounts area, make sure that there are no 

checkmarks in the boxes. (To uncheck one of the boxes, click on it.) 
d. In the Other Options area, a checkmark should be placed next to Warn 

if a record was changed but not saved; and Recalculate cash balance 
automatically in Receipts, Payments, and Payroll Entry. Compare your 
Maintain Global Options > Accounting tab window with the one shown 
below. 

 
 

2. Click on the General tab. Make sure the Maintain Global Options > General 
window shows the following selections. The Color Scheme radio buttons are 
for choosing a different color.  
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3. Click  to save the global options, which will be in effect for all 

Sage 50 companies. 
 
SAGE 50'S USER INTERFACE  
 
A User Interface (UI) is the link between a user and 
a computer program. Sage 50's UI is designed for 
both Navigation Bar and menu-bar selections.   
 
The user interface is one of the most important parts 
of any software because it determines how easily 
you can make the program do what you want. 
Graphical user interfaces (GUIs) that use windows, 
icons, and pop-up menus are standard on personal computers.  
 

http://www.webopedia.com/TERM/U/user.html
http://www.webopedia.com/TERM/U/computer.html
http://www.webopedia.com/TERM/U/program.html
http://www.webopedia.com/TERM/U/user_interface.html
http://www.webopedia.com/TERM/U/Graphical_User_Interface_GUI.html
http://www.webopedia.com/TERM/U/window.html
http://www.webopedia.com/TERM/U/icon.html
http://www.webopedia.com/TERM/U/standard.html
http://www.webopedia.com/TERM/U/personal_computer.html
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The Navigation Bar appears at the left side of the Sage 50 main window and 
offers access to the Navigation Centers. The Navigation Centers provide 
information about and access to Sage 50. The Navigation Bar includes nine 
selections: Business Status, Customers & Sales, Vendors & Purchases, Inventory 
& Services, Employees & Payroll, Banking, Payment Center, Services, System.  
 
When you click one of the nine selections (for example, Customers & Sales), the 
panel to the right of the Navigation Bar displays a workflow diagram with 
additional links related to that module. Modules organize Sage 50’s transaction 

windows and reports. The menu bar selections − Tasks  and Reports & 
Forms  − are also organized by module; for example, the Reports 
& Forms menu includes Accounts Receivable, Accounts Payable, General 
Ledger, etc. 
 
Sage 50’s modules include Customers & Sales, Vendors & Purchases, Inventory 
& Services, Employees & Payroll, Banking, and System. The Business Status 
Navigation Center includes a snapshot of the company. Sage 50’s modular 
design is similar to other accounting software applications. In this textbook, you 
use the Navigation Bar and menu bar selections to access features of the 
program. The individual Navigation Bar selections take you to Navigation 
Centers. For example, if you select Customers & Sales, the tabs for Customers & 

Sales  and Customer Management  

appear. The  tab is the default with the Customer & Sales 
Tasks Navigation Center shown. 
 
CHART OF ACCOUNTS 
 
A chart of accounts is a list of all the account names and account numbers used 
in the General Ledger. Sage 50's general ledger module is the complete 
collection of accounts (chart of accounts) of a company, transactions associated 
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with these accounts, and account balances for a specified period. In Chapter 5, 
General Ledger, Inventory, and Internal Control, you will learn more about Sage 
50's general ledger module and the chart of accounts. For now, let's view 
Bellwether's chart of accounts so that you can familiarize yourself with the 
accounts that will be used in subsequent chapters. 
 

Follow these steps to display Bellwether's chart of accounts. 
 

1. From the Navigation Bar, select . In the Account 
Balances area, link to View Account List. The Account List window appears. 
The Account List is also called the Chart of Accounts. A partial list is shown. 
 

 
 The numbers in parentheses are credit balances. The Account 

List's icon bar includes a Send To selection. When you make that 
selection, you can send the Account List to Excel, E-mail, or 
PDF (Adobe Acrobat). Exporting Sage 50 reports to Microsoft 
Excel is shown on pages 41-44. Saving PDF files is shown on pages 44-45. 
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2. Close the Account List by clicking  on its title bar.  
 

BACKING UP BELLWETHER GARDEN SUPPLY 8 
 

 

Before making changes to Bellwether Garden Supply, you should back up the 
sample company data. When using Sage 50, information is automatically saved 
to the hard drive of the computer. In a classroom, a number of students may be 
using the same computer. This means that when you return to the computer lab 
or classroom, your data will be gone. Backing up means saving a copy of the 
data to a hard drive, network drive, or external media. Backing up insures that 
you can start where you left off the last time Sage 50 was used. 
 
When backing up, you have choices−accept the hard-drive default location or 
back up to a USB flash drive (or other external media). In the steps that follow, 
backups are made to a USB drive also called flash drives, thumb drives, or 
pen/stick drives. In this book, the term USB drive is used to identify USB 
storage media. USB is an abbreviation of Universal Serial Bus. 
 
Backups should be made each time you complete work. In the textbook, the 
following backup file names are suggested. 

 
• For the first backup, before any data has been added, the suggested file name 

is bgs.ptb. [The extension .ptb is added to backups.] 
• Chapter number.ptb for work completed within the chapter. 
• Exercise number.ptb for work completed in the exercises. 
 
When work is completed, back up. This could be before it is shown in the 
textbook. 
                                                 
 8The arrow indicates there is a video. Go online to www.mhhe.com/yacht2017 > link to 
Student Edition > select Chapter 1 > Videos > Backup. 

http://www.mhhe.com/yacht2017
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Comment: Backing up data to the hard-drive default location 
 
The author suggests backing up the sample company before any changes are made. In the 
textbook, backups are made to external media or a USB drive. Backups can also be made to the 
desktop or other locations. 
 
You may also backup to the default location at C:\Sage\Peachtree\Company\Sample\ 
PCWS\BCS. (Hint: To see the default directory where Bellwether is located, from the menu bar 
select Maintain > Company Information. The Directory field shows the location of the BCS 
folder. BCS is the folder where Bellwether Garden Supply data is stored.) 
 

Education Version directory:  
 

Student Version directory:  
 
When you add your name to Bellwether’s reports on pages 40-41, the folder where Bellwether 
data is stored is changed to \belgarsu. 
 
When a backup is made, data is saved to the current point. To distinguish between backups, a 
different backup name (file name) should be used. Use Sage 50’s restore feature to retrieve 
information that was backed up.  
 
In the business world, backups are unique to each business: daily, weekly, monthly.  Think of 
your backups this way and you will see why individual backups at different points in the data are 
necessary. You should never leave the computer lab or classroom without backing up your data.  

 

Follow these steps to back up Bellwether Garden Supply. 
 
The text directions assume that you are backing up to a USB drive. You can also 
backup to the desktop, hard drive, or network location. One USB flash, thumb or 
flash drive, CD-R or DVD-R can be used for all the backups in Chapters 1-18 
and the projects. The chart on pages 2 and 3 (Part 1 introduction) shows the size 
of each backup made in Chapters 1-8. 



Introduction to Bellwether Garden Supply    25 
 

 

 
 
McGraw-Hill Education, Computer Accounting with Sage 50 2017, 20e 

1. Insert a USB flash or thumb drive into the USB drive. 

2. From the Navigation Bar, click . In the Back Up 

and Restore Data area, click . The Back Up Company 
window appears. If necessary, uncheck the box next to Include company 
name in the backup file name. Compare your Back Up Company window to 
the one shown below. 
 

 
 
 
 
 
 
 
 

3. Click . The Save 
Backup for Bellwether Garden 
Supply as window appears. 

4. In the Save in field, select 
your USB drive. The 
illustration below shows drive 
F, which is the location of the 
author's USB drive. Your USB 
drive letter may differ. Type 
bgs in the File name field. 
Observe that the Save as type 
field shows that you are making a Sage 50 Backup (*.ptb), which is 
abbreviated ptb. This is the extension for Sage 50 backups. 

Uncheck 
Include 
company 
name in 
backup 

  

USB drive 
location 

Type file 
name 
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Comment 
 
If your Save as type field does not show Sage 50 Backup (*.ptb), follow these steps: 
 
1. Go to File Explorer.  
2. From the menu bar, select View. Make sure there is a 

checkmark next to File name extensions.  
3. Close File Explorer.  

 

 
Read Me: "Student Version" or "Educational Version" 
 

If you are backing up to the default hard-drive location, the Student Version hard-drive 
location for backups is C:\Sage\Peachtree\Company\Sample\PCWS\ BCS. If your folder 
shows …\Sample\PCWE, you are using the Educational Version's sample company data. 
Your hard-drive location may differ. 
 

Accept the hard-drive default for backing up. Click , then .  

5. Click . 
6. A window appears that says This company backup will require 

approximately 1 diskette. If you are backing up to USB flash drive, this 
window appears. If backing up to a hard-drive location, a window appears 
showing the file size. 

 
7. Click . When the window prompts Please insert the first disk, 

click . When Back Up Company scale is 100% complete, you 
have successfully backed up the sample company.   
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Follow these steps to see the size of the backup file. 
 

1.  Go to File Explorer. The folder icon  also opens File Explorer.  
2. Select your USB drive (or the location where you backed up Bellwether 

Garden Supply).  
 

 The Name of the file is bgs.ptb; the size of the file is 3,301 KB;9 and File 
Type is PTB File. Compare this information to the bcs folder on your hard 
drive, network drive, USB drive, or DVD. Your backup size may differ. 

 
 

  
  
 Refer to the chart on pages 2 and 3 for estimated back up sizes. Sage 50 backs 

up to the current point in the data. The author suggests backing up to a USB 
flash drive or hard drive location.  

 
Close File Explorer. 
 

USING SAGE 50’S RESTORE WIZARD 10 
 

In order to start where you left off the last time you backed up, use the Restore 
Wizard. Follow these steps to use the Restore Wizard. 
 

1. Start Sage 50. (Hint: If another company opens, from the menu bar select 
File > Close Company to go to the startup window.) Open the sample 
company, Bellwether Garden Supply. 

                                                 
  
 9The size of your backup file may differ. 
 10The arrow indicates a video at www.mhhe.com/yacht2017. Select Student Edition > 
Chapter 1 > Videos > Restore.  

http://www.mhhe.com/yacht2017
http://www.mhhe.com/yacht2017
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Read Me: What if Bellwether Garden Supply is not shown as an existing 
company or when you select Explore a sample company? 

 
Some schools delete company folders from the hard drive. For example, you have a backup 
file but the company, Bellwether Garden Supply, is not listed as a Sage 50 company. Follow 
these steps to restore and create Bellwether from a backup file. 
 
1. If necessary, click File > Close Company to go to the Startup window. To double-check 

that Bellwether is not listed, select Open an existing company. Make sure Bellwether 

Garden Supply is not listed in the Company Name list. Click . NOTE: 
Complete steps 2, 3, and 4 within this Read Me box if the sample company, Bellwether 
Garden Supply, cannot be opened from the Startup window or from the Open an existing 
company selection. 

2. The startup window shows four menu bar options— . 
Select File > Restore.  

3. Browse to the location of your backup file. Click on the backup file to highlight it. Click 
<Open>, then <Next>. 

4. On the Select Company/Choose how to restore your backup window, select Create a new 

company using the restored data . The 
Company Name field shows Bellwether Garden Supply, click <Next>. Continue with 
step 10, page 30. 

 
2. Insert your USB flash drive. The steps that follow assume you are restoring 

from a USB drive. 

3. From the Navigation Bar > click  > 

. The Select Backup File window appears > click 

.  
4.  The Open Backup File window appears. In the Look in field, select the 

location of your USB drive. Select the bgs.ptb file. 
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5. Click . The Restore Wizard – Select Backup File window 
appears showing the location of your backup file, X:\bgs.ptb. (Substitute X 
for your drive letter.) 

 
 
 
 
 
 
 
 
 

6. Click .  
7. The Select Company, Choose how to restore your backup window 

appears. Observe that Overwrite existing company data is the default. 
Since Bellwether is open and you are not creating a new company, accept 
the Overwrite existing company data default. The Company Name field 
shows Bellwether Garden Supply and the Location shows Bellwether’s 
location. Your Location field may differ. 

USB 
drive 
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8. Read the information on the Select Company > Choose how to restore 

your backup window > click .  
 9. The Restore Options window appears. Make sure that the check mark is 

next to Company Data.   
 

 
 
 
 
 
 
 
 
   

10. On the Restore Options window, click .  
11. The Confirmation window appears. Read the information. Check the 

Backup file and Location fields. 
 

Your location 
may show 

\PCWS\BCS 
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12. Click . The window prompts “This process will overwrite and 
replace existing data permanently. Do you want to continue?” Click 

. When the scale is 100% complete, the Bellwether Garden 
Supply data is restored. 

 
 A window prompts that you can use this company in the student 
 version of Sage 50 for the next 14 months and then it will expire. 
 

 
 
 
 
 
 

13. Click . The Bellwether Garden Supply - Sage 50 Accounting 
window appears. (Hint: If you are using the Educational Version of Sage 
50, the student version 14 month window does not appear.) 

  

Student version 
shows 

\PCWS\BCS 
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Once Bellwether’s files are restored, you are ready to continue using the sample 
company.  Remember before you exit, make a backup of your work.  The 
following information demonstrates the horizontal menu bar selections. In this 
book, you are going to use both the menu bar selections and the Navigation Bar.  
 
MENU BAR  
 

The menu bar has 10 active selections: File, Edit, Lists, 
Maintain, Tasks, Analysis, Options, Reports & Forms, 
(Services is inactive), Window, and Help. (Once a file is 
restored, the Services menu appears.) Follow these steps 
to look at each menu bar selection. 

 

1. From the menu bar, click File to see its menu, or, 
press <Alt> + F to display the File menu. If you 
use <Alt> + F instead of your mouse, notice that 
the individual letters on the menu bar are 
underlined. In this example, the mouse is used.   

 

 The File menu allows you to open a company, open previous company, 
create a new company, close the company, go to the setup guide, print 
preview, print, create a PDF (Adobe Acrobat) file, go to user login manager 
(inactive), Back Up, Restore, Automatic Backup, Online Backup/Restore 
(inactive), select import/export, convert a company, data verification, 
update encryption, enter payroll formulas, and exit. (The grayed out 
selections are inactive.) 

 

 Menu choices that are followed by an ellipsis (…) are associated with 
dialog boxes or windows that supply information about a window.  An 
arrow (►) next to a menu item (Open Previous Company and Payroll 
Formulas) indicates that there is another menu with additional selections. 
To cancel the drop-down menu, click File or <Esc>. 



Introduction to Bellwether Garden Supply    33 
 

 

 
 
McGraw-Hill Education, Computer Accounting with Sage 50 2017, 20e 

2. The Edit selection shows Find Transactions.  
 

 
 
3. Click Lists to see its menu. The Lists selection shows Customers & Sales, 

Vendors & Purchases, Employees & Payroll, Chart of Accounts, General 
Journal Entries, Inventory & Services, Jobs, and Time/Expense. The Lists 
menu is an alternative to using the Navigation Bar. 

 
 
 
 
 
 
 
4. Click Maintain to see its menu. 
 
 From the Maintain menu, you can enter, view, or edit 

required information for your company's customers or 
prospects, vendors, employees or sales reps, payroll, chart 
of accounts, budgets, inventory items, item prices, job 
costs, make records inactive, and fixed assets. (Fixed 
Assets requires that FAS for Sage 50 has been purchased.) 
You can edit company information; enter memorized 
transactions; or go to default information, sales tax codes, 
and users (passwords and security).  Defaults are 
automatically selected. They can be changed. 
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5. Click Tasks to see its menu. 
 
 From the Tasks menu, you can enter quotes and sales 

orders, sales invoices, invoice time and expenses, 
receive money, finance charges, select for deposit, issue 
credit memos, select for purchase orders, purchase 
orders,  purchases/ receive inventory, bills, select for 
payment, payments, write checks, vendor credit 
memos, account register, record time and expenses, 
select for payroll entry, payroll entry, make general 
journal entries, inventory adjustments, assemblies, 
account reconciliation, void checks, write letters, action 
items, and system.  

 
6. Click Analysis to see its menu. 

 
 The Analysis menu includes the cash flow 

manager, collection manager, payment 
manager, and financial manager. 

 
 

7. Click Options to see its menu. The 
 Options menu includes setting global 

options, change the system date, start 
with the Last Opened Company, and 
enter default information. The 
checkmark next to Start with Last 
Opened Company means that each 
time you start Sage 50, the last 
company worked with opens.   



Introduction to Bellwether Garden Supply    35 
 

 

 
 
McGraw-Hill Education, Computer Accounting with Sage 50 2017, 20e 

8.  Click Reports & Forms to see its menu.  
 

 The Reports & Forms menu allows you to queue 
reports for printing or displaying. You can also create 
and edit the format for forms, reports, and financial 
statements.  

 

9. Click Window to see its menu.  
The Window menu allows you 
to close all windows. 

 

10. Click Help to see its menu. 
 
 The Help menu allows you to open a window 

of context-sensitive help, see what’s new in 
this version, go to the setup guide, open Sage 
50’s user manuals, go to Show Me How 
videos, Sage University, Sage Advisor 
History and Settings, Customer Support and 
Service, Sage on the Web, Sage 50 
Activation, Licensing, and Subscription 
Options, and the About Sage 50 Accounting 
window. Select About Sage 50 Accounting to 
display product information. Detailed steps for displaying product 
information are shown on pages 17-18. 

 

BECOMING AN EMPLOYEE OF BELLWETHER GARDEN SUPPLY 
 
Before adding yourself as an employee of Bellwether Garden Supply, use the 
Navigation Bar to open the Maintain Employees & Sales Reps window. The 
Navigation Bar selections include: Business Status, Customers & Sales, Vendors 
& Purchases, Inventory & Services, Employees & Payroll, Banking, and System.  
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Follow these steps to add yourself as an employee.  

1. On the Navigation Bar, select .  The Employees 
& Payroll Navigation Center appears. (Hint: If a Sage Adviser window 
appears, read the information then close it.) 

 

 
  
 The Employees & Payroll Navigation Center displays information and 

access points related to the company's employees. It is organized into five 
sections.  

 

a.  Employees & Payroll Tasks: The flowchart shows how Sage 50 
processes payroll. 

b. Employees: The employee list is shown. 
c.  1099 Vendors: Vendors that receive 1099’s from Bellwether. 
d. Recently Used Employee Reports: Links to payroll reports. 
e.  Sage Advisor: Link to Expand. The Sage Advisor Getting Started 

window includes videos  that you can watch about Sage’s features. 

a. b.  

d. 

c. 

e. 
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2. Click  > New Employee. The Maintain Employees & Sales 
Reps window appears. 

 

 
 
  The icon bar at the top of most windows shows graphical representations 

of commands or functions that are accessible from the window. 
  Drop-down lists: Click on the down-arrow to see lists. On the Maintain 

Employees & Sales Reps window, employee IDs are shown.   When you 
are in the text portion of the field, the cursor changes to an I-bar and a 

question mark < >.  Type a question mark <?> in the field, or click 
the right mouse button, to display lists. 

  Radio Button or Option Button:  These buttons allow you to select one 
by clicking with the mouse. The default is Employee shown by the radio 
button next to Employee. 

 Text fields 

 Radio button 

  Drop-down 
lists 

 Icon bar 

 Tabs 



38    Chapter 1 
 

 

 
 

McGraw-Hill Education, Computer Accounting with Sage 50 2017, 20e 

 Tabs are common to most windows. They provide a subtitle to the 
various windows that store and organize information. Here, for example, 
the information you can choose to track is subdivided into categories:  
General, Additional Info, Pay Info, Withholding Info, Vacation/Sick 
Time, Employee Fields, and Company Fields. 

 Text fields are rectangular fields where information is typed. 
 

Adding Yourself as an Employee 
 

1. Type an Employee ID code for yourself in the Employee ID field.  For 
example, in all caps type the first initial of your first name and your full last 
name in all capital letters (the author’s ID is CYACHT) > press <Enter>.11 

2. Using upper and lowercase letters, in the Name field, type your first name, 
press <Enter> > type your middle initial, if any > press <Enter> > then 
type your last name. Press <Enter> five times.12  

3. In the Address field, type your street address. There are two lines so you 
can enter an ATTENTION line or PO Box, if necessary.  If you are using 
just one line for your address, press <Enter> two times to go to the City, 
ST, Zip fields. 

4. In the City, ST Zip field, type your city, state (two-digits), and zip code, 
pressing <Enter> after each. 

5. None of the other information is required. You work with the other fields in 
Chapter 15, Employees, Payroll, and Account Reconciliation.  Click 

. To check Employee ID was added, click on the down-arrow. 

                                                 

  11Set up Employee IDs that are consistent with how Bellwether identifies employees. For 
example, use uppercase for the first initial and last name. 
   12You can use <Enter> or <Tab> to move between fields. Use <Shift>+<Enter> or 
<Shift>+<Tab> to move back a field. You can also hold the <Alt> key and press the 
underlined letter of a text box to move between fields. 
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6. Click   to return to the Employees & Payroll Navigation Center. To 

see your name on the Employees list, click .  
 
BACKING UP CHAPTER 1 DATA 
 

Follow these steps to back up Chapter 1 data: 
 

1. Insert your USB flash drive. 
2. From the Navigation Bar, click 

 >

. Make sure that the 
box next to Include company name 
in the backup file name is 
unchecked.  

3. Click . 
4. In the Save in field, select the 

appropriate drive letter for your 
USB drive.13 (Or, save to the 
default location or other location.) 
Type Chapter 1 in the File name 
field. Compare your Save Backup 
for Bellwether Garden Supply as 
window with the one shown below. 
(Your Save in field may differ.) 

5. Click .   

                                                 
   13If you are having difficulty backing up to USB flash drive, backup to the desktop, then copy 
the file to a USB flash drive. Refer to www.mhhe.com/yacht2017 > Troubleshooting Tips > 
Problem Backing Up to USB Drive or Other External Media. 
 

Select USB 
drive 

Type file 
name 

http://www.mhhe.com/yacht2017
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6. When the window prompts This company backup will require 

approximately 1 diskette, click . When the window prompts 

Please insert the first disk, click . When the Back Up Company 
scale is 100% complete, you have successfully backed up to the current 
point in Chapter 1. (Step 6 will differ slightly if you are backing up to the 
default or other hard-drive location.) 

 
 

Read Me: Problem Backing Up to USB Drive 
 

If you encounter difficulties backing up to a USB drive, backup to your desktop first. 
Then copy the backup file from your desktop to a USB drive. Refer to 
www.mhhe.com/yacht2017 > Troubleshooting > Problem Backing Up to USB Drive or 
Other External Media. 

 
ADD YOUR NAME TO REPORTS 
 
Your instructor may want to have your name or initials on all report printouts. 
To do that, follow these steps. 
 

1. From the Navigation Bar > select . If necessary, 
scroll down the page to Company Maintenance.  

2. Click . The Maintain Company Information 
Window appears. In the Company Name field, add your name or initials after 
Bellwether Garden Supply. 

 
 
 

 

http://www.mhhe.com/yacht2017
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3. Click . Your name is added to reports. To see the change from \BCS 
to \belgarsu, exit Sage 50. Then start Sage and open Bellwether Garden 
Supply – Your Name. Go to Maintain > Company Information. The 
Directory field ends in belgarsu. 
 

 
EXPORTING REPORTS TO EXCEL 
 
On pages 38-39, you added yourself as an employee of Bellwether Garden 
Supply. To see an Employee List and export the list to Excel, follow these steps. 
In order to export reports to Excel, you need Excel 2003 or higher. 
 
1. From the Navigation Bar > select Employees & Payroll. In the Recently 

Used Employee Reports section, link to View All Employees & Payroll 

After adding your 
name, the BCS 

folder changes to 
belgarsu. 

Add your name 
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Reports. The Select a Report or Form window appears > select Employee 
List. 

 
 

2. On the icon bar, select Send To > then Excel.  
 
 
 
 
 
 
 
 
3. The Modify Report – Employee List window appears. Accept the defaults by 

clicking . 
4. The Copy Report to Excel window appears. Accept the File option, Create a 

New Microsoft Excel workbook. In the Report header option area, select 
Show header in Excel worksheet.  
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5. Click . The Copying Employee List to Excel window appears. 
When the Bellwether Garden Supply Employee List displays, check that 
your name has been added to the list of employees. 

6. Save the Excel worksheet to your USB flash drive. Use Chapter 
1_Employee List.xlsx as the file name. (If you are using Excel 2003 or 
earlier, the file extension is .xls.) The Employee List shows Student Name 
on the title bar. Your name should be shown. 
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7. Exit Excel. 

 
SAVING EMPLOYEE LIST AS AN ADOBE PDF FILE 
 
Check with your instructor to see if he or she would like you to save the 
Employee list as a PDF file. If so, follow these steps. 
 
1. From the Select a Report or Form window > select Send To > 

PDF. To save reports as PDF files, Adobe Reader must be 
installed. If necessary, go online to 
https://get.adobe.com/reader/ and download the free Adobe 
Acrobat Reader. (Hint: If you cannot save the Employee List as 
a PDF file, make sure you have the latest Adobe Reader update.)  

2. The Modify Report - Employee List window appears. Click .  
 

https://get.adobe.com/reader/
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3. The Save As window appears. If necessary, insert your USB drive. Select 
the USB drive. Type Chapter 1_Employee List in the File name field. 
Observe that the Save as Type field shows Adobe PDF Files (*.pdf).  

 

4. Click . Close the Select a Report & Form window. Continue or 
exit Sage 50. 

 
  How to Fix? My PDF button is not active. What should I do? 

 
1. Display the report. Select the Print icon instead of the PDF icon. 
2. The Print window appears. In the Name field, click on the down-arrow. 
3. Select Adobe PDF. Click <OK>. Save the file to your USB drive. 

OR, use Excel to save as an Adobe PDF file. The author used Excel 2013. 
a. Open the Excel file, Chapter 1_Employee List.xlsx. 
b. Select File > Save as Adobe PDF > Convert to PDF > type the File name Chapter 

1_Employee List > Save. 
 
For more information, refer to page 710, Appendix A, Troubleshooting. 
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MANUAL VS. COMPUTERIZED ACCOUNTING 
 

Because there are differences between manual and computerized accounting, 
notice there are several instances where the procedures used in Sage are different 
than those outlined in the steps of the manual accounting cycle. The steps of the 
manual accounting cycle shown in most accounting textbooks differ slightly 
from Sage’s computer accounting cycle. 
 

The differences between the Manual and Computer Accounting Cycle are shown 
on the next two pages. The first step of the Computer Accounting Cycle is 
setting up a new company, which includes the option for selecting a Chart of 
Accounts. Starting with Chapter 9 you will set up 11 companies from scratch. In 
Chapters 1-8 you work with the two sample companies that are included with the 
installation of Sage 50. 
The Manual Accounting Cycle does not include creating a new company. In 
manual accounting, the chart of accounts is the same as the accounts in the 
general ledger. 
 

Step five of the manual cycle shows a worksheet. There is no worksheet in the 
computerized cycle.  In Sage you can complete account reconciliation. Account 
reconciliation automates bank reconciliation.  Another important difference is 
that in the Computer Accounting Cycle, the adjusting entries are journalized and 
posted before printing the financial statements.   
 

In the computerized cycle, Step 10, change accounting periods, is similar to 
closing the month manually except that the temporary accounts maintain 
balances so a post-closing trial balance is not available.  Sage tracks income and 
expense data for an entire year.  At the end of the year, all revenue and expense 
accounts are closed to equity.  In all Sage 50 companies (including sole 
proprietorships), a retained earnings account is needed so that posting to the 
general ledger can be done. 
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MANUAL ACCOUNTING CYCLE SAGE’S COMPUTER ACCOUNTING 
CYCLE 

1. Analyze transactions. 
 

1. Create a new company or restore A New 
Company. 

2. Journalize entries. 2. Analyze transactions. 

3.  Post to the ledger. 3. Journalize entries. 

4.  Prepare unadjusted trial balance. 4. Post to the ledger. 

5.  Prepare worksheet. 5. Print general ledger trial balance 
(unadjusted). 

6. Prepare financial statements: income 
statement, statement of changes in 
owner's equity, and balance sheet. 

6. Account reconciliation: reconciling the 
bank statement. 

7. Adjust the ledger accounts: journalize 
and post adjusting entries. 

7. Journalize and post adjusting entries. 

                                               

8. Close the temporary accounts:  
journalize and post the closing 
entries. 

8. Print the general ledger trial balance 
(adjusted). 

9. Prepare post-closing trial balance. 9. Print financial statements:  balance sheet, 
income statement, and statement of cash 
flow. 

10. Reverse entries (optional). 10. Change accounting periods. 

11. Interpret accounting information 

 
ONLINE LEARNING CENTER (OLC): www.mhhe.com/yacht2017  
 

Complete end-of-chapter activities at www.mhhe.com/yacht2017 > select 
Student Edition > then Chapter 1. Link to the appropriate atom, for example, 
Multiple Choice Quiz. Website atoms are underlined. The following chapter 
resources are available. 
 

http://www.mhhe.com/yacht2017
http://www.mhhe.com/yacht2017
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1. Quizzes: Multiple Choice Quiz and True or False. Interactive online tests 
that are graded and can be emailed to your instructor. 

2. More Resources:  
  

a. QA Templates: 10 true/make true questions. Analysis Questions are also 
included. The Microsoft Word file, with answers, can be emailed to your 
instructor. 

b. Videos: In Chapter 1, the videos include Global Options, Backup, and 
Restore. There are also YouTube video links. 

c. Narrated PowerPoints: Listen to narrated PowerPoints.  
d. Going to the Net Exercises: Complete Internet research about accounting 

careers.  
e. Assessment Rubric:  Complete the rubric to review Sage 50's journals, 

navigation centers, modules, task windows, and reports. 
 
The OLC also includes links to the Appendixes: 
 
• Appendix A: Troubleshooting (Information Center) 
• Appendix C: Review of Accounting Principles (Student Edition) 
• Appendix D: Glossary (Words that are boldfaced and italicized in chapter. 

Student Edition) 
 

Exercise 1-1:  Follow the instructions below to complete Exercise 1-1: 
 

1. Start Sage. Open the sample company, Bellwether Garden Supply - Student 
Name.  

2. Restore the Chapter 1.ptb file. This backup was made on pages 39-40. For 
detailed restore steps, refer to pages 27-32. If needed, add your name to 
Bellwether Garden Supply (refer to pages 40-41, Add Your Name to 
Reports). 
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Read Me: Do I need to restore?  
If you are working in the computer lab or classroom, open Bellwether Garden 
Supply - Student Name (your name or another name). Restore the Chapter 1.ptb 

file from your USB flash drive. Restoring replaces [overwrites] an existing file. If you are 
working on your own computer or laptop, you can skip restore. On page 38, you added yourself 
as an employee. Display the employee list. Make sure your name is shown. If not, restore. 

 

3. Display Company Information. (Hint: Maintain > Company Information; 

or select ., Company Maintenance area.). Observe 
that the Directory field ends in \belgarsu. Why is it different than the 
Directory field shown on page 41

? (Hint: After restarting 
Bellwether Garden Supply – Student name on page 41, the \belgarsu 
Directory was shown. Your \Sample folder may show \PCWS; “S” for 
Student version.) 

 

 When you added your name to Bellwether Garden Supply, Sage changed 
the shortened company name. Shortened company names are comprised of 
8 characters: the first three letters from the first and second word (belgar), 
and two letters from the third word (su). The shortened company name is 
belgarsu. 

4. Continue with Exercise 1-2. 
 

Exercise 1-2:  Follow the instructions below to complete Exercise 1-2: 
 

1. Add Bob Conlin as a new employee. 
 

Employee ID: BCONLIN [use all capital letters] 
Name:  Bob Conlin [use upper and lowercase] 
Address:  403 NW Cedar Avenue 
City, ST Zip: Atlanta, GA 30307 
Home phone: 770-555-1290 
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2. Print the Employee List. 
Select 

.  

 In the Employees area, link to View Detailed List.  (Hint: Click  
to see Bob Conlin.) 

3. Click , then make the selections to print. If necessary, click on 
Employee ID to display the list in alphabetical order. (Hint: The Employee 
List should also show your name. Adding your name to reports was shown 
on pages 40-41.)  After printing the Employee List, close the Employee List 
window. 

4. Back up. The suggested file name is Exercise 1-2. For detailed backing up 
steps, refer to pages 23-27, steps 1-7. 

5. Export the Employee List to Excel. Save. Use Exercise 1-2_Employee 
List.xlsx as the file name. Refer to pages 41-44 for exporting reports to 
Excel. Click Send To Excel to Create a new Microsoft Excel workbook. (If 
you are using Excel 2003 or lower, the file extension is .xls.)  

6. Save the Employee List as a PDF file. Use Exercise 1-2_Employee 
List.pdf as the file name. Refer to pages 44-45 for saving files as PDFs. 

7. Export the Chart of Accounts to Excel. Use Exercise 1-2_Chart of 
Accounts.xlsx as the file name. (Refer to pages 21-23 for displaying the 
account list or chart of accounts.)  

8. Save the Chart of Accounts as a PDF file. Use Exercise 1-2_Chart of 
Accounts.pdf as the file name. 

 Check your figures: Account No. 10200, Regular Checking Account: 
$23,389.83. 

 9. Exit. 
Comment: Check with your instructor for his or her preference for grading 
purposes – Excel or PDF reports.  
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