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14. Update QuickBooks, pages 313-314 
o Update Company During Restore, page 314 
o Update Company and Security Warning During Restore, pages 315-316 

15. QuickBooks Support From Intuit, page 316 
16. Help Windows, pages 316-317 

 
QUICKBOOKS FOR THE MAC 
   
Every new Mac lets you install and run Microsoft Windows using a built-in 
utility called Boot Camp. Boot Camp helps you install Windows on our Mac. 
After you install, restart your Mac to switch between macOS and Windows. 
How to install Windows on your Mac with Boot Camp is explained at 
https://support.apple.com/en-us/HT201468.  
 
If you want to run Windows and Mac applications at the same time, 
without rebooting, you can install Windows using VMware Fusion 
(http://www.vmware.com/products/fusion/) or Parallels software 
(http://www.parallels.com/products/desktop/). 
 
INSTALLATON AND ACTIVATION 
 

The QuickBooks 2018 software include with this textbook is a 5-month single 
user copy for desktop installation. To download and activate QuickBooks 2018, 
refer to Chapter 1, pages 3 through 15.   
 
Note to instructors: For the classroom site license information, go to 
www.mhhe.com/qbd2018 > Site License. Intuit offers free Educator 
Registration and classroom site licenses. 
  

https://support.apple.com/boot-camp
https://support.apple.com/en-us/HT201468
http://www.vmware.com/products/fusion/
http://www.parallels.com/products/desktop/
http://www.mhhe.com/qbd2018
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DEFAULT FILE LOCATIONS 
 

Company Files 
 

The default location for company files with qbw extensions is 
C:\Users\Public\Public Documents\Intuit\ QuickBooks\ Company Files  
 

Recommended Backup Routine: .QBB and .QBM Extensions 
 

Back up your company file at the end of each classroom session or each day to a 
network drive; external hard drive; removable storage device such as a CD, USB 
flash drive, or to a remote site over the Internet. Do not store backups on your 
computer's hard drive where you store your working data—if your computer's 
hard disk fails, you may lose your backup files as well as your working data. 
 
Set Default Location for Backups 
 
When you first use the backup feature, you need to enter the default location 
where you want to store your backups. You can set or change this default using 
these instructions. 
 
1. Go to the File menu and click Backup Copy > Create Local Backup (for 

backup files ending in the extension .QBB). 
2. On the Create Backup window, the radio button next to Local backup should 

be selected. Click on the <Options> button. 
3. Click Browse to find the location where you want to store your backups. The 

directory you choose remains your default until you change it.  
  
For backup files ending in the extension .QBM, select File > Create Copy > 
Portable company file. On the Save Portable Company File window in the Save 
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in field, select the backup location. (Hint: File > Create Copy also includes the 
selection Backup copy for .QBB backups.) 
 
SET UP FOLDERS FOR DATA MANAGEMENT 
 
You may want to organize QuickBooks' file types in separate folders. 
QuickBooks' file types include portable backup files (.QBM extensions) and 
company files (.QBW extensions). 
 
How Do I Show File Extensions? 
 

To show files extensions, follow these steps. 
 

1. Go to File Explorer. (Right-click the start button > left-click File 
Explorer.) 

2. Click on the View tab. A check mark should be next to File name 

extensions . 
3. Close File Explorer. 

 
QuickBooks Company Files Folder 
 

You may want to set up a folder for QuickBooks' company files. QuickBooks' 
company files end in the extension .QBW.   
Before restoring files, set up a folder labeled 
QuickBooks Company Files_QBW. 
When you restore files in QuickBooks, a Save Company File as window 
appears. In the Save in field, select the QuickBooks Company Files_QBW 
folder. 
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By saving the company files to its own folder, you store the company files 
(.QBW files) in a different location than the backed up files (.QBM or .QBB 
extensions). 
 
When a company is opened in QuickBooks, the following file extensions are 
associated with that company file: 
 

1. .QBW: QuickBooks working file or company file 
2. .DSN: Database source name 
3. .ND: network data file 
4. .TLG: transaction logs 

 
Your Name QB Backups Folder 
 
After completing work, you are 
instructed to save the backed up files to a 
separate folder labeled Your Name QB 
Backups [use your first and last name].  
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Thirty-six backup files are shown. Two types of backups are shown – 
QuickBooks Portable Company Files (.QBM extensions) and QuickBooks 
Company Backup Files (.QBB extensions).  
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Types of Backup Files  
 
QuickBooks includes three types of backup files:  
 

1. Backup copy (.QBB extensions) 
2. Portable company file (.QBM extensions) 
3. Accountant's copy (.QBX or .QBA extensions) 

 

 

In Computer Accounting Essentials with QuickBooks 2018, 9e, the methods 

shown for backing up are the Portable company file (.QBM) selection or the 

Backup copy (.QBB) file.  Portable company files are smaller than Backup copy 

files. For emailing a file, portable company files (.QBM) are recommended. 
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Backup Location No Longer Available 
 
QuickBooks saves the 
location where files are 
backed up. If you decide to 
use another backup location, 
this Warning window will 
appear. 
 
Click <OK>, then select the location where you want to back up. Type the file 
name, then save. 
 
Restore Previous Local Backup 
 
If you want to restore a file previously backed up with the company that is 
currently open, use the File > Open or Restore Company selection. On the Open 
or Restore Company window, restore the appropriate backup copy (.QBB) or 
portable file (.QBM). 
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TROUBLESHOOTING BACKUP AND RESTORE: USING USB DRIVES 
 
USB drives use different file systems. To see your USB drive's file system, 
right-click on the drive letter, left-click Properties, then select the General tab. 
Some USB drives are more reliable than others. If you are experiencing 
difficulty using a USB drive when either restoring from or backing up to it, use 
your Desktop instead. In other words, backup to your desktop first, then copy the 
file to a USB drive. Do the same thing in reverse when you want to restore a file. 
Copy the file from the USB drive to your desktop, then restore the file from your 
desktop instead of from a USB drive.   
 
Create Copy or Backup: Portable Company Files 
 

 
Restore a file 
 
1. If the portable file resides on a USB drive, copy the file from the USB drive 

to your desktop. 

1. QuickBooks 
File > Create Copy

3. Copy Portable File from 
Desktop to USB drive

2. Backup  portable file to 
your desktop
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2. Start QuickBooks. Open or restore the file from your desktop instead of the 
USB drive. 

 
QBW File Already Exists 
 
When restoring a file, if a screen prompts “[File name]…qbw already exists. Do 
you want to replace it?” 

 

 
 

Click <No>. In the File name field, change the name slightly; for example, add 
your initials. 

 
 
Now that you changed the file name, you can click <Save> to continue restoring 
your file. (Hint: Your Name Retailers Inc. is used in this example. Your file 
name may differ.) You could also delete the files associated with the company. 
Then, restore the file without changing its name. 
 
QuickBooks Login Password 
 
When opening a QB company, if a QuickBooks Login window appears, click 
<OK> to continue. (Hint: You do not need to type a password if a password has 
not been set up.) 
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Or, if you set up a password, type it. In Chapter 2, the authors suggest that you 
do not type a password to avoid the need for typing one when restoring or 
opening company files. 
 
USE EXCEL WITH QUICKBOOKS 
 
Your instructor may want you to email QuickBooks assignments completed in 
Computer Accounting Essentials with QuickBooks 2018. QuickBooks includes a 
way to export reports to Excel.  
 

1. Display the report for the 
appropriate date.  

2. You have two choices: E-mail, then 
select Send report as Excel; or, 
select the Excel button. In these 

steps you click  > 
Create New Worksheet. The Send 
Report to Excel window appears. 
Accept the default, in new workbook. The selection for in an existing 
workbook allows you to add worksheets to an existing file. 

3. Click <Export>. 
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4. Excel opens. Save the workbook. 
5. Close the QuickBooks report.  

 
E-MAIL REPORT AS A PDF FILE  

You can email reports as PDF files.  

When you send a report as a PDF file, the report is attached to an email message.  
If you do not have Acrobat Reader, you can download it for free from 
https://get.adobe.com/reader/.  

1. Display the report you want to email as a PDF file. 
2. Click E-mail, Send report as PDF. 

 

3. If an Email Security window appears, read the information. Then put a 
check mark in the Do not display this message in the future box. Click 
<OK>.  

4. If a Choose Your Email Method window appears, select 

. The Preferences window appears. If using 
Outlook, select it. (If Web Mail is selected and that is how you are sending 
email, do not change it.)  

5. Your email account opens. The report is an attached PDF file. Type the 
recipient's email address and send. Go to the File menu, and then click 
Save as PDF. 

You can also display the report, select Print, then save as 
PDF file. Then, email an attachment. 

https://get.adobe.com/reader/
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PRINTING AND FILTERING REPORTS 
 

There are numerous ways to print or display reports. For example, you can filter 

reports for the type of transaction.  

 

After completing an Exercise, let's say you want to look at the vendor bills paid. 

In this example, Project 1, Your Name Hardware Store is used. 

 

1. From the Reports menu or Report Center, select Accountant & Taxes > 

Journal. In the From 

field, type the appropriate 

from and to dates.  

2. Select <Customize 

Report>. The Modify 

Report: Journal window 

appears. Select the Filters 

tab. 

3. In the Filter list, select 

Transaction Type. In the 

Transaction Type field, select Bill Payment. 

4. Click <OK>. The Journal appears with the vendor payments, Bill Pmt-

Check, shown. 
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ADD SHORTCUTS TO THE ICON BAR 
 
1. From the menu bar, select View > Customize Icon Bar > Add. You can 

also delete shortcuts that you do not want to appear on the Icon Bar. 
2. The Add Icon Bar Item window appears. Select an item to add. Observe 

the Label and Description field identifies the item. You can also customize 
the label and description. Click <OK>. 

3. The Customize Icon Bar window appears. To reorder the icons, drag an 
icon’s diamond up or down to the position you want. 
 

ICON BAR LOCATION 
 
The Icon Bar can be located on the 
top, left, or it can be hidden. To 
change the location of the Icon 
Bar, from the menu bar, select 
View. The Left Icon Bar is 
selected. Other selections include 
Top Icon Bar or Hide Icon Bar.  
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UNINSTALL QUICKBOOKS AND REMOVE ALL QUICKBOOKS 
FILES AND FOLDERS  
 
It is sometimes necessary to uninstall QuickBooks, rename installation files left 
behind, and then reinstall QuickBooks. This may be required when a 
QuickBooks function is damaged or when simply reinstalling QuickBooks does 
not correct an issue. This process is called a Clean Install or Clean Uninstall. 
 
Note: Be sure to have your QuickBooks download file and license and product 
numbers available before uninstalling QuickBooks. Read the instructions on this 
website to determine which uninstall method you prefer 
http://support.quickbooks.intuit.com/support/Articles/HOW12212.   
 
TOGGLE QUICKBOOKS TO ANOTHER EDITION 
 
The student trial version software, included with the textbook, can be used on 
one computer for 5 months. 
 
1. From the menu bar, select File > Toggle to Another Edition. The Select 

QuickBooks Industry-Specific Edition window appears. Select QuickBooks 
Pro. 

https://support.quickbooks.intuit.com/Support/ProductUpdates.aspx
http://support.quickbooks.intuit.com/support/Articles/HOW12212
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2. Click <Next> and the version of QuickBooks changes to the Pro. 

QUICKBOOKS RELEASES 
 
The screen images that appear in the textbook were done with QuickBooks 
Accountant 2018. If you are using your own laptop or PC, the author suggests 
updating the software. When you compare screen images with the textbook, you 
may notice some differences. For example, if you are using QuickBooks 2018 at 
school and the computer lab is not updating the software, this could result in 
some differences in screen images, or if you are not updating to the new release 
on your laptop or PC.  
 
Periodically, updates to QuickBooks software are available for download. These 
updates improve program functionality and fix known issues with the software. 
Read this online support site information, 
http://support.quickbooks.intuit.com/support/Articles/HOW12418 .  
 

http://support.quickbooks.intuit.com/support/Articles/HOW12418
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UPDATE QUICKBOOKS 
 
Product updates, also called maintenance releases, prompt you to install the 
update when you first start QuickBooks. The updates are identified using release 
numbers such as R3, R4, etc. The authors suggest installing updates. This 
information is also shown on pages 84-85 (a.-e.). 
 

1. If a QuickBooks Update Service window appears, read the information. 
 

 
 

2. After selecting <Install Now>, the User Account Control window appears 
> click <Yes>. The update starts to install. Wait for the Update complete 
window to appear. 
 

 
 

3. After clicking <OK>, QB starts. 
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If the QuickBooks Update Service window appears during restore, there are two 
types of pop-ups. 
 

1. Update Company window. 
2. Security Warning window. 

 
Update Company During Restore 
 
If an Update Company window appears 
during restore, click <Yes>.  An Update 
Company window appears. 
 
A Working window may appear.  
 

 
 

 

 

Read the screen prompt > click <OK>.  

 

Depending on whether you are restoring a .QBB (backup file) or .QBM (portable 
file), your update screens may differ.  
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Update Company and Security Warning During Restore 
 
QuickBooks updates automatically. If an Update Company window appears 
during restore, click <Yes>.  An Update Company window appears. 
 
 
 
 
 
 
 
 
 
If a Security Warning window appears, Click <Yes>. 
 
 

 
 
 

You can press the function key <F2> to see the QuickBooks release being used. 

 

Your release number may differ. If some of your screen images look different 
when compared to the illustrations in the textbook, you or the computer lab may 
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not have updated QuickBooks. For more information, refer to page 312, 
QuickBooks Releases. 
 
QUICKBOOKS SUPPORT FROM INTUIT 
 
QuickBooks support is available from Intuit, the publisher of QuickBooks 
software, at http://support.quickbooks.intuit.com/support/.  
 
From the support website, you can: 
 

• Ask a question. 
• Browse Topics. 
• Go to Top FAQs. 
• Link to Announcements, Additional Resources, Connect via Twitter and 

facebook, and look at Other products. 
 
HELP WINDOWS 

Use the <F1> function key for Help 

from any QuickBooks window. When 

you press <F1>, a Have a Question 

window appears. In the example, 

<F1> was selected from the Home 

page.  

You can search help, type a word in 

the Search field, Visit Support, or Ask 

Community. When Use Home page insights is selected, information is shown. 

Additional links can also be selected. 

http://support.quickbooks.intuit.com/support/
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