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Software Installation and 
Creating a New Company 

 

OBJECTIVES 
 

1. System Requirements. 
2. Download QuickBooks Desktop 2018. 
3. Create a New Company. 
4. Activate QuickBooks Desktop 2018. 
5. Backing up Company Data. 
6. Go to QuickBooks Learn & Support page. 

 

IMPORTANT MESSAGE: QuickBooks Desktop 2018  
 

For 5 months (or 160 days) of QuickBooks Desktop 2018 use on a single 
computer, the software must be activated. Refer to Activate QuickBooks Desktop, 
pages 13-15.  If the software is not activated, you have 30 days of use (or 15 
startups). QuickBooks 2018 cannot be networked in computer labs. QB Desktop 
2018 Student Trial Edition will operate for 160 days after activation. 

  
DESKTOP SYSTEM REQUIREMENTS 
 

The following systems requirements are online at 
https://quickbooks.intuit.com/desktop/premier/ > select Tech Specs.  
 

• Windows 7 SP1, 8.1 Update 1, or Windows 10 (all 32-bit & 64-bit)  
• Windows Server 2008 R2 SP1, 2012 R2 or 2016  
• 2.4 GHz processor 
• 4 GB of RAM (8 GB recommended) 

https://quickbooks.intuit.com/desktop/premier/
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• 2.5 GB disk space recommended (additional space required for data files) 
• Payroll and online features require Internet access (1 Mbps recommended 

speed) 
• Product activation is required. Refer to pages 13-15. 
• Optimized for 12080x1024 screen resolution or higher. Supports one 

Workstation Monitor, plus up to 2 extended monitors. Optimized for Default 
DPI settings.  

• 2 GB or higher USB drive for backups  
 

Integration with Other Software 
 

• Microsoft Word and Excel integration requires Office 2010, 2013, 2016, or 
Office 365 (32 and 64 bit) 

• E-mail Estimated, Invoices and other forms with Microsoft Outlook 2010-
2016, Microsoft Outlook with Office 365, Gmail, Yahoo Mail, and 
Outlook.com, other SMTP-supporting e-mail clients. 

• Adobe Acrobat Reader DC– free download at https://get.adobe.com/reader/. 

Browser Requirement 

• Internet Explorer 11 (32-bit) 

DOWNLOAD QUICKBOOKS 2018   
 

This section includes steps for installing QuickBooks 2018 desktop software on 
a single computer. Instructions for uninstalling lower versions of QuickBooks 
are included in Appendix B, page 311. 
 
Note to instructors: For classroom site license information, go to 
www.mhhe.com/qbd2018 > Site License. Educators can sign up for free 
QuickBooks Desktop software for the classroom at  
http://education.intuit.com/signup/desktop/.  

https://get.adobe.com/reader/
http://www.mhhe.com/qbd2018
http://education.intuit.com/signup/desktop/
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Windows 10 and Microsoft Edge was used to download QB Desktop 2018. 
Some steps and screen illustrations may differ for other versions of Windows or 
browsers. 
 
1. To download QuickBooks Desktop Accountant 2018, go to 

https://support.quickbooks.intuit.com/Support/ProductUpdates.aspx. The 
Downloads & Updates page appears for QuickBooks Desktop Accountant 
2018 > click Download. 
 
 
 
 
 
 
 
 
 
If QuickBooks Desktop Accountant 2018 does not appear, link to [Change] 
> select QuickBooks Desktop Accountant > Accountant 2018.   

 

 

https://support.quickbooks.intuit.com/Support/ProductUpdates.aspx
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2. After selecting <Download>, a Setup_QuickBooks…exe prompt appears on 

the taskbar  > double click on it. When the 

User Account Control pop-up appears, click <Yes>. The Intuit Download 

Manager shows the percent of progress. 

 

3. When the download manager is finished, the Welcome to the InstallShield 

Wizard for QuickBooks Financial Software 2018 R1 appears > click 

<Next>. Your release number (R) may differ. 

 



Software Installation and Creating a New Company   5 
 

 

 
 
McGraw-Hill Education, Computer Accounting Essentials with QuickBooks 2018, 9e 

4. After clicking <Next>, QuickBooks 2018 starts to extract files. After a little 

while, the Welcome to QuickBooks Desktop! window appears. This wizard 

will guide you through your installation. Close any open programs, 

especially virus protection program, before continuing. Click <Next> to 

continue. 

 

5. After clicking <Next>, the License Agreement appears. Click on the box 

next to I accept the terms of the license agreement to place a checkmark in it 

> click <Next>. 
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6. After accepting the License Agreement, the License and Product Numbers 

window appears. Type the License and Product Numbers that came with 

your textbook. The License and Product numbers can be used once on a PC 

computer.   

 
 

7. Make sure you typed the correct License and Product Numbers > click 
<Next>.  

8. The Choose your installation type window appears. Accept the default for 
Express > click <Next>.  
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9. The Ready to install window appears > click <Install>. The Installing 
QuickBooks Desktop 2018 window shows the progress of installation. This 
will take a few minutes.  

10. When the Congratulations! window appears, click <Open QuickBooks>. 

 
11. The Let’s get your business set up quickly! Window appears. (Hint: You 

may need to select File > New Company.) 
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Create a New Company 
 

12. Select . The Glad you’re here window appears. Type 
Your Name Retailers Inc. (use your first and last name) in the Business 
Name field. Red asterisks (*) indicate fields that must be completed. 

 

   
   
13. For Industry, link to Help me choose. The Select Your Industry window 

appears. Scroll down the list and highlight Retail Shop or Online 
Commerce.  
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14. After clicking <OK>, link to Help me choose in the Business Type field. 
Select Corporation.  

 
 
15. After selecting Corporation, then <OK>, you are returned to the Glad 

you’re here! window. Leave the Employer Identification Number (EIN) 
field blank. Complete these fields. 

  Business Address:    type your address 
  City:   Reno 
  State:   NV 
  ZIP:   89557 
 
16. Compare the Glad you’re here! window to the one shown. Your first and 

last name Retailers Inc should be shown for the Business Name.  
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17. After selecting , a working window appears. Wait while 
QB creates your company. 

 
 
 
 
 
18. When the Get all the details into QuickBooks Desktop window appears, 

read the information.   
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19. In the Add your bank accounts section, click . The Add 
your bank accounts window appears. In the Account name field, type 
Home State Bank. 
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20. After selecting <Continue>, click on the radio button for No Thanks for 
ordering checks from Intuit. 

 

 
 

21. After selecting <Continue>, you are returned to the Get all the details into 

QuickBooks Desktop window. Select  . 
22. If a New Feature Tour window opens, read the information > click <X> 

on its title bar to close.  
23. Read the Accountant Center information. Click on the <X> on the 

Accountant Center window’s title bar to close it. Click <OK>.  
24. The QuickBooks Home Page appears. The title bar shows Your first and 

last name Retailers Inc. – QuickBooks Accountant Desktop 2018.  A 
partial Home Page is shown on the next page.  
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Activate QuickBooks Desktop  
 

25. Check QuickBooks Desktop registration. Press the function key  on 
your keyboard. The Product Information window displays. Look for the 
registration status to the right of the license number. If QuickBooks says 
ACTIVATED, then you are all set. To close the Product Information 
window, click <OK>.  

 
26. If QuickBooks is NOT ACTIVATED click <OK> to close the Product 

Information window.  
 

 
 
 
 
 

27. From the menu bar, select Help > Activate QuickBooks Desktop. The 
Activate QuickBooks Premier: Accountant Edition 2018 window appears. 
Read the information. You must activate to have access to QB 2018 for 5 
months. If you do not activate, the software will stop working after 30 days. 
Compare your Activate window to the one shown on the next page. 
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28. After selecting Activate, the Create Login window appears. Complete these 

fields: Email address, First Name, Last Name, and Password (6-32 characters 
no spaces). Note: If you already have an Intuit account, select Sign In. 

29. A Confirmation window appears showing that your activation is complete. 
Select <No Thanks, Start QuickBooks>. The Home page appears. 

30. To view activation information, from the Home Page press the  function 
key. You have 5 months of use. After that time, the software is not 
accessible. The Product Information window shows ACTIVATED.  Your 
license and product numbers are shown and the date QB was installed.  
(Hint: If NOT ACTIVATED is shown, refer to pages 13-15.) 
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31. Your Release number may differ. To close the Product Information 

window, click <OK>. If necessary, close your browser. 
 
BACKING UP COMPANY DATA 
 
Frequent saving or backing up of company data is a good business practice. In 
this textbook, you are shown how to back up to the desktop or external media. 
Backing up to a drive other than the computer’s hard drive or network drive is 
called backing up to external media. (Words that are boldfaced and italicized are 
defined in Appendix C, Glossary.) Authors suggest you backup to a USB flash 
drive. 
 
When you back up, you are saving to the current point in QuickBooks.  Each 
time you save or make a backup, the file name and date and time of the backup 
will distinguish between them. In this way, if you need to restore an earlier 
backup (for example, you make a mistake), you have the data for that purpose. 
See Preface, pages x-xi, for a list of backups that are made in this text and their 
file sizes. 
 

In the business world, backups are unique for each business day. Daily backups 
are necessary. If you are working in a computer lab, never leave the computer 
lab without first backing up your data to external media, for example, your USB 
flash drive.  
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Follow these steps to back up Your Name Retailers Inc. company data. 
 

1. From the menu bar, click File > Back Up Company, Create Local Backup.  
 

 
 

2. The Create Backup window appears. Local backup is selected. Insert a USB 
flash drive.  
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3. After selecting <Next>, the Backup 
Options window appears. Click 
<Browse>. Go to the location of your 
USB drive, click <OK>. In the 
illustration, drive F:\ is shown on the 
Browse for Folder window. (Your drive 
letter may differ.) You can back up to a 
USB drive, other external media, or the 
desktop.  

4. After clicking <OK>, you are returned 
to the Backup Options window. Your 
USB drive letter is shown in the 
<Browse> field. (The author’s USB drive is F:\.) The number 4 is shown in 
the Remind me to backup up when I close my company. 
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5. After selecting <OK>, the screen prompts When do you want to save your 
backup copy? The default is Save it now.    

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. After selecting <Finish>, a Verifying data integrity window appears. Then, 
the Working window appears while your file is being backed up. When the 
backup is complete, a window like the one appears to confirm the date, time, 
and location of the saved company data. Your date and time differs. 
 

 
 



Software Installation and Creating a New Company   19 
 

 

 
 
McGraw-Hill Education, Computer Accounting Essentials with QuickBooks 2018, 9e 

7. After selecting <OK>, you are returned to the QuickBooks Home Page. Exit 
or continue working on the next section. If you exit QB, an Automatic 
Backup window may appear. Read it, then click <No>. If the QuickBooks 
Web Connector window appears read it > click <Exit>. 

 
QUICKBOOKS LEARN & SUPPORT   
 
QuickBooks includes a Help Hub, Ask a question field, topics, and additional 
resources. Let’s take a look at how QuickBooks coaches you. 
 
1. If a Set Up an External Accountant User window appears, read the 

information. Click on the box next to Don’t show this again. Then select 
<No>.   

2. From the menu bar, select Help > Support. A QuickBooks Learn & Support 
window appears. Review the information on these sections. 
 

• QuickBooks Accountant Help Hub includes the Ask a question field. 
• Browse Topics 
• Top FAQs 
• Announcements 
• Additional resources 
• Other Options 

 

3. In the Browse Topics area, select Getting Started > in the QuickBooks 
Desktop FAQs list > link Windows 10 FAQ. If necessary, enlarge the page 
and read the information. Close the Window 10 FAQ page. 

4. Click on the left-arrow to go back to QuickBooks Learn & Support Home. 
Explore other links, for example, Account and billing, Employees and 
payroll, Reports, Bank feeds, Accountant’s copy, Money in/out, QuickBooks 
Self Employed, ProConnect Tax Online. Close all windows. 
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5. To close all windows, from the menu bar, select Window, Close All. To see 

the Home Page, on the Icon bar, click . 
 

SUMMARY AND REVIEW 
 

Additional resources are on the textbook’s Online Learning Center (OLC) at 
www.mhhe.com/qbd2018. The OLC includes Student Edition links and 
Information Center links. When you link to the Student Edition, choose a chapter 
to populate more resources. 
 
Student Edition 
 
Glossary     Multiple Choice Quiz 
Practice Set 1    Narrated PowerPoints 
Practice Set 2   QA Templates 
 
Information Center  
 

About the Authors  Sage 50 2017 20e 
Access Codes   Sample Chapter 
Book Preface   Site License 
Feature Summary  Table of Contents 
QuickBooks Online 2e Troubleshooting 
 
  

http://www.mhhe.com/qbd2018
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RESOURCEFUL QUICKBOOKS 
 

Go to the QuickBooks website at http://quickbooks.intuit.com/premier/.  Explore 
the website. To answer the questions, select these tabs: Pricing, Overview, 
Features, and Tech Specs.  
  

1. What prices are shown? 
2. How does QB Premier organize your finances? 
3. List each industry. What tasks are unique to each industry. 
4. What are the technical specification? 
 

Multiple Choice Questions: The Online Learning Center includes the multiple-
choice questions at www.mhhe.com/qbd2018 > select Student Edition > 
Chapter 1 > Multiple Choice. 
 
_____1.    After activation, how long will QuickBooks be accessible? 

a. Only 30 days. 
b. Not more than 60 days. 
c. Up to 120 days. 
d. 5 months. 

_____2. Once QuickBooks is installed, which of the following icons appear 
on the desktop: 
a. Support for QuickBooks. 
b. QuickBooks Library. 
c. QuickBooks 2018. 
d. Payroll for QuickBooks. 

_____3.   The Welcome to QuickBooks window allows users to: 
a. Explore QuickBooks. 
b. Open an existing company file. 
c. Create a new company. 
d. All of the above. 

http://quickbooks.intuit.com/premier/
http://www.mhhe.com/qbd2018
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_____4.   The name of the company created in Chapter 1 is: 

a. Your Name Retailers Inc. 
b. Your Name Merchandisers. 
c. Sample product-based business. 
d. Sample service-based business. 

_____5.   The type of business created in Chapter 1 is: 

a. Nonprofit. 
b. Repair and maintenance. 
c. Retail shop or online commerce. 
d. Sales-independent contractor. 

_____6.   The business created in Chapter 1 will operate as a: 

a. Sole proprietorship. 
b. Corporation. 
c. LLP. 
d. LLC. 

_____7.   The business created in Chapter 1 does: 
a. Accept credit cards. 
b. Print checks. 
c. Employ many employees. 
d. Accept cash and checks. 

_____8.   Software activation with Intuit must be completed within  
           how many days of installation? 

a. 30 days. 
b. 60 days. 
c. 120 days. 
d. 160 days. 
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_____9.   Account activation information can be viewed from the  
      QuickBooks desktop by selecting which function key? 

a. <F1>. 
b. <F2>. 
c. <F3>. 
d. <F4>. 

_____10.  The cash balance at Home State Bank is: 

a. $0. 
b. $50,000. 
c. $80,000. 
d. $100,000. 

 
True/Make True: To answer these questions, go online to 
www.mhhe.com/qbd2018 > Student Edition > Chapter 1 > QA Templates. The 
analysis question on page 27 is also included. 
  

1. QuickBooks 2018 can only run on personal computers with the Windows 
Vista operating system. 

2. QuickBooks 2018 can be installed on both individual and computer lab 
computers. 

3. If QuickBooks is activated, the Help menu shows Activate QuickBooks 
Desktop.  

4. Creating a new company in QuickBooks is easy with the Express screens. 
5. You can close the application you are working with if you single click with 

your mouse on the close button ( ). 
6. It is a good idea to regularly back up or save to the hard drive instead of 

external media such as a USB drive. 
7. The new company that you created is a sole proprietorship.   
8. A new company can be set up from the File menu’s Create Copy selection. 

http://www.mhhe.com/qbd2018
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9. The new company that you created orders checks from Intuit. 
10. The software included with the book does not have a time limit. 
 
Exercise 1-1:  Follow the instructions below to complete Exercise 1-1: 
 
1. Start QuickBooks. If an Update Company window appears, refer to pages 

84-85 or Appendix B, pages 313-316. The authors recommend installing the 
update.   

2. From the menu bar, select File > New 
Company from Existing Company 
File. 

3. The Create From Existing File 
window appears. The Select a 
company to copy from field shows 
the location of Your Name Retailers.qbw. In QB, files that end in a .qbw 
extension are known as company files or QuickBooks working files. 

 

 
 

4. In the Enter a name for the new company field, type Your Name 
Hardware Store (use your first and last name).  This is the business you 
will use to complete Project 1. 



Software Installation and Creating a New Company   25 
 

 

 
 
McGraw-Hill Education, Computer Accounting Essentials with QuickBooks 2018, 9e 

 
 
5. After selecting <Create Company>, the Filename for New Company 

window appears. The Save in field automatically defaults to the Company 
Files folder. Observe that the File name field shows Your Name Hardware 
Store.QBW. The Save as type field shows QuickBooks Files (*.QBW).  
Observe that the company set up in Chapter 1, Your Name Retailers 
Inc.qbw, is also shown in the Company Files list.  
 

 
 

6. After selecting <Save>, the Filename for New Company window appears. 
Select <Save>.  

 

Company set up in 
Chapter 1 
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7. After selecting <Save>, the Verify window then the Working window 
appears while your company file is being set up. 
 

 
 
 
 
 
 
8.  When the QuickBooks Information window appears with this message, 

“QuickBooks has successfully created your new company file. The 
original file is unchanged,” click <OK>.  
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9. After selecting <OK>, you are returned to the QB desktop. Close the 
Accountant Center. Continue with Exercise 1-2. Close any pop-up 
windows. 

 
Exercise 1-2 
 

1. Back up. The suggested file name is Your Name Hardware Store.  
Detailed steps for backing up are shown on pages 16-19, steps 1-7. 

 

 
 

2. Exit QuickBooks 2018. 
 
Analysis Questions: 
 
1. How do you locate information about whether or not your software is 

activated?  
2. How long do you have to activate the software? 
3. After activating the software, what is the time period for accessing the 

QuickBooks Accountant Desktop 2018 software included with the 
textbook? 
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