
Lesson 2: Basic Presentation Tools
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File Listing

	Task
	Exercise
	Recommended Method
	Student Data File
	Solution File

	Use the AutoContent Wizard
	2-1
	Start PowerPoint. Choose the From AutoContent Wizard option in the New Presentation task pane. Select the options from each screen of the AutoContent using the Back and Next buttons. 
	None 
	None

	Edit Placeholder Text
	2-2
	Move the mouse pointer over a text placeholder and when it changes to an I-beam, click to activate the placeholder. Drag the pointer over the text to select it and key in the new text. Click outside the placeholder to deactivate it.
	None 
	None

	Edit Text Using the Outline Pane
	2-3
	Click the Outline tab of the Outline and Slides pane in Normal view. Using the outline pane, edit the text.
	None 
	None

	Select Multiple Slides
	2-4
	Click the Slides tab of the Outline and Slides pane in Normal view. Select a slide. While pressing [Shift] key, select the next consecutive slide to make a contiguous selection. Alternatively, while pressing the [Ctrl] key, select different slides to make a non-contiguous selection.
	None 
	None

	Change the Order of Slides by Using the Slides Pane
	2-5
	Simply drag the selected slide thumbnails to a new location.
	None 
	None

	Change the Order of Slides in Slide Sorter View
	2-6
	In Slide Sorter view, slides can be selected in the same way as in the Slides pane.


	None 
	None

	Delete Slides
	2-7
	Select the slides in the Slides pane or in Slide Sorter view and press [Delete]. Alternatively, click the View menu and select the Delete Slide command.


	None 
	Sol 2-7.ppt

	Use the Spelling Checker
	2-8
	Right-click the word having a red, wavy underline. Choose the correct spelling from the shortcut menu.
	JulyFun2
	None

	Use AutoCorrect
	2-9
	From the Tools menu, choose AutoCorrect Options, and then click the AutoCorrect tab in the AutoCorrect dialog box. If it is not already checked, click the check box for Replace text as you type. Click OK. Key an incorrectly spelled word and press [Spacebar].  
	None 
	Sol 2-9.ppt

	Use the Style Checker
	2-10
	From the Tools menu, choose Options and then click the Spelling and Style tab. Ensure that the Check style option is checked. If an information box appears, click Enable Assistant.
	None 
	None

	Use the Thesaurus
	2-11
	Place the insertion point on the word for which more words with similar meaning are required. From the Tools menu choose Thesaurus to open the Research task pane.
	None
	None

	Use Find and Replace
	2-12
	Click Edit on the menu bar and choose Find (or press [Ctrl]+[F]) to open the Find dialog box. Key the word you need to find in the Find what: text box. Click Find Next and then close the Find dialog box.
From the Edit menu, choose Replace (or press [Ctrl]+[H]) to open the Replace dialog box. Specify the word that you want to replace the found word with. Click Find Next and click Replace.
	None 
	None

	Add a Slide Transition to an Individual Slide
	2-13
	Choose Slide Transition from the Slide Show menu. Select a transition type. Specify further options.
	None 
	None

	Add a Slide Transition to All Slides in a Presentation
	2-14
	Choose Slide Transition from the Slide Show menu. Select a transition type. Specify further options. Click Apply to All Slides near the bottom of the Slide Transition pane.
	None 
	None

	Add Headers, Footers, Dates, and Page Numbers
	2-15
	Click View on the menu bar and choose Header and Footer. Specify further options under the tabs in the Header and Footer dialog box.
	None 
	Sol 2-12.ppt

	Create a new presentation by using the AutoContent Wizard. Change sample text in the presentation and delete slides.
	2-16
	
	None
	Sol 2-16.ppt

	Check spelling, find and replace text, use the style checker and Thesaurus.
	2-17
	
	Ads1.ppt
	Sol 2-17.ppt

	Edit slide text, rearrange slides, and delete slides.
	2-18
	
	Resort.ppt
	Sol 2-18.ppt

	Apply a slide transition and add headers and footers to a presentation.
	2-19
	
	Takeout.ppt
	Sol 2-19.ppt

	Create a presentation by using the AutoContent Wizard, edit sample text, move and delete slides, and check spelling.
	2-20
	
	None
	Sol 2-20.ppt

	Use the AutoContent Wizard, delete and reorder slides, check spelling and style, find and replace text, and add a footer.
	2-21
	
	None
	Sol 2-21.ppt

	Change slide text, rearrange a slide, check spelling, add slide transitions, and add headers and footers.
	2-22
	
	SpEvent2.ppt
	Sol 2-22.ppt

	Use the AutoContent Wizard, check spelling, find and replace text, add transitions, and delete and reorder slides.
	2-23
	
	None
	Sol 2-23.ppt

	
	2-24
	
	Selling1.ppt
	None

	
	2-25
	
	None
	None

	
	2-26
	
	None
	None


The outline for this lesson will be presented in the following two sections:



Lecture Outline
· Highlights from the text

· Short discussions on difficult items

Lecture Notes

· Notes

· Teaching tips

· Text figures

· PowerPoint slides

Lesson Outline

Section 2.1

Using the AutoContent Wizard

This section focuses on:

· Using the AutoContent Wizard

· Editing Placeholder Text

· Editing Text Using the Outline Pane

Section 2.2

Selecting, Rearranging, and Deleting Slides
This section focuses on:

· Selecting Multiple Slides

· Changing the Order of Slides by Using the Slides Pane

· Changing the Order of Slides in Slide Sorter View

· Deleting Slides
Section 2.3

Editing and Revising Text

This section focuses on:

· Using the Spelling Checker

· Using AutoCorrect

· Using the Style Checker
· Using the Thesaurus

· Using Find and Replace

Section 2.4

Adding Slide Transitions

This section focuses on:

· Adding a Slide Transition to an Individual Slide

· Adding a Slide Transition to All Slides in a Presentation
Section 2.5

Adding Headers and Footers

This section focuses on:
· Adding Headers, Footers, Dates, and Page Numbers
	Lecture Outline
	Lecture Notes

	Section 2.1
Using the AutoContent Wizard
A wizard is a software feature that guides users through a task. It asks a series of questions and uses answers to develop the framework for the presentation.
Using the AutoContent Wizard is a convenient way to create a presentation. It creates a complete presentation with sample text on each slide. Sample text provides content suggestions for the presentation. After creating the presentation, users can change this sample text to suit their needs. They can also, rearrange slides, and delete slides. Users can further enhance their presentation by applying headers and footers, text animation, slide transitions, and a variety of print options.
To use the AutoContent Wizard, users need to:

· Start PowerPoint.
· Choose the From AutoContent Wizard option in the New Presentation task pane.

Editing Placeholder Text
To edit place holder text, users need to:

· Click on a slide to activate the title placeholder or text placeholder.
· Drag the I-beam over the title text to select it.

· Click outside the title placeholder to deactivate it.

Editing Text Using the Outline Pane
To edit text using the Outline pane, users need to:
· Click the Outline tab to display the Outline pane in Normal view.
· Using the Outline pane, edit the text on the slide.

	Lesson Key Objective

Understanding the basic PowerPoint presentation tools.
Text Figures: F02-01, F02-02, F02-03, F02-04

[image: image1.emf]Use the AutoContent  Wizard
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Teaching Tip:

Explain 
with the help of Table 2-1 the various ways in which text can be selected.

Additional Notes:

When bulleted text is selected, the bullet character is not highlighted.


[image: image3.emf]Edit Placeholder Text


Text Figures: F02-05, F02-06

Teaching Tip:
Explain using Table 2-2 the methods of editing text.

	Section 2.2
Selecting, Rearranging, and Deleting Slides

Users can change the arrangement of slides by dragging them to a new position in the Slides pane, in the Outline pane, or in Slide Sorter view.
Selecting Multiple Slides

There are two ways to select multiple slides:

· To select contiguous slides, users can click the first slide in the selection and then hold down [Shift] while clicking the last slide in the selection.

· To select noncontiguous slides, users can click the first slide and then hold down [Ctrl] while clicking each slide to add to the selection, one at a time.
Changing the Order of Slides by Using the Slides Pane
To change the order of slides using the slides pane, users need to: 
· Click the slide thumbnail to select it.

· Position the arrow pointer within the selected slide’s border, press the left mouse button, and drag the pointer.

· Release the mouse button. 

Changing the Order of Slides in Slide Sorter View
To change the order of slides in the Slide Sorter view, users need to:
· Click the Slide Sorter View button in the lower-left corner of the window.

· Click a desired slide, hold [Ctrl], and then click another slide to make a noncontiguous selection of the two slides.
Deleting Slides
To delete the slides, users need to:
· Display the Slides pane in Normal view.

· Click on the desired thumbnail to select it.

· Press the [Delete] key.


	Teaching Tip:

Explain how handling of slides in Slide Sorter view is different from that of Outline and Slides pane.

[image: image4.emf]Select Multiple Slides


Additional Notes:

The number and size of slides displayed in the Slides pane can be changed by dragging its border to the right or to the left.

Text Figure: F02-07

Additional Notes:

While dragging, be sure not to release the left mouse button until it is pointing where you want the selection to go. Otherwise, either the selection gets cancelled or the slides are dropped in the wrong place.

Text Figure: F02-08


[image: image5.emf]Delete Slides


Text Figure: F02-09



	Section 2.3
Editing and Revising Text
PowerPoint provides many tools to edit and revise text, and improve the overall appearance of a presentation:

· Spelling checker, which corrects spelling by comparing words to an internal dictionary file.

· AutoCorrect, which corrects common spelling and capitalization errors automatically as users key text.

· Style checker, which automatically checks a presentation for visual clarity and consistency of case and punctuation.

· Thesaurus, which offers new words with similar meanings.

· Find and Replace, which allows finding a certain word or phrase and replacing it with a different word or phrase.

Using the Spelling Checker


Users can run the spelling checker for the entire presentation by clicking the Spelling and Grammar button on the Standard toolbar or pressing [F7].

Using AutoCorrect
The AutoCorrect feature is used to automatically detect and correct typos, misspelled words, and incorrect capitalization. This feature corrects the word automatically as it is keyed. The correction takes place [Spacebar] or [Enter] is pressed or punctuation, such as a period or comma is keyed. The AutoCorrect Options button appears whenever the AutoCorrect feature changes text that was keyed. AutoCorrect automatically changes the word and places a smart tag symbol below the word using which users can choose to undo the change that was automatically made.
Using the Style Checker
The style checker automatically looks for consistency, balance, and overall readability of a presentation. When the style checker encounters an inconsistency, it marks the problem with a light bulb. Please not that even when the style checker is turned on, the light bulb appears only when the Slide pane is active.
Using the Thesaurus


The Thesaurus is a tool used to find words with similar meanings. This tool is extremely helpful when the same word is used repeatedly. To prevent this repetition, another word with the same meaning can be used.
Using Find and Replace
The Find command locates specified text in a presentation. The Replace command finds the text and replaces it with a specified alternative. Users can open the Find dialog box by choosing Find from the Edit menu or pressing [Ctrl]+[F]. They can open the Replace dialog box by choosing Replace from the Edit menu, or press [Ctrl]+[H].

	Teaching Tip:
Inform students that an existing presentation can be opened by clicking More presentations in the New Presentation task pane.

Text Figures: F02-10

Additional Notes:

If the Spelling dialog box is hiding a misspelled word, move the dialog box to a different position by dragging its title bar.


[image: image6.emf]Use the Spelling  Checker
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Teaching Tip:

Common keying mistakes or abbreviations can be added to the AutoCorrect dialog box. For example, “asap” can be added so that it expands to “as soon as possible.”
Text Figures: F02-11, F02-12

Text Figures: F02-13

Additional Notes:

The Office Assistant disappears only temporarily on choosing Hide on the shortcut menu, and reappears the next time you take an action where it can provide information.

Text Figures: F02-14

Teaching Tip:

Remember to use the Slide pane’s navigation tools and not thumbnails when moving from slide to slide to find light bulbs.
Text Figures: F02-15, F02-16

Teaching Tip:

On double-clicking any word in the Thesaurus list, there appears another list of words related to that word.

Teaching Tip:
The Replace All command helps in replacing all occurrences of text at once.

	Section 2.4
Adding Slide Transitions

A slide transition is an effect that appears between two slides during a slide show. A slide transition is often included as part of an animation scheme.

Add a Slide Transition to an Individual Slide
A slide transition is an effect that appears between two slides during a slide show. To add a slide transition to an individual slide, users need to:
· Choose Slide Transition from the Slide Show menu.

· If the task pane is displayed, click the down arrow next to the Other Task Panes button and choose Slide Transition from the drop-down list.

Add a Slide Transition to All Slides in a Presentation

Transitions can have an effect like turning pages of a book; therefore, a movement can be applied to all slides in a presentation to control how they enter and exit display on the screen. 
Users need to select a desired slide transition and click Apply to All Slides near the bottom of the Slide Transition pane.


	Text Figures: F02-17

[image: image8.emf]Add a Slide  Transition to an Individual Slide


Teaching Tip:

Try not to apply transition effects randomly. Choose one transition for most of your presentation and then choose one or two other effects to better emphasize the slide content as it appears.
Text Figures: F02-18



	Section 2.5
Adding Headers and Footers

Users can add identifying information to your presentation, such as header or footer text, the date, or a slide or page number. The header text appears at the top of each notes page or handouts page. The footer text appears at the bottom of each slide, notes page, or handouts page. Header and footer text appears in special header and footer placeholders. 
The Header and Footer command is found on the View menu. In PowerPoint, this command opens the Header and Footer dialog box, which has two tabs: the Slide tab and the Notes and Handouts tab.
Add Headers, Footers, Dates, and Page Numbers
Using the Slide tab in the Header and Footer dialog box, users can add information to the footer of all slides in a presentation by clicking Apply to All, or they can add footer information to only the current slide by clicking Apply. Using the Notes and Handouts tab, users can insert both header and footer information on handouts and other types of printouts.


	Additional Notes:

In the Preview box, notice the positions for the elements that can be placed on a slide. As each element is enabled by selecting its check box, PowerPoint indicates where the element will print with a bold outline.


[image: image9.emf]Add Headers and  Footers 
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Text Figure: F02-19
Teaching Tip:
Explain 
using Table 2-3 how to add identifying information to presentations.

Text Figure: F02-20
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