
Lesson 14: Creating Diagrams for Processes and Relationships
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File Listing

	Task
	Exercise
	Recommended Method
	Student Data File
	Solution File

	Draw Flowchart AutoShapes
	14-1
	Choose Flowchart from the AutoShapes menu on the Drawing toolbar. Choose a shape from the submenu. Draw that shape in the required size on the slide.
	Organize.ppt
	None

	Draw Connector Lines
	14-2
	Choose Connectors from the AutoShapes menu and float the Connectors submenu. Select a connector type on the floating toolbar and move the pointer over one of the AutoShapes. Click the connection pointer on the connection site that is on the right side of the first AutoShape, move the pointer to the second box, and click its left connection site to connect the two boxes.
	None
	None

	Change Flowchart AutoShapes
	14-3
	Select the box to be modified. From the Draw menu on the Drawing toolbar, choose Change AutoShape, and then choose Flowchart from the submenu. Choose a shape type.
	None
	None

	Edit Connector Lines
	14-4
	To disconnect a line, select it and drag one of its red endpoints. 
	None 
	None

	Align Flowchart Elements and Apply Finishing Touches
	14-5
	
	None 
	Sol14-5.ppt

	Start an Org Chart
	14-6
	Click the Insert Diagram or the Organization Chart icon in the content placeholder. The Diagram Gallery dialog box appears. Select the Organization Chart icon in the upper-left corner and click OK.
	None 
	None

	Navigate in an Org Chart and Key Text
	14-7
	Press the [Right Arrow], [Left Arrow], [Up Arrow], and [Down Arrow] keys to navigate.
	None 
	Sol14-7.ppt

	Insert Subordinate Boxes
	14-8
	To add subordinate boxes, first select the superior box and then click Insert Shape on the Organization Chart toolbar. To insert other types of boxes, click the list box arrow for Insert Shape.
	None 
	None

	Add Assistant and Coworker Boxes
	14-9
	Click the list box arrow for Insert Shape on the Organization Chart toolbar. Choose Assistant from the submenu. Click Coworker on the Insert Shape toolbar to insert coworker box.
	None 
	None

	Select Boxes and Navigate in a Complex Org Chart
	14-10
	Press the [Right Arrow], [Left Arrow], [Up Arrow], and [Down Arrow] keys to navigate. Click to select the boxes.
	None 
	None

	Key Text in a Complex Org Chart
	14-11
	
	None
	None

	Delete Boxes
	14-12
	Select the box to be deleted. Press [Delete] to remove the box.
	None
	Sol14-12.ppt

	Promote and Demote Boxes
	14-13
	To promote a box, drag it up one level. To demote a box, drag it down one level.
	None
	None

	Change the Layout of a Branch
	14-14
	To rearrange coworker boxes, select the superior box, click Layout on the Organization Chart toolbar, and choose a layout.
	None
	Sol14-14.ppt

	Format Org Chart Boxes
	14-15
	From the Draw menu, choose Change AutoShape; then, from the Basic Shapes menu, select the relevant options.
	None
	None

	Format Connecting Lines
	14-16
	From the Select menu on the Organization Chart toolbar, choose All Connecting Lines. Using buttons on the Drawing toolbar, change the line color and the line style. Zoom to Fit. 
	None
	Sol14-16.ppt

	Adjust the Overall Size of an Org Chart
	14-17
	Select the org chart and click the Fit Text button on the Organization Chart toolbar.
	None
	None

	Turn Off Automatic Layout to Fine-Tune the Org Chart
	14-18
	From the Layout menu on the Organization Chart toolbar, click AutoLayout at the bottom of the list to turn it off.
	None
	Sol14-18.ppt

	Insert a Radial Diagram
	14-19
	Click the Insert Diagram and the Organization Chart icon in the content placeholder, and then click the Radial icon. Click OK. On the Diagram toolbar, click Insert Shape.
	None
	None

	Format a Diagram
	14-20
	From the Layout menu on the Diagram toolbar, choose Fit Diagram to Contents. Open the Layout menu again and choose Resize Diagram.
	None
	None

	Insert a Cycle Diagram
	14-21
	Click the Insert Diagram and the Organization Chart icon in the content placeholder and click the Cycle icon. Click OK.
	None
	Sol14-21.ppt

	Create and format a flowchart.
	14-22
	
	EmpProc1.ppt
	Sol14-22.ppt

	Create a simple org chart, delete boxes, and format boxes.
	14-23
	
	Kitchen1.ppt
	Sol14-23.ppt

	Add, promote, demote, and rearrange boxes in an existing org chart. Work with the AutoLayout feature.
	14-24
	
	Kitchen2.ppt
	Sol14-24.ppt

	Create and format diagrams.
	14-25
	
	Health2.ppt
	Sol14-25.ppt

	Create a flowchart and a diagram.
	14-26
	
	NewYear3.ppt
	Sol14-26.ppt

	Create an organization chart, rearrange boxes, and apply formatting.
	14-27
	
	MISdept.ppt
	Sol14-27.ppt

	Format organization chart boxes and lines; and change the arrangement, size, and style of the org chart elements.
	14-28
	
	Retail2.ppt
	Sol14-28.ppt

	
	14-29
	
	None
	None

	
	14-30
	
	None
	None

	
	14-31
	
	None
	None


The outline for this lesson will be presented in the following two sections:



Lecture Outline

· Highlights from the text

· Short discussions on difficult items

Lecture Notes

· Notes

· Teaching tips

· Text figures

· PowerPoint slides

Lesson Outline

Section 14.1

Creating Flowchart Diagrams
This section focuses on:

· Drawing Flowchart AutoShapes

· Drawing Connector Lines

· Changing Flowchart AutoShapes

· Editing Connector Lines

· Aligning Flowchart Elements and Applying Finishing Touches
Section 14.2

Creating an Organization Chart
This section focuses on:

· Starting an Org Chart

· Navigating in an Org Chart and Keying Text
Section 14.3

Adding and Rearranging Organization Chart Boxes
This section focuses on:

· Inserting Subordinate Boxes

· Adding Assistant and Coworker Boxes

· Selecting Boxes and Navigating in a Complex Org Chart

· Keying Text in a Complex Org Chart

· Deleting Boxes

· Promoting and Demoting Boxes

· Changing the Layout of a Branch
Section 14.4

Formatting Organization Charts
This section focuses on:

· Formatting Org Chart Boxes

· Formatting Connecting Lines

· Adjusting the Overall Size of an Org Chart

· Turning Off Automatic Layout to Fine-Tune the Org Chart
Section 14.5

Creating Other Diagrams
This section focuses on:
· Inserting a Radial Diagram

· Formatting a Diagram

· Inserting a Cycle Diagram
	Lecture Outline
	Lecture Notes

	Creating Diagrams for Processes and Relationships
A flowchart is a diagram used to show a sequence of events. Flowcharts are usually associated with computer programs, but they can have many other uses.
An organization chart, or “org” chart, is a diagram that is typically used by businesses and work groups to show who reports to whom, and who is responsible for what function or task.
Section 14.1
Creating Flowchart Diagrams
Some PowerPoint features that can be used to create flowcharts are:

· AutoShapes

· Clip art 

· Text placeholders
The shapes are joined to one another with special connector lines. A connector line is a straight, curved, or angled line with special endpoints that can lock onto an object’s connection sites.

Connection sites are the blue handles on an object that indicate where connector lines can be attached.

Drawing Flowchart AutoShapes
The AutoShapes menu has a special category containing traditional Flowchart shapes. 
Drawing Connector Lines
Connector lines have endpoints that automatically attach to a shape’s connection sites. Connector lines have either unlocked connectors or locked connectors.

· An unlocked connector has a green endpoint, indicating that it is not attached to a shape.

· A locked connector has a red endpoint, indicating that it is attached.
To add connector lines, choose Connectors from the AutoShapes menu and float the Connectors submenu.

Changing Flowchart AutoShapes
Flowchart AutoShapes can be changed in the same manner as other AutoShapes are changed. 
In flowcharts, the diamond shape typically signifies a decision-making point, where a “Yes” takes one path and a “No” takes another path.
Editing Connector Lines

Connector lines can be easily disconnected if a user needs to make a change. To disconnect a connector line, users can select it and then drag one of its red endpoints.
Aligning Flowchart Elements and Applying Finishing Touches

The Align or Distribute toolbar is used to align flowchart elements. This option is available on the Draw menu.

	Lesson Key Objective

Creating and formatting flowcharts and organization charts.
Text Figure: F14-01

Teaching Tip:

Inform students that flowchart shapes found on the Flowchart menu are traditional shapes derived from computer programming flowchart techniques.

Additional Notes:

Duplicating or copying existing shapes is the fastest way to achieve balance and symmetry in flowcharts.

[image: image1.emf]Draw Flowchart  AutoShapes


[image: image2.emf]Draw Connector  Lines


Text Figures: F14-02, F14-03
Teaching Tip:

Point out that the elbow connector has a yellow adjustment handle just like that of many other AutoShapes. By dragging the handle up or down, you can control where it bends. Ask students to click the elbow arrow connector (which starts below “Yes”) and drag the yellow handle up slightly. Students might need to then adjust the position of the “Yes” box and any other connector that goes out of alignment.


[image: image3.emf]Align Flowchart  Elements and Apply Finishing Touches


Text Figure F14-04



	Section 14.2

Creating an Organization Chart
Organization charts are composed of the same AutoShapes and connector lines that are used in flowcharts.

· The Organization Chart toolbar is used to insert shapes and modify the layout.

· The Drawing toolbar and the Formatting toolbar are used to control the colors, fonts, and other style features of the org chart’s shapes.
To start an org chart in PowerPoint, users can:

· Create a new slide that uses one of the Content layouts; then click the Insert Diagram or Organization Chart icon in the content placeholder.

· Click the Insert Diagram or the Organization Chart button on the Drawing toolbar.

· Click the Insert menu and choose Diagram.

Each of these actions opens the Diagram Gallery dialog box where Organization Chart or any of the other five diagram types can be selected.

Starting an Org Chart
When a new org chart is started, it has a default arrangement of four boxes. Each box is positioned at a certain level in the chart, which indicates its position in the hierarchy of the organization. Level 1 is used for the head of the organization and is usually at the top of an org chart.
Whenever an org chart is active, the Organization Chart toolbar is displayed. It contains commands for inserting additional shapes and for controlling the layout of the org chart, selection commands, and an AutoFormat button.

Navigating in an Org Chart and Keying Text
Keyboard navigation methods help move from one box to another in an org chart, especially if you have a large number of boxes to fill. Keying text in an org chart box is similar to keying text in a text box.

	Additional Notes:
Org chart shapes and lines are formatted in the same way as other shapes; and you can move, add, and change shapes, if required. Remember to use colors consistently and to help differentiate the organizational levels.
Text Figure: F14-05


[image: image4.emf]Navigate in an Org  Chart and Key Text


Additional Notes:

You can also move from box to box by clicking, but when you have a large number of boxes to fill, the keyboard navigation tools are more convenient.

Text Figure: F14-06

Teaching Tip:

Remind students to become familiar with the keyboard navigation methods listed here. Explain that the left arrow and the right arrow work only within a coworker group. To get to another group on the same level, use the up arrow to move to the superior box, use the left or right arrow to move to another superior, and then use the down arrow.

Teaching Tip:

Encourage students to use [Esc] or [F2] keys to deactivate a box; then use the arrow keys to navigate to the next box.


	Section 14.3

Adding and Rearranging Organization Chart Boxes
To expand the org chart, a user can insert additional boxes of the following types:

· Subordinate boxes are connected to a superior box, which is a box on a higher level.

· Coworker boxes are connected to the same superior box as another box.

· Assistant boxes are usually placed below a superior box and above subordinate boxes.
Inserting Subordinate Boxes
To add subordinate boxes:

· Select the box that will be the superior for the subordinate boxes.
· Click Insert Shape on the Organization Chart toolbar.

To insert other types of boxes, click the Insert Shape list box arrow.
Adding Assistant and Coworker Boxes
Assistant boxes are used for positions that provide administrative assistance or other support. They are inserted below a selected box, but above the next-lower level.
Coworker boxes are inserted at the same level as the selected box and report to the same superior as the selected box.

To add Assistant or Coworker Boxes:

· Click the list box arrow for Insert Shape on the Organization Chart toolbar.

· Choose Assistant from the submenu. Or,
· Choose Coworker from the submenu. 
Selecting Boxes and Navigating in a Complex Org Chart
A traditional org chart is a tree structure, branching out to multiple divisions in each lower level. Its structure is similar to the arrangement of folders on a computer storage disk or the diagram of a family tree.
When the keyboard is used to navigate in an org chart, users follow a branch in the chart with the arrow keys. In a particular level, they can move left or right within a coworker group, but they cannot jump to a different group.

To select text boxes, users can:
· Click a box when the four-pointed arrow appears.

· Use [Shift]+click or [Ctrl]+click to select multiple boxes.

· Select a box; then choose Level from the Select menu on the Organization Chart toolbar to select all the boxes on the same level.

· Select a box; then choose Branch from the Select menu on the Organization Chart toolbar to select all the boxes on the same branch below the selected box.

· Draw a selection box around the boxes to be selected.
Keying Text in a Complex Org Chart
While keying, if the text is still small, use Zoom to see the text that is being keyed.
Deleting Boxes
Boxes can be deleted by selecting them and pressing the [Delete] key.
Promoting and Demoting Boxes
An org chart box and all its selected subordinate boxes can be moved by dragging it on top of the box that will be its superior.

· To promote a box, move it up by a level.
· To demote a box, move it down by a level.
Changing the Layout of a Branch
Depending on the size of an org chart, it might be useful to rearrange a group of boxes under a manager.
To rearrange coworker boxes, select the superior box (not the branch), click Layout on the Organization Chart toolbar, and choose the layout.


	Additional Notes:

Since the organization chart of many companies changes frequently, a user needs to promote, demote, or move org chart boxes as the reporting structure changes or becomes more complex.

[image: image5.emf]Adding and  Rearrange Organization Chart Boxes

 
[image: image6.emf]Insert Subordinate  Boxes


Text Figure: F14-07

Text Figure: F14-08

Teaching Tip:

For added convenience while working with the organization chart boxes, you can float the Insert Shape toolbar.

Additional Notes:

It is important to understand that if you want to move a box that has subordinates, you must select all the boxes in the branch and move them as a group. If you do not want the subordinates to move, you must first attach them to a different superior.


[image: image7.emf]Change the Layout  of a Branch


Additional Notes:

Another way to change the left-to-right order of boxes on a given level is to demote, and then promote a box and its branch. A promoted box is always added to the right end of the level.
Text Figure: F14-09

Text Figure: F14-10, F14-11


	Section 14.4

Formatting Organization Charts

Formatting org chart boxes is similar to formatting other PowerPoint objects. Connector lines in org chart can be formatted to any color, width, and line style.
Formatting Org Chart Boxes
To format org chart boxes by changing AutoShape, users can click the Draw menu and choose Change AutoShape. Then, from the Basic Shapes menu, choose the options to change shapes.
Formatting Connecting Lines
Connecting lines can be selected by:

· Clicking one line at a time.
· [Shift]+clicking to select more than one line.
· Drawing a selection box around a group of boxes and their lines.
· Choosing All Connecting Lines from the Select menu.
Adjusting the Overall Size of an Org Chart
The text box sizing handles can be dragged with the [Ctrl] key held down to adjust the size of the boxes.

To adjust the text to fit the size of the chart, users can select the org chart and click the Fit Text button on the Organization Chart toolbar.
Turning Off Automatic Layout to Fine-Tune the Org Chart

After creating a general org chart structure, users can turn off AutoLayout to customize the chart.

With AutoLayout turned off, the connectors and shapes that make up an org chart behave exactly like the connector lines and AutoShapes used to create flowcharts. 
Individual boxes can be freely inserted, repositioned, and resized anywhere on the chart.


	Teaching Tip:

Inform students that they can also change AutoShapes and change the overall size of an org chart, and move and resize groups of boxes or individual boxes.
Demonstrate some of the changes mentioned.


[image: image8.emf]Format Connecting  Lines


Text Figure: F14-12


[image: image9.emf]Turn Off Automatic  Layout to Fine-Tune the Org Chart


Additional Notes:

When you first create an org chart, the AutoLayout feature is automatically turned on. This means that as you add boxes and text, PowerPoint automatically inserts those boxes in predetermined positions on the chart, and automatically resizes the text and the overall chart dimensions to fit the slide.


	Section 14.5

Creating Other Diagrams
PowerPoint offers five additional types of diagrams, along with flowcharts and org charts, to illustrate thoughts and ideas in a pictorial format. They are:
· Cycle

· Radial

· Pyramid

· Venn

· Target

Inserting a Radial Diagram
A radial diagram starts with three circles connected to and surrounding a fourth circle in the center.
Formatting a Diagram
To apply fill effects, line styles, and font attributes to a diagram, select the parts to change and use the:

· Formatting toolbar
· Drawing toolbar
· Format AutoShape dialog box
Inserting a Cycle Diagram
To insert a cycle diagram, click the Insert Diagram and Organization Chart icon in the content placeholder and click the Cycle icon. Click OK.

	Teaching Tip:
Introduce the AutoFormat features to students.

Click the AutoFormat button on the right end of the Organization Chart toolbar to see the many AutoFormat styles available for org charts.
Text Figures: F14-14, F14-15
Additional Notes:

Users can insert as many additional circles as they need to illustrate their message.
Text Figure: F14-17
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