
Lesson 15: Distributing and Presenting Your Work
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File Listing

	Task
	Exercise
	Recommended Method
	Student Data File
	Solution File

	Use Onscreen Navigation Tools
	15-1
	Click the Slide Show menu and choose Set Up Show. In the Set Up Show dialog box, change the Show options to Show without animation. For the Advance slides option, choose Manually. Click OK. Run the presentation as a slide show, starting with slide 1. Click the left mouse button repeatedly to advance through slides. Click the Slide Show menu button and point to Go to slide on the menu. Click slide 2.
	Summertime.ppt
	None

	Record Notes
	15-2
	On a slide, right-click to display the shortcut menu and choose Screen and then Speaker Notes. Key the note and insert the date.
	None
	None

	Use Annotation Pens
	15-3
	With a slide displayed, right-click the screen and, choose Pointer Options and then Ballpoint Pen from the shortcut menu. Using the ballpoint pen pointer, draw an oval around some text on the slide. Similarly, try out other pointer options.
	None
	None

	Blank Slides
	15-4
	With a slide displayed in Slide Show view, press the B key to blank the screen to black; press the B key again to return to this slide in the slide show. With a slide displayed in Slide Show view, press the W key to blank the screen to white; press the W key again to return to this slide in the slide show.
	None
	None

	Hide and Unhide Slides
	15-5
	Click the Slide Sorter button and select a slide. With the slide selected, click the Hide Slide button. In Slide Show view, from any slide in the presentation, press the number of the hidden slide and press [Enter]. The hidden slide is then displayed.
	None
	Sol15-5.ppt

	Save Embedded Fonts in a Presentation
	15-6
	In the Save As dialog box, open the Tools drop-down menu and choose Save Options. The Save Options dialog box opens displaying several options for saving a file. Locate the section labeled Font options for current document only at the bottom of the dialog box. Check the option Embed TrueType fonts and then select the option Embed all characters (best for editing by others). Click OK to close the Save Options dialog box. Save the presentation.
	None
	Sol15-6.ppt

	Save a Presentation by Using Package for CD
	15-7
	Insert a blank formatted disk in the floppy disk drive. Choose Package for CD from the File menu. The Package for CD dialog box appears. Give the CD a name that will identify its content. Click the Copy to Folder button and then from the Copy to Folder dialog box, confirm that the folder name appears as entered earlier. Click the Browse button and locate the destination where the Package for CD files should be saved. Choose the appropriate drive.
	WMPAUD6.wav
	Sol15-7.ppt

	Using a Package for CD File
	15-8
	Insert the floppy disk containing the presentation into the A:\ drive. Navigate to the relevant folder. At the bottom of the Open dialog box, change the Files of type to All Files. Double-click the presentation file to load it and ensure that the music file plays appropriately.
	Summertime.ppt
	None

	Prepare a Presentation in 35 mm Format
	15-9
	Click the File menu and choose Page Setup to open the Page Setup dialog box. Click the Slides sized for drop-down arrow to display the available choices. Choose 35 mm Slides.
	None
	Sol15-9.ppt

	Prepare a Presentation for Use as Overhead Transparencies
	15-10
	Use the Page Setup dialog box to change the Slides sized for setting to Overhead. Print the slide on a transparency film.
	None
	Sol15-10.ppt

	Set Up a Review Cycle
	15-11
	Choose Send To from the File menu and then choose Mail Recipient (for Review) from the submenu. An e-mail form appears. In the To box, key the e-mail addresses of the reviewers in the group, separated by a semicolon. In the message area, add the relevant message. Click the Send button in the upper-left corner of the e-mail window. Close the presentation and close PowerPoint.
	MktTrng.ppt
	None

	Make Changes to a Presentation Submitted for Review
	15-12
	In the Opening Mail Attachment dialog box, choose Open and click OK. Click No if asked whether to merge changes with the original document. Make the relevant changes in the presentation.
	Logo1.emf
	None

	Insert and Edit Comments in a Presentation You Are Reviewing
	15-13
	On the Reviewing toolbar, click the Insert Comment button. Key a comment in the comment box. Click outside the comment box to close it. To edit the comment, double-click the comment marker and modify the text. Click Reply with Changes on the Reviewing toolbar to send the reviewed presentation back to the author. A reply e-mail is generated automatically.
	None
	None

	Merge Documents from Multiple Reviewers
	15-14
	Click the Tools menu and choose Compare and Merge Presentations. Navigate to the student data disk and select both the reviewed files. Click Merge.
	Mkt-Orig.ppt
	Sol15-14.ppt

	Review, Accept, and Reject Changes from Multiple Reviewers
	15-15
	Click the List tab in the Revisions pane and then click the first item listed under Slide changes. Click an item where some change has been made. A check box with a description of the change appears near the slide’s title. Click the check box to accept the change. Click the list box arrow for the Apply button, and then choose Apply All Changes to the Current Slide. Click the comment marker again. Read the comment and then press [Delete] to delete it.
	None
	None

	Print Presentation Comments
	15-16
	Click the File menu and choose Print to open the Print dialog box. Set up the dialog box so that all slides will print as handouts, 6 slides per page, grayscale, scale to fit paper, and framed. At the bottom of the dialog box, check the Print comments and ink markup check box. Click Preview. In the Preview window, move to the second page and change the zoom to 100%. Click Print and then click OK. 
	None
	Sol15-16.ppt

	Publish a Presentation as a Web Page
	15-17
	Click the File menu and choose Save as Web Page. In the Save in box, navigate to the relevant folder. In the File name box, key a file name. Click Change Title. In the Set Page Title dialog box, key title and click OK. Click Publish to display the Publish as Web Page dialog box. In the Publish what? section, choose Complete presentation and deselect the Display speaker notes check box. In the Browser support section, choose All browsers listed above. At the bottom of the dialog box, check Open published Web page in browser. Click Web Options. In the Web Options dialog box, click the General tab. Select the relevant options for how the presentation will appear in a browser window. Click the Files tab. Under File names and locations, make sure Organize supporting files in a folder is checked. Click each of the other tabs in the Web Options dialog box and look at the options available for customizing the Web pages. Click OK to close the Web Options dialog box. Click Publish to save the Web page and to close the Publish as Web Page dialog box.
	MilSales.ppt
	Sol15-17.htm

	Preview a Presentation in a Browser
	15-18
	Browse the presentation by clicking the navigation controls for Next slide and Previous slide. Click the Slide Show button to see the presentation in full screen mode. Use the [Spacebar] or left-click to advance forward. 
	None
	None

	Schedule a Presentation Broadcast
	15-19
	If there is read/write access to the shared folder, then click the Slide Show menu and choose Online Broadcast, Schedule a Live Broadcast, to open the Schedule Presentation Broadcast dialog box. If there is no read/write access to the shared folder, then click the Slide Show menu and choose Online Broadcast, Record and Save a Broadcast, to open the Record Presentation Broadcast dialog box.
	MilSales.ppt
	Sol15-19.ppt

	Publish a Presentation for Broadcasting on the Web
	15-20
	Using Windows Explorer or My Computer, navigate to the location where the broadcast is saved. Locate the folder and double-click to open it. Open the Broadcast[number] folder. Double-click the HTML file. Click the Replay button in the left panel to replay the broadcast. Close the browser.
	None 
	None

	Access a Presentation Saved as a Web Page
	15-21
	
	None
	None

	
	15-22
	
	ResReqs2.ppt,
	Sol15-22a.ppt, Sol15-22b.doc

	
	15-23
	
	EventRev.ppt
	Sol15-23-Rev2.ppt, 
SE Revenue folder

	
	15-24
	
	Menu3.ppt
	Sol15-24-Fin.ppt, 
Sol15-24-Orig.ppt, 
Sol15-24-Rev1.ppt, 
Sol15-24-Rev2.ppt

	
	15-25
	
	BevNmbrs.ppt
	Sol Bev Sales folder

	
	15-26
	
	MktStrat.ppt
	Sol15-26a.ppt,
Sol15-26b.doc

	
	15-27
	
	LunchMnu.ppt
	Sol15-27.ppt

	
	15-28
	
	JulyFun2.ppt
	Sol15-28.ppt, 
July-Prig.ppt,
July-Rev1.ppt, 
July-Rev2.ppt

	
	15-29
	
	InfoPak.ppt
	Sol15-29.ppt

	
	15-30
	
	None
	None

	
	15-31
	
	None
	None

	
	15-32
	
	None
	None


The outline for this lesson will be presented in the following two sections:



Lecture Outline

· Highlights from the text

· Short discussions on difficult items

Lecture Notes

· Notes

· Teaching tips

· Text figures

· PowerPoint slides

Lesson Outline

Section 15.1

Using PowerPoint with Projection Equipment
This section focuses on:

· Using Onscreen Navigation Tools
· Recording Notes
· Using Annotation Pens
· Blank Slides

· Hiding and Unhiding Slides

Section 15.2

Using Package for CD to Prepare Presentations for Delivery on Other Computers
This section focuses on:

· Saving Embedded Fonts in a Presentation
· Saving a Presentation by Using Package for CD
· Using a Package for CD File

Section 15.3

Preparing Presentations in Other Formats
This section focuses on:

· Preparing a Presentation in 35 mm Format
· Preparing a Presentation for Use as Overhead Transparencies
Section 15.4

Collaborating with Others by Sending Presentations for Review and Merging Reviewer’s Comments and Changes
This section focuses on:

· Setting Up a Review Cycle
· Making Changes to a Presentation Submitted for Review
· Inserting and Editing Comments in a Presentation You Are Reviewing
· Merging Documents from Multiple Reviewers

· Reviewing, Accepting, and Rejecting Changes from Multiple Reviewers

· Printing Presentation Comments

Section 15.5

Publishing Presentations to the Web
This section focuses on:
· Publishing a Presentation as a Web Page
· Previewing a Presentation in a Browser
Section 15.6

Scheduling and Delivering Broadcast Presentations on the Web
This section focuses on:
· Scheduling a Presentation Broadcast
· Publishing a Presentation for Broadcasting on the Web
· Accessing a Presentation Saved as a Web Page

	Lecture Outline
	Lecture Notes

	Section 15.1
Using PowerPoint with Projection Equipment
When users are presenting with PowerPoint, they must ensure that:
· The equipment is set up well in advance, and the equipment and the slide show have been tested.
· The equipment is arranged such that the computer monitor is visible to the users while they are talking.
Users need to arrange any necessary cables or electrical cords for safety to avoid tripping.
Using Onscreen Navigation Tools
When users right-click anywhere on the slide show screen, a shortcut menu appears, which provides a variety of options related to the slide show. Some of the options in the shortcut menu are:
· Next
· Previous
· Go to slide
· End Show
Another way to move through the slides is using the menu options that are displayed on the lower left of the slide during a slide show. Some of the options in this menu are:

· Back

· Pen

· Slide show menu

· Forward

Recording Notes
At any time during a slide show, users can quickly add notes about decisions they make or items they need to follow up. These notes are recorded as speaker notes that can be saved and printed later as notes pages. The text can also be copied and then pasted into Word if required.
Users can record notes by:

· Right-clicking the slide to display the shortcut menu.
· Choosing Screen and then selecting Speaker Notes.
· Keying the note.
Using Annotation Pens
The annotation pens are useful to “draw” on the slides during a slide show with the choice of three different tools and a range of colors. For example:

· The Ballpoint Pen or the Felt Tip Pen can be used to draw a circle around an important number or to underline a word.

· The Highlighter can be used to draw a wider mark to make something stand out on a slide.

Blank Slides

Blank slides in a presentation may be required for the following reasons:
· To blank the computer screen without closing the slide show.
· To digress from the original topic, or simply discuss without projecting an image.
Hiding and Unhiding Slides

Users may decide to include a few extra slides in the presentation in case someone queries about these concepts or the slides might be about content they may or may not have time to cover. These slides can be included as part of the presentation, but users can hide them so that they will be displayed only if required.
The Hide Slide option is used to hide and unhide slides.

	Lesson Key Objective

Using PowerPoint features to distribute and share presentations.
Teaching Tip:

It is important that you work through this lesson before teaching it. You might need to make some changes to make the collaboration portion and the broadcasting portion work in your computer lab.


[image: image1.emf]Use Onscreen  Navigation Tools


Additional Notes:

Another way to navigate quickly is to simply key the number of the slide and press [Enter].
Teaching Tip:

It is better to glance at the monitor than to look at the projected image on a large screen while talking.
Text Figure: F15-01

Text Figure: F15-02


[image: image2.emf]Use Annotation Pens


Text Figures:F15-03, F15-04, F15-05

[image: image3.emf]Hide and Unhide  Slides


Text Figure: F15-06



	Section 15.2

Using Package for CD to Prepare Presentations for Delivery on Other Computers
PowerPoint has a feature called Package for CD that saves the presentation file and any linked files to a CD or folder that is designated to contain the files. This is especially helpful when users need to present with a computer that is not the one used to develop the presentation.

A viewer program can be included that makes it possible to display the slide show without PowerPoint.
When a presentation is delivered on a different computer, there is a good possibility that the fonts selected will not be available. Users can embed, or save, the fonts used in the presentation so that they will be available wherever the presentation is used.

Saving Embedded Fonts in a Presentation
Users can embed almost any TrueType font included with the Windows or PowerPoint installation.

A TrueType font is one that can be sized to any size and that prints exactly the same as it appears on the screen.
The Save As dialog box is used to save the embedded fonts in a presentation.

Saving a Presentation by Using Package for CD
Users can save a presentation to a CD or to an empty folder on the hard drive. If the presentation is saved to a hard drive folder, users can later copy the contents of the folder to a Zip drive or a CD-R disk, eliminating the need for multiple floppy disks for large presentations.
Users can choose Package for CD from the File menu to open the Package for CD dialog box.

Using a Package for CD File

With PowerPoint loaded, using a Package for CD file is easy because it loads just like any other PowerPoint file. The difference is that the presentation file and any linked files have been saved to the folder specified.
Users can change the Files of type to All Files in the Open dialog box to view the presentation file name and the music file that was automatically saved with it in the folder. The presentation file can be double-clicked to be loaded and can be tested to ensure that the music file plays appropriately.


	
[image: image4.emf]Use Package for CD  to Prepare Presentations for Delivery on Other Computers


Teaching Tip:

Inform students that some TrueType fonts have license restrictions and cannot be embedded. If that is the case, a message will appear that informs them that the font cannot be embedded.

Also, inform them that all TrueType fonts supplied with Microsoft software can be embedded.

[image: image5.emf]Save a Presentation  by Using Package for CD


Text Figures: F15-07, F15-08, F15-9, F15-10
Additional Notes:

The PowerPoint Viewer is optional. If you save it with your presentation, you can show your presentation using the Viewer if PowerPoint is not available on the computer you are using. The Viewer is made up of about 20 different files, so it requires more space than is available on floppy disks.

Text Figure: F15-11

Teaching Tip:

Ensure that the students have a blank formatted disk before they save a presentation. 



	Section 15.3

Preparing Presentations in Other Formats
Apart from presenting a PowerPoint file on-screen, users can:
· Print the presentations on transparency film for use with an overhead projector. 

· Send the presentation by disk, modem, or the Internet, to a service bureau where it can be reproduced as 35 mm slide transparencies or full-color overhead transparencies.
Preparing a Presentation in 35 mm Format
When a presentation is delivered in a format other than an on-screen show, users need to change the slide size by using the Page Setup dialog box.
As compared to on-screen slides or overhead transparencies, 35 mm slides have a different height-to-width ratio (called the aspect ratio).

Preparing a Presentation for Use as Overhead Transparencies
Users can prepare transparencies of a presentation by:
· Using the printer to print overhead transparencies simply by inserting transparency film in the printer’s paper tray.

· Copying paper printouts onto transparency film by using a copy machine.
Several types of transparency films are available, specially formulated for laser printers, ink-jet printers, and copy machines. 


	Additional Notes:

Any animation effects that the presentation contains will be lost when presenting as 35 mm slides or overhead transparencies.

[image: image6.emf]Prepare  Presentations in Other Formats

 
[image: image7.emf]Prepare a  Presentation in 35 mm Format


Text Figure: F15-12

Additional Notes:

In some instances, portrait orientation may work better than landscape. When starting a new presentation, it is best to change the page setup to portrait before creating any slides. Otherwise, many slide objects will require resizing after changing the orientation.
Teaching Tip:

Make sure you use the correct film for your printer or copier. You can obtain professional-quality color overhead transparencies by sending your presentation file to a service bureau, just as you would for 35 mm slides.


	Section 15.4

Collaborating with Others by Sending Presentations for Review and Merging Reviewer’s Comments and Changes
Before delivering a presentation, users might want others to review it and perhaps contribute to it. PowerPoint has some convenient features that enable users to do this easily.
· The presentation can be sent via e-mail to reviewers.

· The reviewers can open a copy of the presentation from a shared network folder.

Reviewers can make changes and send their copy back to the user. When all the reviews are completed, the user can merge the copies into the original presentation. The merged presentation allows a user to accept or reject any changes made by the reviewers.

Setting Up a Review Cycle
A review cycle can be set in various ways. To set a review cycle, users can:
· Send their presentation for review via e-mail by using the Send To command on the File menu. Using this method, they can send the presentation to all reviewers at the same time. 
· Make a uniquely named copy of the presentation for each reviewer, and make the copies available on a shared folder.

· Make copies of the presentation on floppy disks or other removable media and deliver the disks to the reviewers.
After all the reviews have been completed, the author merges the reviewed files with the original by using the Compare and Merge Presentations command on the Tools menu.

Making Changes to a Presentation Submitted for Review
When the reviewers receive the e-mail from the author for review, they open the attachment, make any changes, and then send the reviewed presentation back to the author.

When a presentation sent for review is opened, the Reviewing toolbar automatically appears.
Inserting and Editing Comments in a Presentation You Are Reviewing
In addition to making changes to a presentation, comments can be added to the slides.

· Comments are represented on the slide by a comment marker, a small, colored rectangle in the upper-left corner of a slide. It contains the reviewer’s initials.
· Comments can be read by double-clicking the comment marker.
· Comments cannot be printed on the slides or be seen during a slide show.
· Comments can be printed as a separate page when users print one or more slides in the presentation.
Merging Documents from Multiple Reviewers

When all the reviews are complete, the author can merge the reviewers’ changes into the original document. After merging, the author can look at each change made by a reviewer and then decide whether to accept the change.
Users can merge documents by clicking the Tools menu and choosing Compare and Merge Presentations.
Reviewing, Accepting, and Rejecting Changes from Multiple Reviewers

When reviewed files are combined with the original, the reviewers’ changes are indicated on the slides by change markers. A change marker is a small, colored marker positioned in the area where a reviewer made a change. Each reviewer’s changes are indicated by a different color.
In the Revisions pane on the right, the List tab displays a list of each comment and change for the current slide. The Gallery tab shows the current slide with the changes made by each reviewer.

Printing Presentation Comments

The comment markers that appear on a presentation do not appear on a slide show or on printed slides or handouts.

To print the comments, users need to check the Include comment pages check box at the bottom of the Print dialog box. The comments will print on a separate page or pages at the end.

	Additional Notes:

If there are linked files, for example, if the presentation is linked to an Excel chart, you must either embed the linked object or include its file in the same directory as the presentation before sending it for review.
Text Figure: F15-13


[image: image8.emf]Make Changes to a  Presentation Submitted for Review


Teaching Tip:

If the Reviewing toolbar is not displayed, right-click any toolbar and choose Reviewing from the shortcut menu.


[image: image9.emf]Insert and Edit  Comments in a Presentation You Are Reviewing


Text Figure: F15-14


[image: image10.emf]Review, Accept, and  Reject Changes from Multiple Reviewers


Text Figures: F15-15, F15-16


	Section 15.5

Publishing Presentations to the Web
Publishing a presentation means saving a copy in an HTML format that can be made available on a Web server or a shared folder.

Following are some of the options users can set when a presentation is published to the Web:
· The title for the Web page.
· Which slides to publish.
· Whether to display the presentation’s animations in the browser.

· Whether to display notes pages.

· Which browser or browsers to use.

Publishing a Presentation as a Web Page
Users can publish a presentation to the Web by:

· Clicking the File menu, choosing Save As, and then choosing Web Page from the Save as type drop-down list.

· Clicking the File menu and choosing Save as Web Page.
Previewing a Presentation in a Browser
As long as the computer has a browser installed on it, users can preview their presentation. It is not necessary for a user to be online, because the browser reads the file from its location on the computer.

	Text Figures: F15-17, F15-18, F15-19
Teaching Tip:
Inform the students that they can access additional Web options by clicking Web Options on the Publish Web Page dialog box.

[image: image11.emf]Publish a  Presentation as a Web Page


Additional Notes:

To be viewed over the Internet or intranet, ensure that you save your presentation in a folder on a file server that is accessible over the Internet. If you have publishing privileges at an Internet or intranet Web site, you can key the site’s address (also known as its URL) in the File name text box in the Publish as Web Page dialog box.

Text Figure: F15-20



	Section 15.6

Scheduling and Delivering Broadcast Presentations on the Web
The Presentation Broadcasting feature enables a speaker to broadcast a presentation over a network in real time. Along with the presentation’s slides, the speaker can broadcast live video and audio, all at the same time.
To broadcast a live presentation, users need to use a third-party partner for PowerPoint online broadcasting and set up an account with them.
Scheduling a Presentation Broadcast
If a computer is equipped with a microphone, the speaker’s notes can be read. If they do not have a microphone, they can run the slide show without sound.
Scheduling a broadcast requires that users have read/write access to a shared folder. If they do not, they can record and save a broadcast for later viewing.
A broadcast can be scheduled using the Schedule Presentation Broadcast dialog box. To open this dialog box, users need to click the Slide Show menu and choose Online Broadcast, Schedule a Live Broadcast.
Publishing a Presentation for Broadcasting on the Web
When a presentation is being published on the Web, users need to start the procedure for publishing approximately one-half hour before the scheduled broadcast.
When the procedure is started, the lobby page appears in the browser with a countdown timer that tells how much time is left before the broadcast is scheduled to start.

When an online broadcasting partner is not used, users can begin the broadcast immediately. No one can view the broadcast while users are presenting it. It will be recorded and saved to the broadcast folder, where it can be viewed later by anyone having access to the folder. If a broadcast is being recorded instead of scheduling an online broadcast, users need to click Record in the Record Presentation Broadcast dialog box.
Accessing a Presentation Saved as a Web Page

Following are some of the ways to access a published presentation:

· Users can open the browser and key the location of the presentation in the address box.

· Users can open an e-mail or other document sent to them that contains a hyperlink to the location of the presentation, and then click the hyperlink.

· Users can access My Computer or Windows Explorer, navigate to the location of the published presentation, look for its HTML file, and double-click it.

	Additional Notes:
Since a third party partner is required for PowerPoint online broadcasting, save a broadcast to a folder on the hard disk instead of broadcasting live. Viewers can then replay the broadcast if they have access to the folder where it is saved.
Text Figures: F15-21, F15-22
Teaching Tip:

If PowerPoint’s Online Broadcast feature is not available to you in the Slide Show menu, then the necessary files to use this feature can be downloaded from Microsoft’s Web site.

[image: image12.emf]Schedule a  Presentation Broadcast

 
[image: image13.emf]Publish a  Presentation for Broadcasting on the Web


Text Figures: F15-23, F15-24
Text Figure: F15-25
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