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	Chapter 1
	Pre Test / Post Test Questions


Fill in the blanks:

1. Microsoft Word’s __________ window functions as a container for your documents.

2. Microsoft Office 2003’s __________ menu feature displays only the most commonly used commands in menus.

3. The __________ pane provides convenient access to relevant commands and options.

4. The toolbar that provides access to file management and editing commands is known as the __________ toolbar.

5. The __________ __________ feature of Word can correct common capitalization, spelling, and grammatical errors.
6. The __________ __________ marks the location where text is inserted (when typing).
7. The __________ __________ feature of Word lets you type continuously without needing to press the Enter key at the end of each line.

8. In Word, __________ lead you step-by-step through creating a particular type of document.
9. As you begin to work with an increasing number of Word documents, you may want to create and use __________ to help you better organize your work.
10. Use __________ __________ view to see how your document displays with headers, footers, and columns.

Multiple Choice
11. You can toggle between Insert and Overtype modes by:

a. double-clicking the OVR indicator in the Status bar
b. pressing the Ins key on the numeric keypad 

c. both of the above

d. none of the above

12. A blinking insertion point in the Microsoft Word document window marks the location:

a. where the left margin will be

b. where the left edge of the paper will be

c. where text will be inserted

d. where a toolbar can be placed

13. The Enter key is generally only used to do what in a Word document?

a. end a sentence

b. end a paragraph

c. insert a blank line

d. a and b only

e. a and c only

f. b and c only

14. Data that Word recognizes in a certain format, such as a person’s name or the current date, are called: 
a. smart data
b. smart tags
c. smart words
d. smart folders
15. Which of the following characters may not be used in the name of your Word document?

a. \
b. /
c. :
d. none of the above

e. all of the above

16. In a task pane, what do you click on to access information about performing Word procedures?

a. hyperlinks

b. templates

c. wizards

d. smart tags

17. You can save a displayed document by:

a. updating an existing document

b. creating a new file

c. selecting a new storage location

d. all of the above

e. none of the above

18. How can you overwrite a file with the latest version of a document?

a. press File, Save
b. click the Save button on the toolbar
c. both of the above

d. none of the above

19. You can create new folders on your computer to:

a. clutter your system

b. organize your work

c. hide your data

d. create structures

20. Which Word view can assist you with planning and organizing long documents?

a. Normal view

b. Web layout view

c. Print Layout view

d. Outline view

True / False:

Word’s title bar icons (Maximize, Minimize, Restore, and Close) appear in almost all Windows applications.

You can size your document so that the width of a page fills the Word application window.

21. AutoCorrect works to correct common capitalization, spelling, and grammatical errors.

Word can be instructed to insert a date field that is updated whenever the document is opened or printed.

Smart tags are printed when the Word document is printed.

When you name a document, you can use up to 255 characters, including spaces.

A Word template leads you step-by-step through creating a certain kind of document.

You can use the Open dialog box to search for and retrieve existing documents, whether they’re located on your hard drive, a floppy diskette, a network server, or on the Web.

In Word, you can zoom in and out on your document, changing its display size.

You can use the Web Layout view to see how your document will appear in a Web browser.

	Chapter 1

	Pre Test / Post Test Answer Key


Fill in the blanks

1. application (1.1.2:WD 3)

2. adaptive (1.1.3:WD 6)

3. task (1.1.3:WD 6)

4. Standard (1.1.3:WD 8)

5. AutoCorrect (1.2.1:WD 10)

6. insertion point (1.2.1:WD 11)

7. word wrap (1.2.3:WD 16)

8. wizards (1.3.1:WD 20)

9. folders (1.3.4:WD 28)

10. Print Layout (1.4.1: WD 31)

Multiple Choice

11. C (1.2.1:WD 10)

12. C (1.2.1:WD 10)

13. F (1.2.3:WD16)

14. B (1.2.4:WD 18)

15. E (1.3:WD 20)

16. A (1.3.1:WD 20)

17. D (1.3.2:WD 24)

18. C (1.3.2:WD 24)

19. B (1.3.4:WD 28)

20. D (1.4.1:WD 31)

True / False

21. True (1.1.2:WD 3)

22. True (1.1.2:WD 3)

23. True (1.2.1:WD 10)

24. True (1.2.2:WD 15)

25. False (1.2.4:WD 18)

26. False (1.3:WD 20)

27. False (1.3.1:WD 20)

28. True (1.3.3:WD 27)

29. True (1.4:WD 30)

30. True (1.4.1:WD 31)
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Overview

Chapter one shows new students how to get started with using Microsoft Word.  The basic objectives of this chapter include identification of the components of the Word program window (such as toolbars, scrollbars, rules, the task pane, and the document area); use of the Menu bar and menu items from right-click menus; creating, opening, saving and printing a document; correcting mistakes in a document; and viewing documents using several methods.

Teaching Tips and Strategy

Be sure to stress to students that while this chapter is intended as an introduction to the Word software application, there are some assumptions that are made during its use.  These include basic mouse skills in Windows, and understanding what it means to click on a button, select a menu item, or use a pull-down menu.

If the students have used Word (or another Office application before), they may be familiar with Microsoft’s Office Assistant help system. With this system, the form of an animated paperclip (or one of several other characters) appears on screen to provide hints and tips for the users, as well as field help questions. The Assistant appears in all Microsoft Office applications.

Students will also find the Word Task pane, which attempts to provide shortcuts for common tasks while working, to be a useful resource.

Students often have access to a computer with Word preloaded on it.  A discussion about different machine configurations (including location of Start menu items to start the Office applications) is advised.

Lecture Notes
Section 1.1: Getting Started with Word

Most students have some familiarity with word processing and possibly even with Microsoft Word. Don’t overlook those students who have absolutely no background with computers.  Many students obtain a machine with the software installed and may not know what each application does.  A good introduction would involve a discussion of what word processors are used for, the type of documents that can be produced and the ease in which the application can assist the user in ordinary office tasks.

Stressing the use of the word processor for upcoming tasks might also appeal to the students.  Word processors can be used for term papers, class notes, mailing labels and other written text.  While many of the Office applications support sending e-mail directly in them, a discussion of what an e-mail application is (Word is not one!) and how they differ might help the students understand what e-mail functionality Microsoft includes in Word.

Section 1.1.1 – Loading and Exiting Word

Concept:
Starting Word

Method:
Click the Start button and follow the menu items to the Microsoft Word menu item.

Notes:
Stress the multiple ways to accomplish opening the application.  Word can be launched from the Start menu, or from the Office toolbar (assuming it is present, active, and it contains an icon for Word, which is common to see) or from the desktop (if the Word icon is present).  When they have advanced far enough, or if you have a knowledgeable section, a discussion of the Windows explorer (file system browser) can be undertaken.  Frequently, experienced users will locate an existing file and double-click it to open it in Word.

Concept:
Exiting Word

Method:
Click the close button in the top right-hand corner of the Word window, or use Exit menu item in the File menu.

Notes:
Stress the multiple ways to accomplish closing the application.  Also, if the application hangs (does not respond), a user can shut down Word by doing a CTRL-ALT-DELETE and using the Windows Task Manager (in NT, 2000 and XP) operating systems.

Section 1.1.2 – The Word Interface

Concept:
Word is an application window that can be controlled by various toolbars, menu items, and the new Task Pane.  An introduction to the status bar is also given.

Method:
None

Notes:
There’s a lot to introduce in this section, especially for those students who have not had much exposure to a word processor previously.  Most of this section concentrates on introducing using the menu bar, Windows’ Title bar icons (minimize / maximize, restore and close), using shortcut keys instead of menu commands, and right-clicking for context-sensitive pop-up menus.

Concept:
Using a shortcut key instead of a menu command.

Method:
Press and hold down the CTRL key as you click on the key assigned to a given Microsoft Word command. For example, press CTRL-S to save a new document, or CTRL-O to open a document.

Notes:
Not all menu commands have shortcut key combinations. The shortcut key designations appear to the right of the menu commands. Students who are more experienced with Microsoft Word will tend to find it faster to use the shortcut commands than to select commands from the Menu bar.

Concept:
Disabling the Office Assistant (if shown)

Method:
Right-click on the animated Office Assistant character and choose the Hide menu item at the top of the menu.

Notes:
Microsoft has disabled the Office Assistant animated help character by default.  The assistant is easily turned on again or may resume functioning through various help techniques.  Most users find the assistant annoying and not as helpful as the standard help index.

Section 1.1.3 – Customizing Menus and Toolbars

Concept:
Disabling the adaptive menus

Method:
Select the Customize menu item from the Tools menu, click the Options tab and select the Always show full menus checkbox.

Notes:
Only the most commonly used commands are shown in Word’s menus during its initial use.  As the students use Word more frequently, Word adjusts the menu items to show the items they use, hiding the lesser used menu items.

Concept:
Showing the Standard and Formatting toolbars on two rows

Method:
Select the Customize menu item from the Tools menu, click the Options tab and select the Show Standard and Formatting toolbars on two rows checkbox.

Notes:
By default, the Standard and Formatting toolbars are shown on a single line.  This can be a little overwhelming to novice users and it is suggested that these toolbars be moved to separate rows on the display.

Concept:
Toggling the display of the Task Pane

Method:
Select the Task Pane menu item from the View menu.  The selection turns on the pane if it is off, and vice versa.  The pane is displayed to the right of the Word application window.

Notes:
The most common tasks have been organized into the Task Pane in Word.

Section 1.2: Creating Your First Document

This section covers basic text input and editing, using AutoCorrect, AutoFormatAsYouType, AutoText, AutoFormat, and Smart Tags, using the overtype mode, inserting a date/time value, and understanding “word wrap.” 

Section 1.2.1 – Inserting and Deleting Text

Concept:
The AutoCorrect feature

Method:
None. While typing, Word may correct the user’s spelling mistakes which are of an obvious nature or are the result of mis-capitalization. 

Notes:
AutoCorrect should not be confused with Word’s spell checking capabilities.  AutoCorrect will correct a word without prompting the user. Choose AutoFormat from the Format menu, then click the Options button and select the AutoCorrect tab to change default preferences. 

Concept:
The AutoFormatAsYouType feature

Method:
None. As you type, Word may automatically create bulleted and numbered lists, capitalize the first letters of sentences, and replace straight quotes with curly quotes.  

Notes:
Choose AutoFormat from the Format menu, then click the Options button and select the AutoFormatAsYouType tab to change default preferences.

Concept:
The AutoText feature

Method:
As the user types, Word may suggest a word to complete what the user is typing.  When a word is suggested, the user can either ignore the suggestion and keep typing or hit the Enter key to accept the suggestion, completing the word. 

Notes:
This is a feature known as AutoText or AutoComplete.  AutoText can be toggled by selecting the AutoText menu item from the Insert menu, and by selecting the Show AutoComplete suggestions checkbox. Choose AutoFormat from the Format menu, then click the Options button and select the AutoText tab to change default preferences.

Concept:
The AutoFormat feature

Method:
None. AutoFormat allows for built-in heading styles, and automatic list formatting (with numbers or bullets). AutoFormat also automatically creates fractions and em dashes (– instead of --).

Notes:
You can review suggested formatting changes after you run AutoFormat. To do so, choose AutoFormat from the Format menu, then click the AutoFormat and review each change radio button.

Concept:
The Insert/Overtype modes

Method:
Double click on the OVR letters in the Word status bar.

Notes:
Insert mode permits the user to insert text and spaces at the insertion point, pushing text that follows to the right.  Overtype mode will overwrite text that follows the insertion point.  

Section 1.2.2 – Inserting the Date and Time

Concept:
Inserting the current date and time

Method:
Choose the Date and Time menu item from the Insert menu item.  From the dialog window that appears, select a date/time format from the list and click OK.

Notes:
Insertion of the date and/or time is different than inserting a date/time field.  Consider explaining that this method inserts a static text value (rather than a dynamic field).

Section 1.2.3 – Putting “Word Wrap” to Work

Concept:
Word wrap is the continual typing of text in a document without pressing return or enter at the end of each line.

Method:
None

Notes:
Some students, particularly non-traditional ones who might have used typewriters, may feel that an end of line enter or return needs to be typed. This is somewhat the result of force of habit or likening the computer to a typewriter, especially when word processing.  Consider stressing that not only is this an unneeded activity, but that it can greatly affect the formatting of the document by introducing additional lines and line spacing. 

Section 1.2.4 – Using Smart Tags

Concept:
SmartTags
Method:
SmartTags appear when typing certain types of recognizable data (dates, times, e-mail addresses, etc.) Move the insertion point over text underlined with a purple dotted line until the Smart Tag Actions button appears, permitting additional functionality based on the text. Click the button, then select a choice from the resulting menu.

Notes:
As you enter text in Microsoft Word, a smart tag looks for and recognizes words that match certain types of data, such as names, dates, and telephone numbers. For example, a smart tag that recognizes a person’s name offers actions such as adding that person to the Contacts list in Microsoft Outlook.

Section 1.3: Managing Files

This section addresses general document creation, saving and printing.  A discussion of saving files may help novice students learn the importance of why we save files.  Some students are easily confused by saving files onto their systems.  This can be confounded with issues of working in a lab, on a friend’s machine, etc.

Section 1.3.1 – Beginning a New Document

Concept:
Creating a new blank document
Method:
There are three basic ways to create a new document:

1. Click the New Blank Document button on the Standard toolbar or click the Blank Document link on the Task Pane.

2. Choose the New menu item from the Standard toolbar’s File menu.  Next, select the General Templates link from the Task Pane.  Finally, select the desired template for the new document.

3. Choose the New menu item from the Standard toolbar’s File menu.  Next, select the General Templates link from the Task Pane.  Select the desired wizard from the Templates window that appears.

Notes:
By default, Word starts with a blank document already opened.  It is possible to perform these steps and open another blank document, but then the student will have two open (and blank) documents in their application.  Consider discussing the merits and drawbacks of working with two documents concurrently.

Additionally, when working with templates, be aware that not everyone installs templates by default (or not all of the templates may currently be installed) and they may require additional installation.  That is, if the templates are not set up on a student’s system (or lab system), the installer will ask them to insert the installation disk.  Multi-user operating systems (Windows NT, 2000 and XP) may require administrator-level access to perform this installation.

Consider discussing the difference between a wizard and a template.  A template will produce a skeleton document which the user can customize.  A wizard will do the same by first asking questions of the user.

Section 1.3.2 – Saving and Closing a Document

Concept:
Saving and Closing a Document
Method:
Click the Save button on the Standard toolbar or select the Save (or Save As…) menu items from the File menu.  Close a document by selecting the Close menu item from the File menu on the Standard toolbar.

Notes: 
When attempting to save a new unsaved document, the Save As… window will appear, prompting the user to select the save location and the filename.

Saving locations may be confusing to some students, especially if they are not familiar with the notion of a file system.  Additionally, the aliased or linked locations (My Documents) may not seem like file system locations to novice students.  Some students experience difficulty locating files after they have saved them and may need help in using the Windows explorer to locate their work.

Consider discussing the point that while Word can background save a document every few minutes (10 minutes by default), it is a good idea to save your work often.

Section 1.3.3 – Opening and Printing a Document

Concept:
Opening a Document

Method:
Click the Open button on Standard toolbar or select the Open menu item from the File menu.

Notes:
This section also discusses sorting the display of a list of documents when attempting to open a document.  Pointing this capability out may be helpful for those students who have trouble locating older documents (though the sorting is done on a location-by-location basis).

Concept:
Printing a Document
Method:
Click the Print button on the Standard toolbar.

Notes:
None

Section 1.3.4 – Creating a New File Folder

Concept:
Creating a new folder on the local system
Method:
There are several methods you can use to create a new folder:

1. Right-click on the empty area of an Open or Save As… window.  Select the Folder menu item from the New menu and overwrite the provided “New Folder” name.

2. Click the Create New Folder button from the toolbar on the Open or Save As… window.

Notes:
None

Concept:
Deleting a file folder

Method:
Use the Open window to display a file folder.  Right click on the folder to delete, and select Delete from the menu that appears.

Notes:
None

Section 1.4: Customizing Your Work Area

Users can modify their view of a document by zooming and using the various display views which represent their document in several formats (outline, print layout, web layout).

Section 1.4.1 – Selecting a View

Concept:
Viewing a document in multiple ways 

Method:
Select the desired view from the top section of the View menu.

Notes:
Briefly, each layout is as follows:

· Normal view – displays document without headers, footers and columns

· Web Layout view – displays how the document will appear when published and viewed via a web browser

· Print Layout view – displays how the document will appear when printed  (includes graphics)

· Reading Layout view – lets you easily read your document on the screen
· Outline view – displays the document as an outline, based upon sectioning

Consider discussing the Outline view’s capability to expand and collapse the levels of the document.  This can come in handy to students when outlining large documents.

Section 1.4.2 – Zooming the Display

Concept:
Zooming in and out on a document
Method:
Use the zoom drop-down menu on the Standard toolbar to adjust the display size of the document.

Notes:
None

Section 1.4.3 – Using Reading Layout View

Concept:
Using reading layout view to easily view your documents
Method:
CLICK on View, Reading Layout or CLICK the Start Reading icon on the Standard toolbar to return to the previous view.

Notes:
This is a new feature of Word 2003 and provides a temporary view of your document that is easily read on the screen with a minimum of scrolling. This view cannot be used for editing the document.
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Activity 1 Create a new Word document from scratch.  Type several paragraphs describing the kinds of documents you could produce using Microsoft Word.  Be sure to include documents that you could use in your personal projects, such as shopping lists or a calendar, as well as those for school or work, such as memos or reports.  Misspell one or more words on purpose in order to see the AutoCorrect feature in action. Use AutoText at the end to record the file name and the date the file was created. Save and close the file. Be sure to save your work in the “My Documents” folder so that you can find it later.

Activity 2 You have been invited to return to your high school to speak at a career preparation workshop.  You have been asked to propose a topic or to select from one of the following topics: Business Writing, Writing for the Web, Newspaper Reporting, Word Processing Skills. Create a new document addressed to your high school counselor, including today’s date, your high school’s address, a salutation, a closing, your name as the sender. If you prefer, use one of Word’s letter templates. Include one or more paragraphs summarizing your thoughts on one of the suggested workshop topics. Now save, print, and then close the document. 

Activity 3 Create a new Word document listing a dozen or more your favorite Web sites, or Web sites that you visit frequently.  Under the name of each Web site, include the site’s Web address (or URL).  Observe how AutoFormat turns each Web address into a clickable hyperlink. Notice that when you pass your mouse over each Web address, a hollow blue bar ([image: image1.png]


), the AutoCorrect Options button, should now appear beneath it. Click on the AutoCorrect Options button to remove these active hyperlinks. Now change your AutoFormat settings – begin by selecting AutoFormat under the Format menu, then click the Options button – to prevent turning new Web addresses into active hyperlinks. Add one or more additional Web sites and URLs to make sure that the URLs are not converted to active hyperlinks. 
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Chapter 1 
Answers to End-Of-Chapter Review Questions
Short Answer

1. The five views available for working with documents in Microsoft Word include Normal, Web Layout, Print Layout, Reading Layout, and Outline.

2. A wizard leads you step-by-step through creating a particular type of document. A template is a document that provides preexisting data and design elements.

3. Smart Tags let Word recognize certain types of data in your document.  You can perform specific actions on the data, depending on the data type.  For example, if you enter an address, a Smart Tag appears which allows you to add the name and address to your Outlook contacts list.

4. Choose Customize from the Tools pull-down menu. Next, click the Options tab. The Customize dialog box should now appear. On the Options tab of the Customize dialog box, select the Always show full menus check box. Click the Close button.

5. To create a new folder: In the Open or Save As dialog box, navigate to the disk or folder where you want to create the new folder. Next, right-click an empty part of the dialog box. Choose New, Folder from the right-click menu. Finally, type a folder name.

6. The [image: image2.png]


 key inserts blank lines into a document and signifies the end of a paragraph.

7. The Places bar, located along the left border of the Save As dialog box, provides convenient access to commonly used storage locations.

8. To leave a menu without making a selection, simply click in the blank area of the Title bar. 

9. To leave a dialog box without making a selection, simply click its Close button.

10. Menu commands that are followed by an ellipses (…) will display a dialog box asking for additional information.

True/False

	1.
	False
	6.
	False

	2.
	False
	7.
	True

	3.
	True
	8.
	True

	4.
	False
	9.
	False

	5.
	True
	10.
	False


Multiple-Choice

	1.
	c
	6.
	b

	2.
	a
	7.
	d

	3.
	d
	8.
	d

	4.
	c
	9.
	b

	5.
	c
	10.
	c
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