
MAPPING EXERCISE 
Getting Started: Making Your First Map 

 
This exercise is the first of the mapping exercises to accompany Cartography: Thematic Map 
Design, 6th edition by Dent, Torguson and Hodler. In this and the subsequent exercises, you will 
be exposed to both basic map construction activities as well as thematic mapping activities. 
 
About ArcGIS/ArcMap 
 
ArcGIS is the name given to the suite of GIS applications from Environmental Systems Research 
Institute, Inc. (ESRI). It includes several applications including ArcMap, ArcCatalog, 
ArcToolbox, ArcGlobe, and ModelBuilder. These mapping exercises will use the ArcMap 
(primarily) and ArcCatalog (sparingly) applications. ArcMap is the application used for map 
compilation and editing. ArcCatalog is used to organize and manage geographic information. 
 
ArcGIS exists at three functional levels: ArcView, ArcEditor, and ArcInfo. ArcView is the 
simplest and is used to do mapping and analysis. ArcEditor allows for advanced editing and 
ArcInfo is the comprehensive GIS and includes high-order functionality. Persons who purchase 
individual licenses of ArcGIS likely purchase ArcView licenses. Institutions of higher learning, 
state and federal agencies, and corporations will purchase any of the three, depending on their 
GIS needs. While the specific differences between these levels are not important for these 
mapping exercises, suffice it to say that this exercise and all others that accompany the textbook 
are designed to work at the ArcView level of functionality. For persons operating with ArcEditor 
or ArcInfo functionality, they will also work without modification. 
 
 

 
Throughout these exercises, you will encounter boxes with the “information” symbol you 
see at the left. The symbol is to alert you to useful information that will apply not only to 
the exercise you are working on, but for other exercises. 

 
In this exercise, you will: 

 Open a map project 
 Add map layers 
 Change the map symbol properties 
 Create a map layout 
 Create a locator (inset) map 
 Add a title, scale bar, and north arrow 

 
Creating Your First Map 
 

• Start ArcMap (Start >All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click >File >Open. 
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• Browse to where you saved the GettingStarted.mxd project file and open it. You will 

see a map of the state of Illinois. 
 
Note the ArcMap interface. It is made up of drop-down menu items (File, Edit, View, etc.) and 
one or more toolbars (button menus). Also note how the screen is divided into two panes. At the 
left is the Table of Contents. To the right is the Data View. If you do not see the Table of 
Contents, it may be turned off. To turn it on, click Window >Table of Contents. 
 

 
Figure 1. The ArcMap work environment. 

Within the Table of contents, notice that information is organized into a nested (tree) structure. 
You should see “Illinois” with “il_stateoutline” below it and “Locator Map” with “lower48” 
below it. “Illinois” and “Locator Map” are Data Frames, which essentially are individual maps 
made up of one or more map layers. In the case of the project file you just opened, each data 
frame contains one map layer. A map layer is comprised of any of the data files (e.g., shapefiles, 
coverages, rasters, etc.) that can be added to ArcMap. The active data frame is shown in bold in 
the Table of Contents. To switch data frames, right-click on the data frame title that you wish to 
view and click Activate. 
 

• Activate the Locator Map data frame to view it. When you are done, activate the Illinois 
data frame. (Note: The Illinois map has been projected using the Albers Equal Area 
projection. You will learn more about projections and how to set them in future 
exercises.) 

 
In the preceding image, the toolbars are anchored to the top and bottom of the program window. 
These toolbars are movable and can be anchored along the top or side of the ArcMap window or 
“hover” above the ArcMap window (your “Tools” menu may have been hovering above the Data 
View when you first opened the program). 
 
Take a few minutes to familiarize yourself with the menus and buttons located within the 
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ArcMap window. To find out a button’s name (and functionality) move the cursor over it. After a 
few seconds, the button command name will appear near the button and a brief description of the 
command will appear in the status bar located at the bottom of the ArcMap window. If you do 
not see a status bar, select View >Status Bar to enable this feature. You may notice that some 
menu items and buttons are grayed out. Some menus and buttons are available during specific 
situations. 
 
By default, ArcMap does not display all of the available button toolbars. To see a full list of 
available toolbars, click View >Toolbars. 
 
Let’s add a data layer to the Illinois map. 
 

• To add a data layer, click the add data button.  
 

 
Figure 2. The Add Data button. 

 
The Add Data window will now appear. If this is the first time you have used ArcMap, you may 
not see the drive where your files are located. Don’t worry, your files are there! ArcMap needs to 
connect to this folder in order to add data layers. 
 
Note the Connect to Folder button at the top of the Add Data window (Figure 3). 
 

 
Figure 3. Use the Connect to Folder button to  

locate a drive or directory not displayed. 

 
If you do not see the drive where your data folder is located, click the Connect to Folder button 
to establish the connection to that drive. In the Connect to Folder window that opens, select the 
drive you wish to connect to and click OK. 
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Figure 4. Connect to Folder interface. 

 
 

 
When connecting, you can connect to a drive (e.g., C:, D:) or a folder within that drive. If 
you store all of your mapping data within a single folder, it is a good idea to connect to 
this folder rather than the parent drive location on the computer. Be careful when 
connecting to folders, though. If you store data in multiple folders, connect to the parent 
folder or drive that these subfolders are in. That way, when you add data, you can 
navigate to this location and then browse the subfolders within this location. 

 
• Once connected to your drive, navigate to where you saved the GettingStarted folder 

and then to the GettingStartedData folder. The following window will appear. 
 

 
Figure 5. Files that can be added to your map layout. 

 
All three of the files have the .shp extension. These are shapefiles. Shapefiles contain vector data 
commonly used in ArcGIS. Vector data are data where points (either single points on a map or 
vertices) are represented by coordinates. Common vector features are points, lines, and polygons. 
Although only one filename appears with a .shp extension, shapefiles actually are collections of 
related files. 

 
Figure 6. Each shapefile is a collection of related files. 
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Two of the three shapefiles have already been added to your project. 
 

• Add the il_counties.shp file. 
 

 
Figure 7. The Data View should display the counties of Illinois. 

When you open a shapefile, the name of the shapefile appears in the Table of Contents. 
Oftentimes, the shapefile name does not obviously correlate to what is being mapped, making 
navigation in projects with multiple layers problematic. Let’s change the layer names in the 
Table of Contents to something more appropriate. 
 

• Right-click once on il_counties. A context menu will now appear. Select Properties (the 
last item in the menu). 

 
The properties window will appear. 
 

• Select the General tab. In the Layer Name box. Change the name of the layer from 
il_counties to Counties. Change the name of il_stateoutline to State Outline. 

 
 

 
Once you get used to the ArcMap interface you will learn that oftentimes there is more 
than one way to perform a task. For example, to change a layer name you can also click 
twice on the name (making sure to slightly pause between clicks) or highlight the name 
and press the F2 key to edit the text. In the previous step, you were directed to open the 
properties window in order to introduce you to this important interface. 

 
At first glance it may appear that you have only one map layer displayed in the Data View. This 
is because both the Counties and State Outline layers contain polygon features and both files are 
currently using solid shading. When this happens, the polygons on top will obscure features 
underneath. 
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• Deselect the checkbox next to Counties to turn off the layer. When you turn off the 
layer, you should see the Illinois outline layer. Turn the Counties layer back on. 

 
When creating a new project in ArcMap, a Data Frame in the Table of Contents has the default 
title of Layers. There is a very good reason for this: each map layer bring into your project map 
is drawn on top of or underneath the other layers. The order that items appear in the Table of 
Contents determines how the layers are drawn: layers listed above other layers are drawn on top 
of the other layers. To change how the layers appear, simply move the layer(s) up or down in the 
table of contents by clicking and dragging the layer name. 
 

• Click once on the State Outline layer so the layer name is highlighted. Now drag the 
name so it appears above the Counties layer in the Table of Contents. You will now see 
the outline, with the counties now being obscured. 

 
In complex mapping applications, you may want to condense the Table of Contents in order to 
see more information. You can reveal and hide the legend information (e.g., the symbol 
properties such as shading for areas or the shape used for the point) for a layer by clicking on the 
plus/minus box next to the layer name. Click the plus (expand) to reveal the legend; click the 
minus (collapse) to hide it. 
 
Beneath each of the map layers in the Table of Contents is a single box that is shaded. 
 

• Click once on the colored box for Illinois in the Table of Contents to reveal the Symbol 
Selector interface. The Symbol Selector is how you can control the characteristics of map 
features. 

 

 
Figure 8. The Symbol Selector interface. 

Because you will want to see both the state boundary and the counties, you will change the 
properties of the symbol to show the outline only. 
 

• Turn off the fill for this layer by clicking once on the “Hollow” box in the window at the 
left. When you did this, the Fill Color was turned off and the Outline Color switched to 
black. Confirm that the box has no fill by clicking the Fill Color box. The “No Color” 
area at the top of the box will be highlighted. 
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Before closing this box, you will make one more change. As this is state boundary, you will want 
it to appear distinct from the county boundaries. Right now the line thickness (outline width) is 
0.40 – the same as the counties layer. If you were to leave the thickness at this width, it would be 
very difficult to notice the difference between boundary types in the map. 
 

• Change the thickness to 2 by clicking the up arrow to the right of the Outline Width 
box. Click OK to register these changes and return to the map. 

 
When you return to the map, the outline will appear very thick (probably too thick). Do not 
worry about this. You will discover as you become more familiar with the software that map 
symbols oftentimes appear different on your computer screen than they do when they are printed. 
Line widths in particular are far thicker in the Data View than in the Layout View or when 
printed. 
 

• Open the Symbol Selector for the Counties layer and change the fill color of the fill to 
White. Do not change any other attributes of the symbol (e.g., outline width, outline 
color, etc.) at this time. You will see a change in the preview window at the top of the 
window when you change the color. 

 
• Click OK to register the changes and close the Properties window. Your map should now 

resemble that in Figure 9. 
 

 

Figure 9. The Illinois map. 
• Next, activate the Locator Map data frame (right-click it and select Activate).  

 
In this map you will be shading Illinois a medium gray color while leaving the other states white. 
This step is a bit more complicated than the previous step as opening the Symbol Selector from 
the Table of Contents changes the symbol properties for all symbols. 
 

• Right-click the lower48 layer and select Properties. Select the Symbology tab. 
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• In the Show box (left-hand side of this dialog) Click on Categories and then Unique 

values. 
 

• Click the Add Values… button. 
 
A dialog window appears listing the U.S. states. 
 

• Select Illinois by clicking once on it and click the OK button. 
 

 
Figure 10. If a value does not appear,  

click the Complete List button. 

Your Symbology window will now contain <all other values> and Illinois. 
 

• Double-click the box next to Illinois to open the Symbol Selector. Change the fill color 
to Gray 50% (put your mouse over a color for a second or two and the color name will 
appear in a hover box) and the outline color to black. 

 
• Repeat this step for the <all other values> but set the fill color to white and the outline 

color to black. 
 
Your locator map should appear as follows: 
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Figure 11. The Locator Map. 

• Before you do anything else, it is a good idea to save your map. Click the Save button. If 
you wish to save your project under a different name, click File >Save As… 

 
When working on map projects, get in the habit of saving your work often! 
 
Creating the Layout 
 
When you create a map for printing or publication, you work in the Layout View. 
 

• Click View >Layout View to switch to the layout view (there is also an icon at the 
bottom left of the mapped are that will switch to the layout view). You now have a 
virtual page—a page that allows you to organize all the map elements before printing. 

 
 

 
There is a set of icons located just below the bottom left-hand corner of the Data View. 
The icon that looks like a piece of paper will switch your view to the Layout View. 

 

 
Figure 12. Layout View button. 

 
Notice that in the Layout View, both Data Frames are visible in the center of the layout. Also 
note that each one is inside a box. This box is called a neatline. 
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Figure 13. The data frames are displayed centered in the page. 

By default, your map has a portrait orientation (the long edge is vertical). You will keep this 
orientation for this map layout. You will need to check a couple of settings before proceeding 
further. 
 

• Right-click the virtual page outside of any selected data frames and click Page and Print 
Setup. (You can also open the Page and Print Setup dialog box from the File menu.) 

 
• Make sure the “Use Printer Paper Settings” and “Show Printer Margins on Layout” boxes 

are checked. Click OK when you are done. 
 

 
Figure 14. Page and Print Setup 

 

 
When the “Show Printer Margins on Layout” feature is selected, a light gray box will 
appear in the layout indicating the extent of the printable space on the page for your 
particular printer. If you have any items (data frame, neatline, etc.) outside of this box, 
they will not print. You cannot select this feature unless the “Use Printer Paper Settings” 
box is checked. 
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Note how both maps are drawn with a black line surrounding it. By default, ArcMap draws a line 
around the data frame. 
 
 

 
Any item in the layout that is surrounded by a dashed colored line and eight green boxes 
(sizing handles) is selected. Click anywhere off of the item to deselect it. 

 

 
Figure 15. A selected item in the layout. 

 
• If the Illinois map is not selected, select it by clicking on it. Now, right-click on the map 

and select “Properties” from the context menu. Select the Frame tab and change the 
Border to “<None>” using the drop-down arrow in the Border box. 

 

  
Figure 16. The frame tab allows you to change the outline, fill,  

and drop shadow properties for the data frame. 

 
• Remove the border from the other Locator Map data frame by repeating the previous 

steps. 
 
As the name implies, the Locator Map data frame is a locator map—a map showing the spatial 
context of the main mapped area. Locator maps oftentimes are used as inset maps in a layout in 
situations to put the main map into a larger geographical context which may be more familiar to 
the map reader. As such, this map should be small and in a location that is visually subordinate to 
the main mapped area. 
 
Let’s resize and reposition this data frame. 
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• Right-click the data frame and select properties. Make sure that you have selected the 

Locator Map data frame and not the Illinois data frame. 
 
• Click the Size and Position tab. Make the Width 2.5 inches and the Height 2 inches. 

Click OK to register your changes. 
 

 
Figure 17. In addition to specifying the data frame dimensions,  

you can place it in a specific location on the page. 

 
• Next, reposition the Locator Map data frame so it is in the lower left-hand corner of 

the layout, leaving a gap between the data frame and the print margins. You will be 
placing text below this data frame, so make your gap below the data frame slightly larger 
than the gap to its left. 

 
Next you will add the following elements to your map: Neatline, Title, North Arrow, Scale Bar, 
Projection Information, and Cartographer Information. 
 
First, let’s add the neatline to your layout. Neatlines are simply lines that frame objects in a map 
layout. In this case, you will be creating a neatline that will frame the entire map layout. 
 

• Click Insert >Neatline. 
 
The neatline dialog box will appear. 
 

 
Figure 18. The neatline properties. 
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• Make the following specifications: 
 

• Make the Placement Place inside margins 
• Make the Gap 5.0 points 
• Make the Rounding 0% 
• Make the Border 2 points thick 
• Change the Background color to <None> (you may need to scroll up to the top of the 

list) 
 
 

 
The “Place inside margins” option places the neatline inside the printer margins. Recall 
earlier that you selected “Show Printer Margins on Layout” to display the margins. If no 
print margins exist, this option will place the neatline inside the page edge. Rounding 
(not used here) modifies the corners of the neatline as a percentage of half of the distance 
of the shortest edge of the neatline. 

 
Next you will add a scale bar. Although you have two maps at two different scales, you will put 
a scale bar in that is for the Illinois map, not the locator map. When you insert a scale bar, 
ArcMap inserts the scale bar for the selected data frame. If no data frame is selected, it inserts the 
scale bar for the most recently selected data frame (indicated by a gray dashed line around the 
data frame). 
 
To make sure you are inserting the scale bar for the correct map, click on the Illinois data frame 
to select it. 
 

• Click Insert >Scale Bar. Select “Alternating Scale Bar 1” and then click the Properties 
button. Working from the bottom of the scale bar properties window up, make the 
following settings: 

 
• Label position: Below bar 
• Division units: Miles 
• When sizing…: Adjust Width 
• Number of divisions and Number of subdivisions: 2 
• Division value: 50 mi 

 

 
Figure 19. The Scale Bar properties window. 
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• Click OK to close the Properties window and OK to insert the scale bar in the layout. 
Double-check the scale bar to see if it is an appropriate size. If you accidentally inserted a 
scale bar for the locator map, you will have an extremely small scale bar that is very 
difficult to read. 

 
Place the scale bar in the lower right portion of the map of the layout (make sure it is inside the 
neatline) roughly two inches from the bottom of the map. Use the ruler guide at the left side of 
the layout view to gauge your distance. If you do not see the rulers in the display, select 
View >Rulers. 
 
Next you will add a north arrow. 
 

• Click Insert >North Arrow. Select “ESRI North Arrow 4” and click OK. Place the 
north arrow in the lower left of the layout above the locator map. Try to center it as best 
as possible in this space. 

 
Now you will add text elements to the map. First will be the map title. 
 

• Click Insert >Title. A text element will appear near the top of the layout.  
 
By default, ArcMap uses the name of the project file for the title. Let’s use a title that is more 
meaningful. 
 

• Type Illinois and press the Enter key to apply this change. 
 
You will now use the Draw toolbar to change the text properties. (If you do not see the Draw 
toolbar at the bottom of the window, right-click any of the buttons at the top of the window and 
click the checkbox next to “Draw” to display this toolbar.) 
 

• With the title selected (indicated by the cyan dashed line), change the font from Arial to 
Times New Roman; make the font size 36 (the box next to the font box) and make the 
title bold. 

 
You probably noticed that the title and map were crowded together. Generally, you want the 
same sized gap between the title and neatline as you have between the title and mapped area.  
 

• With the title selected use the up arrow key on the keyboard to nudge the title upwards. 
Move it until you have the same sized gap above and below the title. 

 
The final elements are text and will be inserted using the Insert >Text command. Do one at a 
time, moving the text element to its correction location before doing the next item as this 
command places the new text element in the center of the page. 
 

• For the first text element type: Map projection: Albers Equal Area. Press the enter key 
when you are done and move this item to the lower left-hand corner map just inside the 
neatline. Change the font to Times New Roman, 10 points. Do not make this text bold. 
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• Using Insert >Text, put following in the bottom right-hand corner of the map inside 

and close to the neatline (right-justified, 10 point, Times New Roman): 
 
 Your name 
 Today’s date 
 

CONFUSION ALERT! 
Did you type your name, hit enter and then found that ArcMap wouldn’t let you add the second 
line? Did you notice that there was no place on the Draw toolbar to change the text alignment? 
Don’t worry! First, if you haven’t moved your text to the bottom right-hand corner, do so – it’s 
easier to work with text in empty space. Now double-click on the text. This will open up the text 
properties window. It is here that you can type multiple lines of text. Make sure you click the 
right justify button (the default is center-justified) before you click OK. 
 

• Do not place the text on top or overlapping the neatline. There should be a visible gap 
between the text and the neat line (but not too much of a gap). 

 
The final map should look something like the following: 
 

 
Figure 20. The final map layout. 

 
To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
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• Export the map by selecting File >Export Map… 

 
• Change the Save as type: to PDF (*.pdf). 

 
• Change the file name to include your name. 

 
• The Resolution should be 300 dpi and the Output Image Quality should be best. Keep 

these settings unless directed otherwise. 
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Exercise Questions 
 
1. What menu item do you use to add a map layer to the Table of Contents? 
 

 

2. If a drive of folder does not appear among the drives and folders in the window when adding 
data, how can you access this location? 

 

 

3. What is the difference between a map layer and a data frame? 
 

 

4. How do you switch between data frames in the Table of Contents? 
 

 

5. What is the significance of the order of map layers in the Table of Contents? 
 

 

6. What does the Symbol Selector do? How do you access it? 
 

 

7. How is the Layout View different than the Data View? 
 

 

8. What must you do in order to see the print margins in the Layout View? 
 

 

9. The Frame tab of the Data Frame Properties window allows you do format what three 
elements? 

 

 

10. When inserting a scale bar, how do you change its properties to have uniform intervals (e.g., 
100 miles)? 


