
 

MAPPING EXERCISE 
Creating a Base Map 

 
GIS map layers come in many forms and are available from a wide range of sources including 
public agencies and private firms. Even though a large amount of spatial data currently exists, it 
is common in mapping for a cartographer to create “from scratch” base maps to be used in 
mapping and GIS analysis. Digitizing data involves tracing over pre-existing maps or 
photographs using a digitizing tablet (for hard-copy maps and photos) or onscreen (for digital 
maps and photos). In this exercise you will use the onscreen or “heads-up” method in ArcMap in 
which you will trace over an aerial photograph. 
 
When creating map layers for GIS, it is important that they are able to align with existing 
geographically referenced, or georeferenced, data. In this exercise, the photograph you are using 
is already georeferenced. If it were not, you would need to align it in its proper geographical 
context—a process called georeferencing. You will not do georeferencing in this exercise. 
 
In this exercise, you will: 

 Use ArcCatalog to create map layers 
 Create a spatial bookmark 
 Use the Edit toolbar 
 Draw map features 
 Modify symbol properties 

 Create a map layout 
 Create a Legend using the Legend 

Wizard 
 Insert a scale bar and north arrow 

 
Opening the Project 
 

• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
 

• Browse to where you saved the basemap.mxd project file and open it. You will see an 
air photo of a neighborhood in southeast Macomb, Illinois. 

 
You will create new map layers and draw them based upon the air photo. As you progress 
through the lab, you will zoom in and out frequently. A spatial bookmark called “Mapping Area” 
exists so you can return to the same view as when you opened the project file. 
 
 

 
A bookmark identifies a particular spatial extent of the map that you can save and return 
to. You may return to your bookmarked location by clicking View >Bookmarks. A GIS 
project in ArcMap can have multiple bookmarks. To create a bookmark, fill the Data 
View with the desired geographical extent and got to View >Bookmarks >Create. 
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• Take a few moments to move around the photograph. Zoom in, zoom out, pan around. 
When you are done, click View >Bookmarks >Mapping Area to return to the extent of 
the photograph. 

 
When you create items during this part of the exercise, you will want to be zoomed in much 
more than the extent of the spatial bookmark. You can zoom in even further to get maximum 
detail and then zoom back out. 
 
When creating base maps for use in GIS software, create a separate file (layer) for each of the 
feature types that you will place on the map. For example, make city blocks one layer and 
structures another. Similarly, rivers would be one layer while lakes another. On the other hand, 
different types of the same feature are put in a single layer. By having multiple layers, you can 
easily turn features on and off and reorder them in the Table of Contents. In the photograph, you 
may have noticed there are a handful of feature types that you can digitize: city streets, city 
blocks, structures (houses, garages, etc.), a creek, and vegetation (trees, bushes, etc.). 
 
In city infrastructure mapping, there are two common ways that city streets are represented. The 
first, and most common, is to draw city streets as lines. In this method, the line is drawn down 
the center of the street. Information such as the street name, address ranges, street width, and 
surface type can be included in the attribute table. The second method, common in land use 
mapping, is to draw the blocks as polygons. In a city where there are hundreds or thousands of 
blocks, the empty space between the blocks represents the streets. While many maps use one or 
both of these methods, you will do the latter for this exercise. 
 
In order to draw the features, you must first create new shapefiles for your map. To do this, you 
will utilize the ArcCatalog program. As you will recall from the Getting Started exercise, 
shapefiles contain vector data and they are not single files but rather collections of related files. 
 
 

 
ArcCatalog does what its name implies: it allows you to build a catalog of your 
geographic data. Through your catalog, you can manage and access your geographic data 
stored in folders that you connect to. Within your connected folders, you can browse your 
data as well as examine its associated attribute tables and metadata. You can also create 
new data and insert it into an ArcMap project by dragging the file to the ArcMap Table of 
Contents.  

 
• Launch ArcCatalog by clicking the ArcCatalog button.  

 

 
Figure 1. ArcCatalog button. 

• In the left-hand window, navigate to the location where you stored the files for this exercise. 
If this location is not visible, click the Connect to Folder button and locate this folder.  

 
You will now create an empty shapefile. 
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• Making sure that your folder is highlighted in the ArcCatalog Table of Contents, select 
File >New >Shapefile. Note that while you do not have to create the shapefile in this 
folder, it is a good idea to keep all project files together in one location. A dialog box 
appears where you can set several characteristics of your new shapefile. 

 
• First, name the shapefile Blocks and make the Feature Type Polygon. Do not click OK 

yet. 
 

 
Figure 2. Use this interface to  
define the shapefile properties. 

The photo in the project has a spatial reference assigned to it. Because you are going to be 
adding data layers on top of the photo, it is best to set the spatial reference for your new shapefile 
to match the photo. 
 

• The photo uses the NAD 1983 State Plane Illinois West coordinate system. To set the 
coordinate system of your new shapefile to match this, press the Edit button under the 
window which currently reads “Unknown Coordinate System.” 

 
• A Spatial Reference Properties window opens. Press the Select button. 

 
• A Browse for Coordinate System window opens. Double-click Projected Coordinate 

Systems 
 

• Double-click State Plane 
 

• Double-click Nad 1983 (not NAD 1983 (feet) or Nad 1983 harn) 
 

• Select NAD 1983 StatePlane Illinois West FIPS 1202.prj and press the Add button. 
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Figure 3. Make sure you select  
Illinois West, not Illinois East. 

 

 
You were guided through the previous steps in order that you may be exposed to the 
number of available coordinate systems as well as to their organization. There is an 
alternate (and easier) method of assigning the coordinate system when you wish to match 
a shapefile’s coordinate system to an existing layer. 
 
Rather than using the Select… button in the Spatial Reference Properties window, click 
the Import… button. Next, navigate to the file with the known coordinate system and 
select it. The coordinate system attributes will be imported to your new shapefile.  
 
If you do not assign a coordinate system to a shapefile when it is created, you may 
always do so later. In ArcCatalog, navigate to the shapefile in question, right-click the 
file name in the Table of Contents, and select Properties. Select the XY Coordinate 
System tab in the properties window and repeat the steps above. 

 
• Press OK to return to the “Create New Shapefile” window. 

 
• Press OK. You now have a new, projected shapefile called “Blocks.” 

 
• Now create: 

• Another polygon shapefile called Structures 
• A polyline shapefile called Streams. 
• A point shapefile called Trees. 
• Remember to set the coordinate system for these shapefiles to NAD 1983 StatePlane 

Illinois West FIPS 1202. 
 

• Close ArcCatalog. Back in ArcMap, add the three shapefiles you just created using 
the Add Data button (Figure 4). 

 

 
Figure 4. The Add Data button. 

• Arrange the layers in the Table of Contents so the Blocks layer is below the other layers 
by dragging the layer name downwards. 
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• You will begin by adding polygons to the Blocks shapefile. If the Editor toolbar is not 

visible, turn it on (Tools >Editor Toolbar or press the Editor Toolbar button on the 
standard toolbar). 

 

 
Figure 5. The Editor Toolbar button. 

• To start adding features, click Editor and then select Start Editing. 
 
Note the two drop-down menus in Figure 6. The first shown is the Task menu. This menu is 
where you specify the editing task you wish to utilize. The next is the Target menu. The target 
is the shapefile where the edits will be recorded. By default, ArcMap sets the target to the layer 
that is at the top of the Table of Contents. 
 

 
Figure 6. The Editor Toolbar 

• You will be adding features to the Blocks shapefile first, so make sure the Task is set to 
Create New Feature and the Target is set to Blocks. 

 
Use the Sketch Tool (the pencil button) to create the polygons for the blocks shapefile. Note the 
drop-down arrow to the right of the Sketch tool. There are several sketching tools that you can 
use in ArcMap.  
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Figure 7. The various sketching tools in ArcMap. 

• Now start drawing your block polygons. 
 

• Zoom in so you can see the edge of a block in greater detail. Be careful not to zoom in so 
far that it becomes difficult to make out the block edges. 

 
• Now, start clicking around the edge of the block (do not go down the middle of the 

street) and double-click to finish the polygon. 
 

• When you are drawing polygons or lines, click once to start the feature. Move your 
mouse around the edge of the block, clicking once to add additional vertices. 

 
 

 
The more you are zoomed in, the more accurate your polygon will be so zoom in to a 
point that you can see only part of the block. A handy feature in the editing mode is that 
if you need to see beyond the visible area of the photo (i.e., you need to scroll up or 
down, left or right) you can click the scrolling arrows and still be able to add vertexes to 
the polygon you are creating. Be careful not to scroll too far in any direction as you want 
to be able to see the last vertex you drew. 
 
If you are using a mouse with a scroll wheel, you do not need to use the scroll arrows to 
pan the image. Simply depress the scroll wheel and move the mouse to pan the image. 
You can also use the scroll wheel to zoom in (roll the wheel down—towards you) or 
zoom out (roll the wheel up—away from you). 

 
• Double-clicking (or pressing the F2 key) will finish the feature you are drawing and 

close the polygon. You do not have to be back on the original vertex—ArcMap will 
automatically connect the last vertex you drew to the first one. Be aware that this last 
segment is a straight line. If you are too far away from the original vertex you may end 
up with an awkward looking segment of your polygon. 

 
• Click around the edge of the block to add vertices. For portions of blocks that extend 

beyond the photograph, use the edge of the photo as the de facto edge of the block. When 
you get back to your starting vertex, double-click or press the F2 key to finish the 
polygon. 

 
A completed polygon will display the symbol properties (fill color and outline color) shown in 
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the Table of Contents. The most recently completed feature will also be selected—noted by the 
cyan outline. Clearing the selection (Selection >Clear Selected Features) will remove the cyan 
highlighting. 
 
For sides of blocks that are curved rather than straight lines, which is most of the blocks, make 
sure that your line follows the curve. You will want to have enough vertices so that the block 
edge does not have obvious and sharp changes in direction. You also need to make sure that you 
do not have too many vertices as this situation can produce block edges that seem to have several 
small undulations. It may take some practice to produce the sweeping curves of some of the 
blocks. You may wish to use the various arc or curve drawing tools (Figure 7) for curved 
features. 
 
When you are sketching, you can zoom in and out, pan, and switch between sketching tools 
without finishing the feature. This capability is very useful for blocks with straight segments but 
rounded corners. In cities it is rare for a city block have a corner that is a sharp 90° angle. 
 

• To make editing a bit less cluttered, click once on the Blocks legend (the colored box 
below the layer name) in the Table of Contents. Doing so will open the Symbol Selector 
window. 

 
• Select the hollow box (note the preview window in the upper right-hand corner of the 

window—this will show you what the polygon will look like as you change attributes). 
Also, change the Outline Width thickness to 1.5 (click in the window and type 1.5) and 
using the drop-down arrow, change the Outline Color to a red (it will show up better 
against the dark grays of the air photo than the default grey border color). Press OK. 

 
Your final map will be displayed without the map. It is a good idea to occasionally turn off the 
photo in the Table of Contents to see what your map looks like. You may discover that some 
map features look good with the photo as a background but not as good without it. 
 
If you wish to make changes to a polygon, use the Edit tool. 
 

 
Figure 8. The Edit tool. Use this tool  
to modify or move selected features. 

• As you progress through this process, occasionally press the Editor button and select 
Save Edits. Your shapefile will be updated. 

 
• When you are done drawing all the blocks save your edits one more time. 

 
 
 
 

 
Double-click a completed polygon with the Edit tool to display its vertices. The Edit tool 
allows you to perform the following tasks: 
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 Move an existing vertex by dragging it to a new location (the mouse pointer will
change when you are over a vertex).  

 Delete an unwanted vertex. Move the mouse over the vertex (again, the pointer will
change), right-click and select Delete Vertex from the context menu. 

 Insert a vertex. Move the mouse to the location along the line where you want to
add the vertex, right-click and select Insert Vertex from the context menu. 

 Move the entire polygon. You may reposition a selected polygon by clicking and 
dragging it. You do not need to double-click the polygon with the Edit tool first. 
Note that you must use the Edit tool to do this. Using any of the other pointers will
not work. 

 
Next you will draw polygons that conform to the houses in the green boxed area. 
 

• Staying in edit mode, switch the target to the Structures shapefile. 
 

• Follow the procedure you used to draw the blocks, try as best as possible to draw your 
polygon around each house.  

 
When drawing structures, you want the shape you are drawing to conform to the “footprint” of 
the house. With aerial photographs, it is very difficult, if not impossible, to see a building 
footprint. You can see the roof, however.  
 

• Use the roofline to serve as a surrogate for drawing the footprints of structures (the 
presence of eaves on houses means that roofs are usually slightly larger than the building 
footprint—don’t worry about this discrepancy at this time). Digitize around the edge of 
the roof. 

 
Because the photo is taken at an angle slightly off from vertical, most of the rooftops are not 
directly over the footprint (base) of the structure. After you have finished a polygon, move it so it 
conforms to the location at the base of the building. The easiest way to do this is to locate a 
corner at the base of the house and then move your polygon so the corresponding corner is in this 
location. You may be forced to use your best judgment about where some of “footprints” are 
exactly. Because this is only an exercise to teach you the techniques, don’t worry if you don’t 
have it exactly right. 
 
Be careful to have 90° angles for your roofs! It is easy, especially when zoomed in, to follow the 
pitch of the roof when digitizing. Digitize from corner to corner of the roof—be careful not to 
accidentally digitize from corner, to roof peak, and then back to the other corner. It’s a good idea 
to view your house polygons without the photo to see if you have drawn them with straight 
edges. 
 
 
 

 
On complex polygons, you can digitize 90° angles without having to “eyeball” the angle. 
You can use the Deflection Angle tool. To use this tool, you must first digitize one side 
of your polygon. Note: You can enter any angle in this manner; it does need to be 90°. 

• Next type Ctrl+f (the Control Key and the F key simultaneously) to open the 
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Deflection Angle dialog. 
• Type 90 and hit enter. 
• As you move your mouse, it will be “locked” in a right angle from the previous 

line. Simply move your mouse to the end of the new line and click. 
• Repeat as necessary. 

 
• When you are done drawing the structures, you will draw the creek that flows through the 

middle of the photo. Switch to the Target to Streams before drawing the creek 
 

• Remember, the Streams layer is a polyline, not a polygon layer. Draw a single line down 
the middle of the creek (do not go down one edge and come back on the other). The creek 
does traverse the width of the photo. In places where it is obscured by trees (like at the 
west edge of the photo), use your best judgment about the stream location. 
 

• Double-click (or press F2) at the end of the stream length to complete the line. 
 
• Remember to occasionally save your edits. 

 
Finally, you will digitize locations for trees. 
 

• Switch the Target to Trees. As this is a point layer, you will need to click just one time to 
create a feature. 

 
• Digitize the base of each tree (as best as you can see). Do not digitize shrubs, bushes or 

hedgerows. 
 

• Remember to occasionally save your edits as you go along. When you are done editing, 
select Stop Editing from the Editor menu. If you are asked if you wish to save your edits, 
select Yes. 

 
 

 
You probably noticed that there were several instances where it was very difficult to 
determine a block edge, roof edge, base of tree, etc. because of limitations in the 
photograph. In most cases, these limitations can be overcome by having increased 
familiarity with the specific features being digitized—oftentimes accomplished by field-
checking. 

 
• You will print the layout WITHOUT the air photo. Turn it off in the table of contents. 

 
• After you have turned off the photo, evaluate how all your map features look. Because you 

will be printing the map without the photo, you need to make sure that the map looks good 
without it.  

 Make sure no elements go beyond borders (e.g., don’t have buildings extending into the 
street or past the edge of the photo). 

 Make sure the streets look reasonable—don’t have varying widths of the streets within a 
block and try to keep them uniform along the street length. 

9 
 



 

 If you need to adjust any feature, go back into edit mode and make the adjustments. 
Don’t forget to save your edits! 

 
• Color your layers using the Symbol Selector (click on the layer’s legend in Table of 

Contents)  
 

 Blocks layer: Make the fill color beige and the outline 1.0 thick and black 
 Buildings layer: the buildings Suglight Sky (the light blue at the top of the third column 

from the right in the color palette—put your mouse over the color to reveal its name) with 
a Gray 70% border.  

 Streams layer: Choose the River symbol and make the width 3.0. 
 Trees layer: Choose the Circle 2 symbol. Make it 4.00 points with a Spruce Green fill 

color. 
 
Creating a Map Layout to Print 
 
Now we’ll create a draft map layout. 
 

• First, turn off the photograph by deselecting its check box in the Table of Contents. 
 

• Zoom to the Mapping Area spatial (View >Bookmarks >Mapping Area). 
 

• Switch to the Layout View (use the Layout View button or View >Layout View). 
 
You will now see your map and layers displayed in a page with the map positioned to the right of 
center (Figure 9). 
 

 
Figure 9. The map in the Layout View. 

• Right click outside of the data frame (the highlighted box on the page) and select Page 
and Print Setup from the menu. 
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• In the “Paper” area, change the layout to Landscape; in the “Map Page Size” area, make 
sure the Use Printer Paper Settings box is checked. Make sure the Show Printer 
Margins on Layout box is checked. Click OK. 

 

 
Figure 10. Page and Print Setup. 

Prior to printing, you will add a few more elements. 
 
First, you will draw a neatline around the mapped area. 
 

• Using the New Rectangle button on the Draw toolbar (usually located at the bottom of 
the display environment), draw a rectangle that is flush with the map edges (start in one 
corner and click-and-drag to the opposite corner). 

 
• Double-click on the box to open the Properties window. Make the Fill Color no color, 

the Outline Color black and set the Outline Width to 3. Click OK. 
 

 
Figure 11. The Properties window  

for the rectangle you just drew. 

• Insert a neatline around the entire map layout (Insert >Neatline) with the following 
settings: Place inside margins, make the Gap 10 points, make the Rounding 0%, make 
the Border 2 points thick, and make sure no colors are specified for the Background and 
the Drop Shadow. 

 
• Add the following map title (Insert >Title): Digitizing in ArcMap on the map. Change 
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the font to Times New Roman, the size to 28 and the style to bold. Click OK. 
 
• Place the title in the space to the left of the mapped area inside the margin. Move the 

title so the top of the lettering is roughly flush with the top of the mapped area. 
 

You may have noticed that the title is wider than the space available. To make the title fit, you 
will need to place the text on two lines. 

 
• Double-click the title to open the Text Properties window. Move your mouse after the 

word Digitizing and press the Enter key. When you typed the title, you inserted a space 
between “Digitizing” and “in.” Make sure this space has been deleted.  

 
• Keep the text alignment to Center (the default) and press OK to register the changes. 

 
• Using Insert >Text, put the cartographer’s information in the bottom left-hand corner 

of the map inside and close to the neatline (left-justified, 10 point, Times New Roman): 
 
 Your name 
 Today’s date 
 

• Add a scale bar (Insert >Scale Bar). Select the first scale bar (Scale Line 1).  
 
When placing a scale bar on a map, you want it to be meaningful to the reader. Note the interval 
on the current scale bar. When ArcMap inserts a scale bar, it creates a scale bar of a set width 
and divides this width into equal map units. Unfortunately, doing so can create an awkward scale 
bar—e.g., intervals of 724 feet (who conceptualizes distance in 724-foot units?). You will need 
to adjust your scale bar to something more meaningful. 
 

• Click the properties button (double-click the scale bar if you clicked OK and returned to 
the layout). Scale bars should have logical, rounded numbers and units. Make the division 
units feet, the label position below bar, the number of divisions 5, the number of 
subdivisions 0, when resizing to adjust width and the division value to 50 ft. 

 
• Reposition the scale bar so it is above the cartographer’s information, centered in the 

available space. 
 

• Next, add a north arrow (Insert >North Arrow). Place the north arrow above the scale 
bar. 

 
• Finally, you will add a legend. When you insert the legend (Insert >Legend), the Legend 

Wizard opens indicating the available map layers and which are included in the legend. 
By default, all map layers are included in the legend.  
 

• Because Blocks is essentially background information, you do not need to include it in 
the legend. Remove it from the list by highlighting in the Legend Items list and clicking 
the left arrow. 
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Figure 12. The Legend Wizard allows you to  

add or remove layers from the legend. 

• Click Next. Do not change any of the title properties. Click Next. 
 

• Do not add a Border, Background color, or Drop Shadow. Click Next. 
 
In the following window, you can change the size, shape, and symbol used to represent line or 
polygon features. You will modify the Streams and Structures symbol (the Trees layer does not 
show up in this window as it is a point layer). 
 

• With Streams highlighted, change the Line to Flowing Water. 
 

• With Structures highlighted, change the Area to Urbanized Area. 
 

 
Figure 13. Use the arrows next to the Patch Line  

or Area to change the symbol. 

• Click Finish. Your legend should look like the following: 
 

 
Figure 14. You have a lot of flexibility  
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with legend design in ArcMap. 

• Place the legend between the title and the north arrow. 
 
If you have large empty areas in the space between the title and cartographer’s information, you 
may need to move the scale bar, north arrow and/or legend so that these items are evenly 
distributed within the available space. 
 
To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). The Resolution should be 300 dpi and the 
Output Image Quality should be best.
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Exercise Questions 
 

1. What is a spatial bookmark? 
 
 
 

2. What is ArcCatalog? 
 
 
 

3. What steps do you take to create a new shapefile? 

 
 
 

4. What is the difference between polygon, polyline, and point shapefiles? 
 
 
 

5. What steps do you take to add features (e.g., houses) to a shapefile? 
 
 
 

6. What tool (button) do you use to select and edit geographic features? 
 
 
 

7. What is the Deflection Angle tool? 
 
 
 
Identify what each of the following sketching tools does. Hint: switch to the tool in question, 
press the “What’s this?” tool, then click on the sketching tool. 
 

 
 

8. Sketch tool 
 
 
 

9. Arc tool and Endpoint Arc tool. 
 
 
 

10. Tangent Curve tool and Midpoint tool. 


