
MAPPING EXERCISE 
Thematic Mapping: The Choropleth Map 

 
One of the most widely used thematic maps is the choropleth map. In this technique, symbols 
represent areas for which data has been collected. Thus, the technique is sometimes called 
enumeration mapping. Typical enumeration areas used for this technique include administrative 
areas such as countries, states, provinces, counties, and census tracts.  
 
There are two forms of the choropleth technique: the conventional choropleth technique and the 
unclassed choropleth technique. In the conventional technique, data values are grouped into 
classes. Each class is symbolized with a unique areal symbol. In the unclassed technique, each 
value is symbolized by its own unique areal symbol. In this exercise you will employ the 
conventional choropleth technique. 
 
Key Considerations of the Choropleth Technique 
 
The subject of the map. Areas are the basic map units of the choropleth technique. Do not map 
phenomena that are continuous in nature (e.g., temperature, atmospheric pressure). Rather, select 
phenomena that conform to political or administrative boundaries. Because one symbol is used 
for the entire enumeration unit, there is an assumption that the data area distributed uniformly 
throughout the area. Consider choosing an alternate thematic technique when a phenomenon is 
confined to a few locations within the enumeration unit, especially if totals are being mapped. 
 
Enumeration data. Data used in the choropleth technique are of two varieties: totals (counts) or 
derived values (ratios or rates). While both are frequently used, mapping totals is discouraged. 
The reason for this is that in most maps, enumeration units vary in size. Two concerns must be 
overcome when a map has enumeration unit areas that are quite small and quite large (e.g., a map 
of the states of the U.S.). First, comparison between unit areas is problematic as it is common for 
large areas to have more of the phenomenon in question merely as the result of their size. 
Second, large areas will convey a different impression than small areas within the overall 
distribution on the map. A large area with a small value may be visually more important than a 
small area with a large value simply because of the amount of relative space that area occupies. 
 
Classification. Data classification simplifies the data from hundreds, or perhaps thousands, of 
observations to a handful of groups (four to six classes is recommended) which are then 
symbolized on the map. Make sure that the symbols used to represent your classes are different 
enough so as not to create confusion for the reader. Refer to Chapter 5 of your textbook for a 
more detailed discussion of classification methods. 
 
In this exercise, you will: 

 Open a map project 
 Create a new shapefile from an 

existing shapefile 
 Set the map projection 
 Join a data table to your map 

 Formatting legend labels 
 Apply and change color ramps 
 Classify the map data 
 View a histogram of your data 
 Create a map layout 
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Getting Started 
 

• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
 

• Browse to where you saved the Choropleth.mxd project file and open it. You will find 
one map layer: the Countries of the world. 

 

 
Figure 1. The Countries map layer. 

In this exercise you will be making a map focusing on the countries of Europe. You will first 
select the European countries from the countries layer and create a new shapefile. You will then 
join a table to this file which contains the data you will map. 
 
To select the European countries, you will use a field in the attribute table. 
 

• Click Selection >Select By Attributes. The Select By Attributes dialog will open. 
 

• Select the European countries by entering the following query in the Select From box: 
"Region" = 'Europe'. You may type this formula or enter it by (1) double-clicking on 
"Region" (2) single-clicking the equal operator (equals sign button), (3) clicking the Get 
Unique Values button to reveal the list of regions and (4) double-clicking 'Europe'. 
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Figure 2. Selecting the European countries. 

• Click Apply to accept the selection. Move the Select By Attributes window off to the 
side to confirm that the European countries have been selected (Figure 3). 

 

 
Figure 3. European countries selected  

from the countries layer. 

• If you have properly selected the European countries, click OK to close the window and 
return to the data view. 

 
• To create the new shapefile, right-click countries in the Table of Contents and select 

Data >Export Data. 
 

 
Figure 4. Creating a new shapefile from  

your selected features. 
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When working with a subset of existing data, you do not have to create a new file from 
the original map layer. If you wish to merely display the European countries differently 
than all other countries, use Unique values in Categories and select Europe as the Value 
Field (Figure 5). 
 

 
Figure 5. Using Unique Values to display the EU countries. 

You may also use a Definition Query to display a subset of the data. In the layer 
properties window, select the Definition Query tab. Next, use the Query Builder to 
create an expression to identify the features you wish to display. You can then use the 
choropleth technique for this selected subset. 
 

 
Figure 6. Using the Definition Query to display only the European countries. 

It sometimes is advantageous to create a new map layer from an existing layer—
especially if you will use this layer frequently and join or relate data tables in a wide 
range of mapping projects.  

 
• In the export data window that appears, click the catalog browser button (file folder 

button) to select where you will save your file. Choose either the location from where you 
opened this project file or another location specified by your instructor. 

 
• Name the file Europe and click OK. 

 
You will be prompted whether you wish to add the exported data to the map as a layer. 
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• Click Yes. 
 

 
Figure 7. Click Yes to add the Europe layer to your project. 

• If the European countries in the Countries layer are still selected, click Selection >Clear 
Selected Features to deselect them. 

 
You should now have the Europe layer in the Table of Contents and in the Data View window. 
 

 
Figure 8. World map with the Europe layer. 

The next step will be to project the map. You always should establish a projection for your 
mapped area. World projections, like the map currently has, are not suitable for mapping areas in 
the mid-latitudes or high latitudes. 
 

• Right-click Layers in the Table of Contents and select Properties. 
 

• Select the Coordinate System tab. Notice that your map currently has a defined 
coordinate system. You will be changing it to something more appropriate to Europe. 

 
• In the Select a Coordinate System box select the following: 

o Predefined > Projected Coordinate Systems > Continental > Europe  
> Europe Lambert Conformal Conic 
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Figure 9. Selecting the Europe Lambert  

Conformal Conic Projection. 

• Click OK 
 
You may get a warning window explaining that the coordinate system you are using differs from 
that of your map data sources and you will be asked whether you wish to use this coordinate 
system anyway. 
 

 
Figure 10. Warning window resulting from selecting  

the Europe Lambert Conformal Conic projection. 

The warning message you received resulted from a mismatch in the original coordinate system 
defined for the country map layer (GCS WGS1984 datum) and the European Lambert Conformal 
Conic projection (which is based on the GCS European 1950 datum). 
 
 

 
ArcMap allows you to define coordinate systems for individual map layers (shapefiles) as 
well as to perform on-the-fly projection. With on-the-fly-projection ArcMap displays the 
map data with a new projection without altering the original data file. If on-the-fly 
projection results in possible misalignment, you will see the error message in Figure 10. 
Given that you are making a choropleth map at the scale of the western Eurasian 
landmass, the possible error is acceptable. 

 
• Click Yes to accept the coordinate system you selected. 

 
You will now have a map of the world which is badly distorted with increased distance from 
Europe. 
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Figure 11. The world map using the European  

Lambert Conformal Conic projection. 

• Next, right-click the Europe layer in the Table of Contents and select Zoom to Layer. 
 

• Reposition the map as necessary with the pan and zoom buttons on the Tools toolbar so 
that the European countries fill the data view. 

 

 
Figure 12. Your map zoomed to the Europe layer. 

The next step is to load the data that you will map using the choropleth technique. 
 

• Click the Add Data button and add the eurodata.txt file from the ChoroplethData 
folder. 
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Figure 13. Adding the eurodata.txt file. 

The file is added to the Table of Contents. Note that the tab at the bottom of the Table of 
Contents switched from Display to Source. 
 

• Right-click the eurodata.txt and select Open from the context menu. 
 

 
Figure 14. The eurodata file. 

The data in this table are area, population, and communications data which come from the CIA 
World Factbook (https://www.cia.gov/library/publications/the-world-factbook/). The two fields 
that you will use in this exercise are the Population and PhonesCell fields. Both fields are 2006 
data; the Population field is the country’s estimated population and PhonesCell field is number of 
mobile cellular telephone subscribers (data for Albania, Andorra, Italy, Liechtenstein, Monaco, 
Netherlands, Sweden are for 2005).  Note that one person may have more than one mobile 
cellular subscription. 
 
To incorporate this data into your map, you will need to perform a data join. The fields that you 
will use to perform the join are the CNTRY_NAME field in the countries layer and the Country 
field in the eurodata.txt file.  
 

• Right-click the Europe layer in the Table of Contents and select Joins and Relates 
>Join. The Join Data window will open. 
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Figure 15. Right-click and select Joins and Relates. 

• In the Choose the field in this layer that the join will be based on drop-down menu, 
select CNTRY_NAME. Eurodata.txt and Country should automatically appear in the 
other two menus. If they do not, select them from the second and third drop-down menus. 

 

 
Figure 16. The Join Data window. 

• Click OK to perform the join and return to the Data View. 
 

• Right-click the Europe layer in the Table of Contents and select Open Attribute Table 
to see the attribute table with the eurodata fields appended to the end. 

 

 
Figure 17. The joined attribute table. 
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• Close the attribute table. 

 
When attribute tables contain more information than you will be working with in your project, it 
sometimes is a good idea to turn off which fields are displayed. 
 

• To reduce the number of displayed fields to the ones you will work with, open the 
properties for the Europe layer (right-click Europe and select Properties from the 
context menu).  

 
• Select the Fields tab and then deselect all the fields except Europe.CNTRY_NAME, 

Population, and PhonesCell. 
 

 
Figure 18. When displaying a small number  
of fields, click the Clear All button and then  

select the fields to be displayed. 

• Click OK to apply your changes and close the Properties window. 
 

• Reopen the Europe attribute table to see the change. 
 

 
Figure 19. The attribute table  

showing only the selected fields. 

• Click the display tab at the bottom of the Table of Contents so that you can see only your 
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two map layers in the Table of Contents. 
 

 
Figure 20. The display tab. 

 
The Choropleth Map 
 

• To make a choropleth map using the cell phone data, first open the properties window 
for the Europe layer(right-click the layer name and select Properties from the context 
menu).  

 
• Select the Symbology tab and then select Quantities > Graduated colors from the items 

in the Show box. 
 

• Select PhonesCell from the Value drop-down list and click Apply to register the change 
to the map. 
 

• Move the Properties window out of the way so you can view the map. 
 

 
Figure 21. Choropleth map of the number of mobile cellular phones. 

At first glance, this map appears meaningful as there is variety in the pattern on the map. Upon 
further inspection, the map is not terribly effective. A quick check of the attribute table, however 
reveals that the countries with the most mobile cellular phones are the countries with the largest 
populations. In essence, the map you just produced is nothing more than a proxy map of 
population. 
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As discussed in chapter six of your textbook, totals should not be used in the choropleth 
technique. Rather, the choropleth should use ratios involving area (i.e., densities) or ratios 
independent of area. You will use the latter. 
 

• With the Properties window still open, select Population from the Normalization drop-
down list. Doing so will produce a new value that is created by dividing the Value field 
(PhonesCell) by the Normalization field (Population). 

 

 
Figure 22. Normalizing your field from within the Symbology tab. 

While you now have normalized data for your map, the numbers themselves are not without 
problems. Because the values of the individual fields were close in size to each other, your 
resulting normalized values are fairly small—ranging from approximately 0.3 to 1.5. 
Additionally, the calculation resulted in normalized values with as many as 9 decimal places. In 
the case of the map you are making, 0.615335821 mobile cell phones per person is not more 
meaningful than 0.62 mobile cell phones per person. 
 
At present, the derived values are the number of mobile cellular phones per person. You will 
adjust the legend values to represent them as the number per 100 persons. 
 

• Right-click one of the ranges (it doesn’t matter which), and select Format Labels.  
 

 
Figure 23. Right-click and select Format Labels. 

• In the Number Format window, select Rate.  
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Figure 24. The Number Format window. 

Notice Factor in the upper right-hand portion of the window. The factor is the numerical 
adjustment to your legend values. Your values will be divided by this amount. For example, a 
value of 25.75 that is formatted as a rate with factor of 100 will become 0.2575. 
 
In order to convert your values from their current per person amount to a per 100 persons 
amount, you will need to multiply your values by 100. Because the software divides the label 
values by the factor, you will need to enter a decimal. To multiply by 100, you need to divide by 
.01. Similarly, dividing by .1 is equivalent to multiplying by 10. 
 

• To multiply by 100, change the Factor to .01. 
 

• Before clicking OK, click the Numeric Options button. The Numeric Options window 
opens. 
 

• Making sure the Number of decimal places radio button is selected and change the 
rounding number to 2. 
 

• Check the Pad with zeros checkbox. Doing this will ensure that all legend values have 
two decimals. For example, 21 will be displayed as 21.00 and 31.4 will be displayed as 
31.40. It is advised that you be consistent with the number of decimals in your labels so 
as to not convey different levels of precision—like having some labels in tenths and 
others in hundredths. 

 

 
Figure 25. Change the rounding number to two. 
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• Click OK to close the Numeric Options window. 
 

• Click OK to close the Number Format window. 
 
Note the revised values in the Label column. 
 

 
Figure 26. Your labels should now range from 31.4 to 146.87. 

The series of colors used to represent the classes is called the color ramp. ArcMap has many 
ramps from which to chose. The default view of the color ramp is the graphic view, which 
displays the range of colors that will be used for symbolization.  
 

• Click on the color ramp to view the drop-down list. 
 

 
Figure 27. The Color Ramp using the Graphic View. 

• Switch the ramp to any of the options. Click Apply to register the change on the map. 
Move the properties window to the side if necessary to view the changes on the map (do 
not close the window yet). 

 
You may also view the color ramp by name. 
 

• Right-click the color ramp and deselect Graphic View from the context menu. 
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Figure 28. Turning off the graphic view of the color ramp. 

• Again, click on the color ramp to view the drop-down list. 
 

• Choose the Blue-Green Light to Dark ramp. Click Apply to register the changes in your 
map. 

 
 

 
In addition to the predefined color ramps, you can also adjust the properties of individual 
class symbols. To do this, either double-click the symbol you wish to change or right-
click on it and select Properties for Selected Symbol(s). The Symbol Selector window 
will open allowing you to change the symbol properties. For an excellent online tool to 
select additional color schemes for choropleth maps, refer to the ColorBrewer website 
(http://colorbrewer.org). 

 
• Click OK to apply the changes and close the Properties window. 

 

 
Figure 29. The normalized choropleth map. 

Compare this map to that in Figure 21 and notice that by normalizing the data, you are able to 
see that some countries with relatively small populations (e.g., Latvia, Luxembourg and Czech 
Republic) have a relatively high proportionate use of mobile cellular phones. 
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If you are unfamiliar with the countries of Europe, label the countries by right-clicking the 
Europe layer and selecting Label Features from the context menu. Turn off the labels by 
repeating the process before continuing. 
 
Classification 
 
An important consideration in the choropleth technique is that of classification. ArcMap allows 
you to choose between several classification techniques as well as specify the number of classes 
you will use. 
 

• To see how to change classification techniques, re-open the Properties window for the 
Europe layer (right-click the layer name and select Properties from the context menu). 

 
• If it is not already the active tab, click the Symbology tab. 

 
In the upper right-hand portion of the Symbology tab is the Classification box. This area 
displays the current classification method, the number of classes, and contains the Classify 
button. 
 

 
Figure 30. The Classification box. 

• Click the Classify button. The Classification window opens. 
 
The Classification widow displays several items: 
 

1. The Classification items, which allow you to set the classification method and number of 
classes; 

 
2. The Data Exclusion items, which allow you to exclude data from the classification 

scheme as well as base your classification on a sample; 
 

3. The Classification Statistics box, which shows the descriptive statistics for the values 
being classified; 

 
4. The Break Values box, which shows the upper limit of each of the classes; and 

 

16 
 



5. A histogram of the data which includes lines showing the upper limit of each class. You 
can change the number of columns in the histogram and also display the mean and 
standard deviation values. 

 
 

 
A histogram is a graphical portrayal of a frequency distribution. To create the frequency 
distribution, the values are arranged in classes, or bins (similar to the classification that 
you are doing for this map). The vertical bars of the histogram represent the number of 
occurrences in each of the bins. 

 

 
Figure 31. The Classification window. 

• To better see the distribution of the data, change the number of columns from 100 to 20. 
 

 
Figure 32. The histogram with 20 columns. 

• Click the Method drop-down list. There are six automatically-calculated classification 
schemes—Equal Interval, Defined Interval, Quantile, Natural Breaks (Jenks), 
Geometrical Interval, and Standard Deviation—and Manual, which allows you to define 
your own class ranges. 

 
While many classification methods are available for you to use, you will explore three here. 
Refer to Chapters Five and Six of the textbook for detailed discussion of the various 
classification schemes. 
 
As noted in your textbook, historically, two of the most popular schemes have been equal 
interval and quantiles. The equal interval classification method divides the data range into 
equally-sized classes. In the quantile classification method, each class will contain the same 
number of observations. 
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• From the Method drop-down list, select Quantiles. Keep the number of classes at 5. 
Click OK to register the change and close the Classification window. 

 
• Click Apply to register the change to the map. Move the Properties window out of the 

way so you can view the map. 
 

 
Figure 33. The quantiles classification. 

In the quantiles classification, the same number of observations are found in each class. It is best 
suited for data that are uniformly (linearly) distributed. As observed in the histogram (Figure 32), 
the mobile cellular phone data are not linearly distributed. 
 
Now you will view the map using equal interval classification. 
 

• Click the Classify button to reopen the Classification window. 
 

• From the Method drop-down list, select Equal Interval. Keep the number of classes at 
5. Click OK to register the change and close the Classification window. 

 
• Click Apply to register the change to the map. Move the Properties window out of the 

way so you can view the map. 
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Figure 34. Equal Interval classification. 

Note that the number of observations in each class varies: most of the countries are in the third-
highest and fourth-highest classes. This scheme is especially effective as the uniformity of class 
size is easily understood by most map readers. It is often used when mapping percentages. 
 
The third classification scheme to explore is Natural Breaks (Jenks). This method uses a 
mathematical procedure (optimization) to define natural groupings of observations. The ultimate 
goal of this method is to group together similar observations and separating observations that are 
dissimilar. Natural Breaks has become increasingly popular in recent years and is the default 
classification method for ArcMap. 
 

• Click the Classify button to reopen the Classification window. 
 

• From the Method drop-down list, select Natural Breaks (Jenks). Keep the number of 
classes at 5. Click OK to register the change and close the Classification window. 

 
• Click OK to register the change to the map and close the Properties window. 

 

 
Figure 35. The Natural Breaks (Jenks) classification. 
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It is customary when using the natural breaks classification method to use a 
noncontinuous style for class ranges. In the continuous style, there are no gaps in the 
class ranges. The smallest value in a class is one unit (tenths, hundredths, etc.) larger than 
the largest value of the previous class. In the noncontinuous style, the ranges are defined 
by both the smallest and largest value in the class, not by continuing from the previous 
class. By using the continuous style for natural breaks classification, the classes are 
artificially expanded. By using noncontinuous style, gaps are introduced between classes. 
The default in ArcMap is to use the continuous style. To use the noncontinuous style, you 
must manually change the label of each class to reflect the actual smallest value of the 
class (the largest value is correct). This is done by referring to the attribute table. When 
doing on-the-fly normalization, you do not have values in tabular form to reference. To 
determine normalized values for the individual observations, you must either create a 
new field and use the Field Calculator tool (not covered in this exercise) or calculate the 
values outside of ArcMap (using a spreadsheet, for example). Refer to Chapter 6 of the 
textbook for a discussion of using continuous or noncontinuous class ranges. 

 
 

 
When making maps using the choropleth technique, it is important to have a good 
understanding of the different techniques and the appropriateness of a technique for your 
data. Your choice of classification method should be data-driven, not what is simplest to 
produce. 

 
Creating the Layout 
 

• Switch to the Layout View (View >Layout View). 
 

• Using the Page and Print Setup menu item (right-click outside the page in the layout 
view to get the context menu where this is located), change the Orientation to 
Landscape. Also make sure the Use Printer Paper Settings and Show Printer Margins 
on Layout boxes are checked. 

 

 
Figure 36. Page and Print Setup. 

• Click OK to register your changes and close the window. 
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When you changed the orientation of the page from portrait to landscape, your data frame did not 
resize. You will need to resize the data frame to fit in the layout. Resizing is accomplished in one 
of two ways: clicking and dragging one of the sizing handles (boxes that appear along the edge 
of the data frame when the data frame is selected) or adjusting the size of the frame in the Data 
Frame Properties window. You will do the latter. 
 

 
Figure 37. Your data frame no longer fits the layout  

following the switch to landscape orientation. 

• Right-click the data frame (mapped area) and select Properties. 
 

• Click the Size and Position tab. 
 

• Change both the width and height to 7.5 in. 
 

 
Figure 38. Setting the dimensions of the data frame. 

By resizing the data frame, the scale of the map may have changed—it is common for you to be 
at a smaller scale than you were in the data view following the resizing. 
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• Make no other changes to the data frame and click OK to close the Properties dialog. 

 
• If necessary, zoom back in to the European countries using the Zoom In tool on the 

Tools toolbar. Be sure you are not using the Zoom In button on the Layout toolbar. 
 

 
Figure 39. Tools toolbar Zoom In button. 

• Click OK to register your changes and close the Properties window. 
 

• Insert a neatline (Insert >Neatline). Make it 2 points thick and place it inside the print 
margins with a 5 point gap. 

 
You may need to reposition your data frame to be inside the neatline. 
 

• Add the map title (Insert >Title). Map titles for thematic maps generally have one or 
more of the following items: (1) the subject matter of the map, (2) the location being 
mapped, and the (3) year or time period of the subject matter. Those three elements for 
this map are (1) mobile cellular telephones, (2) Europe, and (3) 2006. Word your title 
appropriately given these three elements. 

 
• Place the map title in the top of the space to the left of the mapped. 

 
Next you will add the map legend. 
 

• Select Insert >Legend. The Legend Wizard window appears.  
 

• You want only the Europe layer to be in the legend. To remove the countries layer, select 
it and click the single left-pointing arrowhead. 

 
• Click Next to go to the Legend Title window. Change the Legend Title to Subscriptions 

per 100 Persons. In thematic mapping, legends commonly have the units of the subject 
matter. 

 
• Click Next through the remaining items, and click the Finish button to close the wizard 

and return to the layout. If necessary, move the legend into the blank space in the lower 
half of the layout to the left of the mapped area. 

 
You may notice that the legend title is a little wider than the available space and that there are a 
few extra text items in your legend that you do not need: Europe and PhonesCell/Population. 
You will adjust the title and remove the extra items, but first you will need to convert the legend 
to individual graphics items to do so. 
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• Convert the legend to graphics by right-clicking it and selecting Convert to Graphics. 
 
There will not appear to be any change to the legend, but it is now a group of individual 
graphics. To make changes to the legend items, you will need to ungroup these items. 
 

• Ungroup the legend. To do this, select the legend (it may already be selected) and, using 
the Drawing button on the Draw toolbar, select Ungroup. The Draw toolbar is at the 
bottom of the ArcMap window by default. If you do not see the Draw toolbar, right click 
a toolbar and select Draw from the context window. (You may also right-click the items 
and select Ungroup). 

 
• Click anywhere outside the layout to deselect the graphics. 

 
• Click on Europe and PhonesCell/Population and delete them (use the Delete key on 

your keyboard). 
 

• Next, double-click the legend title to open the text Properties window. 
 

• Move 100 Persons to a new line by clicking before 100 and pressing the Enter key on 
your keyboard. 
 

• Center-align the text by clicking the center-align button. 
 

 
Figure 40. The text properties window. 

• Reposition the legend title so it is immediately above the legend items. 
 

• Next, select the legend title and the other legend elements. You may either hold down 
the shift key and click on the individual items or click-and-drag a box around the items—
be careful not to select the mapped area or neatline when you do this. 

 
• With these items selected, group them. Using the Drawing button on the Draw toolbar, 

select Group. 
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• Beneath the legend, add the following text (three lines, 8 point font, left-aligned): 
Data for Albania, Andorra, Italy,  
Liechtenstein, Monaco, Netherlands,  
Sweden are from 2005 

 
• In the lower left-hand corner of the page, add the cartographer information (two lines, 

left-aligned): 
Your name 
Today’s date 

 
To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). 
 

• The Resolution should be 300 dpi and the Output Image Quality should be best. Keep 
these settings unless directed otherwise. 
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Exercise Questions 
 
1. How do the conventional choropleth technique and the unclassed choropleth technique 

differ? 
 
 
 
2. When employing the conventional choropleth technique, approximately how many classes 

should you use? 
 
 
 
3. If you had a shapefile consisting of states of the United States, how would you create a new 

shapefile of only the New England states? 
 
 
 
4. If your attribute table contained two fields, Population and Area (in square miles), how 

would you create a choropleth map of the derived value of Population Density (persons per 
square mile)? 

 
 
 
5. What are the classification schemes available in ArcMap? 
 
 
 
6. When symbolizing your areas, how can you view the names of the available color ramps? 
 
 
 
7. How can you automatically round the legend values to two decimal places? 
 
 
 
8. How can you view descriptive statistics and a histogram of your data from within the 

Symbology tab of the Layer Properties window? 
 
 
 
9. How do you resize your data frame to specific dimensions in the layout? 
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10. In choropleth mapping, and thematic mapping in general, what is commonly used as the 
legend title? 


