
MAPPING EXERCISE 
Thematic Mapping: The Dot Density Map 

 
The dot density map is a very popular form of thematic mapping. The technique is simple and 
straightforward: a dot is used to represent a specific number of items (e.g., one dot representing 
500 persons), and the symbol is repeated until the total number of items in an area is accounted 
for (e.g., 100 dots representing 50,000 persons). The strength of this technique is that it allows 
the reader to visually infer density without using derived tabulated data.  
 
When employing this technique, consider the following guidelines: 
 

 Employ an equal-area projection constructed at small or intermediate scales. For 
situations where dots are randomly placed in statistical areas (as in this exercise), try to 
keep these areas small. A good rule of thumb for mapping the United States: use counties 
(or smaller units) when mapping the country; use census tracts (or smaller units) when 
mapping at the state level. The larger the map scale you use, the more locational error is 
introduced with respect to dot placement. 

 Choose a dot value that allows you to have two or three dots in the statistical area with 
the smallest value and coalescence of the dots in the statistical area with the highest 
value. You can achieve coalescence when using small dot values by increasing the dot 
size.  

 Use a dot value that is easily understood (e.g., 10, 50, 1,000).  
 If possible, avoid mapping phenomena with extremely large ranges. A small dot value, 

chosen to allow statistical areas with small values to have two or three dots, will create 
symbol overload at the high end of the range. A large dot value, chosen to allow 
coalescence at the high end of the data range, will result in statistical areas at the low end 
having no dots (as their values are smaller than the dot value). 

 
In this exercise, you will: 

 Browse an attribute table 
 Select fields to display using the dot technique 
 Adjust dot size and dot value 
 Change the background properties of the dot map layer 
 Create a map layout 

 
The Dot Map 
 

• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
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• Browse to where you saved the DotDensity.mxd project and open it. You will see a map 
of the lower 48 states of the U.S.  

 
• There are two map layers in the Table of Contents: States Agriculture and County 

Agriculture. Because the States Agriculture layer is above the County Agriculture layer in the 
Table of Contents, the counties layer is obscured in the data view. 

 
Now let’s look at the data associated with each state. 
 
• Open the attribute table for the States Agriculture layer. 
 
Notice that the fields in the attribute table the same as those in the County Agriculture layer, but 
the data are enumerated at the state level. 
 

 
Figure 1. Attribute table for the States Agriculture layer. 

• Close the States Agriculture attribute table. 
 
• Now open the attribute table for the County Agriculture layer (right-click the layer name 

and select Open Attribute Table). 
 
The attributes for each county are displayed. Note that the six fields at on the right-hand side of 
the table are data from the 2002 U.S. agricultural census: the total number farms, broilers (which 
are meat chickens), cattle and calves, hogs and pigs, and sheep and lambs by county. The data 
are from comes from the 2002 Agricultural Census. Values of -99 are for counties where totals 
were withheld to avoid disclosing data for individual farms. 
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Figure 2. Attribute table for the County Agriculture layer. 

• Close the table. 
 
Let’s create a dot density map of corn acreage with the States Agriculture layer. 
 
• Double click on States Agriculture to open the Layer Properties window (or right-click 

States Agriculture and select Properties). 
 
• Click the Symbology tab. 
 
• In the Show window (on the left side of the Symbology window), click Quantities and Dot 

Density. 
 
• In the Field Selection window, Farms and then click the right arrow  to add it to the 

window to the right. ArcMap automatically assigns a color to the symbol.  
 
• Double-click the dot symbol (displayed next to the field name) and change the dot color to a 

shade of dark blue. 
 
You should have the following window: 
 

 
Figure 3. Selecting the Farms field  
to display in the dot density map. 

• In the Densities window, note that the dot size is 2 and the dot value is 700 (because the dot 
value is automatically calculated, you may have a different value).  
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• You will now change the dot size and dot value. When you make these changes, press the 
TAB button on the keyboard (not the Enter button) to register the change in the display 
window and then click on the APPLY button (not the OK button) to update the map. Keep 
the dot size at 2 but change the Dot Value to 100. If you accidentally hit Enter or pressed 
OK, the Layer Properties window closed. Reopen the window if it closed. 

 
• Note the two buttons beneath Background to the right of the Densities display area. The left 

button allows you to control the symbol properties for the outline (line thickness, color and 
pattern) and the right specifies the fill color. Currently, the background is set to a gray outline 
with a width of 1.00 and no fill color. 

 
• Leave the outline as it currently is and click the right button to change the background fill 

color to gray 10%. 
 
• To the right of the Background buttons is the Properties… button. Click it to open the Dot 

Density Symbol Properties window. 
 
There are two properties that can be adjusted in this window (note: you will not be adjusting 
these properties at this time): Dots and Masking.  
 

 The Dots window has two options: Non-fixed Placement and Fixed 
Placement.  
- When Non-fixed Placement is selected, dots will be randomly placed each 

time the map is refreshed.  
- The Fixed Placement option keeps the dots in the same location when the 

map is refreshed. 
 

 Masking refers to using other layers to control where the dots are placed. If 
you turn on “Use Masking,” you can specify two items: the layer to use as the 
Mask and whether the dots should be included in or excluded from this layer  
- Exclude dots from these areas is used when you have a layer that contains 

areas where you want no dots to appear. For example, if you have a lakes 
layer, selecting this as the masking layer will prevent dots from being 
drawn inside the lake polygons. 

- Place dots only in these areas is used when you want to further refine the 
placement of dots. For example, you may have data in a county layer that 
occurs only in urban areas. If you have a polygon layer that is of urbanized 
areas, you can specify that the dots from the county layer appear only in 
areas that are within the urbanized area (it is important to note that if there 
is no overlap—e.g., no urbanized area within a particular county—the 
county information will default to its normal random pattern for the entire 
enumeration unit area). 
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Figure 4. Dot Density Symbol Properties window. 

• Click cancel to close the dot density symbol properties window without making changes. 
 

• Now click OK to close the Layer Properties window. Your map should now look like the 
following: 

 

 
Figure 5. The dot map of farms at the state level. 

Note how the dots are randomly distributed throughout the entire area of each state. In some 
states, particularly Iowa and Illinois, the dots have become one large agglomeration and it 
appears that farms are uniformly distributed throughout the state. 
 
When making dot-density maps, you can accomplish the overall pattern you want not only by 
adjusting the dot value, but also the dot size. 
 

• Re-open the Layer Properties window and experiment with the dot size and value. 
First, increase then decrease both values at the same time, then increase one while 
decreasing the other. Click Apply each time and note how the appearance of the map 
changed. Coming up with the best dot map often involves experimentation with dot sizes 
and values. 
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As you experimented with dot size and value, you may have noticed the effect of random 
dot placement in the states with few farms such as Arizona and Nevada. When enumeration 
unit areas are large and the populations in these areas are small, such a random placement 
can introduce a great deal of inaccuracy in the map. As stated previously, with computer-
generated dot mapping, it is best to use the smallest enumeration unit possible to achieve a 
more accurate portrayal of a distribution. That way, the dot is placed more closely to the 
actual location of the feature being mapped. 

 
• When you are satisfied with your dot size and value, click OK to close the Layer 

Properties window. 
 
Let’s now map farms at the county level to see why small enumeration units are desirable. 
 
Before viewing the county-level map, you need to switch the states agriculture layer from a dot 
map to a map with just the outlines of the states. 
 

• Open the properties window. In the symbology tab, click Features in the left-hand 
column. The Single symbol subtype will be automatically selected. 

 

 
Figure 6. Displaying the map features with a single symbol. 

• Click on the symbol (purple box), and make the fill color No Color, the Outline width 
1.00, and the outline color Black. Click OK twice to register your changes. You should 
now see the county boundaries in light gray with the state boundaries in black. 

 
• Open the properties window for the County Agriculture layer, either by double-clicking 

the name in the Table of Contents or right-clicking the layer name and selecting 
Properties. 

 
• As you did with the state agriculture layer, select the Symbology tab and specify the dot 

density map. 
 

• Set the Field to Farms and change the color of the dot to dark blue. 
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• If the dot value is not 100, change it to this value. Make the dot size 2.  

 
• Change the Background properties so there is no fill and the lines are Gray 30%. 

 
• Click Apply and close the properties window. Your map should look similar to the 

following: 
 

 
Figure 7. The dot map of farms at the county level. 

You should notice that the patterns on this map are quite different that those on the map using 
states as the enumeration unit areas. In the state of Texas, for example, there are more farms in 
the eastern one-third of the state instead of over the entire state as the States Agriculture map 
implies. The dot distribution is more accurate when mapping with the smaller enumeration unit 
areas. 
 
 

 
In the map you just created, you symbolized the borders of the enumeration unit areas 
(counties). Not every dot map should do this as borders for these areas can become visually 
distracting. As a general rule, include borders of areas at least one level up in the hierarchy 
of administrative unit areas for reference. In the United States, a common hierarchy is: 
Country—State—County/Parish—Census Tract—Census Block Group—Census Block. 

 
The map symbols in the data view do not appear ideal: the state borders seem a little thin and the 
dots seem a little large. When you are constructing a map layout for publication, you most often 
assemble the map elements in the Layout View rather than the Data View. It should be noted that 
symbology sometimes is displayed differently between the two views. 
 

• Switch the Layout View (View >Layout View) and note the appearance of the borders 
and dots. Note how the dots appear relatively smaller and the borders are more 
pronounced—especially in areas where there dots coalesce. 
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If you are publishing (for print or digitally) your map from the Layout View, check the 
appearance of the map symbols in this view as you construct the map. Experienced users of 
ArcMap will switch back and forth between the views several times. 

 
• Switch back to the Data View (View >Data View). 

 
• As you did with the States Agriculture layer, open the Layer Properties window for 

County Agriculture and adjust the dot size (note, dot sizes can go as small as 0.5) and dot 
value until you have a pattern that you are satisfied with. Remember, you ideally want to 
have two or three dots in the counties with the fewest farms and coalescence of dots 
among counties with most. 

 
• Now that you have worked through representing the farms layer as a dot map, make a 

dot map using one of the other fields in the county agriculture layer. Be careful to 
choose a good dot size, dot value, and dot color for your map. 

 
When you have this map to your satisfaction, you will create the layout.  
 
CREATING THE LAYOUT 
 

• Switch to the Layout View (View >Layout View).  
 
• Make the orientation Landscape, which is appropriate for a mapped area with a larger 

horizontal dimension than a vertical dimension. Make sure that you (1) set the printer to 
the default printer, (2) select the “Use Printer Paper Settings” check box and (3) select 
“Show Printer Margins on Layout” in the Page and Print Setup. 

 

 
Figure 8. Page and Print Setup. 

• Turn off the border around the data frame (mapped area). To do this, right-click the data 
frame to open the Properties window, switch to the Frame tab and change the border to 
none. 
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Maps that are graphically intensive—and your map may have thousands of dots on it—can 
oftentimes take several seconds to display in the Layout View. To speed up the drawing of 
the map, consider doing one of two things. If you have one layer that contains most of the 
symbols (like the county agriculture layer in your dot map), simply turn off that layer while 
you are making adjustments to the layout. When you are done, turn the layer back on. 
Alternately, you can switch to draft mode in your layout. In draft mode, frame graphics are 
replaced by image placeholders. Use the toggle draft mode button on the Layout toolbar to 
switch between the draft mode and the graphics display. 
 

 
Figure 9. Toggle Draft Mode button. 

 
• Resize the data frame (a green dashed box will appear when the data frame is selected) to 

fit within the dimensions of the page inside the print margins. You may need to resize 
your map to fit within the data frame box. 

 
 

 
Be careful to use the correct zoom tools when you are in the Layout View. The pan and 
zoom buttons on the Layout toolbar (Figure 10) allow you to pan and zoom within the entire 
layout. 
 

 
Figure 10. Zoom buttons on the layout toolbar. 

The pan and zoom buttons on the Tools toolbar (Figure 11) allow you to pan and zoom 
around within a data frame.  
 

 
Figure 11. Pan and zoom buttons on the Tools toolbar. 

In other words, use the Layout tools if you want to see the map title, legend or mapped area 
in greater detail. Use the Tools pan and zoom tools to adjust your view within the mapped 
area. 

 
• Insert a neatline (Insert >Neatline) with the following properties: Gap: 15; Place 

Inside Margins; Roundness: 0%; Thickness: 2 points.  
 

• At the top of the layout, inside the neatline and add a title (Insert >Title). Your title for 
this map should contain three elements: “Contiguous United States” (never use simply 
“United States” on maps that do not portray Alaska and Hawaii!), your map subject 
(cattle and calves, broilers, etc.) and the year that the data were collected (2002 for this 
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map). Make the title sufficiently large as this is the most important text element in your 
layout. 

 
Legends in dot maps contain up to three elements: First, a statement indicating the valued of the 
dot; Second, a statement indicating the size of the enumeration unit and the method of dot 
placement; Third, a set of at least three squares that illustrate low, medium, and high densities. 
Because ArcMap does not generate the third element as part of its Legend designs, you will 
include only the first two.  
 

• In the lower third of the layout, insert the following text: “One Dot Represents [your 
dot value] [feature]” (Insert >Text or use the New Text button on the Drawing toolbar). 

 
 

 
If you are dealing with a feature that occurs in specific units (e.g., acres, tons, bushels), 
make sure the units are included in the statement. For example, “One Dot represents 50,000 
Acres of Cropland.” 

 
• Pick a location for this statement where there is plenty of available space. Select a font 

size that is noticeable but not too large (generally between 12 and 16 points for and 
8.5”x11” map, depending on available space and the number and size of other layout 
elements). 

 
• Below the statement of dot value, insert the following text: Dot placement is random 

using county-level data. Make this text smaller than the statement of dot value 
(generally between 8 and 10 points for and 8.5”x11” map). Center-align these two 
statements to each other. 

 
• In the bottom left-hand corner, inside the neatline, add Data Source: USDA National 

Agricultural Statistics Service, 2002. Make this the same size as your statement of 
random dot placement. 

 
• In the bottom right-hand corner, inside the neatline, add the cartographer’s information 

(two lines, right-aligned): 
 Your name 
 Today’s date 

 
To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). Change the file name to include your name. 
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• The Resolution should be 300 dpi and the Output Image Quality should be best. Keep 
these settings unless directed otherwise.
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Exercise Questions 
 
1. What dot display goals should you try to achieve for statistical areas at the highest and lowest 

ends of the data range? 
 
 
 
2. What problems might you encounter while assigning a dot value for phenomenon with a very 

large data range? 
 
 
 
3. How do you change the dot size and value in ArcMap? 
 
 
 
4. What is Non-fixed Placement of dots? 
 
 
 
5. What is Fixed Placement of dots? 
 
 
 
6. How can you prevent dots from being drawn in areas where you want no dots to appear (e.g., 

dots not being drawn in locations where there are water bodies)? 
 
 
 
7. How can you confine dot placement to be only inside specific areas (e.g., fish count data at 

the county level being drawn dots only in locations where there are water bodies)? 
 
 
 
8. What is a disadvantage of drawing the of enumeration unit area borders at the same level as 

the dots (e.g., placing dots at the census tract level and drawing the census tract boundaries)? 
 
 
 
9. By default, ArcMap draws the borders of the unit areas you use to for the dots. How do you 

display the dots without displaying the borders for these areas? 
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10. Why should your enumeration unit area be as small as possible when using this technique in 
ArcMap? 


