
MAPPING EXERCISE 
Thematic Mapping: Graduated Symbol Mapping 

 
The proportional symbol map is a widely-used form of thematic mapping. In this technique, the 
cartographer selects a symbol and alters its size, the area to be exact, based on the data values. 
There are three methods for setting symbol size: absolute scaling, apparent magnitude 
(perceptual) scaling, and range grading. Absolute scaling involves scaling symbol area 
proportionately to the data value. For example, a symbol for a point with a data value of 100 
should be twice the area of the symbol for a point with the value of 50. Apparent magnitude 
scaling incorporates correction factors to compensate for map-reader underestimation of symbol 
area. ArcMap uses Flannery Compensation, a mathematical increase to the symbol sizes to 
account for map readers underestimating the size of symbols. With range grading, a symbol 
represents a range of data values. As in the choropleth technique, data are classed and then each 
class is assigned a symbol of a distinctly different size. 
 
While most cartographers use the terms “proportional point symbol map” and “graduated 
point symbol map” interchangeably, in ArcMap these two terms have specific meaning. In the 
software, proportional symbol maps use absolute scaling or apparent magnitude scaling and 
graduated symbol maps use range grading. 
 
With proportional symbols, ArcMap allows you to set only the size of the smallest symbol 
(from which other symbols are scaled upwards). You can also use Flannery Compensation to 
adjust the symbol sizes. With graduated symbols, you have the ability to control the size of 
each of the symbols used in the map. In this exercise you will use range grading which, using 
ArcMap’s terminology, is the graduated symbol map. 

 
This exercise uses data from NOAA’s Coastal Services Center (maps.csc.noaa.gov/hurricanes/) 
to map the intensity of two hurricanes that took place during 2005. Geographic information is 
widely available from government agencies and online data clearinghouses. However, not all 
data is available as ArcMap-compatible layers (e.g., shapefiles). Government agencies often 
make data tables available for viewing and downloading. 
 
Under certain circumstances it is possible to create a map layer using nothing but a data table. 
There are two major requirements that you must have in order to be able to do this. First, the data 
table file must be in a format that can be read in ArcMap (dBase, text file, etc.). Second, the file 
will need to include latitude and longitude coordinates. In this exercise, you create a point layer 
from a data table. 
 
In this exercise, you will: 

 Create a shapefile from a table containing 
Latitude and Longitude coordinates 

 Create a spatial bookmark 
 Limit the displayed data using the 

Definition Query 
 Manually adjust class upper limits 

 Redundant coding 
 Add a graticule 
 Insert a legend 
 Modify legend properties 
 Convert legend to graphics 
 Insert and modify a scale bar 
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Making the Map 
 

• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
 

• Browse to where you saved the GraduatedSymbol.mxd project file and open it. You 
will find two map layers: Countries and Hurricane Track, which shows the track of two 
hurricanes (Figure 1). 

 

 
Figure 1. The western hemisphere with two hurricane tracks. 

Notice that the western hemisphere fill pattern is white and there is a blue background for the 
entire map. The blue background was set using the Frame properties for the data frame. To see 
where this is set in the data view, right click the data frame (Hurricanes) and select Properties. 
Next, click the Frame tab to see that the Background has been set. You can do this same 
procedure in the Layout view by right-clicking the mapped area the layout. 
 
In the GraduatedSymbolData folder is a dBase file of hurricanes that occurred in called 
2005_hurricanes.dbf. 
 

• Using the Add Data button, add this file to your project. 
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Figure 2. Adding the 2005 hurricane database file. 

Note the tabs at the bottom of the Table of Contents – the Table of Contents switched from 
“Display” to “Source.” Stand-alone data tables do not display using the “Display” tab. Switch 
between the “Display” and “Source” tabs to observe the difference. 
 

• Right-click “2005_hurricanes” in the Table of Contents and select “Open.” The file 
displays the same as an attribute table for a shapefile. 

 

 
Figure 3. 2005 hurricane data. 

• Scroll through the table to observe the various attributes for the file, including the storm 
name, location, wind speed, barometric pressure, and category. 

 
You will now create a new shapefile using this data. Specifically, you will use the latitude and 
longitude attributes in this database. This is a two-step process. 
 

• Close the 2005_hurricanes data table. 
 

• From the Tools menu, choose Add XY Data. The Add XY Data dialog box appears. 
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Figure 4. The Add XY Data dialog. 

• Confirm that the Table is “2005_hurricanes” and the X Field is Long. 
 

• Next, set change the Y Field from Year to Lat. This may seem backwards at first, as 
longitude lines run North-South and latitude lines run East-West, but it is correct. 
Remember, longitude is a measure east or west (i.e., the X direction) of the Prime 
Meridian and latitude is a measure north or south (i.e., the Y direction) of the Equator. 

 
The coordinate system is presently set to “Unknown Coordinate System.” You will match the 
coordinate system of your output file to the rest of the map layers. 
 

• Click the Edit button. The Spatial Reference Properties window appears. 
 

• Click the Import button. A Browse for Dataset window appears. 
 

• If you are not in the GraduatedSymbolData folder when the window opens, use the Look 
in: drop-down menu to navigate to this location. 
 

• Select whemisphere.shp and click the Add button. 
 

 
Figure 5. Select the countries shapefile to establish the coordinate system. 
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You should now notice that the Name of the coordinate system is GCS_WGS_1984, and there 
are several items in the “Details” window. 
 

• Click OK to return to the “Add XY Data” window and then OK again to create the new 
layer from the data table. “2005_hurricanes Events” now appears in the Table of 
Contents. 

 
• Make sure the layer is turned on to see where these hurricanes occurred. Because 

ArcMap randomly selects a symbol color, the layer may be difficult to see. If this is the 
case, change the symbol color to see the points better. 

 
You have now completed the first step in creating a shapefile. Although your data points are now 
being displayed on the map, you do not have a shapefile yet. 
 
Now you will convert the “2005_hurricanes Events” points to a shapefile. 
 

• Right-click the 2005_hurricanes Events layer and choose Data >Export Data. Save 
this shapefile in your GraduatedSymbolData folder as “Hurricanes 2005.” ArcMap will 
ask if you want to add the exported data to the map as a layer. Choose Yes. 

 

 
Figure 6. Exporting the data as a map layer. 

• Now delete the 2005_hurricanes Events layer (not the table!) from the Table of 
Contents. To ensure that you are not deleting the table, switch the Table of Contents tab 
from Source to Display. Right-click the layer and choose Remove. 
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Figure 7. Your map with 2005 hurricane points. 

You will focus the map on the Caribbean Sea, but before you do so, you will establish a 
projection for the map. You will choose the Mercator projection. 
 

• Right click the Hurricanes data frame name at the top of the Table of Contents and 
select Properties. The Mercator projection is found in Predefined >Projected 
Coordinate Systems >World in the “Select a coordinate system” box. 
 

• Make the map scale 1:17,500,000 and pan so the map displays the Caribbean Sea and 
Gulf of Mexico. You may wish to turn off Hurricanes 2005 to zoom into the area.  
 

 
Figure 8. Change the map scale and pan to this part of the map. 

 
• Create a Bookmark for this extent (View >Bookmarks >Create). 
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Before you change the class limits, you will recall that you will be mapping two hurricanes. The 
first is Hurricane Katrina, which devastated portions of the Gulf of Mexico coast in August, 
2005. In addition to specifying the class limits, you will also be limiting the display of this layer 
to Hurricane Katrina. 
 
To display only Hurricane Katrina, you will use the Definition Query. 
 

• Right-click the Hurricanes 2005 layer in the Table of Contents and select Properties. 
 

• Select the Definition Query tab. 
 

• Click the Query Builder button 
 

• You will now us a query to exclude all hurricanes except Katrina. Use the field names, 
buttons, and values to create the following statement: "NAME" = 'KATRINA' OR 
"NAME" = 'EMILY' 
 

o Double-click “Name”  
o Single-click the equals button 
o Click the “Get Unique Values” button 
o Double-click ‘KATRINA’ 
o Click the Or button 
o Double-click “Name” 
o Single-click the equals button 
o Click the “Get Unique Values” button 
o Double-click ‘EMILY’ 

 

 
Figure 9. Using the Definition Query to display Hurricanes Katrina and Emily. 
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When using the query builder to select multiple items from within the same field, you must 
type a complete query for each item ("NAME" = 'KATRINA' as well as "NAME" = 
'EMILY' not "Name" = 'KATRINA' or 'EMILY'). You must also use Or to connect the 
items. You are stating that you wish to display records where the name is either Katrina or 
it is Emily. If you use And, you are stating that wish to display records that have a name of 
both Katrina and Emily. You have only one name used in the field, so using And in this 
instance will result in a query where no records meet the criteria you have established. For 
further information, consult the ArcMap Query help menus. 

 
• Click OK to close the Query Builder. Click Apply to register the change. Do not close 

the Properties window yet. 
 

• Your map will now display only the Hurricane Katrina and Hurricane Emily symbols. 
Move the properties window if necessary to see that the data view displays the two 
hurricanes. 

 
You will now proportionally scale the symbols to represent earthquake magnitudes. 
 

• With the Properties window still open, select the Symbology tab. 
 

• Click Quantities and select Graduated symbols.  
 

• Change the field Value to WIND_KTS. This is the wind speed in knots. You will see 
that there are five classes displayed. 

 
Hurricanes are categorized using the Saffir-Simpson scale according to wind velocity. The 
following table portrays the categories of storm. 
 

Table 1. The Saffir-Simpson Scale 
 Wind Speed 
Category Knots Miles per Hour 
Tropical Depression 20 – 34 25 – 38 
Tropical Storm 35 – 63 39 – 73 
Hurricane, Category 1 64 – 82 74 – 92 
Hurricane, Category 2 83 – 95 96 – 110 
Hurricane, Category 3   96 – 113 111 – 130 
Hurricane, Category 4 114 – 135 131 – 155 
Hurricane, Category 5 >136 >155 

 
While you generally want to use four or five categories for range graded graduated symbol maps, 
you will use all seven categories in your classification. 
 

• Click the Classify button. Change the number of classes to 7. You do not have to change 
the method as you will manually enter the upper limit of each class. The Classification 
window opens. 
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Figure 10. The classification window. 

• Now, using the values in the table above, change the Break Values to the upper limit of 
the Saffir-Simpson scale classes except the largest value – leave the highest value, 150, 
as is. In the Break Values box, click on the first value and replace it by typing 34. Repeat 
this procedure for the next five values (changing to 63, 82, 95, 113, and 135 
respectively). 

 
• Click OK to return to the Properties window. 

 
 

 
You may also change the upper limits of class ranges in the Symbology tab of the 
Properties window. To do this any of the ranges in the Range column and enter the new 
upper limit. 

 
• Next, change the symbol sizes to match the first seven sizes shown in Figure 11. (Start 

with 3.60 for the smallest circle and 54.72 for the largest.) Double-click on each symbol 
to open the Symbol Selector window. Change the size and click OK to register the 
change. 

 

 
Figure 11. Recommended circle sizes for range graded maps. 
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• When you have changed the sizes of all the symbols, click Apply to register the changes. 
 

• Next, change the labels for each class to match the classification (Tropical Storm up to 
Hurricane, Category 5) presented in Table 1. Click Apply to register the changes.  

 

 
Figure 12. Change the label to the appropriate storm type by  
clicking on the appropriate label and typing the new label. 

Next you will change the fill pattern for the circles. You will use redundant coding—using both 
graduated colors and symbols. 
 

• As seen in Figure 13, you will use yellows for the tropical depression and tropical storm, 
oranges for Category 1 and 2 hurricanes, and reds for Category 3, 4 and 5 hurricanes. 
Double-click the appropriate symbol to open the Symbol Selector window and change the 
color of the symbol. Repeat until all symbol colors have been changed. 

 

 
Figure 13. Color schemes for tropical depression,  

tropical storm and hurricane categories 1-5. 

You now have graduated symbols with redundant coding representing the various storm 
strengths along the path of the hurricanes. 
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Figure 14. Hurricane strengths represented by graduated symbols and colors. 

 
• Next, label the countries on the map (right-click the Western Hemisphere layer and 

select Label Features).  
 

• Next, label each hurricane track (“Hurricane Katrina” and “Hurricane Emily”). Rather 
than using the automatic label feature for the layer, simply insert text (Insert >Text or 
use the New Text button on the Drawing toolbar) and type the labels. Do not reorient 
the labels to be parallel to the track. 

 
• Adjust the properties of these labels to make them distinct from the country labels by 

highlighting the text and adjusting the properties on the Drawing toolbar (you can also 
double-click on the text and use the Change Symbol button in the text properties 
window). 

 
• Place these labels near their respective hurricane paths.  

 
 
Creating the Layout 
 

• Switch to the Layout View (View >Layout View). 
 

• Using the Page and Print Setup menu item (right-click outside the page in the layout 
view to get the context menu where this is located), make sure the layout is oriented as 
Landscape rather than portrait. Also make sure the Use Printer Paper Settings and 
Show Printer Margins on Layout boxes are checked. 
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Figure 15. Page and Print Setup dialog. 

Do not adjust the size or placement of the data frame at this time. 
 

• Insert a neatline (Insert >Neatline). Make it 2 points thick and place it inside the print 
margins with a 5 point gap. 

 
• Next, you will add a graticule to the map. To do this, right-click the data frame (mapped 

area) and select Properties. 
 

• Click the Grids tab and select New Grid. 
 

• Accept the defaults in the next window (Graticule radio button selected and Grid name) 
and click Next. 

 
• In the “Create a graticule window” (Figure 16) change the “Place parallels every” to 10 

degrees. 
 

 
Figure 16. Here you define the appearance of the graticule. 

• Click Next through the remaining windows, accepting the default properties until you get 
to Finish.  
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• Click Finish to return to the Data Frame Properties window. 
 

• Click OK to return to layout. You now have a graticule around the mapped area with the 
latitude and longitude lines labeled (Figure 17). 

 

 
Figure 17. Your mapped area with the graticule. 

• If needed, adjust the position of the mapped area so the labels of the graticule do not 
extend beyond the neatline. 

 
You will now insert a legend in your layout. Show only the Saffir-Simpson categories in the 
legend (no other layers). 
 

• Select Insert >Legend. The Legend Wizard window appears.  
 

• You want only the Hurricanes 2005 layer to be the only item in the Legend Items box. It 
doesn’t matter which as the circle sizes and labels are identical. 

 

 
Figure 18. By default, all items in the Table  

of Contents appear in the Legend. 
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• To remove the unwanted legend items, select them and click the single left-pointing 
arrowhead. Click Next to go to the Legend Title window. Delete the word “Legend” 
from the Legend Title box.  
 

• Click Next through the remaining items, and click the Finish button to close the wizard 
and return to the layout. If necessary, move the legend into the blank space to the left of 
the mapped area. 

 
You may notice that there are a few minor issues with your legend. First, you see Emily (or 
Katrina) and WIND_KTS in the legend, which you do not need. Second, the labels for the large 
circles appear to be out of alignment with the symbols. Third, the symbols do not appear to be 
aligned vertically. Finally, the label for Hurricane, Category 5 appears that it will overlap the 
symbol if it is aligned with the center of the symbol.  
 
You will adjust the legend to fix all of these issues. You will need to convert the legend to 
individual graphics items to do so, however. 
 

• Convert the legend it to graphics by right-clicking it and selecting Convert to Graphics. 
 
 

 
When you insert a legend in the preceding manner, it is linked to the Table of Contents. 
Having this link means that if you make changes to map layers (e.g., symbol type, size, or 
color), the legend automatically updates. When you convert the legend to graphics, you 
sever this link to the Table of Contents. If you make changes to the map at this point, you 
will either have to re-add the legend or manually change the graphic elements to reflect the 
changes. 

 
There will not appear to be any change to the legend, but it is now a group of individual 
graphics. To make changes to the legend items, you will need to ungroup these items. 
 

• Ungroup the legend items. Select the legend (it may already be selected) and, using the 
Drawing button on the Draw toolbar, select Ungroup. The Draw toolbar is at the bottom 
of the ArcMap window by default. If you do not see the Draw toolbar, right click a 
toolbar and select Draw from the context window. 

 

 
Figure 19. Legend items as ungrouped graphics. 

• Click anywhere outside the layout to deselect the graphics. 
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• Delete Hurricanes 2005 and WIND_KTS so you are left only with the circles and the 

labels. 
 

• Ungroup the symbol/label pairs so each symbol and label is an individual graphic. 
 

• Select the largest symbol (the Category 5 symbol) by clicking on it once. Nudge the 
symbol to the left until it is aligned with the symbol above it. Use your left arrow key on 
your keyboard—four or five increments should do the trick. 
 

• Now select the Hurricane, Category 5 label and nudge it upwards until it is aligned with 
the center of its symbol. Repeat this process for the Category 4 and Category 3 labels. 

 
• Select all of legend circles and their labels. You may either hold down the shift key and 

click on the individual items or click-and-drag a box around the items—be careful not to 
select the mapped area or neatline when you do this. 
 

• With these items selected, group them. Using the Drawing button on the Draw toolbar, 
select Group. 
 

• Move your legend upwards so it is aligned roughly (but not higher than) the mapped area. 
 
You will now put a scale bar on the map. 

 
• Click Insert >Scale Bar and select the Single Division Scale Bar. Before clicking OK, 

click the Properties button. 
 
• In the Scale and Units tab: 

1. Set the “When resizing…” to Adjust Width. 
2. Set the “Division Units” to miles. 
3. Set the Division Value to 1000 mi,  
4. Set the “Label Position” to after labels. 

 
• In the Numbers and Marks tab 

5. Set the “Frequency” to single label. 
6. Set the “Position” to Center on bar. 

 
• On the Format tab 

7. Change the font color to white. 
8. Change the bar color to Grey 60%.  
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Figure 20. Scale Bar properties. 

• Click OK to place scale bar on the map. 
 
You will now add a few supplemental text items. 
 

• To the left of the mapped area and below the legend, place the following text items (left-
aligned): 

 
HURRICANE KATRINA 
Formed August 23, 2005 
Dissipated August 31, 2005 
Highest wind speed: 175 mph (152 kts) 
Fatalities: 1,836 
Damage: $81.2 billion 
The costliest Atlantic Hurricane in history 
The sixth strongest Atlantic hurricane on record 
The third strongest hurricane to make landfall in the United States 
 
HURRICANE EMILY 
Formed July 10, 2005 
Dissipated July 21, 2005 
Highest wind speed: 160 mph (139 kts) 
Fatalities: 15 
Damage: $550 million 
The strongest hurricane ever to form before August 
The earliest Category 5 hurricane ever recorded in the Atlantic Basin 

 
• Adjust the font size so the text fits in the available space.  
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• In the lower left-hand corner of the page, below the supplemental text you just added, add 
the cartographer information (two lines, left-aligned): 

 Your name 
 Today’s date 
 
You may need to adjust the position of the supplemental text and/or legend to accommodate this 
text. 
 

• Come up with an appropriate title (Insert >Title) for the map. Adjust the placement of 
the objects in the layout as appropriate to achieve good balance and avoid large empty 
spaces. 

 
To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). 
 

• The Resolution should be 300 dpi and the Output Image Quality should be best. Keep 
these settings unless directed otherwise. 
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Exercise Questions 
 
1. How do you change the background of your mapped area in the Data View. 
 
 
 
2. What tool do you use to convert a data table with latitude and longitude values to a shapefile? 
 
 
 
3. When converting a data table to a shapefile, how to you define the coordinate system for the 

file? 
 
 
 
4. Where can you refine your layer to display only records that meet criteria defined by you (for 

example, displaying only the cities of New York and Los Angeles)? 
 
 
 
5. Assume you have a Cities map layer for the United States that you wish to display only the 

cities of New York and Los Angeles. Write the query you would use to display only those 
two cities (the field name in the attribute table is called CityName). 

 
 
 
6. How can you manually change the upper limit of a class range? 
 
 
 
7. When creating classes, can you use labels in your layer’s legend that are different from the 

values that ArcMap automatically calculates? If so, how? 
 
 
 
8. What is redundant coding? 
 
 
 
9. How do you add a graticule to your data frame in the Layout View? 
 
 
 
10. How do you insert a legend into your layout that displays only some of the map layers that 

are in the Table of Contents? 


