
MAPPING EXERCISE 
Thematic Mapping: Proportional Symbol Mapping 

 
The proportional symbol map is a widely used form of thematic mapping. In this technique, the 
cartographer selects a symbol and alters its size, the area to be exact, based on the data values. 
There are three methods for setting symbol size: absolute scaling, apparent magnitude 
(perceptual) scaling, and range grading. Absolute scaling involves scaling symbol area 
proportionately to the data value. For example, a symbol for a point with a data value of 100 
should be twice the area of the symbol for a point with the value of 50. Apparent magnitude 
scaling incorporates correction factors to compensate for map-reader underestimation of symbol 
area. ArcMap uses Flannery compensation, a mathematical adjustment of symbol size to account 
for map readers underestimating the size of symbols. With range grading, a symbol represents a 
range of data values. As in the choropleth technique, data are classed and then each class is 
assigned a symbol of a distinctly different size. 
 
While most cartographers use the terms “proportional point symbol map” and “graduated 
point symbol map” interchangeably, in ArcMap these two terms have specific meaning. In the 
software, proportional symbol maps use absolute scaling or apparent magnitude scaling and 
graduated symbol maps use range grading. 
 
With proportional symbols, ArcMap allows you to set only the size of the smallest symbol 
(from which other symbols are scaled upwards). You can also use Flannery Compensation to 
adjust the symbol sizes. With graduated symbols, you have the ability to control the size of 
each of the symbols used in the map. In this exercise you will use absolute scaling, using 
ArcMap’s terminology, is the proportional symbol map. 

 
In this exercise, you will: 

 Create a proportional symbol map 
 Adjust the minimum symbol size for symbol scaling 
 Adjust the symbol properties 
 View descriptive statistics for a field 
 Change the background properties of the proportional symbol map layer 
 Use Flannery compensation 
 Specify the number of symbols to display in the legend 
 Insert a legend 

 
Making the Map 
 

• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
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• Browse to where you saved ProportionalSymbol.mxd project file and open it. You will 
find two map layers of Texas: State (the state outline) and Counties. 

 

 
Figure 1.Texas. 

 

 
In ArcMap, a point layer is not required to produce a proportional symbol or graduated 
symbol map. You may use a polygon layer and ArcMap will automatically place the point 
symbol in the centroid of each area. 

 
In this exercise you will create a graduated symbol map at the county level. You will use data for 
the counties of Texas including 2002 population estimates from the Census Bureau and the 
number of farms from the 2002 Agricultural Census. 
 

• To view the data, open the Counties layer attribute table (right-click Counties in the 
Table of Contents and select Open Attribute Table).  

 

 
Figure 2. The Counties attribute table. 

• Close the attribute table. 
 
First, you will make a proportional symbol map using the population data. 
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• Open the Counties Layer Properties window by right-clicking Counties in the Table 

of Contents and selecting Properties. 
 

• Select the Symbology tab. Click on Quantities in the Show: box and select Proportional 
symbols. 

 

 
Figure 3. Choosing proportional symbols from the Quantities menu. 

• Select Pop02 from the Field Value drop-down menu. In the window you will see a new 
section appear that allows you to specify properties for your symbol and the layer 
background. 

 

 
Figure 4. Symbol and background properties controls. 

• Click the Min Value to open the Symbol Selector window. Here you can chose the shape 
and color of the map symbols. The size property refers to the size of the smallest symbol 
on the map. All other symbols are scaled upward from this size. 

 
• Keeping the symbol a circle, change the fill color to mango (on the second row of 

colors). Change the symbol size to 2.00. 
 

 
Figure 5. Changing the symbol fill properties. 
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• Click OK to register these changes and return to the Layer Properties window. 
 

• Now click the Background button. Change the Fill Color to white and the Outline 
Width to 0.50. 

 
• Click OK to register these changes and return to the Layer Properties window. Click OK 

to close the Layer Properties window and return to the data view. 
 
You should immediately spot a major problem with the map: there are many very large symbols 
that obscure much of the mapped area (Figure 6). In fact, one would be hard pressed to identify 
this as a map of Texas. 
 

 
Figure 6. Proportional Population Symbols. 

As you might surmise, this map is not very effective. But why are the symbols so large? To 
answer this question, you should examine the data. 
 

• Re-open the attribute table.  
 

• Right-click Pop02 and select Statistics from the context menu. A Statistics window 
appears. Note the Minimum and Maximum values in the Statistics box. 

 

 
Figure 7. Use Statistics to display descriptive statistics for fields. 
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The range for this field is enormous largest value (3,566,088) being over 50,000 times larger 
than the smallest (67). Because you establish only the size of the smallest symbol, you have no 
effective control over how large the largest symbol will be. 
 
 

 
When mapping data with an extremely large range, consider using graduated (range-
graded) symbols instead of proportional symbols. 

 
You will now make a proportional symbol map using the 2002 Agricultural Sales data. 
 

• Before closing the Statistics window, change the Field to Farms02 to see its descriptive 
statistics. Note how the range is much smaller than for the Pop02 field. 

 

 
Figure 8. Descriptive statistics for the Farms02 field. 

 
 

 
By default, descriptive statistics are displayed for all records in a field. However, if you 
select records from the entire set, the descriptive statistics will be calculated only for the 
selected records. From within the attribute table, you can select records by highlighting 
them and opening the Statistics window as you did above. 
 
You do not have to be in the attribute table to see the descriptive statistics, however. You 
may use any of the other available methods to select features, e.g., clicking on features 
using Select Features or by using the Select by Attributes or Select by Location queries. 
Once the features are selected, click Selection >Statistics to open a Selection Statistics 
dialog. Once open, select the layer and field for which you wish to calculate descriptive 
statistics. 

 
• Close the Statistics Window. 

 
• Close the attribute table. 

 
• Open the Counties Layer Properties window by right-clicking Counties in the Table 

of Contents and selecting Properties. 
 

• Select the Symbology tab. 
 

• Click on Quantities in the Show: box and select Proportional symbols. 
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• Select Farms02 from the Field Value drop-down menu. 

 
You will assign the same properties to the Farms02 symbols that you did for the Pop02 symbols. 
 

• Keep the Units as Unknown Units. 
 

• Click the Min Value to open the Symbol Selector window. Here you can chose the shape 
and color of the map symbols. The size property refers to the size of the smallest symbol 
on the map not to the size of all the symbols. All other symbols are scaled upward from 
this size. 

 
• Keeping the symbol a circle, change the fill color to mango (on the second row of 

colors). Make the symbol size make it 2.00. 
 

• Click OK to register these changes and return to the Layer Properties window. 
 

• Now click the Background button. Change the Fill Color to white and the Outline 
Width to 0.50. 

 
• Click OK to register these changes and return to the Layer Properties window. Click OK 

again to close the Layer Properties window. 
 
Your map shows a concentration of the largest symbols in eastern Texas. While the map shows 
symbol size variability , there is so much overlap in the eastern part of the state that there is a bit 
too much symbol clutter. 
 

 
Figure 9. Be careful not to have too much overlap of your symbols. 

• Reopen the Layer Properties window and reduce your symbol size from 2.00 to 1.50. 
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• Click Apply (do not click OK yet). 
 

• Move the Layer Properties window to the side so you can see the map. 
 

 
Figure 10. Farms proportional circles. 

The size of the largest symbols is much more reasonable now, but the size of the smallest symbol 
is arguable too small now. When using the Proportional Symbol technique in ArcMap, you must 
sometimes balance the visual impact of large symbols with the visual impact of the smallest 
symbols. Reducing symbol size to avoid excessive overlap of large symbols might create 
excessive empty space if there are many small symbols. Because this map has more large 
symbols than small symbols, the potential for empty space was considered acceptable. Note also 
how using the county boundaries reduced the emptiness of the map in the western part of the 
state. 
 
As mentioned at the beginning of the exercise, ArcMap allows you to adjust your symbol sizes 
using Flannery compensation—a mathematical adjustment of symbol size to account for map 
readers underestimating the size of symbols. 
 

• To see the effect of Flannery compensation, check the Appearance Compensation 
(Flannery) box and click Apply. 

 
Notice how the symbols got noticeably larger and the clutter resulting from overlapping symbols 
that you observed when the symbol size was set to 2.00 is present. 
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Figure 11. Adjusted symbol sizes using Flannery compensation. 

While apparent magnitude scaling can help compensate for underestimation of circle sizes, it 
does not ensure that map readers will still be able to make accurate proportional symbol 
judgments. And, as noted in the textbook, more map space is required when using this scaling. 
As seen in Figure 11, using Flannery compensation made the map more cluttered than absolute 
scaling (Figure 10). 
 

• Turn of the Flannery compensation by deselecting the Appearance Compensation 
(Flannery) check box. 

 
• Click OK to register the change and close the window. 

 
• Reposition the map in the data view window so that all symbols are visible. 

 
You will now create a layout of the map. 
 
Creating the Layout 
 

• Switch to the Layout View (View >Layout View). 
 

• Using the Page and Print Setup menu item (right-click outside the page in the layout 
view to get the context menu where this is located), make sure the layout is oriented as 
Landscape rather than portrait.  

 
• Also make sure the Use Printer Paper Settings and Show Printer Margins on Layout 

boxes are checked. 
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Figure 12. Page and Print Setup dialog. 

• Insert a neatline (Insert >Neatline). Make it 2 points thick and place it inside the print 
margins with a 5 point gap. 

 
• You will now insert a legend in your layout but before you do so, reopen the Properties 

window for the Counties layer. Notice near the bottom of the window the Number of 
Symbols to Display in the Legend item. 

 

 
Figure 13. Controlling the number of symbols in the legend. 

Keep the number of symbols at three and click OK to close the window. 
 

• Select Insert >Legend. The Legend Wizard window appears.  
 

• You want only Counties (the layer that has the farms symbols) to be in the legend. To 
remove the State layer, select it and click the single left-pointing arrowhead. 

 
• Click Next to go to the Legend Title window. Change the Legend Title to Number of 

Farms. 
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• Click Next through the remaining items, and click the Finish button to close the wizard 
and return to the layout. If necessary, move the legend into the blank space in the lower 
half of the layout to the left of the mapped area. 

 
You may notice that there are a few extra text items in your legend that you do not need: 
Counties and Farms02. You will remove these items but first you will need to convert the legend 
to individual graphics items to do so. 
 

• Convert the legend to graphics by right-clicking it and selecting Convert to Graphics. 
 
There will not appear to be any change to the legend, but it is now a group of individual 
graphics. To make changes to the legend items, you will need to ungroup these items. 
 

• Ungroup the legend items. Select the legend (it may already be selected) and, using the 
Drawing button on the Draw toolbar, select Ungroup. The Draw toolbar is at the bottom 
of the ArcMap window by default. If you do not see the Draw toolbar, right click a 
toolbar and select Draw from the context window. (You may also right-click the items 
and select Ungroup). 

 
• Click anywhere outside the layout to deselect the graphics. 

 
• Click on Counties and Farms02 and delete them (use the Delete key on your keyboard) 

so you are left only with the legend title, circles and the labels. 
 

• Reposition the legend title so it is immediately above the legend items. 
 

• Next, select the legend title, the circles and their labels. You may either hold down the 
shift key and click on the individual items or click-and-drag a box around the items—be 
careful not to select the mapped area or neatline when you do this. 
 

• With these items selected, group them. Using the Drawing button on the Draw toolbar, 
select Group. 

 
• In the lower right-hand corner of the page, inside the neatline, add the cartographer 

information (two lines, right-aligned): 
 Your name 
 Today’s date 
 

• Come up with an appropriate title for the map (remember that you are mapping farms in 
Texas in 2002). Given the shape of the state, place your title in the empty space either in 
the upper left-hand or right-hand corner of the layout. Do not reduce the size of the 
mapped area so you can place a title in the top center of the page. 
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To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). 
 

• The Resolution should be 300 dpi and the Output Image Quality should be best. Keep 
these settings unless directed otherwise. 
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Exercise Questions 
 
1. Can you create a proportional symbol or graduated symbol map without using a point layer? 

If so, how? 
 
 
 
2. If you have two fields that are raw counts (totals), how can you make a proportional symbol 

map of standardized data? 
 
 
 
3. In proportional symbol mapping, how do you specify the size of the smallest symbol? How 

do you specify the size of the largest symbol? 
 
 
 
4. Can you use redundant coding using the proportional symbol technique? If so, how? 
 
 
 
5. The Symbology tab of the Layer Properties window has a Background button. What does this 

button do? 
 
 
 
6. What is Appearance Compensation (Flannery)? 
 
 
 
7. Should you use ArcMap’s graduated symbol technique or the proportional symbol technique 

for mapping data with an extremely large range? 
 
 
 
8. How can you display descriptive statistics and a histogram of your data from within the 

attribute table? 
 
 
 
9. Where do you specify the number of symbols that will be displayed in the legend? 
 
 
 
10. How can you move and edit individual items, including symbols, in the legend? 


