
MAPPING EXERCISE 
Map Labeling 

 
In this exercise, you will label a map of the state of South Carolina utilizing the cartographic 
conventions for the use of lettering discussed in your textbook. In general, a label is any text that 
names or describes a feature on the map, including proper names (Denver, Arizona, McDonough 
County), generic names (hospital, marsh), descriptions (hazardous, residential), or numbers 
(11,500 placed near a mountain to indicate its elevation). 
 
In this exercise, you will: 

 Use dynamic labeling 
 Use interactive labeling 
 Set a reference scale 
 Adjust label properties 
 Define classes of features 
 Label feature classes 

 Adjust the size of a label background 
symbol 

 Remove duplicate labels 
 Convert labels to annotation 
 Create a map layout 
 Insert a north arrow 
 Insert a scale bar 

 
Terminology and Labeling Basics 
 
Effective use of labels on a map is an essential part of mapping. It should not be an afterthought 
in the mapping process. In addition to identifying features on the map, labels also help the 
cartographer reinforce the visual atmosphere of the map as well as reinforce the hierarchy of 
features on the map. 
 
ArcMap uses the term font to identify typefaces. Fonts are the complete set of characters of a 
typeface. Fonts can be very generally divided into two categories: serif and sans serif. Serif 
typefaces have finishing strokes at the end of the strokes of the letter. Sans serif typefaces do not 
have these finishing strokes. 
 

 
Figure 1. Examples of serif and sans serif typefaces. 

All letters begin on a base line. The height of lowercase letters is the x-height. Portions of letters 
that fall below the base line are called descenders and portions of letters extend above the x-
height are called ascenders. 
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Figure 2. Key reference lines of lettering. 

Considerable variation in label appearance can be achieved by modifying properties of type. Use 
these attributes to differentiate feature types and to reinforce a hierarchy of features on the map. 
 

• Size. It should come as no surprise to you that text size adjustments are used to 
differentiate between features of different sizes (e.g., large cities and small cities) as well 
as to differentiate between features of different importance (e.g., states, counties, cities). 
In ArcMap text size is measured in points. There are 72 points in an inch. 

 
• Weight. Some typefaces include light and heavy variants. In these, the characters are 

thinner or thicker than the normal version of the typeface. 
 

• Width. Some typefaces include regular, condensed and extended variants. In this context, 
width refers to the width of the individual letters. 

 
• Form. The two most commonly used forms are roman (upright) and italics (slanted). 

Hydrologic features (rivers, lakes, etc.) are often labeled using italics. 
 

• Case. Prominent features are sometimes displayed in all capital letters. 
 

• Spacing. You may adjust both the spacing between characters (called character spacing 
in ArcMap and kerning in printing) as well as between lines (leading). 

 
• Color. Color is a good way to differentiate between feature types. When using color, 

remember that there are some natural associations between color and feature—like blue 
and water. 

 
When placing point feature labels, the preferred position is next to the point. Have the label 
either begin or end at the point and shift it either up or down so that it is not horizontally aligned 
with the point. When point features, such as cities, are on a coast, place the label the water side 
of the coast. When a point is along a linear feature such as a river, place the label on the same 
side of the linear feature that the point is on. 
 
When placing line feature labels, place the label along and above the line. If possible, place the 
label along a horizontal stretch. If such a stretch is not available, curve the label along the 
feature. Use the New Splined Text button on ArcMap’s Draw toolbar to draw a curved label. 
Make the curve gentle, even for features with complex curves like a meandering river. Do not 
use character spacing to spread the label along a long linear feature. Instead, repeat the label 
along the length. 

2 
 



 
When placing area feature labels, place the label entirely within the feature if possible. It is 
common to use character spacing to spread the label across the feature. Doing so allows the label 
to represent the extent of the area. Note that it is easy to introduce too much character space and 
that spacing works better with uppercase letters than lowercase letters. Use good judgment when 
using character spacing. When adding labels for states, place the label along the state boundary 
(rather than extending the label across the width of the state). 
 
Minimize use of leader lines and avoid using callout boxes in labeling. A leader line is a simple 
line connecting the label to the feature. In portions of the map with multiple features and labels, 
it may be necessary to offset a label and connect it to the feature with a leader line. Use this 
technique sparingly as multiple lines add clutter to the map. Callout boxes resemble “text 
balloons” used in comic strips. In mapping they are dominant graphic features that focus too 
much attention on the label.  
 
You may use drop shadows and halos to emphasize certain labels or increase legibility. Halos 
are particularly useful in situations where labels are drawn on top of background map features 
like lines and fill that make it difficult to read the label. 
 
For an excellent online tool to explore effective use of typography in maps, visit the TypeBrewer 
(http://www.typebrewer.org). 
 
Getting Started 
 

• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 
computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
 

• Browse to where you saved the typography.mxd project file and open it. The project 
will open a map of the state of South Carolina in the Data View. Note the number of 
layers in the table of contents. Also note that the layers have [label] and [no label] tags. 
When automatically labeling features on the map, you will use only the layers with the 
[label] tag. 
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Figure 3. South Carolina. 

On the map you will label states, counties, select cities, and major water features (the complete 
list is included at the end of the exercise). In addition, you will add a graphical scale, a north 
arrow, and cartographer information. 
 
Please do not change the attributes of any of the map layers. This exercise is intended to deal 
only with labeling. 
 

• Before you begin the exercise, create a bookmark of your map (View >Bookmarks 
>Create). You may accept the default name of Bookmark 1 or call it something more 
meaningful. You will zoom in and out of your map several times during this exercise. 
Having a bookmark will allow you to easily return to this display scale. 

 
It may be useful to refer to an existing map of South Carolina when progressing through the 
exercise. To see examples of similar maps you may refer to an atlas, the following websites, or 
do an online search for additional maps: 
 

• http://www.lib.utexas.edu/maps/south_carolina.html 
• http://www.sitesatlas.com/Flash/USCan/static/SCFH.htm 
• http://www.sciway.net/maps/cnty/ 

 
Labeling in ArcMap 
 
In a general sense, a label is a text element added to a map to provide information about map 
features. In ArcMap, labeling has a specific meaning. Labels in ArcMap are text elements found 
in the attribute table that are automatically placed on the map. ArcMap labels are not individually 
editable nor can you select individual labels. You may edit the properties for all the labels of a 
layer in the Properties menu for that layer (right-click the layer name and select Properties from 
the context menu). 
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Figure 4. The Labels tab of the Properties window. 

In addition to defining the font, size, weight and color properties of your labels, you can also 
adjust more properties of your labels by clicking the Symbol button. In the Symbol Selector 
window, click the Properties button to open the Editor window. Click the Formatted Text tab to 
adjust the character and word spacing, the character width, leading, text position and case. Click 
the Mask tab to create a halo around your text. 
 

 
Figure 5. Formatted text properties. 

Labels are automatically added to the map in one of two ways: dynamic labeling or interactive 
labeling. In dynamic labeling, all feature labels in a layer are added at once. ArcMap will 
automatically adjust the placement of the labels so that no labels overlap. To dynamically label a 
feature, right-click the layer name in the Table of Contents and select Label from the context 
menu. 
 
In interactive labeling, you label features one at a time in positions that you choose. Select the 
Label button from the Drawing toolbar. You may need to press the menu arrow next to the New 
Text button (Figure 6) to display the Label button. Please be aware that interactive labels are not 
automatically adjusted to prevent overlaps. 
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Figure 6. The various text tools. 

Not all the labels that need to go on your map can be added by dynamic or interactive labeling. 
You will need to manually enter some of the labels on the map. To manually enter text, use 
Insert >Text from the menu or the New Text button on the drawing toolbar (Figure 6). To place 
text along curved path (e.g., along a river or arcing road), use the New Splined Text tool. When 
using this tool, you first digitize the path that the text will follow and then you enter the text. 
 

 

 
When adding text and symbolizing features in ArcMap, you specify size attributes of 
features these items. For example, you may choose to have a particular text element be 10 
points tall. A reference scale simply is the map scale at which this text element will be the 
size you specify. When the reference scale is set, text items will be larger if you zoom in 
and smaller if you zoom out. If you do not set a reference scale, the item will always 
appear the same size regardless of whether you are zoomed in or out. 

 
Before you begin labeling, you should set the reference scale for the map. 
 
If you zoomed in or out on the map, you need to return to the original display scale. Click View 
>Bookmarks >[your bookmark] to return to the original display scale. 
 

• Set the reference scale by right-clicking the data frame (South Carolina) in the Table of 
Contents. Select Reference Scale and Set Reference Scale. 

 

 
Figure 7. Setting the Reference Scale. 

Zoom in and out of your map. Note how the line widths get proportionately larger or smaller. 
 
Return to the original display scale by selecting returning to your bookmark. Now you are ready 
to label the map features. 
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Although a list of features to be labeled is included at the end of this lab, you do have the ability 
to easily label most of the map features within ArcMap itself. 
 

• The first layer in the Table of Contents is Highways. There are three highway types on 
the map: Interstate highways (blue lines), U.S. highways (brown lines), and State 
highways (gray lines). You will label only the Interstate and U.S. highways. Right-click 
the layer and select Label Features. 

 

 
Figure 8. Use "Label Features" to  

toggle the labels on and off. 

When you added the labels, you may have noticed several things about the labels that are not 
ideal for your map. First, highways in the United States are typically labeled using specific shield 
designs (Figure 9). Second, several highways have multiple labels, sometimes very close to one 
another. Finally, some labels at the edge of the mapped area appear to be cut off (Figure 10). The 
latter situation occurs because the mapped area is clipped to one of the map layers. When 
clipping is done, features—or portions of features—extending beyond the edge will not be 
displayed. 
 

 
Figure 9. Interstate, U.S., and State highway shields  

(state highway marker designs vary by state). 

 

 
Figure 10. Multiple labels and labels cut off by clipping. 

Let’s deal with the shield symbols first. 
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• Right-click the Highways label and select Properties. When the Layer Properties 

window opens, select the Labels tab. 
 

• Note that the Method is Label all the features the same way. The Label field should be 
Hwy. 
 

• The Text Symbol area allows you to change the text properties (color, weight, font, etc.). 
To change the background of the label to a highway shield, click the Symbol button. 

 

 
Figure 11. Use the Symbol button to select  

symbol types and/or edit symbol styles. 

• Scroll down until you see the U.S. Route HWY symbol. Select it and press OK. 
 

 
Figure 12. U.S. Highway shield symbol. 

Notice that all the labels on the map are now symbolized with the shield. Remember, however, 
that you are labeling Interstate, U.S., and State highways. ArcMap allows you to select different 
symbol types within a layer. The process is a bit more complicated but it can be very effective. 
 

• Before you change the symbol types, open the attribute table for the Highways layer 
(right-click Highways and select Open Attribute Table). Note the rightmost field, Type. 
This field categorizes the highway types: Int (for interstates), US, and State. 

 
• Close the Attribute table and reopen the Layer Properties window, Labels tab. 

 
• Change the Method: to Define classes of features and label each class differently. 
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The window changes to reveal options for defining the classes. 
 

 
Figure 13. The Label Class tools. 

You will create a label class for each of the highway types. 
 

• Click the Add button and enter the class name of Interstates. Click OK.  
 

• Repeat this procedure once more, creating the US class. 
 
In the drop-down menu for Class, you will now see three classes: Default, Interstates, and US. 
 

• Select Interstates. 
 
You now need to specify which records will have the Interstate Highway Shield symbol. To do 
this, you will do a query. 
 

• Click the SQL Query button. A new window appears. 
 

• Double-click “Type” to place it in the query box in the lower half of the window. 
 

• Next, click the = button. 
 

• Next, click the Get Unique Values button. A list appears above the button showing all 
three highway types. 

 
• Double-click ‘Int’ to place it in the query box. You window should look like the 

following:  
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Figure 14. The SQL Query window. 

You can also type the query in the window without clicking on the field names or buttons. 
 

• Click OK. You now return to the Layer Properties window. 
 

• Making sure the Label Field is Hwy, click the Symbol button. 
 

• Scroll down until you find the U.S. Interstate HWY shield, select it and press OK. 
 

• Before moving to the next label class, make sure the Label features in this class box is 
checked. 
 

• Repeat the process for the US class, making sure the Label features in this class box is 
checked. 
 

• Before displaying the new symbol classes on the map, switch to the Default class and 
uncheck the Label features in this class box. Doing so will ensure that any feature not 
in the Interstates or US class will not be labeled. 
 

• Click Apply to register your changes.  
 
You may have noticed that they symbols are a bit too large for the map. Ordinarily changing the 
symbol size is easy to do: simply change the label size in the Text Symbol portion of the Labels 
tab. The problem with doing this is that changing the size changes only the font size, not the 
shield size. If you want to change the shield size, you need to do the following steps: 
 

• With the appropriate label class selected (Interstates, US, State), click the Symbol button. 
 

• In the Symbol Selector window, click Properties. The Editor window appears. 
 

• Select the Advanced Text tab. 
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Figure 15. The Symbol Editor window. 

• Beneath Text Background, click the Properties button. You will now see a Marker Text 
Background tab. 

 

 
Figure 16. Marker Text Background properties. 

• Use the Size property to change the symbol size. Note how the symbol changes in the 
preview pane. You may need to go adjust this symbol size several times as you make 
changes to the text size in the symbol. Always check the symbols on the map before 
deciding on a final size. 

 
 

 
The scale marker to fit text command is very useful in certain situations. When selected, 
the background symbol will increase or decrease in size as you make changes to the 
symbol text (e.g., making the text larger or smaller). You will not use it here as the 
highway designations vary in width from one digit to three. Three-digit highway 
designations will end up with noticeably larger shields than single-digit designations. You 
should have all shields be the same size in your map, so use the size command instead of 
scaling. 

 
• Next, add the labels for the water features, cities and counties. Right-click each layer in 

the Table of Contents and select Add Labels. 
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• Adjust the label properties for so that the labels for each layer are distinguishable from 
those for all other layers. 

 
When your map contains features with multiple parts, ArcMap allows you to control how you 
wish the software to handle labeling these features. 

 
You may have notice that when you labeled the Counties layer, several Beaufort labels appeared 
(Beaufort County is in the southern part of the state along the coast). This county polygon is 
comprised of seven different polygons. You need only one label for this county. 
 

• Go to the Labels tab of the Layer Properties window for the Counties layer. Click the 
Placement Properties button. The Placement Properties dialog opens. 

 
• Change the Duplicate Labels option from Place one label per feature part to Remove 

duplicate labels. 
 

 
Figure 17. Placement Properties. Here you can control orientation,  

duplication and placement for overlapping labels. 

So far you have used dynamic labeling to add the text elements. When using dynamic labeling in 
ArcMap, there are important things you need to keep in mind: 
 

• Label positions are generated automatically 
 

• Labels are not selectable 
 

• You cannot edit the display properties of individual labels 
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In addition to the recommendations found on pp. 2-3, consider the following additional 
guidelines: 

• Use no more than two font families in the map. Use differences in size, weight, 
width, form, case, spacing and color to provide variation among labels. 

• Varying size, weight, and case of labels helps to establish a visual hierarchy among 
features. Larger and/or more important features should have labels that reflect this 
importance. 

• Cultural features (political units, transportation, etc.) commonly are labeled with 
sans serif fonts. 

• Physical features (water features, mountains, etc.) commonly are labeled with serif 
fonts. It is common to use blue, italics, serif fonts for water features. 

• Avoid having lines bass through labels whenever possible. If it is not possible to 
prevent a line and label from overlapping, avoid having vertical letters (or letter 
parts) overlap the line. Variations in label color help to provide distinction between 
label and line. 

 
To (a) select, (b) move and/or (c) edit properties of individual labels you must convert them to 
annotation (i.e., individual text elements).  
 

• Prior to converting the labels, return to the bookmark you created at the beginning of the 
exercise (View >Bookmarks >[your bookmark]). 

 
You may convert the labels to annotation one layer at a time or for the entire map. You will 
convert all of the labels at once.  
 

• Right-click the data frame (South Carolina) in the Table of Contents and select Convert 
Labels to Annotation (be careful not to click the Convert Features to Graphics item). A 
context window appears. You will need to change the following two items: 

 
• Have “Store Annotation” set to In the map. This feature keeps the newly-created 

annotation stored within the map. Using the “In a database” stores the text in a separate 
file.  

 
• Have “Create Annotation For” set to Features in current extent 
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Figure 18. Converting your labels to annotation. 

Be forewarned that converting the labels to annotation severs the control over the labels that you 
have using the layer’s properties window. Your labels will become individual text elements. If 
you wish to do so individually or you must delete the labels and go through the process of adding 
them again as you did previously. 
 

• Press the Convert button to create the annotation. 
 
You now have annotation on your map. You may select, move, and edit the properties of these 
items individually.  
 
 

 
A word of warning: when you placed all of your labels on the map, 
some may have disappeared because multiple labels were being 
drawn in the same space. As a result, you will need to double-check 
your map to see if all of the labels are present and re-add a label if 
necessary.  
 
If you need to add an individual label, use the Label button on the 
Draw toolbar to re-add a label (see Figure 5), turn off the layers in 
the Table of Contents except the layer you wish to label and click  
on the feature. Select the Place label at position clicked button and 
make sure Use properties set for the feature layer is selected. 
When you put your mouse over a feature, a small preview box will 
appear showing you the label value that you are about to add. 
Remember to turn all your layers back on when you are finished. 

Figure 19. Label 
Tool Options. 

 
• Refer to the list at the end of this document. As stated previously, there are a handful of 

labels you will need to add to the map manually. These items were not part of any map 
layer. 

 
• Continue to adjust your labels as necessary until you are satisfied with their properties 

and placement. Be sure to adjust the placement of any labels that extend beyond the 
clipped area. 
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Creating the layout 
 
Once you have all of the labels in their final format and location, you create a layout of your map 
to export. 
 

• Switch to the layout view.  
 

• Using the Page and Print Setup menu item (right-click outside the page in the layout 
view to get the context menu where this is located), make sure the layout is oriented as 
Landscape rather than portrait. Also make sure the Use Printer Paper Settings and 
Show Printer Margins on Layout boxes are checked. 
 

• By default, the data frame has a border around it. Turn off this border. Right-click the 
data frame and select Properties. Next, select the Frame tab and switch the Border to 
<None>. 
 

• Next, reposition the map so the right edge of the mapped are (not the entire data frame) is 
near, but inside, the right margin. Doing this has freed up space in the lower left-hand 
portion of the layout. 

 
• Insert a neatline (Insert >Neatline) with the following properties: Gap: 5; Place Inside 

Margins; Roundness: 0%; Thickness: 2 points.  
 

• Add the map title (Insert >Title). Given the subject, South Carolina is sufficient. 
Choose a font size and weight that is appropriate. Place the title in the empty space to the 
left of the mapped area. 

 
• Below the map title: 

 
• Add a north arrow (Insert >North Arrow) 

 
• Add a scale bar (Insert >Scale Bar). Select Alternating Scale Bar 1 and assign the 

following properties:  
 

o Division units: miles 
o Label position: below bar 
o When resizing: adjust width 
o Division value: 50 miles 
o Number of divisions: 3 
o Number of subdivisions: 0 

 
• In the bottom right-hand corner, inside the neatline, add the cartographer’s information 

(two lines, right-aligned): 
 Your name 
 Today’s date 
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To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 

 
To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). 
 

• Change the file name to include your name. The Resolution should be 300 dpi and the 
Output Image Quality should be best. Keep these settings unless directed otherwise. 
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Features to Label 
 
States. These are not labels—you must manually add them. Place the label along the 
boundaries, not across the entire area of the state. 
 

South Carolina North Carolina Georgia 
 
Counties 

Abbeville 
Aiken 
Allendale 
Anderson 
Bamberg 
Barnwell 
Beaufort 
Berkeley 
Calhoun 
Charleston 
Cherokee 
Chester 

Chesterfield 
Clarendon 
Colleton 
Darlington 
Dillon 
Dorchester 
Edgefield 
Fairfield 
Florence 
Georgetown 
Greenville 
Greenwood 

Hampton 
Horry 
Jasper 
Kershaw 
Lancaster 
Laurens 
Lee 
Lexington 
McCormick 
Marion 
Marlboro 
Newberry 

Oconee 
Orangeburg 
Pickens 
Richland 
Saluda 
Spartanburg 
Sumter 
Union 
Williamsburg 
York 

 
Cities (Major cities are in bold) 

In South Carolina: 
Abbeville 
Aiken 
Allendale 
Anderson 
Bamberg 
Barnwell 
Beaufort 
Bennettsville 
Bishopville 
Camden 
Charleston 
Chester 
Chesterfield 
Clemson 
Columbia 
Conway 
Darlington 
Dillon 
Easley 

Edgefield 
Florence 
Gaffney 
Georgetown 
Greenville 
Greenwood 
Greer 
Hampton 
Kingstree 
Lancaster 
Laurens 
Lexington 
Manning 
Marion 
Mauldin 
McCormick 
Moncks Corner 
Mount Pleasant 
Myrtle Beach 

Newberry 
North Augusta 
Orangeburg 
Pickens 
Ridgeland 
Rock Hill 
Saint George 
Saint Matthews 
Saluda 
Spartanburg 
Summerville 
Sumter 
Union 
Walhalla 
Walterboro 
Whitmire 
Winnsboro 
York 
 

 
In North Carolina: Charlotte 
In Georgia: Augusta, Savanna 



 
Highways 
Interstate Highways 

16 
20 
26 

77 
85 
95 

185 
385 
 

 
U.S. Highways 

1 
15 
17 
21 
23 
25 
29 
52 

64 
74 
76 
78 
80 
123 
176 
178 

220 
221 
276 
278 
280 
301 
321 
378 

401 
441 
501 
521 
601 
701 

 
 
Water Bodies 

Atlantic Ocean (not a label, must be typed). 
Savannah River (along the Georgia-South 
Carolina boundary) 
Hartwell Lake 
J. Strom Thurmond Lake 
Lake Greenwood 
Lake Jocassee 

Lake Keowee 
Lake Marion 
Lake Moultrie 
Lake Murray 
Lake Wylie 
Richard B. Russell Lake 
Wateree Lake 
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Exercise Questions 
 

1. What is the difference between serif and sans serif typefaces. 
 
 
 

2. How many points are in an inch? 
 
 
 

3. How do you adjust the character spacing and leading? 
 
 
 

4. How do you place a halo around your text? 
 
 
 

5. What does the splined text tool do? 
 
 
 

6. How do you ensure that labels will increase with size as you zoom in (or decrease in size 
as you zoom out)? 

 
 
 

7. How do you convert automatic labels to annotation for a map layer? 
 
 
 

8. How do you create two different label types from the same field of a layer? 
 
 
 

9. How do you change the size of the background of a label (e.g., the shield of a highway 
symbol)? 

 
 
 

10. How do you label a feature with multiple parts (e.g., island countries or highways with 
multiple segments) so that the feature has only one label? 
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