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Appendix  

A 
 
 
Troubleshooting  

    
 
Appendix A, Troubleshooting, includes the following topics. 
 

1. Why Do My Screens Look Different?, page 493 
2. How to Videos, page 494 
3. Switching from QuickBooks Desktop, page 494  
4. What Browsers Can I Use?, pages 484-495 
5. Internet Explorer, page 496 
6. QuickBooks Windows App, page 496 
7. QuickBooks Mac App, page 497 
8. Enabling Cookies, pages 497-498 
9. Common Questions, page 498 

10. QuickBooks Online Help, pages 498-499 
11. QuickBooks Online Support, pages 499 
12. Quickopedia, page 500 
13. QuickBooks Online Blog, page 500 
14. Home Page Does Not Show Expenses or Profit and Loss, page 500 
15. Journal Report and Transaction Detail Report Different, pages 500-

501 
16. How Many Users Can Be Signed In?, page 501 
17. E-Mail Report, page 501 
18. Toggle QuickBooks Desktop to Another Edition, pages 501-502 
19. New Tab: Open Two or More Internet Sites, page 502 
20. Compare QuickBooks Desktop to QuickBooks Online, pages 503-504 
21. Add Browser Favorites, page 504 
22. Report Issues, page 505 
 
WHY DO MY SCREENS LOOK DIFFERENT? 
 
The screens shown in the textbook may differ from what you see. Each 
time you sign on, QuickBooks Online is the most current version. As 
versions are updated, screens may differ. The screen changes are 
usually minor and do not affect the features and functions of the software. 
 
In most chapters, FYI boxes remind you that updates are automatic. To 
learn more about updates, to the QuickBooks update archive at 
http://quickbooks.intuit.com/blog/quickbooks-update-archive/.  
 

http://quickbooks.intuit.com/blog/quickbooks-update-archive/
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HOW TO VIDEOS 
 
You can watch short videos about some of the top activities in 
QuickBooks at http://quickbooks.intuit.com/tutorials/. As of this writing the 
following videos are included: 
 
1. Manage expenses 

 
2. Track sales 

 
3. Invoice customers 

 
4. Pay employees 

 
5. Accept online payments 

 
6. Get ready for tax time 

 
SWITCHING FROM QUICKBOOKS DESKTOP 
 
To learn about how to import QuickBooks Desktop data to QuickBooks 
Online, go to http://quickbooks.intuit.com/move-from-desktop-to-online/. 
Watch a video or choose your desktop product for a step-by-step guide 
that shows you how to make a copy of your data and import it into 
QuickBooks Online. The products include QB desktop Pro or Premier, 
QB desktop for Mac, and QB Enterprise. 
 
WHAT BROWSERS CAN I USE? 

Recommended browsers: 

Chrome (current stable release): 
https://www.google.com/chrome/browser/  

Firefox (current stable release): https://www.mozilla.org/en-
US/firefox/new/?utm_source=firefox-com&utm_medium=referral  

Internet Explorer 10: http://windows.microsoft.com/en-gb/internet-
explorer/browser-ie#touchweb=touchvidtab1.  To complete the textbook, 
the author used Internet Explorer 11 with QBO. 

http://quickbooks.intuit.com/tutorials/
http://quickbooks.intuit.com/move-from-desktop-to-online/
https://www.google.com/chrome/browser/
https://www.mozilla.org/en-US/firefox/new/?utm_source=firefox-com&utm_medium=referral
https://www.mozilla.org/en-US/firefox/new/?utm_source=firefox-com&utm_medium=referral
http://windows.microsoft.com/en-gb/internet-explorer/browser-ie#touchweb=touchvidtab1
http://windows.microsoft.com/en-gb/internet-explorer/browser-ie#touchweb=touchvidtab1
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Compatible browsers for tablet/mobile devices: 
 
You can access QuickBooks Online with Android, or a Windows 8 device. 
Some QuickBooks features are available only when viewed 
from computers (Windows or Mac). Other features may not work as 
expected. 
 
Looking for an app instead?  
 
Read about QuickBooks Online mobile apps at https://apps.intuit.com/ for 
more information about what is available. 
 
For best results on your mobile device when using a browser, use the 
following: 
 
iPhone / iPad 
 
• iOS 6.1 or newer.  
• Safari browser (recommended) 
• Other browsers such as Chrome, Atomic, and Dolphin are not 

supported on iOS 
 
Android smartphones and tablets 
 
• Jelly Bean 4.2.2 or newer  
• Chrome browser (recommended)  
• Other browsers such as Firefox, Opera, and Dolphin are not 

supported, but may work 
 
Surface / Windows 8 
 

• Internet Explorer 10 (recommended) 
• Windows Phone 8 is not supported and will not work 

 
INTERNET EXPLORER 
 
Intuit does not currently support QuickBooks Online in a 64-bit version of 
Internet Explorer. QBO is only supported in the 32-bit version of Internet 
Explorer. (Hint: Intuit is the company that publishes QuickBooks 
products, http://quickbooks.intuit.com/online/).   
 

https://apps.intuit.com/
http://quickbooks.intuit.com/online/
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To read the Microsoft knowledgebase article, How to determine whether 
a computer is running a 32-bit version or 64-bit version of the Windows 
operating system, go to http://support.microsoft.com/kb/827218. 
 
The 64-bit versions of Windows XP, Windows Vista, Windows 7 and 
Windows 8 provide a 32-bit version of Internet Explorer in the list of 
programs. This version is the one that must be started. There are actually 
two shortcuts for Internet Explorer: 
 
• Internet Explorer 

 
• Internet Explorer (64-bit) 

 
To access the correct version: 

 
1. Press the Windows logo key + R to access the Run command. The 

Windows logo key is usually between the Ctrl and Alt keys on the 
keyboard. 
 

2. In the Open field, enter iexplore. 
 

3. Click OK. 
 
QUICKBOOKS WINDOWS APP  
 
To download the Windows app, go online to 
http://quickbooks.intuit.com/blog/the-quickbooks-windows-app-is-here/. 
The information includes: 
 
1. Open QBO with one click. 

 
2. Stay signed in. 

 
3. Load pages faster. 

 
4. Easily open multiple windows. 

 
5. Work faster with keyboard shortcuts. 
 
  

http://support.microsoft.com/kb/827218
http://quickbooks.intuit.com/blog/the-quickbooks-windows-app-is-here/
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QUICKBOOKS MAC APP 
 
To learn about the Mac app, go online to 
http://quickbooks.intuit.com/blog/quickbooks-mac-app-january-2015-
update/. The information includes: 
 
1. Access all features. 

 
2. Manage QB apps from the navigation bar. 

 
3. Get the QB Mac app. 

 
4. Reporting issues. 

 
The QB Mac app page also includes these articles: QB iPhone/iPad 4.2 
update, and information about QB updates. 
 
ENABLING COOKIES 
 
If you start your browser, and a window appears that says “You must 
enable cookies in order to continue,” do this: 
 
Firefox 3.x for Windows 
 
1. Choose Tools > Options > Privacy. 
2. Select the Accept cookies from sites checkbox. 
3. Click <OK>. 
 
Internet Explorer 6.x/7.x/8.x for Windows 
 
1. Choose Tools > Internet Options > Privacy > Advanced. 
2. If Override automatic cookie handling is selected, make sure Always 

allow session cookies is also selected. 
3. Click <OK>. 
 
Safari 3.x/4.x for Mac 
 
1. Choose Safari > Preferences > Security. 
2. In the Accept cookies section, click Always. 
3. Close the Security window. 
 

http://quickbooks.intuit.com/blog/quickbooks-mac-app-january-2015-update/
http://quickbooks.intuit.com/blog/quickbooks-mac-app-january-2015-update/
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After enabling cookies, choose View > Refresh/Reload to refresh your 
browser. 
 
COMMON QUESTIONS   
 
• Exporting report data to Excel requires Excel 97 or later. 

 
• Internet Explorer 8 and Safari 5: Intuit will be phasing out support for 

these browsers around summer 2013. Please upgrade to a newer 
browser.  

 
• Intuit does not currently support the Linux operating system.  If you 

choose to use QBO with Linux anyway, Intuit recommends using it 
with Chrome or the latest version of Firefox. 

 
• Intuit does not support the 64 bit version of Internet Explorer. If you 

have a Windows 7 64 bit system, you need to use QBO in the 32 bit 
version of IE.  

 
• Intuit does not have any hard-and-fast systems requirements per se. 

If you can run one of the recommended browsers on your system, 
then your system should be fine for QBO. Check with Google 
(Chrome), Mozilla (Firefox), Microsoft (IE) or Apple (Safari) for system 
requirements for each browser. 

 
QUICKBOOKS ONLINE HELP 

Within QBO, you can select  and type in a question or 
phrase. The top help topics are: 
 
• Home page overview 

 
• Get going quickly 

 
• Use the Create (+) menu to do typical tasks 

 
• Videos: Explore the power of QuickBooks 

 
• See a simple snapshot of your finances. 
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Go to the Help information and explore the top help topics. Experiment. 
Type a question, word or phrase. 
 

 
 
QUICKBOOKS ONLINE SUPPORT  
 
To get help while signed in to your company, click the Help link at the top 
right which will load the QuickBooks Online Support page. If you are not 
signed in to your QBO company, you can access support by going 
https://support.qbo.intuit.com. 
 
On this page, questions are answered 24/7. 
 
1. Click inside the Search field to go to the Knowledgebase. Type a 

question, search word, or phrase.  
 

2. For top knowledgebase searches, go to 
https://help.quickbooks.intuit.com/en_US/search?term=knowledgebase. 

 
3. Follow QBO on Twitter and/or Facebook. 

 
4. From the QuickBooks Community, find questions, answers, and add 

your questions at https://community.intuit.com/quickbooks-online.        
. 

https://support.qbo.intuit.com/
https://help.quickbooks.intuit.com/en_US/search?term=knowledgebase
https://community.intuit.com/quickbooks-online
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QUICKOPEDIA 
 
With Quickopedia you can find in-depth help, how-to’s, and answers & 
support for QuickBooks Online Accountant, 
http://accountants.intuit.com/accounting/quickbooks/quickopedia/. 
Quickopedia includes webinars, videos, accountant tools and more. 
 
QUICKBOOKS ONLINE BLOG 
 
Go online to http://quickbooks.intuit.com/blog/. From the QuickBooks 
Blog, you can do searches, link to articles, categories, subscribe and get 
the latest information. 
 
HOME PAGE DOES NOT SHOW EXPENSES OR PROFIT AND LOSS  
 
Since your system date (current date) and the day/year you are recording 
transactions is probably different than what is shown, Expense and Profit 
and Loss graphs are not shown. To see the Expenses balances and the 
P&L amounts, click on the down arrow and select This year —

 . 
 
For Expenses, link to the THIS YEAR amount shown to go to the 
Transaction Report. Change the From and To dates to reflect the 
appropriate month. 
 
For Profit and Loss, link to the THIS YEAR amount shown to go to the 
Profit and Loss statement. Change the From and To dates. 
 

Observe there may be a 1/2 down arrow icon  . That means there 
are two pages. Click on the down arrow to see more accounts and their 
balances. 
 
JOURNAL REPORT AND TRANSACTION REPORT DIFFERENT 
 
How can I resolve differences between what the Journal report shows 
and the Transaction Detail by Account or Transaction Detail by Date 
report? 
 
The Journal report will not show non-posted entries. For example, if you 
are creating a new entry for a Vendor and Purchase Order is selected, 

http://accountants.intuit.com/accounting/quickbooks/quickopedia/
http://quickbooks.intuit.com/blog/
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the Transaction reports will show the non-posted PO but not the Journal. 
This can be changed with Customize. 
 
HOW MANY USERS CAN BE SIGNED IN?  
 
You can have multiple users logged in at the same time. If those users 
are on the same item or transaction, and make an edit, the last change 
made is saved. When you sign in, any changes made will be there.  
To learn more about users, go to https://support.qbo.intuit.com. Do a 
search for Number of users allowed. A related search is Manage users 
and their access. Using the Help feature, you can also search from 
within your QBO company. 
 
E-MAIL REPORT   
 

Display the report >  > type the appropriate email address > 

. 
 
TOGGLE QUICKBOOKS DESKTOP TO ANOTHER EDITION 
 
The student trial version software, included with the textbook, can be 
used on one computer for 140 days. 
 
Before following these steps, check with your instructor for his or her 
preference. The software site license purchased by the school and the 
140-day CD included with the textbook are the same software version. 
 
1. From the menu bar, select File; Toggle to Another Edition. The Select 

QuickBooks Industry-Specific Edition window appears. Select 
QuickBooks Pro. 

https://support.qbo.intuit.com/


502   Appendix A: Troubleshooting 
 
 

 
 

McGraw-Hill Education, Computer Accounting with QuickBooks Online: A Cloud-Based Approach 

 
 

 

 

 

 

 

 

 

 

2. Click  and the version of QuickBooks changes to the Pro. 

NEW TAB: OPEN TWO OR MORE INTERNET SITES  
 
If you have signed into QBO and want to view another Internet site, do 
this.  
 
Internet Explorer 
 

1. From the menu bar, select 
File > New Tab. (Hint: If you 
do not have a menu bar, 
press the <Alt> key.) 

 
2. In address field, type the 

website address or select from Frequent or Favorites list. 
 
Chrome 
 
Right-click on the tab at the top of the page > left-click New Tab. 

.   
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COMPARE QUICKBOOKS DESKTOP TO QUICKBOOKS ONLINE 
 
Go online to http://quickbooks.intuit.com/move-to-quickbooks-online/ to 
compare QuickBooks Desktop to QuickBooks Online. To see this chart, 
click <Compare>. 
 

 
As of this writing, the website includes:  
 

• Ditch busywork and simplify your day – switch to QuickBooks 
Online. 

• 3 out of 4 customers get more work done with QuickBooks Online 
vs. QuickBooks Pro. Watch video. 

• Daily tasks made easier. Less work with QuickBooks Online. 
• The QuickBooks Online Difference includes the chart above. 
• See how QuickBooks Online works. Watch the videos. 
• Take a Test Drive – a link to the sample company, Craig’s Design 

and Landscaping. 

http://quickbooks.intuit.com/move-to-quickbooks-online/
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• Switch to QuickBooks Online in 3 easy steps. 
• See how QuickBooks Online stacks up against Desktop. Link to 

Watch Tutorials. 
• Choose a product to fit your needs. 
• Connect with a local accounting expert. 
• Here’s what customers who have switched to QuickBooks Online 

say. 
• Frequently Asked Questions. 
• System Requirements. 
• Productivity apps that work with QuickBooks Online. 

 
ADD BROWSER FAVORITES 
 
Internet Explorer 
 
1. Go to the website you want to add to favorites. 

 

2. Click  > select the down-arrow next to Add to Favorites. 
 

 
 
 
 
 
 

 
3. Make a selection from the list; for example Add to favorites bar. 

 
Chrome 
 

1. Go to the website you want to add.  
 

2. Click  > name the bookmark > click <Done>. 
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REPORT ISSUES 
 
If this message appears, “Something went wrong. We are working on it,” 
then this screen, refer to the workarounds below. 
 

 
 
When using the test-drive or Cloud_Ware, here are a couple 
workarounds. 
 
1. Click on the browser’s back arrow. If you are trying to go to the Profit 

and Loss report, use the Company Snapshot instead (Reports > 
Recommended Reports > Company Snapshot > link to Profit and 
Loss). 
 

2. If you are trying to go to the Account List or Chart of Accounts, use 
the Settings menu: Gear > Chart of Accounts > Run Report. 

 
3. When working on Cloud_Ware, go to Gear > QuickBooks Labs > then 

toggle to Redesigned Reports “ON.” Refer to Chapter 11’s 
Customizing Reports section, pages 421-422. 
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