
Be Organized Do you know anyone who is always late or always forgets 

things? Maybe you are always on time and remember every detail. Most of 

us fall somewhere in the middle. With Outlook you can manage your time and 

resources more effi ciently. How can staying organized make your life  easier?

Why It Matters

 See the Online Learning Center at iCheck.glencoe.com. 

Click Unit 3 to learn more about time- management tools.

Outlook 305iCheck.glencoe.com

Unit Contents:

UNIT33 Outlook 2003: Time and 
Resource Management

LESSON 1: 

Communicating with Others

LESSON 2: 

Scheduling

LESSON 3: 

Organizing

 See TM5 for an overview of 
unit level resources.

Why It Matters Students may 
mention keeping track of school 
assignments, friends’ phone 
 numbers, job schedules, 
 meetings, sports practices.
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Outlook 306Unit 3: Career Facts

UNIT33 Career Facts

As the work world becomes increasingly diverse, it is important to learn 

how to work well with people from different backgrounds and age groups.

 1 Interpret Which age group has the most employees? 

 2 Calculate Which age group has seen the biggest increase 
since 1992?

 3 Explain Why do you think the number of employees age 
55 and older is increasing?

■ Extensive information 
about employment 
trends is maintained by 
the U.S. Labor 
Department’s Bureau of 
Labor Statistics and can 
be viewed online at its 
Web site, www.bls.gov.

■ Computer and data processing services are among the industries with the fastest wage and salary employment growth.
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 See TM63 for answers to Fact 
Check.
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Unit 3: Before You Begin Outlook 307

Before You BeginUNIT33
Before you begin the unit on time and resource management, you should 

understand these basic terms and concepts.

 1 Restate Describe the four major parts of Outlook: Mail, 
Calendar, Contacts, and Tasks. 

 2 Relate Select fi ve of the terms in the Terms list and relate 
them to physical things you could use to accomplish the 
same task. (For example, a folder is like a folder in a fi ling 
cabinet.)

 3 Evaluate Which part of Outlook would you use to keep 
track of important dates?

Inbox—the location of incoming 

e-mail messages.

Mail—the Outlook component 

that allows you to send and 

receive e-mail messages.

Calendar—the Outlook 

component that allows you to 

schedule appointments, 

meetings, and other activities.

Contacts—the Outlook 

component that stores 

information about people and 

businesses.

Tasks—the Outlook component 

that organizes items that need to 

be completed.

Notes—the Outlook component 

that allows you to record 

thoughts, ideas, or reminders 

quickly.

Folder—a container for e-mail 

messages and other items. Used 

just like a folder in a filing 

cabinet.

Outbox—the location of 

outgoing e-mail messages 

before they are sent. 

Terms:

 See TM63 for answers to 
Quick Check. Differentiated Instruction You may 

want to take English Learner students 
to the computer to demonstrate some 
of the terms on this page to ensure 
their understanding.
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You Will Learn To:

Outlook 308Lesson 1: Communicating with Others

LESSON11
 Compose a new message

 Set importance, sensitivity, 
format, and delivery options

 Insert attachments and create 
signatures

 Receive, read, reply, and forward 
e-mail

 Create and modify contact 
information

 Create and reply to an Instant 
Message

Be Punctual Do you know somebody who always seems to arrive late?

Does this behavior annoy you, especially when you make an effort to arrive 

at appointments on time? Whether arriving to work, leaving for a fl ight, or 

answering an e-mail, being punctual, or on time, is essential in the business 

world. While delays are sometimes unavoidable, being late as a habit makes 

you less effi cient, and it also wastes your coworkers’ time. What methods 

can you use to make sure you are on time? 

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 491 for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S
Performance 

Indicator

3, 4 5, 7, 10

Microsoft Office Specialist 
Correlation

OL03S

1-1, 1-2, 1-3, 1-4, 
1-5, 3-5, 3-9

Good communication is essential for success in your relationships, both 

personal and professional. The pace of a company can be so fast that 

sometimes e-mail is the best way to communicate. By writing professional 

e-mails and by using Outlook to its best advantage, you can keep the lines 

of your business communication fl owing smoothly and build strong 

professional relationships.

Communicating with Others

Study Skill

Test Yourself Think of a 
few questions you may be 
asked before taking a test. 
Practice writing the answers 
to sample questions. 
Focus on key points and 
important details.

 See page TM65 for answer 
to 21st Century Skills.
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Outlook 309Lesson 1: Key Terms

LESSON11

311

327

311

327

315

317

328

328

Attachment Any type of file that is sent with an e-mail message.

Contact A person you save information about, such as address, e-mail, or phone 
numbers.

Delivery options E-mail options that let you set the delivery time of a message or choose 
to have a message automatically sent to another person.

Forward To send an e-mail message you have received to another person.

HTML Hypertext Markup Language. An e-mail message format that allows you 
to format the text similar to a Web page. This is the default format for 
Outlook messages.

Importance  An e-mail tag indicating the urgency of a message (High, Normal, or 
Low).

Inbox pane The area of the Outlook screen that allows you to read your e-mail 
messages without double-clicking them.

Instant Message An electronic message that appears on the recipient’s screen in real 
time.

MSN Messenger A service that allows you to send and receive Instant Messages.

Navigation pane The part of the screen that allows you to select from the four most 
common Outlook views.

Plain Text An e-mail message format that does not allow you to format the text.

Reading pane The part of the screen that allows you to see the entire contents of a 
selected message.

Rich Text A message format that allows you to format the text. 

Sensitivity  An e-mail tag that indicates that a message is Normal, Personal, Private, 
or Confidential.

Signature Information (name, phone, etc.) about yourself that is displayed at the 
bottom of an e-mail message.

Smart Tag A label that appears next to names and other text that allows you to 
perform common actions, such as sending an Instant Message. 

314

324 

315 

322

327 

315 

311 

328

Key Term  Definition  Page Number

Key Terms

Knowing these terms will help you complete the exercises in this lesson. 

Use this chart as a study guide when you review the lesson.

 See TM36 for English 
Learner activity 
suggestions.
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Outlook 310Lesson 1: Key Concepts

LESSON11 Key Concepts

One of the most basic skills that employees in today’s work force need to 

know is how to use e-mail. E-mail has become an important tool for 

communication. 

Communicating with E-mail

E-mail is especially important because of its speed and the number of 

copies that can be sent at the same time. A document can be sent almost 

instantly via e-mail. E-mail applications were originally created to allow 

users to send messages. However, they now also provide tools to help users 

organize their time and manage their work day. Not only has e-mail become 

standard in the work place, but people also use it to communicate in their 

personal lives. In this lesson, you will learn the basics of the e-mail 

application Microsoft Outlook 2003.

Using Outlook to Send Messages 

In this lesson, you will learn the ins and outs of sending messages. This 

includes learning to create and send a message, replying to messages, and 

forwarding a message that you have received to another person. You will 

also learn more advanced features such as saving a message that you do not 

want to send immediately, printing messages, and selecting an appropriate 

format for a message so that the recipient can easily view it. You will also 

learn how to send documents by attaching them to a message.

Learning Outlook Basics

In addition to learning about sending messages, you will learn some of 

Outlook’s basic features. You will review the Outlook screen and the 

different features it offers. One of the features you will focus on is Outlook 

Contacts. Outlook allows users to save contact information so that they can 

easily fi nd friends’ and colleagues’ e-mail addresses. You can even include 

addresses and phone numbers in Contacts, enabling you to store your 

address book in Outlook. 

Instant Messaging

In addition to learning how to send e-mail messages, you will learn how to 

set up and sign onto Windows Messenger. Instant messaging is even faster 

than e-mail—it allows you to type live messages with friends and colleagues. 

You will learn how to send and receive instant messages, attach documents 

to an instant message, and create an instant message contacts list.

Reading Skill

Two-Column Notes Two-
column notes are a useful 
way to organize and create 
notes as you read. Divide 
a piece of paper into two 
columns. In the left 
column, write down main 
ideas. They can be written 
as a word, phrase, or 
question. In the right 
column, write down 
supporting details. Use 
short phrases rather than 
sentences.

Universal Access A TechSIMTM 
Interactive Tutorial about using e-mail 
is available at the Online Learning 
Center at iCheck.glencoe.com. 
 Tutorials are also available on the 
TechSIMTM CD for installation on 
workstations or networks.
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FIGURE 1.1 The Outlook screen

Menu bar

Inbox pane

Standard 
toolbar

Reading 
pane

Navigation 
pane

If this is not a new installation of Outlook, messages may 

already appear in the Inbox and Reading panes.

If you click Print  on the tool bar, the Print dialog box 

will not open. The item will print with default settings.

Outlook 311Lesson 1: Exercise 1-1

Step-By-Step

EXERCISE 1-1:
The Outlook Screen
Getting to know the parts of the screen makes it easier to work in Outlook. In 

the  Navigation pane , you can select Mail, Calendar, Contacts, or Tasks. In the  Inbox. 

pane , you can read e-mail messages quickly without opening each one. The  Reading. 

pane  allows you to see the entire contents of a selected message. The menu bar and 

the Standard toolbar provide valuable tools for composing and editing messages.

 1 To launch Outlook, choose 

Start>Programs> 

Microsoft Office®> 

Microsoft Office Outlook 

2003.

 2 Your screen 

should look similar to 

Figure 1.1.

 3 Locate the Navigation 

pane. The pane is set to 

Mail.

 4 Locate the Inbox pane. This 

pane displays e-mails you 

have received.

 5 Locate the Reading pane. 

View entire messages here.

 6 Locate the Standard 

toolbar. Use this toolbar to 

create and manage your 

messages.

 7 Locate the menu bar. 

Continue to the next 

exercise.

EL Have a fl uent English speaker 
review key terms with EL students 
and explain any terms they do not 
understand. 

Teaching Tip Be sure students’ 
screens are consistent for upcoming 
exercises. If screens are not consis-
tent, choose Tools>Options>
Mail Format. Under Message 
Format, only the top box should be 
checked. 

Troubleshooting Please note that, 
if this is the fi rst time Outlook has 
been opened, the user will have to 
go through a confi guration process. 
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FIGURE 1.2 Untitled Message box

Key address 
provided by 
your teacher 
into the To box

Key new 
message into 
this pane

Subject box

FIGURE 1.3 New message 

Name of message 
changes to match 
Subject box

If your e-mail does not reach 

its recipient, or goes to the 

wrong person, that means 

Outlook is checking names 

and you are accepting the 

addresses with the green 

wavy underlines without 

verifying them.

Outlook 312Lesson 1: Exercise 1-2

Step-By-Step

EXERCISE 1-2:
Compose a New Message
There are three steps to composing a new e-mail message. First, write the address 

where you are sending the message. Second, include a subject that tells the recipient 

what your message is about. Third, write your message in the e-mail’s body.
 1 In Outlook, on the Standard 

toolbar, click New Mail 

Message  .

 2 Your screen 

should look like Figure 1.2.

 3 In the To box, key the e-mail 

address of a classmate 

assigned by your teacher.

 4 In the Subject box, key: 

Animal Adoption Newsletter.

 5 In the body, key the message 

shown in Figure 1.3.

 6 Your screen 

should look like Figure 1.3. 

Continue to the next exercise.

Different Strokes Let students 
know that they can also press 
Ctrl + N to create a new mail 
message. 

Teaching Tip The e-mail 
addresses shown throughout this 
lesson are for reference only. Pair 
students to send e-mail to each 
other.
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FIGURE 1.5 Save As dialog box

Browse to 
location provided 
by your teacher

Key the 
name of your 
draft here

FIGURE 1.4 E-mail saved as a draft

Draft of 
message

Click to 
see drafts 

Outlook 313Lesson 1: Exercise 1-3

Step-By-Step

Step-By-Step Tip In Step 1, make 
sure students click Close and not 
Close Window.

Teaching Tip When assigning 
e-mail addresses, you may wish to 
note that students reply to the 
e-mail created here in Exercise 1-9.

EXERCISE 1-3:
Save an E-mail
There may be times when you have to leave an e-mail message you are creating and 

come back to it later. Outlook allows you to save a draft of an e-mail that you are 

composing. You can also save copies of e-mails that you have completed. 
 1 In your open e-mail, click 

Close  .

 2 In the dialog box, click Yes 

to save your draft.

 3 In the Navigation pane, click 

Mail. Under Mail Folders, 

click Drafts. 

 4 Your screen 

should look like Figure 1.4.

 5 Double-click the saved draft 

to open the message. 

Choose File>Save As.

 6 In the Save As dialog box, in 

the File name box, key: 

Animal1-[your first initial and 

last name]. (For example, 

Animal1-ppatel).

  7 In the Save in box, browse 

to the location provided by 

your teacher (see Figure 1.5).

 8 Click Save.

 9 Continue to the next 

exercise.
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FIGURE 1.6 Insert File button 

Select to 
attach a fi le to 
an e-mail

Insert File 
drop-down 
arrow

FIGURE 1.7 Message with file attached

Save

Indicates e-mail has been 
saved and reopened

Attachment

Name of fi le 
attached to 
message

Teaching Tip Explain to students 
that large attachments (such as
pictures) can take a long time to 
download. 

You can also attach a fi le by 

dragging the fi le into the 

message.

To remove an attachment, 

right click on the attachment 

and click Remove on the 

shortcuts menu.

Outlook 314Lesson 1: Exercise 1-4

Step-By-Step

 1 In your Animal1 e-mail, click 

the Insert File  drop-

down arrow (see Figure 1.6). 

 2 In the drop-down list, click 

File.

 3 In the Insert File dialog box, 

ask your teacher where to 

locate the data fi le Animal.

doc in the Look in box.

 4 Click Animal.doc. Click 

Insert.

 5 Your screen 

should look like Figure 1.7.

 6 Click Save .

 7 Continue to the next 

exercise.

EXERCISE 1-4:
Insert an Attachment
An  attachment  is a fi le that you send along with a message. An attachment can be a 

text document, a photo, a music fi le, or any other type of fi le. You can use attachments 

to provide additional information with your message, or to exchange fi les via e-mail.
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FIGURE 1.8 Message Options dialog box

Sensitivity drop-
down arrow

Importance 
drop-down arrow

Attachment 
format: Default

Delivery options

FIGURE 1.9 Message importance set to High

Importance: Low 
button inactive

Importance: High 
button active

 

The person receiving a 

message will see the options 

that you set in a gray bar at 

the top of the message.

Outlook 315Lesson 1: Exercise 1-5

Step-By-Step

EXERCISE 1-5:
Set Message Options
You can use Outlook’s  Importance  settings to tell the person receiving the message 

whether the message has a high or low priority. Use the  Sensitivity  settings to indicate 

that a message is personal, private, or confi dential. Outlook’s  Delivery options  allow 

you to set the delivery time of a message, or to have a message automatically sent to 

another person. 

 1 In your Animal1 e-mail, on 

the E-mail toolbar, click 

Options  .

 2 In the Message Options 

dialog box, under Message 

Settings, click the 

Importance drop-down 

arrow. Click Low.

 3 Click the Sensitivity

drop-down arrow. Click 

Confidential.

 4 Under Delivery options, 

make sure the Attachment 

format is set to Default. 

 5 Your dialog box 

should look like Figure 1.8.

 6 Click Close.

 7 On the toolbar, click 

Importance: High  .

 8 Your screen 

should look like Figure 1.9.

 9 Save your fi le.

 10 Continue to the next exercise.
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FIGURE 1.10 Message in Print Preview

Close Preview 

FIGURE 1.11 E-mail in Sent Items pane

Sent e-mail 

Sent Items 
folder 

Outlook 316Lesson 1: Exercise 1-6

Step-By-Step

EXERCISE 1-6:
Preview, Print, and Send a Message
As in other Offi ce applications, you can use Print Preview to see what an e-mail will 

look like before you print or send it. Print a message if you need a hard copy of it. Use 

the Sent Items folder to track messages you have sent.
 1 In your Animal1 e-mail, 

choose File>Print 

Preview.

 2 Your screen 

should look like Figure 1.10.

 3 Click Close Preview. 

Choose File>Print. 

 4 In the Print dialog box, 

under Printer, ask your 

teacher which printer to 

select in the Name box.

 5 Under Page range, make 

sure All is selected. Under

Copies, make sure Number 

of copies is 1.

 6 With your teacher’s 

permission, click Print.

Click OK.

 7 In the e-mail, click Send

 . 

 8 In the Navigation pane, 

under All Mail Folders, 

click Sent Items.

 9 Your screen 

should look like Figure 1.11.

 10 Continue to the next 

exercise.

Teaching Tip Tell students that 
they will see different Print style 
options when they print calendars, 
contacts, or tasks.
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FIGURE 1.12 Newsletter signature

Signature text

FIGURE 1.13 Message with signature

Options 
drop-down arrow

Newsletter 
signature inserted 
into message

Outlook 317

Step-By-Step

Lesson 1: Exercise 1-7

EXERCISE 1-7:
Create and Modify a Signature
As with letters and other documents, you can sign your e-mails with a 

customized  signature . A business signature usually contains information such as the 

sender’s name, company, position, address, and phone number. Outlook will 

automatically include that signature in all new e-mails.

 1 In Outlook, under All Mail 

Folders, click Inbox.

 2 Choose Tools>Options. In 

the Options dialog box, on 

the Mail Format tab, 

click Signatures.

 3 In the Create Signature

dialog box, click New. 

 4 In the Enter a name for 

your new signature box, 

key: Newsletter. Click Next 

 .

 5 In the Signature text box, 

key the text shown in 

Figure 1.12.

 6 Select the text Patricia 

Patel. Click Font. In the 

Font dialog box, under Font, 

select Lucida Handwriting. 

Click OK. Click Finish. 

Click OK twice.

 7 In Outlook, click New Mail 

Message  .

 8 Your screen 

should look like Figure 1.13.

Continued on the next page.

Step-By-Step Tip In Step 6, tell 
students to select a similar font if 
Lucida Handwriting is not available 
on their computer. 
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FIGURE 1.14 Newsletter signature modified

Select to edit 
Newsletter 
signature

Add Assistant 
to the 
signature

FIGURE 1.15 Modified signature in message

Modifi ed 
signature

When replying to a message, 

the prefi x RE: is automatically 

added to the Subject box. 

This means regarding, and 

indicates  that you are 

replying to a message.

Outlook 318Lesson 1: Exercise 1-7

Step-By-Step

 9 Click the Options drop-

down arrow. Click E-mail 

Signature.

 10 Click Newsletter. 

 11 Click before Production 

Coordinator. Key:

Assistant (see Figure 1.14).

 12 Click OK.

 13 Close the message without 

saving it.

 14 Click New Mail Message 

 .

 15 Your screen 

should look like Figure 1.15.

 16 Continue to the next 

exercise.

EXERCISE 1-7: (Continued)

Create and Modify a Signature
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FIGURE 1.16 Personal signature formatted

Font 
color

Font 
size

Font 
type

FIGURE 1.17 Personal signature selected

Personal signature 
will appear in new 
messages

Outlook 319Lesson 1: Exercise 1-8

Step-By-Step

EXERCISE 1-8:
Create Multiple Signatures
You may fi nd that you need different signatures for different purposes. For example, 

you may want to use one signature for professional e-mails and a second signature for 

personal e-mails. Outlook allows you to create different signatures and to choose 

which signature you want to use for which e-mails.

 1 In your Untitled Message, 

click the Options drop-

down arrow.

 2 Click E-mail Signature.

 3 In the E-mail options dialog 

box, under Type the title of 

your e-mail signature or 

choose from the list, click 

New. In the box, key: 

Personal.

 4 In the Create your e-mail 

signature box, key: Patricia.

 5 Select Patricia. Change the 

font to Lucida 

Handwriting, size 10.

 6 Click the Font Color drop-

down arrow and select Red. 

Deselect the text.

 7 Your dialog box 

should look like Figure 1.16.

 8 Click Add. 

 9 Under Signature for new 

messages, select Personal

from the drop-down list.

 10 Your screen 

should look like Figure 1.17.

Continued on the next page.
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FIGURE 1.18 Message with Personal signature

Personal signature

FIGURE 1.19 Message with Newsletter signature

Newsletter signatureIn business, many people 

create a signature to give 

their e-mail messages a 

professional look.

Outlook 320Lesson 1: Exercise 1-8

Step-By-Step

EXERCISE 1-8: (Continued)

Create Multiple Signatures

11 Click OK. Close the message 

without saving it.

 12 Click New Mail Message 

 .

 13 Your screen 

should look like Figure 1.18.

 14 Click the Options drop-

down arrow. Click E-mail 

Signature.

 15 Under Signature for new 

messages, select 

Newsletter.

 16 Click OK. Close the message 

without saving it. 

 17 Click New Mail Message

 .

 18 Your screen 

should look like Figure 1.19. 

 19 Close the message without 

saving it.

 20 Continue to the next 

exercise.
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FIGURE 1.20 Reply message window

RE: added 
to Subject

Original message 

Reply appears in 
a different color

Send button

Reply does 
not have an 
attachment

FIGURE 1.21 Outlook screen

Status bar 
lets you know 
you replied

Outlook 321Lesson 1: Exercise 1-9

Step-By-Step

EXERCISE 1-9:
Reply to a Message
Outlook regularly checks for new e-mail messages. When a new e-mail message 

arrives, it is displayed in the Inbox pane. When you use Reply, your response is 

attached to the top of the original message.
 1 In the Inbox pane, 

double-click the new 

message Animal Adoption 

Newsletter.

 2 Click Reply  .

 3 Click inside the Message 

body. Key: I would like to 

take photographs of the 

animals for the newsletter. 

Would you like black and 

white or color photographs?

 4 Your screen 

should look like Figure 1.20.

 5 Save your fi le as: Animal2-

[your first initial and last 

name]. Click Send  . 

Close the open message.

 6 Your screen 

should look like Figure 1.21.

 7 Continue to the next 

exercise.

Teaching Tip Have students click 
Send/Receive to check for mail so 
they do not have to wait for the next 
scheduled time. 

New Student Strategy Students 
who did not complete Exercises 1-2 
through 1-6 will not have a message 
in their Inbox. Create a message and 
send it to each new student.
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FIGURE 1.22 Message to be forwarded 

FW: indicates this 
is a forwarded 
message

FIGURE 1.23 Message added to forwarded message

Added message 

Address of person 
message is being 
forwarded to 

If you forward a message 

that has an attachment, 

both the message and the 

attachment are forwarded.

Outlook 322Lesson 1: Exercise 1-10

Step-By-Step

EXERCISE 1-10:
Forward a Message
Sometimes you might receive a message that you want to share with a friend or 

co-worker. Use the Forward button to  forward , or pass along, an e-mail message to 

other people.
 1 In the Inbox pane, 

double-click the new 

message RE: Animal 

Adoption Newsletter.

 2 Click Forward  .

 3 Your screen 

should look like Figure 1.22.

 4 In the To box, key the e-mail 

address of another classmate 

assigned by your teacher.

 5 Click in the Message body. 

Key the text shown in 

Figure 1.23. 

 6 Save your fi le as: Animal3-

[your first initial and last 

name].

 7 Continue to the next 

exercise.

Teaching Tip Remind students not 
to open messages from people they 
don’t know.

New Student Strategy Students 
who did not complete Exercise 1-7 
will not have a message in their 
Inbox. Create a reply per Exercise 1-7, 
and send it to each new student.
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FIGURE 1.24 Flagged outgoing message

Gray bar 
contains fl ag 
information

Message Flag

FIGURE 1.25 Quick Flag 

Search Folders

Message 
fl agged for 
follow up

Flag changes 
color

For Follow 
Up folder

FIGURE 1.26 Quick Flag replaced by check mark 

Flag becomes 
a check mark

Outlook 323Lesson 1: Exercise 1-11

Step-By-Step

EXERCISE 1-11:
Use the Message Flag
Outlook provides Quick Flags that show the person receiving a message that the 

message requires an immediate reply. You can also fl ag a message in your Inbox to 

remind yourself that the message requires attention. Check the For Follow Up folder 

under All Mail Folders to locate all of the e-mails you have fl agged for follow up.

 1 In your Animal3 e-mail, click 

Message Flag  .

 2 In the Flag for Follow Up 

dialog box, click the Flag to 

drop-down arrow. Select 

Reply.

 3 Click the Due by drop-down 

arrow. Select Today. 

Click OK.

 4 Your screen 

should look similar to Figure 

1.24. Click Send  . 

Close the message.

 5 In the Inbox pane, locate 

RE: Animal Adoption 

Newsletter.

 6 Click the gray flag icon next 

to this message (see 

Figure 1.25). 

 7 Right-click the same gray 

flag icon. Click Flag 

Complete.

 8 Your screen 

should look like Figure 1.26.

 9 Continue to the next exercise.

Step-By-Step Tip In Step 6, tell 
students if they do not see the For 
Follow Up folder they should click 
the plus sign next to Search 
Folders.

Step-By-Step Tip In Step 8, point 
out that there is no longer a message 
in the For Follow Up folder. 
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FIGURE 1.28 New contact added to Contacts

Contacts

New Address 
card

FIGURE 1.27 New contact information added to Contact page

E-mail box

Full name 
box

Save and Close

To create a new contact 

directly from an e-mail 

message, right-click the 

person’s e-mail address. Then 

click Add To Outlook Contacts.

Outlook 324Lesson 1: Exercise 1-12

Step-By-Step

EXERCISE 1-12: 
Create a Contact
Contacts  are people and businesses you interact with. Your contacts might be 

coworkers, companies, friends, family, or work-related acquaintances. You can use 

Outlook’s Contacts feature to store contact information such as names, e-mail 

addresses, and phone numbers. 

 1 In the Navigation pane, click 

 .

 2 Click New Contact  .

 3 In the Full Name box, key 

the name of the classmate 

assigned by your teacher.

 4 In the E-mail box, key 

the e-mail address of the 

classmate assigned by your 

teacher.

 5 Your screen 

should look like Figure 1.27.

 6 Click Save and Close 

 .

 7 Your screen 

should look like Figure 1.28.

 8 Continue to the next 

exercise.

Teaching Tip Point out to students 
that Outlook automatically fi lls in the 
File as box.

Step-By-Step Tip In Steps 3 and 4, 
students can enter the name and 
e-mail address of the classmate you 
assigned to them at the beginning of 
this lesson.
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FIGURE 1.29 Updated contact information

Business phone

Business Fax

Company

FIGURE 1.30 Modified address card

Modifi ed 
address 
card

You can store different 

types of phone numbers 

and addresses. Click the 

drop-down arrows next to 

the phone number and 

address boxes on the 

General tab to give the 

boxes different names.

Outlook 325Lesson 1: Exercise 1-13

Step-By-Step

EXERCISE 1-13: 
Update Contact Information
You can update your contact cards as you learn more about a contact. For example, 

you can add information such as phone numbers and fax numbers. You can also add 

information such as the contact’s birthday, nickname, or manager’s name.
 1 In the Contacts pane, 

double-click the address 

card of your assigned 

classmate.

 2 In the Company box, key: 

Photo Inc.

 3 Under Phone numbers, in 

the Business box, key: 

(818) 555-5555.

 4 In the Business Fax box, 

key: (818) 555-1221. 

Press .

 5 Your screen 

should look like Figure 1.29. 

 6 Click  .

 7 Your screen 

should look like Figure 1.30.

 8 Continue to the next 

exercise.

Teaching Tip Students can update 
the contact that they created in 
Exercise 1-12.
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FIGURE 1.31 New Message to Contact button

New Message 
to Contact 
button

FIGURE 1.32 New message to contact

Contact address 
is automatically 
provided

To forward one of your 

contacts to another person, 

click on the contact you want 

to forward. Then, right-click 

that contact and click 

Forward.

Outlook 326Lesson 1: Exercise 1-14

Step-By-Step

EXERCISE 1-14: 
Send Messages Using Contacts
You can send messages directly from your contact cards. When you click New Message 

to Contact, a new message opens with the contact’s address already provided.  1 In the Contacts pane, 

double-click the address 

card of your assigned 

classmate.

 2 Click New Message to 

Contact  (see 

Figure 1.31). 

 3 In the new message Subject 

box, key: Photographs.

4 In the message body, key: I 

have just seen the first group 

of photographs. They look 

wonderful! I can’t wait to see 

the second group.

 5 Your screen 

should look like Figure 1.32.

 6 Save your fi le as: 

Photographs-[your first initial 

and last name].

 7 Continue to the next 

exercise.

New Student Strategy If a 
contact is not already in the Contacts 
list, students must complete 
Exercise 1-12 before proceeding.
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FIGURE 1.33 Message in Rich Text format

Message 
format 

Text stays bold 

FIGURE 1.34 Message in Plain Text format

Message 
switches views

Signature 
loses its 
formatting

Bold formatting 
disappears

To change the format for all 

messages sent to one 

particular contact, open the 

contact for that person, then, 

in the e-mail box, double-

click the contact’s e-mail 

address. In the Internet 

Format list, select the format 

you want to use.

Outlook 327Lesson 1: Exercise 1-15

Step-By-Step

EXERCISE 1-15: 
Choose Message Format
Outlook provides three different formats in which to send your e-mails. If a message 

is sent in the  Plain Text  format, you cannot format the text. The  Rich Text  format 

allows some text formatting such as bold or italic. The  HTML  format allows you to 

use all the formatting options, including inserting pictures. While HTML formatting 

is the default setting for Outlook, you may need to use the other formats depending 

on the e-mail programs used by people receiving your messages.

 1 In your Photographs fi le, 

select wonderful.

 2 On the E-mail toolbar, click 

Bold  . Deselect the text.

 3 Click the Message format 

drop-down arrow. Click Rich 

Text.

 4 Your screen 

should look like Figure 1.33.

 5 Click the Message format 

drop-down arrow. Click 

Plain Text.

 6 In the dialog box, click 

Continue. 

 7 Your screen 

should look like Figure 1.34.

 8 Click the Message format 

drop-down arrow. Click 

HTML.

 9 Save and close your fi le.
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FIGURE 1.36 Using the Smart Tags in Outlook

Sign-in to 
Messenger

Smart Tag

Make sure both 
boxes are checked

Other 
tab

FIGURE 1.35 Options dialog box

Follow the same 

“netiquette” guidelines 

for instant messaging as 

you would for e-mail.

Outlook 328Lesson 1: Exercise 1-16

Step-By-Step

EXERCISE 1-16:
Set Up and Sign In to Instant Messenger
Instant Messages  are messages that appear on the recipient’s screen immediately. 

They allow you to communicate with coworkers quickly when you are unable to 

speak face-to-face. In this exercise, you will use  Smart Tags  to open  MSN Messenger. 

and begin a conversation.

 1 Click Mail.

 2 Choose Tools>Options.

 3 In the Options dialog box, 

click the Other tab.

 4 Locate the section Person 

Names. 

 5 The dialog box 

should look like Figure 1.35. 

Be sure both check boxes 

are checked.

 6 Click OK.

 7 Click the first message in 

the Inbox. 

 8 In the Reading pane, click 

the Smart Tag  icon. 

From the drop-down list, 

click Sign-in to Messenger 

(see Figure 1.36).

Continued on the next page.

Troubleshooting Students must 
have .NET Passport accounts to 
complete Exercises 1-16 through 1-20.

Teaching Tip Tell students they 
can also sign into and use Messenger 
by clicking the Smart Tag icon on 
their toolbar.
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FIGURE 1.38 MSN Messenger dialog box

My Status

OK button

Username box

 Password box

FIGURE 1.37 .NET Messenger Service dialog box

OK button

You can get help for tasks you 

are performing by pressing 

F1. For example, if the Print 

dialog box is open and you 

press F1, a Help window 

about printing will appear.

Outlook 329Lesson 1: Exercise 1-16

Step-By-Step

 9 In the .NET Messenger 

Service dialog box, in the 

E-mail address box, key 

the .NET Passport account 

Username provided by your 

teacher.

 10 In the Password box, key 

the password provided by 

your teacher (see 

Figure 1.37). Click OK.

 11 At the top of the MSN 

Messenger dialog box, click 

My Status. 

 12 On the drop-down menu, 

click Online.

 13 Your screen 

should look similar to 

Figure 1.38.

 14 Continue to the next 

exercise.

EXERCISE 1-16: (Continued)

Set Up and Sign In to Instant Messenger
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Add a Contact

FIGURE 1.39 Add a Contact

New contact

FIGURE 1.40 Contact added to MSN Messenger

To delete a contact, go to 

your Contacts list and right-

click the name you want to 

remove. Click Delete.

Outlook 330Lesson 1: Exercise 1-17

Step-By-Step

EXERCISE 1-17: 
Add a Contact to Instant Messenger
To have an IM conversation with a person, that person must be entered as a contact 

in your IM contact list. In this exercise, you will add a contact to your MSN Messenger 

contact list.

Teaching Tip Pair students for 
Exercises 1-17 through 1-20. 
Students should sign onto MSN 
Messenger before they begin.

 1 In your open MSN 

Messenger box, under I 

want to…, click Add a 

Contact.

 2 Your dialog box 

should look similar to 

Figure 1.39.

 3 In the Add a Contact dialog 

box, click Create a new 

contact by entering their 

e-mail address or sign in 

name. Click Next.

 4 In the Please type your 

contact’s complete e-mail 

address box, key your 

assigned partner’s complete 

e-mail address. Click Next. 

 5 In the next Add a Contact 

dialog box, click Finish.

 6 Your dialog box 

should look similar to 

Figure 1.40.

 7 Continue to the next 

exercise.

oxpp_lau03l01_ex.indd   330oxpp_lau03l01_ex.indd   330 1/29/05   1:42:52 AM1/29/05   1:42:52 AM

EQA



FIGURE 1.42 Message sent

Message sent

FIGURE 1.41 New message

Key new messages at 
the bottom of the 
dialog box

Outlook 331Lesson 1: Exercise 1-18

Step-By-Step

EXERCISE 1-18: 
Send an Instant Message
Once you have added contact information, you can send and receive messages. Your 

MSN Messenger contact window will tell you who is available and who is offl ine. In 

this exercise, you will send a message to the contact you added in Exercise 1-17.

Teaching Tip Pair students for this 
exercise.

Step-By-Step Tip In Step 4, tell 
students they can also send Instant 
Messages by clicking the Smart 
Tag icon on their toolbar.

 1 In your open MSN 

Messenger box, under 

I want to…, click Send an 

Instant Message.

 2 In the Send an Instant 

Message dialog box, select 

your contact’s name. Click 

OK.

 3 In the Conversation dialog 

box, key the message shown 

at the bottom of Figure 1.41.

 4 Click Send. 

 5 Your screen 

should look similar to 

Figure 1.42.

 6 In the Conversation dialog 

box, choose File>Save as.

 7 Save your conversation as: 

call-[your first initial and last 

name]. Ask your teacher 

where to save the 

conversation.

 8 Continue to the next 

exercise.
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FIGURE 1.44 Reply sent

FIGURE 1.43 Reply in Conversation box

Reply to 
message

To start a new line in an 

instant message (and not 

send it) press Shift  + 

Enter  .

You cannot initiate an 

instant message 

conversation with more 

than one person; you can 

only add people to an 

existing conversation.

Outlook 332Lesson 1: Exercise 1-19

Step-By-Step

Reply sent

EXERCISE 1-19:
Reply to an Instant Message
When you receive an Instant Message, a Conversation box with the sender’s name 

opens on your screen. Use this Conversation box to send your reply to the sender.

Teaching Tip Pair students for this 
exercise.

 1 Locate the new 

Conversation box that 

contains the message sent in 

Exercise 1-18.

 2 In the Conversation box, 

key the response shown in 

Figure 1.43.

 3 Click Send. 

 4 Your screen 

should look similar to 

Figure 1.44.

 5 Save the conversation.

 6 Continue to the next 

exercise.
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FIGURE 1.45 Conversation box 

Key reply

FIGURE 1.46 Attached file accepted

Recipient 
has accepted 
the fi le

Outlook 333Lesson 1: Exercise 1-20

Step-By-Step

EXERCISE 1-20:
Attach a File to an Instant Message
As with e-mail, you can attach a fi le to an Instant Message. When you receive a 

message with an attachment, you can choose to either Accept or Decline the attached 

fi le. You should always be careful when accepting and downloading attached fi les.

Teaching Tip Pair students for this 
exercise.

 1 In your new open 

Conversation box, key the 

reply shown in Figure 1.45.

 2 Click Send.

 3 Choose Actions>Send a 

File or Photo.

 4 Locate the data fi le 

Photographer.doc.

 5 Select the fi le and click 

Open.

 6 When you receive your 

classmate’s Instant Message, 

click Accept to accept the 

fi le your classmate has sent 

you.

 7 Check to make sure your 

classmate accepts your fi le.

 8 Your screen 

should look similar to 

Figure 1.46.

 9 Save your conversation. Sign 

out of MSN Messenger.
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Employees who are willing to take on a variety of 
tasks are valued by employers.

1. Identify What are two ways a person can be fl exible at 
a job?

2. Analyze What are some ways an employer could be 
fl exible with his or her employees? 

3. Evaluate Think of a time when you had to be 
fl exible, either on a job or at school. What happened? 
Why was your fl exibility helpful or not helpful? 

SKILLBUILDER

Outlook 334Outlook 334Lesson 1: 21st Century Learner

Being Flexible 
on the Job

Jay Schwartz of IdeaWork Studios in Santa Barbara, California, 

says that being flexible is “more about getting the job done 

than about punching a time clock.” He says that flexibility works 

both ways. Sometimes he has to be flexible with his workers, 

and he expects the same from them. Both managers and 

workers need to give and take to create a productive workplace.

n your part-time job at an animal clinic, your major 

responsibilities include answering the phone, making follow-

up appointments with pet owners, and selling specialized cat 

and dog food. You have been working at the clinic for several 

months and have a good relationship with the veterinarian.

One busy Saturday, the vet’s assistant calls in sick with the fl u. The 

vet asks you to pitch in. With her guidance, you help her take care 

of the dogs, cats, rabbits, snakes, and birds that come into the clinic. 

You even stay late to help the vet fi nish her paperwork. At the end 

of the day, the vet thanks you for being so fl exible and praises you 

as a valuable employee.

Being fl exible on the job means being willing to learn new tasks, 

take on new assignments or work longer hours. When you are 

fl exible, you make it easier for everyone to do a good job.

I

 SkillBuilder answers can 
be found on page TM65.

oxpp_lau03l01_lc.indd   334oxpp_lau03l01_lc.indd   334 2/7/05   2:09:48 PM2/7/05   2:09:48 PM

EQA



Lesson 1: Quick Reference Outlook 335

LESSON11 Quick Reference

The following main commands were covered in the lesson. See Appendix A on 

page 474 for a listing of all the commands used in this book.

Close a message

Create a message to a contact

Create a new contact

Create a new message

Flag a file for follow up

Forward a message

Insert an attachment

Insert a signature

Message Options

Preview a document

Print an item

Reply to a message

Save

Save as

Send a message

Set the message importance

View contacts

View mail

File>Close

File>New>Contact

File>New

Actions>Follow Up

Actions>Forward

Insert>File

Insert>Signature

File>Print Preview

File>Print

Actions>Reply

File>Save

File>Save As

Actions>Send

Go>Contacts

Go>Mail

Function Button Menu Keyboard     Speech

�

� �

��

��

�

�

�

�

�

� P

F12

3

� 1
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LESSON11 Concept Review

Key Terms

Attachment

Contact

Delivery options

Forward

HTML

Importance

Inbox pane

Instant Message

MSN Messenger

Navigation pane

Plain Text

Reading pane

Rich Text

Sensitivity

Signature

Smart Tag

  Reviewing Key Terms

Complete the following statements on a separate piece of paper. Choose from the 

Key Terms list on the left to complete the statements.

 1. A(n) signature  is information about yourself that appears 
at the end of messages that you create. (p. 317)

 2. Use a(n) Instant Message  to have a real-time online chat with a 
person in your contacts list. (p. 328)

 3. If the Plain Text  message format is selected for a message, 
the text cannot be formatted. (p. 327)

 4. A(n) contact  contains information about a business or 
personal acquaintance. (p. 324)

 5. A(n ) attachment  is a separate file that you can include with 
an e-mail message. (p. 314)

  Key Term Activity

 6. Use Instant Messaging to create a new twist on traditional flash cards.
A. Choose a partner and send an Instant Message that contains just 

one key term.
B. Have your partner respond with the definition. 
C. Using the Key Terms table, key the definition and send it back. 
D. Switch roles and repeat steps A–C.

  Reviewing Key Facts 

Answer the following questions on a separate piece of paper.

 7. Which of the following message formats allows you to bold a word in 
the message? (p. 327)
A. Plain text
B. Formatted text

C. HTTP
D. HTML

 8. Which of the following can you do with Outlook? (p. 314, 323, 328)
A. Send an attachment
B. Send an Instant Message
C. Send a flagged e-mail message
D. All of the above

 9. What is the quickest way to add your contact information to an e-mail 
message before sending it? (p. 317)
A. Key your name and phone number at the end of the message
B. Paste your name and phone number from another application
C. Attach a file containing your contact information
D. Insert a signature

Answer to Key Term Activity 
Student answers will vary, but 
should comprise an instant message 
dialogue of at least two Key Terms 
and defi nitions.
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FIGURE 1.47 Personal2 signature

FIGURE 1.48 New message with signature

Outlook 337Lesson 1: Practice It Activities

LESSON11 Practice It Activities

 1 Create an E-mail Signature

Follow the steps to complete the activity.

 1 In Outlook, in the 

Navigation pane, click Mail.

 2 Choose Tools>Options. 

On the Mail Format tab, 

click Signatures. 

 3 In the Create Signature 

dialog box, click New.

 4 In the Create New 

Signature dialog box, name 

the signature  Personal2. 

Click Next.

 5 In the Edit Signature dialog 

box, key: Marcus (see Figure 

1.47). Select the text. Click 

Font.

 6 Format the text Comic Sans 

MS, 12 pt., purple. Click 

OK. Click Finish. Click OK.

 7 On the Mail Format tab, 

click the Signature for new 

messages drop-down 

arrow. Click Personal2. 

Click OK.

 8 Click New Mail Message

 .

 9 Your screen 

should look like Figure 1.48.

Save your e-mail as: 

o1rev-[your first initial and 

last name]1. Close the fi le.

Solution Use the fi le o1rev1-SF 
as a solution fi le for this activity. Step-By-Step
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FIGURE 1.50 E-mail with attachment

FIGURE 1.49 New message

Outlook 338Lesson 1: Practice It Activities

LESSON11
Step-By-Step

 2 Compose an E-mail

Follow the steps to complete the activity. You must complete Practice It Activity 

1 before doing this activity.

New Student Strategy If a stu-
dent did not complete Practice It 
Activity 1, then the solution fi le for 
that activity can be used as a data 
fi le for this activity. 

Solution Use the fi le o1rev2-SF 
as a solution fi le for this activity. 

 1 Open your saved o1rev-1 fi le.

 2 In the To box, key the e-mail 

address of a classmate 

assigned by your teacher. 

 3 In the Subject box, key: 

Study Time.

 4 In the message body, key the 

text shown in Figure 1.49.

 5 Click the Insert File drop-

down arrow. Click File. 

Locate the data fi le Study. 

Click Insert.

 6 Click Importance: 

High  .

 7 Your screen 

should look similar to 

Figure 1.50. 

 8 Save your e-mail as: o1rev-

[your first initial and last 

name]2. Close the fi le.

Practice It Activities
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FIGURE 1.51 Keyed message

FIGURE 1.52 Message with attachment
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LESSON11
Step-By-Step

Practice It Activities

 3 Send an Instant Message

Follow the steps to complete the activity.

Teaching Tip Assign students 
contacts so they can complete the 
activity. 

Solution Use the fi le o1rev3-SF as 
a solution fi le for this activity. 

 1 Sign in to MSN Messenger. 

 2 Click the Smart Tag   on 

your toolbar. Click Send an 

Instant Message.

 3 In the Send an Instant 

Message box, select the 

contact assigned to you by 

your teacher. Click OK.

 4 Key the message shown in 

Figure 1.51. Click Send.

 5 Choose Actions>Send a 

File or Photo.

 6 Locate and select the data 

fi le Study.doc. Click Open.

 7 Your screen 

should look similar to 

Figure 1.52.

 8 Choose File>Save as. Save 

the conversation as: o1rev-

[your first initial and last 

name]3.

 9 Close the Conversation 

box. Sign out of MSN 

Messenger.
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FIGURE 1.53 E-mail message

FIGURE 1.54 Flagged e-mail
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LESSON11
Step-By-Step

You Try It Activities

 4 E-mail an Attachment

You are the project manager for a new product being developed by your 

company. The deadlines for your project have been changed. You decide to send 

a copy of the revised schedule to one of your coworkers. 

 1 Create a new default 

Signature for:

 [Your Name]

 Project Manager

 New Product Development

 2 Open a new message.

 3 In the To box, key the e-mail 

address supplied by your 

teacher. 

 4 Key the Subject Revised 

Schedule.

 5 Key the message text shown 

in Figure 1.53.

 6 Attach the data fi le 

Revised_Schedule.doc to 

the e-mail.

 7 Set the Importance to High.

 8 Set the Sensitivity to 

Confi dential. 

 9 Flag the e-mail so that you 

will follow up on it today. 

 10 Your screen 

should look similar to Figure 

1.54. Save the e-mail as: 

o1rev-[your first initial and last 

name]4. Close the fi le.

Solution Use the fi le o1rev4-SF as 
a solution fi le for this activity. 
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FIGURE 1.55 New contact

FIGURE 1.56 E-mail to contact

  
Outlook 341Lesson 1: You Try It Activities

LESSON11
Step-By-Step

 5 E-mail a New Contact 

At the sales conference you attended last week, you met a potential buyer for 

your new product. You decide to add this potential buyer to your Contacts list 

so you can send him e-mail messages more easily.

You Try It Activities

 1 In the Navigation pane, 

open your Contacts.

 2 Open a New Contact card.

 3 Next to Full Name, key the 

name of your assigned 

classmate. Next to E-mail, 

key your assigned 

classmate’s e-mail address.

 4 Enter the remaining 

information shown in 

Figure 1.55.

 5 Click New Message to 

Contact  .

 6 Click OK in the warning box 

to save the Contact 

information.

 7 Key the text shown in Figure 

1.56 into the new e-mail.

 8 Create a signature with your 

name, Project Manager, 

Product Development.

 9 Your e-mail 

should look similar to 

Figure 1.56.

 10 Save your e-mail as: o1rev-

[your first initial and last 

name]5. Close the fi le. Close 

the new contact. Close 

Outlook.

Solution Use the fi le o1rev5-SF as 
a solution fi le for this activity. 

Teaching Tip The name and e-mail address shown in 
Figure 1.55 are for reference only. In Step 3, give each student 
a classmate’s name and e-mail address for the Contact card.
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iCheck.glencoe.com

Student Online 
Learning Center

Go to the book Web site to 

complete the following review 

activities.

Interactive Review
To review the main points of 
this lesson, choose Interactive 
Review>Outlook Lesson 1.

Online Self Check
Test your knowledge of the 
material in this lesson by 
choosing Self Checks>
Outlook Lesson 1.

Outlook 342Lesson 1: Critical Thinking Activities

LESSON11 Critical Thinking Activities

 6 Beyond the Classroom Activity

Communicate by E-mail The company you work for is hiring a new 

human resources manager. Your supervisor has given you a list of candidates 

for the position. You have created an interview schedule and now you need 

to e-mail it to your supervisor.

Using what you learned in this lesson:

■ Create a brief e-mail to your supervisor. Tell her that the interview 
schedule she requested is attached.

■ Attach the data file Schedule to your e-mail.

■ Flag the e-mail as important.

■ Send the e-mail to your teacher.

Save your e-mail as: o1rev-[your fi rst initial and last name]6.

 7 Standards at Work Activity
 Microsoft Office Specialist Correlation OL03S-1-5

 Create contacts

Keep Track of Contact Information You attended a one-week 

corporate workshop. While at the workshop, you met three people who do 

work similar to yours for different companies. Create three new contacts 

and enter the information for these three people. Include each person’s:

■ Name
■ Position
■ Company
■ Business telephone number
■ E-mail address

Save and close your new contacts.

 8 21st Century Skills Activity

Emphasize Punctuality When people are not punctual, a business 

loses time, money, and effi ciency. You are a project manager in charge of 

fi ve people. Compose an e-mail message to your group proposing a time to 

meet to discuss the importance of punctuality. Ask them to each send you 

one reason why being punctual is important. In the message, be sure to add 

a fl ag indicating that a reply is required by the end of the following day. 

Save the e-mail as: o1rev-[your fi rst initial and last name]8. Send the e-mail 

to your teacher’s e-mail address.

Beyond the Classroom Activity 
Students’ e-mails should be brief 
notes stating that the requested 
interview schedule is attached. The 
e-mail should have an attached fi le 
named Schedule. The message 
should be fl agged as important.

Standards at Work Activity 
Students should create three con-
tacts. Each should contain a fi cti-
tious name, the contact’s position 
and company, and the contact’s 
business telephone and e-mail 
address.

21st Century Skills Activity 
Student e-mails should propose a 
time to meet; explain why it is 
important to be punctual; offer 
methods of assuring punctuality; 
and have a fl ag to indicate that a 
reply is required by the end of the 
day.
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Outlook 343Lesson 1: Challenge Yourself Projects

LESSON11 Challenge Yourself Projects

 9 Create Contacts 

Organize Information While attending a weekend conference about 

new trends in technology, you met three people you want to get to know 

better. All of these three people work for the same company. Create a contact 

for one of these people. Include the following information:

■ Person’s name
■ Company name
■ Person’s position

■ Business address
■ Notes about the company

Create the other two contacts by making copies of the fi rst contact so you 

do not need to key any of the company information again. (Hint: Use Copy 

and Paste from the list of contacts.) Then, compose an e-mail to one of your 

new contacts. Save the e-mail as: 01rev-[your fi rst initial and last name]9.

 10 Evaluate E-mail

Persuasive Essay Think about the effect e-mail has on your life. Write 

a persuasive essay stating your opinions about e-mail. Support the use of 

e-mail as a positive way to communicate or as less effective than face-to-face 

conversations. Back up your argument with at least two examples.

When you are done with your persuasive essay, compose an e-mail to your 

teacher. Write a brief message, attach your essay to the e-mail, and then 

send the e-mail to your teacher. Save your essay as: 01rev-[your fi rst initial 

and last name]1ø.

 11 Think About Technology

Perform an Interview Interview one of your classmates. Make up a list 

of four or fi ve questions about how technology affects their lives. Include:

■ What are some examples of technology that you use every day 
(i.e., cars, televisions, etc.)?

■ How would your life be different if you did not have this technology?

■ How do you think your life would be different if you were born fifty 
years in the future?

After your interview, key the interview results in a Word document. Save the 

document as: o1rev-[your fi rst initial and last name]11. Create a new e-mail 

message with the subject 01rev11. In the message, key a brief summary of 

what you learned in the interview. Attach the Word document to the e-mail 

and send the e-mail to your teacher.

LEVEL This is an intermediate level project. 

Answers Rubrics for each
Challenge Yourself Project are
available at iCheck.glencoe.com and 
on the Teacher CD. You may want to 
download the rubrics and make 
them available to students as they 
complete each project.

LEVEL This is an intermediate level project.

LEVEL This is an advanced level project. 
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Outlook 344Lesson 2: Scheduling

LESSON22
You Will Learn To:

Scheduling

 Switch views in the Calendar

 Add appointments and events

 Schedule meetings and resources

 Accept, decline, and propose 
new meeting times

 Update and cancel meeting 
requests

 Set Calendar options and work 
with tasks

The business world runs on appointments and meetings. Keeping track of 

all these meetings can be overwhelming. In this lesson, you will learn why 

Outlook Calendar is a useful scheduling tool. You will use the Calendar to 

schedule appointments and meetings. You will also use the Calendar to 

send notices about meetings, to accept and decline meetings, and to propose 

new times for meetings.

Manage Your Time It is often diffi cult to keep track of all the things you 

need to do and of all the places you need to be. Setting a realistic schedule 

can keep you from becoming overscheduled. Try recording all of your activities 

in a calendar or daily planner. Allow enough time between activities. That way, 

you have some extra time to spare should an unexpected event occur. Managing 

your time well can keep the day from becoming a race you can never win! 

How can keeping a schedule help you at school?

 See page TM67 for answer to 
21st Century Skills.

Study Skill

Reading Skills Try the 
SQ3R approach to reading. 
Survey, or look over, the 
passage before you read it. 
Ask yourself questions 
that you think will be 
answered. Read the text. 
Then recite, or go over in 
your mind, what you read. 
Finally, review the text.

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 491 for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S
Performance 

Indicator

 3, 4 5

Microsoft Office Specialist 
Correlation

0L03S

1-6, 2-1, 2-2, 2-3, 2-4
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To quickly access the schedule for a given date, click the 

date you need to view on the Date Navigator.

Outlook 345Lesson 2: Key Terms

LESSON22
 See page TM36 for 
English Learner activity 
suggestions.

Knowing these terms will help you complete the exercises in this lesson. 

Use this chart as a study guide when you review the lesson.

Key Terms

Appointment  A scheduled activity that lasts a fixed amount of time. You do not invite 
others to appointments. 

Appointment area  The middle region of the Calendar that displays the Day, Week, Work 
Week, or Month views of the Calendar.

Assign  To give ownership of a task to another person when a task is created. 

Attendee  A person asked to attend a meeting. 

Calendar  Part of Outlook that you use to schedule meetings and appointments. 

Date Navigator  A small calendar at the top of the Navigation pane that displays one 
month at a time. Provides a quick way to view dates. 

Day view  Calendar view that displays a single day. 

Delegate  To redirect a task for another person to complete. 

Event  A scheduled activity that lasts at least 24 hours. You do not invite others 
to events. 

Meeting  A scheduled activity to which you invite others. 

Meeting Request  An e-mail that invites individuals to attend a meeting. 

Month view  Calendar view that displays an entire month. 

Resources  Items, such as an overhead projector, that are used in meetings. 

Task  A duty or assignment that you want to track until it is completed. 

Task list  The group of tasks that appears in the Tasks folder. 

Tentative  A button you click if you are not sure if you can attend a meeting.  

Week view  Calendar view that displays all seven days of the week. 

Work Week view  Calendar view that displays the five days of the work week (Monday 
through Friday). Can be adjusted to show an individual’s own work days 
and times. 
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Outlook 346Lesson 2: Key Concepts

LESSON22 Key Concepts

Although Microsoft Outlook 2003 is best known as an e-mail application, 

it is also an effective tool for scheduling your time. In this lesson, you will 

learn how to use the Outlook Calendar and Tasks functions.

The Outlook Calendar

In today’s hectic world, the Outlook Calendar can help you keep track of 

the details of both your personal and professional life. There are a variety of 

ways that you can view the Outlook Calendar. You can look at a single day, 

broken down by the half hour, or you can look at an entire month at once. 

You can use the calendar to schedule appointments, such as a doctor’s 

appointment or monthly hair cut. If you choose, Outlook will remind you 

of your appointment beforehand.

Scheduling Meetings

The Outlook Calendar is often used to schedule meetings. One person can 

use Outlook to e-mail meeting attendees with a proposed meeting time and 

place. If a meeting attendee accepts the meeting time and place, Outlook 

will place it on his or her calendar. However, if one of the attendees cannot 

meet at that time, Outlook can be used to reschedule the meeting—

including revising all of the attendees’ calendars. This streamlines the 

process of organizing meetings and provides a built-in reminder of the 

meeting.

In this lesson, you will learn how to use the Outlook Calendar, including 

scheduling events (such as a meeting), inviting attendees to your event, and 

scheduling resources for the event. You will also learn how to accept or 

decline a meeting request and propose a different time for a meeting.

Outlook Tasks

Outlook also allows you to keep track of tasks, assignments, projects, and 

more through the Tasks function. You can schedule the different tasks that 

you need to complete. Outlook will remind you of deadlines and will help 

you track your progress on each task. This is especially helpful for people who 

are forgetful or who are juggling many assignments. You can also assign tasks 

to others. Outlook will mail the task assignment to the person to whom it 

was assigned. That person then has the option to accept, decline, or pass the 

task on to someone else. Outlook will let you know the person’s response. In 

this lesson, you will learn to create, modify, assign, accept, and decline 

tasks.

Reading Skill

Use Two-Column Notes 
After Reading Two-
column notes are helpful 
reading review tools. To 
use this method, cover the 
right column with a piece 
of paper. After looking at 
the idea on the left, test 
yourself by coming up 
with as much information 
about the topic as you 
can. Slide the paper down 
to see if your response 
was correct. Take notes as 
you read this lesson to try 
out this technique.
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FIGURE 2.1 Month view

Calendar

Month

FIGURE 2.2 Day view

Date Navigator

Day

Outlook 347Lesson 2: Exercise 2-1

Step-By-Step

EXERCISE 2-1:
Explore Calendar Views
The  Calendar  is the part of Outlook where you schedule meetings and appointments. 

The  Appointment area  is the middle section of the Calendar window. You can 

use the  Day ,  Work Week ,  Week , and  Month  views to display different calendars in 

the Appointment area. The  Date Navigator  is the small calendar at the top of the 

Navigation pane. Use this calendar to change and view dates quickly.

 1 Start Outlook.

 2 In the Navigation pane, 

click Calendar.

 3 On the Standard toolbar, 

click  .

 4 Your screen 

should look similar to 

Figure 2.1.

 5 Locate the Date Navigator

(see Figure 2.2).

 6 In the Date Navigator, 

click the right arrow to see 

the next month.

 7 In the Date Navigator, 

click the left arrow.

 8 Click  . The Week

view will appear.

 9 Click  . The Work 

Week view will appear.

 10 Click  .

 11 Your screen 

should look similar to

Figure 2.2. 

 12 Continue to the next exercise.

Step-By-Step Tip In Step 6, make 
sure students left-click on the right 
arrow.
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FIGURE 2.4 Scheduled appointment

The appointment 
appears in the 
calendar

FIGURE 2.3 Appointment dialog box

Subject box

Start time 
drop-down 
arrows

End time 
drop-down 
arrows

Save and Close

Outlook 348Lesson 2: Exercise 2-2

Step-By-Step

EXERCISE 2-2:
Add an Appointment to the Calendar
Outlook is a useful tool for scheduling and recording appointments. An  appointment. 

is an activity that lasts a fi xed amount of time. Use the Appointment dialog box to 

select when your appointment will start and end. What you key into the Appointment’s 

Subject box is what appears on your calendar once the appointment is saved and 

closed.

Teaching Tip Let students 
know that if an appointment will 
occur regularly, they can click 
Recurrence in the Appointment 
dialog box.

 1 In the Calendar, 

click  .

 2 Choose File>New> 

Appointment.

 3 In the Appointment dialog 

box, in the Subject box, key: 

Project Meeting.

 4 Click the Start time date 

drop-down arrow 

(see Figure 2.3). Click Today.

 5 Click the Start time drop-

down arrow next to the time.

 6 Scroll down and 

select 1:00 PM.

 7 Click the End time

drop-down arrow next to 

the time.

 8 Select 3:00 PM.

 9 Click  .

 10 Your screen 

should look similar to

Figure 2.4.

 11 Continue to the next exercise.
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FIGURE 2.6 Four-day conference scheduled

Bar indicates 
the length of 
the event

FIGURE 2.5 Event dialog box

Check All day 
event

Start and End 
time drop-
down arrows

Show time as 
drop-down 
arrow

Outlook 349Lesson 2: Exercise 2-3

Step-By-Step

EXERCISE 2-3:
Schedule an Event
An  event  is a scheduled activity that lasts one or more days. When you schedule an 

event or any other appointment, you can choose how you want to display your 

schedule to others. In the Show time as box, you can select Free, Tentative, Busy, or 

Out of Offi ce. While these four options are color-coded, you do not see these colors 

when you save and close an appointment. These colors are only seen when others 

view your schedule.

EL Make sure English Learners 
understand the word event by 
asking for examples of events.

 1 In the Calendar, choose 

File>New>Appointment.

 2 In the Appointment dialog 

box, in the Subject pane, 

key: Team Conference.

 3 Click the All day event 

checkbox.

 4 Click the Start time

drop-down arrow.

 5 On the calendar, select the 

fi rst Thursday that follows 

your current date.

 6 Click the End time 

drop-down arrow.

 7 Select the Sunday that 

follows the Thursday.

 8 Click the Show time as 

drop-down arrow. Select Out 

of Office (see Figure 2.5).

 9 Click  .

 10 Your screen 

should look similar to

Figure 2.6.

 11 Continue to the next exercise.
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FIGURE 2.8 Scheduled meeting

Scheduled 
Meeting

FIGURE 2.7 Scheduling tab

Scheduling tab

Choose start 
and end times

Meeting day 
and time 
highlighted

Outlook 350Lesson 2: Exercise 2-4

Step-By-Step

EXERCISE 2-4:
Schedule Meetings and Invite Attendees
An appointment to which you invite others is known as a  meeting . You send people 

a  Meeting Request  when you want to invite them to a meeting. The people that you 

invite to a meeting are called  attendees . In this exercise, you will schedule a team 

meeting.

Troubleshooting Explain to students 
that all attendees must use a network 
with Microsoft Exchange Server.

Teaching Tip The e-mail addresses 
shown throughout this lesson are for 
reference only. Pair students to send 
meeting requests to each other.

 1 In the Calendar, choose 

File>New>Meeting 

Request.

 2 In the Meeting dialog box, 

in the To box, key the e-mail 

address provided by your 

teacher.

 3 In the Subject box, key: 

Team Meeting.

 4 In the Location box, key: 

Conference Room.

 5 Click the Scheduling tab 

(see Figure 2.7).

 6 For Meeting start time, 

select the fi rst Monday after 

your current date. Select a

start time of 9:00 AM.

 7 For Meeting end time, 

select that same Monday. 

Select an end time of 

10:00 AM.

 8 Click the Appointment tab. 

Notice the meeting times have 

been added. Click  .

 9 Your screen 

should look similar to

Figure 2.8. Continue to the 

next exercise.
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FIGURE 2.10 Resource added

Resource added to 
the All Attendees 
list

FIGURE 2.9 Team Meeting scheduling tab

Add from 
Address Book

Add Others 
drop-down 
arrow

You can turn an appointment 

into a meeting by clicking 

the Invite Attendees button 

in the Appointment 

dialog box.

Outlook 351Lesson 2: Exercise 2-5

Step-By-Step

 1 In the Calendar, double-

click Team Meeting.

 2 In the Meeting dialog box, 

click the Scheduling tab.

 3 Click the Add Others drop-

down arrow. Select Add 

from Address Book (see 

Figure 2.9).

 4 In the Select Attendees 

and Resources dialog box, 

in the Resources box, key: 

Projector.

 5 Click OK.

 6 Your screen 

should look similar to 

Figure 2.10.

 7 Click Close. Do not save 

your changes.

 8 Continue to the next exercise.

EXERCISE 2-5:
Schedule Resources for a Meeting
In addition to inviting attendees, you can also use Outlook to schedule 

resources.  Resources  are items that you need to conduct a meeting. Resources might 

include the conference room where the meeting is to be held, a speakerphone that 

you need for a conference call, or a projector that you need to show a PowerPoint® 

presentation.
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FIGURE 2.12 Canceled meeting

Canceled Team Meeting 
no longer appears on 
the Calendar

FIGURE 2.11 Revised meeting message

Message area

End time automatically 
changes when the Start 
time is changed

Send Update

Outlook 352Lesson 2: Exercise 2-6

Step-By-Step

 1 In the Calendar, double-

click Team Meeting.

 2 In the dialog box, change the 

Start time to 10:00 AM.

 3 Click in the message area 

(see Figure 2.11). Key: I have 

a 9:00 AM conference call 

that day.

 4 On the toolbar, click Send 

Update  .

 5 In the Calendar, double-

click Team Meeting.

 6 Choose Actions>Cancel 

Meeting.

 7 In the warning box, make 

sure Send cancellation 

and delete meeting is 

selected. Click OK.

 8 In the message area, after I 

have a 9:00 AM conference 

call that day. Key: Can we 

reschedule for next week?

 9 Click Send  .

 10 Your screen 

should look similar to

Figure 2.12.

 11 Continue to the next exercise.

EXERCISE 2-6:
Update and Cancel Meeting Requests
Sometimes you might need to update or cancel a meeting request after you have sent 

it. You can easily add an attendee or change the meeting location or time. Use the 

Message area to let attendees know why you have changed your meeting request. After 

you have modifi ed or canceled a meeting, Outlook sends an update to the attendees.

Teaching Tip Have students use 
your e-mail address if you want to 
receive a meeting  cancellation 
e-mail from each student.
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FIGURE 2.13 Accepted meeting with response

FIGURE 2.14 Meeting accepted

Accepted 
meeting added 
to the Calendar

Outlook 353Lesson 2: Exercise 2-7

Step-By-Step

EXERCISE 2-7:
Accept and Decline a Meeting Request
When you receive a meeting request, you can either accept or decline the invitation. 

You can also choose to include a message with your response. If you are not sure 

whether or not you will attend the meeting, click  Tentative . If you click Tentative, the 

meeting will appear on your Calendar with a striped blue bar next to it.

Step-By-Step Tip For Step 1, send 
every student a Meeting Request 
for a Saturday two weeks away. 
The meeting time should be 9:00 AM 
to 1:30 PM. The request’s subject 
should be Employee Picnic.

Solution You should receive a 
meeting acceptance e-mail from 
each student.

 1 In the Navigation pane, 

click Mail. In the Inbox, 

select the Employee Picnic 

meeting request.

 2 In the Reading pane, 

click Decline. Note the Edit 

the response before 

sending option is 

automatically selected. 

Click Cancel.

 3 Click Tentative. Note the 

Send a response now 

option is selected.

Click Cancel.

 4 Click Accept  .

Click Edit the response 

before sending. Click OK.

 5 Key the message shown in 

Figure 2.13. Click Send.

 6 Click Calendar.

 7 Your screen 

should look similar to

Figure 2.14.

 8 Continue to the next exercise.
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FIGURE 2.16 New Time Proposed message

FIGURE 2.15 Propose New Time dialog box

Proposed new 
meeting date

Propose Time

Outlook 354Lesson 2: Exercise 2-8

Step-By-Step

EXERCISE 2-8:
Propose a New Meeting Time
If a meeting time does not work for you, you can propose a new meeting time. You 

can do this when you receive a meeting request, or after you have accepted the request. 

Check the calendar to fi nd a new time for the meeting.
 1 In the Navigation pane, 

click Calendar.

 2 Double-click Employee 

Picnic.

 3 In the Event dialog box, 

click  .

 4 In the Propose New Time 

dialog box, click the Meeting 

start time drop-down arrow. 

Select the Saturday a week 

after the scheduled Saturday 

(see Figure 2.15).

 5 Click Propose Time.

 6 Your screen 

should look like Figure 2.16.

 7 Click  . Your message 

is sent to the person who 

invited you to the meeting.

 8 Continue to the next exercise.

Solution You should receive a 
New Time Proposed e-mail from 
each student. 
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FIGURE 2.18 New background color

FIGURE 2.17 Calendar Options dialog box

Background color 
drop-down arrow

Outlook 355Lesson 2: Exercise 2-9

Step-By-Step

 1 In the Calendar, choose 

Tools>Options.

 2 On the Preferences tab, 

under Calendar,

click Calendar Options.

 3 In the Calendar Options 

dialog box, click the 

Background color

drop-down arrow.

 4 Choose light green (see 

Figure 2.17). 

 5 Click OK. Then click OK in 

the Options dialog box.

 6 Your screen 

should look similar to 

Figure 2.18.

 7 Choose Tools>Options.

Click Calendar Options.

 8 Click the Background 

color drop-down arrow.

 9 Choose the fi rst color. 

Click OK twice.

 10 The background color returns 

to light yellow.

 11 Continue to the next exercise.

EXERCISE 2-9:
Set Calendar Options
You can use the Calendar Options feature to customize your Calendar settings. For 

instance, you can add Holidays to your Calendar, select calendars from different 

countries, or change the time zone displayed in your Calendar. In this exercise, you 

will change your Calendar’s background color.
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FIGURE 2.19 Calendar Options dialog box

Select Monday 
through Thursday

Start time 
drop-down 
arrow

End time 
drop-down 
arrow

FIGURE 2.20 Calendar in Work Week view

8:30 start time

4-day work 
week 

Outlook 356Lesson 2: Exercise 2-10

Step-By-Step

 1 In the Calendar, choose 

Tools>Options. 

Click Calendar Options.

 2 Under Calendar work 

week, make sure only Mon, 

Tue, Wed, and Thu are 

selected (see Figure 2.19).

 3 Click the Start time 

drop-down arrow.

 4 Select 8:30 AM.

 5 Click the End time

drop-down arrow.

 6 Select 6:30 PM.

 7 Click OK. Click OK to close 

the Options dialog box.

 8 Click Work Week.

 9 Your screen 

should look similar to

Figure 2.20.

 10 Continue to the next exercise.

EXERCISE 2-10:
Set Work Days and Times
Not all companies have the same work schedule. Many companies work Monday 

through Friday. However, some people also work Tuesday through Saturday. Some 

companies also allow employees to set their own fl exible hours. You can use Calendar 

Options to have your Calendar refl ect your own work days and times.

Step-By-Step Tip In Step 9, point 
out to  students that in Day view, 
working hours are shaded in a lighter 
color than non-working hours.

Troubleshooting You might want 
to have students change the work 
days and times back to their original 
settings.
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FIGURE 2.21 New task

Priority 
drop-down 
arrow

FIGURE 2.22 Tasks list

New Task 

Task 

Outlook 357Lesson 2: Exercise 2-11

Step-By-Step

 1 Choose File>New>Task.

 2 Click in the Subject box. 

Key: Conference Materials 

List.

 3 Click the Due date drop-

down arrow. In the calendar, 

select the fi rst Thursday

after your current date.

 4 Click the Start date drop-

down arrow. Click Today.

 5 Click the Priority drop-down 

arrow. Select High (see 

Figure 2.21).

 6 Click  .

 7 In the Navigation pane, 

click Tasks.

 8 Your screen 

should look like Figure 2.22.

Continued on the next page.

EXERCISE 2-11:
Create and Modify Tasks
A  task  is a personal or work-related duty that you want to track from start to fi nish. 

When you create a task, you note when you will start the task and when the task is 

due to be fi nished. You can also identify the task’s priority, and track your progress as 

you complete the task. Use the .task list. to view and modify your tasks.

New Student Strategy Review 
the Navigation pane with students 
who are just joining the class.
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FIGURE 2.24 Modified task

Due date 
changes in the 
Tasks list

FIGURE 2.23 Modified due date

Status changes 
when you change
% Complete to 25%

Select a new 
due date

To delete a task from the 

task list, select it and press 

.

Outlook 358Lesson 2: Exercise 2-11

Step-By-Step

 9 Double-click the 

Conference Materials List 

task to open it.

 10 Click the % Complete up 

arrow to 25%.

 11 Click the Due date

drop-down arrow. 

 12 Change the date from 

Thursday to Friday (see 

Figure 2.23).

 13 Click  .

 14 Your screen 

should look like Figure 2.24.

 15 Continue to the next exercise.

EXERCISE 2-11: (Continued)

Create and Modify Tasks
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FIGURE 2.25 Task Request dialog box

Assign a task to 
someone else

FIGURE 2.26 Task icons

Unassigned 
task icon 

Assigned task 
icon

Outlook 359Lesson 2: Exercise 2-12

Step-By-Step

 1 In the Navigation pane, 

click Tasks.

 2 In the Tasks pane, on the 

Standard toolbar, 

click New Task  .

 3 In the Subject box, key: 

Conference Schedule.

 4 Click the Due date drop-

down arrow and select the 

next Thursday in the 

calendar.

 5 Click the Start date drop-

down arrow and click Today.

 6 Click  . The Task 

Request dialog box opens 

(see Figure 2.25).

 7 In the To box, key the e-mail 

address provided by your 

teacher. 

 8 Click  . Click OK in 

the warning box.

 9 Your screen 

should look like Figure 2.26.

 10 Continue to the next exercise.

EXERCISE 2-12:
Assign Tasks
When you create a task, you are the owner of that task. If you  assign  the task to 

another person, that person becomes the owner. Only the owner can modify a task. 

Icons in the Tasks list pane indicate whether a task is assigned or unassigned.

Teaching Tip Have students use 
your e-mail address if you want to 
receive a task assignment e-mail 
from each student. 
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FIGURE 2.27 Accept a task

Click to accept 
the task

Gray bar notes 
who assigned 
the task

FIGURE 2.28 Reassign a task

Gray bar notes that 
the task has been 
accepted

Outlook 360Lesson 2: Exercise 2-13

Step-By-Step

 1 In the Navigation pane, 

click Mail.

 2 In your Inbox, double-click 

the Conference Hotel 

Reservations message that 

contains the task request.

 3 In the Task dialog box, 

click  . In the dialog 

box, click Cancel.

 4 Click  (see 

Figure 2.27).

 5 In the dialog box, select 

Send the response now.

Click OK.

 6 In the Navigation pane, 

click Tasks.

 7 Double-click the 

Conference Hotel 

Reservations task.

 8 Your screen 

should look like Figure 2.28.

 9 Click  . A dialog 

box opens.

 10 In the To box, key the e-mail 

address provided by your 

teacher.

 11 Click  . Exit Outlook.

EXERCISE 2-13:
Accept, Decline, and Delegate Tasks
Once you have received a proposed task assignment, you may accept or decline that 

task. You can also decide to reassign, or  delegate , that task to someone who can 

complete it for you. 

Solution You should receive a 
Task Request from each student 
at the e-mail address you provided.

Teaching Tip For this exercise, assign a Conference 
Hotel Reservations task to each student. The task 
should start today and be due next Friday.
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To be successful, set goals and always try 
your best to achieve them.

1. Identify Why is it important to set goals for yourself? 

2. Predict What are some of your goals for the future? 
How do you think you will achieve these goals? 

3. Evaluate What makes a goal realistic or unrealistic? 
Give an example of a goal that you think you can 
achieve. Then, identify a goal that you probably would 
not be able to achieve. Explain why one goal is 
realistic, and the other is unrealistic. 

SKILLBUILDER

Outlook 361Outlook 361Lesson 2: 21st Century Learner

Reach Your Goals
B eth wants to do her job well. However, she feels that she is under too 

much pressure. She also does not believe that she will ever get 

promoted, and wonders, “Why should I bother to push myself?”

Marco has the same job as Beth. However, he knows that working hard will 

help him get promoted, so he decides to give the job his best effort.

Setting high goals for yourself does not mean you have to be an overachiever. 

It means you have to do the best you can—and believe in yourself. Following 

these guidelines can help you set and reach your goals:

■ Be specific about what you want to accomplish. Try breaking your goal 
into smaller tasks which can bring you closer to meeting your larger goal.

■ Be realistic. If a goal requires skills or resources that you do not have, 
determine how to acquire these skills, or revise your goal.

■ Be consistent. If you decide to run a mile every day, follow your plan. 
Do not run the first day and then give up because your feet hurt. 

 SkillBuilder answers can 
be found on page TM67.

At first, Jeffrey Cohen sold kitchen cabinets for someone else’s 

company. When Jeff became the top salesman for that company, 

he knew he could follow his dream to be his own boss. Now, Jeff 

is the co-owner and manager of Cuisine Cabinetry in Scottsdale, 

Arizona. In Jeff’s experience, setting high goals for himself 

enabled him to open his own kitchen shop. Jeff says, “When 

setting goals, you need to set a plan and just stick to it.”
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To select items in a task list that are not next to each other, 

click the fi rst item. Then hold down CTRL and click each 

additional item.

Lesson 2: Quick Reference Outlook 362

LESSON22 Quick Reference

The following main commands were covered in the lesson. See Appendix A on 

page 474 for a listing of all the commands used in this book.

Accept a Meeting Request

Assign a task

Cancel a meeting

Create a new Appointment

Create a new Event

Create a new Meeting Request

Day view

Decline a Meeting Request

Month view

Plan a meeting

Propose a new time for a meeting

Update meeting information

View the Calendar

Outlook Options

View Tasks

Week view

Work Week view

Actions>Accept

Action>Assign Task

Actions>Cancel Meeting 

File>New>Appointment

Actions>New All Day Event

File>New>Meeting Request

View>Day

Actions>Decline

View>Month

Actions>Plan a Meeting

Actions>Propose New Time

Go>Calendar

Tools>Options

Go>Tasks

View>Week

View>Work Week

Function Button Menu Keyboard     Speech

+

+

+ +

+

+

+

/+

/+

/+

/+

/+

/+

/+
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Lesson 2: Concept Review Outlook 363

LESSON22
Key Terms

Concept Review

Appointment

Appointment area

Assign

Attendee

Calendar

Date Navigator

Day view

Delegate

Event

Meeting

Meeting Request

Month view

Resources

Task

Task list

Tentative

Week view

Work Week view

  Reviewing Key Terms 

Complete the following statements on a separate piece of paper. Choose from the 

Key Terms list on the left to complete the statements.

 1. The Month  calendar view displays five weeks at once. (p. 347)

 2. A(n) meeting  is an appointment to which you invite others. 
(p. 350)

 3. If you are not sure you can attend a meeting, you should click the 
Tentative  button in the Meeting Request. (p. 353)

 4. Speakerphones, conference rooms, and overhead projectors are all 
examples of resources  used for a meeting. (p. 351)

 5. To delegate  is to pass along a task for another person to do. (p. 360)

  Key Term Activity

 6. Create a memory game using the Key Terms and definitions.
A. You will need 14 small (approximately 3� � 5�) pieces of paper. 
B. Write seven Key Terms on separate pieces of paper. Write the 

definition for each term on the remaining seven pieces of paper.
C. Keep the definitions in one group and the Key Terms in another 

group. Turn the papers face down. Mix the papers in each group.
D. With a classmate, take turns turning over a term and a definition. 

If you pick the wrong definition, return the papers and go to the 
next player. If you pick the right definition, keep both pieces of 
paper. The player with the most complete definitions wins.

  Reviewing Key Facts 

Answer the following questions on a separate piece of paper. 

 7. Which of the following is NOT a Calendar view? (p. 347)
A. Day
B. Week

C. Month
D. Year

 8. Which button would you click if you cannot attend a meeting at the 
suggested time but would like to suggest another time? (p. 354)
A. Accept
B. Decline

C. Propose New Time
D. Tentative

 9. Which menu would you use to cancel a meeting? (p. 352)
A. Edit
B. Actions

C. Delegate
D. Tools

 10. The group of tasks displayed in the Tasks folder is called what? (p. 357)
A. Task list
B. TaskPad

C. Task journal
D. Task icons

Answer to Key Term Activity The 
pieces of paper should contain Key 
Terms on half the papers and 
definitions on the other half.
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FIGURE 2.30 Conference call scheduled

FIGURE 2.29 Work Week view

Outlook 364Lesson 2: Practice It Activities 

LESSON2
Step-By-Step

 1 Switch Calendar Views and Add a Meeting

Follow the steps to complete the activity.

 1 Start Outlook. In the 

Navigation pane, 

click Calendar.

 2 Click .

 3 Your screen 

should look similar to 

Figure 2.29.

 4 Choose File>New>

Meeting Request.

 5 In the To box, key the e-mail 

address provided by your 

teacher. 

 6 In the Subject box, key: 

Conference Call. In the 

Location box, key: Meeting 

Room.

 7 Click the Start time date

drop-down arrow. Select 

Today.

 8 Click the Start time drop-

down arrow. Select 4:00 PM.

 9 Click the End time drop-

down arrow. Select 5:00 PM. 

Click  .

 10 Your screen 

should look similar to 

Figure 2.30.

Practice It Activities 

Teaching Tip You should receive a 
meeting request from each student 
at the e-mail address you provided.

Solution The solution file for this 
activity is Figure 2.30 or file 
o2rev1-SF.tif.
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FIGURE 2.31 Updating a meeting

FIGURE 2.32 Canceled meeting

Outlook 365Lesson 2: Practice It Activities 

LESSON2
Step-By-Step

 2 Update and Cancel a Meeting

Follow the steps to complete the activity. You must complete Practice It Activity 

1 before doing this activity. Teaching Tip If students did not 
complete Practice It Activity 1, they will 
not have the Conference Call Meeting 
Request needed to complete this activity.  1 In the Calendar, double-click 

Conference Call.

 2 In the Meeting dialog box, 

click the Location drop-down 

arrow. Click Conference 

Room.

 3 Your screen 

should look similar to 

Figure 2.31.

 4 Click in the message area. 

Key: The conference call has 

been moved.

 5 Click  .

 6 On the Calendar, double-

click Conference Call. 

Choose Actions>Cancel 

Meeting.

 7 Select Send cancellation 

and delete meeting.

Click OK.

 8 Delete The conference call 

has been moved. Key: The 

conference call is canceled 

until further notice.

Click  .

 9 Your screen 

should look similar to

Figure 2.32.

Teaching Tip You should receive a meeting update and then a meeting cancellation 
from each student at the e-mail address you provided.

Practice It Activities

Solution The solution file for this 
activity is Figure 2.32 or file 
o2rev2-SF.tif.
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FIGURE 2.34 Assigning a task

FIGURE 2.33 New task

Outlook 366Lesson 2: Practice It Activities 

LESSON22
Step-By-Step

Practice It Activities

 3 Create, Modify, and Assign Tasks

Follow the steps to complete the activity.

 1 In the Calendar, choose 

File>New>Task.

 2 In the Subject box, key: 

Conference PowerPoint 

Presentation.

 3 Click the Due date drop-

down arrow. Select two days 

from today.

 4 Click the Start date drop-

down arrow and click Today.

 5 Your screen 

should look similar to Figure 

2.33. Click  .

 6 In the Navigation pane, 

click Tasks.

 7 In the Task pane, double-

click Conference 

PowerPoint Presentation.

 8 Click  .

 9 Your screen 

should look similar to 

Figure 2.34.

 10 In the To box, key the e-mail 

address provided by your 

teacher. Click  .

Solution You should receive a task 
assignment from each student at the 
e-mail address you provided.
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FIGURE 2.35 Adding tour dates

FIGURE 2.36 Dates and appointments

Morning Show 
meeting

Tour dates

Outlook 367Lesson 2: You Try It Activities

LESSON2
Step-By-Step

You Try It Activities

 4 Schedule a Tour

You have been hired to promote the latest pop music group. You must create a 

tour schedule for the band. You also need to set up meetings with local radio 

stations. You decide to use Outlook for all of these tasks.

 1 Open the data fi le Dates.xls. 

Open your Outlook 

Calendar.

 2 Choose File>New>

Appointment. Key the city 

name (Los Angeles) in the 

Subject line.

 3 Enter the concert’s Start 

time (July 4, 7:30 PM) and 

End time (10:30 PM).

 4 Your screen 

should look similar to Figure 

2.35. Save and Close the 

appointment.

 5 Repeat steps 2 through 4 for 

the other three cities.

 6 Create a New Meeting 

Request for July 4 at 8:30 

AM. Key: Morning Radio 

Show in the Subject line. 

Send it to the e-mail address 

provided by your teacher.

 7 In the Navigation pane, click 

Calendar. Switch to Month 

view. Select July.

 8 Your screen 

should look like Figure 2.36.

Solution The solution file for this 
activity is Figure 2.36 or the file 
o2rev4-SF.tif.

Teaching Tip Give students an
e-mail address they can use for a 
meeting request.
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FIGURE 2.37 Creating a task

FIGURE 2.38 List of assigned tasks

Outlook 368Lesson 2: You Try It Activities

LESSON22
Step-By-Step

 5 Create and Assign Tasks

You are preparing for your pop group’s upcoming tour. As part of your 

preparation, you need to assign several tasks, such as making hotel reservations, 

designing concert T-shirts, and buying radio ads to promote the tour. You decide 

to use Outlook to assign these tasks.
Teaching Tip You may want to have students 
delete any tasks that already exist in their Tasks 
folder before they begin this activity. 

 1 Open the Tasks.xls data fi le.

 2 In the Navigation pane, 

click Tasks. Choose 

File>New>Task.

 3 Key the task name (Hotel 

Reservations) in the 

Subject line.

 4 Use the information in the 

data fi le to add the task’s 

Due date (June 10) and 

Start date (June 1). 

 5 Your screen 

should look similar to 

Figure 2.37. Save and 

Close the task.

 6 Repeat steps 2 through 5 to 

create the remaining two 

tasks in the data fi le.

 7 In the Tasks pane, double-

click the fi rst task. Assign 

and send the task to the

e-mail address provided by 

your teacher.

 8 Repeat step 7 for the 

remaining two tasks. 

 9 Your screen 

should look similar to 

Figure 2.38. 
Solution The solution file for this 
activity is Figure 2.38 or file 
o2rev5-SF.tif.

You Try It Activities

Teaching Tip Give students an e-mail address they can use to assign each task.
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iCheck.glencoe.com

Student Online 
Learning Center

Go to the book Web site to 

complete the following review 

activities.

Interactive Review
To review the main points of 
this lesson, choose Interactive 
Review>Outlook Lesson 2.

Online Self Check
Test your knowledge of the 
material in this lesson by 
choosing Self Checks>
Outlook Lesson 2.

Outlook 369Lesson 2: Critical Thinking Activities

LESSON22 Critical Thinking Activities

 6 Beyond the Classroom Activity

Schedule Activities Your class has been chosen to participate in a NASA 

satellite project. As part of the project, you are expected to attend meetings 

about the development of a new satellite that will be launched in December 

of next year. Use the Outlook Calendar to schedule your NASA project. 

Schedule the following activities to take place over the next three-week 

period from your current date:

■ A three-hour project launch meeting

■ An appointment to pick up the chief electrical engineer from the 
airport

■ A two-week training event about satellite stabilizers

Display your calendar in Month view.

 7 Standards at Work Activity
 Microsoft Office Specialist Correlation 0L03S-2-3

 Customize Calendar Options

Change Calendar Options This past Tuesday, you started working the 

evening shift at a grocery store. You need to customize Outlook to refl ect 

your new schedule.

■ Your work week is Tuesday through Saturday from 3:00 PM to 11:00 PM.

■ Change the Calendar options in your Calendar so that Work Week 
view displays your new working hours. (Hint: Choose 
Tools>Options. Then click Calendar Options.) 

 8 21st Century Skills Activity

Follow Your Schedule Creating a schedule is not very diffi cult. However, 

following the schedule can be diffi cult. Use Outlook to create a schedule for 

one week. Include activities inside and outside of school. Activities might 

include:

■ band practice
■ basketball practice
■ babysitting
■ chores at home
■ study time for a big exam

After creating the schedule, see if you can stick to it for the entire week. 

Beyond the Classroom 
 Activity Students’ dates will vary, 
but their calendars should include 
each of the activities listed. Students 
should schedule a three-hour meeting, 
an appointment, and a two-week 
event.

Standards at Work Activity The 
solution fi le for this activity is 
o2rev7-SF.tif.

21st Century Skills Activity  
Students’ calendars will vary, but 
should include various activities that 
students might have scheduled
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Outlook 370Lesson 2: Challenge Yourself Projects

LESSON22
 9 Planning a Movie

Send a Meeting Request You are on the fi lm crew of a movie. The 

producer could not get a permit for shooting a scene in River Park next 

week, so you need to get a permit for Black Rock Park instead. You need to 

schedule a meeting to discuss the permit.

■ Request a meeting with the Director of the City Filming Office and 
the Director of Parks to discuss the permit.

■ Use the e-mail addresses provided by your teacher when sending your 
meeting requests. When setting your meeting’s dates and times, 
remember that the scene needs to be shot next week! 

 10 Lights, Camera, Action

Schedule Appointments As the director’s assistant, you help to plan 

the director’s day. Schedule the following appointments for the director. 

Make sure that all of the appointments take place within a one-week period.

■ Determine budget with producer.
■ Negotiate salary with lead actor.
■ Meet with costume designer.
■ Have conference call with the special effects team.

Add each appointment to your Outlook Calendar.

 11 So Much to Do!

Create and Assign Tasks You have one week to fi nish shooting a 

scene on location in downtown St. Louis. Here is your checklist:

■ Order food from the caterers.
■ Do an equipment inventory.
■ Make sure the props person knows your location.
■ Make sure you have a permit for filming downtown.

Use Outlook to create each task. Assign two of the tasks to others. Use the 

e-mail addresses provided by your teacher when assigning the tasks.

Teaching Tip Provide students with e-mail addresses so they can assign the two 
tasks to other people.

Solution At the e-mail addresses you provided, you should receive meeting 
requests from each student.

Answers Rubrics for each Challenge Yourself Project are available at
iCheck.glencoe.com and on the Teacher CD. You may want to download the rubrics 
and make them available to students as they complete each project.

Challenge Yourself Projects

LEVEL This is an intermediate level project. 

LEVEL This is an intermediate level project. 

LEVEL This is an advanced level project. 
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Outlook 371Lesson 3: Organizing

LESSON33
You Will Learn To:

Organizing

Picture your room at home. Is it messy or neat? Does it take you a long time 

to clear a space for studying, or to fi nd socks that match? Although getting 

organized may seem like an overwhelming task, it will save you time in the 

long run. In this lesson, you will learn how to use different tools in Outlook 

to help you to organize. Use distribution lists and track 
activities for contacts 

 Work with notes

 Use fi elds, sort items, and fi lter 
messages

 Organize items using colors, 
views, and rules

 Create folders, archive items, 
and save items in different 
formats

 Use search tools

Study Skill

Avoid Procrastination 
Sometimes we put off 
tasks because they are 
overwhelming or diffi cult. 
Try tackling the most 
diffi cult material or task 
fi rst, so you do not dread 
what is to come.

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 491 for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S
Performance 

Indicator

1, 3, 4 5, 7, 10

Microsoft Office Specialist 
Correlation

OL03S

3-1, 3-2, 3-3, 3-4, 3-5, 
3-6, 3-7, 3-8, 3-9

Develop Organizational Skills Think of a time when you felt very 

disorganized. Perhaps your desk or locker was overfl owing with papers. 

Maybe your teacher asked you for your homework, and you could not fi nd 

it. The time and effort you spent trying to fi nd what you needed could have 

been better spent doing something else. Being organized saves time and 

makes you more effective at whatever you do. What is one thing you could 

do to become more organized?

 See page TM69 for answer 
to 21st Century Skills.
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You should know that when you use a fi lter, messages that 

do not appear are not deleted. They are just hidden 

because they do not meet the fi lter’s conditions.

The Sort feature in Outlook is similar to that of Excel and 

Access. In Outlook, you can sort by the following fi elds: 

From, Subject, Received, and Size.

Outlook 372Lesson 3: Key Terms

Key TermsLESSON33
Knowing these terms will help you complete the exercises in this lesson. 

Use this chart as a study guide when you review the lesson.

Key Term  Definition  Page Number

AutoArchive

Category

Distribution list

Field

Filter

Message format

Rule

Search folder

Sort

Track

An Outlook feature that automatically moves older messages from your
Inbox and other message folders to a different Outlook location for
storage.

A word or phrase that you assign to items so they can be sorted together.

One list name that comprises several e-mail addresses.

A heading in the Inbox pane.

A feature that displays only the messages that meet certain conditions.

The format that a message is saved in. The type of format determines
what formatting changes you can make to the message.

A folder containing items that match certain search conditions.

A set of conditions by which items are sorted and arranged.

To put in order according to certain fields.

To monitor activities.

387

389

374

378

382

391

383

390

380

376

 See page TM36 for 
English Learner activity 
suggestions.
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LESSON33 Key Concepts

It is very easy to accumulate hundreds of e-mails in your Inbox. While e-mail 

is a fast and effi cient way to communicate, its effi ciency can be diminished 

if your Inbox spills over with messages. For this reason, in this lesson you 

will learn how to organize e-mails in Microsoft Outlook 2003.

Working with Messages

Outlook provides a variety of ways for you to organize your e-mail messages. 

One of the most basic ways to keep track of or fi nd a specifi c e-mail is by 

using a sort. When mail arrives in your Inbox, it is usually listed in order of 

its arrival. To fi nd a group of e-mails, you can sort alphabetically by the 

sender or by the subject. This will group all of the e-mails from a particular 

person or about a specifi c topic.

You can also fi lter messages in Outlook. When you sort messages, you still 

see all of the messages in the folder. When you fi lter messages, you  only see 

the messages that match the criteria of the fi lter, such as viewing only 

e-mails from a particular person or about a specifi c topic.

Using Folders

Another way to organize your e-mail is to use folders. Outlook automatically 

provides you with certain folders, such as an Inbox folder and a Sent Items 

folder. You can also create folders for specifi c types of e-mails that you 

receive. You can, for example, create a separate folder to store a weekly

e-mail newsletter. You can even create a rule asking Outlook to automatically 

fi le the newsletter in a specifi c folder when it is sent to you.

You can also create Search folders. Unlike other folders, a Search folder only 

keeps a virtual copy of your messages. For example, you can create a Search 

folder to show you all of the messages that you have received from a specifi c 

person.

Other Organizational Tools

You will learn other ways that Outlook provides for you to organize 

messages. You can color code messages so that you can easily distinguish 

between them. You can also distinguish them by priority. In addition, you 

can assign messages a specifi c category, such as business or personal. This 

can help you keep track of messages more easily. You will learn to use all 

these tools and more in this lesson.

Reading Skill

Study with a Buddy It 
can be diffi cult to review 
your own notes and quiz 
yourself on what you have 
just read. According to 
research, studying with a 
partner for just 12 minutes 
can help you study better. 
Two column notes are 
particularly useful for 
studying with a buddy. 
One buddy reads one 
main idea from the left 
column of the notes. The 
other buddy tries to recite 
all the supporting details 
in the right column. The 
fi rst buddy provides any 
information missed by the 
second buddy. When you 
have gone through all the 
main ideas, switch roles.
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FIGURE 3.2 Modified Distribution List

Remove

First contact 
removed 
from list

New 
distribution list

FIGURE 3.1 Billing Team Distribution List 

List name

Save and 
Close

Members in 
distribution list

Outlook 374Lesson 3: Exercise 3-1

Step-By-Step

 1 Start Outlook. In the 

Navigation pane, click 

Contacts.

 2 Choose File>New>

Distribution List.

 3 In the Distribution List 

dialog box, in the Name box, 

key: Billing Team.

 4 Click Select Members.

 5 In the Select Members 

dialog box, in the Show 

names from the box, select 

Contacts from the drop-

down menu.

 6 Select one contact. Press 

 and select a second 

and third contact. Click OK.

 7 Your dialog box 

should look similar to Figure 

3.1. Click  .

 8 In the Contacts pane, 

double-click the Billing

Team contact.

 9 Select the fi rst contact in the 

list. Click Remove.

 10 Your dialog box 

should look similar to 

Figure 3.2.

Continued on the next page.

EXERCISE 3-1:
Create and Modify a Distribution List
If you often send e-mail to the same group of people, create a distribution list. 

A  distribution list  groups different e-mail addresses under one list name. When you 

send a message to the list, each person included in the group will receive it.

Intervention Strategy Before students begin this exercise, assign 
them to groups of 3 or 4. Have them create contacts for each other.
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FIGURE 3.3 Modified e-mail address 

E-mail address 
modifi ed

FIGURE 3.4 Updated Distribution List

Modifi ed e-mail 
address updated 
in Distribution List

If you have started to create 

a message but are not ready 

to send it, choose File>Save. 

The message will be stored in 

the Drafts folder.

Outlook 375Lesson 3: Exercise 3-1

Step-By-Step

 11 Double-click the fi rst name in 

the Distribution List.

 12 Change the contact’s e-mail 

address (see Figure 3.3).

 13 Click  .

 14 In the Distribution List

dialog box, click Update 

Now.

 15 Your dialog box 

should look similar to 

Figure 3.4.

 16 If necessary, repeat Steps 11 

through 13 to return your 

contact’s e-mail address to 

its original form.

 17 Click  .

 18 Continue to the next 

exercise.

EXERCISE 3-1: (Continued)

Create and Modify a Distribution List
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FIGURE 3.5 New Appointment dialog box

Subject

Time

Date

Contacts

FIGURE 3.6 Activities tab in Contact box

Activities 
tab

Scheduled 
activity

Outlook 376Lesson 3: Exercise 3-2

Step-By-Step

EXERCISE 3-2:
Track Activities for a Contact
If a contact is related to an activity, you may want to link the activity to the contact. 

You might keep track of the people you talked to in a conference call by linking them 

to the appointment. Then  track , or monitor, the appointments for each contact.
 1 In the Navigation pane, 

click Calendar. Click New 

Appointment  .

 2 In the New Appointment 

dialog box, key the Subject 

shown in Figure 3.5. Have 

the meeting start today at 

9:00 AM and end today at 

10:00 AM.

 3 Click Contacts. In the 

Select Contacts dialog 

box, select your assigned 

contact. Click OK.

 4 Reschedule the Product 

Launch Conference Call 

for tomorrow. Have it start at 

9:00 AM and end at 

10:00 AM.

 5 Click .

 6 In the Navigation pane, 

click Contacts .

 7 Double-click your contact’s 

name. Click the Activities

tab.

 8 Your screen 

should look similar to

Figure 3.6. Click 

 .

 9 Continue to the next 

exercise.

EL Check to see that English 
Learners understand the word track.
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FIGURE 3.7 Open Note form

New Note

Note form

Close

Notes

FIGURE 3.8 Modified Note in the Notes pane

Modifi ed note

Outlook 377Lesson 3: Exercise 3-3

Step-By-Step

Teaching Tip Show students that 
they can resize a note by dragging 
the lower right corner.

EXERCISE 3-3:
Create and Modify Notes
A note is like a sticky note for your computer. Use notes to record thoughts or ideas, 

or to post reminders to yourself. If necessary, you can open and edit notes to add, 

delete, or update information.
 1 In the Navigation pane, 

click Notes  .

 2 In the Notes pane, click 

New Note  . The 

Note form opens (see 

Figure 3.7).

 3 In the Note body, key: Bring 

copies of schedule to 

Product Launch meeting.

 4 Click Close .

 5 Double-click the note.

 6 In the open Note body, 

click before copies.

 7 Key: several.

 8 Press the spacebar once.

 9 Click Close  .

 10 Your screen 

should look like Figure 3.8. 

 11 Continue to the next 

exercise.
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FIGURE 3.9 Show Fields dialog box

Add

Available
fi elds box

Sensitivity

FIGURE 3.10 Sensitivity field added to Inbox

Sensitivity 
fi eld added 
to list

These 
messages are 
confi dential

Outlook 378Lesson 3: Exercise 3-4

Step-By-Step

 1 In the Navigation pane, 

click Mail. Select Inbox.

 2 Choose View>Arrange 

By>Current View>

Customize Current View.

 3 In the Messages dialog box, 

click Fields.

 4 In the Show Fields dialog 

box, under Available fields, 

click Sensitivity (see Figure 

3.9). Click Add.

 5 Click OK. In the next dialog 

box, click OK.

 6 Choose View>Reading 

Pane>Off to see all the 

fi elds.

 7 Your screen 

should look similar to 

Figure 3.10.

 8 Choose View>Arrange 

By>Current View>

Customize Current View. 

Click Fields.

Continued on the next page.

EXERCISE 3-4:
Add and Remove Fields
A  fi eld  is a column in the Inbox pane that contains information about e-mail 

messages. Examples of Outlook fi elds include From, Subject, and Received. Customize 

your Inbox by adding and removing fi elds. In this exercise, you will add and remove 

a Sensitivity fi eld that displays a message’s Sensitivity level.

Differentiated Instruction/
Advanced Students Tell students 
they can also use Move Up and 
Move Down to rearrange the order 
of how fi elds are displayed.
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FIGURE 3.11 Sensitivity field removed from Inbox

Sensitivity 
fi eld 
removed

Sensitivity fi eld 
moved back to 
Available fi elds list

FIGURE 3.12 Sensitivity field readded to Inbox

Sensitivity 
fi eld re-added 
to list

Most people view their e-mail 

in the order that it was 

received.

Outlook 379Lesson 3: Exercise 3-4

Step-By-Step

EXERCISE 3-4: (Continued)

Add and Remove Fields

 9  Under Show these fields 

in this order, click 

Sensitivity.

 10 Click Remove. 

 11 Your screen 

should look like Figure 3.11. 

Notice the Sensitivity fi eld 

moves from the list of fi elds 

being used to the Available 

fields list.

 12 If necessary, select 

Sensitivity again. Click Add.

 13 Your screen 

should look like Figure 3.12. 

The Sensitivity fi eld is re-

added to your Inbox.

 14 Click OK twice.

 15 Continue to the next 

exercise.
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FIGURE 3.14 E-mail sorted by date received

Most recently 
received e-mails 
are now fi rst

FIGURE 3.13 E-mail sorted by date with sort order reversed

Most recently 
received e-mails 
are now last

Received fi eld

Outlook 380Lesson 3: Exercise 3-5

Step-By-Step

EXERCISE 3-5:
Sort Items
Have Outlook  sort  items so you can fi nd what you need quickly. Sorting puts items 

in order by a certain fi eld. Sort your messages by several different criteria such as 

importance, sender, subject, date received, size, and fl ag status. Sort e-mail by date to 

organize messages in the order that you received them. Sort e-mail by subject to fi nd 

a message that has a specifi c subject.

 1 In the Inbox, click 

Received. 

 2 The order reverses so the 

message with the earliest 

received date is at the top of 

the list (see Figure 3.13).

 3 Click From to sort 

alphabetically by sender’s 

names.

 4 Click Subject to sort by 

message subject. 

 5 Click Size to sort by 

message size.

 6 Click Received to sort by 

most recent message fi rst.

 7 Your screen 

should look similar to 

fi gure 3.14.

 8 Continue to the next 

exercise.

Teaching Tip Students’ Inboxes 
will often look different from the 
fi gures in this lesson because they 
are using different e-mail addresses 
and contacts. Make sure students 
understand this so they do not 
become confused.

Troubleshooting Make sure 
students begin this exercise with 
their messages sorted by date 
received, and with their View 
Reading Pane off.
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FIGURE 3.15 Color applied to messages

Using 
Colors

Apply Color

Close 
Organize

Drop-down 
arrow
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messages

FIGURE 3.16 Unread Messages in This Folder view

Only unread 
messages in the 
folder are displayed

Outlook 381Lesson 3: Exercise 3-6

Step-By-Step

EXERCISE 3-6:
Organize Items Using Colors and Views
Outlook provides different tools that you can use to organize your messages. Use 

colors to distinguish different kinds of messages quickly. You can also organize your 

Inbox by changing the view. For example, you can change the view to display only 

messages that have not been read or only messages that are less than one week old.

 1 In the Navigation pane, click 

Mail. Open a new message. 

Address it to your assigned 

contact.

 2 Key the Subject: Friday’s 

Conference Call. Key the 

message: Will you be 

participating in the call?

Click  .

 3 Click the Friday’s 

Conference Call message 

that your classmate sent 

to you.

 4 Choose Tools>Organize.

 5 Click . Next to 

Color messages, click the 

drop-down arrow and click 

Green. Click Apply Color.

 6 Your screen 

should look similar to 

Figure 3.15.

 7 Click  . Under 

Change your view, select 

Unread Messages in This 

Folder.

 8 Click Close Organize .

 9 Your screen 

should look similar to 

Figure 3.16.

 10 Continue to the next 

exercise.

Step-By-Step Tip In Step 1, assign students 
e-mail addresses so they can send each 
other e-mails in this exercise.

EL Consider pairing English 
Learners with native English 
 speakers for this exercise.
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FIGURE 3.17 Create a New View dialog box

Select 
Table

Name of new 
view

Select This folder, 
visible to everyone

FIGURE 3.18 Filtered message

Conference 
Call fi lter 
applied

Message has 
Conference 
Call in Subject

Outlook 382Lesson 3: Exercise 3-7

Step-By-Step

EXERCISE 3-7:
Filter Messages
You might have hundreds of messages in your Inbox. When you  fi lter  e-mail, Outlook 

only displays messages that meet certain conditions. For example, you might defi ne a view 

that only shows you messages from a certain person, or only displays messages with a 

particular subject.

 1 In the Mail pane, choose 

View>Arrange By>

Current View>Define 

Views.

 2 In the Custom View 

Organizer dialog box, click 

New. In the Create a New 

View dialog box, under 

Name of new view, key: 

Conference Call  (see 

Figure 3.17).

 3 Under Type of view, select 

Table. Under Can be used 

on, select This folder, 

visible to everyone. 

Click OK.

 4 In the Customize View: 

Conference Call dialog 

box, click Filter.

 5 In the Filter dialog box, 

under Search for the 

word(s), key:  conference. 

Click OK twice.

 6 In the Custom View 

Organizer dialog box, under 

Views for folder “Inbox”, 

select Conference Call. 

Click Apply View.

 7 Your screen 

should look similar to 

Figure 3.18.

 8 Choose View>Arrange 

By>Current View>

Messages. Continue to the 

next exercise.

Teacher Tip Let students know 
that filter searches are not case 
sensitive.
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FIGURE 3.20 Rule Address dialog box

Contacts list

Choose 
contact name

FIGURE 3.19 Rules Wizard dialog box

Next

Step 1: Select 
a template

Move messages 
from someone to 
a folder

Outlook 383Lesson 3: Exercise 3-8

Step-By-Step

 1 In the Mail pane, choose 

Tools>Rules and Alerts.

 2 In the Rules and Alerts 

dialog box, click New Rule.

 3 In the Rules Wizard dialog 

box, select Start creating a 

rule from a template. 

Under Step 1: Select a 

template, click Move 

messages from someone 

to a folder (see Figure 3.19). 

Click Next.

 4 In Step 1: Select 

condition(s), confi rm that 

from people or 

distribution list is checked.

 5 In Step 2: Edit the rule 

description, click people 

or distribution list.

 6 In the Rule Address dialog 

box, click the Show Name 

from the: drop-down arrow. 

Select Contacts.

 7  Your dialog box 

should look like Figure 3.20.

 8 Double-click the name of 

your assigned contact. 

Click OK.

Continued on the next page.

EXERCISE 3-8:
Use Rules
Create a  rule  to organize messages by moving them automatically into folders. You 

could create a rule that puts all incoming messages from one of your classmates into 

the same folder.
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FIGURE 3.21 Rules Wizard final page

Rule description

Apply rule to 
existing mail

FIGURE 3.22 Messages from Roger folder

Folder created 
by Rule Wizard

Outlook 384Lesson 3: Exercise 3-8

Step-By-Step

 9 In the Rules Wizard dialog 

box, under Step 2: Edit the 

rule description, click 

specified.

 10 In the Rules and Alerts 

dialog box, click Inbox. 

Click New.

 11 In the Name box, key: 

Messages from [Name of 

classmate]. Click OK.

 12 Click OK. In the Rules 

Wizard, click Next.

 13 Confi rm that Step 2 says 

from [your classmate’s

e-mail] move it to the 

Messages from [your 

classmate’s name] folder. 

Click Next.

 14 Do not choose anything. 

Click Next.

 15 In the Rules Wizard fi nal 

page, make sure the two 

boxes under Step 2: Setup 

rule options are checked 

(see Figure 3.21). Click 

Finish.

 16 In the Rules and Alerts 

dialog box, click OK.

 17 Your screen 

should look similar to 

Figure 3.22. Continue to the 

next exercise.

EXERCISE 3-8: (Continued)

Use Rules
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FIGURE 3.24 Mail view with revised folder list

New folders

FIGURE 3.23 Create New Folder dialog box

Name of the 
folder

Create folder 
in Inbox

Outlook 385Lesson 3: Exercise 3-9

Step-By-Step

EXERCISE 3-9:
Create and Delete Folders
Create folders to hold e-mail related to different projects. At the end of projects, some 

folders may no longer be necessary. To stay organized, remove the clutter and delete 

any folders that you no longer need.
 1 In the Mail pane, choose 

File>New>Folder. 

 2 In the Create New Folder 

dialog box, under Name, 

key: Product Launch.

 3 Under Select where to 

place the folder, select 

Inbox (see Figure 3.23). 

Click OK.

 4 Repeat steps 1 through 3. 

This time, in step 2, key: 

Personnel.

  5 Repeat steps 1 through 3. 

This time, in step 2, key: 

Deadlines.

 6 In the folder list, right-click 

the Deadlines folder. In the 

shortcut menu, select Delete 

“Deadlines”.

 7 In the warning dialog box, 

click Yes.

 8 Your screen 

should look similar to 

Figure 3.24.

 9 Continue to the next 

exercise.

Troubleshooting Be sure students 
are placing the new folder in the 
Inbox.
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FIGURE 3.25 Move Items dialog box

Select the 
Product 
Launch folder

FIGURE 3.26 Message moved to Product Launch folder

Moved 
message

Folder now 
contains one 
message

A quick way to move a 

message to another folder is 

to drag it.

Outlook 386Lesson 3: Exercise 3-10

Step-By-Step

EXERCISE 3-10:
Move Items Between Folders
Sometimes you need to move a message from one folder to another. Outlook makes 

it easy to move messages between folders. 1 In the Mail pane, under All 

Mail Folders, open the 

folder Messages from 

[your classmate].

 2 Right-click the message 

Friday’s Conference Call.

 3 In the shortcut menu, select 

Move to Folder.

 4 In the Move Items dialog 

box, click the Product 

Launch folder (see

Figure 3.25).

 5 Click OK.

 6 In the Mail pane, click the 

Product Launch folder.

 7 Your screen 

should look similar to 

Figure 3.26.

 8 Continue to the next 

exercise.

Different Strokes Tell students 
that they can select multiple 
messages before they right-click. 
Click the fi rst message. Then hold 
down Ctrl and click the other 
messages.
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FIGURE 3.28 Archived message

The message is moved 
to the automatically 
created Archive Folders

The New Agenda 
message no longer 
appears in the folder

FIGURE 3.27 Archive dialog box

Click here and 
select 
tomorrow’s date

Outlook 387Lesson 3: Exercise 3-11

Step-By-Step

EXERCISE 3-11:
Archive Items
The process of saving old messages is called archiving.  AutoArchive. automatically 

moves older messages to another location so that your Inbox and other folders do not 

get cluttered. You can also manually archive your messages by using the Archive 

dialog box.

 1 Send your assigned contact 

an e-mail with the subject 

New Agenda.

 2 In the Mail pane, click on 

your Messages from 

[classmate’s name] folder. 

Note the date of the New 

Agenda e-mail.

 3 Choose File>Archive. In 

the Archive dialog box, click 

your Messages from 

[classmate’s name] folder.

 4 Click the Archive items 

older than drop-down arrow 

(see Figure 3.27). Choose 

tomorrow’s date.

 5 Click OK.

 6 In the warning box, click Yes.

 7 Your screen 

should look like Figure 3.28. 

Note that you may need to 

scroll down to see the 

Archive folder.

 8 Continue to the next 

exercise.

Differentiated Instruction/
Advanced Students Have 
students look at the ways to clean 
out clutter in their Inbox and folders 
under Tools>Mailbox Cleanup.
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FIGURE 3.29 Find pane

Find
Find NowLook for

Search In drop-
down arrow

FIGURE 3.30 Find results

Clear

Click to close 
the Find pane

Outlook 388Lesson 3: Exercise 3-12

Step-By-Step

EXERCISE 3-12:
Find Items
Use the Find feature to locate all messages that contain a particular word or phrase. 

When looking for particular words or phrases, you can choose to search in your 

messages’ subjects, in the messages’ bodies, or in both.
 1 Create a new e-mail 

message for your assigned 

classmate.

 2 In the Subject box, key: 

Product Test. In the message 

body, key Please be aware 

that the product test will 

begin on Monday. Send the 

message.

 3 In your Inbox, click the 

Product Test message that 

your classmate sent to you.

 4 On the toolbar, click Find 

 (see Figure 3.29).

 5 In the Look for box, 

key: test.

 6 Click the Search In drop-

down arrow. Click All Mail 

Folders.

 7 Click Find Now.

 8 Your screen 

should look similar to 

Figure 3.30.

 9 Click Clear. Close the Find 

pane (see Figure 3.30).

 10 Continue to the next 

exercise.

Step-By-Step Tip If necessary, in 
Step 1, assign each student a 
classmate to e-mail.

Step-By-Step Tip In Step 4, let 
students know that by default, Find 
searches in both the body and the 
subject of messages.
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FIGURE 3.31 Categories dialog box

List of 
categories

FIGURE 3.32 Arrange by categories

Business 
e-mails

Outlook 389Lesson 3: Exercise 3-13

Step-By-Step

EXERCISE 3-13:
Assign Items to Categories
If messages or other items are related in some way, create a  category  for them. For 

example, you could use categories to separate business-related and personal 

messages.
 1 In the Inbox, send your 

assigned contact an e-mail 

with the subject Revised 

Agenda.

 2 In the Messages from 

[your classmate] folder, 

select your new Revised 

Agenda message.

 3 Press   and select your 

Product Test message. 

Both messages should be 

selected.

 4 Choose Edit>Categories.

 5 In the Categories dialog 

box, under Available 

categories, click the 

Business check box (see 

Figure 3.31).

 6 Click OK.

 7 Choose View>Arrange 

By>Categories.

 8 Your screen 

should look like Figure 3.32.

 9 To return to the default view, 

choose View>Arrange 

By>Date.

 10 Continue to the next 

exercise.

Differentiated Instruction/
Advanced Students Show 
students how to fi nd all messages 
in a category. In the Find pane, click 
Options. Select Advanced Find. 
Click the More Choices tab. Click 
Categories.
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FIGURE 3.33 New Search Folder dialog box

FIGURE 3.34 Sent Directly to Me folder in Search Folders

New search folder

Sent Directly 
to Me folder

Messages are not actually 

stored in search folders. 

Changes made to the view 

of a message in a search 

folder are made to the 

message itself.

Outlook 390Lesson 3: Exercise 3-14

Step-By-Step

EXERCISE 3-14:
Use Search Folders
Use the  search folder  feature to search for a certain kind of message. For instance, 

you can search for messages that were sent directly to you. Outlook will then 

automatically put all of these messages into a separate folder and help you keep them 

organized.

 1 In the Mail pane, choose 

File>New>Search Folder.

 2 In the New Search Folder 

dialog box, under Mail from 

People and Lists, select 

Mail sent directly to me 

(see Figure 3.33).

 3 Click OK.

 4 In the Mail pane, under All 

Mail Folders, scroll to 

Search Folders.

 5 Click the Sent Directly to 

Me folder.

 6 Your screen 

should look similar 

to Figure 3.34.

 7 Under All Mail Folders, 

click Inbox.

 8 Continue to the next 

exercise.

Teaching Tip Explain to students that Sent Directly to Me means that 
the e-mail has been sent only to them; it is not part of a larger e-mail list.
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FIGURE 3.35 Save As dialog box

Save as type 
drop-down arrow

FIGURE 3.36 Message saved with .txt extension

Message extension 
has been changed 
to .txt

Outlook 391Lesson 3: Exercise 3-15

Step-By-Step

EXERCISE 3-15:
Save Items in Different File Formats
A  message format  is the format that a message is saved in. You might occasionally 

need to save a message in a format that is different from the message’s original format. 

For example, if someone sends you a photo, you might save the message as HTML so 

you can post it on a Web site. If you are sent text to include in a slide show or written 

report, you might save the message as text to import it into another program.

 1 In the Product Launch 

folder, click Friday’s 

Conference Call.

 2 Choose File>Save As. In 

the Save As dialog box, 

click the Save in drop-down 

arrow. 

 3 Save the folder in a location 

approved by your teacher.

 4 Click the Save as type

drop-down arrow. Select 

Text Only (*.txt)

(see Figure 3.35).

 5 Click Save.

 6 Exit Outlook.

 7 Browse to the folder where 

you saved the message.

 8 Open the folder.

 9 Your screen 

should look similar to 

Figure 3.36.

 10 Close the folder.

Solution Students should have a 
Friday’s Conference Call.txt 
message saved in their designated 
folder.

Step-By-Step Tip In Step 3, tell 
students which folder to select.
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Using folders can help you 
organize documents.

1. Defi ne What is multitasking?

2. Explain Why are physical fi les sometimes diffi cult to 
use?

3. List What are some ways that computers can manage 
information?

4. Identify Do an Internet search for Outlook tutorials. 
Identify two additional ways that Outlook can manage 
information.

SKILLBUILDER

Outlook 392Outlook 392Lesson 3: 21st Century Learner

Managing Resources
ncreasingly, companies expect that their employees have the ability to 

multitask, or to handle several projects at once. Multitasking involves 

effectively managing resources such as detailed information about 

each project at hand. In order to effi ciently complete a variety of tasks, each 

project’s resources must be readily available. 

Setting Up a Management System

Computers can make managing resources much easier. Consider the 

following ways to help you manage resources:

■ Create folders

■ Sort alphabetically or by date

■ Use color coding

■ Set up a reminder

All of these resource management tips are easy to do with computer 

applications such as Outlook. If all else fails, most applications include a 

search feature that helps you locate the occasionally misplaced document.

I

Jessica Mireider works for The Lewin Group in Falls Church, 

Virginia. She analyzes the costs of health care. She says, “If you 

can’t adapt, you can’t succeed. Especially in a time when 

companies are downsizing, each employee needs to take on 

more responsibility. You need to play all of the roles that your 

employer needs so that you will be valued highly as an employee.” 

Being organized can help you multitask more successfully.

 SkillBuilder answers can be found on page TM69.
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Lesson 3: Quick Reference Outlook 393

LESSON33 Quick Reference

The following main commands were covered in the lesson. See Appendix A on 

page 474 for a listing of all the commands used in this book.

Change Reading Pane

Clean up the Outlook  
mailboxes

Create a new  
distribution list

Create a new folder

Create a new note

Create a new  
search folder

Create a rule

Customize a view

Define a view to filter 
messages

Organize messages

Search for words  
or phrases

Select all items 
in a list

View all messages

View notes

View Outlook Options

View>Reading Pane

Tools>Mailbox Cleanup

File>New> 
Distribution List

File>New Folder

File>New>Note

File>New Search Folder

Tools>Rules and Alerts

View>Arrange By> 
Current View> 
Customize Current View

View>Arrange By> 
Current View> 
Define Views

Tools>Organize

Tools>Find

Edit>Select All

View>Arrange By> 
Current View> 
Messages

Go>Notes

Tools>Options

Function Button Menu Keyboard     Speech

+ +

++

+

++

++

+

+

/+

/+

/+

/+

/+
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Lesson 3: Concept Review Outlook 394

Key Terms

  Reviewing Key Terms

Complete the following statements on a separate piece of paper. Choose from the 

Key Terms list on the left to complete the statements.

 1. Use AutoArchive  to move older messages automatically from your 
Inbox and message folders to another location. (p. 387)

 2. A(n) search folder  shows views of messages that contain a certain 
word or phrase. (p. 390)

 3. Use a(n) rule  to sort messages automatically into 
appropriate folders. (p. 383)

 4. A(n) distribution list  is a group of e-mail addresses saved under one 
name. (p. 374)

 5. Filter  e-mail to see only messages that meet certain 
conditions and to hide the ones that do not. (p. 382)

  Key Term Activity

 6. Select five Key Terms and create a word search. 
A. On grid paper, create a box that is 15 units by 15 units.
B. Using one unit per letter, write each Key Term vertically, 

horizontally, or diagonally in the grid.
C. Fill in the remaining cells with various letters.
D. For each Key Term, write a definition of the term in your own 

words. Have a classmate identify the words and find them in 
the puzzle.

  Reviewing Key Facts

Answer the following questions on a separate piece of paper.

 7. How do you sort messages in the Inbox? (p. 380)
A. Click a field name.
B. Click and drag a field name.

C. Double-click a field name.
D. Right-click a field name.

 8. How can you show more information about each message in the 
Inbox? (p. 378)
A. Sort the messages.
B. Filter the messages.

C. Add a field.
D. Remove a field.

 9. Which feature would you use to track an individual’s activities? (p. 376)
A. Mail
B. Calendar

C. Contacts
D. Notes

 10. If you want to jot down a thought, which would you create? (p. 377)
A. A contact
B. A note

C. An appointment 
D. An event

AutoArchive

Category

Distribution list

Field

Filter

Message format

Rule

Search folder

Sort 

Track

Key Terms

Answer to Key Term 
Activity Key Term grids will vary 
but should include five Key Terms. 
Definitions should also be listed.

3 Concept ReviewLESSON
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FIGURE 3.37 New distribution list

FIGURE 3.38 Track a contact

Outlook 395Lesson 3: Practice It Activities

LESSON

Step-By-Step

Practice It Activities33
 1 Create Distribution Lists and

Track Contacts

Follow the steps to complete the activity.

 1 Start Outlook. Click 

Contacts.

 2 Choose File>New> 

Distribution List. In the 

Name box, key: Presentation 

Committee.

 3 Click Select Members. 

Click the Show Names from 

the  drop-down arrow. Select 

Contacts.

 4 Using  , select two 

classmates. Click OK.

 5 Your screen 

should look similar to Figure 

3.37. Click  .

 6 Create a new appointment 

called Spring Planning. 

Schedule it for one week 

from today, from 9 AM to 

10 AM.

 7 Click Contacts. Select a 

classmate. Click OK. Click 

.

 8 In Contacts, double-click 

the classmate. Click 

Activities.

 9 Your screen 

should look similar to Figure 

3.38. Click Close .
Solution Students should create a distribution 
list and track a classmate for an appointment.

Teaching Tip Assign each student two 
classmates for the distribution lists.
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FIGURE 3.39 Organize Using Colors

FIGURE 3.40 Organize Using Views

Unread 
message

Outlook 396Lesson 3: Practice It Activities

LESSON

Step-By-Step

Practice It Activities3
 1 Send a message to an 

assigned classmate. In the 

Subject, key: Homecoming 

Plans. In the message body, 

key: Are you going to the 

game?

 2 Click the Homecoming 

Plans message you receive.

 3 Choose Tools>Organize. 

 4 Click  . Choose 

Red. Click Apply Color. 

Deselect the message.

 5 Your screen 

should look similar to

Figure 3.39.

 6 Click  . Under 

Change your view, select 

Unread Messages in This 

Folder.

 7 Click Close Organize  .

 8 Your screen 

should look similar to

Figure 3.40.

 9 Choose View>Arrange 

By>Current View>

Messages.

Teaching Tip If necessary, assign 
students e-mail partners to complete 
this activity.

 2 Organize Using Colors and Views

Follow the steps to complete the activity.

Solution Use Figure 3.40 as a 
solution fi le for this activity.
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FIGURE 3.42 Message moved

FIGURE 3.41 New Folder

Homecoming 
folder

Outlook 397Lesson 3: Practice It Activities

LESSON

Step-By-Step

3 Practice It Activities

 3 Create Folders and Move Items
Between Folders

Follow the steps to complete the activity. You must complete Practice It Activity 

2 before completing this activity.

 1 In Outlook, choose 

File>New>Folder.

 2 Name the folder 

Homecoming. Click OK.

 3 Your screen 

should look similar to 

Figure 3.41.

 4 In your Inbox, right-click 

your Homecoming 

Plans e-mail.

 5 Choose Move to Folder.

 6 In the Move Items dialog 

box, click the Homecoming 

folder. 

 7 Click OK.

 8 Click your Homecoming

folder.

 9 Your screen 

should look similar to 

Figure 3.42.

Solution Students should have 
a folder labeled Homecoming. 
The folder should contain their 
Homecoming Plans e-mail.

New Student Strategy Students 
need the Homecoming Plans
e-mail sent in Practice It Activity 
2 to complete this activity. If 
necessary, send students who did 
not complete this activity a 
Homecoming Plans e-mail.
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FIGURE 3.44 Moved message

FIGURE 3.43 Folders for departments

New folders

Outlook 398Lesson 3: You Try It Activities

LESSON

Step-By-Step

3 You Try It Activities

 4 Plan a Sporting Goods Catalog

You work in the marketing department for a major sporting goods chain. You 

are planning for the release of the Spring/Summer Catalog. Product managers 

are going to start sending you a lot of information about their products. You 

decide to create a folder for each department to help you organize incoming 

messages.
 1 Choose File>New>Folder. 

Create a master folder 

named Spring/Summer 

catalog.

 2 Inside the master folder, 

create three folders named:
■ Canoeing and kayaking
■ Hiking and camping
■ Running

 3 Your screen 

should look similar to 

Figure 3.43.

 4 Send your assigned 

classmate an e-mail called 

New Running Shoes.

 5 In your Inbox, right-click 

your New Running Shoes 

message.

 6 Choose Move to Folder.

 7 In the Move Items dialog 

box, choose the Running

folder. Click OK.

 8 Click your Running folder.

 9 Your screen 

should look similar to 

Figure 3.44.

Solution Students should create 
four folders. Student folder lists 
should look similar to Figure 3.44.
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FIGURE 3.45 Categories dialog box

FIGURE 3.46 Arrange By Categories

Outlook 399Lesson 3: You Try It Activities

LESSON

Step-By-Step

You Try It Activities33
 5 Organize Personal E-mails

Your personal e-mails are starting to get mixed up with your business e-mails. 

You decide to create a category for your personal e-mails to help keep them 

organized.

 1 Send your assigned 

classmate three e-mails with 

the following names:
■ Movie this Saturday?
■ Jane’s birthday
■ Concert tickets

 2 Select your Movie this 

Saturday? e-mail. Press 

 . Select your Jane’s 

birthday and Concert 

tickets e-mails. 

 3 Choose Edit>Categories. 

Under Available 

categories, choose 

Personal (see Figure 3.45).

 4 Click OK.

 5 Select View>Arrange 

By>Categories.

 6 Your screen 

should look similar to Figure 

3.46.

 7 Choose View>Arrange 

By>Date to return to the 

default view.

 8 Exit Outlook.

Solution Students’ screens should 
look similar to Figure 3.46.
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LESSON Critical Thinking Activities

 6 Beyond the Classroom Activity

Assign Items to Categories You have a new “pen pal” from Europe, 

only you use e-mail instead of a paper and pen to write to each other.

In your Inbox, select the e-mails named Greetings from Europe and 

How’s life in the U.S.?

■ Choose Edit>Categories. Assign your pen pal’s e-mails to the 
International category.

■ Choose View>Arrange By>Categories. Both of your pen pal’s 
e-mails should appear in the International category.

To return to the default view, choose View>Arrange By>Date.

 7 Standards at Work Activity
 Microsoft Office Specialist Correlation OL03S-3-6

 Search for items

Sort E-mails In order to locate a specifi c e-mail quickly, you can sort 

your Inbox by different categories. Sort your Inbox by each of the following 

fi elds:

■ From
■ Subject
■ Received
■ Size

Identify a business-related situation in which it would be useful to sort by 

each fi eld. On a separate sheet of paper, write down a short description of 

each situation.

 8 21st Century Skills Activity

Organize with Rules You can use Outlook tools such as rules to help 

keep your messages organized. Follow these steps to organize your e-mails 

with rules:

■ Create a new folder named: Messages from [classmate’s name].

■ Create a rule that automatically sends messages from your assigned 
classmate to that folder (Hint: choose Tools>Rules and Alerts).

■ Send your assigned classmate two e-mails.

■ Make sure that the two new e-mails from the classmate assigned to 
you were sent to the correct folder.

Teaching Tip For the Beyond the 
Classroom activity, send each 
student the  following e-mails: 
Greetings from Europe and 
How’s life in the U.S.?

Beyond the Classroom 
Activity When students view by 
category, the two e-mails that you 
sent should be in the International 
category.

Standards at Work Activity 
Students should describe a situation 
for each type of sort.

Teaching Tip For the 21st Century 
Skills activity, assign a classmate to 
serve as a contact for each  student.

21st Century Skills Activity 
Students should have a Messages 
from [classmate’s name] folder 
that contains two e-mails from the 
classmate assigned to them.

iCheck.glencoe.com

Student Online 
Learning Center

Go to the book Web site to 

complete the following review 

activities.

Interactive Review
To review the main points of 
this lesson, choose Interactive 
Review>Outlook Lesson 3.

Online Self Check
Test your knowledge of the 
material in this lesson by 
choosing Self Checks>
Outlook Lesson 3.

33
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Lesson 3: Challenge Yourself Projects Outlook 401

LESSON

LEVEL This is an intermediate level project.

Challenge Yourself Projects33
LEVEL This is an intermediate level project.

Teaching Tip For Project 9, assign 
each student three classmates to 
include in his or her distribution list.

 9 Start a Book Club

Create a Distribution List You and your friends have decided to start a 

book club. Because your friends all have access to e-mail, you decide to use 

Outlook to organize the club.

In Outlook, create a distribution list named Book Club. Add your three 

assigned classmates to the distribution list. Send to each member a message 

named Book Club with the following details:

■ The club’s mission statement
■ List of club members
■ A proposed list of two books to read and discuss.

 10 Filter Club Messages

Use a Filter Filters can help you sort e-mails and locate specifi c messages 

quickly. You decide to use a fi lter to locate your book club messages.

Send the following three messages to the classmate assigned by your 

teacher:

■ First Book Club Meeting
■ Proposals for Book Club
■ Nominations for Book Club President

Use a fi lter to search for e-mails that contain the words book club. Once 

you have applied the fi lter, four e-mails should appear on your screen. 

Choose View>Arrange By>Current View>Messages to display all of 

your messages again.

 11 Organize Your Inbox

Organize by Color Your Inbox is fi lled with various e-mail messages 

and you realize that you can use the properties of Outlook to help you get 

organized. You decide to use color to help you keep track of the book club 

messages.

■ Select one of the book club messages in your Inbox.

■ Change the color of this message to red.

■ One at a time, change the color of the remaining book club messages.

■ Create a folder named Book Club.

■ Move all of your book club messages to this folder.
Answers Rubrics for each Challenge Yourself Project are available at 
iCheck.glencoe.com and on the Teacher CD. You may want to download the rubrics 
and make them available to students as they  complete each project.

LEVEL This is an advanced level project.

Teaching Tip For Project 10, 
assign each student one classmate 
from his or her distribution list.
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You can use Outlook to coordinate trips to 
baseball games and other events.

Making ConnectionsUNIT

LANGUAGE ARTSMATH SCIENCESOCIAL STUDIES

In this activity, you will use your Outlook skills to organize an outing.

Outlook 402Unit 3: Making Connections

3
Organize an Event
You work for a small company that sells environmentally safe 

cleaning products. In order to celebrate a record sales quarter, 

you have been assigned the task of organizing an outing to a 

baseball game. This outing will include your top sales people as 

well as your most important clients.

 1 Open Outlook.

 2 In the Contacts list, create a distribution list called 

Game. (p. 374)

 3 Create three contacts and add them to the distribution 

list. (p. 324)

 4 Create a new default signature for new e-mail 

 messages. (p. 317)

 5 Create a new e-mail message. (p. 312)

 6 Address the message to the distribution list. (p. 312)

 7 Key a subject line that makes it clear you are sending 

an invitation. (p. 312)

 8 Begin the message with a friendly salutation. Key the 

body of the invitation. Make important text bold. Be 

sure to inform invitees of three things:
—The reason for the celebration
—The date, time, and location of the party
—The time the party will be over

 9 Use Tools>Spelling and Grammar to check the 

spelling and grammar.

 10 Send the message to the distribution list. (p. 316)

 11 Create another e-mail to your manager. In your e-mail, 

explain why you think it was the best choice to send 

the invitation via e-mail, instead of calling every invitee 

or sending invitations through the mail.

Answer to Making Connections Go to the 
Teacher CD or iCheck.glencoe.com to access the 
rubric for this activity. If students need help remem-
bering how to complete specifi c skills, have them 
turn to the page number listed after selected steps.
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UNIT Ethics in Action

1. Recall Why do rules and regulations exist? 

2. Explain Why do you think otherwise honest people 

believe that using company resources for personal 

use is acceptable behavior? 

YOU DECIDE

3. Create an E-mail Message Key an e-mail message 

from Mike’s employer (see Case Study) to Mike 

explaining how his actions affect the company as a 

whole. 

APPLICATION ACTIVITY

Mike collects 

vintage 

baseball cards. During 

his workday, he likes to 

check his favorite Web 

sites to get updates on 

the value of his cards, 

and to see if any new 

cards are available. 

He also participates 

in a message board 

with other vintage card 

collectors. Occasionally, 

he uses IM to trade the 

newest card information 

with a few of his close 

friends. In all, he spends 

about 90 minutes a day 

using the Internet and 

Outlook for personal, 

non-work-related tasks.

Outlook 403Unit 3: Ethics in Action

33
Rules and Regulations
The reason rules and laws exist is to make our society a better and safer place 

to live. People generally obey regulations when the benefi ts of following them 

clearly outweigh the inconveniences of not obeying the rules. Following traffic 

laws and respecting the authority of the police or fi re departments are examples 

of rules that clearly benefi t most individuals.

In some areas, however, the benefi ts gained from following the rules may not 

be so obvious to the individual. It seems to be easier for some people to 

ignore the rules or customs if they do not clearly see what harm their individual 

actions are causing. Taking resources from work for personal use and parking 

in a spot reserved for handicapped-licensed vehicles are examples of violations  

that individuals may feel are justifi ed because the immediate consequences 

are not understood. However, while these actions may seem harmless, they do 

have consequences.

“Doing the Right Thing”

Consider everything you do with computer technology: e-mailing, 

downloading fi les, researching, and surfi ng for entertainment, for example. 

These actions may be appropriate and socially responsible  in one setting, but 

unethical and irresponsible in another. Using company resources for personal 

gain is not ethical because if everyone took advantage in the same way, the 

profi tability and long-term success of the organization might be seriously 

damaged. Streaming video or audio downloads slow down a company’s 

network. Instant messaging and personal e-mails can make a network less 

secure. A company’s computer use policy exists for a reason: to protect 

company resources and increase profi tability.  See TM63 for You Decide and 
Application Activity answers.
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UNIT

Outlook 404Unit 3: Portfolio Project

Portfolio Project33
LEVEL This is a beginning 
level project. 

Coordinate a Project
The software developer you work for has decided that its next product will 
be “edutainment” software. Edutainment combines education and 
entertainment. The developer wants to create a program to help second and 
third graders learn addition and subtraction. The Director of Development 
has assigned this project to you.

Part 1: Preparing for the Project

Goal Your fi rst task is to create a design team. 
You need a representative from each of these 
three departments:

■ Software engineering/programming 
■ Art and animation 
■ Educational content 

Create Set up Outlook for the project. Be sure 
to create the following:

■ A folder in the Inbox entitled Edutainment 
Project.

■ Three subfolders in the Edutainment Project 
folder for Programming, Art, and Content.

■ A contact for the representative for each 
department. Add each contact to your  
Contacts list. Ask your teacher for the 
e-mail addresses of three classmates to create 
your contacts.

■ A distribution list for the design team. Name
the distribution list Design Team. Add the 
contacts for each department
to your list.

Self Assess Use the Have You…? checklist to 
confi rm that you have set up Outlook correctly. 
Ask your teacher to make sure your Contacts 
list contains the proper contacts and the Mailbox 
contains the proper folders.

When fi nished, proceed to Part 2.

Created the Edutainment Project folder

Created three subfolders in the Edutainment Project 
folder

Created a contact for each design team 
representative

Created a distribution list named Design Team

Added the appropriate contacts to the distribution 
list

Answers Rubrics for each part of 
the Portfolio Project are available 
at iCheck.glencoe.com and on the 
Teacher CD. You may want to 
download the rubrics and make 
them available to students as they 
complete each project.

Teaching Tip Assign each student three e-mail addresses 
so they can complete the parts in this project.
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UNIT

Outlook 405Unit 3: Portfolio Project

Portfolio Project33
Part 2: Schedule a Brainstorming Meeting 

LEVEL This is an intermediate 
level project. 

Goal You have established the project’s design 
team. Your fi rst step in development is to decide 
the best way to teach addition and subtraction. 
To do this you need to schedule a brainstorming 
meeting with the design team.

Create Set up a meeting with the members of 
the design team to think of creative ideas. The 
product needs to be completed in six months, so 
you need to get started immediately. 

Use Outlook to send out a meeting request. In 
your request, be sure to:

■ Schedule the meeting for this Friday.
■ Invite the design team. Use the distribution 

list you created in Part 1 to invite your team 
members.

■ Schedule the meeting for a four-hour block 
of time.

■ Make the meeting’s subject Edutainment 
Brainstorming Meeting.

■ Include your teacher in the meeting request.
■ With your teacher’s permission, send your 

meeting request.

Self Assess Use the Have You…? checklist 
to review your meeting request. Make sure your 
meeting request refl ects all of the items noted in 
the checklist.

Carefully proofread your meeting request. Be sure 
to make corrections before you send it.

When fi nished, proceed to Part 3.

Scheduled the meeting for this Friday

Invited the design team and your teacher

Scheduled a four-hour meeting

Entered the proper subject

Proofread your request 

Sent the meeting request

Teaching Tip Provide students with 
your e-mail address so they can
complete the activity.
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UNIT

Outlook 406Unit 3: Portfolio Project

Portfolio Project33
LEVEL This is an advanced level project. 

Part 3: Send E-mail for Approval

Goal Your team came up with three great ideas 
at the brainstorming session. Now you need to 
get approval for one of them from the Director 
of Development.

Create For this project, your teacher is the 
Director of Development. Send an e-mail mes-
sage to the Director requesting approval for the 
best idea. In your e-mail message, be sure to:

■ Make it clear in the subject that you need 
approval for your idea.

■ Attach the data file Ideas.doc to your e-mail 
message.

■ In the body of the message, tell the Director 
that the ideas are attached.

■ Flag the e-mail as important.
■ With your teacher’s permission, send your 

message.

Self Assess Use the Have You…? checklist 
to review your e-mail message. Make sure your 
message refl ects all of the items noted in the 
checklist.

Carefully proofread your message and make 
corrections.

When fi nished, proceed to Part 4.

Addressed the e-mail message to the Director (your 
teacher)

Put a subject in your e-mail message

Attached the Ideas data fi le

Marked the message as important

Keyed appropriate body text

Sent the message

Teaching Tip Provide students with your e-mail 
address so they can complete the activity.
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UNIT

Outlook 407Unit 3: Portfolio Project

Portfolio Project33
LEVEL This is an advanced level project. 

Self Assess  Use the Have You…? checklist 
to review your calendar. Make sure your calendar 
includes all the items noted in the checklist. 

Carefully look over your calendar. Make sure 
you have scheduled meetings and deadlines and 
assigned tasks according to the Timeline data 
fi le. Show the completed Outlook calendar to 
your teacher.

Goal Your toy store idea has been approved! 
Before programming can begin, you must create 
a schedule and assign tasks to team members. 
You will use the Outlook scheduling features to 
keep your team organized and help the project 
stay on track.

Create Use the Calendar in Outlook to create 
a schedule and develop a timeline to complete 
the project. Remember, the project must be ready 
for release in six months. 

■ Locate and open the data file Timeline.doc. 
Use the information in this data file to create 
your schedule.

■ Review the information in the data file. Get 
an idea of when different items in the project 
are due, and when the project’s final 
deadline is.

■ Schedule three team meetings.
■ Set three important deadlines. One deadline 

should be when the entire project is due.
■ Assign tasks to team members. Make sure 

tasks will be completed before important 
items are due.

Part 4: Set Up a Schedule

Reviewed the information in the data fi le 
Timeline.doc

Scheduled three team meetings

Set three important deadlines

Assigned each team member specifi c tasks

Showed your completed calendar to your teacher
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